Issuu on Google+

UNIVERSIDADE ESTADUAL DE CAMPINAS Faculdade de Engenharia Civil DES - Departamento de Estruturas EC-802 - Concreto Armado II

Apostila para utilização passo a passo do SAP 2000, versão 8.3.5, para projetos de edifícios de Concreto Armado

Autores : Adriana Botelho Dieguez Flávio de Oliveira Costa Colaboração : Victoria Bradfield Quintiliano Basso Campinas, dezembro de 2004.


1

INTRODUÇÃO Esta apostila tem por finalidade auxiliar no aprendizado do programa SAP2000 (versão 8) voltado para o cálculo tridimensional de estruturas de concreto armado. Será apresentado o exemplo de um edifício, de concreto armado, com três pavimentos (térreo + dois pavimentos tipo), composto por lajes, vigas e pilares. As plantas dos pavimentos são todas iguais, para facilitar a elaboração do modelo. O térreo possui 2,88 m de distância entre os eixos das vigas do 1o pavimento e a base do pilar, pois não há fundações definidas; porém as estruturas possuem essa distância maior, devido à posição das vigas de fundação. Como o exemplo é somente para ilustrar a utilização de um programa de cálculo estrutural, não há uma preocupação com as fundações (no térreo há apenas os pilares e não há as fôrmas das mesmas) ou com as cargas aplicadas (retiradas do Projeto Modelo da disciplina EC 802). Utilizou-se para desenhar a estrutura o Autocad 2002; outras versões podem ser usadas.

Fôrmas dos pavimentos tipo (2x) e da cobertura

Corte A


2

ÍNDICE I - No Autocad .......................................................................................................................... 3 1- Criação de layer ...............................................................................................................

3

2- Desenho das fôrmas ......................................................................................................... 3 3- Desenho tridimensional de todos os elementos estruturais .............................................

4

II - No SAP ................................................................................................................................ 10 1- Importar os elementos do Autocad ................................................................................. 10 2- Comandos do SAP : Barra de ferramentas .................................................................... 17 3- Definindo os materiais e as seções dos elementos .......................................................... 25 4- Fornecendo as seções aos elementos ............................................................................... 29 5- Criar as “Lajes de seda” .................................................................................................. 38 6- Restrições dos nós ........................................................................................................... 44 7- Cargas aplicadas nas vigas .............................................................................................. 45 8- Divisão das barras ........................................................................................................... 50 9- Elementos rígidos ............................................................................................................ 51 10- Cargas aplicadas nas vigas ............................................................................................. 55 11- Cargas aplicadas nas shells ............................................................................................ 56 12- Análise do modelo ......................................................................................................... 70 13- Combinações ................................................................................................................. 72 14- Diagramas e reações ...................................................................................................... 75


3

I- No Autocad A estrutura pode ser criada diretamente no SAP2000 - versão 8, mas é mais fácil desenhá-la no Autocad e depois exportá-la para o SAP. A seguir temos um “passo a passo” desde o desenho no Autocad até a importação no SAP. 1- Criar um layer para cada elemento da estrutura: Format → Layer → New vigas

→ magenta

pilares → azul lajes (shell) → vermelho

2- Desenho das fôrmas dos 2 pavimentos tipo e da cobertura

Obs : Para simplificar, as fôrmas da cobertura são iguais as dos pavimentos tipo.


4 3- Desenho tridimensional de todos os elementos estruturais 3.1- Desenho dos eixos das vigas na f么rma a) desenho dos eix os das vigas na f么rma

b) desenho dos eixos das vigas e suas dimens玫es Obs: A partir deste item, os eixos das vigas ser茫o denominados apenas vigas, para simplificar.

c) desenhar no Autocad somente as vigas, sem as cotas


5 d) mostrar o desenho das vigas em 3 dimensões

e) desenhar as vigas dos outros dois pavimentos, também em 3 dimensões, posicionadas em seus respectivos níveis (ver o corte, em Introdução). Modify → 3D Operation → 3D Array → selecionar todas as vigas Na barra de comandos : Enter the type of array

→ ENTER

Enter the number of rows

→ ENTER

Enter the number of columns

→ ENTER

Enter the number of levels

→ digite 3, ENTER

Specify the distance between levels → digite a distância, no ex. 2.88, ENTER


6 3.2- Desenho dos pilares ligados às vigas Assim como nas vigas, os eixos dos pilares serão denominados apenas pilares. a) Desenhar cada trecho de pilar separadamente, desde a fundação até a cobertura.

b) Lembrar que os eixos dos pilares de 20/30 não coincidem com o encontro dos eixos das vigas; eles cruzam com os eixos das vigas longitudinais, mas apresentam um deslocamento de 5 cm dos eixos das vigas transversais.


7 3.3- Desenho das lajes Os eixos das lajes serão desenhados apoiando diretamente nos eixos das vigas, para simplificar o modelo. a) Como todas as lajes são iguais, dividir um dos vãos numa malha retangular (elementos finitos), de dimensões a e b (≥ a) e depois copiar para os demais vãos. -Dimensões ideais de a e b : 1/10 do vão, como neste exemplo. -Relação entre b e a : 1 ≤ b a < 2 -Melhor relação entre b e a, que origina elementos quadrados : 1 ≤ b a ≤ 4 3 = 1,33

Na laje deste projeto, b 0,49 = ≅ 1,23 < 2 OK! a 0,40

b) Malha no desenho em 3 dimensões


8 c) Em cada retângulo da malha, desenhar uma superfície: Draw → Surfaces → 3D face → desenhar a superfície (“clicar” nos 4 pontos do retângulo e a superfície está pronta)

Obs: Fazer todas as superfícies no mesmo sentido (horário, neste caso), para que no SAP todas elas tenham os eixos locais iguais; sendo assim, ao aplicar as cargas nas lajes, não haverá cargas em sentidos opostos. d) Quando toda a malha estiver pronta, com as superfícies, copiá-la nos demais vãos.


9 e) Mover toda a estrutura para a origem (0,0,0), para facilitar a verificação das coordenadas dos nós no SAP200. Primeiro, selecionar todos os elementos e depois selecionar a extremidade do pilar, como indica a figura a seguir.

Digitar 0,0,0 → ENTER


10

II - No SAP 1- Importar os elementos do Autocad Obs: O desenho no Autocad pode ficar aberto, basta o arquivo estar salvo. a) Abrir o SAP e no canto direito modificar a unidade, que preferivelmente deve ser tonelada, metro e C°.

b) Importar as vigas File → Import → Autocad . dxf / dwg File → selecionar o arquivo *.dwg → Abrir


11

Selecionar em Frames o layer do arquivo do Autocad, no caso, vigas.

As barras est達o todas selecionadas; criar um grupo para essas barras.


12 A finalidade dos grupos é facilitar a seleção dos elementos. Os grupos podem ser criados a qualquer momento, mesmo após a análise do modelo; sua criação depende das necessidades: apresentação de resultados, verificações, alterações, etc. Selecionar barras (no caso, já estão selecionadas) → Assign → Assign to Group…

Nesta janela, o Grupo ALL não pode ser modificado, os demais, criados pelo próprio SAP, podem ser apagados. Add New Group...

O nome do grupo escolhido foi “vigas”. Como será um grupo com a finalidade de selecionar todas as vigas, apenas a opção Selection é selecionada.


13 Pare selecionar o grupo: Select → Select → Groups… →

View → Show Selection Only

c) Importar os pilares Mesmo procedimento das vigas, mudando somente em: Selecionar em Frames o layer do arquivo do Autocad, no caso, pilares.

→ OK


14

Ao importar os elementos, vigas e pilares, eles geralmente possuem a mesma cor. Posteriormente, será visto como alterar essas cores. As barras referentes aos pilares estão selecionadas, basta criar o grupo: Assign → Assign to Group…

Add New Group…


15 d) Importar as lajes Mesmo procedimento das vigas, mudando somente em: Selecionar em Shells o layer do arquivo do Autocad, no caso, shell.

Ao importar as shells, elas ficam selecionadas; basta criar um grupo Assign â&#x2020;&#x2019; Assign to Groupâ&#x20AC;Ś


16 Add New Group...

Obs: Se importar algum elemento (laje, viga ou pilar) errado, basta apagá-lo e importá-lo novamente, seguindo o mesmo procedimento. Não é necessário importar a estrutura inteira novamente.


17 2- Comandos do SAP : Barra de Ferramentas a) DRAW Set Select Mode 1 Set Reshape Element Mode Draw Special Joint Draw Frame/ Cable Element 2 Quick Draw Frame/ Cable Element Quick Draw Braces Quick Draw Secondary Beams Draw Quad Area Element 3 Draw Rectangular Area Element Quick Draw Area Element Extrude Points to Frames/ Cables… Extrude Line Areas… Extrude Areas Solids… Draw Developed Elevation Definition… Draw Reference Point

NOTAS: 1

Este ícone fica selecionado para selecionar os elementos (barra, nó ou shell) da estrutura. A seta ficará visível na tela e basta clicar sobre o elemento para selecioná-lo.

2

Este ícone serve para desenhar uma barra. Ao selecioná-lo aparecerá a janela e deve-se escolher a seção que a barra deve ter. Utilizado somente se for desenhar no SAP.

3

Este ícone serve para desenhar um elemento shell, que somente poderá ser desenhado se houver nós que sirvam de vértices. Ao selecioná-lo aparecerá uma janela e deve-se escolher a seção que o shell deve ter. Utilizado somente se for desenhar no SAP.


18 b) SELECT

Select All (Ctrl + A) 4 Get Previous Selection 5 Clear Selection 6 Select using Intersecting Line 7

NOTAS: 4

Este ícone serve para selecionar todos os elementos da estrutura, inclusive os que não estão visíveis.

5

Este ícone serve para selecionar os elementos da estrutura que foram previamente selecionados.

6

Este ícone serve para não selecionar mais todos os elementos que estão selecionados.

7

Este ícone serve para selecionar vários elementos ao mesmo tempo através de uma linha.

c) SNAP

Points and Grid Intersections 8 Ends and Midpoints Intersections Perpendicular Projections Lines and Edges Fine Grid

NOTAS: 8

Este ícone serve para que ao selecionar um elemento, ele dê preferência aos nós; geralmente já está selecionado.


19 d) DISPLAY Show Undeformed Shape (F4) 9 Show Deformed Shape 10 Show Forces / Stress 11

NOTAS: 9

Este ícone serve para que o SAP mostre a estrutura sem nenhuma deformação, como ela foi inicialmente desenhada.

10

Este ícone serve para que o SAP mostre a estrutura sem nenhuma deformação, como ela foi inicialmente desenhada.

11

Este ícone serve para que o SAP mostre os esforços (diagramas, etc) dos elementos da estrutura.

e) DEFAULT Lock / Unlock Model Refresh Window (CTRL+W)

Set Named View Run Analysis (F5) Pan (F8)

Redo Undo (CTRL+ Z) Print Graphics (CTRL+ G) Save (CTRL+ S) Open... (CTRL+ O) Rubber Band Zoom New Model... (F2) (CTRL+ N)

Set Default 3D View

XY View XZ View YZ View Zoom Out One Step (Shift+F9) Zoom In One Step (Shift+F8) Restore Previews View Restore Full View (F3)

Set Display Options (CTRL+E)

Rotate 3DView Respective Toggle Move Up in List Move Down in List Object Shrink Toggle

Assign to Group


20 e.1 -

Para iniciar um novo modelo diretamente no SAP

Pode-se iniciar um novo modelo selecionando uma das sugestĂľes acima, por exemplo

E ao fornecer as dimensĂľes desejadas, serĂĄ apresentado o modelo a seguir:


21 e.2 -

Para abrir um modelo já existente no SAP, um arquivo *.sdb

e.3 -

Para salvar o modelo. Deve ser usado sempre, para o trabalho não ser perdido.

e.4 -

Para imprimir o que está aparecendo na tela, apenas uma janela por vez. Não há como selecionar perfeitamente a área de impressão. Antes de imprimir, deve-se configurar a página de impressão: File → Print Setup for Graphics...

Setup…

Escolher a impressora, o tamanho da folha e a orientação da impressão.


22 Resultado da impressão:

e.5 -

Para desfazer ou refazer uma ação (desenhar, apagar, aplicar cargas, etc) no modelo. Não ficam disponíveis após o arquivo ser salvo.

e.6 -

Atualiza o que é mostrado na tela.

e.7 -

Quando selecionado, não permite que o modelo sofra alterações. É automaticamente selecionado após o modelo ser analisado.

e.8 -

Para iniciar a análise do modelo.

e.9 -

Reduz a imagem na tela Aumenta a imagem na tela Volta para a imagem que era mostrada anteriormente Volta para a imagem inicial, que mostra toda a estrutura Zoom


23 e.10 -

Apenas move a imagem que está aparecendo na tela.

e.11 Mostra a estrutura no plano yz Mostra a estrutura no plano xz Mostra a estrutura no plano xy Mostra a estrutura espacial

e.12 -

Gira a estrutura espacialmente.

e.13 -

Muda a perspectiva da estrutura, espacialmente.

e.14 -

Opções de display

Joints • Labels: mostra os números de cada nó. • Restraints: mostra as restrições dos nós, se houver. • Springs: mostra as molas, quando houver. • Local Axes: mostra os eixos locais dos nós. • Invisible: não mostras os nós, mas eles podem ser selecionados. • Not in View: os nós não podem ser vistos e nem podem ser selecionados.


24 Frames/Cables • Labels: mostra os números de cada shell. • Sections: mostra as seções das shell. • Releases: mostra as “liberações” dos nós das barras, quando houver. • Local Axes: mostra os eixos locais das barras. • Not in View: as barras não são mostradas e nem podem ser selecionadas. Areas • Labels: mostra os números de cada barra. • Sections: mostra as seções das barras. • Local Axes: mostra os eixos locais das shell. • Not in View: as shell não são mostradas e nem podem ser selecionadas.

View by Colors of • Objects: mostra os elementos com as cores dos objetos. • Sections: mostra os elementos com as cores das seções. • Materials: mostra os elementos com as cores dos materiais. Não é indicado porque em geral todos os elementos são do mesmo material, concreto, e ficariam todos com a mesma cor. • Color Printer: mostra os elementos com as cores que eles serão impressos. • White Background, Black Objects: mostra os elementos em tons de cinza. • Selected Goups : mostra os elementos com as cores dos grupos que são selecionados, cada elemento com a cor do seu grupo.

Obs: Foi mostrado no item “e” apenas os ícones que utilizamos com mais freqüência. Falaremos detalhadamente de cada um deles posteriormente.


25 3- Definindo os materiais e as seções dos elementos 3.1- Materiais a) Concreto Define → Materials →

Modify / Show Material…

Os valores apresentados na janela anterior não são default do SAP, por isso devem ser modificados de acordo com os valores que utilizamos em nossos cálculos, como por 3 exemplo, γ concr = 0,25 t / m e o coeficiente de Poisson ν = 0,2 . Geralmente

utilizamos o concreto com f ck = 25 MPa , para o qual o Módulo de Elasticidade é : E c = 4760 f ck = 4760 25 = 4760 × 5 = 23800 MPa = 2380000 t / m 2


26 b) Material de peso nulo, aqui denominado “Seda” Este material é utilizado nas lajes que servirão para a aplicação das cargas de vento, assunto que será abordado posteriormente. Define → Materials → Add New Material

Os valores apresentados na janela acima são os adotados para que os elementos cujo material seja “seda” não interfiram no cálculo, ou seja, apenas transfiram cargas e não funcionem como elementos estruturais.

3.2- Seções dos elementos Obs : A janela Frame Properties indica várias seções de barras; estas seções podem ser apagadas, exceto uma única seção (não se consegue apagá-la), seção automaticamente fornecida pelo programa às barras no momento em que elas são importadas.

a) Seções das vigas Define → Frame / Cable Sections…


Add Retangular → Add New Property

b) Seções dos pilares Define → Frame / Cable Sections…

Add Retangular → Add New Property

27


Define → Frame / Cable Sections…

Add Retangular → Add New Property

c) Seções das lajes Define → Area Sections…

28


29 Modify / Show Section

Em “Section Name”, escolher um nome qualquer. Em “Material”, selecionar o material CONC (concreto). Em “Area Type”, selecionar “shell”. Em “Thickness” (espessuras) colocar a espessura das lajes especificadas nas fôrmas ( h = 12 cm ) em metros, tanto em

“Membrane” quanto em “Bending”. Em “Type” selecionar “Shell”.

4- Fornecendo as seções aos elementos a) Vigas Para facilitar, deixar somente as barras visíveis no modelo : Em


30 Na janela anterior, em “Joints” e “Áreas”, selecionar “Not in View”. Para que as cores do modelo fiquem de acordo com as seções dos elementos, selecione em “View by Color of” a opção “Sections”. Todas as vigas no exemplo são iguais, portanto selecione todas elas. Assign → Frame / Cable → Sections

View → Set 3D View...

Na janela anterior, selecionar o plano “yz” e em “Aperture”, colocar 0 (zero).


31

Dessa forma, todas as vigas transversais serão selecionadas. Para as vigas longitudinais : View → Set 3D View...

Na janela anterior, selecionar o plano “xz” e em “Aperture”, colocar 0 (zero).


32 Selecionar

e “arrastar” sobre os três pavimentos, como a figura a seguir.

Dessa forma, todas as vigas longitudinais serão selecionadas.

b) Pilares Há 4 pilares de 20/30 e 2 pilares de 20/50. b.1 – Pilares de 20/30 Selecione as barras que devem ter seção 20/30 (ver fôrmas – capítulo 1, item b.1) View → Set 3D View...


33 Na janela anterior, selecionar o plano “xz”.

Selecionar os pilares desejados.

Assign → Frame / Cable → Sections

b.2 – Pilares de 20/50 Selecione as barras que devem ter seção 20/50 (ver fôrmas) Repetir o mesmo procedimento de seleção dos pilares de 20/30.


34

Assign → Frame / Cable → Sections


35 Após definir as seções das barras, devemos verificar se a seção está com a orientação correta, ou seja, se as dimensões do SAP são as especificadas no desenho das fôrmas. View → Set Display Options

Em “General”, selecionar “Shade Objects” para que apareçam as extrusões dos elementos.

Podemos verificar que os pilares de 20/50 estão com a seção contrária ao especificado nas fôrmas, portanto temos que alterar a seção.


Define → Frame / Cable Sections

Modify / Show Property

Inverter os valores em “Depth” e “Width”

36


37

Agora todos os elementos estão corretos.

c) Lajes Todas as lajes no exemplo são iguais, portanto selecione todas elas. Assign → Area → Sections


38

5- Criar as “Lajes de seda” (artifício inventado pelo Prof. Flávio de O. Costa e pelo Eng. Edvaldo Costa) São lajes com espessura muito pequena, sem função estrutural, que servem apenas para distribuir a pressão do vento. Essas lajes podem ser desenhadas no Autocad e depois exportadas para o SAP, como as lajes dos pavimentos (mais fácil), mas nesse exemplo elas serão desenhadas diretamente no SAP para mostrar a ferramenta do programa para a criação de shells. O material (seda) dessas lajes já foi definido anteriormente (ver capítulo 3, item 3.1).


39 a) Definir a seção Define → Area sections → Add New Section

b) Desenhar as lajes Acionar

e deixar os nós da estrutura visíveis

Para facilitar o desenho das lajes, ao invés de mostrar a estrutura espacialmente, é preferível mostrar os planos:


40 View → Set 2D View…

O valor de x vai depender da posição da estrutura no SAP; o importante é selecionar o plano correto.

O valor da pressão do vento varia a cada 5 m de altura, portanto temos que desenhar vigas de apoio quando atingirmos 5 m, 10 m e assim por diante. Lembrar de apagar essas vigas ao término do desenho das shells. Selecionar a barra do 1o pavimento, que está a 2,88m de altura (faltam 2,12 m para atingir 5 m) e copiá-la:


41 Edit → Replicate

8,64 m

5,76 m 5m

2,88 m

A barra indicada pela seta está a 5 m de altura (as alturas não ficam indicadas na tela do SAP, a figura é ilustrativa).


42 Para saber se a altura da viga de apoio está correta (suas coordenadas), basta aproximar a seta de um de seus nós, apertar o botão direito do mouse e verificar a coordenada z.

O último pavimento da estrutura está a 8,64 m < 10 m, portanto não será necessário desenhar mais vigas de apoio. Desenhar as “lajes de seda”: Draw → Draw Quad Area


43

Repetir a operação para as quatro faces da estrutura. No térreo, só haverá shells se houver paredes (fechamento), o que não ocorrerá nesse exemplo. Se houver fechamento no térreo, deve-se lembrar que o vento não atinge os pontos próximos ao solo, portanto as shells não atingirão os pontos de z = 0 . As shells iniciarão, por exemplo, a 20 cm do solo (z = 0,2 m ) .


44 6- Restrições dos nós a) Selecionar os nós No exemplo, apenas os nós situados em z = 0 (fundações) terão restrições. Assign → Joint → Restraints

Impedir o deslocamento na direção x

⇒ Translation 1

Impedir o deslocamento na direção y

⇒ Translation 2

Impedir o deslocamento na direção z

⇒ Translation 3

Impedir a rotação na direção do eixo x ⇒ Rotation about 1 Impedir a rotação na direção do eixo y ⇒ Rotation about 2 Impedir a rotação na direção do eixo z ⇒ Rotation about 3

engaste

⇒ todas as opções estão selecionadas

apoio fixo

⇒ selecionadas apenas as opções Translation 1, 2 e 3

apoio móvel ⇒ selecionada apenas a opção Translation 3 nó livre

⇒ nenhuma opção selecionada

No exemplo, não há vigas de fundação, blocos; como as fundações são desconhecidas, optou-se por engastar todos os nós das fundações.


45 b) Verificar as restrições dos nós Para verificar as restrições dos nós, apertar o botão direito do mouse num dos nós e em Assignments, ver Restraints, que indicará todos os deslocamentos e os giros impedidos (u1, u2, u3, r1, r2, r3).

7- Cargas aplicadas nas vigas 7.1- Peso próprio O peso próprio é considerado automaticamente pelo SAP, pois fornecemos a seção transversal e o comprimento das vigas e pilares, e a espessura e as dimensões das lajes. Define → Load Cases → Load Name (pode ser modificado) → Modify Load


46 7.2- Alvenaria A carga das alvenarias de vedação são cargas distribuídas, aplicadas sobre as vigas. a) Definição da carga (1o e 2o pavimentos) Define → Load Cases → Add New Load

Para que o peso próprio não seja somado mais de uma vez, o multiplicador deverá ser 0 (zero) para as demais cargas. b) Cálculo das cargas (1o e 2o pavimentos)

Os vãos de portas e janelas não são descontados no cálculo da carga alvenaria de vedação. 6 Paredes de 23 cm: alv = 0,23 × 2,48 × 1,5 = 0,85 t / m

Paredes de 13 cm: alv = 0,13 × 2,48 × 1,5 = 0,48 4 t / m


47 c) Aplicação das cargas (1o e 2o pavimentos) Selecionar as vigas sob as paredes de 23 cm. Assign → Frame / Cable Loads → Distributed...

Selecionar as vigas sob as paredes de 13 cm. Assign → Frame / Cable Loads → Distributed...


48

7.3 - Platibanda Nas vigas da cobertura, a carga é proveniente de uma platibanda de 1,00 m de altura, aplicada nas vigas do perímetro. a) Definição da carga (cobertura) Define → Load Cases → Add New Load

b) Cálculo da carga (cobertura) platib = 0,13 × 1,00 × 1,5 = 0,195 t / m

c) Aplicação da carga (cobertura) Selecionar as vigas do perímetro.


49 Assign → Frame / Cable Loads → Distributed...

Para mostrar qualquer carga aplicada nas vigas: Display → Load Assigns → Frame / Cable...


50

E para as demais cargas, repetir o procedimento.

8- Divisão das barras As lajes estão divididas em uma malha e os eixos dos pilares estão distantes 5 cm do encontro dos eixos das vigas. Para que os nós da malha e os nós dos pilares tranfiram os esforços para as vigas, devemos dividir as barras nos pontos de encontro. Primeiro, deixar todas as barras e os nós visíveis. Depois selecionar todas as barras (vigas e pilares) e todos os nós. Edit → Divide Frames

Está feita a divisão.


51 9- Elementos rígidos Os eixos dos pilares de canto estão com um deslocamento de 5 cm. Esse trecho deve ser rígido, pois está dentro do pilar.

Antes de transformá-los em elementos rígidos, devemos copiar esses trechos de 5 cm para os nós que estão a 5 m de altura (nós das lajes de seda), para que as lajes consigam transmitir os esforços (vento) para a estrutura. Selecionar os quatro trechos de 5 cm do primeiro pavimento tipo. Edit → Replicate...


52

Criar uma seção para os elementos rígidos: Define → Frame / Cable Sections...

Add Retangular → Add New Property


53 Selecionar todos os trechos de 5 cm. Assign → Frame / Cable → Sections...

Selecione todos os trechos novamente →

, para torná-los rígidos.

Assign → Frame / Cable → End (Length) Offsets...

O comprimento pode ser qualquer um, desde que maior do que 5 cm. O fator de rigidez é 1,0. Para mostrar os trechos rígidos: Display → Misc Assigns → Frame / Cable


54

Os trechos rĂ­gidos ficam com uma cor diferente das barras (a mesma cor do texto). Para calcular o modelo com rigidez na face em todos os elementos de barra : Assign â&#x2020;&#x2019; Frame / Cable â&#x2020;&#x2019; End (Length) Offsets...


55 10- Alteração das cores do modelo Options → Colors → Display...

Para alterar a cor do texto, por exemplo, selecionar Abrirá a janela “Cor”

Selecionar a cor desejada → OK

Para alterar as cores dos diagramas, basta ir para “Output”


56 Para alterar as cores apresentadas no diagrama (particularmente, utilizamos a cor amarela em todo o diagrama), em Diagram Fill, posicionar a seta sobre um dos retângulos (de Positive ou Negative, por exemplo) e aparecerá a janela “ Cor”.

Selecionar a cor desejada → OK

Tanto em Display quanto em Output, em Device Type, ao selecionar Screen, as cores mostradas na janela são as cores mostradas na tela do programa; ao selecionar Printer, as cores mostradas (tons de cinza) serão aquelas apresentadas na folha de impressão; e ao selecionar Color Printer, as cores mostradas serão as da impressão em cores. Todas podem ser modificadas, basta repetir os procedimentos anteriores.

11- Cargas aplicadas nas shells a) Sobrecarga (sc) A sobrecarga é definida pela Norma de Ações e Segurança (NBR 6120/80 - Cargas para o cálculo de estruturas de edificações). 2 Neste exemplo, a sobrecarga nos pavimentos (1o e 2o) é sc = 0,20 t / m (Escritórios,

salas de uso geral). a.1 - Definição da carga Define → Load Cases...


57 a.2 - Aplicação da carga Selecionar as shells: Select → Select → Area Sections...

View → Show Selection Only

Selecionar apenas as lajes do 1o e 2o pavimentos. View → Set 2D View


58 Em x-y, z = 2,88 . A planta do pavimento será mostrada. Selecionar todas as shells.

Repetir a operação para as shells em z = 5,76 . Mostrar a estrutura em 3D →

Assign → Area Loads → Uniform (Shell)...


59 Para verificar se todas as shells da malha estão com os seus eixos locais na mesma direção: Display → Load Assigns → Area...

A cor azul indica que a sobrecarga é nula, e a cor rosa indica a sobrecarga de 0,20 t / m 2 .


60 b) Telhado (telh) O peso do telhado é distribuído na laje de cobertura e vale telh = 0,07 t / m 2 (valor retirado do Projeto Modelo 4 pavimentos, EC 802); não há indicação de detalhes do telhado porque é apenas em exemplo para utilização do SAP2000. b.1 - Definição da carga Define → Load Cases...

b.2 - Aplicação da carga Selecionar as shells da cobertura View → Set 2D View...

Assign → Area Loads → Uniform (Shell)...


61

c) Vento O vento é aplicado nas lajes de seda. Deve-se calcular o valor da pressão do vento, de acordo com a Norma, mas como este exemplo serve apenas para ilustrar os comandos do SAP2000, utilizaremos os valores do Projeto Modelo de 4 pavimentos (EC 802), que não são valores corretos, ou seja, de acordo com as dimensões da estrutura. c.1 - Pressões de vento na estrutura Ventos longitudinais

Ventos transversais

p 5 = 89,3 kgf / cm 2 = 0,09 t / m 2

p 5 = 89,7 kgf / cm 2 = 0,09 t / m 2

p10 = 105,8 "

p10 = 117,0 "

≅ 0,11 "

c.2 - Definição da carga Define → Load Cases Obs: Esse processo deve ser repetido 4 vezes. Para definir os 4 ventos.

≅ 0,12 "


62

Vx e V-x : transversais Vy e V-y : longitudinais

c.3 - Aplicação da carga Selecionar as lajes de seda: Select → Select → Area Sections

View → Show Selection Only


63 Ventos longitudinais : • Vy

Selecionar as 4 shells, até 5 m de altura

Assign → Area Loads → Uniform (Shell)…

Selecionar as 2 shells, até 8,64 m de altura


64 Assign → Area Loads → Uniform (Shell)…

• V-y

Girar o modelo para pode visualizar o outro lado da estrutura View → Set 3D View


65 Selecionar as 4 shells, até 5 m de altura

Assign → Area Loads → Uniform (Shell)…

Obs: carga negativa, devido aos eixos globais.

Selecionar as 2 shells, até 8,64 m de altura


66 Assign → Area Loads → Uniform (Shell)…

Obs: carga negativa, devido aos eixos globais.

Voltar a estrutura à posição inicial → • Vx

Selecionar as 2 shells, até 5 m de altura


67 Selecionar as shells, até 8,64 m de altura

• V-x

Girar o modelo para pode visualizar o outro lado da estrutura View → Set 3D View


68 Selecionar as 2 shells, até 5 m de altura

Assign → Area Loads → Uniform (Shell)…

Obs: carga negativa, devido aos eixos globais.

Selecionar a shells, até 8,64 m de altura


69 Assign → Area Loads → Uniform (Shell)…

Obs: carga negativa, devido aos eixos globais.

Voltar a estrutura à posição inicial → Para que as cargas aplicadas não sejam mais mostradas →


70 12- Analisar o modelo Recomendável verificar todas as cargas, seções, restrições de nós, etc, antes de calcular o modelo. Para executar o programa SAP2000: Analyze → Set Analysis Cases to Run...

O quadro acima indica todas as cargas aplicadas na estrutura. Pode-se decidir calcular o modelo com todas elas ou excluir alguma. No exemplo, todas serão utilizadas, exceto a carga “Modal”.

Analyze → Run Analysis → Run Now Ou acionar →

→ Run Now


71 Enquanto o programa SAP2000 está calculando o modelo, aparece a seguinte janela:

Quando o cálculo estiver terminado, aparecerá a janela:

A análise será interrompida se o modelo houver algum erro que impeça o cálculo matemático, mas erros de concepção estrutural não são acusados, somente podem ser detectados através de análise dos resultados. Para recalcular o modelo ou fazer alterações no mesmo: Acionar →

→ OK


72 13- Combinações O termo combinação é apresentado aqui, pois o programa utiliza a palavra inglesa “combinations”; facilita a associação. As combinações são definidas para que o programa apresente os diagramas de esforços de barras e shells e as reações dos nós. Elas podem ser feitas antes ou após o modelo ter sido analisado; o ideal são as combinações serem feitas após a análise, pois diminui o número de equações do modelo e conseqüentemente, o tempo de análise. 13.1- As combinações 1a -

1,4 G máx = PPR + SC + ALV + PLATIB + TELH 1,4

2a -

1,0 g mín = 0,714 × (PPR + ALV + PLATIB + TELH) 1,4

3a - G máx +

1,2 Vx = G máx + 0,86 Vx 1,4

4a - G máx +

1,2 V− x = G máx + 0,86 V− x 1,4

5a - G máx +

1,2 Vy = G máx + 0,86 Vy 1,4

6a - G máx +

1,2 V− y = G máx + 0,86 V− y 1,4

7a -

1,0 1,2 g mín + Vx = 0,714 g mín + 0,86 Vx 1,4 1,4

8a -

1,0 1,2 g mín + V− x = 0,714 g mín + 0,86 V− x 1,4 1,4

9a -

1,0 1,2 g mín + Vy = 0,714 g mín + 0,86 Vy 1,4 1,4

10a -

1,0 1,2 g mín + V− y = 0,714 g mín + 0,86 V− y 1,4 1,4

11a - Envoltória : Sobreposição da 3a a 10a equações


73 13.2- Definição das combinações a) Gmáx Define → Combinations...

Add New Combo...

b) gmín Define → Combinations... → Add New Combo...


74 c) G máx + 0,86 Vx Define → Combinations... → Add New Combo...

Para as demais combinações de vento com Gmáx o que muda são os ventos, que ao invés de Vx, serão V-x, Vy e V-y.

d) 0,714 g mín + 0,86 Vx Define → Combinations... → Add New Combo...

“gmín” está com coeficiente 1, pois na sua composição inicial as cargas já estão com o coeficiente 0,714.


75 Para as demais combinações de vento com gmín o que muda são os ventos, que ao invés de Vx, serão V-x, Vy e V-y.

e) Envoltória Define → Combinations... → Add New Combo...


76 14- Diagramas e reações a) Vigas Selecionar as vigas desejadas. Acionar →

→ Frame / Cables...

Escolher a combinação ou a carga

Escolher o esforço


77 As cores do diagrama podem ser modificadas, como foi mostrado no Capítulo 10. Para saber os valores dos momentos, colocar a seta sobre o trecho de barra desejado e apertar o botão direito do mouse:

Done → Selecionar outro trecho de barra → repetir procedimento. b) Pilares Selecionar os pilares desejados. Acionar →

→ Frame / Cables... → repetir procedimento das vigas


78 c) Lajes Selecionar as shells desejadas. Acionar →

→ Shells...

Escolher a combinação ou a carga

Escolher forças ou tensões

Escolher o esforço

Para saber o valor do momento, colocar a seta sobre a shell desejada, apertar o botão direito do mouse:


79 Na janela “Shell Diagram”, colocar a seta próxima a um dos cantos do retângulo e obterá o valor aproximado do momento, pois é difícil atingir exatamente o nó da shell. d) Nós Os únicos nós que apresentam reações são aqueles que possuem restrições, neste caso os nós das fundações. Acionar →

→ Joints...

Escolher a combinação ou a carga

Escolher o tipo de resultado e o modo de exibição


Apostila SAP2000 em português