Issuu on Google+

Manual pr谩ctico de Photoshop

lorena calder贸n

1


2


Manual pr谩ctico de Photoshop lorena calder贸n

3


4


Índice Cortar una imagen Cropping an image 06 Convertir una imagen a blanco y negro Converting an Image to Black and White 08 Remover personas u otros objetos de una fotografía Remove people or other objects from a photograph 10 Efecto sepia en la imagen Sepia Images Effect 14 Efecto de maquillaje Beautify effect, make up art 17 Efecto de luz neón Neon Lights image effect 25 Efecto de texto reflejado en el agua Effect of text reflected in the water 27 Coloreando el cabello Hair coloring 30 Efecto de fotografía caricaturizada Cartoon images effect 35 Caricatura del vuelo de Superman en la ciudad Flying Superman cartoon in the Town 38 Efecto de texto congealdo Ice frozen text effect 44

5


Cortar una imagen / Cropping an image En ocaciones cuando tomas fotogafías ocupa más espacio lo que se encuentra alrededor de los personajes principales que una toma más cerca de los mismos. Si necesitas menos espacio alrededor de tu fotografía, se puede resolver usando la herramienta de corte en adobe photoshop. Pr ejemplo, figura 1.1, tienes mucho espacio muerto de un lado, usando la herramienta de corte, tú puedes corregir facilmente este tipo de problema. If you find that you need to trim off the edges of your photograph, you can use Adobe Photoshop’s Crop tool. For example, Figure 1.1 has a lot of excess space on the right side. Using the Crop tool, you can easily correct this type of problem.

Figura 1.1 Imagen antes del corte / Image before cropping

6


Cortar una imagen / Cropping an image

Figura 1.2 Imagen despues del corte / Image after cropping

1.Seleccionas la herramienta de cortar (crop tool). 2.Haz un click iluminando la porción de fotografía que quieras conservar. • Haz un click, en las cajas de arriba, abajo, derecha e izquierda para ajustar el ancho o largo del area iluminada. • Haz click en las cajas de las esquinas del area ilumindada, para ajustar el tamaño proporcionadamente. 3. Escoge image > cortar desde el menú. Tu has eliminado el exceso de espacio alrededor de tu imagen.

1. Select the Crop tool. 2. Click and drag to highlight the portion of the photograph you want to keep. • Click and drag the boxes on the top, bottom, right, and left to adjust the height and width of the highlighted area. • Click and drag the boxes on the corners of the highlighted area to adjust the size of the highlighted area proportionately. 3. Choose Image > Crop from the menu. You have eliminated the excess space surrounding your image.

7


Convertir una imagen a blanco y negro / Converting an Image to Black and White En ocasiones la fotografías son tomadas en blano y negro. Otras veces tu necesitas cambiar la imagen a blanco y negro por alguna otra razón. Si necesitas incluir una imagen en un periodico que es impreso en blanco y negro. Cualquiera que sea la razón, hacerlo el cambio es muy fácil. Puedes iniciar haciendo una copia de la fotografía original. ahora puedes trabajar en la copia de la fotografía, para mantener la foto original intacta. Sometimes a photo is striking in black and white. Other times, you need to change an image to black and white for some other reason. Perhaps you want to include the image in a newsletter that is printed in black and white. Whatever the reason, making the change is easy. You start by making a copy of your photo. You will work from the copy so that the original photo remains intact.

Figura 2.1 Color

8

Figura 2.2 Blanco y negro / Black & White


Convertir una imagen a blanco y negro / Converting an Image to Black and White

1.Escoges la imagen > la duplicas desde el menú. Abres la caja de diálogo de la imagen duplicada. 2.Le escribes el nombre que quieras que lleve tu foto. 3.Das un click en OK. Ahora estas listo para cambiarle el color a tu imagen a blanco y negro. 1.En la barra de herramientas del menú escoges: Imágen > Modo > Escala de grises. 2.Das click en OK, para desechar la información del color. Ahora tu fotografía esta en blanco y negro.

1. Choose Image > Duplicate from the menu. The Duplicate Image dialog box opens. 2. Type the name you want to give to the copy of your photo. 3. Click OK. You are now ready to change your color image to black and white. 1. Choose Image > Mode > Grayscale from the menu. 2. If prompted, click OK to discard color information. Your photograph is now black and white.

9


Remover personas u otros objetos de una fotografía / Remove people or other objects from a photograph Una de las cosas más populares dentro de las opciones que da Adobe Photoshop es la oprtunidad de remover personas u otros objetos de una fotografía. Aquí esta como lo puedes hacer.

One of the many popular features in Adobe Photoshop is the ability to remove people or other objects from a photograph. Here is how you do it.

Figura 3.1 Con la figura / Whit the figure

1.Seleccionas la

herramienta Zoom. 2. Con la herramienta del zoom seleccionada, haces click y marcas alrededor del objeto que quieres remover/ 10

1. Select the Zoom tool. 2. With the Zoom tool selected, click and drag so that a marquee surrounds the object you want to remove.


Remover personas u otros objetos de una fotografía / Remove people or other objects from a photograph

quitar. Teniendo la imagen en zoom. 3. Seleccionas la herramienta del lápiz. 4. Seleccionas paths en la barra de herramientas. 5. Haces click en los intervalos que estan alrededor del objeto que quiere remover. 6.Cuando allas conseguido llegar hasta donde iniciaste, da un click en la caja que se ha marcado. 7. Has click derecho en donde sea dentro del path. Has que la caja de dialogo se abra. 8. Asegurate de tener marcada el Anti-aliased. Éste crea una linea smooth alrededor del objeto. 9.Das Click en OK para crear un path alrededor del objeto. 10. Presionas la tecla Delete. Y tu objeto se ha ido. /ya no esta. 11. Escoges Seleccionar> Deseleccionar desde el menú, para quitar la

Photoshop zooms in on that image. 3. Select the Pen tool. 4. Select Paths on the toolbar. 5. Click at short intervals until you have surrounded the object you want to remove. 6. When you get to where you started click in the box that started your path. 7. Right-click anywhere inside the path. The Make Selection dialog box opens. 8. Make sure Anti-aliased is selected. Anti-aliasing creates a nice smooth outline around your object. 9. Click OK to create a path around your object. 10. Press the Delete key. Your object is gone. 11. Choose Select > Deselect from the menu to remove the selection. You have removed an object from your photograph.

11


Remover personas u otros objetos de una fotografía / Remove people or other objects from a photograph

selección. Y ya has quitado el objeto de tu fotografía. Ahora que el objeto ya no esta, necesitas rellenar el area con lo que hay alrededor. De esta forma: 1. Seleccionas la herramenta del lazo. 2.Con la herramienta del lazo, seleccionas el area similar que quieres tener, en donde removiste el objeto. 3. Escoges > Selección > Feather desde el menú. 4. Ingeresa 5 in. en el radio de feather para ayudarte con las orillas de lo que has creado dentro de la foto. 5. Da un click en OK 6. Haciendo un click en cualquier parte dentro de lo selecionado, mantenido presionadas las teclas Ctrl+Alt y moviendo lo selecionado hacia donde hay que cubrir el area a rellenar. 7. Escoges Seleccionar> Deseleccionar desde el

12

Now than the object is gone, you want to fill in the area where the object was. To do that: 1. Select the Lasso tool. 2. Drag with the Lasso tool to create a selection that looks similar to what would have been in the picture if the object had not been there. 3. Choose Select > Feather from the menu. 4. Enter 5 in the feather radius field. Feathering will help the patch you are creating blend into the photo. 5. Click OK. 6. While clicking anywhere inside the selection, hold down the Ctrl-Alt key and move the selection until it cover the area you want to fill. 7. Choose Select > Deselect from the menu. 8. Repeat steps 2 through 8 until you have filled in the image. 9. Right-click on the image. 10. Choose Zoom Out from


Remover personas u otros objetos de una fotografía / Remove people or other objects from a photograph

menú. 8. Repite los pasos 2 hasta el 7 para tener rellena completamete la imagen. 9. Has click derecho en la imagen. 10. Escoge Zoom Out desde el menú.

the menu. You have removed the person or object from your photograph.

Ahora has quitado a la persona u objeto de tu fotografía.

Figura 3.2 Sin la figura / Whitout the figure

13


Efecto sepia en la imagen / Sepia Images Effect Al principio del tutorial te enseñe como cambiar el color de tu imagen a blanco y negro, ahora te enseñaré a colocarle efecto sepia a la fotografía dandole una simple sombra de color, como tu puedes ver en muchos de los estudios fotográficos. At the beginner tutorial I will show you to change the color of your image to black and white, Now I show you to create a sepia tone on this photograph to give it a simple shade of color that you see in most photo labs.

Figura 4.1 Color

14

Figura 4.2 Sepia


Efecto sepia en la imagen / Sepia Images Effect

1. Abre la imagen que quieras manipular. Asegurate de que tu imagen esten RGB. Para revisarlo, ve a > Imagen (en la barra de meĂş) > Modo > color RGB. Haz un duplicado del layer para trabajar sobre este. 2. Imagen > Ajustes > Desaturar 3. Imagen > Ajustes > Canal de mezcla y usa los siguientes valores que aqui se muestran.

1. Open an image that you would like to manipulate. Make sure your image is in RGB mode. To check this, go to Image under the menu bar > Mode > RGB Color. Make a duplicate of this layer as you will be working on this layer going forward. 2. Images > Adjustments > Desaturate 3. Images > Adjustments > Channel Mixer and use the following illustrated values.

15


Efecto sepia en la imagen / Sepia Images Effect

Valores de los canales de mezclas / Values of the mixing channels.

16


Efecto de maquillaje / Beautify effect, make up art En este sencillo tutorial de photoshop vamos a tener una imagen de una mujer y mejorar fotos con el simple uso de herramientas de Photoshop como el lazo, la corrección de color, la paleta de colores y con el uso de la brocha de aire que mejorará la fotografía usando simples foto técnicas de manipulación. Esta foto mejora tutorial te enseñará a embellecer un rostro de mujer con maquillaje. In this simple photoshop tutorial we will take an image of a woman and enhance photos with the use of simple photoshop tools such as the lasso, color correction, the color pallete and with the use of the air brush we will enhance the photograph using simple photo manipulation techniques. This photo enhancement tutorial will teach you how to beautify a womans face with makeup.

5.1 Antes

5.2 Después

17


Efecto de maquillaje / Beautify effect, make up art

1. Abres la imagen que quieres arreglar. Asegurate de que este sencilla la imagen, que no tenga maquillaje la persona. Ahora viene lo divertido.

18

1. Open an image that you would like to ‘picture enhance’. Make sure it is something very plain, perhaps a girl with no make up. That just makes the project all the more fun.


Efecto de maquillaje / Beautify effect, make up art

2.Empezaremos a帽adiendole algo de saturaci贸n a la foto, veras como mejora y . Le daremos un poco de color. vamos a Imagen > Ajustes > Hue/Saturation. Le colocamos 35% en saturaci贸n. Ahora podras ver como ha mejorado tu imagen.

2. We will start by adding some saturation to this picture, as you can see it is really washed out and pale. Lets give the girl some color. Go to Images > Adjustments > Hue/ Saturation. I will be bumping up the saturation about 35%. See what looks good for your image.

19


Efecto de maquillaje / Beautify effect, make up art

3. Ahora trabajaremos en sus labios, le daremos unpoco de color, le ayudaresmo a tener un brillo mas bonito. Usando la herramienta del l谩piz. Y haces la selecci贸n.

20

3. Lets work on her lips, give her some color, to help highlight her beauty. Using the Pen tool trace around the shape of her lips. And then load the path as your selection.


Efecto de maquillaje / Beautify effect, make up art

4. Despues de entrar al el path, y seleccionado presionas Comando+J, cortas lo seleccionado detro de un nuevo leyer. lepuedes colocar nombre al leyer de los labios. 5. Ahora vamos a agregar algo de color. Ajustamos la satuation del color de lo labios, usamos el 30%. Basicamente buscamos colocar el color natural de los labios. 6.Una vez selecinado el leyer de los labios, vamos a Image > Ajustes > Balance de color. Y colocas los siguientes valores.

4. After you have loaded the path, and it is selected press “Command J� so it cuts your selection into a new layer. You can change the layername to lips. 5. Now lets add some color. Adjust the hue/saturation for the lips layer, I will be using 30%. Basicly this is bumping up the natural color of her lips. 6. While the lips layer is still selected, go to Images > Adjust > Color Balance. I will be using these values below.

21


Efecto de maquillaje / Beautify effect, make up art

7. Estamos llegando a lo largo de hoy, permite añadir profundidad a sus ojos. Uso de la herramienta Lasso, ir alrededor de sus ojos, y de nuevo “comando J” para una nueva capa y la etiqueta de “Ojos”

22

7. We are coming along now, lets add some depth to her eyes. Using the Lasso tool, go around her eyes, and again “command J” to a new layer and label it “Eyes” 8. Using the burn tool with a


Efecto de maquillaje / Beautify effect, make up art

8. Usando la herramienta de grabación con un brush pequeño tamaño, de 10 y la exposición 40, bajo relieve y en los ojos para agregar definición. Si sientes que podrías haber hecho los ojos demasiado oscuros, apenas caída la opacidad de los “ojos” puedes dejar la capa en 30%. 9. Ahora vamos a añadir algunos tonos rojizos en las mejillas. Utilice el selector de colores, agarra un tono de los labios y que por lo que su ajuste no es demasiado fuerte. Estoy usando el color # db6a6e. Seleccione la herramienta de pincel y asegúrese de que está usando un brush grande. Puedes ajustara a 90 con 30% de opacidad. Crear una nueva capa y pones de relieve la mejilla con su pincel. Usted no necesita mucho. Desde que se encuentra en una capa nueva, puede utilizar

small brush size of 10 and exposure of 40, highlight under and over the eyes to add definition. If you feel you might have made the eyes too dark, just drop the opacity of the “eyes” layer down. You can put 30%. 9. Now lets add some rosie cheeks. Use the color picker, grab a tone from the lips and adjust it so its not too strong. I am using color #db6a6e. Select the brush tool and make sure you are using a large brush. Mine is set to 90 with 30% Opacity. Create a fresh new layer and highlight the cheek area with your brush. You won’t need much. Since you are on a new layer, you can use the eraser tool to remove parts you do not like. After you are happy with your artwork, adjust brightness contrast to add depth.

23


Efecto de maquillaje / Beautify effect, make up art

la herramienta de borrador para eliminar las partes que no le gusta. DespuĂŠs de que estĂĄs satisfecho con tu obra de arte, ajustar el brillo de contraste para agregar profundidad.

24

Has terminado! You are done!


Efecto de luz ne贸n / Neon Lights image effect En este cap铆tulo estaremos haciendo alguna manipulaci贸n de la imagen. Vamos a tener la imagen de una persona y usar filtros de Photoshop para crear un efecto de ne贸n. In this chapter we will be doing some image manipulation. We will take an image of a person and use photoshop filters to create a neon effect.

25


Efecto de luz neón / Neon Lights Photoshop Images Effect

1. Abra la imagen que desea manipular. Asegúrese de que su imagen está en el modo RGB. Para comprobar esto, vaya a la imagen bajo la barra de menú - Modo - Color RGB. Haga un duplicado de la imagen en otra capa. 2. Filtro - Stylize - Buscar bordes 3. Invertir la capa con atajo de teclado Ctrl-I.

26

1. Open an image that you would like to manipulate. Make sure your image is in RGB mode. To check this, go to Image under the menu bar - Mode - RGB Color. Make a duplicate of this layer as you will be working on this layer going forward. 2. Filter - Stylize - Find Edges 3. Invert the layer with keyboard shortcut Ctrl-I.


Efecto de texto reflejado en el agua / Effect of text reflected in the water En este capítulo vamos a crear una onda de reflejo de texto en el agua. Los elementos que vamos a utilizar para ello photoshop efectos de texto y filtros de desenfoque de movimiento. In this chapter we will create a ripple reflection of text in water. The elements we will use to do this are photoshop text effects and motion blur filters. 1. Open an image of a lake or ocean that you would like to 1. Abra una imagen de un manipulate. Make sure your lago o el mar que desea image is in RGB mode. manipular. Asegúrese de To check this, go to Image que su imagen está en el under the menu bar > Mode modo RGB. Para comprobar > RGB Color. Type in your esto, vaya a la imagen bajo desired text using a thick font. la barra de menú> Modo> Color RGB. Escriba su texto deseado utilizando un tipo 2. On your text layer. Right de letra gruesa. click and select Rasterize

27


Efecto de texto reflejado en el agua / Effect of text reflected in the water

2. En su capa de texto. Haga clic derecho y seleccione Texto Rasterize a la conversión de texto a un gráfico. 3. Haga un duplicado de esta capa. 4. Ahora vamos a voltear la capa duplicada. Seleccionar la capa duplicada. Desde el menú de edición de ir a la transformación> Voltear vertical. También será necesario transformar a la altura de esta capa. Vaya al menú Editar> Transformar> falsear. Altura a transformar el 75% del tamaño original. 5. Asegúrese de que su

28

Text to conver the text to a graphic. 3. Make a duplicate of this layer. 4. We are now going to flip the duplicated layer. Select the duplicated layer. From the edit menu go to Transform > Flip Vertical. We will also need to transform the height for this layer. Go to the Edit Menu > Transform > Distrot. Transform the Height to 75% the original size. 5. Make sure your layer is still selected then go to the Filter Menu > Distort >


Efecto de texto reflejado en el agua / Effect of text reflected in the water

capa es todavía seleccionado, vaya al menú Filtro> Distorsionar> Onda con un valor de 300. 6. Ahora vamos a añadir un movimiento borroso. Para ello vaya a Filtro> Blur> Motion Blur con ángulo de 0 grados y la distancia de 15. 7. Por último, cambiar la opacidad de la capa agitó a 60 por ciento.

Ripple with a value of 300. 6. We are now going to add a motion blur. To do this go to Filter > Blur > Motion Blur with angle of 0 degrees and distance of 15. 7. Finally, change the opacity of the rippled layer to 60 percent.

29


Coloreando el cabello / Hair coloring En este capĂ­tulo vamos a utilizar una imagen de una mujer y cambiar su cabello por cabello aplicandodolo uniformemente y poniendole luces. Color de cabello se hace destacar en una simple manera. Vamos a utilizar las capas en este color de pelo para crear efectos de color del cabello. In this chapter we will be using an image of a woman and change her hair by appling hair streaks and highlights. Hair color highlighting is done in a simple maner. We will use layers in this photoshop hair color tutorial to create the hair color effects. 1. Abra la imagen que desea manipular. En este caso vamos a utilizar una foto de una chica con cabellos finos. Duplica la capa, colĂłcalo en la parte superior y de asegurarse de que estĂĄn trabajando en la capa duplicada por el resto de este proyecto. 1. Open an image that you would like to manipulate. In this case we are going to use a photo of a girl with fine hair. Duplicate the layer, place it on the top and ensure you are working on the duplicated layer through the rest of this project.

30


Coloreando el cabello / Hair coloring

2. Vamos a utilizar la herramienta de pluma y crear rutas en todo el รกrea que desea manipular. 2. We will use the pen tool and create paths around the area we would like to manipulate.

3. Permite trabajar en uno de los lados de su pelo. De esta manera podemos comparar lo que hemos hecho con la otra parte. 3. Lets work on one side of her hair. This way we can compare what we have done with the other side.

31


Coloreando el cabello / Hair coloring

4. Ahora vamos a aplicar el tono / saturaci贸n para nuestra imagen. Para mostrar el gran cambio, me va a utilizar un color muy funky. 4. We will now apply hue/ saturation to our image. To show the a huge change, I will be using a very funky color.

5. Aseg煤rese de hacer clic en distintos colores y utilizar cualquier color que te gusta, que figura a continuaci贸n es un ejemplo de lo que va a utilizar. 5. Make sure you click on colorize and use whatever color setting you like, below is an example of what I will be using.

32


Coloreando el cabello / Hair coloring

6. Después de pulsar ‘OK’ esto es lo que obtengo con tono / saturación. Ahora es el bonito, pero que no vamos a fijar que para hacer que parezca mucho más natural. Pero primero permite añadir más profundidad al color. 6. After you press ‘OK’ this is what we get with hue/ saturation. Now its not that pretty but we will fix that to make it appear much more natural. But first lets add some more depth to the colour. 7. Ajuste el brillo y el contraste con la siguiente configuración. 7. Adjust the brightness and contrast with the settings below.

33


Coloreando el cabello / Hair coloring

8. Ahora ajustar el balance de color a tus gustos. Me va a utilizar estos ajustes. 8. Now adjust the color balance to your likings. I will be using these settings. 9. Ahora que ya está hecho con los ajustes de color con el cabello. Nos gustaría que esto es mucho más natural. Para ello, la selección de la herramienta goma de borrar con un tamaño de pincel y grasa ir con cuidado en todo el relieve de color. Tenga en cuenta que aún nos queda por debajo de la capa original. Sus resultados se parecen a mi última pieza.

color. Keep in mind that we still have the original layer below. Your results should look similar to my final piece.

34

9. Now that we are done with the adjustments of color with her hair. We would like this to look much more natural. Do this by selecting the eraser tool with a fat brush size and gently go around the highlighted


Efecto de fotografía caricaturizada / Cartoon images effect

En este capítulo vamos a tomar una fotografía de un chico recostado sobre una carretilla y con efectos gáficos de photoshop y efectos de filtro convertiremos la imagen en un dibujo animado.

In this chapter we will take a picture of a boy sleeping on a trolley load and whit photoshop graphic effects and filter effects we will convert the image into a cartoon drawing. 1. Abra una imagen que desea manipular. Asegúrese de que su

imagen está en el modo RGB. Para comprobar esto, vaya a la imagen bajo la barra de menús - Modo Color RGB. 2. Ahora vamos a aplicar el filtro Cartel bordes. Para ello, vaya a Filtro> Artístico>

1. Open an image that you would like to manipulate. Make sure your image is in RGB mode. To check this, go to Image under the menu bar - Mode - RGB Color.

35


Efecto de fotografía caricaturizada / Cartoon images effect

Bordes Cartel. 3. Después de que el Cartel bordes efecto, vamos a ajustar el brillo y el contraste con los valores: Valor Brillo: 10 Contraste: 30. 4. Ahora vamos a hacer un recorte artístico para darle efecto de dibujos animados

36

2. Now we will be applying the Poster Edges filter. To do this, go to Filter > Artistic > Poster Edges. 3. After the Poster Edges effect, we will Adjust the Brightness & Contrast with the values: Brightness Value: 10 Contrast: 30.


Efecto de fotografĂ­a caricaturizada / Cartoon images effect

que mirar. Ir a Filtro> ArtĂ­stico> corte. Y esto es lo que usted consigue!

4. Now we will do an artistic cut out effect to give it that cartoon look. Go to Filter > Artistic > Cut Out. And this is what you get!

37


Caricatura del vuelo de Superman en la ciudad / Flying Superman cartoon in the Town En este capítulo tendrá una imagen de superman que vuela y, a continuación, tomaras una fotografía de fondo de alguna ciudad y fusionar los dos superpuestas de esta manera parece que Superman vuela a través de la ciudad! Lo haremos con filtros de photoshop y difumindolo para crear el efecto de vuelo. También vamos a utilizar otros efectos de photoshop y filtros de Photoshop para crear el efecto de libro de historietas. In this beginners photoshop tutorial we will take an image of superman flying and then take a background photograph of your city (or any city you desire) and merge the two overlapping making it look like Superman is flying through your city! We will do this with filters and photoshop blurs to create the flying effect. We will also use photoshop effects and photoshop filters to create this Superman comic book effect.

38


Caricatura de vuelo de Superman en la ciudad / Flying Superman cartoon in the Town

1. Crear un nuevo archivo de 800x600 RGB con fondo blanco e insertar la imagen de su carácter de vuelo. Asegúrese de que tiene como fondo transparente iremos agregando su imagen en la ciudad de fondo. Usted puede hacer esto por la localización de la imagen con la herramienta de pluma, carga la selección y eliminar el fondo. 2. Ahora añadir las capas a un archivo. Superman una etiqueta, etiqueta de la otra ciudad de su nombre.

1. Create a new 800x600 RGB file with white background and insert your picture of your flying character. Make sure it has transparent background as we will be adding your town picture in the background. You can do this by tracing the image with the pen tool, load the selection and deleting the background. 2. Now add the layers to one file. Label one Superman, label the other your town name.

39


Caricatura de vuelo de Superman en la ciudad / Flying Superman cartoon in the Town

3. Crear un duplicado de la capa de su ciudad, seleccionándola y pulsando “comando J” en su teclado. 4. Ahora vaya a Filtro> Blur> Radial Blur a 70 de Zoom. 3. Create a duplicate layer of your town by selecting it and hitting “command J” on your keyboard. 4. Now go to filter > Blur > Radial Blur with a Zoom amount of 70.

Y su imagen debe verse algo como esto. And your image should look something like this.

40


Caricatura de vuelo de Superman en la ciudad / Flying Superman cartoon in the Town

Ahora totalmente perdido todos los edificios, que no es ningún problema. Vamos a ajustar el zoom capa (ya hemos hecho un duplicado de esta capa se puede utilizar para aumentar este efecto) Excluir la opacidad al 90% 5. Duplicar todas las capas de la ciudad y para combinar las capas duplicadas juntos. 6. Tome la capa - asegúrese de que está por encima de su original de la ciudad e ir a capas Filtro> Artístico> Bordes Cartel.

Now we totally lost all the buildings, that is no problem. We will adjust the zoom layer (since we made a duplicate of this layer we can use it to enhance this effect) Drop the opacity to 90% 5. Duplicate all the Town layers and merge the duplicated layers together. 6. Take the merged layer make sure it is above your original Town layers and go to Filter > Artistic > Poster Edges.

7. After the Poster Edges

41


Caricatura de vuelo de Superman en la ciudad / Flying Superman cartoon in the Town

7. Después de haber aplicado el efecto de Poster Edges, vamos a ajustar el brillo y el contraste con los valores: Valor Brillo: 10 y Contraste: 30. 8. Ahora vamos a hacer un recorte artístico para darle efecto de dibujos animados que mirar. Ir a Filtro> Artístico> corte. Cuando esté hecho esto asegúrese de que la capa de Cartoon ciudad se establece en el 90% de opacidad.

42

effect, we will Adjust the Brightness & Contrast with the values: Brightness Value: 10 Contrast: 30. 8. Now we will do an artistic cut out effect to give it that cartoon look. Go to Filter > Artistic > Cut Out. After you are done this make sure the Cartoon town layer is set to 90% opacity. 9. This is what you get. 10. Using the techniques you


Caricatura de vuelo de Superman en la ciudad / Flying Superman cartoon in the Town

9. Esto es lo que obtienes. 10. Utilizando las técnicas que acaba de aprender que puede jugar con su imagen a través de su imaginación y crear sus propias ideas creativas. Como este ...

just learned you can play with your image and using your imagination come up with your own creative ideas. Such as this...

43


Efecto de texto congealdo / Ice frozen text effect En este capĂ­tulo le daremos a un texto el efecto de estar congelado. Crearemos el efecto del texto usando filtros de Photpshop, rotaciones con blurs, estilos de capas, shop blends y bevels. In this advanced photoshop cs tutorial we will create a ice frozen photoshop text effect with icicle drops. To create this text effect we will use photoshop filters, rotations with blurs, layer styles, photoshop blends and bevels. 1. Creas un nuevo archivo de 800x400 RGB con fondo blanco y creas un titulo usando texto negro. Lo centras en la pagina. 1. Create a new 800x400 RGB file with white background and create a title using black text. Center it on the page.

2. Duplicas la capa, para cambiar de color a: #afc4d2 y rasterizas el texto. 3. Duplicas la capa de nuevo. Ahora lo rotas 90 grados CW y aplicas Filtro > Ruido > AĂądir ruido > con un valor de 20%. 4. Aplicas Filtro > Textura > Craquelado con los valores ya preestablesidos. 5.Giras de nuevo a sue stado original 90 grados CCW. Con una opacidad al 20%. 6.Fisionar las dos capas de texto inicial.

44


Efecto de texto congealdo / Ice frozen text effect

2. Duplicate the layer, change the color to: #afc4d2 and rasterize the text. 3. Duplicate the layer again. Now Rotate 90 degrees CW and apply Filter > Noise > Add Noise - with a value of 20%. 4. Apply Filter > Texture > Craquelure with its default values 5. Rotate it back to its original state 90 degrees CCW. Drop the opacity of this layer to 20%. 6. Merge the two layers plus the initial text layer.

7. Una vez mรกs, rotas 90 grados CW y aplicas Filtro > Estilizar > Viento - con sus ajuastes. Haces esto dos veces. 7. Again, Rotate 90 degrees CW and apply Filter > Stylize > Wind - with these settings. Do this twice.

45


Efecto de texto congealdo / Ice frozen text effect

8.Giras de nuevo a su estado original 90 grados CCW. 9. Aplicas un bisel con los siguientes ajustes. 8. Rotate it back to its original state 90 degrees CCW 9. Apply a Bevel with the settings below. 10. Aplicas un resplandor interior con los siguientes ajustes. Utiliza esta sombra de azul # 278eef 10. Apply an Inner Glow with the settings below. Use this shade for blue #278eef

11. A単ades un fonfo negro. 11. Add a black background.

46


Efecto de texto congealdo / Ice frozen text effect

De esta forma obtentra un titulo congelado / This way you get a title frozen.

47


48


Diseño Editorial Lorena Calderón Diseño portada Lorena Canderón Investigación y redacción Lorena Calderón

Editorial ChikchicoChan Waiterose 26 b, Madrid T. 87 223 05 93 info@cchan.com www.cchan.com

49


Este libro constituye una práctica de introducción a Adobe Photoshop donde se mostrarán los principios básico y sus distintas aplicaciones y funciones. El autor ha seleccionado once procesos principales para el aprendizaje y desarrollo del uso del programa Photoshop: desde la manipulación fotográfica con respecto a los colores, valores y demás, hasta la creación de trabajos más complejos. Y la serie de ejemplos de cada trabajo. Manual con sencillos pasos para lograr diversos proyectos, y un buen trabajo de manipulación fotográfica.

Editorial ChikachicoChan Waiterose 26 b, Madrid T. 87 223 05 93 - F. 87 223 61 81 info@cchan.com www.cchan.com

50


Manual Práctico de Photoshop