Issuu on Google+

Compact

Excel Financieel 2010 Herziene uitgave 2012


ISBN artikelnummer titel uitgave versie auteur opmaak omslagontwerp Š

| | | | | | | | |

978-90-5906-341-9 vbb56300019 Compact Excel Financieel 2010 Herziene uitgave 2012 juli 2013 Dick Knetsch LezenLerenDelen Studio Blanche Van Buurt

LezenLerenDelen 071 - 5 323 646 info@lezenlerendelen.nl www.lezenlerendelen.nl www.vbb-online.nl

Alle rechten voorbehouden. Niets uit deze uitgave mag worden verveelvoudigd, opgeslagen in een geautomatiseerd gegevensbestand, of openbaar gemaakt, in enige vorm of op enige wijze, hetzij elektronisch, mechanisch, door fotokopieĂŤn, opnamen, of op enige andere wijze, zonder voorafgaande schrif telijke toestemming van de uitgever. Ondanks de aan de samenstelling van de tekst bestede zorg kan de uitgever geen aansprakelijkheid aanvaarden voor eventuele schade, die zou kunnen voortvloeien uit enige fout, die in deze uitgave zou kunnen voorkomen.


Inhoud

Inhoud Voor je begint

1

6

15 18 20 21 22 23 25 26 28

Opslaan als tekstbestand Opslaan voor andere programma’s 4.3 Opslaan als sjabloon 4.4 Versturen als bijlage 4.5 Werken in de cloud 4.6 Bestand verwijderen en hernoemen 4.7 Gebruikersinstellingen 4.8 Excel Help Eindopdrachten

5 2

Basisvaardigheden

2.1 2.2

Werkmap openen 29 Automatische optelling en berekeningen 31 2.3 Bereiken selecteren 32 2.4 Lange tekst en speciale karakters 34 2.5 Celinhoud opmaken 35 2.6 Uitlijnen en samenvoegen 37 2.7 Opvulkleur en randen 38 2.8 Opmaak kopiëren en wissen 39 Eindopdrachten 41

3

Formules en getalnotaties

3.1 Formules 3.2 Opslaan als 3.3 Getalnotaties 3.4 Duizendtallen en decimalen 3.5 Procenten 3.6 Geldzaken 3.7 Datum en tijd 3.8 Operatoren en rekenregels Eindopdrachten

Bestandsbeheer en Help

4.1 4.2

Eenvoudige berekeningen

1.1 Rekenen met Excel 1.2 Cellen, werkblad en werkmap 1.3 Tekst invoeren en verbeteren 1.4 Getallen en berekeningen 1.5 Werkmap opslaan 1.6 Formules maken 1.7 Werkmap opslaan en sluiten 1.8 Nieuwe werkmap Eindopdrachten

4

43 45 46 48 49 52 52 54 57

63 64 67 68 71 72 73 77

Verplaatsen en kopiëren

5.1 5.2 5.3 5.4 5.5 5.6 5.7 5.8

Alles op z’n plek Verplaatsen binnen werkblad Kopiëren binnen werkblad Ongedaan maken en opnieuw Lijstjes maken Formules kopiëren Plakken via knop Kopiëren en verplaatsen tussen werkbladen 5.9 Twee werkmappen 5.10 Kopiëren en verplaatsen tussen werkmappen Eindopdrachten

6

61

79 80 82 83 84 86 88 89 90 91 93

Kolommen, rijen en werkbladen

6.1

Werken met kolommen, rijen en 97 werkbladen 6.2 Kolombreedte 98 6.3 Rijhoogte 99 6.4 Rijen en kolommen invoegen 100 6.5 Rijen en kolommen verwijderen 102 6.6 Werkblad hernoemen en tabkleur 103 6.7 Werkblad verbergen, verwijderen en invoegen 104 6.8 Werkblad kopiëren en verplaatsen 107 6.9 Cellen koppelen 109 6.10 Beveiligen 110 Eindopdrachten 115

3


7

Grafieken

7.1 7.2 7.3

Grafieken maken Kolomgrafiek Verplaatsen, formaat wijzigen en verwijderen 7.4 Labels verwijderen en toevoegen 7.5 Grafiekobjecten bewerken 7.6 Lijngrafiek 7.7 Cirkeldiagram 7.8 Staafgrafiek 7.9 Grafiektype wijzigen 7.10 Grafiekstijlen Eindopdrachten

8

9.1 9.2 9.3 9.4 9.5 9.6 9.7 9.8 9.9

123 124 126 128 130 132 133 134 137

139 139 141 141 143 146 149

Afdrukken en documentindeling

Werkbladweergaven Spellingcontrole Afdrukvenster Afdrukopties Documentindeling Marges Kop- en voetteksten Titels, koppen en rasterlijnen Afdrukschaal, afdrukstand en papierformaat 9.10 Grafiek afdrukken Eindopdrachten

4

119 120

Celverwijzingen

8.1 Verbanden tussen cellen 8.2 Relatieve celverwijzingen 8.3 Aangepaste formules 8.4 Absolute celverwijzingen 8.5 Fouten opsporen 8.6 Foutmeldingen Eindopdrachten

9

10

151 153 154 155 156 156 159 162 163 165 167

Uitgebreide werkbladopmaak

10.1 Basisopmaak 10.2 Uitlijnen en samenvoegen 10.3 Tekstterugloop 10.4 Tekstrichting 10.5 FinanciÍle notaties 10.6 Datumopmaak 10.7 Opvulkleur en randen 10.8 Voorwaardelijke opmaak 10.9 Celstijlen en thema’s Eindopdrachten

11

Functies

11.1 11.2 11.3

Schrijfwijze van een functie Functie SOM Functies AANTAL en AANTALARG 11.4 Functies MAX, MIN en GEMIDDELDE 11.5 Functie AFRONDEN 11.6 Geneste functies 11.7 Functie ALS 11.8 Functies VANDAAG en NU 11.9 Datum- en tijdrekenen Eindopdrachten

12

169 171 173 173 175 177 178 180 182 185

187 188 189 190 191 192 192 194 195 198

Werken met lijsten

12.1 Grote werkbladen 12.2 Navigeren 12.3 In- en uitzoomen 12.4 Deelvensters 12.5 Gegevens invoeren 12.6 Zoeken en vervangen 12.7 Sorteren 12.8 Filteren 12.9 Automatische tabelopmaak Eindopdrachten

201 202 203 204 205 206 208 210 212 215


Inhoud

13

Allerhande functies 1

13.1 Functies en syntaxis 13.2 Functies nesten 13.3 Functie invoegen 13.4 Geneste ALS-functies 13.5 Wiskundige functies 13.6 Statistische functies 13.7 Tekstfuncties Eindopdrachten

14

Allerhande functies 2

14.1 Nog meer functies 14.2 FinanciĂŤle functies 14.3 Datum- en tijdfuncties 14.4 Logische functies 14.5 Zoekfuncties 14.6 Gemengde celverwijzingen 14.7 Benoemde bereiken Eindopdrachten

15

235 235 240 243 244 245 249 253

Groeperen en subtotalen

15.1 15.2 15.3

Tabelfuncties Gegevens groeperen Subgroepen en groep opheffen 15.4 Subtotalen 15.5 Subtotalen op meerdere niveaus 15.6 Subtotalen aanpassen Eindopdrachten

16

217 218 218 222 224 225 227 231

257 259

17

3D-werkmappen

17.1 17.2 17.3 17.4

3D-werkmap Werkbladen groeperen KopiĂŤren in 3D 3D-formules

18

Celstijlen, sjabloon en uitwisselen

18.1 18.2 18.3 18.4 18.5

Celstijlen Voorbeeldsjabloon gebruiken Gegevens koppelen met Word Tekstbestanden importeren Gegevens uitwisselen met PowerPoint en Access

19

Direct mailing

19.1 19.2 19.3 19.4

Gegevensbestand in Excel Word-document Afdruk samenvoegen Adresetiketten

Index

287 288 289 290

293 295 298 301 304

307 308 309 314

318

260 261 263 264 267

Draaitabellen

16.1 Draaitabel maken 16.2 Draaitabel aanpassen 16.3 Sorteren en filteren 16.4 Rapportfilter 16.5 Nieuwe draaitabel maken 16.6 Veldinstellingen 16.7 Opmaak en afdrukken 16.8 Draaitabel splitsen 16.9 Draaigrafiek Eindopdrachten

269 272 273 274 274 276 278 280 281 284

5


VOOR JE BEGINT In dit hoofdstuk: • hoe is dit boek opgebouwd • oefenbestanden downloaden • online toetsomgeving • account aanmaken • boek toevoegen • inschrijven bij groep • wachtwoord kwijt • nieuwe code kopen • je eerste toets

0.1

Hoe is dit boek opgebouwd

De hoofdstukken in dit boek hebben een vaste opbouw: aan het begin staan de onderwerpen die in het hoofdstuk worden behandeld. Daarna komen de verschillende onderwerpen aan de orde. Dat gaat aan de hand van praktische opdrachten met veel afbeeldingen. Elk hoofdstuk eindigt met eindopdrachten waarmee je kunt nagaan of je de stof beheerst. En als je een account hebt aangemaakt op www.vbb-online.nl kun je na elk hoofdstuk een toets maken. Het kan ook zijn dat je boek Cases bevat. Deze staan afwisselend na enkele hoofdstukken.

Voor je begint moet je eerst twee dingen doen: 1 de oefenbestanden downloaden. 2 een account aanmaken op www.vbb-online.nl.

0.2

Oefenbestanden downloaden

Bij de opdrachten in dit boek worden oefenbestanden gebruikt. Deze oefenbestanden kun je downloaden vanaf de website www.vbb-online.nl. Om oefenbestanden te downloaden hoef je geen account te hebben op vbb-online. Ook hoef je niet eerst in te loggen.

Opdracht A Downloaden 1 2

6

Ga naar de website www.vbb-online.nl. Op de Home-pagina zie je staan Op zoek naar oefenbestanden?


3 4

5

6

7 8

Typ daar het nummer in dat achterop je boek staat. Let op: NIET de activeringscode maar het nummer dat begint met vbb! Klik op de knop Zoeken.

Er verschijnt een venster met daarin de afbeelding van je boek. Controleer of het het juiste boek is. Als je boek niet gevonden wordt, neem dan contact op met de uitgeverij. Naast het boek staat een link naar de oefenbestanden. Klik op de link. Het venster Bestand downloaden verschijnt:

Klik op de knop Opslaan.* In het venster dat verschijnt, kies je de map waar je het bestand wilt opslaan. Ga zo nodig naar de map (Mijn) Documenten. Klik onder in het venster op Opslaan. Het bestand wordt gedownload.

* Soms kun je niet kiezen voor Opslaan en worden de oefenbestanden meteen gedownload. Ze komen dan meestal in de standaardmap Downloads van de gebruiker te staan. De oefenbestanden staan in een gecomprimeerd bestand met de extensie .zip. Om de bestanden te kunnen gebruiken, moet je deze eerst uitpakken. Bij het uitpakken wordt de map Van Buurt Boek gemaakt. Bestaat deze map al, dan worden de bestanden in die map geplaatst.

7


Opdracht B Uitpakken 1 2 3

Het venster Bestand downloaden staat nog op het scherm. Klik op de knop Map openen. De map met het gedownloade zip-bestand verschijnt. Rechtsklik op het zip-bestand. Kies in het snelmenu Hier uitpakken (of Alles uitpakken). De oefenbestanden worden automatisch uitgepakt.

Je kunt de oefenbestanden ook kopiĂŤren naar een USB-stick als je dat wilt. In het venster van de verkenner sleep je de map met oefenbestanden dan naar de Verwisselbare schijf (USB-stick) in het navigatievenster.

Werken met de oefenbestanden We gaan er van uit dat je de oefenbestanden opslaat in de map Van Buurt Boek. Deze map staat in de map (Mijn) Documenten. Daarin verschijnt dan weer een submap met de naam van je boek, bijvoorbeeld Word of Excel. In die submap staan de oefenbestanden. Ook staat er een map Uitwerkingen in. Deze map is nu nog leeg. In die map sla je straks te bestanden op die je zelf hebt gemaakt. Er is ook een map Cases. Als je boek cases bevat, staan in deze map de oefenbestanden die je daarvoor nodig hebt. Soms staan er nog meer submappen in met bestanden die je voor bepaalde opdrachten nodig hebt. Dus je ziet bijvoorbeeld dit:

8


Bestandsextensies aanzetten Voor het werken met oefenbestanden is het handig als de extensies bij bestandsnamen zichtbaar zijn. Je stelt dat als volgt in.

Opdracht C Bestandsextensie 1 2 3 4

5

Open eerst de map met oefenbestanden. De oefenbestanden staan rechts, in het weergavevenster. Kies Organiseren, Map- en zoekopties. Activeer het tabblad Weergave. Zoek Extensies voor bekende bestandstypen verbergen op. Zet deze optie uit:

Sluit af met OK en de extensie bij de bestanden zijn nu zichtbaar.

9


0.3

123456789

Online toetsomgeving

Bij dit boek kun je toetsen maken op de online toetsomgeving www.vbb-online.nl. Om de online toetsomgeving te kunnen gebruiken, heb je een activeringscode nodig. Deze staat achter op het omslag, zie hiernaast.

Let op: De activeringscode is maar één keer te gebruiken. Heb je een tweedehands boek gekocht, dan is de activeringscode waarschijnlijk al gebruikt. In dat geval moet je een nieuwe code kopen. Zie verderop - Nieuwe code kopen. Met de activeringscode maak je een nieuwe account, of je kunt je account uitbreiden. Er zijn dus twee mogelijkheden: 1 je hebt nog geen account, dan ga je verder bij Account aanmaken. 2 je hebt al een account aangemaakt voor een ander boek, dan ga je naar Boek toevoegen.

0.4

Account aanmaken

Opdracht A Nieuwe account maken 1

Open je internetbrowser en ga naar de website www.vbb-online.nl De homepage van de online toetsomgeving verschijnt:

2

Klik op Nieuwe cursist. Nu verschijnt de pagina om je gegevens in te voeren. Voer je activeringscode in, deze staat achter op je boek. Voer als je deze weet, je groepscode is. Als je geen groepscode hebt, sla je dit over. Geef een gebruikersnaam en een wachtwoord op. Schrijf deze op om het niet te vergeten. Is de door jou gekozen gebruikersnaam al door iemand anders gebruikt, dan verschijnt er een mededeling. Kies dan een andere gebruikersnaam, bijvoorbeeld met cijfers erachter.

Nieuwe cursist

3 4 5

10


6

Vul nu alle andere gegevens in, bijvoorbeeld zoals hieronder:

7

Klik op de knop Activeren.

Je bent nu ingelogd op de online toetsomgeving. Je kunt nu de toetsen maken.

0.5

Boek toevoegen

Als je al een account hebt bij vbb-online, gebruik je de activeringscode om dit nieuwe boek toe te voegen aan je bestaande account.

Opdracht B Boek toevoegen 1 2 3 4

Ga naar de website www.vbb-online.nl Log in als cursist met je gebruikersnaam en wachtwoord. Klik op de tab Mijn account Klik op de knop Boek toevoegen, zie de figuur hieronder: tab Mijn account

knop Boek toevoegen inschrijven bij groep

5

Voer de activeringscode in die achter op dit boek staat en klik op de knop Activeren.

11


0.6

Inschrijven bij groep

In een school- of cursussituatie maak je meestal deel uit van een groep. Om ervoor te zorgen dat de docent jouw vorderingen kan volgen, moet je je inschrijven bij de groep van de docent. Van je docent krijg je een groepscode voor de groep. Het inschrijven bij een groep hoef je maar één keer te doen.

Opdracht C Inschrijven bij groep 1 2 3 4 5

Log in op de website: www.vbb-online.nl Klik op de tab Mijn account. Klik nu op de knop Inschrijven bij groep. Vraag aan je docent de groepscode voor de groep en vul de groepscode in. Klik op de knop Activeren. Je krijgt een mededeling dat je in de groep bent ingeschreven.

Verkeerde groep of naar een andere groep? Als je bij de verkeerde groep zit of je bent in een andere groep geplaatst, voer dan gewoon die andere groepscode in. Je wordt dat verplaatst naar de nieuwe groep.

0.7

Wachtwoord kwijt?

Weet je je wachtwoord of gebruikersnaam niet meer? Dan kan je deze opvragen. Op de website www.vbb-online.nl klik je dan op de knop Wachtwoord kwijt?

Je vult je gebruikersnaam of je e-mailadres in. Let erop dat deze gelijk zijn aan wat je hebt opgegeven bij het aanmaken van je account. Als de gegevens kloppen, worden je gebruikersnaam en wachtwoord naar het opgegeven e-mailadres opgestuurd.

0.8

Nieuwe code kopen

Als je een boek tweedehands gekocht hebt, dan is de activeringscode niet meer bruikbaar. Je moet dan een nieuwe activeringscode kopen.

Opdracht D Activeringscode kopen 1 2 3 4 5

12

Ga naar de bestelsite www.lezenlerendelen.nl/bestellen Kies ICTvaardig. Kies Activeringscode en kies vervolgens de serie en de versie van je keuze. Let op dat je een code voor de juiste uitgave bestelt! Nadat je online hebt betaald, krijgt je dezelfde dag nog de code per e-mail toegestuurd.


0.9

Je eerste toets

In een toets kunnen verschillende soorten vragen voorkomen: • meerkeuze vragen: je klikt voor het juiste antwoord bij de alternatieven • hotspot vragen: je klikt op de juiste plaats in de afbeelding • open vragen: je typt het juiste antwoord in het kader in. Bij de beoordeling telt elke vraag even zwaar mee.

Opdracht A Toets maken 1 2 3 4

5

Log in op www.vbb-online.nl Klik op de tab Toetsen. Zoek het boek op waarmee je bezig bent. Klik op de toets die je moet maken. LET OP: staat er achter de toets Niet geactiveerd, dan heeft je docent de toets niet beschikbaar gemaakt. Vraag je docent om dit op te lossen. De toets verschijnt, bijvoorbeeld:

Bovenin staat het aantal vragen in de toets. Soms is het nodig om de schuifbalk te gebruiken om de hele vraag te zien.

13


Opdracht B Vragen maken 1 2 3 4 5

Lees de vraag goed en bedenk het antwoord. Gebruik zo nodig de schuifbalk om de antwoorden in beeld te krijgen. Klik het juiste antwoord aan, of klik op de juiste plaats als het een aanwijsvraag is, of vul het juiste antwoord in. Klik op de knop Volgende vraag. Maak op deze manier alle volgende vragen.

Je kunt altijd terug naar een voorgaande vraag door op het vraagnummer bovenin te klikken. Zorg dat je alle vragen beantwoordt.

Opdracht C Nakijken 1 2

Bekijk eventueel nog het antwoord van een vorige vraag en ga daarna terug naar de laatste vraag. Klik op de knop Voltooien. De toets wordt nagekeken en je ziet het resultaat:

De fout beantwoorde vragen kan je tot 1 uur na de toets nog bekijken. Je ziet het door jou gegeven antwoord en het juiste antwoord. De resultaten van de toetsen worden bijgehouden op het tabblad Toetsen. Je komt daar weer via de knop TERUG.

Opdracht D Overzicht van resultaten 1 2

Klik bovenin op TERUG en bekijk je resultaten. Als je klaar bent, klik je op Uitloggen rechtsboven in het venster.

Herkansing Sommige toetsen kun je meerdere keren maken. Er staat dan een 1 of een 2 achter de toets. Je moet eerst de ene toets maken voor je de toets kunt herhalen. Het kan ook zijn dat er achter de toets staat Nogmaals maken. Als je daarop klikt, kun je de toets voor de tweede keer maken.

14


16

16

Draaitabellen

DRAAITABELLEN In dit hoofdstuk: • draaitabel maken • draaitabel aanpassen • sorteren en filteren • rapportfilter • veldinstellingen • opmaak en afdrukken • draaitabel splitsen • draaigrafiek

16.1

Draaitabel maken

Bij een containeroverslagbedrijf in een grote haven wordt bijgehouden hoeveel containers er worden behandeld. De gegevens zijn verzameld in de werkmap Containers.

Opdracht 16.1 Containeroverslag 1

Open de werkmap Containers:

In de werkmap zijn de gegevens beperkt tot de totalen per maand voor het eerste halfjaar van de top vijf rederijen: het aantal standaardcontainers (TEU), het gewicht (in ton), het aantal schepen en de haven van herkomst (top zes). De tabel bevat 180 records (rijen). Je kunt de gegevens makkelijk uitbreiden naar het hele jaar, met andere rederijen en havens of met de inhoud van de containers. Het aantal records neemt dan sterk toe. Hoe krijg je nu snel een overzicht van bepaalde gegevens? Bijvoorbeeld het totaal aantal schepen per maand, of het aantal containers per haven van herkomst in april. Bij zulke grote lijsten werkt sorteren en filteren niet zo handig. In dit geval kun je beter een zogenaamde draaitabel gebruiken.

Draaitabel In een draaitabel kun je de gegevens op allerlei manieren weergeven, filteren, sorteren en samenvatten. De structuur van de draaitabel is eenvoudig aan te passen, dat wil zeggen dat je met een paar muisklikken andere gegevens opneemt. Bovendien kun je snel grafieken maken van de wisselende gegevens in de tabel. Een draaitabel maak je via de knop Draaitabel op de tab Invoegen van het lint.

269


Excel

2010 Daarbij moet je ervoor zorgen dat: • er kopjes boven de lijst staan • steeds dezelfde soort gegevens in een kolom staan • er geen lege rijen in de lijst staan • de celwijzer in de tabel met gegevens staat.

Tip: Maak een draaitabel altijd op een apart werkblad. Je weet van te voren niet hoe groot een draaitabel wordt. Dat voorkomt problemen met de oorspronkelijke lijst.

Opdracht 16.2

270

Draaitabel maken (1)

1 2 3

Activeer de tab Invoegen van het lint en klik in cel A4. Klik op de knop Draaitabel en kies Draaitabel uit het vervolgmenu. Automatisch wordt de lijst geselecteerd:

4

Klik op OK om de draaitabel op een nieuw werkblad te maken. Er verschijnt een nieuw werkblad met een raamwerk voor de draaitabel:


16

Draaitabellen

Rechts staat het taakvenster Lijst met draaitabelvelden. Dit verschijnt steeds als je in de draaitabel klikt. Bovenin staan de kopjes van de tabel, hier velden genoemd. Je maakt de draaitabel door een veld naar één van de neerzetvelden onderin te slepen. Op het lint zijn twee extra tabs Hulpmiddelen voor draaitabellen verschenen: Opties en Ontwerpen. Deze komen straks aan bod. Je maakt een draaitabel met de maanden als rijlabels (verticaal), de haven van herkomst als kolomlabels (horizontaal) en het aantal schepen als gegevens in de tabel (Σ-waarden = totaalwaarden).

Opdracht 16.3 1 2 3

Draaitabel maken (2)

Klik op het veld Maand en sleep dit vervolgens naar het vak Rijlabels. Klik op het veld Haven_herkomst en sleep dit naar het vak Kolomlabels. Klik op het veld Aantal_schepen en sleep dit naar het vak Σ-waarden. De draaitabel ziet er nu zo uit:

Je ziet nu dat het aantal schepen uit de eerste drie havens gedurende het halfjaar (vrijwel) constant is gebleven en uit de laatste drie havens iets is toegenomen. In de grote lijst kon je dit nooit zo snel zien.

Naam draaitabel Je kunt de draaitabel een naam geven. Dit doe je via de tab Opties van het lint.

Opdracht 16.4 Naam draaitabel 1 2 3 4 5

Activeer zo nodig de tab Opties (onder Hulpmiddelen voor draaitabellen). Klik in het groepsvak Draaitabel in het invoervak voor de naam. Typ de nieuwe naam: RCO Wijzig ook de werkbladnaam in: RCO Sla de werkmap op onder de naam Containers draaitabel.

271


Excel

2010

16.2

Draaitabel aanpassen

Je kunt op dezelfde manier andere gegevens in de tabel opnemen, bijvoorbeeld het aantal TEU.

Tip: Doe je per ongeluk iets fout? Dan maak je dat ongedaan met Ctrl+Z.

Opdracht 16.5 1 2 3

Draaitabel aanpassen

Zorg dat de celwijzer in de draaitabel staat. Klik in het vak met velden op Aantal_schepen, zodat het vinkje verdwijnt. Vink het veld Aantal_TEU aan en in de tabel staat het totaal aantal containers.

Uitbreiden van de tabel gaat eenvoudig door een volgend veld naar het vak Σ-waarden te slepen.

Opdracht 16.6 Draaitabel uitbreiden 1 2 3

Sleep het veld Aantal_schepen naar het neerzetveld voor de gegevens (Σ-waarden). Activeer een willekeurige cel buiten de tabel. Bekijk de hele draaitabel met behulp van de schuifbalk onderin.

De draaitabel is in deze indeling nogal onoverzichtelijk. Je kunt de gegevens voor het aantal containers en schepen ook onder elkaar zetten. Dat gaat via het veld Σ-waarden. Ook de volgorde hiervan pas je eenvoudig aan.

Opdracht 16.7 Andere opzet draaitabel 1 2 3 4

272

Zet de celwijzer ergens in de draaitabel Sleep in het taakvenster het veld Σ-waarden vanuit het vak Kolomlabels naar het vak Rijlabels. Klik in het vak Σ-waarden op de bovenste knop Som van Aantal_TEU. Sleep de knop iets omlaag tot onder de knop Som van Aantal_schepen. De draaitabel ziet er nu zo uit:


16 16.3

Draaitabellen

Sorteren en filteren

Net zoals in elke gewone tabel kun je ook in een draaitabel de gegevens sorteren en filteren. Dat gaat via de sorteer- en filterknop bij een kolom- of rijlabel . Je kunt sorteren op de kolom- of rijlabels, maar ook op de gegevens in de tabel.

Opdracht 16.8 Sorteren 1

Klik achter Kolomlabels (in cel B3) op de knop

2

Klik in het keuzemenu op Sorteren van Z naar A en de volgorde van de havens wordt omgekeerd alfabetisch gesorteerd. Open het keuzemenu van de sorteerknop Kolomlabels opnieuw en kies Meer sorteeropties. Er verschijnt:

3

4 5 6 7

. Er verschijnt:

Activeer de keuze Oplopend (A tot Z). Open de keuzelijst en kies Som van Aantal_TEU. Sluit het venster met OK. De gegevens worden oplopend gesorteerd op aantal TEU. Sorteer tot slot op Haven_herkomst in aflopende volgorde.

Filteren Als je de gegevens van twee havens, bijvoorbeeld Singapore en Hongkong, wilt vergelijken, dan kun je deze gegevens eenvoudig filteren. Als er een filter is aangebracht, g verandert de sorteerknop in .

273


Excel

2010

Opdracht 16.9 Filteren 1 2 3 4

Open het keuzemenu van de knop Kolomlabels. Klik op Alles selecteren, zodat alle vinkjes uit staan. Vink de havens Hongkong en Singapore aan en sluit het menu met OK. Alleen de gegevens van deze beide havens zijn nu zichtbaar. Open het keuzemenu nogmaals en verwijder het filter met klikken op Alles selecteren en sluit af met OK.

Op dezelfde manier kun je de rijen filteren op de maanden. Er zijn nog meer filtermogelijkheden, zoals op de waarden in de tabel.

16.4

Rapportfilter

Natuurlijk neem je ook de rederijen op in de draaitabel. Je kunt ze toevoegen aan de kolomlabels of de rijlabels. Maar in dit geval is het handiger het veld Rederij te gebruiken als Rapportfilter.

Opdracht 16.10 1 2 3

Rapportfilter maken

Zorg dat de celwijzer in de draaitabel staat. Sleep in het taakvenster het veld Rederij naar het vak Rapportfilter. Boven de draaitabel verschijnt een extra knop Rederij:

Met het Rapportfilter pas je op de hele draaitabel een filter toe. Je krijgt zo snel een overzicht voor één bepaalde rederij.

Opdracht 16.11 1 2 3 4

Rapportfilter gebruiken

Open het keuzemenu van de knop Rederij. Selecteer de rederij Maersk en sluit het venster met OK. Je ziet nu alleen de gegevens van Maersk. Verwijder het filter met klikken op Alle en sluit af met OK. Sla de werkmap op onder dezelfde naam.

Wil je twee of meer rederijen vergelijken, dan moet je in het keuzemenu eerst het vakje Meerdere items selecteren activeren. Als je ook filtert op een haven, dan zie je hoeveel een bepaalde rederij uit die haven heeft aangevoerd.

16.5

Nieuwe draaitabel maken

De indeling van een draaitabel wijzig je eenvoudig: in het taakvenster sleep je de velden die je wilt opnemen naar het gewenste gebied. Soms is het daarbij handig de draaitabel eerst leeg te maken. In plaats daarvan kun je ook een nieuwe draaitabel maken op een apart werkblad. Je maakt een overzicht van het Gewicht_ton dat per rederij is aangevoerd.

274


16 Opdracht 16.12 1 2 3 4

Draaitabellen

Nieuwe draaitabel maken

Activeer cel A4 op het werkblad Containers met de basisgegevens. Maak een nieuwe draaitabel via de knop Draaitabel op de tab Invoegen. Sleep de velden naar de draaitabelgebieden volgens het schema hieronder. De draaitabel moet er zo uitzien:

Voor de maanden staat een knop . Klik erop om de gegevens samen te vouwen. De knop verandert in , waarna je de gegevens kunt uitvouwen. en in het Je kunt alles tegelijk uitvouwen of samenvouwen met de knoppen groepsvak Actief veld.

Opdracht 16.13 Samenvouwen en uitvouwen 1 2 3 4

Klik op jan en je ziet alleen de totalen voor januari. Vouw de gegevens voor januari weer uit. Vouw alles in één keer samen met klikken op de knop . Vouw tot slot alles in één keer weer uit met de knop .

Sorteren en filteren voor de rijtitels in deze indeling gaat iets anders dan gebruikelijk: je moet eerst het gewenste veld kiezen.

Opdracht 16.14 Sorteren en filteren 1 2 3 4 5 6

Klik op de knop van de Rijlabels en het keuzemenu verschijnt. Open de keuzelijst onder Veld selecteren en kies Haven_herkomst. Sorteer op aflopende volgorde van Z naar A. Open nogmaals het keuzemenu van de Rijlabels. Kies opnieuw Haven_herkomst in de keuzelijst Veld selecteren. Filter op de havens Singapore en Shanghai.

In de volgende paragraaf gebruiken we deze weergave ook. Je ziet dan goed wat er gebeurt als je de inhoud van de cellen in de tabel anders laat weergeven.

275


Excel

2010

16.6

Veldinstellingen

Via de veldinstellingen regel je hoe de inhoud van de cellen in de tabel wordt weergeven. Dat betreft niet alleen de getalnotatie, maar ook de soort gegevens in de cel. Het gaat via de knop Veldinstellingen op de tab Opties in het groepsvak Actief veld.

Samenvattingsveld Achter de naam van de maand, boven de gegevens van de havens, staat het samenvattingsveld. De getallen daarin zijn vet weergegeven. Op dit moment staat daar de som van de gegevens eronder: dat staat in cel A3. Maar je kunt er bijvoorbeeld ook het gemiddelde weergeven, of de grootste of de kleinste waarde.

Opdracht 16.15 Inhoud samenvattingsveld 1 2

Activeer cel B5 en zorg dat de tab Opties van het lint is geactiveerd. Klik op de knop Veldinstellingen . Het venster Waardeveldinstellingen met de tab Waarden samenvatten als verschijnt:

3 4

Kies Gemiddelde in de keuzelijst onder Waardevelden samenvatten op. Sluit af met OK. De samenvattingsvelden (vet weergegeven) bevatten nu de gemiddelden van de waarden eronder. Kijk ook naar cel A3:

5 6

Laat op dezelfde manier de kleinste waarde (Min) weergeven. Laat tot slot weer de Som van de waarden weergeven.

Je kunt de inhoud ook aanpassen via de knop Berek of via het snelmenu van de cel.

Duizendtalnotatie De getallen voor het gewicht in ton zijn nogal groot. In zulke gevallen is het gebruikelijk om deze weer te geven in de Duizendtalnotatie (zonder decimalen), dus met een punt (.) tussen de duizendtallen.

276


16

Draaitabellen

Je kunt dit doen met de knop Duizendtalnotatie (tab Start van het lint, groepsvak Getal). Maar dan geldt die notatie alleen voor de actieve cel. Via de knop Veldinstellingen regel je het in ĂŠĂŠn keer voor de hele tabel.

Opdracht 16.16 Duizendtalnotatie 1 2 3

4

Open het venster Waardeveldinstellingen met klikken op de knop Veldinstellingen. Klik onderin op de knop Getalnotatie. Het venster Celeigenschappen verschijnt. Stel in bij de categorie Getal: - Scheidingsteken voor duizendtallen (.) gebruiken aanvinken - Decimalen: stel aantal 0 (nul) in. Sluit af met twee maal OK.

Waardeveld Ook voor de waardevelden kun je een andere weergave instellen. Bijvoorbeeld als een percentage van het totaal in een rij of kolom.

Opdracht 16.17 Inhoud waardeveld 1 2 3

Open het venster Waardeveldinstellingen. Activeer het tabblad Waarden weergeven als. Open de keuzelijst Waarden weergeven als en kies: % van totaal:

4

Sluit af met OK en de getallen veranderen in percentages:

5 6

Geef op dezelfde manier de waarde opnieuw weer als Geen berekening. Zorg zo nodig weer voor de weergaven met een punt (.) tussen de duizendtallen.

277


Excel

2010

16.7

Opmaak en afdrukken

Tot nu toe heb je gewerkt met de standaardopmaak van de draaitabel. Daarin staan links de totalen per rij en onderin de totalen per kolom. Ook de totalen per maand zijn (vet) weergegeven. Als je gegevens wilt vergelijken, zijn de totalen niet altijd nodig. Ook is de huidige opmaak nogal saai. Hieraan kun je wat doen met de tab Ontwerpen (van Hulpmiddelen voor draaitabellen):

Totalen en subtotalen Totalen en subtotalen zet je uit of aan via de knoppen in het groepsvak Indeling.

Opdracht 16.18 1 2 3

Eind- en subtotalen verbergen

Activeer de tab Ontwerpen. Open de keuzelijst van de knop Eindtotalen en kies Aan alleen voor kolommen. De eindtotalen voor de rijen zijn nu verborgen. Open de keuzelijst van de knop Subtotalen en kies Subtotalen niet weergeven. Alleen het eindtotaal onderin wordt nu nog getoond.

Op dezelfde manier kun je de totalen en subtotalen weer tonen.

Rapportindeling De indeling van de draaitabel die je nu ziet is de standaardindeling. Dat is de compacte indeling. Deze kun je eenvoudig aanpassen via de knop Rapportindeling. Voor het overzicht is het soms handig als er lege rijen tussen de gegevens staan. Dat gaat via de knop Lege rijen.

Opdracht 16.19 Rapportindeling

278

1 2 3

Open de keuzelijst van de knop Rapportindeling en kies Overzichtsweergave. Kies vervolgens Tabelweegave in de keuzelijst van de knop Rapportindeling. Open de keuzelijst van de knop Lege rijen en kies Lege regel invoegen na elk item. De draaitabel ziet er nu zo uit:

4

Geef de draaitabel weer de rapportindeling Compacte weergave en verwijder de lege regel na elk item.


16

Draaitabellen

Draaitabelstijlen Net zoals een gewone tabel, kun je ook op een draaitabel een automatische opmaakstijl toepassen. Het keuzepalet open je met klikken op de knop Meer rechtsonder in het groepsvak Draaitabelstijlen. De stijlen in het palet worden aangepast als je één van de keuzevakjes in het groepsvak Opties voor draaitabelstijlen aan- of uitvinkt. Als je een stijl aanwijst, verschijnt de naam van de stijl.

Opdracht 16.20 Draaitabelstijlen 1 2

Klik op de kop Meer om het keuzepalet Draaitabelstijlen te openen. Kies een automatische opmaakstijl; wij hebben Draaistijl normaal 12 gekozen:

Afdrukken Afdrukken van een draaitabel gaat op dezelfde manier als bij elk werkblad. De afdrukinstellingen regel je via het venster Afdrukken van het menu Bestand. In het afdrukvoorbeeld zie je hoe het op papier wordt afgedrukt. De hele draaitabel wordt automatisch geselecteerd als je gaat afdrukken.

Opdracht 16.21

Afdrukken

1

Open het menu Bestand en activeer het venster Afdrukken:

2

Als je dat wilt, druk je de draaitabel af via de knop Afdrukken, anders sluit je het venster Afdrukken.

279


Excel

2010

16.8

Draaitabel splitsen

Als een rapportfilter is ingesteld, kun je van elk gegeven in het veld Rapportfilter snel een aparte draaitabel maken. De draaitabel zoals deze er nu uitziet, is niet geschikt om te kunnen splitsen: er is geen rapportfilter. Daarom verander je eerst de indeling.

Opdracht 16.22 1 2

3

Draaitabel aanpassen

Vink alle draaitabelvelden uit in de lijst in het taakvenster rechts. Zet de velden in de draaitabelgebieden volgens dit schema: - het veld Rederij in het neerzetveld Rapportfilter - het veld Maand in het neerzetveld Rijlabels - het veld Haven_herkomst in het neerzetveld Kolomlabels - de velden Aantal_schepen en Gewicht_ton in het neerzetveld Σ-waarden - het veld Σ-waarden neem je op bij de Rijlabels. Zorg dat alleen de totalen voor kolommen aan staan en dat er geen filters aan staan. De draaitabel moet er nu als volgt uitzien:

Het splitsen van een draaitabel regel je via de knop Opties in het groepsvak Draaitabel op de tab Opties. De nieuwe draaitabellen worden op aparte werkbladen geplaatst. Elk werkblad krijgt de naam van het overeenkomstige gegeven in het Rapportfilter. De oorspronkelijke draaitabel blijft bewaard op het werkblad waarop deze al stond.

Opdracht 16.23 Draaitabel splitsen 1 2

280

Activeer de tab Opties van het lint. Open de keuzelijst van de knop Opties en kies Rapportfilterpagina’s weergeven. Nu verschijnt het dialoogvenster met de rapportfilters:


16

Draaitabellen

3

Het enige rapportfilter dat er is, is al geselecteerd. Klik op OK. Er worden nu vijf nieuwe werkbladen gemaakt, voor elke rederij een werkblad:

4

Sla de werkmap op onder dezelfde naam Containers draaitabel.

Op elk werkblad zijn de gegevens per rederij verzameld. Alle filters werken nog steeds. In feite werk je in een kopie van de oorspronkelijke draaitabel op het werkblad RCO.

16.9

Draaigrafiek

Van de gegevens in de draaitabel kun je eenvoudig een grafiek maken. Dat heet een draaigrafiek. Je kunt maar ĂŠĂŠn draaigrafiek bij een draaitabel maken, maar met behulp van filters kun je de grafiek eenvoudig aanpassen. Voor het overzicht is het verstandig niet te veel gegevens in een draaigrafiek op te nemen. Daarom verwijder je eerst het veld Som van Aantal_schepen. Je werkt met de eerste draaitabel die je gemaakt hebt (op werkblad RCO).

Opdracht 16.24 1 2 3 4

Voorbereiding

Activeer het werkblad met de tweede draaitabel die je gemaakt hebt. Verwijder het veld Som van Aantal_schepen uit de draaitabel. Activeer zo nodig de tab Opties van het lint. Activeer cel A1 van de draaitabel.

Een draaigrafiek maak je met de knop Draaigrafiek in het groepsvak Extra (op de tab Opties). Eerst kies je een grafiektype. Als de grafiek gemaakt is, staan er knoppen in de grafiek waarmee je de filters kunt instellen.

Opdracht 16.25 Draaigrafiek maken 1 2

Klik op de knop Draaigrafiek (in het groepsvak Extra). Het dialoogvenster Grafiek invoegen verschijnt. Kies het grafiektype 3D gegroepeerde kolom:

281


Excel

2010 3

Sluit het venster met OK. Direct verschijnt de grafiek met daarin de filterknoppen:

In de grafiek staat nu per maand het totale gewicht van alle rederijen en alle havens samen. Met behulp van filters kun je bijvoorbeeld vergelijken wat de rederij Maersk uit de havens van Hamburg en Antwerpen heeft vervoerd.

Opdracht 16.26 Draaigrafiek aanpassen met filters 1 2 3

Open in de grafiek de keuzelijst Haven_herkomst. Selecteer uitsluitend de havens van Hamburg en Antwerpen en sluit af me OK. Open de keuzelijst Rederij en selecteer uitsluitend Maersk. De grafiek met alleen de gegevens van Maersk ziet er nu zo uit:

filterknoppen

filterknop

4

Sla de werkmap op onder dezelfde naam en sluit deze.

Als de grafiek en de draaitabel op hetzelfde werkblad staan, dan kun je ook de filterknoppen van de draaitabel gebruiken. De grafiek kun je op de gebruikelijke manier opmaken met een grafiektitel, bijschriften bij de assen, of een grafiekstijl kiezen.

282


16

Draaitabellen

Eind van het hoofdstuk Aan het eind van elk hoofdstuk heb je een of meer van de volgende mogelijkheden: 1 je maakt de eindopdrachten; 2 je maakt een toets op vbb-online.nl 3 je maakt een case-opdracht.

Eindopdracht In de eindopdracht oefen je nogmaals met handelingen die je in het hoofdstuk hebt geleerd. We leggen je echter niet alles meer uit; de stappen zijn dus wat groter. Niet elk hoofdstuk bevat eindopdrachten.

Toets maken op vbb-online Als je een account hebt op vbb-online kun je daar een toets maken. Met deze toets controleer je of je de behandelde opties van dit hoofdstuk hebt begrepen. 1 2

Log in op www.vbb-online.nl. Kijk welke toets er voor je klaar staat.

Case Als er cases in het boek zijn opgenomen, dan staat deze na de eindopdracht. De case is een grote opdracht waarmee je de handelingen van 2 of 3 voorgaande hoofdstukken kunt oefenen. De uitleg is in de case nog korter dan in een eindopdracht.

283


Compact excel financieel 2010