Issuu on Google+

Album deExcel Intermedio

Leslie Evelyn Argueta Morรกn


Centro Supérate ADOC

Excel Intermedio Ejercicio #1

Referencias Relativas y Absolutas Caso Práctico:

Ejercicio #1 Convertir valores a moneda extranjera.

Proceso: Como podemos observar en la captura, se nos da las equivalencias del dólar y del euro, que nos ayudarán a trabajar con las referencias absolutas.  Nos ubicamos en la celda C8 para escribir la formula a utilizar. En ese caso, digitaremos “=B8/$B$3” indicando que la moneda de argentina tendrá que dividirse entre la equivalencia del dólar. Pero, ¿por qué usar referencia absoluta?, porque de este modo nos aseguramos de que la referencia de la celda quede estática, y aunque copiemos la formula en el rango, siempre se referirá a la celda B3.  Del mismo modo, convertimos los valores de la siguiente tabla, solo que cambiamos la operación a multiplicación, para ello, utilizaremos la formula “=A15*$B$3”.

Leslie Evelyn Argueta Morán

1


Centro Supérate ADOC

Excel Intermedio Ejercicio #1

Copiamos la formula a las demás celdas y tendremos como resultado:

Leslie Evelyn Argueta Morán

2


Centro Supérate ADOC

Excel Intermedio Ejercicio #2

Ejercicio #2 Calcular los costos totales por agencia de viaje.

Proceso:  Nos ubicamos en la celda F4, analizando que necesitamos saber el total de una semana de gastos, y la tabla nos proporciona los gastos diarios; por lo tanto, la función SUMA nos será perfecta, agregándole la multiplicación por 7 días, es decir, una semana. Digitamos la función “=SUMA(B4:E4)*7”.  Copiamos la función al rango correspondiente.  Seguiremos con el costo total por bus. En este utilizaremos las referencias absolutas, para indicarle a Excel que esa celda será constante en los cálculos. Sumaremos el costo total de la semana con el costo del bus. Siendo la fórmula: “=F4+$B$9”.  De la misma manera haremos la fórmula para “Costo total por avión”. Que sería “=F4+$B$10”. Resuelta, la tabla quedará de la siguiente manera:

Leslie Evelyn Argueta Morán

3


Centro Supérate ADOC

Excel Intermedio Ejercicio #3

Ejercicio #3 Calcular el recargo por tarjeta y el descuento de pago al contado de la siguiente tabla:

Proceso:  Ubicamos el cursor en la celda donde trabajaremos la fórmula, en este caso, C7. Primero necesitamos multiplicar el Precio de lista por Recargo de tarjeta (10%) para continuar con la operación. La fórmula a utilizar será “=B7*$B$3”, siempre utilizando referencia absoluta para el Recargo de tarjeta.  Copiamos la formula en el rango.  Para el pago por contado, el proceso será igual. Multiplicar Precio de lista por el porcentaje de Descuento. Excel calculará “=B7*$B$4”  Para finalizar, sumamos el precio de lista con el recargo o descuento según sea el caso, obteniendo la fórmula:” =B7+C7” o, en caso del precio final al contado, restándolo.

Leslie Evelyn Argueta Morán

4


Centro Supérate ADOC

Excel Intermedio Ejercicio #4

Formato Condicional Ejercicio #4 En un control de notas, usaremos el formato condicional para destacar los puntajes mínimos de los estudiantes.

Proceso:  Comenzaremos obteniendo el promedio de las notas con la función PROMEDIO en la celda F2, siendo así “=PROMEDIO(C2:E2)” el cálculo a realizar por Excel.  Luego de haber llenado todo el rango con la función, marcamos el rango F2:F10, luego nos dirigimos a la ficha Inicio, grupo Estilos, comando Formato condicional, opción Resaltar reglas de celdas>> Es menor que. Escribimos el valor 4, y un color Relleno rojo claro con texto rojo oscuro.  Así veremos aparecer un relleno rojo claro en aquellas celdas que contengan una nota menor a 4.

Leslie Evelyn Argueta Morán

5


Centro Supérate ADOC

Excel Intermedio Ejercicio #5

Ejercicio #5 Con un informe de ventas descubriremos varios de los formatos condicionales que Excel presenta.

Proceso:  Como primer paso nos ubicaremos en la primera fila de la columna final de la tabla. Para obtener el total de ventas en los tres meses, los sumaremos; “=SUMA(C2:E2)”.

 Seguidamente, buscamos la ficha Inicio, grupo Estilos, comando Formato condicional, opción Barras de datos, y escogemos Barra de datos naranja.

Obteniendo así un efecto de gráfica ordenando los datos de mayor a menos según las barras.

Leslie Evelyn Argueta Morán

6


Centro Supérate ADOC

Excel Intermedio Ejercicio #6

Ejercicio #6 Utilizando la planilla del ejemplo anterior, aplicaremos más formatos.

Proceso:  Antes de continuar con cualquier proceso en este ejercicio es necesario borrar el formato. Por lo tanto nos dirigiremos a ficha Inicio, Grupo Modificar, comando Borrar, opción Borrar formato.  Después seleccionamos de nuevo el rango y nos ubicamos en Inicio, Estilos, Formato condicional, Escalas de color, Escala de colores verde, amarillo y rojo.  El resultado será el siguiente:

Leslie Evelyn Argueta Morán

7


Centro Supérate ADOC

Excel Intermedio Ejercicio #7

Ejercicio #7 Conociendo los conjuntos de iconos. Proceso:  Seleccionamos el rango a ocupar.  Al igual que en el ejercicio anterior, tendremos que borrar primero el formato.

 Luego de que ya lo hayamos hecho, seguiremos la misma ruta; Inicio, Estilos, Formato condicional, Conjuntos de Iconos, y elige el que más llama tu atención.

 Cómo resultado tendremos:

Leslie Evelyn Argueta Morán

8


Centro Supérate ADOC

Excel Intermedio Ejercicio #8

Funciones Ejercicio #8 Utiliza las funciones que correspondan en cada caso.

Proceso:  En la celda D11 comenzaremos usando la función PROMEDIO para obtener la nota final. Digitamos la función “=PROMEDIO(B7:C7)”, y el cálculo está listo.  En segundo lugar buscaremos el promedio más alto, utilizando la función MAX. Quedaría así: =MAX(D7:D11)  Terminando, buscaremos el promedio más bajo, recurriendo a MIN. La función sería: =MIN(D7:D11). Siendo el resultado:

Leslie Evelyn Argueta Morán

9


Centro Supérate ADOC

Excel Intermedio Ejercicio #9

Ejercicio #9 Combinando formulas y funciones.

Proceso:         

En la celda C3, multiplicamos el precio por el 21%(IVA) Resultando así:” =B3*21%” Seguidamente en D3, Sumaremos el precio y el IVA: “=B3+C3” Ahora, tomamos el 10% del precio original: “=B3*10%” Continuamos con el precio con interés, que se obtiene sumando el precio contado y el interés:” =D3+E3” Para la siguiente, necesitamos dividir el precio con interés entre 24, que son las cuotas: “=F3/24”. El procedimiento será el mismo en la siguiente columna, variando solo en el 36: “=F3/36”. Para los totales, usaremos la función “=SUMA(B3:B13)”,sumando todos los valores que contenga la columna correspondiente. Mayor precio con interés: “=MAX(F3:F13)” Promedio valor en 24 cuotas: “=PROMEDIO(G3:G13)” Promedio valor en 36 cuotas: “=PROMEDIO(H3:H13)”

Leslie Evelyn Argueta Morán

10


Centro Supérate ADOC

Excel Intermedio Ejercicio #09

Ejercicio #09 Encontrar el total por ciudad,total por país, total mensual y promedios correspondientes.

Proceso:  Necesitamos indicar la fecha completa en las celdas combinadas al principio de la hoja de cálculo, para ello, digitamos la fecha, luego nos dirigimos a ficha Inicio, grupo Número, desplegar la cinta de opciones, y elegir la opción Fecha Larga.  Funciones para obtener : o Total por ciudad: =SUMA(B7:D7) o Promedio por ciudad: =PROMEDIO(B7:D7) o Total mensual: =SUMA(B7:B13) o Promedio: =PROMEDIO(B7:B13) o Máximo: =MAX(B7:B13) o Mínimo: =MIN(B7:B13)  Para los siguientes cálculos, es necesario analizar que en la tabla no aparecen los países, sino las ciudades, solo hace falta reconocer que ciudad pertenece a cada país para operar.  Podemos nombrar los rangos para que las referencias sean más fáciles de usar.

Leslie Evelyn Argueta Morán

11


Centro Supérate ADOC

Excel Intermedio Ejercicio #09

 Obtienes los totales de la suma de los totales por ciudad: =SUMA(E7:E9)  Y el promedio con la función con el mismo nombre: =PROMEDIO(ARGENTINA)

Leslie Evelyn Argueta Morán

12


Centro Supérate ADOC

Excel Intermedio

Funciones para contar datos Ejercicio #10

Proceso:  Para convertir los datos a moneda nos dirigimos a la ficha Inicio, grupo Número, opciones, Moneda, más formatos de número, Moneda y se escoge el formato deseado.  Luego de haber complementado el número de legajo con Ctrl 3, procedemos a usar las funciones.  Cantidad de empleados sin hijos: =CONTAR.BLANCO(G3:G9)  Cantidad de empleados con hijos: =CONTAR(G3:G9)  Cantidad de empleados del sector Marketing: =CONTAR.SI(D3:D9;"diseñador")  Cantidad de empleados con sueldo superior a $1000: =CONTAR.SI(E3:E9;">1000")  Cantidad total de empleados: =CONTARA(B3:B9)  Total de sueldos: =CONTAR(E3:E9)

Leslie Evelyn Argueta Morán

13


Centro Supérate ADOC

Excel Intermedio Ejercicio #10

Concluyendo así la tabla:

Leslie Evelyn Argueta Morán

14


Centro Supérate ADOC

Excel Intermedio Ejercicio #11

Ejercicio #11

Proceso: Nos ubicamos en la celda E3 para comenzar con las funciones:     

Cantidad de niños inscriptos: =CONTARA(EDADES) Cantidad de niños de 8 años: =CONTAR.SI(EDADES;"=8") Cantidad de niños que practicarán natación: =CONTAR.SI(ACTIVIDADES;"=Natación") Cantidad de niños que practicarán tenis: =CONTAR.SI(ACTIVIDADES;"=Tenis") Cantidad de niños que practicarán equitación: =CONTAR.SI(ACTIVIDADES;"=Equitación")  Mayor edad registrada: =MAX(A3:A24)  Menor edad registrada: =MIN(A3:A24)  Promedio de edades: =PROMEDIO(A3:A24) Acudimos a nombrar los rangos para hacerlos más dinámicos al usarlos.

Leslie Evelyn Argueta Morán

15


Centro Supérate ADOC

Excel Intermedio Ejercicio #11

En conclusión:

Leslie Evelyn Argueta Morán

16


Centro Supérate ADOC

Excel Intermedio Ejercicio #12

Ejercicio #12 Con este ejercicio comenzaremos trabajando con los promedios de las notas de un curso.

Proceso: Calculamos: La cantidad de alumnos: =CONTARA(ALUMNOS) Cantidad de alumnos sin notas: =CONTAR.BLANCO(PROMEDIO) Cantidad de alumnos aprobados, =CONTAR.SI(PROMEDIO;">=8") Cantidad de alumnos reprobados. =CONTAR.SI(PROMEDIO;"<8")

Leslie Evelyn Argueta Morán

17


Centro Supérate ADOC

Excel Intermedio Ejercicio #12

Y finalmente nuestra tabla se presenta así:

Leslie Evelyn Argueta Morán

18


Informe Excel Intermedio