Issuu on Google+

Centro Supérate ADOC

Materia:

Informática Profesor:

Ricardo Fonseca Tema:

ALBUM DE EXCEL 2010 Estudiante:

Leslie Evelyn Argueta Morán Fecha de entrega:

Lunes 4 de Marzo de 2013


Album de Excel 2010 Informe Final

Contenido ACTIVIDAD 1 ................................................................................................................... 3 Referencias Relativas y Absolutas............................................................................ 3 Ejercicio #1 .............................................................................................................. 3 Ejercicio #2 .............................................................................................................. 5 Ejercicio #3 .............................................................................................................. 6 Formato Condicional ................................................................................................. 7 Ejercicio #4 .............................................................................................................. 7 Ejercicio #5 .............................................................................................................. 8 Ejercicio #6 .............................................................................................................. 9 Ejercicio #7 ............................................................................................................ 10 Funciones: .................................................................................................................. 11 Ejercicio #8 ............................................................................................................ 11 Ejercicio #9 ............................................................................................................ 12 Ejercicio #09 .............................................................................................................. 13 Funciones para contar datos ................................................................................. 15 Ejercicio #10 .............................................................................................................. 15 Ejercicio #11 .............................................................................................................. 17 Ejercicio #12 .............................................................................................................. 19 ACTIVIDAD 2 ................................................................................................................. 21 Ejercicio #1 ................................................................................................................ 21 Función Si anidada ............................................................................................... 21 Filtros: .......................................................................................................................... 24 Ejercicio #2 ............................................................................................................ 25 Proteccion de hoja de cálculo : ........................................................................ 26 Validación de Datos: ........................................................................................... 27 Ejercicio #3 ................................................................................................................ 28 Actividad 3 .................................................................................................................... 30 Autofiltros: .................................................................................................................. 30 Ejercicio #1: ........................................................................................................... 30 Filtros avanzados: ..................................................................................................... 32 Ejercicio #2 ........................................................................................................... 32 Tablas y gráficos dinámicos: ................................................................................... 33 Ejercicio #3 ............................................................................................................ 33

Leslie Evelyn Argueta Morán

1


Album de Excel 2010 Informe Final ANEXOS: ........................................................................................................................ 36 Datos Extras ................................................................................................................... 38

Leslie Evelyn Argueta Morรกn

2


Album de Excel 2010 Informe Final

ACTIVIDAD 1 Referencias Relativas y Absolutas Las referencias relativas sirven para indicarle a Excel que celdas o que rango utilizaremos. Este tipo de referencias pueden copiarse a otras celdas y se ajustan automáticamente. Ejemplo :Z61 Las referencias absolutas son constantes, esto quiere decir que siempre se estará dirigiendo a la misma celda. Al contrario de las referencias relativas, al copiarlas, estas NO SE AJUSTAN, y permanecen siempre las mismas. Ejemplo: $G$7 Caso Práctico:

Ejercicio #1 Convertir valores a moneda extranjera.

Proceso: Como podemos observar en la captura, se nos da las equivalencias del dólar y del euro, que nos ayudarán a trabajar con las referencias absolutas.  Nos ubicamos en la celda C8 para escribir la formula a utilizar. En ese caso, digitaremos “=B8/$B$3” indicando que la moneda de argentina tendrá que dividirse entre la equivalencia del dólar. Pero, ¿por qué usar referencia absoluta?, porque de este modo nos aseguramos de que la referencia de la celda quede estática, y aunque copiemos la formula en el rango, siempre se referirá a la celda B3. Leslie Evelyn Argueta Morán

3


Album de Excel 2010 Informe Final  Del mismo modo, convertimos los valores de la siguiente tabla, solo que cambiamos la operación a multiplicación, para ello, utilizaremos la formula “=A15*$B$3”. Copiamos la formula a las demás celdas y tendremos como resultado:

Leslie Evelyn Argueta Morán

4


Album de Excel 2010 Informe Final

Ejercicio #2 Calcular los costos totales por agencia de viaje.

Proceso:  Nos ubicamos en la celda F4, analizando que necesitamos saber el total de una semana de gastos, y la tabla nos proporciona los gastos diarios; por lo tanto, la función SUMA nos será perfecta, agregándole la multiplicación por 7 días, es decir, una semana. Digitamos la función “=SUMA(B4:E4)*7”.  Copiamos la función al rango correspondiente.  Seguiremos con el costo total por bus. En este utilizaremos las referencias absolutas, para indicarle a Excel que esa celda será constante en los cálculos. Sumaremos el costo total de la semana con el costo del bus. Siendo la fórmula: “=F4+$B$9”.  De la misma manera haremos la fórmula para “Costo total por avión”. Que sería “=F4+$B$10”. Resuelta, la tabla quedará de la siguiente manera:

Leslie Evelyn Argueta Morán

5


Album de Excel 2010 Informe Final

Ejercicio #3 Calcular el recargo por tarjeta y el descuento de pago al contado de la siguiente tabla:

Proceso:  Ubicamos el cursor en la celda donde trabajaremos la fórmula, en este caso, C7. Primero necesitamos multiplicar el Precio de lista por Recargo de tarjeta (10%) para continuar con la operación. La fórmula a utilizar será “=B7*$B$3”, siempre utilizando referencia absoluta para el Recargo de tarjeta.  Copiamos la formula en el rango.  Para el pago por contado, el proceso será igual. Multiplicar Precio de lista por el porcentaje de Descuento. Excel calculará “=B7*$B$4”  Para finalizar, sumamos el precio de lista con el recargo o descuento según sea el caso, obteniendo la fórmula:” =B7+C7” o, en caso del precio final al contado, restándolo.

Leslie Evelyn Argueta Morán

6


Album de Excel 2010 Informe Final

Formato Condicional El formato condicional sirve para resaltar uno o varios datos que cumplan concierta condición. Podríamos decir que es como usar la función si para formatos de tabla o fuente.

Ejercicio #4 En un control de notas, usaremos el formato condicional para destacar los puntajes mínimos de los estudiantes.

Proceso:  Comenzaremos obteniendo el promedio de las notas con la función PROMEDIO en la celda F2, siendo así “=PROMEDIO(C2:E2)” el cálculo a realizar por Excel.  Luego de haber llenado todo el rango con la función, marcamos el rango F2:F10, luego nos dirigimos a la ficha Inicio, grupo Estilos, comando Formato condicional, opción Resaltar reglas de celdas>> Es menor que. Escribimos el valor 4, y un color Relleno rojo claro con texto rojo oscuro.  Así veremos aparecer un relleno rojo claro en aquellas celdas que contengan una nota menor a 4.

Leslie Evelyn Argueta Morán

7


Album de Excel 2010 Informe Final

Ejercicio #5 Con un informe de ventas descubriremos varios de los formatos condicionales que Excel presenta.

Proceso:  Como primer paso nos ubicaremos en la primera fila de la columna final de la tabla. Para obtener el total de ventas en los tres meses, los sumaremos; “=SUMA(C2:E2)”.

 Seguidamente, buscamos la ficha Inicio, grupo Estilos, comando Formato condicional, opción Barras de datos, y escogemos Barra de datos naranja.

Obteniendo así un efecto de gráfica ordenando los datos de mayor a menos según las barras.

Leslie Evelyn Argueta Morán

8


Album de Excel 2010 Informe Final

Ejercicio #6 Utilizando la planilla del ejemplo anterior, aplicaremos más formatos.

Proceso:  Antes de continuar con cualquier proceso en este ejercicio es necesario borrar el formato. Por lo tanto nos dirigiremos a ficha Inicio, Grupo Modificar, comando Borrar, opción Borrar formato.  Después seleccionamos de nuevo el rango y nos ubicamos en Inicio, Estilos, Formato condicional, Escalas de color, Escala de colores verde, amarillo y rojo.  El resultado será el siguiente:

Leslie Evelyn Argueta Morán

9


Album de Excel 2010 Informe Final

Ejercicio #7 Conociendo los conjuntos de iconos. Proceso:  Seleccionamos el rango a ocupar.  Al igual que en el ejercicio anterior, tendremos que borrar primero el formato.

 Luego de que ya lo hayamos hecho, seguiremos la misma ruta; Inicio, Estilos, Formato condicional, Conjuntos de Iconos, y elige el que más llama tu atención.

 Cómo resultado tendremos:

Leslie Evelyn Argueta Morán

10


Album de Excel 2010 Informe Final

Funciones: Son formulas predefinidas que Excel trae por defecto. Nos ayudan a hacer nuestro trabajo de una forma más rápida y precisa, haciendo cálculos comunes como sumar, obtener el promedio, o incluso encontrar los números menores o mayores en un rango. Están funciones son: SUMA, PROMEDIO, MIN y MAX respectivamente.

Ejercicio #8 Utiliza las funciones que correspondan en cada caso.

Proceso:  En la celda D11 comenzaremos usando la función PROMEDIO para obtener la nota final. Digitamos la función “=PROMEDIO(B7:C7)”, y el cálculo está listo.  En segundo lugar buscaremos el promedio más alto, utilizando la función MAX. Quedaría así: =MAX(D7:D11)  Terminando, buscaremos el promedio más bajo, recurriendo a MIN. La función sería: =MIN(D7:D11). Siendo el resultado:

Leslie Evelyn Argueta Morán

11


Album de Excel 2010 Informe Final

Ejercicio #9 Combinando formulas y funciones.

Proceso:         

En la celda C3, multiplicamos el precio por el 21%(IVA) Resultando así:” =B3*21%” Seguidamente en D3, Sumaremos el precio y el IVA: “=B3+C3” Ahora, tomamos el 10% del precio original: “=B3*10%” Continuamos con el precio con interés, que se obtiene sumando el precio contado y el interés:” =D3+E3” Para la siguiente, necesitamos dividir el precio con interés entre 24, que son las cuotas: “=F3/24”. El procedimiento será el mismo en la siguiente columna, variando solo en el 36: “=F3/36”. Para los totales, usaremos la función “=SUMA(B3:B13)”,sumando todos los valores que contenga la columna correspondiente. Mayor precio con interés: “=MAX(F3:F13)” Promedio valor en 24 cuotas: “=PROMEDIO(G3:G13)” Promedio valor en 36 cuotas: “=PROMEDIO(H3:H13)”

Leslie Evelyn Argueta Morán

12


Album de Excel 2010 Informe Final

Ejercicio #09 Encontrar el total por ciudad, total por país, total mensual y promedios correspondientes.

Proceso:  Necesitamos indicar la fecha completa en las celdas combinadas al principio de la hoja de cálculo, para ello, digitamos la fecha, luego nos dirigimos a ficha Inicio, grupo Número, desplegar la cinta de opciones, y elegir la opción Fecha Larga.  Funciones para obtener : o Total por ciudad: =SUMA(B7:D7) o Promedio por ciudad: =PROMEDIO(B7:D7) o Total mensual: =SUMA(B7:B13) o Promedio: =PROMEDIO(B7:B13) o Máximo: =MAX(B7:B13) o Mínimo: =MIN(B7:B13)  Para los siguientes cálculos, es necesario analizar que en la tabla no aparecen los países, sino las ciudades, solo hace falta reconocer que ciudad pertenece a cada país para operar.  Podemos nombrar los rangos para que las referencias sean más fáciles de usar.

Leslie Evelyn Argueta Morán

13


Album de Excel 2010 Informe Final  Obtienes los totales de la suma de los totales por ciudad: =SUMA(E7:E9)  Y el promedio con la función con el mismo nombre: =PROMEDIO(ARGENTINA)

Leslie Evelyn Argueta Morán

14


Album de Excel 2010 Informe Final

Funciones para contar datos Existen distintas funciones, como: CONTAR: Cuenta las celdas en un rango CONTARA: Cuenta las celdas con cualquier valor en ellas. CONTAR.SI: Se necesita de una o varias condiciones para que Excel pueda contarlas. CONTAR.BLANCO: Suma las celdas que no contienen ningún valor.

Ejercicio #10

Proceso:  Para convertir los datos a moneda nos dirigimos a la ficha Inicio, grupo Número, opciones, Moneda, más formatos de número, Moneda y se escoge el formato deseado.  Luego de haber complementado el número de legajo con Ctrl 3, procedemos a usar las funciones.  Cantidad de empleados sin hijos: =CONTAR.BLANCO(G3:G9)  Cantidad de empleados con hijos: =CONTAR(G3:G9)

Leslie Evelyn Argueta Morán

15


Album de Excel 2010 Informe Final    

Cantidad de empleados del sector Marketing: =CONTAR.SI(D3:D9;"diseñador") Cantidad de empleados con sueldo superior a $1000: =CONTAR.SI(E3:E9;">1000") Cantidad total de empleados: =CONTARA(B3:B9) Total de sueldos: =CONTAR(E3:E9)

Concluyendo así la tabla:

Leslie Evelyn Argueta Morán

16


Album de Excel 2010 Informe Final

Ejercicio #11

Proceso: Nos ubicamos en la celda E3 para comenzar con las funciones:     

Cantidad de niños inscriptos: =CONTARA(EDADES) Cantidad de niños de 8 años: =CONTAR.SI(EDADES;"=8") Cantidad de niños que practicarán natación: =CONTAR.SI(ACTIVIDADES;"=Natación") Cantidad de niños que practicarán tenis: =CONTAR.SI(ACTIVIDADES;"=Tenis") Cantidad de niños que practicarán equitación: =CONTAR.SI(ACTIVIDADES;"=Equitación")  Mayor edad registrada: =MAX(A3:A24)  Menor edad registrada: =MIN(A3:A24)  Promedio de edades: =PROMEDIO(A3:A24) Acudimos a nombrar los rangos para hacerlos más dinámicos al usarlos.

Leslie Evelyn Argueta Morán

17


Album de Excel 2010 Informe Final En conclusi贸n:

Leslie Evelyn Argueta Mor谩n

18


Album de Excel 2010 Informe Final

Ejercicio #12 Con este ejercicio comenzaremos trabajando con los promedios de las notas de un curso.

Proceso: Calculamos: La cantidad de alumnos: =CONTARA(ALUMNOS) Cantidad de alumnos sin notas: =CONTAR.BLANCO(PROMEDIO) Cantidad de alumnos aprobados, =CONTAR.SI(PROMEDIO;">=8") Cantidad de alumnos reprobados. =CONTAR.SI(PROMEDIO;"<8")

Leslie Evelyn Argueta Morรกn

19


Album de Excel 2010 Informe Final Y finalmente nuestra tabla se presenta asĂ­:

Leslie Evelyn Argueta MorĂĄn

20


Album de Excel 2010 Informe Final

ACTIVIDAD 2 Ejercicio #1 Función Si anidada Para realizar estos ejercicios, necesitaremos usar este tipo de función si. Existen dos tipos de funciones Si anidadas: “Y”, “O”. La función “Y” nos permite hacer que dos condiciones se cumplan al mismo tiempo, y si la celda no tiene uno de los aspectos requeridos, entonces el criterio no se puede cumplir. La función “O” sirve para explicarle a Excel dos opciones que puede tomar para que una criterio se cumpla. Ejercicio 1:

Proceso:  

Primero debemos digitar los datos con los que vamos a trabajar. En este caso, las columnas A, B, C, y D. Tendremos mucho cuidado con la columna D, ya que esta tiene datos alfanuméricos que pueden impedirnos realizar un cálculo, por lo tanto, comenzaremos digitando solamente el NÚMERO de horas, sin incluir la palabra “horas” al final. Para que no sea un dolor de cabeza, nos dirigimos a la ficha Inicio, Grupo Número, Inicializador de cuadro de dialogo.

Leslie Evelyn Argueta Morán

21


Album de Excel 2010 Informe Final

 Luego, nos vamos a la opción Personalizada, para darle un formato que no afecte nuestros cálculos.

Siendo # el equivalente al dato numérico, y escribimos entre comillas la palabra que nosotros queremos que acompañe al número. De esta forma, la palabra “horas” será simbólica y no tendrá ningún valor a la hora de operar. Tambien, utilizaremos un formato condicional para indicar cuales estudiantes llevan más tiempo en el curso, por eso seguiremos la ruta: Ficha Inicio, Grupo Estilos, Comando Formato condicional, Opción, Nueva Regla, Aplicar formato únicamente a las celdas que contengan.

Leslie Evelyn Argueta Morán

22


Album de Excel 2010 Informe Final

Y especificamos cuando queremos que el formato se aplique, en este caso,

cuando el valor de la celda sea menor que 12, y también que tipo de formato queremos. Estas reglas se pueden modificar incluso después de dar Click a Aceptar. Si nos vamos a la opción Administrar reglas, nos aparecerá el siguiente cuadro de dialogo.

Mostrándonos las condiciones que hemos expuesto para que los formatos se cumplan.

Leslie Evelyn Argueta Morán

23


Album de Excel 2010 Informe Final Pues bien, sigamos con el proceso. Ahora necesitamos saber a qué categoría pertenece cada alumno, Preferencial o Normal. Si el número de horas es mayor a 30 Y No es “PA”, entonces pertenecerá a Preferencial, de lo contrario, será Normal. Para ello ocuparemos la función Si anidada: o =SI(Y(D7>30;C7<>"PA");"Preferencial";"Normal")  Continuaremos calculando el tiempo que el estudiante lleva en dicho curso, restando la fecha en la que comenzó, con la actual. o =SIFECHA(B7;$C$2;"M") Donde le indicamos a Excel que debe restar las fechas para obtener el número de Meses. 

2.

3.

4.

Seguidamente trabajaremos con el descuento que se le aplicará a cada joven dependiendo de su categoría. Aquí ocuparemos la función Si anidada con O. =(SI(O(E7="Preferencial";F7>36);50%;SI(Y(E7="Normal";F7>=24);30%;15%))) (Si la categoría es Preferencial, o tiene más de 36 horas, entonces se le aplicará el 50%; si la categoría es Normal y tiene más de 24 horas en el curso, entonces aplicar el 30%, en cualquier otro caso, aplicar el 15%. El subtotal lo obtenemos multiplicando el número de horas por el precio de una hora, usando la fórmula: o =(D7*$C$3) Para obtener el total, multiplicamos el subtotal por el descuento, le restamos el subtotal, y lo dividimos entre 24,50 para convertirlo en dólares. o =(H7*G7-H7)/$C$4 Para el total de los totales y subtotales utilizaremos las funciones SUMA Y PROMEDIO: o =SUMA(H7:H11) o =PROMEDIO(H7:H11) Luego, necesitamos saber la cantidad de alumnos por Empresa, usando la función CONTAR.SI lo descubriremos: o =CONTAR.SI(C7:C11;"PA") Y para finalizar, el total por cada empresa: o =SUMAR.SI($C$7:$C$11;C16;$H$7:$H$11) o En la que especificamos que se sumarán los datos si se cumple la condición de la empresa.

Filtros: 5. Muestra los datos que cumplen un criterio especificado. 6. Ahora que ya conocemos cuales alumnos poseen una categoría “Preferencial” o “Normal”, podemos crear un filtro que muestre solo la categoría Normal. Leslie Evelyn Argueta Morán

24


Album de Excel 2010 Informe Final 7. Seleccionamos el texto a filtrar. 8. Nos ubicamos en la ficha Datos, grupo Ordenar y filtrar, comando Filtro.

9. Nótese que aparece una punta de flecha en la celda donde comienza el rango, indicando un menú desplegable. Escogemos la opción seleccionar todo, y luego seleccionamos “Normal” y aceptar.

Ejercicio #2

Comenzamos introduciendo los datos principales a la tabla comprendida en B4:E7. Nos cercioramos de que hemos personalizado los formatos para no tener problemas con los cálculos.

Leslie Evelyn Argueta Morán

25


Album de Excel 2010 Informe Final Primeramente, calcularemos el Importe dependiendo del articulo y el precio del mismo.” Si B11 es Disco, entonces multiplicamos la 66 unidades por 120”. Y así vamos formando cada una de las condiciones. =SI(B11=$B$5;$C$5*C11;SI(B11=$B$6;$C$6*C11;SI(B11=$B$7;$C$7*C11;C11*0))) Seguiremos con el descuento. Aquí utilizaremos dos requerimientos para que se cumpla la condición: “Si B11 es igual a disco y sus unidades son mayores a 50, entonces se le aplicará un 10%;...” =SI(Y(B11=$B$5;C11>$D$5);D11*$E$5;SI(Y(B11=$B$6;C11>$D$6);D11*$E$6;SI(Y(B1 1=$B$7;C11>$D$7);D11*$E$7;0))) Calcularemos ahora el IVA usando la función : =SI(B11=$B$5;(D11-E11)*$H$2;D11*0) (Si la celda B11 equivale a disco, entonces, importe menos descuento por el 22%. De lo contrario, multiplicar por 0. Para saber la cantidad de días en la columna M, utilizamos la función Contara. Que cuenta todas las celdas que tienen algún dato en ellas. =CONTARA(H11:L11)

Encontramos el total de cada artículo así: =SUMAR.SI($B$11:$B$20;B5;$G$11:$G$20) (Sumar si en el rango B11:B20 está la palabra Disco), y se sumarán todos aquellos datos que concuerdan con la condición. Proteccion de hoja de cálculo : Para proteger la hoja de cálculo nos dirigiremos a la ficha: Revisar, Grupo Cambios, Comando Proteger hoja. Para este ejercicio no pondremos contraseña al archivo.

Leslie Evelyn Argueta Morán

26


Album de Excel 2010 Informe Final

Validación de Datos: Validar un dato es permitir o negar que se ingrese información en un rango o una celda determinados. Esto ayuda a proteger los datos y a especificar el tipo de datos que deben de introducirse en ellos. Como primer paso, sombrearemos el rango que vamos a validar. Luego, nos dirigimos a la Ficha Datos, grupo herramientas de datos, comando Validar datos, opción, validar datos. En la Pestaña Configuración, escogemos “Lista” en la lista desplegable de “Permitir”, para que aparezcan los únicos datos que pueden ingresar. Luego, especificamos cuales son esos datos con un rango. En la pestaña “Mensaje de Error” Seleccionamos “detener” y tenemos la opción de escribir o no un título o un mensaje para advertir de la validación.

Leslie Evelyn Argueta Morán

27


Album de Excel 2010 Informe Final

Ejercicio #3 Los datos están divididos por sectores, tablas que nos ayudarán a trabajar con referencias absolutas o relativas.

Colocamos los datos en el lugar que les corresponde y continuamos trabajando. Comenzaremos con un formato condicional para las cantidad: Ficha Inicio, grupo Estilos, comando Formato condicional. Al configurar las condiciones, nos quedará así:

Leslie Evelyn Argueta Morán

28


Album de Excel 2010 Informe Final Ahora buscamos el valor del importe con la fรณrmula: =SI(B5=$B$16;$C$16*C5;SI(B5=$B$17;$C$17*C5;SI(B5=$B$18;$C$18*C5;SI(B5=$B$1 9;$C$19*C5)))) El descuento: =SI(Y(B5=$B$16;C5>10);$D$16*D5;SI(Y(B5=$B$17;C5>10);$D$17*D5;SI(Y(B5=$B$18; C5>10);$D$18*D5;SI(Y(B5=$B$19;C5>10);$D$19*D5;D5*0%)))) El IVA, equivalente al 22%: =SI(O(B5=$B$16;B5=$B$17);(D5-E5)*0%;SI(O(B5=$B$18;B5=$B$19);(D5-E5)*$F$16)) El total se obtiene restรกndole el descuento al importe, y sumรกndole el IVA: =(D5-E5)+F5 Al igual que en el ejercicio anterior, para los totales o subtotales utilizaremos la funciรณn SUMAR.SI. =SUMAR.SI($B$5:$B$11;B24;$G$5:$G$11) Y el ultimo pero no menos importante es el PROMEDIO: =PROMEDIO.SI($B$5:$B$11;B24;$G$5:$G$11)

Leslie Evelyn Argueta Morรกn

29


Album de Excel 2010 Informe Final

Actividad 3 Autofiltros: Los filtros controlan que es lo que deseamos ver en un listado, organizándolo y clasificándolo.

Ejercicio #1: Filtrar los datos de esta lista en diferentes hojas, para que en línea solo se pueda ver: 1 Ropa, 2 Cosméticos, 3 Joyería y categoría C, y 4 Comision menor

a 200.

Proceso:  

Nos ubicamos en cualquier celda dentro de la tabla. Seguimos la ruta Ficha Datos, Grupo Ordenar y Filtrar, Comando Filtrar.

Acontinuación notará que al dar click en las flechas de los títulos aparecen listas desplegables, permitiéndonos elegir la información que deseamos filtrar. En el título “Línea” seleccionamos la opcion” Seleccionar todo” y seguidamente seleccionamos “Ropa”

Leslie Evelyn Argueta Morán

30


Album de Excel 2010 Informe Final

Repetimos el procedimiento con el segundo aspecto del ejercicio, utilizando Cosméticos. Seguiremos con el tercer aspecto, Filtrar line Joyería con categoría C. Al igual que en los dos ejercicios anteriores seleccionaremos Joyería en la lista desplegable, pero también haremos esto con la categoría. Esto le dirá a Excel que deseamos mostrar solo los datos cuya línea sea Joyería y cuya categoría sea C. Y tendremos como resultado:

Continuando con el ultimo pero no menos importante, tendremos el filtro para comisiones menores a 200. Ficha Datos, grupo Ordenar y Filtrar, Comando Filtrar. En este caso, no seleccionaremos un dato especifico, sino que desplegamos la lista y seleccionamos “Filtros de número”, “Menor que…”

Nos aparecerá este cuadro de dialogo:

Leslie Evelyn Argueta Morán

31


Album de Excel 2010 Informe Final

Y lo llenamos como aparece en la imagen.

Filtros avanzados: Estos filtros responden a un criterio a parte sin tener que afectar a la tabla de origen.

Ejercicio #2 

Primeramente copiamos los títulos y los pegamos debajo de la tabla. Luego le agregamos una fila donde escribiremos el criterio, en este caso Ropa.

Seguidamente nos ubicaremos adentro de la tabla principal, Ficha Datos, Grupo Ordenar y Filtrar, comando Avanzadas.

 Excel presentará un cuadro de dialogo, donde especificaremos rl rango de lista y el rango de criterio. 

Damos click en Aceptar.

Haremos el mismo proceso con todos los aspectos restantes. NOTA: En un filtro avanzado, para indicar en el criterio que es un número mayor o menor que, se indica con los simbolos <, > según

Leslie Evelyn Argueta Morán

32


Album de Excel 2010 Informe Final corresponda.

Tablas y gráficos dinámicos: ¿Por qué son llamadas dinámicas? Porque estas tablas permiten ver la información de diferentes perspectivas, cambiando la posición de los títulos de las columnas o las filas. Permitiéndole a la tabla ser filtrada.

Ejercicio #3 

 

Nos dirigimos a la ficha Insertar, Grupo Tablas, Comando Tabla dinámica, Opción Tabla Dinámica. Seleccionamos el rango donde se encontrará la Tabla Matriz, o la Tabla de origen. Marcamos la opción *Nueva hoja de cálculo.

Aparecerá un nuevo cuadro, en el que ubicaremos al VENDEDOR en el filtro de Informe, a la ZONA en etiquetas de columna, en etiquetas de fila ubicaremos FECHA y en Valores ubicaremos el PAGO. Luego cambiaremos al VENDEDOR por BANCO, y a la ZONA por PRODUCTO. Cambiamos los datos ubicados en los pagos en la tabla matriz y actualizamos la tabla.

Leslie Evelyn Argueta Morán

33


Album de Excel 2010 Informe Final

Quedarรก de la siguiente manera:

Leslie Evelyn Argueta Morรกn

34


Album de Excel 2010 Informe Final Gráficos Dinámicos: Para insertar un gráfico dinámico, nos vamos a ficha emergente Herramientas de Tabla Dinámica, Opciones, grupo Herramientas, Comando Gráfico Dinámico.

Leslie Evelyn Argueta Morán

35


Album de Excel 2010 Informe Final

ANEXOS: Autoevaluaciones: Actividad 2 Proteccion de libro y hoja de cálculo. 1. Con sus propias palabras describa que es una contraseña. Es una palabra o una serie de datos alfanuméricos designados para proteger la seguridad (en este caso) de una hoja de cálculo o un libro de Excel. Sin esta contraseña, es imposible abrir o modificar el archivo. 2. Describa de forma breve la el procedimiento para la protección de una hoja de cálculo. Ficha Revisar, grupo Cambios, comando Proteger Hoja, en el cuadro de dialogo escribir la contraseña, confirmar contraseña, aceptar. 3. El término contraseña de protección se refiere a: Se puede designar para mantener el archivo seguro. Esta contraseña mantiene protegido al libro o a la hoja de cualquier modificación. Formato Condicional: 1. En forma breve en qué consiste el formato condicional. Es un formato que permite resaltar aquellas celdas que cumplen una o varias condiciones específicas. 2. Escriba los pasos principales para la aplicación del formato condicional: Nos dirigimos a ficha Inicio, Grupo Estilos, Comando Formato condicional, opción nueva regla, seleccionamos “aplicar formato únicamente a las celdas que contengan”, especificamos detalles en “dar formato únicamente a las celdas que son”, como valor de celda, referencia de celda y otros, incluyendo el formato que se le dará si cumple la condición. 3. Cuantas condiciones pueden aplicarse como máximo a una celda? Tres. Validaciones: 1. El objetivo de la Herramienta Validación consiste en: Restringir el ingreso de datos erróneos en un rango.

2. Los pasos principales para la aplicación de una validación son:

Leslie Evelyn Argueta Morán

36


Album de Excel 2010 Informe Final Dirigirse a Ficha datos, grupo herramientas de datos, comando validación de datos, opción validación de datos, en la pestaña de configuración definimos que clase de datos queremos restringir, fechas, horas, decimales, números enteros, y otros. Especificar el rango a donde va a tener validez. Luego en la pestaña de Mensaje de Entrada insertaremos algo asi como un comentario, que aparecerá cada vez que pasemos el cursor sobre el rango con validación. En el Mensaje de error se manifiesta que tipo de advertencia quiere darle a la persona que está introduciendo un dato erróneo. Click en aceptar. 3. Los cuadros de mensaje que la herramienta de validación permite son: Mensaje de Entrada y Mensaje de Error Actividad 3 Filtros 1. Defina en forma breve, que es un filtro? Un filtro sirve para clasificar y resumir la información de una lista, para que sea más fácil trabajar con ellos. 2. Defina en forma breve, que es un filtro avanzado? Un filtro avanzado cumple la misma función que un filtro normal, con algunas diferencias, como por ejemplo, que los filtros avanzados no afectan la tabla de origen. 3. Escriba con sus propias palabras la diferencia entre un filtro y un filtro avanzado: El filtro muestra botones para aplicar los filtros y afectan la tabla de origen. El filtro avanzado requiere de un rango de criterio para funcionar, y no afecta a la tabla de origen. 4. Escriba el procedimiento para aplicar un filtro: Ubicamos el cursor adentro de la tabla. Nos dirigimos a Ficha Datos, grupo Ordenar y Filtrar, comando Filtrar. En la flechita de los títulos, dar click y seleccionar que palabra quiere filtrar. 5. Escriba el procedimiento para aplicar un filtro avanzado: Ficha datos, grupo ordenar y filtrar, comando avanzadas. En el cuadro de dialogo digitar el rango de la lista y el rango de criterio. Luego seleccionar el botón Filtrar la lista sin moverla a otro lugar y Aceptar.

Leslie Evelyn Argueta Morán

37


Album de Excel 2010 Informe Final

Datos Extras!

Gráficas Para insertar una gráfica, primero sombreamos los datos que ocuparemos. Luego, nos ubicamos en ficha Insertar, Grupo Gráfico, y escogemos el tipo de gráfico que más nos conviene.

En el caso del ejercicio 1, utilizaremos el estilo circular 3D. Procurando que nuestro trabajo se ve presentable y ordenado moveremos el gráfico a una hoja nueva, ubicándonos en ficha emergente Herramientas de gráficos, Diseño, Grupo Ubicación, Comando Mover Gráfico.

Relleno en gráficos. Un gráfico también puede ser modificado. Una de estas modificaciones puede ser su relleno. Entre estos están: relleno solido, degradado, con imagen o textura y trama. Para elegir uno de estos, nos colocamos en la ficha emergente Herramientas de gráfica, Formatos, grupo Estilos de Forma, Inicializador de cuadro de dialogo.

Leslie Evelyn Argueta Morán

38


Album de Excel 2010 Informe Final En este cuadro de dialogo podemos configurar que tipo de relleno utilizaremos para nuestro grรกfico.

Leslie Evelyn Argueta Morรกn

39


Album de Excel 2010 Informe Final

Leslie Evelyn Argueta Morรกn

40


Informe Final Album de Excel 2010