Issuu on Google+

 

The basics of I-movie  

 

Arrow: This is the basic tool to have enabled so you can select and move clips.   Edit Tool: You can use this to add clips to your project. Select a portion of a clip from an Event and then click the Edit tool to add it to the end of your project. (You can also drag clips to exactly where you want it in your project using the Arrow tool.  

Favorite Tool: Use this to mark a select clip as a "Favorite" which then will be indicated by a green line under your clip in the Events Browser. It's good practice to watch through all of your raw clips and mark all of your good shots so you don't forget to use them. You can then select View Menu > Favorites or View Menu > Favorites and Unmarked to filter your raw clips.   Unmark Tool: Use this to remove the Favorite or Rejected indicator from a clip.  

Unmark Tool: Use this to remove the Favorite or Rejected indicator from a clip. Keyword Tool: You can add keywords to clips so that you can keep track of what's in the clip. Clips with keywords associated with them have a blue line above them in the Events Browser. For example, you may want to mark all of the clips that have a dog in them, and a separate keyword for every clip that has a car in it. Then you can easily search using Window Menu > Show Keyword Filter to show only clips of "dog" or "car."

Reject Tool: Use this to mark a select clip as a "Reject" which then will be indicated by a red line under your clip in the Events Browser. It's good practice to watch through all of your raw clips and mark all of

 

The Toolbar Now let's take a look at the main features of the iMovie interface. You can always hover your mouse cursor over the buttons in iMovie to get a hint about what they are. Here are some buttons on the left side of the toolbar: Camera Import: This opens the window for handling video imports from your camcorder or webcam. To import video files instead, use File Menu > Import > Movies. Swap Events and Projects: This button just changes the position of the Project Library and Event Library panels. "Traditional" video editing software interfaces usually have the raw clips in the top left and the editing area in the bottom right. Thumbnail Size: This slider controls the size of the Event and Project thumbnails. If you want see more of the overall project, slide left to zoom out. If you want to see more details of a specific section, slide right to zoom in.


Editing software pdf