
<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="x-dns-prefetch-control" content="on">
        <link rel="dns-prefetch" href="//document.issuu.com">
        <link rel="dns-prefetch" href="//e.issuu.com">
        <link rel="dns-prefetch" href="//image.isu.pub">
        <link rel="dns-prefetch" href="//mm.issuu.com">
        <link rel="dns-prefetch" href="//photo.isu.pub">
        <link rel="dns-prefetch" href="//pingback.issuu.com">
        <link rel="dns-prefetch" href="//publication.isu.pub">
        <link rel="dns-prefetch" href="//static.isu.pub">
        <link rel="dns-prefetch" href="//fonts.gstatic.com">
        <link rel="dns-prefetch" href="//fonts.googleapis.com">

        <link rel="preload" href="https://e.issuu.com/issuu-reader3-embed-files/latest/document-page-reader.html?u=lagniappemobile&d=lagniappe_04.25.18_web&p=1&cb=2017&streamRanking=0&delayTracking=true&hideAdsInReader=1">
        <link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" as="style">
        <link rel="preload" href="//fonts.gstatic.com/s/opensans/v15/cJZKeOuBrn4kERxqtaUH3ZBw1xU1rKptJj_0jans920.woff2" as="font" crossorigin>
        <link rel="preload" href="//fonts.gstatic.com/s/opensans/v15/k3k702ZOKiLJc3WVjuplzBampu5_7CjHW5spxoeN3Vs.woff2" as="font" crossorigin>

        

        <meta name="viewport" content="width=device-width,initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

        <script>
            if (!(window.Promise
                    && window.fetch
                    && Object.assign
                    && Array.prototype.includes
                    && window.IntersectionObserver)) {
                (function(){
                    var a = document.createElement('script');
                    a.async = true;
                    a.src = '//static.isu.pub/fe/issuu-document-page/s3/1084/polyfills.js'
                    var b = document.getElementsByTagName('script')[0];
                    b.parentNode.insertBefore(a, b);
                })();
            }
        </script>

        
        <title>Lagniappe 04 25 18 web by Lagniappe - issuu</title>
        <meta name="description" content="Issuu is a digital publishing platform that makes it simple to publish magazines, catalogs, newspapers, books, and more online. Easily share your publications and get them in front of Issuu’s millions of monthly readers. Title: Lagniappe 04 25 18 web, Author: Lagniappe, Name: Lagniappe 04 25 18 web, Length: 44 pages, Page: 1, Published: 2018-04-25">
        <meta name="keywords" content="online magazines, digital magazines, digital magazine software, interactive magazines, digital magazine platform, create digital magazine, create digital publication, digital publication, publish digital magazine, interactive digital magazines, self-publish digital magazine, online magazine reader, free online magazine software, interactive magazine software">
    

        
        <link rel="shortcut icon" href="/favicon.ico">
        <link rel="apple-touch-icon" sizes="60x60" href="//issuu.com/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="76x76" href="//issuu.com/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="120x120" href="//issuu.com/apple-touch-icon-60x60@2x.png">
        <link rel="apple-touch-icon" sizes="152x152" href="//issuu.com/apple-touch-icon-76x76@2x.png">
        <meta name="msapplication-square70x70logo" content="//issuu.com/microsoft-70x70.png">
        <meta name="msapplication-square150x150logo" content="//issuu.com/microsoft-150x150.png">
        <link rel="icon" sizes="160x160" type="image/png" href="//issuu.com/android-160x160.png">
        <link rel="icon" sizes="192x192" type="image/png" href="//issuu.com/android-192x192.png">

        <meta name="p:domain_verify" content="f9d18061b7bd0128496a649794e02250">
        <meta property="fb:app_id" content="123743911011091">
        
        <link rel="alternate" type="application/json+oembed"
         href="https://issuu.com/oembed?url=https%3A%2F%2Fissuu.com%2Flagniappemobile%2Fdocs%2Flagniappe_04.25.18_web&amp;format=json"
         title="Lagniappe 04 25 18 web"/>
        <link rel="alternate" type="application/xml+oembed"
         href="https://issuu.com/oembed?url=https%3A%2F%2Fissuu.com%2Flagniappemobile%2Fdocs%2Flagniappe_04.25.18_web&amp;format=xml"
         title="Lagniappe 04 25 18 web"/>
        
        <meta name="twitter:site" content="@issuu">
        <meta name="twitter:title" content="Lagniappe 04 25 18 web">
        <meta name="twitter:description" content="">
        <meta name="twitter:image" content="https://image.isu.pub/180425141537-25102b02f8978fb1dfe214886f780e9b/jpg/page_1.jpg">

        <meta name="twitter:card" content="player">
        <meta name="twitter:player" content="https://e.issuu.com/issuu-reader3-embed-files/latest/twittercard.html?u=lagniappemobile&amp;d=lagniappe_04.25.18_web&amp;p=1">
        <meta name="twitter:player:width" content="400">
        <meta name="twitter:player:height" content="300">

        
        <meta property="og:url" content="https://issuu.com/lagniappemobile/docs/lagniappe_04.25.18_web">
        <meta property="og:title" content="Lagniappe 04 25 18 web">
        
        <meta property="og:image" content="https://image.isu.pub/180425141537-25102b02f8978fb1dfe214886f780e9b/jpg/page_1.jpg">
        <meta property="og:image:secure_url" content="https://image.isu.pub/180425141537-25102b02f8978fb1dfe214886f780e9b/jpg/page_1.jpg">
        <meta property="og:image:type" content="image/jpeg" />
        <meta property="og:image:width" content="1217" />
        <meta property="og:image:height" content="1498" />
        <link rel="image_src" type="image/jpeg" href="https://image.isu.pub/180425141537-25102b02f8978fb1dfe214886f780e9b/jpg/page_1.jpg" />
        
        <meta property="og:type" content="article">
        <meta property="og:description" content="">
        <meta property="og:site_name" content="Issuu">

        
        <meta property="al:ios:app_name" content="issuu">
        <meta property="al:ios:app_store_id" content="914453825">
        <meta property="al:ios:url" content="issuu://lagniappemobile/docs/lagniappe_04.25.18_web/1">
        <meta name="apple-itunes-app" content="app-id=914453825, app-argument=http://issuu.com/lagniappemobile/docs/lagniappe_04.25.18_web/1">
        <meta name="theme-color" content="#353535">
        <meta name="msapplication-TileColor" content="#F36D5D">

        <link rel="stylesheet" href="//static.isu.pub/fe/issuu-document-page/s3/1084/ixu.css" type="text/css">
        <link rel="stylesheet" href="//static.isu.pub/fe/issuu-document-page/s3/1084/index.css" type="text/css">
    </head>
    <body class="ixu-cascading-base ixu-cascading-focus">
        
        <script type="application/javascript">
            try { document.domain = document.domain.split('.').slice(-2).join('.'); } catch (e) { /**/ }
        </script>
        
        
        
        <header class="ih-Root ixu-cascading-base ixu-cascading-focus">
            <style type="text/css">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</style>
            <div class="ih-Root-inner header-layout">
                <div class="ih-Root-logo">
                    
<a data-track="logo" class="ih-Logo" href="/">
    <svg class="ih-Logo-svg" xmlns="http://www.w3.org/2000/svg" role="img" aria-label="Issuu" viewBox="0 0 148 35">
        <desc>Issuu company logo</desc>
        <title>Issuu</title>
        <path class="ih-Logo-type" d="M47.634 31.63c-1.398 0-2.347-1.048-2.347-2.347V11.496c0-1.297 1-2.348 2.347-2.348 1.35 0 2.348 1.05 2.348 2.348v17.787c0 1.3-.948 2.348-2.348 2.348zm0-31.375c1.5 0 2.748 1.25 2.748 2.748 0 1.5-1.248 2.747-2.748 2.747-1.498 0-2.747-1.248-2.747-2.747 0-1.5 1.25-2.748 2.747-2.748zM64.572 31.83c-3.148 0-5.946-.998-7.944-2.547-.7-.55-1-1.3-1-1.948 0-1 .8-1.65 1.8-1.65.798 0 1.298.3 1.848.7 1.35 1 3.247 1.948 5.646 1.948 2.698 0 4.147-.998 4.147-2.548 0-1.698-1.4-2.348-4.9-3.298-6.15-1.647-8.4-3.747-8.4-7.343 0-3.748 3.45-6.196 8.84-6.196 2.05 0 4.34.5 6.19 1.4 1.35.648 2.3 1.447 2.3 2.447 0 .9-.5 1.75-1.8 1.75-.65 0-1.3-.3-2.05-.702-1.4-.75-2.95-1.146-4.75-1.146-2.5 0-4.2.65-4.2 2.396 0 1.7 1.5 2.248 5.096 3.298 5.397 1.55 8.196 3 8.196 7.05 0 3.7-3.098 6.4-9.044 6.4m22.62 0c-3.15 0-5.947-.99-7.946-2.54-.7-.55-1-1.3-1-1.95 0-1 .8-1.65 1.8-1.65.8 0 1.3.3 1.85.7 1.344 1 3.242 1.95 5.64 1.95 2.7 0 4.15-1 4.15-2.55 0-1.7-1.4-2.35-4.897-3.3-6.15-1.64-8.4-3.74-8.4-7.34 0-3.74 3.45-6.19 8.845-6.19 2.05 0 4.348.5 6.197 1.4 1.35.65 2.3 1.45 2.3 2.45 0 .9-.5 1.75-1.8 1.75-.65 0-1.3-.3-2.043-.7-1.397-.75-2.95-1.145-4.746-1.145-2.495 0-4.193.65-4.193 2.398 0 1.7 1.5 2.25 5.098 3.3 5.398 1.55 8.196 3 8.196 7.046 0 3.7-3.098 6.396-9.04 6.396m13.58-10.45v-9.9c0-1.3 1.05-2.35 2.35-2.35s2.35 1.05 2.35 2.35v10.44c0 3.15 2.445 5.596 5.745 5.596S117 25.1 117 21.95V11.5c0-1.3 1.05-2.35 2.35-2.35s2.35 1.05 2.35 2.35v9.89c0 5.845-4.442 10.44-10.49 10.44-6.04 0-10.44-4.595-10.44-10.44m26.136 0v-9.893c0-1.297 1.05-2.348 2.35-2.348 1.296 0 2.346 1.05 2.346 2.34v10.44c0 3.15 2.45 5.6 5.745 5.6 3.3 0 5.798-2.45 5.798-5.6V11.49c0-1.297 1.05-2.35 2.346-2.35 1.3 0 2.35 1.053 2.35 2.35v9.893c0 5.843-4.44 10.44-10.49 10.44-6.042 0-10.44-4.597-10.44-10.44"></path>
        <g class="ih-Logo-mark">
            <path d="M17.36 21.6c-2.433-.024-4.386-2.015-4.362-4.446.022-2.433 2.013-4.386 4.445-4.363 2.432.03 4.385 2.02 4.362 4.45-.023 2.43-2.013 4.39-4.446 4.36zm.122-13.103c-4.802-.045-8.733 3.813-8.78 8.616-.044 4.802 3.814 8.733 8.617 8.78 4.8.044 8.73-3.814 8.77-8.616.04-4.803-3.81-8.733-8.62-8.78z"></path>
            <path d="M5.53 17.02c.064-6.554 5.43-11.82 11.984-11.757 6.557.062 11.822 5.427 11.76 11.982-.063 6.556-5.428 11.82-11.983 11.76-6.55-.064-11.82-5.428-11.76-11.983zM17.278.16H1.6C.82.16.18.797.18 1.58v15.677c0 9.443 7.654 17.098 17.097 17.098 9.444 0 17.098-7.655 17.098-17.098C34.375 7.814 26.72.16 17.277.16z"></path>
        </g>
    </svg>
</a>

                </div>
                <div class="ih-Root-search">
                    
<div class="ih-Search">
    <label for="search-overview-toggle" class="ih-Search-open ih-Search-icon is-focusable ih-js-search-toggle-button">
        <svg viewBox="0 0 40 40">
            <g fill="none" fill-rule="evenodd">
                <path stroke-width="1.6" d="M17 24c3.313 0 6-2.687 6-6s-2.687-6-6-6-6 2.687-6 6 2.687 6 6 6z"></path>
                <path stroke-linecap="round" stroke-linejoin="round" stroke-width="1.6" d="M6.5 28.5L12 23"></path>
                <path stroke-linecap="round" stroke-width="2" d="M22 10h10m-5 10h5M11 30h21"></path>
            </g>
        </svg>
    </label>
    <input id="search-overview-toggle" class="ih-Search-toggle ih-js-search-toggle" type="checkbox" />
    <div class="ih-Search-overlay ih-js-search-overlay">
        <div class="ih-Search-overlayInner">
            <label for="search-overview-toggle" class="ih-Search-icon">
                <svg viewBox="0 0 40 40">
                    <g fill="none" fill-rule="evenodd">
                        <path stroke-width="1.6" d="M17 24c3.313 0 6-2.687 6-6s-2.687-6-6-6-6 2.687-6 6 2.687 6 6 6z"></path>
                        <path stroke-linecap="round" stroke-linejoin="round" stroke-width="1.6" d="M6.5 28.5L12 23"></path>
                        <path stroke-linecap="round" stroke-width="2" d="M22 10h10m-5 10h5M11 30h21"></path>
                    </g>
                </svg>
            </label>
            <form class="ih-Search-form ih-js-searchform" action="/search" method="get" accept-charset="utf-8" role="search">
                <input
                    class="ixu-textfield ixu-textfield--search ih-js-searchfield"
                    type="search"
                    name="q"
                    value=""
                    placeholder="Search Issuu"
                />
            </form>
            <label for="search-overview-toggle" class="ih-Search-close ih-js-search-close">Close</button>
        </div>
        <div class="ih-Search-menu ih-js-search-menu">
            
        <div class="ih-DropdownMenu-section">
            
        <a
            data-track="explore"
            href="/explore"
            class="ih-DropdownMenu-item"
        >
            Discover
            
            
        </a>
    
        <a
            data-track="categories"
            href="/categories"
            class="ih-DropdownMenu-item"
        >
            Categories
            
            
        </a>
    
        <a
            data-track="store"
            href="/store"
            class="ih-DropdownMenu-item"
        >
            Issuu Store
            
            
        </a>
    
        </div>
    
        <div class="ih-DropdownMenu-section">
            
        <a
            data-track="signup"
            href="/signup?issuu_product=header&issuu_subproduct=document_page&issuu_context=signup&issuu_cta=sign_up"
            class="ih-DropdownMenu-item"
        >
            Sign up
            
            
        </a>
    
        <a
            data-track="pricing"
            href="/pricing?issuu_product=header&issuu_subproduct=document_page&issuu_context=pricing&issuu_cta=become_a_publisher"
            class="ih-DropdownMenu-item"
        >
            Become a Publisher
            
            
        </a>
    
        </div>
    
        </div>
    </div>
</div>

                </div>
                <div class="ih-Root-navigation">
                    
    <div class="ih-Navigation">
        
    <a 
        data-track="publish" 
        class="ixu-button ixu-button--pronounced ih-hideOnMobile ih-Navigation-item" 
        href="/pricing?issuu_product=header&issuu_subproduct=document_page&issuu_context=publish&issuu_cta=become_a_publisher"
    >
        <span class="ih-Navigation-longLabel">Become a Publisher</span>
        <span class="ih-Navigation-shortLabel">Publish</span>
    </a>

        
    <div tabIndex="0" class="ih-DropdownMenu ih-hideOnMobile ih-Navigation-item">
        <div class="ih-js-dropdown-trigger">
            <span class="ih-Navigation-linkButton">Read</span>
        </div>
        <div class="ih-DropdownMenu-dropdown ih-js-dropdown-swipeable-content">
            
        <div class="ih-DropdownMenu-section">
            
        <a
            data-track="explore"
            href="/explore"
            class="ih-DropdownMenu-item"
        >
            Discover
            
            
        </a>
    
        <a
            data-track="categories"
            href="/categories"
            class="ih-DropdownMenu-item"
        >
            Categories
            
            
        </a>
    
        <a
            data-track="store"
            href="/store"
            class="ih-DropdownMenu-item"
        >
            Issuu Store
            
            
        </a>
    
        </div>
    
        </div>
    </div>

        
        <a 
            data-track="signup" 
            class="ih-hideOnMobile ih-Navigation-item ih-Navigation-linkButton" 
            href="/signup?issuu_product=header&issuu_subproduct=document_page&issuu_context=signup&issuu_cta=sign_up"
        >
            Sign up
        </a>
        <a
            data-track="signin"
            class="ih-Navigation-item ih-Navigation-linkButton"
            href="/signin?onLogin=%2Flagniappemobile%2Fdocs%2Flagniappe_04.25.18_web%3Fe%3D27021540%2F60589044&issuu_product=header&issuu_subproduct=document_page&issuu_context=signin&issuu_cta=log_up"
        >
            Log in
        </a>
    
        
        
        
        
    </div>

                </div>
            </div>
        </header>
    
        <script type="application/javascript">
            window.__ISSUU_HEADER_CONFIG__ = {"hosts":{"api":"api.issuu.com","pingback":"pingback.issuu.com","photo":"photo.isu.pub"},"pageId":"document_page"};
        </script>
        <script async src="//static.isu.pub/fe/fe-microservice-header/60/header.js"></script>
    
        <div id="app"><div class="" data-reactroot=""><div><div class="DocumentPage__root--3Ud1s sel-doc-page"><div class="DocumentPage__reader--27Uaf"><div class="DocumentPage__document--35BnD" itemscope="" itemType="http://schema.org/CreativeWork"><div class="bot-reader__content--26iVj"><div itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="representativeOfPage" content="true"/><p class="content"><img alt="Page 1" itemProp="image" src="https://image.isu.pub/180425141537-25102b02f8978fb1dfe214886f780e9b/jpg/page_1_thumb_large.jpg"/><meta itemProp="caption" content="Page 1 of Lagniappe 04 25 18 web by Lagniappe"/><meta itemProp="contentUrl" content="https://image.isu.pub/180425141537-25102b02f8978fb1dfe214886f780e9b/jpg/page_1_thumb_large.jpg"/></p></div><div class="robot-reader" id="robot-reader" itemProp="text" lang="en"><section><p>
</p></section><hr><section><p>2 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p></p></section><hr><section><p>WEEKLY</p><p>•••••••••••••••••••••••••••</p><p>LAGNIAPPE</p><p>APRIL 25, 2018 - MAY 1, 2018 | www.lagniappemobile.com
ASHLEY TRICE
Co-publisher/Editor
atrice@lagniappemobile.com</p><p>ROB HOLBERT
Co-publisher/Managing Editor
rholbert@lagniappemobile.com
GABRIEL TYNES
Assistant Managing Editor
gabe@lagniappemobile.com
DALE LIESCH
Reporter
dale@lagniappemobile.com
JASON JOHNSON
Reporter
jason@lagniappemobile.com</p><p>6
12
16</p><p>BAY BRIEFS</p><p>Saraland stands behind officers in Waffle House
incident.</p><p>COMMENTARY</p><p>Comparisons between an incident at a Philly
Starbucks and a Saraland Waffle House should not
be made.</p><p>BUSINESS</p><p>Partners for Environmental Progress (PEP) recently
recognized the contributions of area businesses
and organizations at its 14th annual Environmental
Stewardship Awards.</p><p>CUISINE</p><p>KEVIN LEE
Associate Editor/Arts Editor
klee@lagniappemobile.com
ANDY MACDONALD
Cuisine Editor
fatmansqueeze@comcast.net</p><p>17</p><p>STEPHEN CENTANNI
Music Editor
scentanni@lagniappemobile.com
STEPHANIE POE
Copy Editor
copy@lagniappemobile.com
DANIEL ANDERSON
Chief Photographer
dan@danandersonphoto.com
LAURA MATTEI
Art Director
www.laurarasmussen.com
BROOKE O’DONNELL
Advertising Sales Executive
brooke@lagniappemobile.com
BETH WILLIAMS
Advertising Sales Executive
bwilliams@lagniappemobile.com
ALEEN MOMBERGER
Advertising Sales Executive
aleen@lagniappemobile.com
DAVID GRAYSON
Advertising Sales Executive
david@lagniappemobile.com</p><p>COVER</p><p>Several retirements and
resignations from members
of our local state legislative
delegation may lead to a South
Alabama power vacuum.</p><p>24</p><p>CONTRIBUTORS:
Nancy Adams, J. Mark Bryant,
Asia Frey, Brian Holbert,
Randy Kennedy, John Mullen,
Jeff Poor, Ron Sivak, Tom Ward
ON THE COVER:
BY LAURA MATTEI
POSTMASTER: Send address changes to
P.O. Box 3003 Mobile, AL 36652. Editorial,
advertising and production offices are located
at 704 Government St., Mobile, AL 36604.
Mailing address is P.O. Box 3003 Mobile, AL
36652. Phone: 251.450.4466 Email: ashleytoland@lagniappemobile.com or rholbert@
lagniappemobile.com LAGNIAPPE is printed
at Walton Press. All letters sent to Lagniappe
are considered to be intended for publication.
Member: Association of Alternative Newsweeklies and Alternative Weeklies Network All
rights reserved. Something Extra Publishing,
Inc. Nothing may be reprinted, photocopied or
in any way reproduced without the expressed
permission of the publishers. Individuals may
take one copy of the paper free of charge from
area businesses, racks or boxes. After that,
papers are $3 per issue. Removal of more
than one copy from these points constitutes
theft. Violators are subject to prosecution.</p><p>22</p><p>ARTS</p><p>Music Director Brandon Caten discusses the
Eastern Shore Repertory Theatre’s upcoming
production of “Newsies.”</p><p>MUSIC</p><p>ROSS PRITCHARD
Distribution Manager
delivery@lagniappemobile.com
JACKIE CRUTHIRDS
Office Manager
jackie@lagniappemobile.com</p><p>Keeping an always-fresh
supply of certain essentials on
hand — such as herbs, stock,
condiments and lemons — can
elevate your meals so you don’t
have to run to the grocery store
every day.</p><p>26
30
34
37
40</p><p>Twenty-four years after
forming as an Allman Brothers
Band side project, Gov’t Mule
is back on the road in support
of its latest album, “Revolution
Come…Revolution Go.”</p><p>FILM</p><p>Paul Thomas Anderson’s “Phantom Thread,”
supposedly Daniel Day-Lewis’ final film, is
interesting but unessential.</p><p>MEDIA</p><p>Alabama has another Pulitzer Prize winner.</p><p>SPORTS</p><p>Saban makes Forbes list of “World’s Greatest
Leaders.” Randy Kennedy takes a look at this.</p><p>STYLE</p><p>A peacock is on the loose in Spring Hill. And “mom
dancing” is spotted at Bald Eagle Bash, as well as
Congressman Bradley Byrne.</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 3</p><p></p></section><hr><section><p>BAYBRIEF | MOBILE COUNTY</p><p>Scattered, uncovered
MAYOR, CHIEF STAND BY CONTROVERSIAL ARREST IN SARALAND
BY JASON JOHNSON</p><p>S</p><p>araland officials are standing behind their police
officers in the face of growing backlash over a viral
video of a woman being arrested in a Waffle House
restaurant over the weekend.
The video, which shows three white officers arresting
a black woman, has made its way around the country and
prompted allegations of excessive force and racial disparity.
The video shows the arrest of Chikesia Clemons, who
was dining at the Waffle House with two friends shortly after 2 a.m. on Sunday, April 22. According to Clemons’ version of events, an employee called the police after a verbal
altercation over an additional charge for plastic utensils.
Her family claimed that when Clemons asked for information about how to file a complaint with the Waffle House
corporate office, employees called 911 and the Saraland
Police Department responded.
Cell phone footage captured by Canita Adams shows
Clemons speaking with one of the officers, who has one
hand on her shoulder and another on her arm. He appears to
be trying to remove her from a seat in the restaurant’s waiting area, but with some resistance.
After a break in the footage, the video jumps to Clemons
being wrestled to the ground by two officers, who spend
several seconds trying to turn her on her stomach to put
handcuffs on her.
In the scuffle, Clemons’ breasts became exposed over the
top of her strapless blouse. An officer asked Adams for help
covering Clemons’ breasts but she refused. Eventually, an
unidentified male assisted Clemons.
Many have also taken issue with a comment an officer
made to Clemons while trying to restrain her.
When she asked, “What are you doing?” one of the officers is heard saying, “I’m about to break your arm, that’s</p><p>4 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>what I’m about to do.”
SPD claims that was made “as a cause and effect statement, not a threat.”
Clemons was ultimately taken to the Saraland municipal
jail and charged with disorderly conduct and resisting arrest,
according to a statement from SPD. However, police have
still not released a mug shot or any press statements detailing the charges against Clemons.
City officials continue to deal with the fallout as outrage
online and within the city has grown. By the time the SPD
held its first press conference about the incident, the story
had been picked up by several national news outlets and
video of Clemons’ arrest had been viewed millions of times
on social media.
At an emergency meeting of the Mobile Chapter of the
NAACP, Clemons’ mother, Chiquitta Clemons-Howard,
said she was “repulsed” by what she saw in the video and
said the family plans “to seek some type of justice.”
“This is our community, and our children should be able
to go anywhere in Mobile, Saraland, Daphne, Spanish Fort
or wherever. They have the same rights as anybody else,”
she said. “We already have to look out for our boys. Now
we have to look out for our girls, too?”
Despite the outcry online, Public Safety Director J.C.
West and Saraland Mayor Howard Rubenstein stand by the
responding officers’ actions and the reason for their response
that morning. They say the evidence shows there is more to
the story than what was caught on Adams’ cell phone video.
Though the investigation isn’t officially closed, one SPD
representative said the department was “not choosing to take
any action at this time” against the three officers involved.
West said an internal investigation began shortly after
Clemons was arrested, and Detective Collette Little shared</p><p>some of the early results of that inquiry at a press conference Monday afternoon,
which included surveillance footage taken from the restaurant.
In that footage, Clemons, Adams and an unidentified man are seen entering
the Waffle House and sitting down. But shortly afterward, things escalate as a
verbal confrontation appears to break out between Clemons, Adams and some of
the employees. Clemons is seen standing up and then leaning over the partition
into the workers’ area.
Little said the group was asked to leave around this time, and the surveillance
footage shows everyone but Clemons walking toward the door and out of the
restaurant. Clemons is then seen walking around before eventually approaching
the cash register.
Police say the group was asked to leave because they appeared to be intoxicated and at least one of them had allegedly brought in an outside beverage the
staff believed to be alcoholic — an assumption that seems to be corroborated by
recordings of the call police received from the Waffle House staff that morning.
“We have customers … they came in with alcohol and they told them they
couldn’t drink it and they’re not listening,” the employee said. “They’re drunk
and disorderly.”
Detective Brian Mims said witness statements suggest the group “smelled of
alcohol” and appeared to be intoxicated. He said Clemons was “being loud and
using profanity toward the employees,” according to interviews he claims to have
conducted with six employees and one customer.
He noted two of those witnesses were African-American and four were female, but said Clemons and Adams did not respond to requests to contribute their
version of events to SPD’s investigation.
“They told the employees, ‘I’ll come over this counter and beat your f*cking
ass,’ and ‘Bitch, I’m going to have your job. You ain’t gonna be here tomorrow,’”
Mims said. “According to one of the witnesses, Waffle House personnel were
also told, ‘Bitch, you don’t know what I got going on. I may have a gun. I may
have anything. I may come back and shoot this place up if I need to.’”
So far, though, Waffle House has appeared to stand by its employees and the
SPD. Though a spokesperson for the company’s Southeast region did not immediately return calls from Lagniappe reporters, Waffle House released a statement
on Twitter late Monday morning.
“We are still obtaining and reviewing information. However, the information
we have received at this point differs significantly from what has reportedly been
attributed to Ms. Clemons. After reviewing our security video of the incident and
eyewitness accounts, police intervention was appropriate,” the statement reads.
“The Saraland Police Department is conducting its own investigation. We take
this matter very seriously and think it is important for all those involved or interested in the matter to exercise caution until the facts are developed.”</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 5</p><p></p></section><hr><section><p>BAYBRIEF | MOBILE COUNTY</p><p>Gimme shelter</p><p>HOMELESS MINISTRY WEIGHS LEGAL OPTIONS IN ROW WITH BAYOU OFFICIALS</p><p>BY JASON JOHNSON</p><p>A</p><p>local ministry is strongly considering legal action against the city of Bayou La Batre after
what they say is a concerted attempt by the city
to shut down its homeless shelter, but officials
claim they’re only trying to ensure the residents in the
shelter are safe.
According to Lynn Harbeson, co-founder and director
of Christ N Us Ministries, the church has run a familybased homeless shelter in the city since at least 2015.
Today there are around 20 residents, all of whom could be
at risk of being put out on the street, at least temporarily.
The problem lies with safety concerns raised by city
officials, including possible fire hazards and building code
violations. Harbeson said their building was dilapidated
when they opened the shelter, but said the city permitted
them to use it and hasn’t seen a problem until this year.
“We took our own resources and poured them into
renovating the building. We went through the city, passed
inspections and did everything to get the power turned on,”
Harbeson said. “Suddenly, this year the fire department
does a walkthrough and says we’re under all these violations that have to be rectified.”
Some of those violations were detailed in a Jan. 3,
2018, letter to the ministry from Bayou Fire Chief John
Wiggins, who noted that — among other things — the
building had “no fire escapes, no sprinkler system, no
hardwired smoke detectors and no suppression system
over [the] stove.”
Speaking with Lagniappe, Wiggins said there are more
than 20 beds on the second floor, some of which belong to
children, but only one exit down a single set of stairs.
Harbeson said Christ N Us wants the building to be</p><p>6 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>safe. She claims steps have been taken to bring it into compliance, but Wiggins disagrees. He told Bayou La Batre
City Council members Monday he’s tried to assist the
ministry but has seen little effort on their part to address
the issue.
“We make two or three runs a day where people lose
their lives in the city. That’s the line of work we’re in. We
come back, we eat and do what we’ve got to do. It’s no
big deal,” he said. “But every fire I’ve ever went to with
a child there, I can still see it. I can still smell them. I told
their architect, ‘If you don’t bring me something in the
next 30 days, I’m getting those kids out.’”
After 90 days, Wiggins said, he was required by law to
notify Alabama State Fire Marshal Scott F. Pilgreen about
the violations. Wiggins said Pilgreen’s office has already
sent inspectors to the facility; they are expected to issue
their own report within the next week or so.
In addition to concerns about fire safety, there are also
alleged building code violations, which Code Enforcer
Frank Williams detailed in a separate letter to the ministry
not long after Wiggins began raising red flags about the
lack of fire suppression and detection measures.
Since then, the church says it’s been raising money
online and through personal donations to make repairs to
the shelter and have been working with an architect they
were set up with through the city to help establish a plan to
address those concerns.
They thought they were in a good position until they
had a meeting with city officials last week.
Harbeson said Williams notified the church at the
meeting — allegedly for the first time — they’d have to
vacate the premises while repairs were made and would be</p><p>required to divulge what she considers “private information” in order to obtain
the necessary building permits.
“We were told before we could be issued a permit, we would have to divulge
where our monies are coming from,” she said. “They’re wanting the names of
our donors, sponsors, where our monies are coming from for materials to tools.
That’s a violation of our rights.”
Harbeson provided a copy of the letter from Williams saying the city
would need “confirmation of resources, materials, funding, contributions and
donations that will enable the successful completion of the project” in writing
“before the issuance of any permit.”
However, Williams told councilors Monday his request was in line with
the normal practices of issuing a building permit and accused the ministry of
misrepresenting the situation to the shelter residents and in a series of posts on
social media.
“When you have a problem you can either address it or you can choose another path that has these misrepresentations,” he said. “They’re on Facebook
saying things such as I wanted to know who was giving money. I don’t want
to know who was giving money, I want to know that there’s money there to
do the job.”
Regardless of the intent, Harbeson says the ministry is working with a group
of attorneys out of Washington, D.C., specializing in religious discrimination
cases. She declined to name the firm, but said they’d taken an interest in the
information the city asked for.
However, the fact that many wouldn’t have a place to go if they were
required to vacate the shelter during renovations is probably more pressing to
residents than a legal battle over a possible case of government overreach.
Yet Harbeson said she, along with many of her church members and the
shelter residents, believe the hoops they’ve been asked to jump through this
year are part of an organized effort on the city’s part to close the shelter for
good. City officials have denied the accusation.
Wiggins noted his department donated toys to children at the shelter last
Christmas and said firefighters volunteered to perform uncompensated fire
watches when the code violations were first discovered to give Christ N Us
more time to address them.
Mayor Terry Downey stood by Wiggins and Williams and also claimed several efforts have been made to work with the ministry since January, but said
his staff will follow the law.
“We aren’t trying to hammer anybody, but — and we make no apology for
it — we will enforce the codes of this city,” Downey said. “There’s a lot of
scripture you can throw around, but the Bible also says in Romans 13, ‘Obey
the magistrate, obey the laws of the land.’”</p><p></p></section><hr><section><p>BAYBRIEF | FAIRHOPE</p><p>Future Fairhope</p><p>MAYOR PREPARES TO DELIVER STATE OF THE CITY ADDRESS
BY GABRIEL TYNES</p><p>F</p><p>airhope Mayor Karin Wilson will host
her annual State of the City address
Thursday, April 26, at 3 p.m. at the James
P. Nix Center on Bayou Drive. In a recent
interview, Wilson said she was eager to tout accomplishments from 2017 while previewing plans
for “future Fairhope.”
“There have been some distractions and a lot of
the time that seems like all anyone focuses on, but
my administration and department heads and the
City Council has also made a lot of progress that
has gone unreported, so I think it’s important to
highlight our success and tell everyone what they
have to look forward to.”
Among the highlights are a 12 percent increase
in revenues and 7 percent decrease in expenditures.
The city also reduced transfers out of the utilities
budget by $3.9 million, providing more leeway for
much-needed infrastructure improvements.
“We’re doing extremely well as a city financially — better than we ever have before,” she
said. “Cutting wasteful spending, investing more
in personnel needs and budgeting for all the
infrastructure needs we have. We’re in line to pay
off debt by 2020, when the budget will be self-sustaining without utility subsidies. We also increased
our cash bank balances by about $10 million.”
Wilson also made note of more than $17 million in RESTORE Act projects that were funded
in the city earlier this year, as well as several key
hires in various city departments. The city also</p><p>opened its much-anticipated soccer complex and
took control over its marina, among other things.
“We probably accomplished more last year,
moving the city forward in a positive direction
than the last 10 years.” she said.
Still, she said with a booming population and
continued growth, city services are being stretched
thin — particularly at the police department,
which Wilson said is understaffed for a city of
Fairhope’s size.
“What is happening today is happening everywhere in Baldwin County so it can’t be ignored
anymore. But other cities are doing better. We
need to grow the police department according to a
plan for the next five years.”
According to Wilson’s own figures, the population in Fairhope’s police jurisdiction is 32,663
but the department has only 35 sworn officers.
Daphne, with a population of 25,913, has 54
sworn officers and Foley, with a population of
17,607, has 62 sworn officers.
Looking over a map of Fairhope’s irregular
corporate limits, Wilson suggested annexations
may be in order.
“We can’t continue to give it away without it
being funded,” she said. “We’re not being made
whole right now for the services we provide. It’s
a very good thing coming inside the city limits —
you’re contributing to overall services, ensuring
proper zoning, and once that happens, property
values increase.”</p><p>BAYBRIEF | MOBILE</p><p>Those in need</p><p>COUNCIL APPROVES GRANT FUNDS FOR HOMELESS PREVENTION
BY DALE LIESCH</p><p>T</p><p>he Mobile City Council approved a slew
of grant funds Tuesday to help the city’s
homeless population.
The majority of the $166,609 grant
from the United States Department of Housing
and Urban Development will go to the Salvation
Army’s Safe Haven shelter, which serves homeless families. With the $99,000 in funding, the
shelter will remain open, Salvation Army Director
of Programming Angel Steadman said.
“We are grateful for the money,” she said.
“Without it we’d be facing a tough decision.”
The 15-unit facility allows families to stay a
minimum of 90 days with their expenses covered,
Steadman said.
“We provide everything they need, including
free legal assistance,” she said.
Students from The University of Alabama
School of Medicine provide a free clinic and the
shelter provides weekly classes on budgeting,
finances, job readiness, parenting and other subjects, Steadman said.
Another $55,100 of the grant funding will
go to the Family Counseling Center to help
prevent homelessness. Roughly $12,000 of the
money will be used by Mayor Sandy Stimpson’s
administration.
Wings of Life, a drug and alcohol rehabilitation
facility and ministry located downtown, serves
meals to the homeless every Saturday and did
so on Saturday, April 14, as part of its One Body
Campus Collaboration program, minister-in-training Cameron Shaw said.
On April 14, the ministry served 50 to 60 meals</p><p>to homeless men and women downtown as part of
the program, Shaw said.
“It was pretty awesome,” he said.
While the program got students from the
Alabama School of Math and Science and Bishop
State Community College involved, the facility
serves the homeless every Saturday, Shaw said.
“It’s important for us to give back, especially
for our former addicts,” he said. “We were once
there. There’s a sense of gratitude there.”
The need has increased, Shaw said, as 15 Place
has limited and in many cases stopped its ancillary
services.
“When I was homeless, 15 Place was a way
to get off the street,” Shaw said. “It’s not there
anymore.”
In other business, the City Council approved a
change order of more than $60,000 with Thompson Engineering to repave Water Street before it
is re-striped, in an effort to revitalize that area of
downtown to allow for more pedestrian- and bikefriendly areas along the roadway.
City spokesman George Talbot said once the
street is resurfaced and the re-striping begins, the
city will begin to reconfigure the street to remove
lanes as part of the project.
The council also approved a $150,000 contract with Clark Personnel as part of the Youth
Empowered for Success (YES) summer internship program. While the contract pays Clark the
money used to pay the interns, the organization
will charge the city a fee equivalent to 10 percent
of the $7.25 per hour minimum wage the city is
paying the interns.
A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 7</p><p></p></section><hr><section><p>BAYBRIEF | MOBILE COUNTY</p><p>Goooaaaaaaaal!</p><p>COUNTY APPROVES $3.7 MILLION SOCCER COMPLEX PLAN
BY JASON JOHNSON</p><p>A</p><p>fter retooling her approach, Mobile County
Commission President Connie Hudson has successfully sold colleagues on a proposal to build
a multi-field soccer complex to serve the sport’s
burgeoning local community.
Commissioners voted unanimously to accept Hudson’s
plan to develop what will ultimately be a 10-field soccer
complex at the northwest intersection of interstates 10
and 65 on April 24, a little less than two years after voting
down a similar but more costly proposal.
The county spent close to $500,000 performing environmental and economic evaluations of the proposal before the $20 million idea was nixed in 2016 over concerns
that borrowing the money needed to construct it would put
a burden on taxpayers.
The new plan has a smaller price tag, but also fewer
amenities and a smaller footprint. Hudson said it will still
have state-of-the-art fields, be able to support local youth
programs and eventually help bring in competitive tournaments.
“When it’s finished and all is completed it will have
the same layout, with some minor modifications to the
entrance roads, but we will not be purchasing the property
that was originally planned for the future development of a
water park and a natatorium,” she said.
According to Hudson, the project will be completed in
three phases, and at least the first of those is being financed
through Hudson’s own discretionary funding for capital
improvement.
Including the $1.3 million property purchase, phase 1
is expected to cost $3.7 million. The first phase will fund
the construction of two tournament-quality fields and two
seeded practice fields along with water and sewer, irriga-</p><p>8 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>tion, a parking lot and an entrance road to the facility.
The commission’s vote this week authorized Hudson
to move forward with a $1.3 million deal to purchase 60
acres near Lees Lane and Halls Mill Road for the first
phase, though the agreement includes an 18-month option
to buy 30 additional acres needed for later phases.
The county is paying roughly $22,500 an acre, less than
the first real estate arrangement, which included an average price of just under $26,000 per acre.
One of the parcels is owned by Ansley Properties
LLC, which is a legal entity set up by some of the heirs
of prominent Mobilians Kenneth R. Giddens, William M.
Lyon, Blacksher White-Spunner, Marl M. Cummings Jr.,
Vivian G. Johnston Jr. and C.B. Arendall Jr.
The second parcel is owned by Texas resident Mary
Lou Berg.
The 30 additional acres for which the county preserved
an option to buy are also owned by Ansley Properties,
though a price for that possible purchase has not yet been
disclosed.
The commission will also be making road improvements slated for Lees Lane and Halls Mill Road, but those
projects were already funded in previous rounds of the
county’s “Pay As You Go” road program that is routinely
used to finance road and bridge projects.
Construction on the first phase could start by late 2018.
Hudson has already set aside funding for those initial
developments, and said the construction and environmental permits from her first attempt are still valid or can be
extended.
The total cost of the project remains unclear because
detailed plans for the later phases are still being developed,
but Hudson said an estimate is being put together so the</p><p>project can be submitted for possible RESTORE Act funding.
“Hopefully, we’ll be able to continue this and get it all completed, but I
don’t have an exact timeline right now,” she said. “I think it will be as the
money becomes available, and there’s always the hope that the city will step up
and assist us as well.”
Commissioner Merceria Ludgood supported many expenditures to evaluate
the project when it was first proposed, but she ultimately voted it down, saying
she couldn’t support a project of that scale that would pull money from the
county’s general fund. Prior to Tuesday’s vote, she called Hudson’s new plan “a
masterful compromise.”
Even Hudson’s biggest opponent in previous years, Commissioner Jerry
Carl, supported the complex and actually complimented the way she reduced
the expected cost and scope.
“I’m proud we’ve brought it down to where it’s controllable and we can
grow with it, and I appreciate you for doing that,” he told Hudson. “I know this
has been a project that’s near and dear to you.”
As for any recurring costs, Hudson said the Mobile United Football Club
has already agreed to take on the responsibility of maintaining and operating
the facility, but she clarified that the county would be in charge of who can
access it.
“Somebody is offering to operate and maintain the field, but that doesn’t
mean they have exclusive rights to determine who can use it,” she said. “It’s a
public park owned by the county and we set those types of requirements and
won’t discriminate against any soccer organizations.”
Mobile United Vice President Barry Silbernagel echoed that sentiment,
telling reporters the new complex would be a great benefit not just to Mobile
United FC but to “all the kids in Mobile County.”
“If you got out to Sage Park on any night, you’ll see the fields are taken.
That creates a problem with overcrowding, which causes injuries,” he said.
“This is definitely a growth opportunity for us, not just for Mobile United but
for several other clubs here. We’ll be managing the time on it, but they’d of
course be welcome to use it for their tournaments.”
Asked about the six-year journey that led to Tuesday’s vote, Hudson said
pursuing a soccer complex had become a somewhat of a passion project for
her because she’s worked with recreational and semi-pro soccer organizers and
understands the need for local facilities.
“I hear all the time from the soccer community that we don’t have the
facilities here in Mobile County, but yet we still have the clubs,” she said. “The
sport is growing and has continued to grow in spite of the fact we haven’t had
adequate facilities for an area this size.”</p><p></p></section><hr><section><p>BAYBRIEF | MOBILE</p><p>Parks and Rec
MOBILE CITY COUNCILMAN QUESTIONS CHANGES MADE TO CITY DEPARTMENT</p><p>T</p><p>BY DALE LIESCH</p><p>wo sources tell Lagniappe the city has
put oversight of Parks and Recreation into
the hands of the Mobile Police Department.
Councilman Fred Richardson initially brought
up concerns over the unusual move during a preconference meeting of the City Council weeks
ago. He said in a phone interview more recently
the department is “loosely run” and former director Matthew Capps left for Montgomery.
“We ought to have a director of Parks and
Recreation,” Richardson said. “They have no
leader. Sending the police department over there
is not leadership. Who will make the day-to-day
calls?”
A source with knowledge of the department, who did not wish to be named, confirmed
Richardson’s comments, saying they were told
by a member of the MPD the department was
“overseeing” the city’s community centers and
parks, saying “everything that happens there
impacts us.”
City spokeswoman Laura Byrne said MPD
doesn’t have oversight in the parks department,
but did have an “outreach” role at community
centers. She also confirmed Capps had left for
Montgomery, but said the city was in the process
of interviewing for his replacement.
The source added that while the MPD was in
charge of parks, the Bloomberg Innovation Team
was handling programming for the city’s community centers. Byrne did not respond to questions</p><p>about the I-Team.
In addition to the leadership questions, the
source complained about changes to the city’s
community activities program. For one, the
source said, officials moved the various classes
from public schools to the community centers.
The source said this would negatively affect those
residents who want to take the classes but don’t
live near a community center.
“You’ve got some people who’ve gone to the
programs at the schools for years,” the source
said. “They did it without bringing everyone
together. There’s so much being done without the
council’s knowledge.”
Byrne confirmed the change, but would not go
into specifics.
Mayor Sandy Stimpson’s administration has
also made changes to the fee structure of the
program, which the source said has been a detriment for instructors. Now instructors do all the
paperwork and pay the city under what is called a
“license agreement,” the source said.
“It’s the dumbest thing I’ve ever seen,” the
source said. “There is nothing to license.”
The source said instructors, as of last fall, pay
the city $50 per class instead of splitting the fee
paid by residents. The new system is a burden to
instructors, according to the source, as many do
not make enough teaching the class to recoup the
fee. More recently, however, the city has limited
the number of instructors, the source said.</p><p>BAYBRIEF | BALDWIN COUNTY</p><p>Fits and starts</p><p>STATE RULES IN BALDWIN’S FAVOR ON GULF SHORES SCHOOLS START DATE
BY JOHN MULLEN</p><p>W</p><p>ith a decision in hand from the
state superintendent’s office on
a start date for the nascent Gulf
Shores city school system, Baldwin
County Superintendent Eddie Tyler is ready to
move forward.
Last week Ed Richardson’s office decreed the
breakaway system would take over schools in
the resort town in August 2019.
“We believe that his decision will allow the
best transition for the students, teachers and
families in Gulf Shores with the least disruption
for those families who will remain in our system,” Tyler said. “We have always been focused
on what was in the best interest of the students,
teachers and families.”
At the same time, the state also announced
Richardson would be relieved of his interim
duties for the Alabama Department of Education, with Eric Mackey named as permanent
superintendent of state schools.
Gulf Shores School Board President Kevin
Corcoran said he and his team are ready to
move forward.
“With this major hurdle being decided, it is
our hope that Superintendent Eddie Tyler and
the BCBE will share our vision that we can
forge forward and execute a mutually acceptable separation agreement this summer so that
all parties can proceed with confidence and plan
appropriately,” Corcoran said. “This will allow
the smooth transition that all parties want.”
Corcoran also insists the new system was
ready to take on the responsibility of opening</p><p>schools this fall if the state had ruled in Gulf
Shores’ favor.
“Seventy days after requesting that Dr.
Richardson intervene regarding the start date
for Gulf Shores City Schools, we have received
his ruling,” Corcoran said. “We were and are
fully prepared to become operational in 2018.
It is our hope to finalize contract negotiations
with Dr. Matt Akin next week. Regardless of the
timeline, there is much work to be done.”
On April 16 Gulf Shores extended a formal
offer to Akin to become the permanent superintendent for the system. Consultant Suzanne
Freeman has been serving as interim superintendent since Feb. 5. The city’s school board
attorneys at Campbell, Duke and Campbell are
currently negotiating terms with Akin. If an
agreement is reached, Akin will leave his job as
superintendent of Huntsville City, where he was
hired in March 2017.
“Hiring a permanent superintendent will
allow Dr. Akin and our board members with a
unique opportunity of engaging our community
and building a collaborative vision for Gulf
Shores City Schools,” Corcoran said.
Tyler and his team wanted to wait until 2019
when a new school in Orange Beach would
be completed and be able to serve students
formerly attending schools in Gulf Shores but
living outside the city limits.
“We have always felt that this start was in the
best interest of the students and teachers,” Tyler
said. “After hearing our position, Dr. Richardson
agreed and we are pleased with his decision.”
A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 9</p><p></p></section><hr><section><p>BAYBRIEF | ELECTION 2018</p><p>Sign of the times</p><p>8 a.m. Monday morning. After that, Daughenbaugh said, his department begins
to pick up the illegal signs placed in heavily trafficked areas. For other areas it
comes down to available resources, Daughenbaugh said, adding that they tend to
leave neighborhoods alone. The city will hear complaints from neighborhoods
and try to educate homeowners who are placing signs illegally.
“Folks in the community put up signs on weekends,” he said. “They’ve become conditioned to pick them up on Sunday.”
Signs are not ever allowed in medians. In addition, signs larger than 2 feet by
2 feet, or higher than 4 feet off the ground are prohibited from rights of way at
all times, Daughenbaugh said.</p><p>NUMBER OF IMPROPERLY PLACED POLITICAL SIGNS INCREASES
BY DALE LIESCH</p><p>THE CITY ALLOWS ALL TEMPORARY
SIGNS, INCLUDING CAMPAIGN SIGNS,
IN RIGHTS OF WAY BETWEEN 4 P.M. FRIDAY EVENING AND 8 A.M. MONDAY MORNING.”</p><p>Photo | Lagniappe</p><p>These campaign signs, illegally placed in the right of way, were recently removed from the corner of
Stanton Road and Pleasant Avenue.</p><p>D</p><p>avid Daughenbaugh, deputy director of municipal enforcement, doesn’t claim to be a soothsayer,
but there’s one prediction he’s sure about: As
political contests heat up, the number of illegally
placed signs will increase.
Daughenbaugh said 150-200 temporary signs have been</p><p>removed from rights of way so far this year. Roughly 40
percent are campaign signs.
“As we get closer to the date [of the primary], we’ll see
more and more,” he said.
The city allows all temporary signs, including campaign
signs, in rights of way between 4 p.m. Friday evening and</p><p>In most cases, municipal enforcement officers will pick signs up and
recycle them, Daughenbaugh said. The city doesn’t enforce the sign ordinance
on private property.
“The average person doesn’t know where the right of way is, or what the
rules are,” he said. “There’s a lack of intent.”
For repeat offenders who own a business, city law allows for a $25 per sign
fee.
In addition to prohibition based on size, signs placed on utility poles are not
allowed at any time, he said.
“We’ve always enforced no signs on poles, or trees,” he said.
Inflatable outdoor advertising such as SkyDancers are also prohibited in the
city’s rights of way, Daughenbaugh said. Flashing lights on signs in the rights of
way are also not allowed.
Picking up signs is part of a municipal enforcement officer’s normal duties
within the district he or she is assigned, Daughenbaugh said. For larger signs, or
in areas where a lot of signs are placed illegally, an officer will call in support.</p><p>Baldwin circuit clerk</p><p>Baldwin school board</p><p>TWO NEWCOMERS TAKE AIM AT LONGTIME INCUMBENT</p><p>REPUBLICAN, DEMOCRAT SEEK DISTRICT 1 SEAT</p><p>T</p><p>D</p><p>BY JOHN MULLEN</p><p>wo political newcomers are looking to
unseat a longtime incumbent in the June
5 primary race to become the Baldwin
circuit court clerk.
Jody Campbell has served in the office 14
and a half years, after serving the last three
years of Jackie Calhoun’s term and being
elected to six-year terms in both 2006 and
2012. She faces Pam Forbes and Mark Stejskal in the Republican primary. No Democrats
qualified to run for the position.
“I am running for re-election because I
love my job and the people I work with and
serve in Baldwin County, and I would like to
continue to serve the public,” Campbell said.
“I have been circuit clerk for 14 years, I know
the job and have run a productive and efficient
office doing more with less.”
Forbes is a lifelong resident of Baldwin
County and was a 30-year employee in the
office of the circuit clerk.
“I am knowledgeable of the many aspects
of this office, and if elected, my main objective is to restore communication internally and
externally with other offices, as well as work
on some accountability issues that have been
presented,” Forbes said.
Stejskal, also a native of Baldwin County,
is in the insurance business and has a finance
degree. He says he can help manage the
money in the circuit clerk’s office.
“I believe that the clerk needs to have
experience in the private sector to manage
accounts and personnel matters,” Stejskal said.</p><p>BY JOHN MULLEN</p><p>“I will also strive to build strong relationships
with the judges, district attorney, sheriff and
both the County Commission and local leaders. I will ensure that the clerk’s office works
effectively for the citizens of Baldwin County
while providing more services to our satellite
courthouses in Fairhope and Foley.”
Personnel or lack thereof is a major challenge for the circuit clerk’s office, Campbell
says. Employees receive the training they need
in her office and often find better-paying jobs
with those skills.
“After being trained in the clerk’s office,
we tend to lose court specialists to other offices in the court system, making it necessary
to start over,” Campbell said. “Funding and
personnel are always a challenge. Having four
offices in three different cities is a challenge
because of being so spread out.”
Forbes says she will work to add employees to the office if elected.
“This office is also faced with being understaffed and I will do what I can to bring in
more employees,” Forbes said.
During his tenure, if elected, Stejskal
says he’ll work to get necessary information
to the court and law enforcement agencies
the office serves.
“We need to ensure that all information is
provided to the judges, district attorney and
sheriff so they can do their job effectively,”
Stejskal said. “We must respect the judges and
serve them and citizens of Baldwin County
with the highest level of customer service.”</p><p>10 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>emocrat Heather Karras says she can
give north Baldwin County the voice it
needs as the District 1 representative on
the Baldwin County Board of Education.
“When push comes to shove, North Baldwin, at
least since I’ve been here, has always complained
that they have been ignored or left behind,” Karras
said. “I love our community and will always support us, but if I was elected we would have a big
enough voice that we couldn’t be ignored.”
She will face Republican Mike Johnson in the
November general election for the District 1 seat
being vacated by David Cox. Neither faces opposition in the June 5 primary and the winner will
serve a six-year term.
Johnson, an educator early in his career and a
pharmacist for his second career, would like to see
some of the good, old-fashioned values brought
back into schools. He was educated in the northern
part of the county from second grade through his
graduation from Baldwin County High School.
“We started the day with prayer and the
pledge,” Johnson said. “‘In God We Trust’ was
on our walls. I have no memories of ever feeling
unsafe and wondering if someone was coming to
school to do us harm. Maybe some of that oldfashioned stuff was not so bad.”
Karras, who moved to the county from Wisconsin six years ago, said she believes the spirit of the
community is behind the schools in Bay Minette
and has already seen some improvements there.
“Every day when I came to BMES, I would
question things about the building and grounds</p><p>that just made me dumbfounded,” Karras said.
“Long story short and many interviews later, they
made nearly $415,000 worth of repairs. The school
wasn’t perfect but at least we didn’t have flooding
classrooms and exposed asbestos.”
If elected, Johnson said, he wants to make sure
everyone is aware of how the board spends money.
“I would work to make it easy for folks to find
out information on the financial aspects of the
school system,” Johnson said. “In one form or
another, all of the money comes from the taxpayers
and they have a right to know how the money is
being spent. I think the word being used today is
‘transparency.’”
Both candidates believe discipline issues in the
county system need to be addressed and Karras
specifically cited bullying.
“I would like to make more defined policies for all of the schools in Baldwin regarding
discipline and expectations, not leave so much up
to ‘principal discretion,’” Karras said. “I believe
we can do a better job regarding bullying. I see
BCBE being reactive instead of proactive and I’d
like to change that.”
Johnson said he’s hearing concerns about classroom behavior from teachers.
“The common theme I hear from the teachers I
talk to is the lack of discipline in the classroom,”
Johnson said. “Many feel frustrated that they are
not be allowed to teach the subject that is their passion because they spend so much time just trying
to keep order. This is a very complex issue that has
to be faced.”</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 11</p><p></p></section><hr><section><p>COMMENTARY | DAMN THE TORPEDOES</p><p>Scattered logic in comparing
Waffle House to Starbucks
ROB HOLBERT/MANAGING EDITOR/RHOLBERT@LAGNIAPPEMOBILE.COM</p><p>elevate this to a civil rights matter.
“Protect our women. This is wrong, this
is unjust and this happens to alot [sic] of
women when there are NO cameras around.
Stand with our women. Defend their voice,
and their right to ask why they’re being
handled, being removed, being CHOKED.
Be infuriated. Be willing to fight,” he wrote
on Twitter.
Be infuriated? Really? I wonder when in
Mr. Chance’s mind it is OK for white police
officers to arrest a black man or woman?
Is it ever OK to tell a black man or woman
to leave your business because he/she is
drunk and screaming at the staff? Or is it
just inherently racist to arrest someone who
happens to be black, no matter what he/she
is doing at the time?
In my misspent youth I may have been
asked to leave a Waffle House once or
twice. (I’m sure it was my friends’ fault.)
We left because we didn’t want to get arrested. My rights weren’t violated. I’m sure
we were violating the rights of other patrons
and employees to serve and consume highcalorie food after midnight in peace.
Ms. Clemons made a number of decisions last Sunday morning that put her in a
bad position and landed her in jail. Blaming
racism for what happened to her is ridiculous. She is not a civil rights hero. She’s
just someone who probably had too much to
drink, started raising hell in a Waffle House
and then refused to follow police orders.
If you want to be infuriated, be infuriated
this drunken brawl is being mentioned in the
same breath as what happened at Starbucks.
Save the outrage for legitimate wrongs.</p><p>THEGADFLY</p><p>12 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>a disagreement with the waitress as to
whether her hash browns were supposed to
be smothered and chunked or just scattered
and smothered. Multiple diners and workers
have said Clemons and her friends brought
alcohol into the Waffle House, got into an
argument with an employee about having
to pay the unbelievable sum of 50 cents for
plastic silverware and were eventually told
to leave.
Video shows Clemons going back and
yelling at employees, and they claim she
made physical threats and was profane. One
witness even says Clemons talked about
shooting up the place, although no one else
mentioned that.
When the cops arrived, Clemons argued
with them and refused to get out of her
seat. Even after they ended up on the floor
wrestling around, she continued struggling
to keep officers from handcuffing her.
The one point I will concede to those
who think this was an outrageous violation
of Clemons’ right to act like a drunken maniac in a private business, is that Saraland
Police officers probably could have tried
talking with her before putting their hands
on someone who appeared to be acting irrationally. But I will also say that when you
make a decision, intoxicated or not, to fight
with the police, the outcome will be poor.
And yes, watching police officers wrestle
around with a subject always looks violent
— because it is.
The Washington Post story included
a completely out-of-left-field quote from
Chance the Rapper that at least highlights
just how willing some people are to try to</p><p>Cartoon/Laura Mattei</p><p>W</p><p>ho would have guessed a Waffle House in
Saraland would become the latest hot point
in this nation’s epic struggle to separate
legitimate outrage over racism from the con
job of unjustified indignation?
The arrest of Chikesia Clemons in the wee hours
of Sunday morning following what, at the very least,
appears to have been some honest-to-God hell raising
by the 25-year-old patron, has immediately launched
comparisons to the recent arrest of two black men in a
Philadelphia Starbucks and brought calls for a nationwide boycott of Waffle House.
But should it?
All the elements are there, right? A black woman being arrested in a rather shocking video and hauled out of
the establishment by lily-white cops. And for some extra
chili on top, it happened in Alabama. The comparisons to
what happened in Philly were too hard to resist.
Here’s the lede paragraph from a Washington Post
story on the incident:
“White police officers in Alabama wrestled a black
woman to the ground in a Waffle House early Sunday,
exposing her breasts during the struggle and prompting
comparisons to the arrest of two black men at a Philadelphia Starbucks earlier this month.”
If the Post needed to drop any more buzzwords or
hints about which way the story was going, after the
third paragraph online, there’s a link to another story
reading, “Starbucks, L.A. Fitness and the long, racist history of America’s loitering laws.” Just in case you were
still confused after “white police officers in Alabama.”
People nationwide are outraged by the video of Clemons rolling around on the floor, surrounded by white officers, her naked breasts popping out of her tube top while
she struggles to keep from being handcuffed. Clemons’
mother has called for “justice” and the internet is bristling with anger and cries for a boycott. And invariably
this incident is compared to what happened in Philly.
And really, that’s the biggest outrage.
What happened at the Philly Starbucks has zero in
common with what happened at the Saraland Waffle
House as far as I can see, other than the shared ethnic
background of the people arrested. And the behavior
leading up to the different arrests differs wildly.
In Philadelphia, two men were simply waiting for a
third colleague to show up and ended up having police
called on them because they hadn’t yet ordered anything.
It seems pretty obvious these guys were treated differently than most other Starbucks customers would have
been. I’ve sat in Starbucks lots of times waiting for
someone to show up and was never hassled about not
ordering or using the restroom. In all fairness, I’m sure
millions of darker-skinned people have done the same as
well and not had the cops called.
Still, in the Starbucks situation it’s understandable
why racism would pop to the top of the list of reasons
why someone called the cops on two well-behaved
young men sitting at a table talking, not to mention the
police actually going so far as arresting them. While no
one has admitted it happened because they’re black, the
outrage is understandable.
But in Saraland???? It’s just a whole different cup of
coffee.
Dealing with drunk and disorderly people at 2 in the
morning is, I’m sure, a rather common occurrence for
Waffle House employees. My own experiences dining
there after hours has shown me those WH workers will
be patient — to a point.
The lead-up to Clemons’ arrest was not her quietly
enjoying a waffle covered with Bert’s chili, or even</p><p>SANDY’S STILL CLIMBING A MOUNTAIN OF LITTER IN TRYING
TO MAKE MOBILE THE CLEANEST BY 2020.</p><p></p></section><hr><section><p>COMMENTARY | THE HIDDEN AGENDA</p><p>Ditch, please! Mobile’s Three
Mile Creek is so much more
ASHLEY TRICE/EDITOR/ASHLEYTOLAND@LAGNIAPPEMOBILE.COM</p><p>Photo | Lagniappe</p><p>H</p><p>A view of Three Mile Creek, between Mobile Infirmary and downtown.</p><p>aving access to the water in our great
coastal city that is surrounded by water
has ironically always been a bit of a
challenge. Getting across Water Street for
views of the Mobile River has always reminded
me of the frog trying to get across the street in the
classic Atari game “Frogger.” There is a chance
you might get to see the water, but there is also a
possibility you may be flattened by an 18-wheeler
or a train.
The city has a plan underway to make Water
Street more pedestrian friendly, which will help us
get across with a little less fear of flattening, but
even still, once you are in Cooper Riverside Park,
our busy workhorse of a river in our great port city
does not exactly make you want to jump in a kayak
for a leisurely cruise. In fact, it would sort of be
like a water version of “Frogger,” hoping you don’t
get run over by a cruise ship or a barge.
In addition to the river, we, of course, have
Mobile Bay. And, hopefully, there is still a chance
we will one day have more public access to it.
There has been talk of the city purchasing the
land that was the former USA-Brookley Gulf
Pines golf course and possibly putting in a public
park there. Hopefully, the powers that be can
figure that all out and that dream will one day
become a reality.
But until then, we may find our way to the
water not by river or by bay, but by creek.
Last week, Mayor Sandy Stimpson unveiled
a batch of new RESTORE Act funding for the
restoration of Perch Creek, just off DIP, with a
launch from McNally Park. Some of the funding
will go to improving water quality and some will
be used to raise a bridge to allow non-motorized
boats, such as kayaks and canoes, from Perch
Creek to Dog River. This is great news and will
be another great asset to our city.
But I think an even bigger asset will be
completion of the Three Mile Creek Greenway.
I’ll admit, for many years I never really
thought of Three Mile Creek as a body of water
you would actually want to stroll alongside or
travel down in any sort of watercraft. I thought
of it as a drainage ditch, as many people in Mobile also have. And one that was usually full of
litter, too, because some disgusting people in this
town are nasty, trashy litterbugs who have no
shame. (But those filthy folks can be discussed
another day.)
It wasn’t until I moved into my midtown
neighborhood, which borders Three Mile Creek,
that I realized it was so much more than a “ditch.”
Neighbors talked of launching boats out of the
back of our neighborhood, a thought that made
me cringe at first. Why would they want to do
such a thing? But as I spent more time around it, I
started to see it for what it really is — a beautiful</p><p>waterway in our city that connects it from one end
to the other.
Other folks recognized this long before I did,
and there has been an effort to revitalize it since
the city unveiled a plan in 2015. And we’re finally
seeing it happen!
If you haven’t checked it out already, construction is underway on the first part of a lighted
walking path that begins at Tricentennial Park,
off Stanton Road. A good portion of the walkway
is complete and a kayak/canoe launch in the park
is under construction. Once the entire project is
complete, downtown Mobile will connect to Langan Park by water and walking path. Just picture
it — folks jogging, biking and kayaking all the
way from downtown to USA.
My husband and I packed up the kids and
launched a little Jon boat from the back of our
neighborhood recently and took it all the way to
the Mobile River. It was eye opening. I had only
seen parts of the creek visible from our ‘hood
and our roadways. But once you get beyond that
— y’all, it’s gorgeous. The waterway is wide and
lush vegetation fills the shoreline. Turtles and
birds are everywhere.
The word “ditch” does not come to mind at
all. And it boggles the mind that this has been
largely forgotten and underutilized for so long. It
reminds me a lot of Austin’s Town Lake, which
is a huge jewel in the crown of one of America’s
hippest cities.
RESTORE Act funds were awarded for the
project, but some additional public-private partnerships will be necessary for its completion. The
area around Interstate 65 and Springhill Avenue
is the biggest challenge and will be the most
expensive to complete because of the engineering issues that bypassing railroad tracks and the
interstate present.
But once completed, it will connect us all,
raise property values throughout the city and be
another attribute we can show off to companies
looking to set up shop here. If you have the
opportunity to voice your support for additional
funding of this project to our leaders at the local,
state and federal level, do it. If you have the opportunity to attend a fundraiser for it or donate
personally, do it.
If there is one project that will be transformative for our community as a whole, from LoDa to
WeMo, it is this one.
To check out Three Mile Creek for yourself,
make plans to attend Creekfest on Saturday, May
12, from 10 a.m. to 2 p.m. at Tricentennial Park.
There will be a cane pole fishing tournament,
live music and kayak rides. Check out Creekfest’s
Facebook page for more information.
A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 13</p><p></p></section><hr><section><p>COMMENTARY | THE BELTWAY BEAT</p><p>The shameless shaming
of Kay Ivey
BY JEFF POOR/COLUMNIST/JEFFREYPOOR@GMAIL.COM</p><p>T</p><p>he state of Alabama is in the throes of
another very critical election cycle: the
race for governor. At least that is what
we are told.
However, given the general lack of public
interest, many do not seem to recognize this
race’s apparent importance. The phenomenon
is mildly surprising given the fate of Alabama’s
last elected governor, Robert Bentley, and two
of the four elected governors that preceded him.
Over the past two weeks, gubernatorial
candidates from both parties have participated
in multiple debates in Birmingham. (Sorry,
Huntsville, Montgomery and Mobile — your
TV markets didn’t quite meet the criteria, at
least not yet.) Every announced gubernatorial
candidate has taken the stage in a debate, with
one lone exception: incumbent Gov. Kay Ivey.
If you believe the polling data, Ivey is on
the cusp of meeting the 50 percent-plus-one
threshold that would allow her to avoid a runoff election for the Republican nomination.
Therefore, strategically it makes little sense
for Ivey to participate in these debates. If she
did, would she steer any additional votes her</p><p>of the Legislature overwhelmingly.
For some, taking flak for touting a bill that
protects Confederate monuments will probably
be perceived as a badge of honor. The media has
and will disparage it as shameless demagoguery.
There have been other questions raised
about Ivey. Why isn’t Ivey attending this
week’s opening of Montgomery’s lynching memorial and museum? Might she call a special
session to raise the gas tax later this year?
Fair enough. If you pick a fight by declining
an invitation to play in a sandbox with people
who buy ink by the barrel (even if they only
need it three days a week), you should expect
some pushback.
What about democracy? If you think the
media are generally pretty awful, and they are,
you can still be critical of the governor for not
participating. If she has little to gain and little
to lose by not showing up, she should because
it is the right thing to do. After all, we’re at a
critical time in our state, which is every time
there is an election.
Before last year’s United States Senate
special election, the last time a major statewide
office was up for grabs was Alabama’s other
U.S. Senate seat in 2016. That seat has been
occupied by Sen. Richard Shelby since 1986
THE STATE OF
to be held by Shelby.
ALABAMA IS IN THE andIncontinues
that year’s Republican primary, Shelby
had four opponents who qualified for the balTHROES OF ANOTHER VERY
lot. Shelby spared no expense that cycle. His
CRITICAL ELECTION CYCLE:
billboards were all over the state. He flooded
the airwaves. He left nothing to chance, likely
THE RACE FOR GOVERNOR.
because two years earlier, then House MajorAT LEAST THAT IS WHAT WE
ity Leader Eric Cantor (R-Virginia) blew off
his party’s primary and was upset by college
ARE TOLD.
professor Dave Brat.
Also during that primary contest, one of
way? Unlikely. If she avoids them, as she has
Shelby’s opponents, Jonathan McConnell,
done, is she going to lose any votes? It doesn’t called on Shelby to participate in a debate.
seem so.
Shelby declined the invitation and said his reDisappointed and somewhat aggravated by
cord and positions on issues were well known,
her absence, AL.com, one of the media outlets
and therefore a debate was not necessary.
Ivey shunned by skipping its hosted debate, has
There were no objections from the media.
gone into attack mode.
There was a presidential election at the top
How dare this Republican governor, who
of the ticket, and the U.S. Senate race was
wasn’t even elected, turn down an opportunity a yawner. McConnell wasn’t going to beat
to be berated by the Pulitzer Prize-winning
Shelby, not with Shelby’s millions and his
John Archibald, a sensible, left-of-center voice yearly tour of all 67 counties in Alabama.
in the wilderness of an insanely right-of-center
There were no signs of righteous indignastate! Who does she think she is not agreeing to tion from AL.com or any other outlet aimed at
take this stage or any other one, but especially
Shelby for not getting on a stage and subjecting
this one, where it is likely to be a three-against- himself to the same scrutiny Ivey was expected
one scenario?
to face.
For this unforgivable crime, Ivey is getting
That strategy paid off. Shelby won the priheat from the media, especially from AL.com,
mary by a whopping 37 points and sealed the
which despite its name is to Alabama what
nomination without having a runoff.
the Olive Garden on Airport Boulevard is to
How is what Ivey is doing any different?
Tuscan architecture.
All these media outlets want their time to
AL.com’s junior, sensible, left-of-center
shine. The local TV affiliates want to use their
voice in the wilderness of an insanely right-of- “Alabama votes” graphics at the bottom of
center state columnist Kyle Whitmire, who is
the screen and showcase their on-air talent.
waging a war on dumb, recently derided Ivey
Alabama Media Group wants you to see just
for “dog-whistling” “Dixie.” For, not only did
how fantastic the word “reckon” looks in all
Ivey not kiss AL.com’s ring by appearing in
lower-case lettering with a black background.
their debate and responding to their out-ofThat’s fine. We get it. But don’t pretend that
touch questions, Ivey subsequently ran an ad
because the frontrunner doesn’t want to come
voicing her support for a new law that protects to your soiree that it is a slight on democracy
monuments, and which passed both chambers
in Alabama. It really isn’t.</p><p>14 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 15</p><p></p></section><hr><section><p>BUSINESS | THE REAL DEAL</p><p>PEP presents 2018 Environmental Stewardship Awards
BY RON SIVAK/COLUMNIST/BUSINESS@LAGNIAPPEMOBILE.COM</p><p>P</p><p>artners for Environmental Progress (PEP) recognized the contributions of area businesses and organizations at its 14th annual Environmental Stewardship Awards presentation last week at the Five Rivers
Delta Center.
PEP’s board of directors began presenting Environmental
Stewardship Awards in 2005 to recognize members whose
work has made a significant contribution to the central Gulf
Coast region in three crucial areas: economic growth, environmental health and social responsibility.
“The awards celebrate members’ innovative and unique
approaches to solve environmental problems or reduce
environmental impacts,” Jennifer Denson, executive director
of PEP, said. “We aim to inspire more businesses to follow
the example of these leaders in taking steps to be more
environmentally conscious and responsible.”
PEP’s awards recognize businesses as well as nonprofit
organizations and municipalities. Winning projects represent
a diversity of initiatives, from the restoration of Mon Louis
Island by Thompson Engineering to innovative wastewater
treatment by McFadden Engineering and Rich’s Car Wash.
“We have a stake in helping to make our cities, towns
and counties better places to live, work and play — now
and into the future,” said Mike Finley, district operations
manager with award winner Waste Management of Mobile/Theodore.
Individuals were also recognized as having an impact.
Employees at Alabama Power, Barry Cluster (Plants Barry,
Theodore and Washington County) were recognized for
environmental stewardship through the creation of the Barry
Environmental Stewardship Team.
In addition to member and individual awards, PEP also
presented a Community Partner Award to the Alabama
Oyster Shell Recycling Program, a project of the Alabama
Coastal Foundation. In partnership with more than 30 area
restaurants, the program has collected in excess of 5.5 million oyster shells for restoration of 14.4 acres of oyster reefs.
PEP’s 2018 award winners include:</p><p>16 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>• Alabama Power, Barry Cluster: Fostering Employee
Engagement in Environmental Stewardship;
• FMC Corp., Mobile Site: Process Optimization to
Reduce Emissions and Hazardous Waste;
• Hargrove Engineers + Constructors: Restoring and
Reinvigorating Downtown Mobile;
• McFadden Engineering: Innovative Wastewater Treatment;
• Prism Systems: Advanced Emissions Monitoring;
• Thompson Engineering: Restoration of Mon Louis
Island; and
• Waste Management: Converting to Natural Gas Fleet.
PEP offers its members a platform for communication
between companies with similar goals for sustainability.
“Membership in PEP provides a forum for FMC to stay
connected to local industries and agencies,” Rubayet Haider,
environmental, health and safety leader for the FMC-Mobile
site, said.
PEP was founded in 2000 to promote business growth
while preserving the environment and overall quality of life
in the Mobile and Baldwin county areas. More information
about the nonprofit can be found on its website.</p><p>Advantec opening new site, adding Baldwin jobs</p><p>Advantec, a Canada-based marine closure manufacturing
company with a global footprint, recently announced plans
to open a new facility in Robertsdale. The 40,000-squarefoot manufacturing site is expected to create 46 new jobs
and over $2.4 million in annual payroll for Baldwin County
during its first three years.
“As we venture into a new location in Robertsdale, we
are excited to build a strong foundation of knowledge with
ambitious team members who will serve as the building
blocks for the new facility, helping make it a world-class
facility to serve our valued clientele,” Danielle Paterson,
human resources manager for Advantec, said.
“The culture of our company is the foundation of how</p><p>we act,” Matt Kirby, vice president of sales and marketing for Advantec, said. “Our
strategic move to open in Robertsdale supports this and we plan to provide further
support, service and collaboration on projects to those customers in the Southern
region.”
Advantec is looking to hire skilled metal fabricators and welders from the surrounding area to begin immediately, per a news release, to serve as the “grass roots
of the new team.” Advantec Marine offers a competitive 401(k) program as well as
medical and dental coverage, according to the release. Those interested in applying
should visit the careers site at advantecglobal.com/careers.
With its main headquarters just outside Vancouver, British Columbia, Canada,
Advantec has strategically developed manufacturing facilities in Langley, B.C.;
Gold Beach, Oregon; Chilliwack, B.C.; Maple Ridge, B.C.; and Calgary, Alberta,
Canada; and sales facilities in Langley, B.C., and Lynnwood, Washington.</p><p>Chamber promotes Rodgers to economic development post</p><p>The Mobile Area Chamber of Commerce recently promoted David Rodgers
to vice president of economic development, per a news release. Rodgers will fill
the position left vacant by Troy Wayman, who joined One Acadiana in Lafayette,
Louisiana.
Chamber President and CEO Bill Sisson and Chairman of the Board Brian Willman with Regions Bank made the announcement.
A native Mobilian, Rodgers has been with the Mobile Area Chamber since January 2015, working in the economic development department as a project manager.
He was promoted to senior project manager in June 2016.
In his role with the Chamber, some of his noteworthy projects include facilitating Canfor’s headquarters relocation to the area, the local Continental Motors
expansion and the Wal-Mart Distribution Center announcement. Prior to working
for the Mobile Chamber, Rodgers worked two years at Safety Source as a purchasing manager.
“David brings to the table a clear understanding of the Mobile market, our Team
Mobile partners and strong working relationships with the Alabama Department of
Commerce and site selectors from across the country,” Sisson said. “He also has a
strategy in place to help take the chamber’s economic development department to
the next level.”
In his new position, Rodgers will oversee and direct the chamber’s economic
development functions, including new business development, business retention/
expansion, international trade and workforce development. Additionally, he will
oversee the day-to-day operations of the chamber’s current economic development
program of work, Partners for Growth (PFG).
“Our investors helped shape the chamber’s economic development program of
work, and have invested in it. David is the right person to help us exceed our aggressive PFG goals,” Williams said.
Last year, Rodgers was named the Economic Development Association of
Alabama’s Young Professional of the Year for 2017. He holds a bachelor’s degree
in marketing from the University of Southern Mississippi.</p><p></p></section><hr><section><p>CUISINE | THE DISH</p><p>Pantry upgrades: essentials for
raising the kitchen bar
BY ANDY MACDONALD/CUISINE EDITOR | FATMANSQUEEZE@COMCAST.NET</p><p>Photo | Depositphotos.com</p><p>Keeping an always-fresh supply of certain essentials on hand can elevate your meals so you don’t have to run to
the grocery store every day.</p><p>H</p><p>ere we are after a fantastic restaurant week
with dieting on our minds. Thank you to all of
the participants. Everyone I’ve spoken to was
really impressed with the prices and quality. So
far I’ve heard nothing negative. That brings me
to this thought: Will this year’s Nappies’ food
categories be the most heavily contested?
Our food scene is running hot right now, probably better than
it has since I’ve lived here. I don’t vote, so good luck making up
your minds. Let’s hope the city can support this many options.
But with all the eating out we did last week, it’s time to spend
some time in our own kitchen. While we’re at it, how about we
give the fridge and pantry an upgrade?
If the apocalypse happened tomorrow and we still had a grill,
fire and a gas range, then we’d hope to be able to eat well, right?
And just because it’s the apocalypse or the aftermath of a hur-</p><p>ricane, it doesn’t mean it shouldn’t be great, right?
It’s disturbing to be in someone’s house and see that if such
a scenario were to occur you’d be eating junk food for weeks,
all because their freezer is full of frozen pot pies, the fridge full
of ketchup and beer, and the pantry a collection of canned beans
and chips. That’s my living nightmare.
It’s really simple to keep a few things around to elevate your
meals so you don’t have to run to the grocery store every day.
I think most people who cook at home usually have basics
such as flour, sugar, oil, spices, condiments, a freezer of meat
and maybe some veggies. But if they were competing in an
episode of “Chopped,” they may come up short if their opponent
has a slightly better grade of the basics. I want to be able to
cook something fairly elegant at the drop of a hat. These are the
things I keep around to make that an easier goal.
Make certain you have cornstarch. This is a great thicken-</p><p>ing agent that’s often overlooked. With about four times as much
thickening power as flour, cornstarch is a must when you need your
pan sauce tightened up without that flour taste.
Herbs. Herbs are something I buy weekly. It’s better if you
grow your own basil, mint, thyme, dill, rosemary and others, but if
you can’t grow them you should always have access to fresh herbs.
It makes a huge difference. Dried herbs are more powerful and can
get you through the winter if you’re avoiding the store, but there’s
nothing like fresh.
Oil. It’s time to upgrade your oil. I always have canola oil for
gumbo roux and frying and olive oil for sautéing. Upgrade your
olive oil. The Italians made a name for themselves with the extra
virgin stuff but give the Spaniards a try. Grab a more expensive
bottle for important recipes. With butter, you should look for higher
fat content. With margarine, you should throw it in the trash.
Jarred items. We usually have pickles and olives in the fridge, as
we do a lot of charcuterie. But to broaden your options for sauces and
recipes, also keep jars of capers and anchovies. Yes, anchovies. They
keep well and can give that glum sauce some sparkle.
Stock. This is important. Any time we peel shrimp, I make a
stock from the head and shells. I freeze it in bigger sizes for soup
or gumbo and smaller for seafood sauces. If you have the space you
should do it with chicken, turkey and beef, too. Experience tells me
to label them with tape and marker. They all look the same frozen.
Condiments. I’m guessing you have ketchup, mayonnaise and
mustard. We could fight over the best mayo and whatnot but I’ll
take any of the top three: Duke’s, Hellman’s or Blue Plate. I don’t
particularly have a favorite ketchup. But mustard is the overlooked
most important one. You must have different kinds of mustard for
any situation. Yellow is great on hot dogs and super important for
making honey mustard. Dijon mustard has its place. Use it to coat a
pork chop or serve with pretzels, but that fancy mustard is great as
a dressing with a little balsamic vinegar, which brings me to …
Wine and vinegar. Even a teetotaler like my mom needs wine
in the kitchen. The rule for wine is if you wouldn’t drink it, you
shouldn’t use it to cook. I’m not deglazing a pan with a $30 bottle,
but on the same hand two-buck-Chuck has no reason to cross my
threshold. Get him out of here.
For vinegar I always have cheap white and apple cider vinegar,
but a really good balsamic is a must. When you’ve had the good
stuff it’s tough to go back to cheap. It’s a must for vinaigrettes or
grilled veggies.
Meats. You either hunt or know someone who hunts. I always
have some kind of game in my freezer. I’m no hunter but I have
venison and moose on the ready. Wild game aside, I keep common
proteins such as chicken, pork and sausage in case of emergency.
For beef I may have something ground, but I don’t keep a bunch of
steaks unless gifted.
Though I eat it too quickly to keep, I am not ashamed of frozen
Gulf shrimp. Frozen right off the boat is the best way to keep them,
as every hour is crucial from their time of death.
Lemons. Always buy lemons and limes. My fruit bowl normally
has limes for my gin so I’m covered if I have an emergency Mexican meal or seared tuna, but lemons do more for sauce. Lemon
juice is versatile in barbecue shrimp, lemon butter pasta or fish.
Halved they can find themselves brightening up a pot of nine bean
soup with ham or a crawfish boil. Don’t get caught without them.
Change your pantry and fridge and you will change your cooking for the better. As Bubble says, “Failing to prepare is preparing
to fail.”</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 17</p><p></p></section><hr><section><p>FATHOMS LOUNGE</p><p>SMALL PLATES AND CREATIVE COCKTAILS
64 S. Water St. • 438-4000</p><p>FLOUR GIRLS BAKERY ($)</p><p>COMPLETELY COMFORTABLE
ALL SPORTS BAR &amp; GRILL ($)
3408 Pleasant Valley Rd. • 345-9338</p><p>AL’S HOTDOGS ($)</p><p>CLASSIC HOTDOGS, GYROS &amp; MILKSHAKES
4701 Airport Blvd. • 342-3243</p><p>ATLANTA BREAD COMPANY ($-$$)
SANDWICHES, SALADS &amp; MORE.
3680 Dauphin St. • 380-0444</p><p>BAKE MY DAY ($)</p><p>OLD-FASHIONED SOUTHERN BAKE SHOP
156 N. McGregor Ave. • 219-7261</p><p>MOON PIE GENERAL STORE ($)</p><p>HOT SUBS, COLD SALADS &amp; CATERING
3694 Airport Blvd • 342-2352
5300-C Halls Mill Rd • 660-0995
3075 Government Blvd B105 • 461-6080
6300 Grelot Rd. • 631-3730
6890 US-90 #6 • Daphne • 625-8723
9912 Dimitrios Blvd • Daphne • 626-7827
113 S Greeno Rd • Fairhope • 990-3970</p><p>MOSTLY MUFFINS ($)</p><p>BURGERS, MILKSHAKES &amp; FRIES
4401 Old Shell Rd. • 447-2394
4663 Airport Blvd. • 300-8425
5319 Hwy 90 • 661-0071
1225 Satchel Page Dr.• 378-8768
6860 US-90 • Daphne • 626-4278</p><p>NOURISH CAFE ($)</p><p>FIVE GUYS BURGERS &amp; FRIES ($)</p><p>FOOSACKLY’S ($)</p><p>BRICK &amp; SPOON ($)</p><p>FAMOUS CHICKEN FINGERS
29181 US Hwy 98 • Daphne • 375-1104
7843 Moffett Rd. • 607-6196
1109 Shelton Beach Rd. • 287-1423
310 S. University Blvd. • 343-0047
2250 Airport Blvd. • 479-2922
7641 Airport Blvd. • 607-7667
2558 Schillinger Rd. • 219-7761
3249 Dauphin St. • 479-2000</p><p>CAFE 219 ($)</p><p>119 Dauphin St.• 307-8997</p><p>BOB’S DINER ($)</p><p>GOOD OLD AMERICAN COOKING
263 St. Francis St. • 405-1497</p><p>BIG WHITE WINGS ($)</p><p>405 S Wilson Ave. • Prichard• 301-7880
3662 Airport Blvd. Suite A • 378-8378
SALADS, SANDWICHES &amp; POTATO SALAD
219 Conti St. • 438-5234</p><p>CLARK’S KITCHEN ($-$$)
CATERING
5817 Old Shell Rd. • 622-0869</p><p>CHICK-FIL-A ($)</p><p>12 N Royal St • 415-1700
107 St. Francis St. • 415-1700
3244 Dauphin St. • 476-0320
3215 Bel Air Mall • 476-8361
4707 Airport Blvd. • 461-9933
435 Schillinger Rd. • 639-1163
1682 US HWY 98 • Daphne • 621-3215
30500 AL 181 • Spanish Fort • 621-3020</p><p>CHICKEN SALAD CHICK ($)</p><p>CHICKEN SALAD, SALAD &amp; SOUP
2370 S. Hillcrest Rd. Unit R • 660-0501
5753 Old Shell Rd. • 408-3236
1802 US Hwy 98 Suite F• 625-1092</p><p>CHI-TOWN DAWGZ ($)
CHICAGO STYLE EATERY
1222 Hillcrest Rd. • 461-6599</p><p>DAUPHIN ST. CAFE ($)</p><p>HOT LUNCH, DAILY MENU (INSIDE VIA)
1717 Dauphin St. • 470-5231</p><p>D’ MICHAEL’S ($)</p><p>PHILLY CHEESE STEAKS, GYROS &amp; MORE
7101-A Theodore Dawes Rd. • 653-2979</p><p>D NU SPOT ($)</p><p>2159 Halls Mill Rd. . • 648-6522</p><p>DELISH BAKERY AND EATERY ($)
BREAKFAST, HOT LUNCH &amp; GREAT DESSERTS
23 Upham St. • 473-6115</p><p>DEW DROP INN ($)</p><p>CLASSIC BURGERS, HOTDOGS &amp; SETTING
1808 Old Shell Rd. • 473-7872</p><p>DUNKIN DONUTS ($)</p><p>DONUTS, COFFEE &amp; SANDWICHES
5701 Old Shell Rd Ste 100 • 442-4846
29160 US Hwy 98 • Daphne •621-2228</p><p>E WING HOUSE ($)</p><p>1956 S University Blvd. Suite H • 662-1829</p><p>EUGENE’S MONKEY BAR ($)
15 N Conception St. • 378-9377</p><p>OVEN-BAKED SANDWICHES &amp; MORE
1335 Satchel Page Dr. Suite C. • 287-7356
7440 Airport Blvd. • 633-0096
Eastern Shore Center • Spanish Fort • 625-6544
HEALTHY WHOLE FOODS &amp; MORE
101 N Water St. (Moorer YMCA)• 458-8572</p><p>O’DALYS HOLE IN THE WALL ($)
562 Dauphin St.• 725-6429</p><p>PANINI PETE’S ($)</p><p>ORIGINAL SANDWICH AND BAKE SHOP
42 ½ Section St. • Fairhope • 929-0122
102 Dauphin St. • 405-0031</p><p>PAT’S DOWNTOWN GRILL ($)</p><p>DOWN-HOME COUNTRY COOKIN
7351 Theodore Dawes Rd. • 654-0228</p><p>CORNER 251 ($-$$)</p><p>TIME TO EAT CAFE ($)
TP CROCKMIERS ($)</p><p>AMERICAN RESTAURANT &amp; BAR
250 Dauphin St. • 476-1890</p><p>THREE GEORGES CANDY SHOP ($)
LIGHT LUNCH WITH SOUTHERN FLAIR.
226 Dauphin St. • 433-1689</p><p>TROPICAL SMOOTHIE ($)</p><p>GREAT SMOOTHIES, WRAPS &amp; SANDWICHES.
9 Du Rhu Dr. • 378-5648
7450 Airport Blvd. A • 634-3454
570 Schillinger Rd. • 634-3454
29740 Urgent Care Dr.• 626-1160</p><p>UNCLE JIMMY’S
DELICIOUS HOTDOGS ($)</p><p>2550 Dauphin Island Pkwy S. • 307-5328</p><p>HOOTERS ($)</p><p>FUDGE, PRALINES &amp; MORE
17111 Scenic Hwy 98 • Fairhope • 928-8477</p><p>JAMAICAN VIBE ($)</p><p>PUNTA CLARA KITCHEN ($)
R BISTRO ($-$$)</p><p>334 Fairhope Ave • Fairhope • 928-2399</p><p>REGINA’S KITCHEN ($-$$)</p><p>MIND-BLOWING ISLAND FOOD
3700 Gov’t Blvd. • 602-1973</p><p>SANDWICHES, SUBS &amp; SOUPS
2056 Gov’t St. • 476-2777</p><p>AUTHENTIC SUB SANDWICHES
29660 AL-181 • Daphne • 626-3161
3151 Daupin St• 525-9917
7449 Airport Blvd. • 375-1820</p><p>WRAPS &amp; SALADS
3220 Dauphin St. • 479-2480</p><p>JERSEY MIKE’S ($)</p><p>JIMMY JOHN’S ($)</p><p>SANDWICHES, CATERING &amp; DELIVERY TOO
6920 Airport Blvd. • 414-5444
9 Du Rhu Dr. • 340-8694
62 S Royal St. • 432-0360</p><p>JOE CAIN CAFÉ ($)</p><p>PIZZAS, SANDWICHES, COCKTAILS
26 N. Royal St. • 338-4334</p><p>JUBILEE DINER ($-$$)</p><p>A VARIETY COMFORT F00D. BREAKFAST ALL DAY.
6882 US-90 • Daphne • (251) 621-3749</p><p>JUDY’S PLACE ($-$$)</p><p>HOME COOKING
4054 Government Blvd. • 665-4547</p><p>LICKIN’ GOOD DONUTS ($)
3915 Gov’t Blvd. • 219-7922
3226 Dauphin St. • 471-2590</p><p>LODA BIER GARTEN ($)</p><p>ROLY POLY ($)</p><p>ROSHELL’S CAFE ($)</p><p>2904 Springhill Ave. • 479-4614</p><p>ROYAL KNIGHT ($)</p><p>LUNCH &amp; DINNER
3004 Gov’t Blvd. • 287-1220</p><p>SERDA’S COFFEEHOUSE ($)</p><p>COFFEE, LUNCHES, LIVE MUSIC &amp; GELATO
3 Royal St. S. • 415-3000
1539 US-98 • Daphne • 517-3963</p><p>SIMPLY SWEET ($)</p><p>CUPCAKE BOUTIQUE
6207 Cottage Hill Rd. Suite B • 665-3003</p><p>SLAP YOUR MAMA GOOD HOME COOKING
220 Dauphin St. • 432-6262</p><p>SUGAR RUSH DONUT CO. ($)</p><p>GREAT SANDWICHES, COFFEE &amp; MORE
1087 Downtowner Blvd. • 643-1611</p><p>MARY’S SOUTHERN COOKING ($)
3011 Springhill Ave. • 476-2232</p><p>MICHELI’S CAFE ($)</p><p>6358 Cottage Hill Rd. • 725-6917</p><p>MCSHARRY’S ($-$$)</p><p>AUTHENTIC IRISH PUB
101 N. Bancroft St.• 990-5100</p><p>MOMMA GOLDBERG’S DELI ($)</p><p>SANDWICHES &amp; MOMMA’S LOVE
3696 Airport Blvd. • 344-9500
5602 Old Shell Rd. • 219-7086
920 Industrial Pkwy • Saraland • 378-5314</p><p>18 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>SANDWICHES, SOUPS, SALADS &amp; MORE
41 West I-65 Service Rd. N Suite 150. • 287-2793
4701 Airport Blvd. • 408-3379</p><p>SUNSET POINTE ($-$$)</p><p>AT FLY CREEK
831 N Section St. • Fairhope • 990-7766</p><p>THE BLIND MULE ($)</p><p>DAILY SPECIALS MADE FROM SCRATCH
57 N. Claiborne St. • 694-6853</p><p>THE GALLEY ($)</p><p>OPEN FOR LUNCH, INSIDE GULFQUEST
155 S. Water St • 436-8901</p><p>THE HARBERDASHER ($)
113 Dauphin St.• 436-0989</p><p>THE PIGEON HOLE ($)</p><p>SOUTHERN COOKING &amp; THEN SOME
1716 Main St. • Daphne • 222-4120</p><p>HIGH QUALITY FOOD &amp; DRINKS
251 Government St • 460-3157</p><p>DAUPHIN’S ($$-$$$)</p><p>HIGH QUALITY FOOD WITH A VIEW
107 St. Francis St • 444-0200</p><p>BISTRO PLATES, CRAFT BEERS &amp; PANTRY
2304 Main St. • 375-2800</p><p>THE CHEESE COTTAGE</p><p>650 St Louis St. • (251) 308-8488</p><p>FALAFEL? TRY SOME HUMMUS
7 SPICE ($-$$)</p><p>HEALTHY, DELICIOUS MEDITERRANEAN FOOD.
3762 Airport Blvd. • 725-1177</p><p>ABBA’S MEDITERRANEAN CAFE ($-$$)
4861 Bit &amp; Spur Rd. • 340-6464</p><p>DUMBWAITER ($$-$$$)</p><p>JERUSALEM CAFE ($-$$)</p><p>FIVE ($$)</p><p>MEDITERRANEAN
SANDWICH COMPANY ($)</p><p>9 Du Rhu Dr. Suite 201
167 Dauphin St. • 445-3802</p><p>GREAT FOOD AND COCKTAILS
609 Dauphin St. • 308-3105</p><p>KITCHEN ON GEORGE ($-$$)</p><p>CONTEMPORARY AMERICAN FOOD
351A George &amp; Savannah St. • 436-8890</p><p>LAUNCH ($-$$)</p><p>HIGH QUALITY FOOD &amp; DRINKS
251 Government St. • 432-8000</p><p>MAGHEE’S GRILL ON THE HILL ($-$$)
GREAT LUNCH &amp; DINNER
3607 Old Shell Rd. • 445-8700</p><p>MOBILE’S OLDEST MIDDLE EASTERN CUISINE
5773 Airport Blvd. • 304-1155
GREAT &amp; QUICK.
3702 Airport Blvd. • 308-2131
274 Dauphin St. • 545-3161
2502 Schillinger Rd. Ste. 2 • 725-0126
6890 US-90 • Daphne • 621-2271</p><p>MINT HOOKAH BISTRO ($)
GREAT MEDITERRANEAN FOOD.
5951 Old Shell Rd. • 450-9191</p><p>OLLIE’S
MEDITERRANEAN GRILL ($-$$)</p><p>NOBLE SOUTH ($$)</p><p>MEDITERRANEAN RESTAURANT &amp; HOOKAH
1248 Hillcrest St • 634-9820</p><p>YAK THE KATHMANDU
KITCHEN ($-$$)</p><p>NOJA ($$-$$$)</p><p>MEDITERRANEAN CAFE
1539 US HWY 98•Daphne • 273-3337</p><p>85 N. Bancroft St. Fairhope • 990.8883</p><p>AUTHENTIC FOODS FROM HIMALAYAN REGION
3210 Dauphin St. • 287-0115
400 Eastern Shore Center • 459-2862</p><p>‘CUE</p><p>BACKYARD CAFE &amp; BBQ ($)
HOME COOKIN’ LIKE MOMMA MADE.
2804 Springhill Ave. • 473-4739</p><p>BAR-B-QUING WITH MY HONEY ($$)
BBQ, BURGERS, WINGS &amp; SEAFOOD
19170 Hwy 43 Mt. Vernon. • 829-9227</p><p>BAY BARBECUE ($)</p><p>THE TASTE OF MOBILE
59 N Florida St. • 408-9997</p><p>COTTON STATE BBQ ($)</p><p>COFFEE, SMOOTHIES, LUNCH &amp; BEERS.
5460 Old Shell Rd. • 344-4575</p><p>SEAFOOD AND SUSHI
551 Dauphin St.• 219-7051</p><p>SOUTHERN NAPA</p><p>THE WINDMILL MARKET ($)</p><p>SATORI COFFEEHOUSE ($)</p><p>STEVIE’S KITCHEN ($)</p><p>MARS HILL CAFE ($)</p><p>1500 Gov’t St. • 287-1526</p><p>BRICK PIT ($)</p><p>PUB FOOD AND DRAFT BEERS
251 Dauphin St. • 287-6871</p><p>MAMA’S ($)</p><p>COFFEE AND DONUTS
759 Nichols Avenue, Fairhope • 928-7223</p><p>SALLY’S PIECE-A-CAKE ($)
BAKERY
5638 Three Notch Rd.• 219-6379</p><p>GRILLED STEAKS, CHICKEN &amp; SEAFOOD
312 Schillinger Rd • 607-7200
901 Montlimar Dr • 408-3133</p><p>CHUCK’S FISH ($$)</p><p>GULF COAST EXPLOREUM CAFE ($)</p><p>POLLMAN’S BAKERY ($)</p><p>BRIQUETTES STEAKHOUSE ($-$$)</p><p>33 N Section St. • Fairhope • 990-5635</p><p>WILD WING STATION ($)</p><p>3869 Airport Blvd. • 345-9544
5470 Inn Rd. • 661-9117
28975 US 98 • Daphne • 625-3910</p><p>DELI FOODS, PASTRIES &amp; SPECIALTY DRINKS
4072 Old Shell Rd. • 304-0448</p><p>NEWK’S EXPRESS CAFE ($)</p><p>THYME BY THE BAY ($-$$)</p><p>BAKERY, SANDWICHES &amp; MORE
750 S. Broad St. • 438-1511
4464 Old Shell Rd. • 342-8546
107 St. Francis St. Suite 102 • 438-2261</p><p>FOY SUPERFOODS ($)</p><p>CAMMIE’S OLD DUTCH ($)
CARPE DIEM ($)</p><p>MUFFINS, COFFEE &amp; WRAPS
105 Dauphin St. • 433-9855</p><p>320 Eastern Shore Shopping Center •Fairhope • 929-0055
3055 A Dauphin St. • 479-3200</p><p>WAREHOUSE BAKERY &amp; DONUTS ($)</p><p>HOMEMADE SOUPS &amp; SANDWICHES
65 Government St. • 208-6815</p><p>MOBILE’S CLASSIC ICE CREAM SPOT
2511 Old Shell Rd. • 471-1710</p><p>107 St Francis St #115 • RSA Bank Trust Building</p><p>THE SUNFLOWER CAFE ($)</p><p>BAR FOOD
271 Dauphin St • 438-9585</p><p>CAMELLIA CAFÉ ($-$$$)</p><p>CONTEMPORARY SOUTHERN FARE
61 Section St. • Fairhope • 928-4321</p><p>FRESH CARIBBEAN-STYLE FOOD &amp; CRAFT BEER
6601 Airport Blvd. • 634-3445
225 Dauphin St. • 375-1576</p><p>809 Hillcrest Rd. • 634-2285</p><p>FIREHOUSE SUBS ($)
$10/PERSON • $$ 10-25/PERSON • $$$ OVER 25/PERSON</p><p>MONTEGO’S ($-$$)</p><p>A FAVORITE BARBECUE SPOT
5456 Old Shell Rd. • 343-0001
DOWNTOWN LUNCH
101 N. Conception St. • 545-4682</p><p>DICKEY’S BARBECUE PIT ($-$$)</p><p>BBQ AND MORE
Jubilee Sq.Ctr. Hwy 90, Daphne • 210-2151
McGowin Park Ctr. Satchel Paige Dr. • 471-1050
7721 Airport Blvd. • 380-8957</p><p>LOCAL INGREDIENTS
203 Dauphin St. • 690-6824
INVENTIVE &amp; VERY FRESH CUISINE
6 N. Jackson St. • 433-0377</p><p>OSMAN’S RESTAURANT ($$)
SUPREME EUROPEAN CUISINE
2579 Halls Mill Rd. • 479-0006</p><p>ROYAL SCAM ($$)</p><p>GUMBO, ANGUS BEEF &amp; BAR
72. S. Royal St. • 432-SCAM (7226)</p><p>RUTH’S CHRIS STEAK HOUSE ($$$)
EXCEPTIONAL SERVICE &amp; TASTE
271 Glenwood St. • 476-0516</p><p>SAGE RESTAURANT ($$)
INSIDE THE MOBILE MARRIOTT
3101 Airport Blvd. • 476-6400</p><p>SOUTHERN NATIONAL ($$-$$$)
360 Dauphin St • 308-2387</p><p>VON’S BISTRO ($-$$)</p><p>SEAFOOD, ASIAN &amp; AMERICAN CUISINE
69 St. Michael St • 375-1113</p><p>TAMARA’S DOWNTOWN ($$)</p><p>CASUAL FINE DINING
104 N. Section St. • Fairhope • 929-2219</p><p>THE TRELLIS ROOM ($$$)</p><p>CONTEMPORARY SOUTHERN CUISINE
Battle House Hotel, Royal St. • 338-5493</p><p>THE WASH HOUSE ($$)</p><p>TAZIKI’S ($-$$)</p><p>FAR EASTERN FARE
ANG BAHAY KUBO ($$)
4513 Old Shell Rd.• 473-0007</p><p>AROY THAI ($$)</p><p>966 Government St.• 408-9001</p><p>BAMBOO STEAKHOUSE ($$)
SUSHI BAR
650 Cody Rd. S • 300-8383</p><p>BANGKOK THAI ($-$$)</p><p>DELICIOUS, TRADITIONAL THAI CUISINE
28600 US 98 • Daphne • 626-5286
3821 Airport Blvd. • 344-9995</p><p>BANZAI JAPANESE RESTAURANT ($$)
TRADITIONAL SUSHI &amp; LUNCH.
312 Schillinger Rd. • 633-9077</p><p>BENJAS ($)</p><p>THAI &amp; SUSHI
5369 D Hwy 90 W • 661-5100</p><p>CHARM ($-$$)</p><p>THAI KITCHEN &amp; SUSHI BAR
960 Schillinger Rd. S • 660-4470</p><p>CHINA DOLL ($)</p><p>3966 Airport Blvd.• 343-5530</p><p>CUISINE OF INDIA ($$)</p><p>17111 Scenic HWY 98 • Point Clear • 928-4838</p><p>LUNCH BUFFET
3674 Airport Blvd. • 341-6171</p><p>MEAT BOSS ($)</p><p>A LITTLE VINO</p><p>THAI FARE AND SUSHI
2000 Airport Blvd. • 478-9888</p><p>MOE’S ORIGINAL BAR B QUE ($)</p><p>WINE, BEER, GOURMET FOODS, &amp; MORE.
720 Schillinger Rd. S. Unit 8 • 287-1851</p><p>DREAMLAND BBQ ($)</p><p>RIBS, SANDWICHES &amp; GREAT SIDES
3314 Old Shell Rd. • 479-9898
5401 Cottage Hill Rd. • 591-4842
BARBEQUE &amp; MUSIC
Bayfront Park Dr. • Daphne • 625-RIBS
701 Springhill Ave. • 410-7427
4672 Airport Blvd. • 300-8516</p><p>DOMKE MARKET
FOOD PAK</p><p>FOOD, WINE &amp; MORE
5150 Old Shell Rd. • 341-1497</p><p>SAUCY Q BARBQUE ($)</p><p>POUR BABY</p><p>SMOKEY DEMBO SMOKE HOUSE ($)</p><p>FIREHOUSE WINE BAR &amp; SHOP</p><p>AWARD-WINNING BARBQUE
1111 Gov’t Blvd. • 433-7427</p><p>WINE BAR, CRAFT BEERS &amp; BISTRO
6808 Airport Blvd. • 343-3555</p><p>3758 Dauphin Island Pkwy. • 473-1401</p><p>216 St Francis St. • 421-2022</p><p>DROP DEAD GOURMET
BAY GOURMET ($$)</p><p>A PREMIER CATERER &amp; COOKING CLASSES
1880-A Airport Blvd. • 450-9051</p><p>RED OR WHITE</p><p>323A De La Mare Ave, Fairhope • 990-0003
1104 Dauphin St.. • 478-9494</p><p>ROYAL STREET TAVERN</p><p>LIVE MUSIC, MARTINIS &amp; DINNER MENU.
26 N. Royal St. • 338-2000</p><p>FUJI SAN ($)</p><p>HIBACHI 1 ($-$$)</p><p>2370 Hillcrest Rd. Unit B • 380-6062</p><p>ICHIBAN SUSHI ($)</p><p>JAPANESE &amp; CHINESE CUISINE
3959 Cottage Hill Rd • 666-6266</p><p>KAI JAPANESE RESTAURANT ($-$$)
QUALITY FOOD, EXCELLENT SERVICE
5045 Cottage Hill Rd. • 607-6454</p><p>LIQUID ($$)</p><p>AMAZING SUSHI &amp; ASSORTMENT OF ROLLS.
661 Dauphin St. • 432-0109</p><p>RICE ASIAN GRILL &amp; SUSHI BAR ($)
3964 Gov’t Blvd. • 378-8083</p><p>ROCK N ROLL SUSHI ($$)</p><p>273 S. McGregor Ave • 287-0445
6345 Airport Blvd. • 287-0555
940 Industrial Pkwy • 308-2158
6850 US HWY 98 • Daphne • 753-4367</p><p></p></section><hr><section><p>STIX ($$)</p><p>610240 Eastern Shore Blvd. • 621-9088</p><p>TASTE OF THAI ($$)</p><p>9091 US-90 Irvington • 957-1414</p><p>TOKYO JAPANESE STEAK HOUSE ($$)
UPSCALE SUSHI &amp; HIBACHI
364 Azalea Rd. • 343-6622</p><p>WASABI SUSHI ($$)</p><p>JAPANESE CUISINE
3654 Airport Blvd. S. C • 725-6078</p><p>FROM THE DEPTHS
BAUDEAN’S ($$)</p><p>FRIED, GRILLED, STEAMED &amp; ALWAYS FRESH
3300 River Rd. • 973-9070</p><p>THE BLUEGILL ($-$$)</p><p>A HISTORIC SEAFOOD DIVE W/ LIVE MUSIC
3775 Hwy. 98 • 625-1998</p><p>BONEFISH GRILL ($$)</p><p>ECLECTIC DINING &amp; SPACE
6955 Airport Blvd. • 633-7196</p><p>BOUDREAUX’S CAJUN GRILL ($-$$)
QUALITY CAJUN &amp; NEW ORLEANS CUISINE
29249 US Highway 98 Daphne. • 621-1991</p><p>CRAVIN CAJUN/DIP SEAFOOD ($)
PO-BOYS, SALADS &amp; SEAFOOD
1870 Dauphin Island Pkwy • 287-1168</p><p>ED’S SEAFOOD SHED ($$)</p><p>FRIED SEAFOOD SERVED IN HEFTY PORTIONS
3382 Hwy. 98 • 625-1947</p><p>FELIX’S FISH CAMP ($$)
UPSCALE DINING WITH A VIEW
1420 Hwy. 98 • 626-6710</p><p>FISHERMAN’S LEGACY ($)
DELI, MARKET AND CATERING.
4380 Halls Mill Rd. • 665-2266</p><p>HALF SHELL OYSTER HOUSE ($)
30500 AL-181 • Spanish Fort • 206-8768
3654 Airport Blvd. • 338-9350</p><p>LUCY B. GOODE ($$)</p><p>GULF COAST CUISINE, REINVENTED
200 E. 25th Ave. • Gulf Shores • 967-5858</p><p>LULU’S ($$)</p><p>LIVE MUSIC &amp; GREAT SEAFOOD
200 E. 25th Ave. • Gulf Shores • 967-5858</p><p>R&amp;R SEAFOOD ($-$$)</p><p>LAID-BACK EATERY &amp; FISH MARKET
1477 Battleship Pkwy. • 621-8366</p><p>RIVER SHACK ($-$$)</p><p>SEAFOOD, BURGERS &amp; STEAKS
6120 Marina Dr. • Dog River • 443-7318.</p><p>THE GRAND MARINER ($-$$)
LOCAL SEAFOOD &amp; PRODUCE
6036 Rock Point Rd. • 443-7540</p><p>THE HARBOR ROOM ($-$$)
UNIQUE SEAFOOD
64 S. Water St. • 438-4000</p><p>THE SEAFOOD HOUSE ($-$$)
751 Azalea Rd. • 301-7964</p><p>TIN TOP
RESTAURANT &amp; OYSTER BAR ($$)
SEAFOOD, STEAKS, &amp; EXTENSIVE WINE LIST
6232 Bon Secour Hwy County Rd. 10. • 949-5086</p><p>WINTZELL’S OYSTER HOUSE ($-$$)
FRESH SEAFOOD FOR OVER 75 YEARS
605 Dauphin St. • 432-4605
6700 Airport Blvd. • 341-1111
1208 Shelton Beach Rd. • Saraland • 442-3335
805 S. Mobile St. • 929-2322</p><p>LUCKY’S IRISH PUB ($)</p><p>IRISH PUB FARE &amp; MORE
1108 Shelton Beach Rd •Saraland • 473-0757
3692 Airport Blvd • 414-3000</p><p>WEMOS ($)</p><p>WINGS, TENDERS, HOTDOGS &amp; SANDWICHES
312 Schillinger Rd. • 633-5877</p><p>MAMA MIA!</p><p>BUCK’S PIZZA ($$)</p><p>DELIVERY
350 Dauphin St. • 431-9444</p><p>BUSTER’S BRICK OVEN ($-$$)</p><p>1711 Main St. (Next to Manci’s) Daphne. • 264-2520</p><p>CORTLANDT’S PIZZA PUB ($-$$)</p><p>PIZZAS, PASTAS, &amp; CALZONES
245-A Old Shell Rd. • 479-3278</p><p>ITALIAN, STEAKS &amp; SEAFOOD
18 Laurel Ave. • Fairhope • 990-0995</p><p>GAMBINO’S ITALIAN GRILL ($)</p><p>BAUMHOWER’S ($)</p><p>GRIMALDI’S ($)</p><p>WINGS, BURGERS &amp; PUB GRUB
6880 US-90 #14 • Daphne • 625-4695</p><p>BUFFALO WILD WINGS ($)
BEST WINGS &amp; SPORTING EVENTS
6341 Airport Blvd. • 378-5955</p><p>BUTCH CASSIDY’S ($)</p><p>FAMOUS BURGERS, SANDWICHES &amp; WINGS
60 N. Florida St. • 450-0690</p><p>CALLAGHAN’S IRISH SOCIAL CLUB ($)
BURGERS &amp; BEER
916 Charleston St. • 433-9374</p><p>HEROES SPORTS BAR &amp; GRILLE ($)
SANDWICHES &amp; COLD BEER
273 Dauphin St. • 433-4376
Hillcrest &amp; Old Shell Rd. • 341-9464</p><p>HURRICANE GRILL &amp; WINGS ($-$$)</p><p>OFF THE HOOK MARINA &amp; GRILL ($)</p><p>THE SEAFOOD RESTAURANT
1595 Battleship Pkwy. • 626-0045</p><p>BURGERS, DOGS &amp; 27 BEERS &amp; WINES.
19992 Hwy.181 Old County Rd. Fairhope •
281-2663</p><p>ASHLAND MIDTOWN PUB ($-$$)</p><p>EVERYTHING BAKED OR GRILLED
2617 Dauphin St. • 476-9464</p><p>RALPH &amp; KACOO’S ($-$$)</p><p>OLD 27 GRILL ($)</p><p>IS THE GAME ON?</p><p>WINGS, SEAFOOD, BURGERS &amp; BEER
7721 Airport Blvd. Suite E-180 • 639-6832</p><p>CAJUN INSPIRED/FRESH SEAFOOD &amp; MORE
621 N Craft Hwy • Chickasaw • 422-3412</p><p>BAR &amp; GRILL
29740 Urgent Care Dr. • Daphne • 662-9639
6255 Airport Blvd. • 447-2514</p><p>GREAT PIZZA. LUNCH &amp; DINNER
4356 Old Shell Rd. • 342-0024</p><p>MUDBUGS AT THE LOOP ($)
CAJUN KITCHEN &amp; SEAFOOD MARKET
2005 Government St. • 478-9897</p><p>MUG SHOTS ($$)</p><p>ISLAND WING CO ($)
MANCIS ($)</p><p>1715 Main St. • 375-0543</p><p>MCSHARRY’S IRISH PUB ($)</p><p>BRILLIANT REUBENS &amp; FISH-N-CHIPS.
101 N. Brancroft St. Fairhope • 990-5100</p><p>Bel Air Mall • 476-2063</p><p>GUIDO’S ($$)</p><p>FRESH CUISINE NIGHTLY ON MENU
1709 Main St. • Daphne • 626-6082</p><p>NAVCO PIZZA ($$)</p><p>PIZZA, SUBS &amp; PASTA
1368 ½ Navco Rd.• 479-0066</p><p>PAPA MURPHY’S</p><p>TAKE ‘N’ BAKE PIZZA
2370 Hillcrest Rd.• 251-661-4003
3764 Airport Blvd • 251-338-9903
3992 Government • 251-287-2345
7820 Moffett Rd. • Semmes • 251-586-8473
705 Highway 43 • Saraland • 251-308-2929
27955 US 98 • Daphne • 251-621-8666
2062 S. McKenzie • Foley • 251-970-7272</p><p>PAPA’S PLACE ($$)</p><p>A TASTE OF ITALY. BYOB.
28691 U.S. Highway 98 • 626-1999</p><p>PINZONE’S ITALIAN VILLAGE ($$)
AUTHENTIC ITALIAN DISHES
312 Fairhope Ave. • Fairhope • 990-5535</p><p>RAVENITE ($)</p><p>PIZZA, PASTA, SALAD &amp; MORE
102 N. Section St. •Fairhope• 929-2525</p><p>PIZZERIA DELFINA ($)</p><p>PIES &amp; AWESOME BEER SELECTION
2032 Airport Blvd. • 471-4700
5660 Old Shell Rd. • 380-1500
2409 Schillinger Rd S • 525-8431
29698 Frederick Blvd.• Daphne • 621-3911</p><p>MIRKO ($$)</p><p>PASTA &amp; MORE
9 Du Rhu Dr. • 340-6611</p><p>MARIA BONITA
AGAVE BAR &amp; GRILL ($-$$)
MEXICAN CUISINE
3977 Gov’t Blvd. • 660-4970</p><p>OLÉ MI AMIGO ($-$$)</p><p>HEARTY MEXICAN FARE
736 holcombe Ave.• 473-0413</p><p>POOR MEXICAN ($)</p><p>3050 AL 181 • Spanish Fort • 621-7433</p><p>IP CASINO:</p><p>850 Bayview Ave. Bilox • 888-946-2847</p><p>THIRTY-TWO ($$$)
SEAFOOD, STEAKS, WINE</p><p>TIEN ($-$$)</p><p>INTERACTIVE ASIAN DINING</p><p>HIGH TIDE CAFÉ ($)</p><p>CASUAL &amp; RELAXING, EXTENSIVE MENU</p><p>ISLAND VIEW:</p><p>3300 W. Beach Blvd. Biloxi • 877-774-8439</p><p>BEACH BLVD STEAMER ($)
SEAFOOD</p><p>CARTER GREEN STEAKHOUSE ($$-$$$)
RICH TRADITIONS, STEAK, SEAFOOD</p><p>TAQUERIA MEXICO ($-$$)</p><p>MIGNON’S ($$$)</p><p>TAMARA’S BAR &amp; GRILL ($)</p><p>WINGS, PO-BOYS, BURGERS
210 Eastern Shore Center, Hwy. 98 • 929-0002</p><p>TRATTORIA PIZZA &amp; ITALIAN ($$)
ITALIAN FOOD &amp; PIZZAS
11311 US HIghway 31 Spanish Fort• 375-0076</p><p>VIA EMILIA ($$)</p><p>HOMEMADE PASTAS &amp; PIZZAS MADE DAILY
5901 Old Shell Rd. • 342-3677</p><p>MOUTH WATERING MEXICAN FOOD
1175 Battleship Pkwy • 625-2722</p><p>MELLOW MUSHROOM ($)</p><p>QUAINT MEXICAN RESTAURANT
5556 Old Shell Rd. • 345-7484</p><p>quality food and simple unique cocktails</p><p>PALACE CASINO:</p><p>LA ROSSO ($$)</p><p>5055 Cottage Hill Rd. • 308-4888
2394 Dawes Rr. • 639-3535
2004 US 98 • Daphne • 265-6550</p><p>LOS ARCOS ($)</p><p>ALL YOU CAN EAT BUFFET</p><p>THE BLIND TIGER ($-$$)</p><p>TAQUERIA CANCUN ($)</p><p>TASTE OF MEXICO
5452 Hwy 90 W • 661-5509</p><p>MARCO’S PIZZA ($)</p><p>AUTHENTIC MEXICAN CUISINE
800 N Section St. • Fairhope • 990-0783
830 W I65 Service Rd. S • 378-5837
4663 Airport Blvd. • 342-5553</p><p>FINE DINING, SEAFOOD AND STEAKS</p><p>FLAVORS BUFFET ($-$$)</p><p>PASTA, SALAD AND SANDWICHES
7143 Airport Blvd. • 341-7217</p><p>ROMA CAFE ($-$$)</p><p>JONELLI’S ($)</p><p>COMFORT FOOD
1716 Main St. Ste. C • Daphne • 281-2982</p><p>LA COCINA ($)</p><p>MAGNOLIA HOUSE ($$-$$$)</p><p>ROOSTER’S ($)</p><p>OLÉ MI AMIGO!</p><p>1252 Gov’t St. • 301-7556</p><p>TASTE OF MEXICO
880 Schillinger Rd. S. • 633-6122
5805 US 90 • 653-9163</p><p>PIZZA &amp; PASTA
107 Dauphin St. • 375-1644</p><p>HOUSE OF PIZZA ($)</p><p>3958 Snow Rd C. • Semmes • 645-3400</p><p>HACIENDA SAN MIGUEL ($-$$)</p><p>AZTECAS ($-$$)</p><p>CAFÉ DEL RIO ($-$$)</p><p>DAUPHIN ST. TAQUERIA ($)</p><p>ENCHILADAS, TACOS, &amp; AUTHENTIC FARE
Ok Bicycle Shop • 661 Dauphin St. • 432-2453</p><p>DON CARLOS MEXICAN RESTAURANT($)
29669 Alabama 181 • Spanish Fort • (251) 625-3300</p><p>EL CAMINO TACO SHACK ($)</p><p>LATIN AMERICAN FOOD
211 Dauphin St. • 375-1076</p><p>3172 International Dr. • 476-9967
AUTHENTIC MEXICAN FLAVOR
3733 Airport Blvd. • 414-4496</p><p>BR PRIME ($$-$$$)</p><p>1980 Beach Blvd. Biloxi • 800-747-2839</p><p>THE DEN ($-$$)</p><p>AMAZING ARRAY OF MOUTH-WATERING FOOD.</p><p>CQ ($$-$$$)</p><p>LOCAL SEAFOOD AND 40+ BEERS</p><p>BLU ($)</p><p>EXOTIC CUISINE AND SUSHI</p><p>WIND CREEK CASINO:</p><p>THE BUFFET ($-$$)</p><p>COAST SEAFOOD &amp; BREW ($-$$)
JIA ($-$$)</p><p>STALLA ($$)</p><p>ITALIAN COOKING</p><p>TERRACE CAFE ($)</p><p>BREAKFAST, LUNCH, DINNER, LATE NIGHT</p><p>HARD ROCK CASINO:</p><p>777 Beach Blvd.Biloxi • 877-877-6256</p><p>SATISFACTION ($-$$)</p><p>5713 Old Shell Rd.• 338-9697</p><p>BURGERS AND EVERYTHING IN BETWEEN</p><p>FINE DINING ESTABLISHMENT.</p><p>FUEGO ($-$$)</p><p>FUZZY’S TACO SHOP ($)</p><p>INTERACTIVE ASIAN DINING</p><p>TREASURE BAY:</p><p>RUTH’S CHRIS STEAK HOUSE ($$$)</p><p>OUTSTANDING MEXICAN CUISINE
2066 Old Shell Rd. • 378-8621</p><p>STEAKS, SEAFOOD, FINE WINE</p><p>PLACE BUFFET ($-$$)</p><p>875 Beach Blvd. Biloxi • 888-952-2582</p><p>BEAU RIVAGE:</p><p>EL PAPI ($-$$)</p><p>615 Dauphin St • (251) 308-2655</p><p>158 Howard Ave. Biloxi • 800-725-2239</p><p>STACKED GRILL ($-$$)</p><p>HALF SHELL OYSTER HOUSE ($-$$)
HARD ROCK CAFÉ ($)</p><p>763 Holcombe Ave • 473-0413</p><p>LARGE BREAKFAST, LUNCH OR DINNER MENU</p><p>NO GAMBLING CASINO FARE</p><p>EL MARIACHI ($)</p><p>212 Fairhope Ave. • 928-8108</p><p>C&amp;G GRILLE ($)</p><p>AMERICAN FARE &amp; ROCKIN’ MEMORABILIA</p><p>INTIMATE &amp; CASUAL WITH DAILY SPECIALS
ELEGANT ATMOSPHERE &amp; TANTALIZING ENTREES
LOUNGE WITH COCKTAILS &amp; TAPAS MENU</p><p>303 Poarch Rd. Atmore • 866-946-3360</p><p>FIRE ($$-$$$)</p><p>PRIME STEAKS, SEAFOOD &amp; WINE</p><p>GRILL ($)</p><p>CONTEMPORARY &amp; OLD-FASHIONED FAVORITES</p><p>SCARLET PEARL:</p><p>9380 Central Avenue D’Iberville • 800266-5772</p><p>CHEF WENDY’S BAKING ($-$$)</p><p>EXCEPTIONAL SERVICE &amp; TASTE</p><p>MADE-TO-ORDER FESTIVE TREATS AND SPECIALTY CAKES.</p><p>SOUTHERN FAVORITES BUFFET</p><p>CLASSIC ALL-AMERICAN CASUAL CUISINE WITH OVER 100 OPTIONS.</p><p>HARRAH’S GULF COAST:</p><p>280 Beach Blvd. Biloxi • 288-436-2946</p><p>UNDER THE OAK CAFE ($-$$)</p><p>WATERFRONT BUFFET ($$-$$$)
SOUPS, SALADS, FRESH SEAFOOD, AND MORE</p><p>CHOPSTX NOODLE BAR ($-$$)</p><p>VIETNAMESE SANDWICHES, PHO, AND APPETIZERS.</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 19</p><p></p></section><hr><section><p>CUISINE | THE BEER PROFESSOR</p><p>Local brews for home enjoyment
BY TOM WARD/THE BEER PROFESSOR</p><p>Photo | Provided</p><p>Lower Alabama’s beer scene continues to boom, with some local brews now available in bottles and cans for offpremises consumption.</p><p>W</p><p>ith the opening of Serda Brewing four months
ago in Mobile to join Fairhope Brewing Co. and
Big Beach Brewing (in Gulf Shores), along with
the (hopefully) soon-to-open Haint Blue Brewing
Co. and Iron Hand Brewing downtown, the local beer scene in
Lower Alabama continues to improve. Not only can you get</p><p>WORD OF MOUTH</p><p>Rufus Teague makes ‘good barbecue
gooder’
BY ANDY MACDONALD
‘Tis the season. My afternoon walks are
pleasantly enhanced by the smell of charcoal
and propane performing the “Dance of the
Protein Fairy” as barbecue enthusiasts take
to the smokers and grills in the neighborhood. It’s a sure sign the warmer temps are
here to stay for a while and, armed with my
new cookbook I told you about last week, I
am ready for battle.
I also have some new weapons in my
arsenal. This week I was treated to a sample
of Rufus Teague barbecue products. I’d seen
them before but never had the pleasure of</p><p>fresh local beers at the Fairhope, Big Beach and Serda taprooms,
but a wide range of local bars and restaurants have our hometown beers available on tap.
It is now becoming increasingly easy to enjoy a number of
these local brews at home as well. While all the taprooms offer
beer to go in growlers (32- or 64-ounce refillable bottles) or</p><p>actually using them. My box contained one
bottle of Touch O’Heat, one bottle of Honey
Sweet and a container of Fish Rub.
This Kansas City company named for the
late Mr. Teague is marketed with clever and
humorous quotes attributed to its namesake,
so my first question was whether it was cute
or good. Spoiler alert: It’s both.
The first thing I opened was the Touch
O’Heat. Though ambiguously labeled as
“kinda hot, kinda not,” I’ll say there is no
way better to describe it. You’ve heard that
line before, but I was immediately impressed
by the balance and complexity of the sauce.
It won’t blow away the heat junkies with
face-melting flavor, but the heat-sensitive
folks like Snake will know it’s there. I feel
like I can handle a generous amount of heat</p><p>20 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>crowlers (32-ounce cans), Fairhope, Haint Blue and now Serda also
have a number of beers available in six-packs at local grocery and
package stores.
Haint Blue, which is currently brewing in Mississippi while its
home at the old Crystal Ice House in Mobile is being renovated,
may not have a taproom to visit yet, but that doesn’t mean you
can’t try its beers. In addition to being found on tap at local bars
and restaurants, both its India pale ale and its saison are available
in bottles. I especially like Haint Blue’s IPA, which is smoother and
easier drinking than a lot of craft IPAs, which tend to go overboard
with the hops. Haint Blue’s IPA has some floral notes, and while it
has a bitter finish, is not overpowering.
Fairhope Brewing Co. currently bottles five styles that can be
found in stores all over Lower Alabama, including its Take the
Causeway IPA, which comes in a four-pack and has won the Nappie as our readers’ favorite craft beer the last two years. I Think
Therefore I Amber is another Fairhope style available in bottles. It’s
a great everyday beer, tasty but not nearly as strong as Fairhope’s
Causeway. If you haven’t had one, give it a try.
Serda Brewing Co. is also now making two of its everyday beers
— the Hook, Line &amp; Lager pilsner and the Tidewater Vienna-style
lager — available in cans. The Tidewater is probably my favorite
of all of Serda’s regular offerings, and it’s not what most people expect from a lager. It has a dark amber color and is bitter, with a nice
malt favor as well. It is a really unique beer. The Hook, Line &amp; Lager, on the other hand, is a much lighter-tasting beer, but with some
noticeable hop flavor. It is sure to be a favorite as the temperatures
start to rise — a great beer for sitting at the beach or poolside.
Serda Brewing will host a can launch party on Thursday, April
26, at 6 p.m. to celebrate the release of its canned offerings, with
prizes, live music and a food truck. The beers will be available at
local Rouses, Cain’s, Publix and Piggly Wiggly supermarkets, as
well as Cottage Hill Package Store and some Circle K locations.
Of course, if you really care about craft beer, you should get to
the taprooms in our area and try out some of the various styles that
they only serve there. But if you can’t, look for our homegrown
beers in bottles and cans in your local grocery stores.
Cheers!</p><p>but really enjoyed this. If you want to feel
the burn, simply add a little hot sauce.
Honey Sweet finally made its debut.
“Concocted by Rufus. Bees worked hard,
too.” It, of course, has similarities to the
Touch O’Heat but you do get the honey. I
first tried it on crackers just to sample. It’s
not syrupy. It doesn’t pin your dimples to
your ears. Once again, I found it a wellbalanced sauce.
Don’t take these as under-committed
sauces. They are tomato based like most
but exhibit wonderful flavor profiles, gently
releasing the nuances their respective labels
suggest. The Honey Sweet is well suited for
pork, in my opinion, and the Touch O’Heat
screams for the yardbird.
The Fish Rub will at first shock you</p><p>with the website price tag of $15.75. Relax.
That’s for a three-pack of 6.8-ounce containers. A little goes a long way, so expect three
containers to last you about eight years. If
we’re talking about Kansas City origins, I’d
guess it was originally designed for freshwater fish. Interestingly, it has an aroma starkly
different from what I’m used to. I can’t
wait for some fresh inland catch, but I will
certainly try this on some redfish.
Some sauces are fads, some stick to your
ribs. I like these enough (so far) to keep
them around for a while. Call me impressed. I’m currently listening to all Rufus
had to say.
It’s Snake’s birthday. Let’s have a barbecue.
Recycle!</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 21</p><p></p></section><hr><section><p>COVER STORY</p><p>Statewide election could lead to
South Alabama power vacuum
BY GABRIEL TYNES, JASON JOHNSON AND DALE LIESCH</p><p>A</p><p>22 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>Illustration | Laura Mattei</p><p>ll 140 seats in the Alabama Legislature are up
for grabs in elections this year and with retirements and resignations, the Mobile and Baldwin
county delegation is losing at least 90 years of
combined experience. Nearly half of that was accumulated by State Rep. James Buskey, who was initially elected
to represent Mobile County’s District 99 in 1976. Most
recently, the retiring Democrat served on three House
committees.
State Sen. Trip Pittman of Baldwin County’s District 32
was first elected in 2007. In the 11 years since, the retiring
Republican chaired both the Education Finance Committee
and the Finance and Taxation General Fund Committee,
which controls all state spending.
“People retiring always brings about change, but you
sort of have to learn to roll with the punches,” said State
Sen. Vivian Figures, a 20-year veteran of the Legislature
who is facing a challenge from fellow Democrat Victor
Crawford in the primary election June 5. “There will be
other people who step up, though we will miss Rep. Buskey and Sen. Pittman.”
Also absent from the chamber next year will be State
Rep. Randy Davis and State Sen. Rusty Glover, both of
whom were first elected in 2002. State Sen. Bill Hightower, who joined the Legislature in 2013, announced he
was stepping down this year to pursue a gubernatorial
campaign.
“I’m not in the House, but I’ve always heard much
about how Rep. Buskey really knows the rules and was
very experienced in the area of how things operated. With
Sen. Pittman in his key role as chair of the education trust
fund and now general fund, we’re going to miss him, too.
I truly believe there will be others who will step up to the
plate, but I know we will continue to work hard and work
together as we have in the past,” Figures said.
There’s a lot on the line for the local delegation. Some
of the area’s largest employers rely on support from the
Legislature in the form of job training bills or tax incentives for expansions and other needs. Local legislators can
block expensive regulation or contested rule changes.
Baldwin County is the fastest growing in the state,
according to the 2017 census. Road and other infrastructure projects depend largely on money allocated in
Montgomery. The University of South Alabama, state
docks and coastal tourism initiatives are partially bankrolled by the Legislature.
“It absolutely matters to have local delegation members
in a leadership position,” said House Speaker Pro-Tem Victor Gaston, who has 36 years’ experience in the Legislature
and becomes the most senior member from Mobile and
Baldwin counties after Buskey’s departure. “But I believe
whoever is in office, we will have local members who</p><p>will be in positions of responsibility and leadership,” he
said, citing Rep. Steve McMillan’s role as chairman of the
County and Municipal Government Committee and Rep.
David Sessions’ role as chairman on the Agriculture and
Forestry Committee.
McMillan has been in the Legislature since 1980, Sessions since 2011.
“We will meet up after the election — members of the
House and Senate from Mobile and Baldwin counties,
Republicans and Democrats — and discuss our priorities
and our interests …,”Gaston said.
Two years ago, a top priority for local legislators was
securing a majority of a billion-dollar civil settlement for
BP’s 2010 Deepwater Horizon oil spill. But in spite of the
experience of the delegation at the time, only $120 million
was ultimately earmarked for Mobile and Baldwin counties, while the remainder was siphoned off to fill holes in
the state’s Medicaid budget and Alabama Trust Fund.
“The delegation worked very hard to get all that money,” Gaston recalled, noting a compromise bill sponsored
by Hightower that eventually sought just 40 percent of the
settlement. “Our original intention was for every dollar
to be spent in Mobile and Baldwin county … I personally pleaded with another member who said they were
sympathetic, but we would be fine. I think we did the very
best that we could but they did what they did. Sometimes
in the legislative process you get your way and sometimes
you don’t.”</p><p>Figures agreed, pointing the finger at other members in the Legislature.
“We all fought very hard to make sure that money was coming here to make
us whole first,” she said. “We didn’t have leadership at that time who wanted
to step up to find new revenue for a lot of those things we were struggling to
fund. So they saw this BP settlement as some free money that was right there for
them to get. That’s why we really did fight as hard as we could to make sure that
money came here first but were unsuccessful.”
Dr. Sam Fisher, assistant professor of political science at the University of
South Alabama, said although the coastal economy disproportionately contributes revenue to state coffers, the legislative scale is still tipped in middle and
northern Alabama’s favor.
“Part of the problem — for this part of the state is — I think in terms of the
people that are part of of our delegation, from what I can tell, they work together
well when it comes to issues important to his part of the state,” Fisher said. “But
our dilemma is that the bulk of Alabama’s population is up in the northern part
of state — Montgomery or the Birmingham, Huntsville corridor — just because
of population size, that part of the state is going to typically dominate.”
State Rep. Chris Pringle of District 101 said leadership for the local delegation is important, as he has been told roughly 26 percent of the state economy is
generated in Mobile and Baldwin counties.
“It’s very important,” he said about taking on leadership roles. “You have to
step up to the plate.”
To that end, Pringle said he’s spoken with Speaker of the House Mac McCutcheon about more active leadership roles. He currently chairs the Fiscal
Responsibility Committee and is a member of three others.
Fisher said a leadership vacuum, like the one that could occur after elections this year, could leave the area with even weaker representation in the
State House.
“When you lose somebody like Buskey or Pittman who’ve been there along
time or who are in influential positions, it can hurt the area in terms of trying
to make sure we get legislation that’s helpful for what goes on in this part of
Alabama — spending measures for roads and those sorts of issues, which are
important — but also when it comes to just protecting our economic or social
interests, it’s helpful to have somebody that has knowledge and knows how to
work the system to present the best case for lower Alabama.”
State Rep. Barbara Drummond of Mobile County’s House District 103 was
mentored by Buskey but is optimistic about the turnover. She is a member of
three House committees: Financial Services, Children and Senior Advocacy,
and Education Policy.
“The local delegation is not about one person, but about the issues facing
[coastal Alabama],” she said. “We’ve all sat on pivotal committees. Any void
left behind, we’ll be able to fill it. I think Mobile will be just fine. I think the
leadership will be OK.”
Gaston, a member of the Ways and Means General Fund Committee, Rules
Committee and Transportation Utilities and Infrastructure Committee, said committee members are appointed by the House speaker.
“You tell him how you are interested in serving and he makes the appointments,” Gaston said. “And I’d be very surprised if the new members of the
Mobile and Baldwin county delegation didn’t work very hard to sit on committees and get our needs addressed.”
But Figures noted the commitees can be partisan in nature and are typically
chaired by members of the ruling party.
“There’s no way a Democrat will get any kind of chairmanship, and frankly
[many] of our Republican members of the delegation will pretty much be
freshmen,” she said. “I don’t know what that will mean in the House. As far as
charimaships in Senate go, it will definitely be a Republican as well, and I don’t
believe our Republican senators have the seniority to go in and become chair on
one of the budget committees or something like that.”
Still, she said Mobile County’s delegation is “the best in the state” and
“has always been able to put partisan politics aside to work on all of our
local issues.”</p><p></p></section><hr><section><p>COVER STORY
But Pittman, a Republican who joined the
Legislature when it was still dominated by
democrats in 2007, said it’s all how you play
the game. He said as a member of the minority party, he had to earn respect and wait for
the 2010 transition because “there were a lot
of new members.” Also as a member of the
minority party, he had to learn how to stop bills
from progressing.
“I had been a good citizen,” he said. “I was
aware of what was going on. I knew what the
issues were; the lay of the land.”
He said, generally, he just had to work hard.
Show up early in the week, leave later.
“It takes a lot of work,” he said. “It takes a
lot of work, a lot of practice to get good at it.”
While he acknowledged leadership roles in
the Legislature were important, he downplayed
the looming loss of local experience.
“It’s going to be the next man, or next woman up,” he said. “I have confidence the people
in the delegation will rise to the occasion.”
Fisher elaborated, admitting the vacuum can
have negative effects in the short term.
“One of the dilemmas is when people run
for office, they say, ‘I’m going to do x, y and z,’
and the fact of the matter is, when you get to any
legislative body you have to find enough others
who want to do x, y and z — typically that’s not</p><p>going to be the case,” he said. “You figure out
how to rant and rave and push a particular point
of view or you figure out a way to try to get part
of what you want. That’s a dilemma for many
going in with no experience who get there and
suddenly realize you can’t do everything you’d
like to do or at least not as quickly, and that in a
short term can hurt an area. They may be saying
all the right things to voters, but they aren’t getting anything done.”
“[Turnover] always hurts, but it’s going to
happen at some point,” he continued. “What’ll
be interesting is to see who ultimately replaces
Pittman and Buskey — do they come out of the
delegation? And will the same level of interaction and team playing go on as it has in the past?
Anytime you get new people in a group that can
change the dynamics. Things will change, I’m
just not sure how.”
Meanwhile, Gaston urged voters to stay active in the process, even after the elections.
“We really have to step up our game, there’s
not doubt about that,” he said. “It’s always
difficult when experience is lost — people that
have demonstrated they know how to do the job.
But everybody makes their own decision about
how long they want to serve, the rest of us have
no control over that or how long the voters elect
a member.”</p><p>LOCAL CANDIDATES FOR STATE LEGISLATURE
MOBILE COUNTY
House District 97
Adline Clarke (D)
Levi Wright Jr. (D)
Stephen McNair (R)</p><p>House District 98
Napoleon Bracy Jr. (D)
House District 99
Gregory Harris (D)
Henry Haseeb (D)
Sam Jones (D)
Burton R. LeFlore (D)
Franklin McMillion (D)
Gregory Parker (D)
Herman Thomas (D)
Rico Washington (D)
Charles W. Talbert (R)
House District 100
Victor Gaston (R)
House District 101
Chris Pringle (R)
House District 102
Willie Gray (R)
Belinda H. Shoub (R)
Shane Stringer (R)</p><p>House District 103
Barbara Drummond (D)
House District 104
Arlene Cunningham
Easley (D)
Margie Wilcox (R)
House District 105
Matthew J. Bentley (R)
Chip Brown (R)
Cody Dockens (R)
Senate District 22
Greg Albritton (R)
Senate District 33
Michael R. Cooley (D)
Victor Tshombe Crawford
(D)
Vivian Figures (D)
Senate District 34
Mark Shirey (R)
Jack Williams (R)
Senate District 35
Tom Holmes (D)
David Sessions (R)</p><p>BALDWIN COUNTY
Senate District 22
Greg Albritton (R)</p><p>Senate District 32
Jeff Boyd (R)
Chris Elliott (R)
David Northcutt (R)
Bill Roberts (R)
House District 64
Stephen Sexton (R)
Harry Shiver (R)
House District 66
Alan Baker (R)
House District 68
Thomas Jackson (D)
House District 94
Joe Faust (R)
House District 95
Steve McMillan (R)
House District 96
Maurice Horsey (D)
Web Whiting (D)</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 23</p><p></p></section><hr><section><p>ART ARTIFICE</p><p>Music director crosses bay
for ‘a step above’
BY KEVIN LEE/ARTS EDITOR/KLEE@LAGNIAPPEMOBILE.COM</p><p>H</p><p>ow do you get a guy with national awards to his
name excited about a local production? For starters, give him a wealth of talent and stick him in a
picturesque setting.
“This group is different than any other group in Mobile,”
Brandon Caten said. “I’ve done Joe Jefferson Players, Chickasaw Civic Theatre, Sunny Side Theater, Mobile Opera, a
church in Mobile. I’ve done everything, and when I came
over to ESRT I realized these kids are truly a step above.”
Those youngsters are in the 100-plus member cast of
Eastern Shore Repertory Theatre’s production of “Newsies.” Scheduled for May 3-5 on a stage in Fairhope’s
Henry George Park, the 7:30 p.m. start nearly guarantees
a live sunset backdrop for the bluff-top perch on Mobile
Bay’s Eastern Shore.
Now serving as ESRT’s musical director, Caten’s name
is likely familiar to Lagniappe readers through the annual
Nappie Awards. He was a finalist as Best Actor for readers’
choice honors in 2013, won it in ‘14 and ’15 and was in
the final six for ‘16.
Caten also operates his own vocal studio in Mobile and
has a lengthy background in musical direction at Sunny
Side. In January 2017, he brought his acting chops across
the bay to audition for ESRT’s “The Little Mermaid.”
“I walked in with my resume and my head shot, being
the professional that I am,” Caten laughed. “[ESRT Artistic
Director] Erin [Langley] looked at me as I handed her the
resume and she said, ‘Oh, you’re a music director.’”</p><p>‘Butterflies’ success prompts new date at Theatre 98</p><p>Caten was cast. Halfway through rehearsals, Langley
had a proposition.
“She told me they didn’t have it in the budget for a
music director but would I be interested in working with
the kids and seeing how it goes. I said, ‘Absolutely,’”
Caten recalled.
On through “Little Mermaid,” Caten expanded his base
of contacts when ESRT staged “Heathers: The Musical.”
Marty Johnson, education director of the nationally prominent iTheatrics organization in New York, was brought
down to helm the production. Caten was musical director.
They led the kids to success with only 40 hours and one
week of preparation.
Caten’s charges really shone at the 2018 Junior Theatre
Festival Atlanta in January. In the gathering of 6,000-plus
students and educators from 130 musical theater groups
representing 30 states, the District of Columbia, Australia,
New Zealand and Canada, ESRT pulled in an award for
Outstanding Production.
The new ESRT show was inspired by an 1899 newsboy
strike in New York City against the exploitative child labor
practices of William Randolph Hearst and Joseph Pulitzer.
Despite violent tactics by the publishers, the kids stuck it out.
With music by Alan Menken, lyrics by Jack Feldman
and a book by Harvey Fierstein, the Broadway production won Tony Awards for Choreography and Music and a
Drama Desk Award for Outstanding Music.
“This is the first time in the area ‘Newsies’ is being</p><p>24 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>HOW DO YOU GET A GUY WITH NATIONAL
AWARDS TO HIS NAME EXCITED ABOUT
A LOCAL PRODUCTION? FOR STARTERS, GIVE HIM
A WEALTH OF TALENT AND STICK HIM IN A PICTURESQUE SETTING.”
and others take voice from other teachers so they all put in the extra work,”
Caten enthused.
Amid their proliferate and professional video spots, it is obvious detailed
quality is a priority. Even Jana Perry’s handmade costumes, from hats to bags
to footwear, appear remarkably more period specific than is common in community theater.
The last year has heightened ESRT’s fortunes and Caten’s future. He’s
gained an Eastern Shore studio, but lost 90 minutes daily on commutes.
“I’m thinking about moving over to Fairhope this summer. It’s great, the
people are wonderful. It’s laid back,” Caten mused.
Tickets for ”Newsies” run $15 to $32 and are available at easternshorerep.
org. For more information, call 251-301-2371.</p><p>Senior art classes at ACAC</p><p>It’s never too late to learn or exercise old skills. On the first
and third Saturday of each month at 1 p.m., Alabama Contemporary Art Center (301 Conti St.) offers a studio art class
tailored to suit the needs of seniors. Other accommodations can
be made for those with limited vision or other issues.
The Senior Studio is for those aged 60-plus. Capacity is 15
students, length is two hours and it is free.
For more information, go to alabamacontemporary.org/events.</p><p>Clay workshop weekend at MMoA</p><p>The Mobile Museum of Art (4850 Museum Drive) hosts
a two-day workshop with Susie Bowman for various surface
design techniques. It starts on the wheel, making and altering forms. Students are introduced to inlay, silk screening and
more. Work will be done on wet work, leather hard and bisque
ware pieces. Bring three to four bisque pieces, preferably cups
or small plates.
Classes are Saturday, April 28, and Sunday, April 29, 10 a.m.</p><p>to 4 p.m..
Cost is $160, $125 for members.
For more information, go to mobilemuseumofart.com.</p><p>Auditions for Wilder play</p><p>Fairhope’s Theatre 98 will stage Thornton Wilder’s Pulitzer
Prize-winning comedy-drama “The Skin of Our Teeth” in midsummer and a pair of audition dates are left.
Director Jonne Thornton needs actors of all ethnicities, ages
10 and up. They need someone who can learn three lines in
ancient Greek and another who can learn three lines in Hebrew.
They need people who can move well to play a wooly mammoth and a dinosaur.
No advance preparation for the audition is necessary.
They also need crew members for costume team, props team
and technical crew. Specialty crew are desired, including a
sound designer/editor and a video designer/editor.
Auditions are Tuesday, May 1, and Wednesday, May 2, 6-8
p.m. at Theatre 98 (350 Morphy Ave.).
Performance dates are July 20-29 and Aug. 3-5.</p><p>ARTSGALLERY</p><p>In “Butterflies Are Free,” Don Baker is a young blind man
just forging his own life on Manhattan’s Lower East Side
in the early 1960s. When the bohemian gal in the apartment next door proves ready to aid Baker’s independence, it
chafes at his overbearing mother.
The hit Broadway comedy pulled in two Tony Awards and
a Theatre World Award, then became a 1972 film starring
Goldie Hawn and Edward Albert.
Now it’s fluttered into Fairhope’s Theatre 98 (350 Morphy
Ave.), with overwhelming success. The sold-out performances have prompted an added performance on Thursday,
May 3.
If you don’t have tickets for the other performances,
don’t despair. The run is slated through May 6 and no-shows
sometimes create vacancies for standbys.
Tickets are $18, $12 for students.
For more information, call 251-928-4366 or go to theatre98.org.</p><p>performed and we’re the first non-professional in the state to do this. Red
Mountain in Birmingham performed it but I consider them professional because
they use equity actors,” Caten said.
Admittedly biased, the musical director feels his inkstained locals are far
from wretched. He called the high schoolers playing Jack and Katherine “amazing” and said Chelsea Seitz’s portrayal of Medda is especially impressive.
“She’s a scene stealer, an absolute joy to watch on stage from the moment
she opens her mouth and sings and just the little bit she acts is just great. She’s
a force to be reckoned with and why she’s not on bigger stages I don’t know,”
Caten said.
The musical director estimates the show has “30 to 40” numbers. Despite
just eight true music rehearsals, he’s confident.
“I’ve been so proud to hear them sing, from two-part to eight-part
harmony. Their retention is remarkable. Some take voice with me privately</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 25</p><p></p></section><hr><section><p>BAND: GOV’T MULE WITH SPECIAL GUEST BLACK STONE CHERRY
DATE: THURSDAY, MAY 3, WITH DOORS AT 6:30 P.M.
VENUE: SAENGER THEATRE, 6 S. JOACHIM ST., WWW.MOBILESAENGER.COM
TICKETS: $33.50-$50.50, AVAILABLE THROUGH TICKETMASTER</p><p>MUSIC</p><p>BY STEPHEN CENTANNI/MUSIC EDITOR/SCENTANNI@LAGNIAPPEMOBILE.COM</p><p>FEATURE</p><p>Got Mule?</p><p>Photo/ Jacob Blickenstaff</p><p>“Revolution Come…Revolution Go” is a tongue-in-cheek take on it, looking at it from
more of a lighthearted perspective. Again, it’s saying that if every time that someone
comes along and promises change, then the next party comes in and changes it back, then
what have we accomplished? Nothing!
Centanni: I think the arrangements for those songs reflect the lyrics. Did the lyrics affect the arrangements or vice versa?
Haynes: With “Revolution Come…Revolution Go,” we wrote the music first and I
added the lyrics later, and the same with “Stone Cold Rage.” With “Pressure Under Fire,”
I think the lyric came first. It depends from song to song how that works out. Usually with
the more up-tempo songs and rock, the music comes first.
Centanni: The album on the whole is a very interesting and fresh collection of Mule
tunes. You’ve got those trademark blues rock songs, then you have songs like the title
track and “Thorns of Life” that are both versatile songs. I love the transition from that jazz
vibe to blues rock on “Thorns of Life.” The one thing that those two have in common is
that it was a combined writing effort between you and the rest the band. What was it like
collaborating on those two?
Haynes: Well, we did a lot of preparing before we made this record, because it was our
first record after taking a break and our first record after celebrating 20 years as a band. We
did a lot of reflecting and thinking about what kind of record we were going to make.
The whole tour prior to pre-production, we set the front of the bus up like a little
rehearsal studio, with amps hanging from the wall and guitars everywhere. Every night
we would get off stage and work on new material. Those two songs, in particular, I felt
like they were going to be centerpieces of the record, meaning that they were gonna travel
in many different musical directions. We spent a long time experimenting with different
Twenty-four years after forming as an Allman Brothers Band side project, Gov’t Mule is back on the ideas and stuff. A lot of times between midnight and 4 a.m., we were rolling down the road
road in support of its latest album, “Revolution Come…Revolution Go.”
working on music. It felt real good. We were in a real positive place with the band just
feeling good about where we are.
we have and also the fact that we still enjoy being
rom the Allman Brothers Band to
From my perspective, it’s always good to have as many different sides of what we do
his recent philanthropic musical
around each other, which I am discovering more and captured in the recording. You get songs like “Dreams and Songs” and “Easy Times” that
more is pretty rare in rock ‘n’ roll.
collaboration on “All Along the
are a little more R&amp;B oriented. Then you get songs like the two you mentioned and “Dark
Watchtower” with Ivan Neville,
Centanni: One aspect of the new album “Revolu- Was the Night, Cold Was the Ground” (Blind Willie Johnson), which are a little more
tion Come…Revolution Go” is that you give your
Cyril Neville and John Densmore,
stretched out and exploratory. It’s the balance between those two things, which are really
perspective on the political climate around the time
Warren Haynes’ guitar skills are
representative of who we are and what we do every night.
constantly in demand. However,
of the last election. What overall message do you
Centanni: Speaking of that Blind Willie Johnson song, you’ve always had an appreciaHaynes tends to always bring his musical focus back want Mule fans to take away from the songs that
tion for early blues, and you’ve always had a talent for taking those old songs and bringing
have a political statement?
to Gov’t Mule.
them into the modern times, which is sometimes not an easy task. What made you want to
Haynes: Well, there’s a handful of political tunes do that one?
What started as a side project has become one of
on the new record. It’s songs like “Stone Cold Rage,”
blues rock’s most iconic bands. Mule is on tour now
Haynes: A lot of people who are blues enthusiasts, including myself, look at that song
in support of its latest album, “Revolution Come…
“Revolution Come… Revolution Go” and “Presas one of the most reverent blues recordings of all times. It’s just a coincidence that it hapRevolution Go.” From politically inspired tunes to
sure Under Fire.” They all tackle a different aspect
pens to be instrumental, but the title suggests a feeling and an emotional environment that
of what’s going on. “Stone Cold Rage” talks mostly
eclectic arrangements, this latest release is one of
is reflected in his performance on that tune.
about the divide in our country right now that’s more
Mule’s most versatile projects.
I’ve always gotten chills every time I’ve heard that tune. At first, I was reluctant to
intense than I’ve ever seen it in my adult life. I think tackle it. Then, I thought, “You know, we’re just going to take a lot of the licks and meloThe Azalea City has become a regular stop for
Mule, and Haynes was once again happy to speak
that it was going to remain or intensify, regardless of dies on the acoustic and hum along with it and take it through more [of] a rock approach.”
with Lagniappe leading up to the show.
who won. It’s just been something that’s been build- I had not originally written lyrics for it. At some point, I decided to write lyrics for it,
ing up and building up. Now, we’re there.
Stephen Centanni: You’ve always been one of
which, again, was an odd choice. It all arose in the studio, really. We had talked about it for
Then, you get songs like “Pressure Under Fire,”
the busiest men in the music business. With all the
weeks, but we hadn’t tackled it till we got in there and tackled it. It came together really
which is taking a ‘60’s mantra look at the situation
projects and collaborations, you always make sure
quickly in the same way that we did “John the Revelator” and “Railroad Boy,” which is
and saying, “Hey, it’s up to us to fix it.” If we’re
you come back to Mule. What’s the best thing about
taking songs that go back decades and, in some cases, even a hundred years.
being out on the road with Mule?
waiting on politicians to fix it, it’s not going to hapCentanni: For years, Mobile has been a regular stop for Mule. What do you have in
Warren Haynes: We started out as a side project
pen. It’s up to people to work together and figure out store for us this time?
what we need to do to be able to live together and
just for the fun of it and never really had any intenHaynes: Well, we always want to do something different than the time before. We’ll
tions of keeping it together, even for a second year or work together and improve our situation. It sounds
probably lean on quite a few songs from the last record, but we’ll also go back and see
a fifth year or a 10th year or anything. Here we are 23 like a goofy ‘60s philosophy, but I really think that’s what we played the past few times there and shake it up and make it different. We always
years later. It’s based on the musical chemistry that
the only way out of where we are right now.
look forward to playing there as well.</p><p>F</p><p>26 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 27</p><p></p></section><hr><section><p>MUSIC BRIEFS</p><p>Welcome ‘Home’</p><p>BY STEPHEN CENTANNI/MUSIC EDITOR/SCENTANNI@LAGNIAPPEMOBILE.COM</p><p>Band: Jimmy Lumpkin &amp; the Revival
Date: Saturday, April 28, 9 p.m.
Venue: The Brickyard, 266 Dauphin St., 251-219-6488
Tickets: Call for more info.</p><p>Photo | jimmylumpkin.com | Jimmy Lumpkin</p><p>J</p><p>immy Lumpkin &amp; the Revival is one of many Mobile Bay area bands that have spent
the past year breaking out of the regional scene. Frontman Jimmy Lumpkin spent years
performing as a solo artist and as founding member of Trigger Root. Lumpkin’s musical
presence and ideologies caught the ears of Scott and Kate Lumpkin (no relation) of Skate
Mountain Records, and from there, Jimmy Lumpkin &amp; the Revival began to form both physically
and musically.
The Revival’s current lineup features John Cochran (lead guitar), Travis Patch (drums) and Garret
Hall (bass). Lumpkin and his crew will fill The Brickyard with their unique mix of folk rock and soul
accented with intermissions of spontaneous jams.
Jimmy Lumpkin &amp; the Revival’s set will be dominated by cuts from the band’s debut full-length,
“Home.” Lumpkin could not have picked a more perfect title for this release. The entire collection
cannot deny its strong Southern roots. Throughout each track, Lumpkin conjures Joe Cocker as a
soulful wave of horns and backing vocals take the listener on an emotional journey through triumph
and pain.</p><p>A wonderful world
Band: The Cedric Brooks Project presents: All Things Stevie
Date: Thursday, April 26, 7:30 p.m.
Venue: The Locale, 4128 Government St., 251-583-2863
Tickets: $25, available at www.cedricbrooksproject.com
Even before he became a teen, Stevie Wonder (Stevland Hardaway Morris) was energizing
crowds with his electrifying live performance of “Fingertips (Part 1).” Wonder probably had no idea
he was laying the foundation for an iconic music career spanning more than 50 years. Those decades
brought the world a seemingly endless series of hits, including “Uptight (Everything’s Alright),”
“Signed, Sealed, Delivered I’m Yours,” “Superstition,” “Boogie on Reggae Woman” and many,
many more.
Local keyboardist Cedric Brooks will pay homage to Wonder with a special one-night event in the
heart of the Azalea City. Brooks and an 11-piece band will take their audience through the decades of
Wonder’s career.
Many may wonder (no pun intended) how this show might compare with a contemporary Stevie
Wonder concert. Those who have seen him in recent years have witnessed live performances dominated by his live improvisation on the keyboard, with his hits taking a back seat. This show will
allow fans to enjoy numerous hits from Wonder’s catalog expertly performed by a lineup of talented
Azalea City musicians.</p><p>Coastal trop rock</p><p>Band: Brent Burns
Date: Sunday, April 29, 5 p.m.
Venue: Lucy Buffett’s LuLu’s, 200 E. 25th Ave. (Gulf Shores), www.lulubuffett.com
Tickets: Free</p><p>The warm weather has begun to draw a multitude of beach lovers to Gulf Shores. When Jimmy
Buffett enthusiasts visit this beachside town, they owe it to themselves to pay a visit to Lucy Buffett’s Parrothead mecca, LuLu’s.
This time of year, the crowds tend to be heavy at LuLu’s, but trop rocker Brent Burns’ Sunday
afternoon performance is an event Parrotheads will not want to miss.
Forty years ago, Burns relocated to Gulf Shores from Oklahoma. Since then, this singer-songwriter has mastered trop rock’s mix of easygoing rock with a dash of country, a little bit of tropical
influence and a whole lot of fun.
Throughout his career, Burns consistently released new music. His latest effort is 2017’s “Emergency Vacation,” in which Burns perpetuates his trop rock philosophy. Each track issues positive
vibes while regaling the listener with glorious tales of surf and sun, mixed with Burns’ humor.</p><p>28 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p></p></section><hr><section><p>AREAMUSIC LISTINGS | April 25, 2018 - May 1, 2018</p><p>Please send upcoming music to listings@lagniappemobile.com by MONDAY
before Wednesday’s
paper.
WED. APR 25
Bluegill— Matt Neese
Boudreaux’s Cajun
Grill— Ryan Balthrop, 6p
Brickyard— Delta Smoke
Callaghan’s— War &amp; Treaty
Cockeyed Charlie’s—
Karaoke with JJ
Felix’s— Tropic Flyer
Flora Bama— Neil Dover,
2p // Justin Jeansonne, 5:30p
/// Alabama Lightning: Mullet
Swing Awards, 6p //// Rhonda
Hart Duo, 6p ///// James Barker
Band, 9p ////// Oliver’s Twist,
10p /////// Wes Loper 10:15p
Lulu’s— Albert Simpson w/
Adam Holt</p><p>THURS. APR 26
Belle Fontaine Sand
Bar— Hunter Landry, 8p
Bluegill— Jamie Adamson
Blues Tavern— McNab
Bros
Boudreaux’s Cajun
Grill— David Chastang, 6p
Brickyard— Yellowhammer
Callaghan’s— Karl &amp; Joe
Langley // Stan Foster and
Gram Rea
Cockeyed Charlie’s— DJ JJ
Felix’s— Grits N Pieces
Flora Bama— J. Hawkins
Duo, 1p // Wes Loper 2p
/// Justin Jeansonne, 5p ////
Dueling Pianos, 5:30p /////
Mark Sherrill, Chris Newbury,
James Daniel &amp; Jose Santiago,
6p ///////// Red Clay Strays,
7p ///////// Lee Yankie &amp; The
Hellz Yeah, 10p ////////// Davis
Nix Duo, 10:15p ///////// Velcro
Pygmies 11:00p
Lulu’s— Justin Yawn, 5p
McSharry’s— Rondale &amp;
the Kit Katz, 7:30p
The Merry Widow—
Them Evils &amp; the Wild, 9p
Off The Hook— Sugar
Babies Karaoke</p><p>FRI. APR 27
Big Beach Brewing—
Johnny No, 6:30p
Bluegill— Lee Yankee, 12p //
Blind Dog Mike, 6p
Blues Tavern— Fat Lincoln
Boudreaux’s Cajun
Grill— Rock Bottom Duo, 6p
Brickyard— Nick and The
Ovorols
Callaghan’s— Buzz
Carpenter</p><p>Cockeyed Charlie’s—
3HG
Fairhope Brewing— Mitch
Johnson, 4p // Fat Man Squeeze
Felix’s— Jimmy Lumpkin Duo
Flora Bama— Wes Loper
Duo, 1p // Jo Jo Pres, 2p ///
Sugarcane Jane, 2p //// Davis
Nix, 4p ///// Jack Robertson
Show a.k.a. Big Earl 5:30p //////
Brian Hill Band, 6p /////// Dave
McCormick, 6p Johnny B Trio,
6p ///////// Ryan Balthrop Duo,
8p ///////// River Dan Band, 10p
/////////// Bruce Smelley Duo
10:15p ///////////// Foxy Iguanas,
10:30p
Hard Rock (Center Bar)
— Contraflow, 9:30p
Listening Room— The
Chip Herrington Jazz Quintet
Lulu’s— Jeri, 5p
Main Street Cigar
Lounge— Stephen Sylvester,
8p
Manci’s— Josh Ewing, 7p
McSharry’s— DJ Embezzle,
10p
Moe’s BBQ (Daphne) —
Dustin Steen Band, 8p
Moe’s BBQ (Mobile) —
Wes Williams, 6:30p
Off The Hook— Zachary
Diedrich</p><p>SAT. APR 28
Beau Rivage— Billy Idol, 8p
Belle Fontaine Sand
Bar— Bobby Gregory
Big Beach Brewing— El
Dub, 6:30p
Bluegill— Ryan Balthrop, 12p
// Light Travelers, 6p
Blues Tavern— Rick
McNaughton Band
Boudreaux’s Cajun
Grill— Adam Holt, 6p
Brickyard— Jimmy Lumpkin
&amp; The Revival
Callaghan’s— Dale
Drinkard
Cockeyed Charlie’s— 28
DJ M.Bezzle
Felix’s— Blind Dog Mike
Flora Bama— Jay Williams
Band, 11a // Lea Anne
Creswell Trio, 11am /// Nick &amp;
the Ovorols, 11a //// Brian Hill
Duo, 1p ///// Hung Jury, 1p //////
Al &amp; Cathy, 2p /////// Whyte
Caps, 2p //////// Kevin Swanson
4p ///////// Zach Diedrick, 5p
////////// Jack Robertson Show
a.k.a. Big Earl, 5:30 ///////////
Magic Johnsons, 6p ///////////
Oliver’s Twist, 6p /////////////
Davis Nix Duo, 8p /////////////
Anthony Orio, 10p //////////////
Jo Jo Pres, 10:15p //////////////
Mario Mena Band, 10:30p
Hard Rock (Center Bar)
— Contraflow, 9:30p
Listening Room— Lisa
Mills
Lulu’s— Ronnie Presley, 5p
Manci’s— Delta Smoke
McSharry’s— DJ Shadow,</p><p>10p
Moe’s BBQ (Daphne) —
Joshua Stephen Ward Duo
Moe’s BBQ (Mobile) —
Nolan Tedder, 6:30p
Moe’s BBQ (Semmes) —
Quintin Berry, 6:30p
Off The Hook— Elaine
Petty
Soul Kitchen— The Record
Company // Red Clay Strays,
8:30p
Tacky Jacks (Gulf
Shores)— Three Bean Soup,
5:30p
Waves DI— Glory Daze
Wind Creek Casino—
Johnny Gill</p><p>SUN. APR 29
Big Beach Brewing—
Sugarcane Jane, 3p
Bluegill— Quintin Berry, 12p
// U.S. Band 6p
Blues Tavern— Hall Jam
Boudreaux’s Cajun
Grill— Jimmy Lumpkin, 6p
Brickyard— Jake Burford
Callaghan’s— Belle Adair
w/special guests The Brook &amp;
The Bluff
Felix’s— Matt Bush
Flora Bama— Red Clay
Strays, 11a // Smokey Otis
Trio, 12p /// Jimmy Lumpkin
&amp; the Revival, 1p //// Songs
of Rusty McCugh w/ Jason
Justice, 1:30p ////// Ja Rhythm,
2p /////// Mario Mena, 5p
///////// Big Muddy, 5:30p
///////// Perdido Brothers, 6p
////////// Rebecca Barry &amp; Bust,
6p //////////// Anthony Orio
10p ///////////// Brian Hill Trio,
10:15p
Lulu’s— Brent Burns, 5p
Off The Hook— Jimmy
Dunnam
Tacky Jacks (Gulf
Shores)— Lisa Christian, 2p</p><p>MON. APR 30
Boudreaux’s Cajun
Grill— Matt Neese, 6p
Felix’s— Bobby Butchka
Flora Bama— Gove
Scrivenor, 2p // Open Mic
w/ Cathy Pace 6p /// Justin
Jeansonne, 8p ////
Petty &amp; Pace 10:15p
Lulu’s— BAT, 5p</p><p>TUES. MAY 1
Bluegill— Ty Taylor
Boudreaux’s Cajun
Grill— Ryan Balthrop, 6p
Butch Cassidy’s— Chris
Powell
Flora Bama— T-Bone
Montgomery, 2p // Perdido
Brothers, 6p /// Kevin Swanson,
8p ////
Zachary Diedrick, 10:15p
Lulu’s— Lefty Collins, 5p
O’Daly’s— Jake Burford
A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 29</p><p></p></section><hr><section><p>FILMTHE REEL WORLD</p><p>Beautifully boring ‘Phantom Thread’</p><p>P</p><p>BY ASIA FREY/FILM CRITIC/AFREY@LAGNIAPPEMOBILE.COM</p><p>“</p><p>AREA
THEATERS
AMC MOBILE 16
785 Schillinger
Road South
Mobile, AL
(251)639-1748
CRESCENT
THEATER
208 Dauphin St
Mobile, AL
(251) 438-2005
REGAL MOBILE
STADIUM 18
1250 Satchel
Paige Drive
Mobile, AL
(844) 462-7342
AMC JUBILEE
Square 12
6898 Highway
90
Daphne, AL
(251) 626-5766</p><p>hantom Thread,” Paul
Thomas Anderson’s beautifully shot, painfully long
story of an uptight genius and
the women who love him, is
a curious piece of work that
manages to be totally surprising yet
very unsatisfying at the same time. Even
when the plot takes a truly unexpected
turn, there is no emotional payoff, and
while there is much to admire, there is
little to enjoy.
Daniel Day-Lewis, that celebrated
master of disguise, plays a far less
showy role in this film, that of Reynolds Woodcock, a British artist profoundly devoted to his craft, much like
Day-Lewis himself. A celebrated and
successful clothing designer, Woodcock
requires total control over his established daily routines, and those that orbit
around him comply, presumably because
of his genius.
His business partner and de facto
life partner is his sister, Cyril (Lesley
Manville), who seems to work under
him but is every bit as formidable as he
is. Theirs is a very powerful and unusual
bond, with a current of menace. It is
Cyril who makes sure Reynolds’ life</p><p>runs in a manner that allows him to do
his lauded work. It is Cyril who sends
Reynolds’ girlfriends packing when he
no longer has use for them. All this is
very interesting. There’s much in the
film that’s very interesting. It was interesting — that’s the best, and the worst,
thing you can say about it.
Anderson wrote, directed and shot
the film himself, and the cinematography is masterful. He moves over the
banisters of Woodcock’s London home
and showroom, and through the seams
of his garments, beautifully. The story is
masterfully composed and convincingly
portrayed, and the quiet solemnity of the
mood makes the more perverse elements
that much more disquieting.
After Cyril summarily dismisses one
girlfriend, Reynolds quickly finds another, Alma (Vicky Krieps), a seemingly
soft-spoken and pliant waitress who ascends to the role of lover and muse and
gets to move into the Woodcock abode
and atelier in London. She may be softspoken, but her determination to love
and be loved by him is clear. What’s not
clear is why. Why would anyone want a
life with such a person?
You won’t be rooting for anyone in</p><p>“Phantom Thread.” It’s not that kind of
story. At one point, Alma states, “I must
love him in my own way,” trying to convince Cyril of nothing more revolutionary than leaving the house so she and
Reynolds can together eat a dinner she
prepared. It is, however, a revolution in
the face of this vexingly immobile man,
and this failed coup leads to something
far stranger and more effective.
This is a perfectly executed presentation of a deeply strange relationship
with a power triangle, rather than a
love triangle. Actually, as I’m describing it, I’m sort of talking myself into
liking it, but the experience of viewing
it felt so unessential.
Given the credentials behind
“Phantom Thread,” you really feel
like you need to see it; it’s supposedly
Day-Lewis’ final film. It’s ravishing but
unmoving, full of details but lacking in
vitality, fascinating in a removed way
but not engrossing. If it is possible to
be impressed but bored at the same
time, that is the experience “Phantom
Thread” creates.
“Phantom Thread” is currently available to rent.</p><p>NEXUS CINEMA
DINING
7070 Bruns Dr.
Mobile, AL
(251) 776-6570
AMC CLASSIC
WHARF
23151 Wharf
Lane
Orange Beach,
AL
(251) 981-4444
COBB
PINNACLE 14
3780 Gulf
Shores Pkwy
Gulf Shores
(251) 923-0785
EASTERN
SHORE
PREMIERE
CINEMA 14
30500 State
Hwy 181
Spanish Fort, AL
(251) 626-0352
Information accurate
at press time; please
call theaters for
showtimes.</p><p>30 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>Photos | Focus Features / Marvel Studios</p><p>“Phantom Thread,” set in 1950s London, is the story of Reynolds Woodcock, a renowned dressmaker
whose fastidious life is disrupted by a young, strong-willed woman, Alma, who becomes his muse and
lover. In the all-star “Avengers: Infinity War,” the Avengers and their allies sacrifice all in an attempt to
defeat the powerful Thanos before his blitz of devastation puts an end to the universe.
NEW THIS WEEK
AVENGERS: INFINITY WAR</p><p>Iron Man, Thor, the Hulk
and the rest of the Avengers unite to battle their most
powerful enemy yet — the
evil Thanos. On a mission to
collect all six Infinity Stones,
Thanos plans to use the
artifacts to inflict his twisted
will on reality. The fate of
the planet and existence
itself have never been more
uncertain, as everything
the Avengers have fought
for has led to this moment.
Nexus Cinema Dining, all
listed multiplex theaters.</p><p>NOW PLAYING</p><p>BLOCKERS
All listed multiplex theaters.
READY PLAYER ONE
TRAFFIK
All listed multiplex theaters.
Regal Mobile Stadium 18, AMC Mobile 16
TYLER
PERRY’S ACRIMONY
I FEEL PRETTY
All listed multiplex theaters.
All listed multiplex theaters.
PACIFIC RIM: UPRISING
SUPER TROOPERS 2
All listed multiplex theaters.
All listed multiplex theaters.
SHERLOCK GNOMES
ISLE OF DOGS
All listed multiplex theaters.
Crescent Theater, Regal Mobile Stadium 18, AMC Mobile PAUL, APOSTLE OF CHRIST
16
AMC Mobile 16
BLUMHOUSE’S TRUTH OR DARE
TOMB RAIDER
All listed multiplex theaters.
All listed multiplex theaters.
RAMPAGE
I CAN ONLY IMAGINE
All listed multiplex theaters, Nexus Cinema Dining.
All listed multiplex theaters.
SGT. STUBBY: AN AMERICAN HERO
A WRINKLE IN TIME
Regal Mobile Stadium 18, AMC Mobile 16
Regal Mobile Stadium 18, AMC Mobile 16
CHAPPAQUIDDICK
STRANGERS: PREY AT NIGHT
All listed multiplex theaters.
Regal Mobile Stadium 18
THE MIRACLE SEASON
BLACK PANTHER
AMC Mobile 16, AMC Jubilee Square 12
All listed multiplex theaters.
PETER RABBIT
A QUIET PLACE
AMC Mobile 16
All listed multiplex theaters, Nexus Cinema Dining.</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 31</p><p></p></section><hr><section><p>CALENDAR OF EVENTS APRIL, 25, 2018 - MAY 1, 2018</p><p>GENERAL INTEREST
Thursday evenings at the Gardens
Beginning on Thursday, April 26, Mobile
Botanical Gardens will remain open until
7 p.m. Come enjoy a late afternoon stroll
or just sit and watch the sunset. The last
admission will be at 6 p.m. Visit www.
mobilebotanicalgardens.org.
Heart &amp; Soul book club
Those seeking to improve their life
through mind, body, heart and soul are
invited to join us Thursday, April 26, at 6
p.m. at the Mobile West Regional Library.
Call Cassandra at 251-209-3559 or email
heartandsoulbookclub@gmail.com.
Hearts &amp; Minds
Come join us for a live dinner auction as
well as silent auction for some amazing
items, a wonderful catered meal and lots of
fun! Thursday, April 26, 6 p.m. at Daphne
Civic Center. Corporate tables available.
Contact Central Christian School at 251947-5043 to be part of this exciting event.
Mullet Toss
Join us at the 34th annual world famous
Flora-Bama and toss a mullet (yes, a dead
fish) from Florida over the Alabama state
line! The four-day event begins Thursday,
April 26, at 10 a.m. and runs through
Sunday, April 29. Enjoy plenty of drinks,
food, games and people-watching. Visit
www.florabama.com for all the details.
Drain the Swamp crawfish boil
The Bay Area Young Democrats are cohosting the 2nd annual Drain the Swamp
crawfish boil with the Mobile County
Democratic Party. Saturday, April 28, 3-7
p.m. at Kazoola Bar &amp; Eatery, 558 Dauphin
St. Local and statewide Democratic
candidates will be present. Tickets available
online at bit.ly/draintheswamp2.</p><p>First Market in the Park
Come shop for original art, fresh fruits,
vegetables, meats, decor and more in
Cathedral Square on Saturday, April 28,
beginning at 7:30 a.m. The market will run
every Saturday through July 28. Visit www.
specialeventsmobile.org for details.
Ancient tree cruise
Saturday, April 28, at 9:30 a.m. leaving
from Historic Blakeley State Park, there
will be a special cruise to the state
champion bald cypress tree located deep
in the heart of the Mobile River Delta.
Tickets are $35 for adults, $17 for children
ages 6-12. Call 251-626-0798 or visit
www.blakeleypark.com.
Unclaimed property auction
On Saturday, April 28, at 8 a.m. the Mobile
Police Department will hold an unclaimed
property auction. Registration begins at 7
a.m. Attendees must present identification
to register. Cash is the only form of
payment accepted. All items are sold “as
is” to the highest bidder and all sales are
final. Call 251-208-1890.
Delta Woods &amp; Water Expo
Join us for the 10th annual Delta Woods
and Waters Expo, sponsored by the city
of Spanish Fort at 5 Rivers Delta Resource
Center on Saturday, April 28, at 9 a.m. Visit
deltawoodsandwatersexpo.com, email
DWWE@cityofspanishfort.com or call 251626-4884.
Earth &amp; Space
The Explore Science: Earth &amp; Space
event on Saturday, April 28, at 10 a.m.
at the Exploreum will include exciting
science, take-home materials and engaging
discussion about science and society. Visit
www.exploreum.com.
April latin dance
Come dance to salsa, bachata and
merengue music. Free lesson 8-9 p.m.,</p><p>32 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>then social dance $10/person, $5 w/
student ID. BYOB. Saturday, April 28, David
Miner Ballroom, 262 Azalea Road, at 9 p.m.
Mud Bottom Revival Music Festival
For the fourth consecutive year, Dog River
Clearwater Revival organizers are pleased
to announce the Dog River Mud Bottom
Revival Music Festival on Sunday April 29,
at 3 p.m. at The Dog Pond on Dog River.
Tickets are $35. Email mudbottomrevival@
gmail.com.
Prichard community spring clean
Let’s get our teams together to help keep
the city of Prichard clean! Register and
pick up your supplies from our home base,
located at 204 S. Wilson Ave., starting at
7 a.m. on Sunday, April 29. A light lunch
and refreshments will be served. Find us on
Facebook @themadactivists.</p><p>FUNDRAISERS</p><p>Fort Conde for a Cornhole Tournament
&amp; Crawfish Boil benefiting Dwell Mobile
(www.dwellmobile.org). Tickets cost
$30. Cornhole tournament registration
onsite/$10 per team.
5th annual Chickasabogue Paddle
A fundraising kayak and canoe paddle
departing from William Brooks Park in
Chickasaw on Saturday, April 28, from 8
a.m. to 1 p.m. Registration fee is $35 which
includes water, sodas, lunch and a paddle
T-shirt. All proceeds go the Chickasaw City
Schools and Chickasaw Historical Society.
Visit cityofchickasaw.org.
Knights of Columbus 2018 Extravaganza
The Knights of Columbus 2018
Extravaganza is Saturday, April 28, at 6
p.m. at Christ the King gym, 711 College
Ave., Daphne. A $60 ticket includes
seafood dinner for two, open bar, two
chances to win a $5,000 cash prize and
more. Call 251-648-2471.</p><p>Cornhole tournament for Aubreigh
Join us Thursday, April 26, at 5:30 p.m.
at Tavern on the Hill for a craft beer tasting
and cornhole tournament benefiting
Aubreigh’s Army, hosted by Sunset
Rotary Club of Mobile. Beer tasting from
Chandeleur Island Brewing &amp; Goodwood,
food, raffles and more! Call 251-423-3969.</p><p>Mobile diabetes walk/run
The diabetes walk for Camp Seale Harris
is a free family-friendly walk/run raising
awareness of diabetes, connecting the
diabetes community and an opportunity
to help kids attend Camp Seale Harris.
Join us from 2-5 p.m. Sunday, April 29, at
Battleship Memorial Park. Call 205-4020415.</p><p>We work for sidewalks!
Middle school children living in Spring Hill
have hit the streets once again, going door
to door to raise money for the 7th annual
Sidewalk-A-Thon sponsored by The Village
of Spring Hill Inc. Registration and the startline party will begin at 3 p.m. on Friday,
April 27, at the Moorer Branch Library.
More information/registration at www.
thevillageofspringhill.com.</p><p>“Hope Grows Here”
Join us Sunday, April 29, 12:30-4 p.m.
at USA Mitchell Cancer Institute Kilburn
Clinic in Fairhope for “Hope Grows Here,” a
farmers market brunch locally sourced from
Baldwin County growers and producers.
All proceeds will benefit the USA Mitchell
Cancer Institute Kilborn Clinic in Fairhope.
Tickets cost $125 per person. Visit www.
usahealthsystem.com/hope-grows-here.</p><p>Crawfish &amp; cornhole
Join us Saturday, April 28, at 5 p.m. at</p><p>MCDEC meet &amp; greet
Come meet statewide political candidates</p><p></p></section><hr><section><p>and help the Mobile County Democratic
Executive Committee raise funds. $20 gets
you entry to the historic Firehouse Wine Bar
in downtown Mobile for time to mix and
mingle with fellow Democrats. Appetizers
provided, cash bar for beer, wine and
soft drinks. Wednesday, May 2, 5:30-8:30
p.m. Contact Dianne Jones, secretary@
mobiledems.org.</p><p>through Saturday, April 28 at the Spanish Fort
Public Library. Visit spanishfortpubliclibrary.
org.</p><p>ARTS</p><p> “Windows to the Sea”</p><p>“Coppélia”
Bay Shore Ballet of Fairhope, announces
its Spring 2018 performance, ”Coppélia,”
to be performed Friday, April 27, 7 p.m.
and Saturday, April 28, at 2 p.m. and
7 p.m. at the Fairhope Civic Center.
Visit bayshoreballet.com or call 251-5833875.
Jazz in the Fort/Sunday sunset concert
On Sunday, April 29, 1-7:30 p.m. at Fort
Gaines, everyone is invited to a day of Jazz
in the Fort inside Fort Gaines on Dauphin
Island. Featuring the Jazz Studio from 1-5
p.m. and Swing performing from 5:30-7:30
p.m. Free with paid Fort admission during
the day or $5 per person after 5 p.m. Find us
on Facebook @AlabamaCoasting.
Music in the Park
Enjoy free concerts in the Pavilion at
Town Center Park in Spanish Fort every
Friday evening through Aug. 31. Thom
Oglesby will be playing on April 27. Visit
spanishforttowncenter.com for the summer
lineup.
Live at Five concert
Free “Live at Five” concert at the Coastal
Alabama Amphitheater (formerly Faulkner
State Community College) Friday, April
27, with The Red Clay Strays. Visit www.
cofairhope.com for information.</p><p>MUSEUMS
“Alabama Main Streets”
Traveling Postcard exhibit will be on display</p><p> Thursdays at MMoA</p><p>Every Thursday from 10 a.m. to 9 p.m., the
Mobile Museum of Art offers free admission
to all Mobile County residents. Reservations
not needed. MMoA is at 4850 Museum
Drive. Call 251-208-5200.
“Windows to the Sea” is the latest
permanent exhibit at the Dauphin Island Sea
Lab Estuarium. Visit disl.org.
Fairhope’s Founding
Learn more about the 1894 founding of
Fairhope at the Fairhope Museum of History,
24 N. Section St. The museum is open daily
(except Sunday and Monday), 9 a.m. to 5
p.m. Call 251-929-1471.</p><p> Little Discoveries</p><p>“Outside the Box,” aimed at children age
6 and under, explores how innovation and
creativity can lead to a world of possibilities,
starting with a simple cardboard box.
Wednesdays at 10 a.m. Call 251-208-6893
or email jholland@exploreum.com.
“Permian Monsters: Life Before Dinosaurs”
Take an adventure back in time 290
millions years when bizarre-looking
animals dominated life on land and sea.
The Exploreum will display this traveling
exhibition thru June 3. Visit exploreum.com.
“Galapagos: Nature’s Wonderland”
In the vastness of the Pacific Ocean, there’s
a paradise unlike any other - the Galapagos
Archipelago. Immerse yourself in this
spectacular film at the Exploreum, until May
26. Visit exploreum.com.</p><p>WORKSHOPS
Transitioning into retirement seminar
If you have at least $100,000 of retirement
assets and plan to retire within the next five
years, this workshop is for you. Thursday,
April 26, at 6:30 p.m. at Atlas Financial</p><p>Strategies, 1110 Montlimar Drive. Only 22
seats available so make sure to RSVP. Visit
www.atlasfinancialstrategies.com to register.
Coping with stress
Do you feel stressed? Do you feel like there
are not enough hours in the day? Join us
Monday, April 30, at 6 p.m. at Mobile West
Regional Library. Good for beginners or
experienced practitioners. Hosted by the
Meditation Center of Alabama. Call 251214-2080.</p><p>SPORTING EVENTS/ACTIVITIES
Afternoon recharge
This 45-minute class is perfect for teachers
and anyone needing an afternoon recharge.
Join us in Centennial Park in Daphne on
Thursday, April 26, at 4:15 p.m. Kids are
welcome to come play, snack, snooze while
you get a fantastic workout hosted by Fit
Mama Bootcamp.
Infirmary Health Duathlon
This running and cycling combination race
consists of a two-mile run, 10-mile bike
ride and two-mile run through the streets of
midtown on Saturday, April 28, from 8-11:30
a.m. starting at ProHealth. Post-race party
at ProHealth will feature local food truck
vendors for athletes and spectators to enjoy.
Find us on Facebook @infirmaryduathlon.
Saraland night
Join us at Stanky Field on Friday, April 27,
for Saraland Night. City Council President
Joe McDonald will throw out the first pitch
at 6:30 p.m. $3 per person. Come help us
cheer the Jaguars to victory!
Wiggle Waggle walk/run
Join us for our certified 5K for humans
only or our fun 1 mile Wiggle Waggle Walk
where your furry friends are invited to
participate too! Saturday, April 28, 8 a.m. at
Bellingrath Gardens and Home. Visit www.
AnimalRescueMobile.org.
Little Angels run &amp; kids’ festival
The inaugural Little Angels run &amp;</p><p>kids’ festival will be held at The Mobile
Fairgrounds on Saturday, April 28, from 8
a.m. to 3 p.m. Stay after the 5K race and
walk for entertainment and activities for
everyone, including food trucks. Call 251219-8920.
Alabama Parkour jam
Do you or someone you know like running,
jumping or climbing? Come to our monthly
Ninja Parkour Jam on Saturday, April 28, at
5 p.m. at Davidson High School for this free
event. Visit gulfcoastparkour.com.
Free yoga at Alabama Contemporary
Recharge and refresh with Yoga at Alabama
Contemporary Art Center. This free one-hour
class on Saturday, April 28, at 11:30 a.m. is
led by certified yoga instructors and open to
participants at all levels of experience.
BayBears versus Chattanooga Lookouts
Come out to the Hank for the
opening of a five-game series against
the Chattanooga Lookouts starting
Wednesday, May 2, at 6:35 p.m. For
tickets, log on to mobilebaybears.com or
call 479-BEAR (2327).
Group rides
South Alabama and Mississippi Mountain
Bike Association invites all levels of cyclists
to join them every Tuesday and Thursday at
6 p.m. at USA Bike Trails and Sunday at 9
a.m. at Chickasabogue Park. Email carrie@
rideSAMBA.com.
 Weekly 1K/5K
Every Thursday evening at 6 p.m., join Red
Beard’s Outfitter and Cortlandt’s Pub in the
Spring Hill Village Shopping Center for a 1K
or 5K run and walk. No cost to participate.
 Fitness and athletics classes
Try something new this year! Classes
are being offered at Palmer Pillans Middle
School. Tai Chi, bellydance, candlelit yoga,
Piyo Tone and piano. Call 251-463-7980 or
visitmobilecap.org.</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 33</p><p></p></section><hr><section><p>STYLE GARDENING</p><p>Name that weed!</p><p>BY NANCY ADAMS, MOBILE COUNTY MASTER GARDENER | COASTALALABAMAGARDENING@GMAIL.COM</p><p>Q: We recently moved to the Gulf Coast from the Midwest,</p><p>and among the landscape differences I have noticed are several
unfamiliar plants growing in our centipede grass. Can you tell me
about some of the more prevalent landscape weeds that grow in
South Alabama and suggest ways to eliminate or control them?</p><p>A:</p><p>In response to your question, I talked with an agent from the
Alabama Cooperative Extension System in Mobile, and he named
five of the most prevalent weeds in South Alabama landscapes.
Following are results of my research on them.</p><p>Crabgrass (Digitaria)</p><p>Where does crabgrass not grow? Actually, crabgrass is native to tropical, subtropical and warm temperate regions. These
plants are distinguished by long, fingerlike inflorescences (the
complete flower head, including stems, stalks and flowers). This
annual plant, one of which is capable of producing 150,000
seeds per season, thrives in thin lawns that are improperly watered, improperly fertilized and poorly drained.
Rather than relying on herbicides, you can best control crabgrass by mulching and keeping the lawn itself strong and healthy.</p><p>Cogongrass (imperata cylindrica)</p><p>According to reports of the Alabama Forestry Commission,
cogongrass, a highly invasive perennial, is one of the 10 most
destructive weeds in the world. It is highly invasive, grows to 5
feet tall and has yellow-green blades and silver plumed flowers.
In Alabama it flowers from February to May; brown seeds appear in early spring and are dispersed by wind. It has destroyed
entire landscapes and wildlife food supplies, along with corn and
cotton crops.
Numerous herbicides for treating cogongrass are now on the
market. For more information about cogongrass, go to www.
cogongrass.org/cogongrassid.pdf and download the field guide.</p><p>34 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>Florida betony (Stachys floridana)</p><p>Florida betony is also known as rattlesnake weed because of its
underground tuber resembling the rattle of a rattlesnake. The tubers
begin to grow in late spring and usually grow from 1 to 4 inches
long, but can grow much longer before going nearly dormant in
the summer heat. The trumpet-shaped white and pink flowers then
emerge in early fall and will stay green until winter cold. Florida
betony will grow in part shade to full sun and can tolerate wet or
dry soil as well as a variety of other soil conditions.
You can reduce the chance of Florida betony becoming established in your lawn by keeping the lawn mown at the recommended
height and by fertilizing and adding lime to the grass based on soil
test results. For information about treating with herbicides, contact
your Mobile or Baldwin County extension system.</p><p>Dollarweed (Hydrocotyle spp)</p><p>Also known as pennywort, this perennial weed has green, shiny
leaves that grow approximately 1 inch in diameter (some larger)
and have scalloped edges. It reproduces by seeds, rhizomes and
tubers and thrives in moist to wet conditions.
Although it is impractical to expect to eradicate dollarweed
— or any weed — from the landscape, there are ways to limit its
spread. Simply controlling moisture levels by reducing irrigation
frequency can be the first step. One inch of water once per week
is recommended for best results with most landscape plants. So
this, along with proper mowing, fertilizing and mulching, can go a
long way toward controlling dollarweed and other weeds in your
landscape.</p><p>Dichondra</p><p>Also known as ponysfoot, dichondra is a broadleaf perennial
herbaceous (meaning no woody stems above ground) plant in the
morning glory family with flowers that appear white, green and
yellow. Its creeping stems root at the leaf nodes and form mats</p><p>that are 1.5 to 3 inches tall. Its ability to spread and take over
other plants causes many homeowners to see it as an undesirable
weed. However, it is cultivated in some states as a ground cover or
decorative grass.
Dichondra is often mistaken for dollarweed because of their
similarity; they both have round leaves that grow parallel to the
ground and grow in groups. However, dichondra is smaller and
prefers shady and moist soil.
Again, keeping a healthy lawn with nutrient-rich soil that
deters weeds from germinating is one of the best methods for
controlling dichondra and various other weeds.
You’ll find many combination products that promise to both
kill weeds and feed your lawn, but they are generally not useful
for our climate as the best times to kill weeds and to fertilize don’t
coincide. Carefully choose products to add to your lawn by reading labels and consulting your county extension service or aces.
edu for more information.
YOU ARE INVITED TO THESE UPCOMING GARDENING EVENTS
What: Mobile Master Gardeners monthly meeting (free)
When: Thursday, May 10, 10:30-11:45 a.m.
Where: Jon Archer Ag Center, 1070 Schillinger Road N., Mobile
Topic: Keep Mobile Beautiful — Phyllis Wingard
What: Fire Ant Control in Home Lawns, Gardens and Pastures (free)
When: Tuesday, May 15, 6-8 p.m. (dinner provided)
Where: Jon Archer Ag Center, 1070 Schillinger Road N., Mobile
Register: RSVP to Kelly Palmer, ridleka@auburn.edu or 251-937-7176
What: Alabama Cooperative Extension: Wildflower Workshop (free)
When: Tuesday, May 22, 9-11 a.m.
Where: Jon Archer Ag Center, 1070 Schillinger Road N., Mobile
Register: 251-574-8445 or jda0002@aces.edu
Master Gardener Helpline: 1-877-252-4769, or send gardening
questions to coastalalabamagardening@gmail.com</p><p></p></section><hr><section><p>ANSWERS FROM PAGE 36
A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 35</p><p></p></section><hr><section><p>MEDIA MEDIA FRENZY</p><p>Alabama columnist wins Pulitzer
BY ROB HOLBERT/MANAGING EDITOR/RHOLBERT@LAGNIAPPEMOBILE.COM</p><p>T</p><p>he Pulitzer Prize for commentary came
to roost in Alabama last week when
al.com’s John Archibald was recognized
for what was described as “lyrical and
courageous commentary rooted in Alabama but
[having] a national resonance ….”
The Pulitzer committee chose Archibald for
a slate of columns that included commentary on
the political demise of ex-Gov. Robert Bentley,
Roy Moore’s run for United States Senate and
the “Me Too” movement, among others.
Archibald came to The Birmingham News in
1986 and has written commentary for the paper
and al.com since 2004. He also now works with
al.com’s new public interest news and commentary division called Reckon.
His win is The Birmingham News’ third ever.</p><p>ZEW launching stations</p><p>Although they are not ready to offer specifics
yet, the leadership at 92-ZEW/WNSP say they
will be launching not one, but two new radio
stations in the next few months.
Programming Director Tim Camp said the
first of the stations should launch within the
next few weeks and the second will be closer to
the summer. We’ll stay tuned (groan) for more
information soon.</p><p>Paper rises from dead</p><p>In a most peculiar fashion, The Clayton
Record, a weekly paper serving the city and</p><p>Barbour County, has come back from the dead.
The paper was sold last March, then closed
about two months later, but was reopened on
April 5 and began publishing again. As if the
idea of a newspaper coming back these days
after having closed isn’t strange enough, The
Record’s resurrection required resolving a defamation suit first.
Rebecca Beasley, who is also mayor of Clayton and whose family has run the paper for 102
years, sold The Record to Blake Gumprecht last
year. Gumprecht was a former college professor
from New Hampshire. According to an article in
the Eufaula Tribune, Gumprecht ran the paper
for only about two months before shutting it
down.
“Just a little more than a month into his ownership of the Record, it was obvious Gumprecht
was having issues,” the Tribune reported. “He
placed a sign on the business’ door that said the
newspaper had ‘closed permanently,’ and added
negative comments about Rebecca Beasley. The
sign was taken down by the following day and
the Record continued to publish.”
Gumprecht was apparently also critical in
print of Beasley and her husband, State Sen.
Bill Beasley. He told the Tribune Beasley never
supplied him with training required under their
sales contract, took company records that were
his and never paid the money owed.
Beasley and her daughter, Laney Gulledge,
reopened the paper and published the first issue
April 5.</p><p>36 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>THE NEW YORK TIMES CROSSWORD PUZZLE
PREPOSITION PROPOSITION
BY ALEX BAJCZ / EDITED BY WILL SHORTZ
ACROSS
1 Sound of a dud
5 Personnel overhaul
12 End of the block?
15 Pitcher’s feat, slangily
19 Peace activist Wiesel
20 Rear seating compartment
in old automobiles
21 Replaced someone on a
base
23 Wagers for a gym exercise?
25 Big name in luxury S.U.V.s
26 Successfully persuades
27 At the most
28 Sub
30 Opposite of stiff
31 Figures on slots
33 Bad thing to see under a
truck’s hood?
35 Small breather?
38 Customer-service worker
40 “Man and Superman”
playwright
41 Anxious feeling
42 Wastebasket or folder,
maybe
43 Avoided trans fats and
refined sugars, say
47 Part of NASA: Abbr.
48 Unrecruited athlete’s
bottleful?
52 ____ al-Hussein (Jordanian royal)
53 Private eye
55 Word after flight or credit
56 “Zounds!”
57 ____ dish
58 It’s not in the bag
61 Intake in many an eating
contest
62 Makes drunk
63 Certain note passer, for
short
64 Timely entrance?
69 Kitty
70 “Here’s the thing …”
72 Lawn coating
73 Grueling workplace, so
to speak
75 Man first mentioned in
Exodus 2
76 Something removed at a
T.S.A. checkpoint
78 Purple smoothie flavorer
80 German “you”
81 Caught in ____
82 Understudy’s delivery?
85 Nonsense singing
88 Closet rackful
90 Suffer from a lockup
91 Zeros
93 “Fight, fight, fight for
Maryland!” singer, familiarly
94 Duke of ____, character
in “The Two Gentlemen
of Verona”
96 Reaches by plane</p><p>97 Scam alert?
101 Paragons
103 Hoppy brew
104 Info provider
105 Optimist’s credo
106 What an A.P. class likely
isn’t
110 Throws at
112 Fight clubs?
115 Serving to quell violent
protests
116 Free, as a seat
117 Web links, briefly
118 Trickle
119 Certain baseball positions: Abbr.
120 Lunchtime errands, e.g.
121 ____ Classic (cable
channel)</p><p>14 Make hard to read
15 Org. that’s nearly onefourth Canadian
16 Speak before Parliament,
e.g.
17 Comaneci of Olympics fame
18 Time in Tokyo when it’s
midnight in New York
22 ____ salad
24 App customers
29 10/
32 Scene
33 Founder of Philadelphia
34 Strong strings
35 Sister
36 Man ____ mission
37 Soundtrack for a brawl?
39 Proceed well enough
42 Story featuring divine
intervention
DOWN
43 ____ premium
1 Juices (up)
44 Compositions often chosen
2 Something a chimney sweep for encores?
sweeps
45 Seuss title character
3 Permeate
46 Sad, in San Juan
4 Gossips
49 Department
5 Pennzoil competitor
50 Small dam
6 Low-cost lodging
51 Smoking or stress
7 Playwright Chekhov
54 Forfeits
8 Bags that might have
57 Hits with snowballs
drawstrings
58 Nonexpert
9 Startled squeals
59 Portrayer of Mr. Chips
10 Neighbor of Oman, for
60 Ball support
short
61 Something “shaken” in
11 Press, as a button
a trick
12 Vertical, to a sailor
62 The Ravens, on scoreboards
13 Saying “Eww!,” say
65 Take too much of, briefly</p><p>66 Call for
67 “To repeat …”
68 Self-absorbed
71 Hope that one may
74 Doesn’t go on at the right
time
76 Exit
77 Gives birth to
78 “Eso Beso” singer
79 Doctor treating patients
82 G.I. reply
83 Any of the Galápagos
84 Singer known for her
85-Across
86 Skill
87 Chinese menu name
89 More likely to escalate
92 Member of a
four-time Stanley Cup-winning
team in the 1980s
94 Emcee’s item
95 Spring river breakup
96 Certain Summer Olympian
97 Gyro holders
98 Barely ahead, scorewise
99 Interior decorator’s asset
100 Brisk paces
102 Gracias : Spanish ::
____ : German
105 Avid about
107 Some Nikons, for short
108 Go, “Ow, ow, OW!”
109 Professional grp.
111 Apt rhyme of “nip”
113 Card-game cry
114 Some doorways</p><p>ANSWERS ON PAGE 35</p><p></p></section><hr><section><p>SPORTS UPON FURTHER REVIEW</p><p>Ruling elevates Mobilian to
waterfowl art contest winner
BY J. MARK BRYANT/SPORTS WRITER/SPORTS@LAGNIAPPEMOBILE.COM/TWITTER @GOULAGUY</p><p>connection with the outdoors. The annual contest is sponsored by the Alabama Division of Wildlife and Freshwater Fisheries and is open to Alabama
residents only.</p><p>SHC beach volleyball takes third place</p><p>The Spring Hill College Sandy Badgers beach volleyball team fell 3-2 to the
top-seeded and eventual tournament champion Texas A&amp;M-Kingsville in the
semifinal round of the American Volleyball Coaches Association (AVCA) Small
College Championships at Hickory Point Beach in Tavares, Florida.
The Sandy Badgers rallied to win the consolation bracket with a 3-2 score
over the University of Tampa, securing a third-place finish at the program’s first
national championship event.
“We missed our goal of coming back with a first-place trophy,” said
SHC head coach Shawn Taylor. “But it’s nice to return home on a win. We
are very appreciative that the AVCA is supporting the small schools with a
championship, and the work that they put into helping things run smoothly
over the weekend.”
The team closed out its regular season of play with a final record of 14-8.</p><p>Sailboats head to Mobile Bay
Photo/Provided</p><p>Eric Greene of Mobile is the winner of this year’s Alabama Waterfowl Stamp Art Contest with his painting of
a pair of wood ducks. The winning artwork will be used as the design on the 2019-20 Alabama Waterfowl
Stamp, required for licensed hunters when pursuing waterfowl in Alabama.</p><p>W</p><p>hen Eric Greene of Mobile learned of the
ies’ for this contest since I had easy access to the subject
results for this year’s Alabama Waterfowl Stamp matter, plus the fact that they’re the most colorful indigArt Contest, he had to be disappointed. A lifeenous ducks anyway.
long resident of Mobile, the original announce“In fact, the ducks featured in my painting are actual
ment named him as the runner-up, following other close
ducks residing in Mobile. I saw them this morning before
finishes in the past (second in 2002 and third in 2017).
I headed to work. This is probably a rare occurrence conThen a call from the Alabama
sidering how skittish ‘woodies’ are.
Department of Conservation and
They’re very wild and usually stay
Natural Resources (ADCNR)
hidden in wooded wetlands.”
changed everything. Now Greene’s
Contest officials have only said
artwork will be used as the design
that after careful examination of
for the 2019-20 Alabama Waterall rules pertaining to the contest,
MAKING THE WIN EVEN
fowl Stamp, which is required for
Greene’s artwork was chosen for first
MORE INTERESTING FOR
licensed hunters when pursuing
place. This also means Barbara Keel
waterfowl in Alabama.
Lunsford of Auburn took second
LOCAL HUNTERS IS THAT
“I’m not sure why the decision
place with her painting of a pair of
was made for the change other
wood ducks, while third place went
GREENE’S PAINTING OF A
than the [original named winner’s]
to Ralph Taylor of Phenix City, who
PAIR OF WOOD DUCKS WAS also painted wood ducks.
artwork failed to meet the contest
rules,” Greene, who has been paintEntries were judged on suitability
BASED ON BIRDS FOUND
ing as a hobby for about 30 years,
for reproduction as a stamp, originaltold Lagniappe. “Regardless, I was
ity, artistic composition, anatomical
HERE IN MOBILE COUNTY.
pleasantly surprised when the contest
accuracy and general rendering. The
coordinator contacted me to inform
designs were limited to living species
me of the decision.”
of North American migratory ducks
Making the win even more interesting for local huntor geese. Winning species from the past three years —
ers is that Greene’s painting of a pair of wood ducks was
American wigeon, mallard and green-winged teal — were
based on birds found here in Mobile County.
not eligible subjects for the contest this year.
“I’ve had some wild wood ducks coming to my pond
Since 1978, the Alabama Waterfowl Stamp Art Confor about a year now, so I decided to paint a pair of ‘wood- test has helped conserve waterfowl habitat and foster a</p><p>The Dauphin Island Race will mark its 60th anniversary this Saturday.
Fairhope Yacht Club is serving as host this time, in a rotation that also involves
the Buccaneer and Mobile yacht clubs.
The deadline for late registration is Thursday. April 26, at 5 p.m., while a skippers’ meeting is set for Friday at 7:30 p.m. On Saturday, boats in Division I will
get underway at 9:30 a.m., with Divisions 2 and 3 to follow 15 minutes later. The
trophy presentation at the Dauphin Island Rodeo Site is set for 7:30 p.m. and is
open to the public.
Best known as the largest one-day point-to-point regatta in the United States,
the approximately 17-mile course once featured more than 300 vessels plying
across Mobile Bay. The numbers are closer to half that total now, which is still
an impressive sight.
For more details, visit fairhopeyachtclub.com</p><p>Red snapper meetings</p><p>The Marine Resources Division of ADCNR is hosting several public meetings in Baldwin and Mobile counties about the 2018 red snapper season. The
purpose of the meetings is to provide information about the dates of the red
snapper fishing season and describe management measures that will be used
to set and monitor the season as provided for in an Exempted Fishing Permit
issued by NOAA Fisheries’ Southeast Regional Administrator.
The ADCNR said these meetings will be of interest to recreational anglers
who fish from private vessels and captains of state-licensed charter boat vessels
who plan to take recreational anglers on red snapper fishing trips this year.
The next two meetings are set for Monday, April 30, 6-7 p.m. at the Five
Rivers Tensaw Theater (30945 Five Rivers Blvd. in Spanish Fort), and Tuesday,
May 1, 6-7 p.m. at the Saraland Civic Center (716 Mae St.).
For those unable to attend any of the meetings, a Facebook Live session will
take place Tuesday, May 8, 6-7 p.m. on the division’s Facebook page (www.
facebook.com/AlabamaMarineResourcesDivision). After a short presentation,
Marine Resources staff will answer questions submitted by viewers.</p><p>USA’s Sikes honored</p><p>University of South Alabama men’s basketball junior Rodrick Sikes has
been named to the National Association of Basketball Coaches all-District 24
Team. Sikes adds to his trophy haul this year after earning Second Team all-Sun
Belt Conference honors.
The Ocean Springs native averaged 18.7 points and 3.1 rebounds per game
in his first season in a Jaguar uniform.</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 37</p><p></p></section><hr><section><p>SPORTS FROM BEHIND THE MIC</p><p>Forbes has Alabama coach in
rare company
BY RANDY KENNEDY/CONTRIBUTING WRITER</p><p>S</p><p>o, I was reading my Forbes magazine last
week. I know that sounds pretty highfalutin’, but
what else do you expect me to be doing while
smoking a pipe and wearing my jacket with
patches on the elbows?
Anyway, I was reading my Forbes magazine with no
thought that I’d be dragged into a sports argument. But
there, in the magazine’s annual list of the World’s Greatest
Leaders, was Alabama football coach Nick Saban.
He was the highest-ranked sports figure on the list of
50 great leaders, coming in ahead of tennis player Serena
Williams and The Gymnasts and their Allies in their fight
against corruption and sexual abuse within the United
States Olympic gymnastics program.
At No. 12 on the list, Saban came in one spot behind
General Motors CEO Mary Barra and one spot ahead of
Baldwin County native, Auburn graduate and Apple CEO
Tim Cook.
Barra is credited with turning around the domestic
automaking giant. Cook leads the world’s most valuable
publicly traded company in the world.
And Saban? He coaches football.
So, at first glance it’s odd to see his name included
in a list that includes some of the world’s most powerful
people. But we should get over that bias.
Think back to the greatest leader you’ve ever encountered.
Are you thinking of a high-ranking politician or corporate bigwig? Chances are just as good that the person</p><p>38 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>you’re thinking of was your high school debate team coach
or Boy Scout leader.
In my case it was a newspaper editor, who was a great
leader because of one trait more than any other — the
ability to communicate a clear goal for our team and not
accept anything less than perfect effort in our pursuit of
that goal.
That sounds an awful lot like what any Alabama football player would tell you is the core of The Process.
When the Alabama team visited the White House earlier this month, President Donald Trump zeroed in on that
trait in honoring the reigning national champions.
“Anyone who wants to know how Alabama does it,
they should study coach Saban’s simple philosophy,”
Trump said. “It’s called ‘The Process.’ Coach tells his
players ‘don’t look at the scoreboard, don’t look at any external factors, just focus on your efforts, on your toughness
and all your discipline on executing each play, one play
at a time. By doing that, by focusing on the process, the
outcome — winning — will take care of itself.”
Why shouldn’t a football coach who oversees dozens
of actual employees and more than 100 student-athletes be
considered for the list of the world’s greatest leaders?
Here’s what Forbes had to say in justifying Saban’s
inclusion alongside the likes of Bill and Melinda Gates.
“Late on a Monday night in early January, The University of Alabama’s quarterback, 19-year-old true freshman
Tua Tagovailoa, threw a game-winning, 41-yard laser
beam of a touchdown pass to give the Crimson Tide a 26-</p><p>23 victory in the College Football Playoff. The win gave Alabama head coach
Nick Saban his fifth national title in nine years at Alabama. Add an earlier one
he won at LSU in 2003, and his six rings match Alabama legend Paul ‘Bear’
Bryant for the most football championships by a college coach in the so-called
poll era, dating back to 1936. Now that he’s succeeded to a historic degree,
Saban is grappling with the sports version of what business guru Clayton Christensen famously dubbed the “Innovator’s Dilemma” — the fact that success
today makes it hard to keep the edge you need to win in the future. But if the
last few years are any indication, the grappling is going pretty well.”
While visiting the White House, Saban looked right at home in the larger-thanlife setting — that is, when he wasn’t taking the opportunity to call high school
recruits he hoped to impress with his location at the time of the conversation.
“This season was a little bit of a metaphor of life in terms of the togetherness, the hard work, the perseverance that these young men put together to
overcome a lot of adversity, to create a legacy for a lifetime and a memory for
a lifetime with them because of what they were able to accomplish as a team,”
Saban said as his team and the president looked on. “This group of young men
will also learn a lot of lessons that will help them be more successful in life
because of the experiences they had together this year as a team.”
This spring and into the fall Saban is going to face one of his most challenging
tasks as a coach. He has a returning starting quarterback in Jalen Hurts, who has
led the team to the national championship game in both of his years as a starter.
Hurts is not only a gifted athlete but the manifestation of The Process, excelling
on the field, in the locker room, in the classroom and in the community.
But he’s no Tua Tagovailoa. As a freshman, the young Hawaiian came into
the national championship game against Georgia to rescue the Tide from a 13-0
halftime deficit, then threw the championship-winning pass on the final play of
the college football season.
Hurts is a great young man and is greatly respected by his teammates. Tagovailoa has the talent to be an all-time great.
Saban has already decided on a solution to the problem, even if he hasn’t
decided who will be on the field every Saturday.
“We don’t have a quarterback controversy,” Saban said last week. “I won’t
let it be a distraction for this team.”
Spoken like one of the world’s greatest leaders.
Randy Kennedy writes a weekly column for Lagniappe and is co-host of
“Sports Drive” every weekday from 3-6 p.m. on WNSP 105.5 FM, the country’s
first all-sports FM station.</p><p></p></section><hr><section><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 39</p><p></p></section><hr><section><p>STYLE HOROSCOPES
TOSS A MULLET HERE OR THERE</p><p>musical “Newsies,” modernizing it for a
21st century audience. The result, “InfluTAURUS (4/20-5/20) — You’ll head down encers,” will enjoy a three-week run in a
damp Queens theater before being lost to
to the Flora-Bama for a peaceful, relaxing
history. You can toss a mullet while rinsing
weekend only to find yourself admid the
the sand out of your crotch.
rowdiest crowd between New Orleans and
VIRGO (8/24-9/22) — You’ll compete
Panama City. You can toss a mullet while you
in the annual Dauphin Island race using a
drink a bushwacker without spilling it.
derelict vessel that most recently housed
GEMINI (5/21-6/21) — You’ll read an
a crab restaurant. After tossing the junk
article about weeds from the Mobile Master
overboard and raising your boxer shorts
Gardeners and declare war on your lawn.
Spoiler alert: You’ll never win. You can toss a as an extra sail, you cruise to victory. You
can toss a mullet from Florida to Georgia.
mullet while you pee in the Gulf in Mexico.
LIBRA (9/23-10/22) — You’ll begin to
CANCER (6/22-7/22) — You’ll be betrayed
practice
for the World Cup now that Moas an FBI informant after you’re caught piratbile is building tournament soccer fields.
ing the new season of “Westworld.” Your
You’ll make it to the big stage, but your
favorite bass player is Flea. You can toss a
accomplishments will be overshadowed
mullet at someone wearing a Confederate
by the worst SEC football team. You can
flag swimsuit.
toss a mullet stuffed inside a flounder
LEO (7/23-8/23) — You will rewrite the
stuffed inside a stingray.
SCORPIO (10/23-11/21) — In an effort to protect yourself and your sanity,
you’ll stay away from Waffle Houses and
Starbucks until all this racism blows over.
Guess what? You’ll never go to Waffle
House or Starbucks again. You can toss a
mullet wherever it wants to go.
SAGITTARIUS (11/22-12/22) — You
interrupt the opening lines of Mayor Karin
Wilson’s State of the City address by
shouting “PRETENTIOUS!” When she
says “the state of the city is …” You can
toss a mullet back into the bay to live a
happy life.
CAPRICORN (12/23-1/19) — Suddenly
craving cake balls ever since Cream &amp;
Sugar closed down, you’ll be tossed out
of a cupcake boutique for fondling the
confections. You can toss a mullet in the
frying pan along with a few of his friends.
AQUARIUS (1/20-2/18) — Hypervigilant of the riff-raff in the neighborhood,
you begin patrolling in search of illegal
campaign signs in the right of way. This
compulsion leads you to start the 12-step
program Cigarette Butt Picker Uppers
Anonymous. You can toss a mullet to
relieve stress.
PISCES (2/19-3/20) — Inspired by the
Interstate Mullet Toss, you attempt to
start a new tradition throwing apple snails
across Three Mile Creek. After PETA
forces you into a public apology, you’ll
cancel the inaugural Gulf Coast Doggie
Drop. You can toss a mullet en Español.
ARIES (3/21-4/19) — Worlds will
collide at Fort Conde during Crawfish
and Cornhole, a fundraiser for refugee
nonprofit Dwell Mobile. The only real food
meets the only real sport on a planet
clouded by imitators. You can toss a
mullet into a blender for a refreshing and
healthy smoothie.</p><p>F
U
T
U
R
E
S
H
O
C
K
40 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p></p></section><hr><section><p>STYLE BOOZIE</p><p>Feathers getting ruffled in Spring Hill
BY BOOZIE BEER NUES/SOCIAL BUTTERFLY</p><p>Photo/Boozie Spy</p><p>A</p><p>nother super busy, gorgeous spring week in
Mobtown is in the books, full of fundraisers and
exotic feathered friends flying all over the place.
My spies were out and about as well, chronicling
everything from a local appearance by the G.O.A.T. (Nick
Saban) to a peacock named Perees in Spring Hill. I know
you love all of this craziness and so do I. So since birds of a
flock together, I have put a little something together on all of
this just for you! Enjoy!
Saban turns over the tickle box
Alabama’s Nick Saban joined ESPN’s Lee Corso and
other dignitaries last week at the Mobile Convention Center
in support of Team Focus, and the ordinarily gruff Crimson
Tide coach got off the night’s best laugh.
Saban has been a big supporter of Team Focus, which
was started by former coach and analyst Mike Gottfried and
his wife, Mickey, to help mentor fatherless boys and young
men. Corso, also a well-known former coach and ESPN
“Game Day” analyst, began talking about Saban being the
greatest college coach of all time, heaping more and more</p><p>praise upon St. Nick.
My spies said when Saban got up to speak he tried to
bring a little humility back to the room, saying it’s important to remember you’re only as good as your last win and
mentioning an incident that took place just a couple of days
after losing the national championship to Clemson a couple
of years ago while he was in an airport on a recruiting trip.
“This guy comes up and says, ‘Anybody ever tell you
that you look like Nick Saban?’” the coach said. He said
he responded, “As a matter of fact they do.” “I bet you hate
that,” the man responded. Saban got a good laugh and even
cracked a rare smile.
LBD a hit!
One of the Ronald McDonald House’s signature events,
“Little Black Dress” or LBD, as the cool kids call it, took
place at Fort Whiting on Thursday, April 19. The food was
fabulous (my spies may have mentioned the Wintzell’s oysters a couple of times), but the fashion was even more fab.
Their “McModels” showed off the hottest spring fashions,
not just little black dresses, as one may think.</p><p>We hear FM Talk’s Kelly Finley and FOX 10’s Kati Weis were among this
year’s models and did a great job. Ronald McDonald House is such an important
organization in our city (and beyond), and it’s great to see so much local support
for it.
It looks like a peacock up in a tree to me
Spring Hill residents say Crichton has a leprechaun, and they have a peacock.
But in this case it’s not a mythical creature or a possible “crack head that has gotten ahold of the wrong stuff,” this is an actual peacock, which they have named
Perees. Apparently Perees means “to seek, search for” in Hindi, which is spoken
in India, the native country of peacocks, according to the three Spring Hill peacock hunters who have been leading the charge to get him safely home.
According to a Facebook page they created (“Perees the Springhill Peacock”)
so folks can report sightings (and make peacock jokes), apparently the beautiful
male bird took off from a farm in West Mobile after his owner introduced another
male into the brood. (We all know how that works.)
Anyway, Perees has been spotted on the roof of a home in Spring Hill and near
the I-65 exit, among other places. Residents are having fun with it, generating their
own “amateur sketch” similar to the one of the Crichton Leprechaun. A person
with the Twitter handle @OldMobilian even Tweeted that Perees may be in peril.
He wrote: “a quick search of Pinterest indicates peacocks can be quite tasty! Will
Perees end up back home on the farm or on a Big Green Egg in Spring Hill?”
Let’s hope Perees makes it back home. We will keep you posted.
Bald Eagle Bash
From peacocks in Spring Hill to bald eagles at Weeks Bay, we have had no
shortage of news from the avian gossip wire this week. The Weeks Bay Foundation held its annual Bald Eagle Bash on Saturday, April 21. The spectacular
weather guaranteed there would be a great crowd and why wouldn’t there be?
There was shrimp prepared every which way it could be by local chefs, as well as
a low country boil.
Johnny Hayes and the Love Seats provided the tunes and my spies said the
former “Voice” star did not disappoint. Nor did his Love Seats. Everyone was out
on the black-and-white checkered dance floor getting down, including a couple of
moms my spies said were doing their best “mom dance,” and one mom who even
had some moves reminiscent of Elaine’s from “Seinfeld.” Hey, you know what
they say, “Dance like no one is watching.” But remember, Boozie always is.
My spies also said they spotted Congressman Bradley Byrne enjoying the
festivities. I am sure he would agree it was waaaaay more fun than being in
Washington.
Congrats to the Weeks Bay Foundation on another very successful event!
Can’t wait until next year!
Well kids, that’s all I got. Just remember, whether rain or shine, dramatic or
scandalous or just some plain ol’ Spring Hill peacock lovin’, I will be there. Ciao!</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 41</p><p></p></section><hr><section><p>LAGNIAPPE LEGALS | 251.450-4466 | legals@lagniappemobile.com
CIRCUIT
DIVORCE
IN THE CIRCUIT COURT OF
MOBILE COUNTY ALABAMA
DOMESTIC RELATIONS DIVISION
NOTICE OF DIVORCE ACTION
Case No. 02-DR-2018-500028.00S
GAYLE ELIZABETH DAWSON, PLAINTIFF vs.
CHRISTOPHER THOMAS FRYE, DEFENDANT
CHRISTOPHER T. FRYE (Defendant), whose
whereabouts is unknown, must answer the
plaintiff’s Petition for Divorce and other relief
by JUNE 11, 2018 or, thereafter, a Judgment
by Default may be rendered against him/her
in the above styled case. The defendant’s written
answer must be filed with the Court and a copy
mailed to the plaintiff’s attorney of record at the
address provided below.
Done this 4th day of April, 2018
JoJo Schwarzauer, Circuit Clerk
ATTY: Harry Still, III
Post Office Box 547
Bay Minette, AL 36507
Telephone: (251) 202-3234
Attorney for the Plaintiff
Lagniappe HD April 18, 25, May 2, 9, 2018</p><p>FORECLOSURES
MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the indebtedness secured by that certain mortgage executed by
David E. Brooks and Alesia G. Brooks, husband and wife,
originally in favor of Mortgage Electronic Registration
Systems, Inc., as nominee for Amerigroup Mortgage Corporation, a Division of Mortgage Investors Corporation,
on the 11th day of June, 2004, said mortgage recorded
in the Office of the Judge of Probate of Mobile County,
Alabama, in Book 5611 Page 1637; the undersigned U.S.
Bank National Association, as Trustee, successor in interest to Bank of America National Association, as Trustee,
successor by merger to LaSalle Bank National Association, as Trustee for Residential Asset Mortgage Products,
Inc., Mortgage Asset-Backed Pass-Through Certificates,
Series 2007-SP1, as Mortgagee/Transferee, under and
by virtue of the power of sale contained in said mortgage, will sell at public outcry to the highest bidder for
cash, in front of the main entrance of the Courthouse
at Mobile, Mobile County, Alabama, on June 14, 2018,
during the legal hours of sale, all of its right, title, and
interest in and to the following described real estate,
situated in Mobile County, Alabama, to-wit:
Commencing at the Northwest corner of the Northwest
Quarter of the Southeast Quarter of Section 25, Township 6 South, Range 4 West, Mobile County, Alabama;
thence run South 2089.60 feet to a point; thence run
North 89 degrees 35 minutes 00 seconds East, 539.90
feet to a point; thence run North 00 degrees 43 minutes
00 seconds West, 65.00 feet to a point; thence run South
89 degrees 39 minutes 00 seconds East, 31.00 feet to
the point of beginning of the property herein described;
thence continue South 89 degrees 39 minutes 00 seconds East, 135.30 feet to a point; thence run North 00
degrees 11 minutes 00 seconds West, 165.39 feet to
a point; thence run South 83 degrees 01 minutes 30
seconds West, 136.36 feet to a point; thence run South
00 degrees 11 minutes 00 seconds East, 148.00 feet
to the point of beginning. Property street address for
informational purposes:  12250 Franklin Creek Court,
Grand Bay, AL   36541. THIS PROPERTY WILL BE SOLD
ON AN “AS IS, WHERE IS” BASIS, WITHOUT WARRANTY
OR RECOURSE, EXPRESSED OR IMPLIED AS TO TITLE, USE
AND/OR ENJOYMENT AND WILL BE SOLD SUBJECT TO
THE RIGHT OF REDEMPTION OF ALL PARTIES ENTITLED
THERETO. Alabama law gives some persons who have
an interest in property the right to redeem the property
under certain circumstances.  Programs may also exist
that help persons avoid or delay the foreclosure process.
An attorney should be consulted to help you understand
these rights and programs as a part of the foreclosure
process. This sale is made for the purpose of paying the
indebtedness secured by said mortgage, as well as the
expenses of foreclosure. The successful bidder must tender a non-refundable deposit of Five Thousand Dollars
($5,000.00) in certified funds made payable to Sirote
&amp; Permutt, P.C. at the time and place of the sale. The
balance of the purchase price must be paid in certified
funds by noon the next business day at the Law Office
of Sirote &amp; Permutt, P.C. at the address indicated below.
Sirote &amp; Permutt, P.C. reserves the right to award the bid
to the next highest bidder should the highest bidder fail
to timely tender the total amount due.
The Mortgagee/Transferee reserves the right to bid for
and purchase the real estate and to credit its purchase
price against the expenses of sale and the indebtedness
secured by the real estate. This sale is subject to postponement or cancellation. U.S. Bank National Association, as
Trustee, successor in interest to Bank of America National
Association, as Trustee, successor by merger to LaSalle
Bank National Association, as Trustee for Residential
Asset Mortgage Products, Inc., Mortgage Asset-Backed
Pass-Through Certificates, Series 2007-SP1, Mortgagee/</p><p>Transferee. Elizabeth Loefgren SIROTE &amp; PERMUTT, P.C.
P. O. Box 55727 Birmingham, AL  35255-5727 Attorney
for Mortgagee/Transferee www.sirote.com/foreclosures
426255
Lagniappe HD April 18, 25, May 2, 2018</p><p>MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the indebtedness secured by that certain mortgage executed by Casey
A. O›Donoghue, a single person, originally in favor of
Wells Fargo Bank, N.A. , on the 24th day of May, 2012,
said mortgage recorded in the Office of the Judge of Probate of Mobile County, Alabama, in Book 6899 Page 1305;
the undersigned Wells Fargo Bank, N.A. , as Mortgagee/
Transferee, under and by virtue of the power of sale
contained in said mortgage, will sell at public outcry to
the highest bidder for cash, in front of the main entrance
of the Courthouse at Mobile, Mobile County, Alabama,
on June 14, 2018, during the legal hours of sale, all of its
right, title, and interest in and to the following described
real estate, situated in Mobile County, Alabama, to-wit:
Lot 10, Block E, Resubdivision of Westlawn, according to
plat thereof recorded in Map Book 4, Pages 516-520 of
the records in the Office of the Judge of Probate, Mobile
County, Alabama. Property street address for informational purposes:   2721 Ralston Rd, Mobile, AL   36606.
THIS PROPERTY WILL BE SOLD ON AN “AS IS, WHERE IS”
BASIS, WITHOUT WARRANTY OR RECOURSE, EXPRESSED
OR IMPLIED AS TO TITLE, USE AND/OR ENJOYMENT AND
WILL BE SOLD SUBJECT TO THE RIGHT OF REDEMPTION OF
ALL PARTIES ENTITLED THERETO. Alabama law gives some
persons who have an interest in property the right to redeem the property under certain circumstances.  Programs
may also exist that help persons avoid or delay the foreclosure process. An attorney should be consulted to help
you understand these rights and programs as a part of
the foreclosure process. This sale is made for the purpose
of paying the indebtedness secured by said mortgage, as
well as the expenses of foreclosure. The successful bidder
must tender a non-refundable deposit of Five Thousand
Dollars ($5,000.00) in certified funds made payable to
Sirote &amp; Permutt, P.C. at the time and place of the sale.
The balance of the purchase price must be paid in certified funds by noon the next business day at the Law Office
of Sirote &amp; Permutt, P.C. at the address indicated below.
Sirote &amp; Permutt, P.C. reserves the right to award the bid
to the next highest bidder should the highest bidder fail to
timely tender the total amount due. The Mortgagee/Transferee reserves the right to bid for and purchase the real
estate and to credit its purchase price against the expenses
of sale and the indebtedness secured by the real estate.
This sale is subject to postponement or cancellation.
Wells Fargo Bank, N.A. , Mortgagee/Transferee Ginny
Rutledge SIROTE &amp; PERMUTT, P.C. P. O. Box 55727
Birmingham, AL  35255-5727 Attorney for Mortgagee/Transferee
www.sirote.com/foreclosures
433685
Lagniappe HD April 18, 25, May 2, 2018</p><p>MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the indebtedness secured by that certain mortgage executed
by Jonathan W. Lockett, Jr. married man and Tawanda
Lockett, his wife, originally in favor of Mortgage Electronic
Registration Systems, Inc. as nominee for Capstone Mortgage Inc. DBA Baker Group, on the 25th day of February,
2008, said mortgage recorded in the Office of the Judge
of Probate of Mobile County, Alabama, in Book 6341,
Page 595; re-recorded in Book 6341, Page 595; modified in Bk: LR7284, Pg: 1986; the undersigned U.S. Bank
Trust National Association, as Trustee of The Igloo Series
III Trust, as Mortgagee/Transferee, under and by virtue
of the power of sale contained in said mortgage, will sell
at public outcry to the highest bidder for cash, in front of
the main entrance of the Courthouse at Mobile, Mobile
County, Alabama, on May 17, 2018, during the legal hours
of sale, all of its right, title, and interest in and to the following described real estate, situated in Mobile County,
Alabama, to-wit: Lot 12, Block 2, Top Mobile as recorded
in Deed Book 156, Pages 66-67 of the records in the office
of the Judge of Probate, Mobile County, Alabama. Property
street address for informational purposes:   2413 Osage
Street, Mobile, AL  36617. THIS PROPERTY WILL BE SOLD
ON AN “AS IS, WHERE IS” BASIS, WITHOUT WARRANTY
OR RECOURSE, EXPRESSED OR IMPLIED AS TO TITLE, USE
AND/OR ENJOYMENT AND WILL BE SOLD SUBJECT TO THE
RIGHT OF REDEMPTION OF ALL PARTIES ENTITLED THERETO.
Alabama law gives some persons who have an interest in
property the right to redeem the property under certain
circumstances.  Programs may also exist that help persons
avoid or delay the foreclosure process. An attorney should
be consulted to help you understand these rights and programs as a part of the foreclosure process.
This sale is made for the purpose of paying the indebtedness secured by said mortgage, as well as the expenses
of foreclosure. The successful bidder must tender a nonrefundable deposit of Five Thousand Dollars ($5,000.00)
in certified funds made payable to Sirote &amp; Permutt, P.C. at
the time and place of the sale. The balance of the purchase
price must be paid in certified funds by noon the next business day at the Law Office of Sirote &amp; Permutt, P.C. at the
address indicated below. Sirote &amp; Permutt, P.C. reserves
the right to award the bid to the next highest bidder should</p><p>42 | L AG N I A P P E | A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8</p><p>the highest bidder fail to timely tender the total amount
due. The Mortgagee/Transferee reserves the right to bid
for and purchase the real estate and to credit its purchase
price against the expenses of sale and the indebtedness
secured by the real estate. This sale is subject to postponement or cancellation. U.S. Bank Trust National Association, as Trustee of The Igloo Series III Trust, Mortgagee/
Transferee Elizabeth Loefgren SIROTE &amp; PERMUTT, P.C. P.
O. Box 55727 Birmingham, AL  35255-5727 Attorney for
Mortgagee/Transferee
www.sirote.com/foreclosures
422811
Lagniappe HD April 11, 18, 25, 2018</p><p>MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the
indebtedness secured by that certain mortgage executed
by James W. Demarco Jr. and Kimberly J. Demarco,
originally in favor of Mortgage Electronic Registration
Systems, Inc., as nominee for AllSource Mortgage    , on
the 25th day of January, 2010, said mortgage recorded
in the Office of the Judge of Probate of Mobile County,
Alabama, in Book 6622, Page 513; the undersigned
Lakeview Loan Servicing, LLC, as Mortgagee/Transferee,
under and by virtue of the power of sale contained in said
mortgage, will sell at public outcry to the highest bidder
for cash, in front of the main entrance of the Courthouse
at Mobile, Mobile County, Alabama, on June 14, 2018,
during the legal hours of sale, all of its right, title, and
interest in and to the following described real estate,
situated in Mobile County, Alabama, to-wit: Lot 48, Richmond, according to plat thereof recorded in Map Book
88, page 44, of the records in the Office of the Judge
of Probate of Mobile County, Alabama. Property street
address for informational purposes:  9839 Tuckahoe
Court, Mobile, AL  36695 THIS PROPERTY WILL BE SOLD
ON AN “AS IS, WHERE IS” BASIS, WITHOUT WARRANTY
OR RECOURSE, EXPRESSED OR IMPLIED AS TO TITLE, USE
AND/OR ENJOYMENT AND WILL BE SOLD SUBJECT TO
THE RIGHT OF REDEMPTION OF ALL PARTIES ENTITLED
THERETO. Alabama law gives some persons who have
an interest in property the right to redeem the property
under certain circumstances.  Programs may also exist
that help persons avoid or delay the foreclosure process.
An attorney should be consulted to help you understand
these rights and programs as a part of the foreclosure
process. This sale is made for the purpose of paying
the indebtedness secured by said mortgage, as well as
the expenses of foreclosure. The successful bidder must
tender a non-refundable deposit of Five Thousand Dollars
($5,000.00) in certified funds made payable to Sirote
&amp; Permutt, P.C. at the time and place of the sale. The
balance of the purchase price must be paid in certified
funds by noon the next business day at the Law Office
of Sirote &amp; Permutt, P.C. at the address indicated below.
Sirote &amp; Permutt, P.C. reserves the right to award the bid
to the next highest bidder should the highest bidder fail
to timely tender the total amount due. The Mortgagee/
Transferee reserves the right to bid for and purchase
the real estate and to credit its purchase price against
the expenses of sale and the indebtedness secured by
the real estate. This sale is subject to postponement or
cancellation. Lakeview Loan Servicing, LLC, Mortgagee/
Transferee. Elizabeth Loefgren SIROTE &amp; PERMUTT, P.C. P.
O. Box 55727 Birmingham, AL  35255-5727 Attorney for
Mortgagee/Transferee
www.sirote.com/foreclosures
405806
Lagniappe HD April 11, 18, 25, 2018</p><p>MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the indebtedness secured by that certain mortgage executed by Jean D.
Griffin, a married woman and Melissa W Ivory, a married
woman, originally in favor of Mortgage Electronic Registration Systems, Inc., as nominee for First Fedral Bank,
on the 16th day of June, 2006, said mortgage recorded
in the Office of the Judge of Probate of Mobile County,
Alabama, in Book 5993 Page 318; modification recorded
in Book LR7220 Page 1119; the undersigned MidFirst
Bank, as Mortgagee/Transferee, under and by virtue of
the power of sale contained in said mortgage, will sell at
public outcry to the highest bidder for cash, in front of the
main entrance of the Courthouse at Mobile, Mobile County,
Alabama, on June 7, 2018, during the legal hours of sale,
all of its right, title, and interest in and to the following
described real estate, situated in Mobile County, Alabama,
to-wit: Lot 38, Belvedere Park, Unit 2, according to plat
thereof recorded in Map Book 10, Page 257 of the records
in the Office of the Judge of Probate of Mobile County,
Alabama.
Property street address for informational purposes:  2735
Belvedere Court, Mobile, AL  36606
THIS PROPERTY WILL BE SOLD ON AN “AS IS, WHERE IS”
BASIS, WITHOUT WARRANTY OR RECOURSE, EXPRESSED
OR IMPLIED AS TO TITLE, USE AND/OR ENJOYMENT AND
WILL BE SOLD SUBJECT TO THE RIGHT OF REDEMPTION
OF ALL PARTIES ENTITLED THERETO. Alabama law gives
some persons who have an interest in property the right
to redeem the property under certain circumstances.  Programs may also exist that help persons avoid or delay
the foreclosure process. An attorney should be consulted
to help you understand these rights and programs as a</p><p>part of the foreclosure process. This sale is made for
the purpose of paying the indebtedness secured by said
mortgage, as well as the expenses of foreclosure.The
successful bidder must tender a non-refundable deposit
of Five Thousand Dollars ($5,000.00) in certified funds
made payable to Sirote &amp; Permutt, P.C. at the time and
place of the sale. The balance of the purchase price must
be paid in certified funds by noon the next business day
at the Law Office of Sirote &amp; Permutt, P.C. at the address
indicated below. Sirote &amp; Permutt, P.C. reserves the right
to award the bid to the next highest bidder should the
highest bidder fail to timely tender the total amount due.
The Mortgagee/Transferee reserves the right to bid for
and purchase the real estate and to credit its purchase
price against the expenses of sale and the indebtedness
secured by the real estate. This sale is subject to postponement or cancellation. MidFirst Bank, Mortgagee/
Transferee Rebecca Redmond SIROTE &amp; PERMUTT, P.C.
P. O. Box 55727 Birmingham, AL  35255-5727 Attorney
for Mortgagee/Transferee www.sirote.com/foreclosures
433053
Lagniappe HD April 11, 18, 25, 2018</p><p>MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the indebtedness secured by that certain mortgage executed by Christopher Joseph Rouse, unmarried man, originally in favor
of AmSouth Bank, on the 3rd day of March, 2006, said
mortgage recorded in the Office of the Judge of Probate
of Mobile County, Alabama, in Book 5931 Page 561; the
undersigned Bayview Loan Servicing, LLC, as Mortgagee/
Transferee, under and by virtue of the power of sale
contained in said mortgage, will sell at public outcry to
the highest bidder for cash, in front of the main entrance
of the Courthouse at Mobile, Mobile County, Alabama,
on May 10, 2018, during the legal hours of sale, all of its
right, title, and interest in and to the following described
real estate, situated in Mobile County, Alabama, to-wit: Lot
8, Ashley Estates, Second Addition, Part B, according to plat
thereof recorded in Map Book 26, Page 37, of the records
in the Office of the Judge of Probate, Mobile County, Alabama. Property street address for informational purposes:  7512 N Tara Drive, Mobile, AL  36619 THIS PROPERTY
WILL BE SOLD ON AN “AS IS, WHERE IS” BASIS, WITHOUT
WARRANTY OR RECOURSE, EXPRESSED OR IMPLIED AS TO
TITLE, USE AND/OR ENJOYMENT AND WILL BE SOLD SUBJECT TO THE RIGHT OF REDEMPTION OF ALL PARTIES ENTITLED THERETO. Alabama law gives some persons who have
an interest in property the right to redeem the property
under certain circumstances.  Programs may also exist that
help persons avoid or delay the foreclosure process. An
attorney should be consulted to help you understand these
rights and programs as a part of the foreclosure process.
This sale is made for the purpose of paying the indebtedness secured by said mortgage, as well as the expenses
of foreclosure. The successful bidder must tender a nonrefundable deposit of Five Thousand Dollars ($5,000.00)
in certified funds made payable to Sirote &amp; Permutt, P.C. at
the time and place of the sale. The balance of the purchase
price must be paid in certified funds by noon the next business day at the Law Office of Sirote &amp; Permutt, P.C. at the
address indicated below. Sirote &amp; Permutt, P.C. reserves
the right to award the bid to the next highest bidder should
the highest bidder fail to timely tender the total amount
due. The Mortgagee/Transferee reserves the right to bid
for and purchase the real estate and to credit its purchase
price against the expenses of sale and the indebtedness
secured by the real estate. This sale is subject to postponement or cancellation. Bayview Loan Servicing, LLC, Mortgagee/Transferee Jahan Berns SIROTE &amp; PERMUTT, P.C.
P. O. Box 55727 Birmingham, AL  35255-5727 Attorney
for Mortgagee/Transferee www.sirote.com/foreclosures
432290
Lagniappe HD April 11, 18, 25, 2018</p><p>MORTGAGE FORECLOSURE SALE
Default having been made in the payment of the indebtedness secured by that certain mortgage executed by Tommy
Body, a single person, originally in favor of Mortgage
Electronic Registration Systems, Inc., acting solely as a
nominee for Loan City.Com, on the 25th day of February,
2005, said mortgage recorded in the Office of the Judge
of Probate of Mobile County, Alabama, in Book 5756,
Page 1528, modified by Loan Modification Agreement in
Book 6847, Page 223 and in Book LR7381 Page 352; the
undersigned MidFirst Bank, as Mortgagee/Transferee,
under and by virtue of the power of sale contained in said
mortgage, will sell at public outcry to the highest bidder
for cash, in front of the main entrance of the Courthouse at
Mobile, Mobile County, Alabama, on June 7, 2018, during
the legal hours of sale, all of its right, title, and interest
in and to the following described real estate, situated in
Mobile County, Alabama, to-wit: Lot 16, Block 1, Arlington
Terrace, and the East Half of Lot Seventeen in Block One
of Arlington Terrace, a subdivision, according to the plat
thereof recorded in Deed Book 156 N.S. Page 256 of the
records in the Office of the Judge of the Probate Court of
Mobile County, Alabama. Property street address for informational purposes:  924 Nellie Street, Mobile, AL  36605
THIS PROPERTY WILL BE SOLD ON AN “AS IS, WHERE IS”
BASIS, WITHOUT WARRANTY OR RECOURSE, EXPRESSED
OR IMPLIED AS TO TITLE, USE AND/OR ENJOYMENT AND
WILL BE SOLD SUBJECT TO THE RIGHT OF REDEMPTION OF</p><p>ALL PARTIES ENTITLED THERETO. Alabama law gives some
persons who have an interest in property the right to redeem the property under certain circumstances.  Programs
may also exist that help persons avoid or delay the foreclosure process. An attorney should be consulted to help
you understand these rights and programs as a part of
the foreclosure process. This sale is made for the purpose
of paying the indebtedness secured by said mortgage, as
well as the expenses of foreclosure. The successful bidder
must tender a non-refundable deposit of Five Thousand
Dollars ($5,000.00) in certified funds made payable to
Sirote &amp; Permutt, P.C. at the time and place of the sale.
The balance of the purchase price must be paid in certified funds by noon the next business day at the Law Office
of Sirote &amp; Permutt, P.C. at the address indicated below.
Sirote &amp; Permutt, P.C. reserves the right to award the bid
to the next highest bidder should the highest bidder fail
to timely tender the total amount due. The Mortgagee/
Transferee reserves the right to bid for and purchase the
real estate and to credit its purchase price against the expenses of sale and the indebtedness secured by the real
estate. This sale is subject to postponement or cancellation.
MidFirst Bank, Mortgagee/Transferee.
Rebecca Redmond SIROTE &amp; PERMUTT, P.C. P. O. Box
55727 Birmingham, AL  35255-5727 Attorney for
Mortgagee/Transferee
www.sirote.com/foreclosures
380422
Lagniappe HD April 11, 18, 25, 2018</p><p>ADVERTISEMENT FOR BIDS
Notice is hereby given that the University of South Alabama (Owner) will accept
sealed Bids for the following work: Administration Building Fire Alarm Upgrades
University of South Alabama Mobile, Alabama USA JOB
#18-04 USA BID #8040402
Provide and install a new and complete functional fire
alarm system. Bids will be received and clocked in at
2:00PM local time on Tuesday, May 1, 2018, at Procurement Services on the Main Campus of the University of
South Alabama.  Bids will not be accepted after the time indicated herein and will be returned unopened. A cashier’s
check or bid bond payable to the University of South Alabama in an amount not less than five (5) percent of the
amount of the bid, but in no event more than $10,000
must accompany the bidder’s proposal. Bid Documents
shall be available only through the USA Purchasing Office.
Contact as follows:
University of South Alabama Procurement Services Technology &amp; Research Park Bldg. III 650 Clinic Drive, Suite
1400 Mobile, AL 36688 PH# (251) 460-6151 FX# (251)
414-8291 (rbrown@southalabama.edu) Bids must be
submitted on Proposal Forms furnished in the Bid Documents or copies thereof. The preceding is an abbreviated
advertisement. The complete advertisement may be obtained from the location listed above. A Pre-Bid Conference
will be held at 9:00AM local time on Thursday, April 19,
2018, in Room AD080 of the Administration Building.
Those in attendance will include the Owner, Engineer, and
Consultants. Contract bidders, subcontractors and suppliers are encouraged to attend. A tour of the Project site
is scheduled immediately after the conference. All questions concerning the Project should be submitted in writing
to the Project Manager at the address listed below.  307
University Blvd. N., AD001 Mobile, AL 36688 dstrain@
southalabama.edu
Lagniappe HD April 11, 18, 25, 2018</p><p>Notice is hereby given that the University of South Alabama (Owner) will accept
sealed Bids for the following work: Underground Domestic for Golf Team Building University of South Alabama
Mobile, Alabama USA JOB #17-39A USA BID # 8041301
Work consists of installation of new water and sanitary
sewer main and connections to existing water and sanitary
systems. Bids will be received and clocked in at 2:00PM
local time on Thursday, May 10, 2018, at Procurement Services on the Main Campus of the University of South Alabama.  Bids will not be accepted after the time indicated
herein and will be returned unopened. A cashier’s check
or bid bond payable to the University of South Alabama
in an amount not less than five (5) percent of the amount
of the bid, but in no event more than $10,000 must accompany the bidder’s proposal. Bid Documents shall be
available only through the USA Purchasing Office. Contact
as follows: University of South Alabama Procurement
Services Technology &amp; Research Park Bldg. III 650 Clinic
Drive, Suite 1400 Mobile, AL 36688 PH# (251) 460-6151
FX# (251) 414-8291 (rbrown@southalabama.edu) Bids
must be submitted on Proposal Forms furnished in the Bid
Documents or copies thereof. The preceding is an abbreviated advertisement. The complete advertisement may be
obtained from the location listed above. A Pre-Bid Conference will be held at 10:00AM local time on Thursday, May
3, 2018, in Room AD023 of the Administration Building.
Those in attendance will include the Owner, Engineer, and
Consultants. Contract bidders, subcontractors and suppliers are encouraged to attend. A tour of the Project site
is scheduled immediately after the conference. All questions concerning the Project should be submitted in writing
to the Project Manager at the address listed below. 307
University Blvd. N., AD001 Mobile, AL 36688 rcorrigan@
southalabama.edu
Lagniappe HD April 18, 25, May 2, 2018</p><p></p></section><hr><section><p>LAGNIAPPE LEGALS | 251.450-4466 | legals@lagniappemobile.com
NOTICE OF COMPLETION
STATE OF ALABAMA COUNTY OF MOBILE
NOTICE OF COMPLETION
In accordance with Chapter 1, Title 39, Code of Alabama,
1975, notice is hereby given that J. Hunt Enterprises,
General Contractors, LLC, has completed the contract for
Sullivan Park Erosion and Field Conditions ImprovementsCourts 5 through 8 – PR-170-113 at 351 North Catherine
Street, Mobile, AL 36606. All persons having any claim for
labor, material or otherwise in connection with this project
should immediately notify the Architectural Engineering
Department, City of Mobile, P.O. Box 1827 Mobile, AL
36633-1827.
J. Hunt Enterprises, General Contractors, 4657 Gold Mine
Rd. East, Mobile, AL 36619.
Lagniappe HD April 25, 2018</p><p>PUBLIC NOTICE
TECHNICAL COORDINATING COMMITTEE (TCC)/CITIZEN ADVISORY COMMITTEE (CAC) of the MOBILE METROPOLITAN
PLANNING ORGANIZATION (MPO) MEETING. The Mobile
MPO Technical Coordinating Committee/Citizen Advisory
Committee (TCC/CAC) will meet on Wednesday, May 9,
2018 at 10:00 am at the GM&amp;O Building on the Second
Floor at 110 Beauregard Street. The purpose of the meeting is to review and recommend the Transit Asset Management Performance Measures and discuss the draft 2019
Unified Planning Work Program (UPWP).  The committee
will also review and recommend modifications to the
Destination 2040 Long Range Transportation Plan to accurately portray the I-10 Mobile River Bridge in terms of
a considered toll, environmental justice considerations,
and the bicycle/pedestrian component. Also, the TCC/CAC
will review and recommend the Performance Measures
agreement with the Alabama Department of Transportation. The following modifications to the FY 2016-2019
Transportation Improvement Program will be reviewed
and recommended: Bridge Replacement New Cost Estimate 100049566 ( CN ) REPLACE BRIDGE, BIN 008714,
SR-16 (US-90) WESTBOUND OVER TENSAW-SPANISH
RIVER. Old Estimate : $19,062,500.00; New Estimate :
$24,595,731.22 With National Highway Funds
100068084 (UT) SR-158 EXTENSION LOTT ROAD OVERPASS
AND JUG HANDLE. GRADE, DRAIN, BASE, PAVE AND BRIDGE
(EB SEABURY CREEK TRIBUTARY AND PARTIAL LOTT ROAD;
June 1, 2018; $30,000. The Mobile MPO Policy Board
will vote on the recommendations by the TCC/CAC at a
meeting on Wednesday, May 23, 2018 at 10:00 am at the
GM&amp;O Building in the Board Room. Physically challenged
persons who need special accommodations should contact
SARPC in advance so arrangements can be made to meet
their needs. Transportation Planning Coordinator South
Alabama Regional Planning Commission P. O. Box 1665
Mobile, AL    36633-1665 PHONE: (251)433-6541 FAX:
(251)433-6009 EMAIL: transportation@sarpc.org
Lagniappe HD April 25, May 2, 2018</p><p>Bicycle Pedestrian Advisory Committee (BPAC) of the Mobile Metropolitan Planning Organization
The BPAC of the Mobile MPO will meet on Wednesday, May
2, 2018 at noon.  The meeting will be at the GM&amp;O Building located at 110 Beauregard Street, Mobile, AL 36602
in the first floor board room. The meeting is a bring your
own bag lunch meeting.  For more information, contact
the Transportation Department of the South Alabama
Regional Planning Commission at (251) 433-6541 or
transportation@sarpc.org.
Lagniappe HD April 25, 2018</p><p>PROBATE
ESTATE ADMINISTRATION
NOTICE OF ESTATE ADMINISTRATION
PROBATE COURT OF MOBILE COUNTY, ALABAMA
Estate of: CALLIEROY ORESTIS
ANDREADES, Deceased
Case No. 2018-0775
Take notice that Letters Testamentary have been granted
to the below named party on the 16th day of April 2018
by the Honorable Don Davis, Judge of Probate of Mobile
County Probate Court, Alabama and that all parties having
claims against said estate should file the same with the
Probate Court of said county within the time allowed by
law, or they will be barred. DEENA R. TYLER as Executrix
under the last will and testament of CALLIEROY ORESTIS
ANDREADES, Deceased. Attorney of Record: DEENA R.
TYLER
Lagniappe HD April 25, May 2, 9, 2018</p><p>NOTICE OF ESTATE ADMINISTRATION
PROBATE COURT OF MOBILE COUNTY, ALABAMA
Estate of: CLAUDIA MARIE BECTON LEATHERWOOD
Case No. 2018-0273
Take notice that Letters of Administration have been
granted to the below named party on the 2nd day of April,
2018 by the Honorable Don Davis, Judge of Probate of
Mobile County Probate Court, Alabama and that all parties
having claims against said estate should file the same with</p><p>the Probate Court of said county within the time allowed
by law, or they will be barred. XAVIER A. HARTMANN as
Administrator of the estate of CLAUDIA MARIE BECTON
LEATHERWOOD, deceased. Attorney of Record: DAVID ALLEN MCDONALD, Esq.
Lagniappe HD April 18, 25, May 2, 2018</p><p>NOTICE OF ESTATE ADMINISTRATION
PROBATE COURT OF MOBILE COUNTY, ALABAMA
Estate of: JOHN DAVID COLLINS,
Deceased
Case No. 2018-0672
Take notice that Letters Testamentary have been granted
to the below named party on the 4th day of April 2018
by the Honorable Don Davis, Judge of Probate of Mobile
County Probate Court, Alabama and that all parties having claims against said estate should file the same with
the Probate Court of said county within the time allowed
by law, or they will be barred. LEIGH ANN COLLINS as
Executrix under the last will and testament of JOHN
DAVID COLLINS, Deceased. Attorney of Record: DENNIS
P. MCKENNA.
Lagniappe HD April 18, 25, May 2, 2018</p><p>NOTICE OF ESTATE ADMINISTRATION
PROBATE COURT OF MOBILE COUNTY, ALABAMA
Estate of: TOSHIKO ISOZAKI MCCOY,
Deceased
Case No. 2018-0096
Take notice that Letters Testamentary have been granted
to the below named party on the 10th day of April 2018
by the Honorable Don Davis, Judge of Probate of Mobile
County Probate Court, Alabama and that all parties having
claims against said estate should file the same with the
Probate Court of said county within the time allowed by
law, or they will be barred. BEBE POPE as Executrix under
the last will and testament of TOSHIKO ISOZAKI MCCOY,
Deceased. Attorney of Record: JAMES DORGAN
Lagniappe HD April 18, 25, May 2, 2018</p><p>NOTICE OF ESTATE ADMINISTRATION
PROBATE COURT OF MOBILE COUNTY, ALABAMA
Estate of: JOHN JOSEPH WYNNE
Case No. 2018-0609
Take notice that Letters of Administration have been granted to the below named party on the 12th day of April,
2018 by the Honorable Don Davis, Judge of Probate of
Mobile County Probate Court, Alabama and that all parties
having claims against said estate should file the same with
the Probate Court of said county within the time allowed
by law, or they will be barred. CHAD WYNNE as Administrator of the estate of JOHN JOSEPH WYNNE, deceased.
Attorney of Record: MATT GREEN, Esq.
Lagniappe HD April 18, 25, May 2, 2018</p><p>PROBATE
ADOPTION HEARING
NOTICE OF ADOPTION HEARING
PROBATE COURT OF MOBILE COUNTY
CASE NO. 2018-0610
To: CHANEL NAMEER WALTON Mother of ANTHONY CHASE
CAMPBELL, a minor.
Please take note that a petition for the adoption of the
above named minor child who was born to CHANEL NAMEER WALTON and ANTHONY BRENT CAMPELL on or about
the 23 day of April, 2007, has been filed in said Court.
Please be advised that if you intend to contest this adoption you must file a written response with the attorney for
the petitioner(s) named below and with the Clerk of the
Probate Court, P. O. Box 7, Mobile, AL 36601 as soon as
possible but no later than thirty (30) days from the last
day this notice is published. Attorney for Petitioner(s):
ALISON BAXTER HERLIHY 1751 DAUPHIN STREET MOBILE,
AL 36604
Lagniappe HD April 18, 25, May 2, 9, 2018</p><p>		</p><p>PUBLIC NOTICE</p><p>NOTICE OF PUBLIC HEARING
BOARD OF ZONING ADJUSTMENT
MOBILE, ALABAMA
PURSUANT TO THE ZONING ORDINANCE OF THE CITY OF
MOBILE, adopted the 16th day of May 1967, as amended,
the City of Mobile’s Board of Zoning Adjustment will hold
a Public Hearing on May 7, 2018 at 2:00 p.m. to consider
a request at 1956 Grider Road (East side of Grider Road,
1/4± mile North of Howells Ferry Road.) for a Use Variance to allow a duplex in an R-1, Single-Family Residential
District; the Zoning Ordinance requires a minimum of an
R-2, Two-Family Residence District, for duplexes. The meeting will be held in the Auditorium at 205 Government
Street, Mobile, Alabama. This notice is to advise you of the
public hearing so that you may attend the meeting and
present your views to the Board concerning this request.
Dated this 13th day of April, 2018.  BOARD OF ZONING
ADJUSTMENT
Lagniappe HD April 18, 25, 2018</p><p>NOTICE OF PUBLIC HEARING</p><p>NOTICE OF PUBLIC HEARING</p><p>BOARD OF ZONING ADJUSTMENT
MOBILE, ALABAMA
PURSUANT TO THE ZONING ORDINANCE OF THE CITY OF
MOBILE, adopted the 16th day of May 1967, as amended,
the City of Mobile’s Board of Zoning Adjustment will hold
a Public Hearing on May 7, 2018 at 2:00 p.m. to consider
a request at 1714 Dauphin Street (Northeast corner of
Dauphin Street and Semmes Avenue.) for a Use, Parking
Ratio, and Access and Maneuvering Variances to amend a
previously approved Variance to allow a 2,500 square-foot
coffee shop with coffee roasting and music performances
within a 6,000 square-foot, three-tenant building, shared
access and parking with a 1,800 square-foot commercial
building, with 22 parking spaces, substandard parking
stalls and aisle widths in an R-1, Single-Family Residential District; the Zoning Ordinance requires a minimum
of a B-2, Neighborhood Business District for coffee shops
with music performances, and a minimum of a B-3, Community Business District, with Planning Approval, for coffee roasting, 37 compliance parking spaces for a 6,000
square-foot commercial building with a proposed 2,500
square-foot coffee shop, 6 compliant parking spaces for
a 1,800 square-foot commercial building, and 24’ wide
maneuvering aisles. The meeting will be held in the Auditorium at 205 Government Street, Mobile, Alabama.
This notice is to advise you of the public hearing so that
you may attend the meeting and present your views to
the Board concerning this request. Dated this 13th day of
April, 2018.  BOARD OF ZONING ADJUSTMENT</p><p>BOARD OF ZONING ADJUSTMENT
MOBILE, ALABAMA
PURSUANT TO THE ZONING ORDINANCE OF THE CITY OF
MOBILE, adopted the 16th day of May 1967, as amended,
the City of Mobile’s Board of Zoning Adjustment will hold
a Public Hearing on May 7, 2018 at 2:00 p.m. to consider
a request at 137 Tuscaloosa Street (West side of Tuscaloosa
Street, 300’± South of Spring Hill Avenue.) for an Administrative Appeal of a staff decision to allow construction of a
new off-site parking lot to accommodate an existing medical clinic in a B-1, Buffer Business District; the Zoning Ordinance allows the construction of off-site parking to accommodate existing medical clinics in a B-1, Buffer Business
District. The meeting will be held in the Auditorium at 205
Government Street, Mobile, Alabama. This notice is to advise you of the public hearing so that you may attend the
meeting and present your views to the Board concerning
this request. Dated this 13th day of April, 2018.  BOARD OF
ZONING ADJUSTMENT</p><p>Lagniappe HD April 18, 25, 2018</p><p>NOTICE OF PUBLIC HEARING
BOARD OF ZONING ADJUSTMENT
MOBILE, ALABAMA
PURSUANT TO THE ZONING ORDINANCE OF THE CITY OF
MOBILE, adopted the 16th day of May 1967, as amended,
the City of Mobile’s Board of Zoning Adjustment will hold a
Public Hearing on May 7, 2018 at 2:00 p.m. to consider a
request at the (South side of Wilson Avenue, 170’± West of
Grand Boulevard.) for a Side Yard and Combined Side Yard
Setback Variances to allow placement of a house 3.84’ the
East property line and 8’ from the West property line, and
a combined side yard setback of 11.84’ in an R-1, SingleFamily Residential District; the Zoning Ordinance requires
a minimum 10’ side yard setback and a minimum 20’
combined side yard setback in an R-1, Single-Family Residential District. The meeting will be held in the Auditorium
at 205 Government Street, Mobile, Alabama. This notice is
to advise you of the public hearing so that you may attend
the meeting and present your views to the Board concerning this request. Dated this 13th day of April, 2018.  
BOARD OF ZONING ADJUSTMENT
Lagniappe HD April 18, 25, 2018</p><p>NOTICE OF PUBLIC HEARING
BOARD OF ZONING ADJUSTMENT
MOBILE, ALABAMA
PURSUANT TO THE ZONING ORDINANCE OF THE CITY OF
MOBILE, adopted the 16th day of May 1967, as amended,
the City of Mobile’s Board of Zoning Adjustment will hold
a Public Hearing on May 7, 2018 at 2:00 p.m. to consider
a request at 1751 Old Shell Road (Southwest corner of Old
Shell Road and Semmes Avenue.) for a Sign Variance to
allow a second wall sign for  each tenant on a multi-tenant
site in a B-2, Neighborhood Business District; the Zoning
Ordinance allows one wall sign per tenant, per street frontage on a multi-tenant site in a B-2, Neighborhood Business
District. The meeting will be held in the Auditorium at 205
Government Street, Mobile, Alabama. This notice is to advise you of the public hearing so that you may attend the
meeting and present your views to the Board concerning
this request. Dated this 13th day of April, 2018.  
BOARD OF ZONING ADJUSTMENT
Lagniappe HD April 18, 25, 2018</p><p>NOTICE OF PUBLIC HEARING
BOARD OF ZONING ADJUSTMENT
MOBILE, ALABAMA
PURSUANT TO THE ZONING ORDINANCE OF THE CITY OF
MOBILE, adopted the 16th day of May 1967, as amended,
the City of Mobile’s Board of Zoning Adjustment will hold
a Public Hearing on May 7, 2018 at 2:00 p.m. to consider
a request at 2540 Old Shell Road (Northeast corner of Old
Shell Road and North Florida Street.) for a Sign Variance
to amend a previously approved Sign Variance to allow a
second wall sign for a tenant on a multi-tenant commercial
site in a B-2, Neighborhood Business District; the Zoning
Ordinance allows one wall sign per tenant, per street frontage on a multi-tenant site in a B-2, Neighborhood Business
District. The meeting will be held in the Auditorium at 205
Government Street, Mobile, Alabama. This notice is to advise you of the public hearing so that you may attend the
meeting and present your views to the Board concerning
this request. Dated this 13th day of April, 2018.  BOARD OF
ZONING ADJUSTMENT
Lagniappe HD April 18, 25, 2018</p><p>Lagniappe HD April 18, 25, 2018</p><p>ABANDONED VEHICLES NOTICE OF SALE
The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  900 West Gulf
Terra Dr., Mobile, AL 36605.
2001 Dodge Stratus
1B3EJ46X31N596046
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  7960 Two Mile
Rd., Irvington, AL 36544.
2013 Nissan Sentra
3N1AB7AP8DL653495
1997 Dodge Ram Truck
1B7HF16Y0VS297478
2003 Toyota Highlander
JTEHF21A930157143
2015 Ford Fusion
3FA6P0H73FR109901
2009 Chevrolet Impala
2G1WT57K991210533
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  304 1st St.,
Chickasaw, AL 36611.
2004 Chevrolet Trailblazer
1GNDS13S742381104
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  1520 Airview
Dr., Mobile, AL 36605.
2006 Ford Fusion
3FAFP07156R220091
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  8390 Zeigler
Blvd., Mobile, AL 36608.
2011 Chrysler 200
1C3BC4FB4BN566852
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  1358 North
Cloverleaf Circle, Mobile, AL 36605.
2005 Chrysler 300
2C3JA53G65H114065
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  802 Celeste
Rd., Saraland, AL 36571.
2005 Toyota Scion XB
JTLKT324250218714
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  1113 Lamar
Ave., Prichard, AL 36610.
2013 Chevrolet Malibu
1G11E5SAXDF328353
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  22886 I US
Hwy 98, Fairhope, AL 36532.
2006 Ford F150
1FTPX14506NA27166
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  3180 Springhill Ave., Mobile, AL 36607.
2000 Nissan Pathfinder
JN8AR07S5YW401249
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  177 South
Sage Ave., Mobile, AL 36606.
2013 Chevrolet Malibu
1G11B5SA1DF349441
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on May
25, 2018 - Time - 12pm, if not claimed - at  136 South
Hobbs Ave., Prichard, AL 36610.
1984 Oldsmobile Cutlass
1G3AR47A7ER394793</p><p>Lagniappe HD April 18, 25, 2018</p><p>This abandon vehicle will be sold on 05/24/2018 at 5781
Three Notch Rd Mobile Al. 36619 at 9 am if not redeemed
before then.
FORD   1FAFP34N96W121344
Lagniappe HD April 18, 25, 2018</p><p>The following unclaimed vehicle(s) will be sold on June
01, 2018 - Time - 12pm, if not claimed - at  8430 Hwy
188, Coden, AL 36523.
1990 Ford F150
1FTEF14N8LNA86956
1996 Pontiac Sunfire
1G2JB1244T7504314
Lagniappe HD April 25, May 2, 2018</p><p>The following unclaimed vehicle(s) will be sold on June
01, 2018 - Time - 12pm, if not claimed - at  405 W 3rd
Ave., Foley, AL 36535.
1988 Dodge Charger
3B4GD02W6JM833947
Lagniappe HD April 25, May 2, 2018</p><p>The following unclaimed vehicle(s) will be sold on June
01, 2018 - Time - 12pm, if not claimed - at   305 Martin
Luther King Jr. Dr. N., Prichard, AL 36610.
2008 Suzuki GSX 1300
JS1GX72A782104455
1999 Buick Park Ave
1G4CW52K3X4609766
Lagniappe HD April 25, May 2, 2018</p><p>The following unclaimed vehicle(s) will be sold on June
01, 2018 - Time - 12pm, if not claimed - at  7960 Two Mile
Rd., Irvington, AL 36544.
1997 Ford F150
1FTDX1761VNA49618
2007 GMC Sierra
1GTEC19X47Z177465
2003 Saturn Ion
1G8AJ52F23Z147611
Lagniappe HD April 25, May 2, 2018</p><p>The following unclaimed vehicle(s) will be sold on June
01, 2018 - Time - 12pm, if not claimed - at  7798 McKinley
Ave., Mobile, AL 36608.
2007 Mitsubishi Outlander
JA4MS31X47Z009454
2008 Chevrolet HHR
3GNDA13D78S570978
2007 GMC Envoy Denali
1GKES63M572159326
2007 Chrysler Pacifica
2A8GM78X67R325144
2011 Mitsubishi Outlander
JA4AS2AW9BU017186
Lagniappe HD April 25, May 2, 2018</p><p>These abandoned vehicles will be sold on 05/31/2018 at
5781 Three Notch Rd.  Mobile, AL 36619 at 9am if not
redeemed.
HOND   JHMCG56451C000509
MERC    2MEFM75WXYX687763
Lagniappe HD April 25, May 2, 2018</p><p>Deadline for legal advertising in
Lagniappe HD is every Monday at 5 p.m. Lagniappe HD is
distributed each Thursday.
Lagniappe HD offices are
located at 704 Government St.,
Mobile, AL 36604.
For more information or to place
your ad call Jackie at
251-450-4466. Or email at
legals@lagniappemobile.com</p><p>A p r i l 2 5 , 2 0 1 8 - M a y 1 , 2 0 1 8 | L AG N I A P P E | 43</p><p></p></section><hr><section><p></p></section></div><nav class="bot-reader__navigation--3R8Sw"><p></p>All pages:<ul><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/3">3</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/4">4</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/6">6</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/7">7</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/8">8</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/9">9</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/10">10</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/12">12</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/13">13</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/14">14</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/16">16</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/17">17</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/18">18</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/19">19</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/20">20</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/22">22</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/23">23</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/24">24</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/26">26</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/28">28</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/29">29</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/30">30</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/32">32</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/33">33</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/34">34</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/36">36</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/37">37</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/38">38</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/40">40</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/41">41</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/42">42</a></li><li class="bot-reader__navigation__item--3w7RC"><a href="/lagniappemobile/docs/lagniappe_04.25.18_web/43">43</a></li></ul></nav></div><div class="DocumentActions__root--30q6J DocumentActions__root--isLoading--JUN1j"><div class=""><div class="ActionButton__root--3BLfF"><button class="ActionButton__button--3RK4F sel-doc-actions-share ActionButton__hideTooltipOnFocus--36dsC ActionButton__disabled--3jakC ActionButton__tooltipLeft--2IB9M" aria-label="Share the publication" type="button" tabindex="-1"><div class="ActionButton__buttonInner--3pqpj"><svg class="Icon__icon--3busR" viewBox="0 0 16 16"><path d="M8.503.196c-.056-.066-.128-.12-.21-.154-.21-.086-.448-.038-.606.12L4.47 3.367c-.216.216-.216.566 0 .782.218.215.57.215.786 0l2.268-2.262v8.776c0 .306.25.553.555.553.306 0 .554-.247.554-.553V1.89l2.27 2.263c.108.107.25.162.392.162.142 0 .284-.055.392-.162.217-.216.217-.567 0-.783L8.503.196zm3.584 15.806H3.913C2.307 16.002 1 14.7 1 13.098V7.65c0-.304.248-.552.555-.552h3.08c.306 0 .555.248.555.553 0 .307-.25.554-.555.554H2.11v4.894c0 .99.81 1.798 1.803 1.798h8.174c.994 0 1.803-.807 1.803-1.798V8.204h-2.596c-.306 0-.555-.247-.555-.553 0-.304.248-.552.554-.552h3.15c.308 0 .556.248.556.553V13.1c0 1.6-1.307 2.904-2.913 2.904z"></path></svg><span class="DocumentActions__caption--erT5W">Share</span></div></button></div></div><div class=""><div class="ActionButton__root--3BLfF"><button class="ActionButton__button--3RK4F sel-doc-actions-save ActionButton__hideTooltipOnFocus--36dsC ActionButton__disabled--3jakC ActionButton__tooltipCenter--1vVia" aria-label="Save the publication to a stack" type="button" tabindex="-1"><div class="ActionButton__buttonInner--3pqpj"><svg class="Icon__icon--3busR" viewBox="0 0 16 16"><path d="M13 14h-1.514c-.27 0-.486-.224-.486-.5s.217-.5.486-.5H13v-1.514c0-.27.224-.486.5-.486s.5.217.5.486V13h1.514c.268 0 .486.224.486.5s-.218.5-.486.5H14v1.514c0 .268-.224.486-.5.486s-.5-.218-.5-.486V14zm-.657-7.985c-.21.143-.395.518-.395.985 0 .467.185.842.395.985h1.17c.27 0 .487.228.487.508S13.782 9 13.512 9H1.924C.864 9 0 8.103 0 7s.863-2 1.924-2h11.588c.27 0 .488.227.488.507s-.218.508-.488.508h-1.17zm-1.15 0h-9.27c-.522 0-.947.442-.947.985 0 .543.425.985.948.985h9.268C11.07 7.695 11 7.36 11 7c0-.36.07-.696.192-.985zM.482 4h-.01C.214 4 0 3.787 0 3.524V3.51v-.017c0-.28.218-.508.488-.508h.17c.21-.143.394-.518.394-.985 0-.467-.185-.842-.396-.985H.488C.218 1.015 0 .787 0 .507V.49.477C0 .213.212 0 .474 0H12.076C13.136 0 14 .897 14 2s-.863 2-1.924 2H.483zm1.325-1.015h10.268c.523 0 .948-.442.948-.985 0-.543-.425-.985-.948-.985H1.808C1.93 1.305 2 1.64 2 2c0 .36-.07.696-.192.985zM1.802 11c.126.293.198.633.198 1s-.072.707-.198 1H9.51c.27 0 .49.224.49.5s-.22.5-.49.5H.474C.212 14 0 13.787 0 13.524v-.012-.012c0-.276.22-.5.49-.5h.144c.22-.13.418-.516.418-1s-.198-.87-.418-1h-.15C.215 11 0 10.776 0 10.5v-.012-.012C0 10.213.212 10 .474 10h11.042c.267 0 .483.224.483.5s-.216.5-.483.5H1.802z"></path></svg><span class="DocumentActions__caption--erT5W">Save</span></div></button></div></div><div class=""><div class="ActionButton__root--3BLfF"><button class="ActionButton__button--3RK4F sel-doc-actions-like ActionButton__disabled--3jakC ActionButton__tooltipCenter--1vVia" aria-label="Like to get better recommendations" type="button" tabindex="-1"><div class="ActionButton__buttonInner--3pqpj"><svg class="Icon__icon--3busR" viewBox="0 0 16 16"><path d="M7.923 14.892c-.146 0-.286-.06-.39-.17L2.78 9.73c-.01-.01-.02-.02-.027-.03L1.09 7.956C.388 7.216 0 6.236 0 5.19c0-1.045.388-2.028 1.09-2.766l.266-.278C2.06 1.406 2.996 1 3.99 1c.995 0 1.93.407 2.634 1.146l1.3 1.364L9.21 2.16c.702-.738 1.638-1.145 2.633-1.145.995 0 1.93.407 2.634 1.146l.265.28c.703.738 1.09 1.72 1.09 2.765 0 1.045-.387 2.027-1.09 2.766l-6.43 6.752c-.103.11-.243.17-.39.17zM3.583 8.94l4.34 4.557 6.04-6.343c.497-.52.77-1.213.77-1.95 0-.735-.273-1.428-.77-1.948l-.264-.278c-.497-.52-1.156-.808-1.857-.808-.7 0-1.36.287-1.857.808L8.312 4.735c-.214.226-.563.226-.777 0l-1.69-1.773c-.494-.52-1.154-.807-1.855-.807-.7 0-1.36.287-1.856.807l-.265.28C.845 4.314.845 6.063 1.87 7.138L3.556 8.91l.026.028z"></path></svg><span class="DocumentActions__caption--erT5W">Like</span></div></button></div></div><div class="VisibilityToggler__hideOnSmall--GI87Y VisibilityToggler__hideOnMedium--1GQJG"><div class="ActionButton__root--3BLfF"><button class="ActionButton__button--3RK4F sel-doc-actions-download ActionButton__disabled--3jakC ActionButton__tooltipCenter--1vVia" aria-label="Download the publication" type="button" tabindex="-1"><div class="ActionButton__buttonInner--3pqpj"><svg class="Icon__icon--3busR" viewBox="0 0 16 16"><path d="M8.75 10.28V.5c0-.27-.228-.5-.508-.5h-.234C7.718 0 7.5.224 7.5.5v9.83L5.018 7.847c-.186-.186-.508-.186-.707.013l-.164.164c-.205.206-.204.515-.012.707l3.548 3.55c.11.11.267.154.418.132.15.022.308-.023.418-.133l3.548-3.55c.192-.19.193-.5-.012-.706l-.165-.164c-.2-.2-.522-.2-.708-.013L8.75 10.28zM1 15.257c0-.28.22-.508.498-.508h13.004c.275 0 .498.218.498.508v.234c0 .28-.22.508-.498.508H1.498C1.223 16 1 15.782 1 15.492v-.234z"></path></svg><span class="DocumentActions__caption--erT5W">Download</span></div></button></div></div><div class="DocumentActions__rightAligned--34loG"><div class="ActionButton__root--3BLfF"><button class="ActionButton__button--3RK4F sel-doc-actions-more ActionButton__hideTooltipOnFocus--36dsC ActionButton__disabled--3jakC ActionButton__tooltipRight--2b-kq" aria-label="More options" type="button" tabindex="-1"><div class="ActionButton__buttonInner--3pqpj"><svg class="Icon__icon--3busR" viewBox="0 0 16 16"><path d="M2 6C.9 6 0 6.9 0 8s.9 2 2 2 2-.9 2-2-.9-2-2-2zm12 0c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zM8 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg><span class="DocumentActions__caption--erT5W VisibilityToggler__hideOnSmall--GI87Y VisibilityToggler__hideOnMedium--1GQJG VisibilityToggler__hideOnLarge--1hTqQ">More</span></div></button><div></div></div></div></div><div class="DocumentInfo__mobile-root--Cq2J_"><div class="DocumentInfo__PublisherInfoContainer--1vdTo"><div class="PublisherInfo__root--3qmrK"><a href="/lagniappemobile"><img class="PublisherInfo__image--1sjBg" src="https://photo.isu.pub/lagniappemobile/photo_large.jpg"/></a><div><div class="PublisherInfo__name--3j27Y"><a itemProp="author" rel="author" href="/lagniappemobile" class="ixu-link">Lagniappe</a></div><div class="PublisherInfo__date--NmCY4"><div class="PublishedDate__date--2OHFJ" itemProp="datePublished" dateTime="2018-04-25"><p class="ixu-paragraph ixu-paragraph--tiny"><span class="">Published on Apr 25, 2018<!-- -->  </span></p></div></div><button disabled="" class="PublisherInfo__button--2XTdH"><div class="PublisherInfo__buttonInner--2kOY0"><span class="PublisherInfo__buttonLabel--33Hdg sel-follow-btn">Follow</span></div></button></div></div></div><div itemProp="name" lang="en" style="margin-bottom:6px" class="ixu-heading ixu-heading--tiny">Lagniappe 04 25 18 web<!-- -->  </div><div><div class="DocumentInfo__tags--ZJ5MA"></div></div></div><div><div style="visibility:visible"><div class="Ads__sponsor__ad-container--1yPNb"></div></div></div><div class="DocumentPage__documentInfoContainer--1ixUK"><div class="ixu-background ixu-background--secondary"><div class="DocumentInfo__root--2lK1a"><div class="DocumentInfo__root__innerContainer--non-mobile--8UpIj"><div class="DocumentInfo__infoContainer--HECsz"><div itemProp="name" lang="en" style="margin-bottom:6px" class="ixu-heading sel-doc-info-title ixu-heading--small">Lagniappe 04 25 18 web<!-- -->  </div><div class="PublishedDate__date--2OHFJ" itemProp="datePublished" dateTime="2018-04-25"><p class="ixu-paragraph ixu-paragraph--tiny"><span class="">Published on Apr 25, 2018<!-- -->  </span></p></div><div class="DocumentInfo__publisherInfo--3IoEg"><div class="PublisherInfo__root--3qmrK"><a href="/lagniappemobile"><img class="PublisherInfo__image--1sjBg" src="https://photo.isu.pub/lagniappemobile/photo_large.jpg"/></a><div><div class="PublisherInfo__name--3j27Y"><a itemProp="author" rel="author" href="/lagniappemobile" class="ixu-link">lagniappemobile</a></div><button disabled="" class="PublisherInfo__button--2XTdH"><div class="PublisherInfo__buttonInner--2kOY0"><span class="PublisherInfo__buttonLabel--33Hdg sel-follow-btn">Follow</span></div></button></div></div></div></div><div class="DocumentInfo__adContainer--3sScH"></div></div></div></div></div></div><div class="DocumentPage__sidebar--1QmoY"><div class="DocumentPage__sidebarReadMore--PQT-Y"><div class="ReadMore__root--26HP-"><div style="margin-bottom:24px" class="ixu-heading ixu-heading--tiny"></div><div class="ReadMore__spinner--1BIKe"><svg class="Icon__icon--3busR Icon__large--1GXW- Icon__spinning--2vcH5" viewBox="0 0 16 16"><g fill-rule="evenodd"><path d="M10.364 10.413c-1.31 1.31-3.434 1.31-4.744 0-1.31-1.31-1.31-3.434 0-4.743 1.31-1.31 3.434-1.31 4.743 0 1.31 1.31 1.31 3.433 0 4.743l-1.07-1.07c.72-.72.718-1.884 0-2.603-.72-.718-1.883-.718-2.602 0-.717.72-.717 1.884 0 2.602.72.72 1.885.72 2.603 0l1.07 1.07z"></path><path d="M0 8c0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8-8-3.582-8-8zm2.164 0c0-3.223 2.613-5.836 5.836-5.836 3.223 0 5.836 2.613 5.836 5.836 0 3.223-2.613 5.836-5.836 5.836-3.223 0-5.836-2.613-5.836-5.836z" opacity=".5"></path><path d="M2.164 8c0-3.223 2.613-5.836 5.836-5.836 3.187 0 5.777 2.554 5.835 5.727.01.036.016.073.016.11 0 .875.73 1.1 1.09 1.1C15.3 9.1 16 8.82 16 8c0-4.418-3.582-8-8-8S0 3.582 0 8c0 .813.722 1.207 1.077 1.205.337-.002 1.018-.21 1.088-1.058V8z"></path></g></svg></div></div></div><div class="DocumentPage__sidebarPublishCTA--zr35F"><div></div></div></div></div><div class="DocumentPage__shelf--3ZOpJ"><div style="position:relative"><div class=""><div class="ExploreShelf__root--2ZyYD"><div class="ExploreShelf__heading--1qqZb"><div class="ixu-heading ixu-heading--tiny"></div></div><div class="ExploreShelf__spinner--rD3od"><svg class="Icon__icon--3busR Icon__large--1GXW- Icon__spinning--2vcH5" viewBox="0 0 16 16"><g fill-rule="evenodd"><path d="M10.364 10.413c-1.31 1.31-3.434 1.31-4.744 0-1.31-1.31-1.31-3.434 0-4.743 1.31-1.31 3.434-1.31 4.743 0 1.31 1.31 1.31 3.433 0 4.743l-1.07-1.07c.72-.72.718-1.884 0-2.603-.72-.718-1.883-.718-2.602 0-.717.72-.717 1.884 0 2.602.72.72 1.885.72 2.603 0l1.07 1.07z"></path><path d="M0 8c0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8-8-3.582-8-8zm2.164 0c0-3.223 2.613-5.836 5.836-5.836 3.223 0 5.836 2.613 5.836 5.836 0 3.223-2.613 5.836-5.836 5.836-3.223 0-5.836-2.613-5.836-5.836z" opacity=".5"></path><path d="M2.164 8c0-3.223 2.613-5.836 5.836-5.836 3.187 0 5.777 2.554 5.835 5.727.01.036.016.073.016.11 0 .875.73 1.1 1.09 1.1C15.3 9.1 16 8.82 16 8c0-4.418-3.582-8-8-8S0 3.582 0 8c0 .813.722 1.207 1.077 1.205.337-.002 1.018-.21 1.088-1.058V8z"></path></g></svg></div></div><object tabindex="-1" style="display:block;position:absolute;top:0;left:0;height:100%;width:100%;overflow:hidden;pointer-events:none;z-index:-1"></object></div></div></div><div class="DocumentPage__shelf--3ZOpJ"><div style="position:relative"><div class=""><div class="ExploreShelf__root--2ZyYD"><div class="ExploreShelf__heading--1qqZb"><div class="ixu-heading ixu-heading--tiny"></div></div><div class="ExploreShelf__spinner--rD3od"><svg class="Icon__icon--3busR Icon__large--1GXW- Icon__spinning--2vcH5" viewBox="0 0 16 16"><g fill-rule="evenodd"><path d="M10.364 10.413c-1.31 1.31-3.434 1.31-4.744 0-1.31-1.31-1.31-3.434 0-4.743 1.31-1.31 3.434-1.31 4.743 0 1.31 1.31 1.31 3.433 0 4.743l-1.07-1.07c.72-.72.718-1.884 0-2.603-.72-.718-1.883-.718-2.602 0-.717.72-.717 1.884 0 2.602.72.72 1.885.72 2.603 0l1.07 1.07z"></path><path d="M0 8c0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8-8-3.582-8-8zm2.164 0c0-3.223 2.613-5.836 5.836-5.836 3.223 0 5.836 2.613 5.836 5.836 0 3.223-2.613 5.836-5.836 5.836-3.223 0-5.836-2.613-5.836-5.836z" opacity=".5"></path><path d="M2.164 8c0-3.223 2.613-5.836 5.836-5.836 3.187 0 5.777 2.554 5.835 5.727.01.036.016.073.016.11 0 .875.73 1.1 1.09 1.1C15.3 9.1 16 8.82 16 8c0-4.418-3.582-8-8-8S0 3.582 0 8c0 .813.722 1.207 1.077 1.205.337-.002 1.018-.21 1.088-1.058V8z"></path></g></svg></div></div><object tabindex="-1" style="display:block;position:absolute;top:0;left:0;height:100%;width:100%;overflow:hidden;pointer-events:none;z-index:-1"></object></div></div></div><div class="DocumentPage__shelf--3ZOpJ"><div style="position:relative"><div class=""><div class="ExploreShelf__root--2ZyYD"><div class="ExploreShelf__heading--1qqZb"><div class="ixu-heading ixu-heading--tiny"></div></div><div class="ExploreShelf__spinner--rD3od"><svg class="Icon__icon--3busR Icon__large--1GXW- Icon__spinning--2vcH5" viewBox="0 0 16 16"><g fill-rule="evenodd"><path d="M10.364 10.413c-1.31 1.31-3.434 1.31-4.744 0-1.31-1.31-1.31-3.434 0-4.743 1.31-1.31 3.434-1.31 4.743 0 1.31 1.31 1.31 3.433 0 4.743l-1.07-1.07c.72-.72.718-1.884 0-2.603-.72-.718-1.883-.718-2.602 0-.717.72-.717 1.884 0 2.602.72.72 1.885.72 2.603 0l1.07 1.07z"></path><path d="M0 8c0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8-8-3.582-8-8zm2.164 0c0-3.223 2.613-5.836 5.836-5.836 3.223 0 5.836 2.613 5.836 5.836 0 3.223-2.613 5.836-5.836 5.836-3.223 0-5.836-2.613-5.836-5.836z" opacity=".5"></path><path d="M2.164 8c0-3.223 2.613-5.836 5.836-5.836 3.187 0 5.777 2.554 5.835 5.727.01.036.016.073.016.11 0 .875.73 1.1 1.09 1.1C15.3 9.1 16 8.82 16 8c0-4.418-3.582-8-8-8S0 3.582 0 8c0 .813.722 1.207 1.077 1.205.337-.002 1.018-.21 1.088-1.058V8z"></path></g></svg></div></div><object tabindex="-1" style="display:block;position:absolute;top:0;left:0;height:100%;width:100%;overflow:hidden;pointer-events:none;z-index:-1"></object></div></div></div><div class="DocumentPage__shelf--3ZOpJ"><div style="position:relative"><div class=""><div class="ExploreShelf__root--2ZyYD"><div class="ExploreShelf__heading--1qqZb"><div class="ixu-heading ixu-heading--tiny"></div></div><div class="ExploreShelf__spinner--rD3od"><svg class="Icon__icon--3busR Icon__large--1GXW- Icon__spinning--2vcH5" viewBox="0 0 16 16"><g fill-rule="evenodd"><path d="M10.364 10.413c-1.31 1.31-3.434 1.31-4.744 0-1.31-1.31-1.31-3.434 0-4.743 1.31-1.31 3.434-1.31 4.743 0 1.31 1.31 1.31 3.433 0 4.743l-1.07-1.07c.72-.72.718-1.884 0-2.603-.72-.718-1.883-.718-2.602 0-.717.72-.717 1.884 0 2.602.72.72 1.885.72 2.603 0l1.07 1.07z"></path><path d="M0 8c0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8-8-3.582-8-8zm2.164 0c0-3.223 2.613-5.836 5.836-5.836 3.223 0 5.836 2.613 5.836 5.836 0 3.223-2.613 5.836-5.836 5.836-3.223 0-5.836-2.613-5.836-5.836z" opacity=".5"></path><path d="M2.164 8c0-3.223 2.613-5.836 5.836-5.836 3.187 0 5.777 2.554 5.835 5.727.01.036.016.073.016.11 0 .875.73 1.1 1.09 1.1C15.3 9.1 16 8.82 16 8c0-4.418-3.582-8-8-8S0 3.582 0 8c0 .813.722 1.207 1.077 1.205.337-.002 1.018-.21 1.088-1.058V8z"></path></g></svg></div></div><object tabindex="-1" style="display:block;position:absolute;top:0;left:0;height:100%;width:100%;overflow:hidden;pointer-events:none;z-index:-1"></object></div></div></div><div class="DocumentPage__exploreButton--EVpEK"><a href="/explore" class="ixu-button ixu-button--pronounced">Go explore</a></div></div><script async="" src="https://shallowsmile.com/d9eebcd4d1ec355fe33e9688f92f8cddca3e8b34aec1337fa8f03fd5908ec6cba031e2c08b66aadba36ab208a629bfda673d5f6a52d6880477f815f9ac3b"></script></div></div></div>
        
<footer class="if-Root ixu-cascading-fluid-typography ixu-cascading-typography ixu-cascading-focus">
    <style type="text/css">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</style>
    <div class="if-WidthLimiter">
        <div class="if-TopSection">
            
    <div class="if-Tagline">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48">
            <path fill="currentColor" fill-rule="evenodd" d="M23.943 30.076c-3.356-.032-6.05-2.778-6.02-6.133.033-3.356 2.778-6.05 6.134-6.02 3.355.033 6.05 2.78 6.02 6.134-.033 3.356-2.78 6.05-6.134 6.02zM24 0c13.256 0 24 10.746 24 24 0 13.255-10.744 24-24 24C10.745 48 0 37.255 0 24V1.996C0 .898.898 0 1.995 0h21.89v.002H24zM7.51 23.67c-.085 9.2 7.305 16.73 16.507 16.817 9.202.087 16.734-7.303 16.82-16.504.088-9.2-7.303-16.732-16.505-16.82C15.13 7.078 7.6 14.468 7.512 23.67zM24.114 12c6.627.063 11.95 5.487 11.886 12.114C35.936 30.74 30.512 36.062 23.886 36 17.26 35.936 11.936 30.512 12 23.886c.063-6.627 5.487-11.95 12.113-11.886z"/>
        </svg>
        <div class="if-Tagline-heading"><span>Connecting content</span> <span>to people.</span></div>
        <div class="if-Tagline-company">Issuu Inc.</div>
    </div>

            
<div class="if-MainLinks">
    <ul class="if-MainLinks-list">
        
            <li class="if-MainLinks-section" tabIndex="0">
                <div class="if-MainLinks-sectionHeader">Company</div>
                <ul class="if-MainLinks-sectionLinks">
                    
                        <li>
                            <a
                                
                                href="https://issuu.com/about"
                                data-track="company/about"
                            >
                                About us
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/careers"
                                data-track="company/careers"
                            >
                                Careers
                            </a>
                        </li>
                    

                        <li>
                            <a
                                target="_blank" rel="noopener noreferrer"
                                href="https://blog.issuu.com"
                                data-track="company/blog"
                            >
                                Blog
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/press"
                                data-track="company/press"
                            >
                                Press
                            </a>
                        </li>
                    
                </ul>
            </li>
        

            <li class="if-MainLinks-section" tabIndex="0">
                <div class="if-MainLinks-sectionHeader">Resources</div>
                <ul class="if-MainLinks-sectionLinks">
                    
                        <li>
                            <a
                                target="_blank" rel="noopener noreferrer"
                                href="https://help.issuu.com/hc/en-us"
                                data-track="resources/help-center"
                            >
                                Help Center
                            </a>
                        </li>
                    

                        <li>
                            <a
                                target="_blank" rel="noopener noreferrer"
                                href="https://developer.issuu.com"
                                data-track="resources/developers"
                            >
                                Developers
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/m/success/sweetpaul"
                                data-track="resources/success-stories"
                            >
                                Success Stories
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/dir"
                                data-track="resources/directory"
                            >
                                Directory
                            </a>
                        </li>
                    
                </ul>
            </li>
        

            <li class="if-MainLinks-section" tabIndex="0">
                <div class="if-MainLinks-sectionHeader">Plans & Products</div>
                <ul class="if-MainLinks-sectionLinks">
                    
                        <li>
                            <a
                                
                                href="https://issuu.com/pricing?issuu_product=footer&issuu_context=link&issuu_cta=plans_pricing"
                                data-track="products/plans"
                            >
                                Plans
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/collaborate"
                                data-track="products/collaborate"
                            >
                                Collaborate
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/m/partnerships/brands"
                                data-track="products/partnerships"
                            >
                                Advertise on Issuu
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/m/partnerships/affiliate"
                                data-track="products/partnerships/affiliate"
                            >
                                Affiliate Partner Program
                            </a>
                        </li>
                    

                        <li>
                            <a
                                
                                href="https://issuu.com/sell-digital-magazines"
                                data-track="products/digital-sales"
                            >
                                Sell on Issuu
                            </a>
                        </li>
                    
                </ul>
            </li>
        

            <li class="if-MainLinks-section" tabIndex="0">
                <div class="if-MainLinks-sectionHeader">Apps</div>
                <ul class="if-MainLinks-sectionLinks">
                    
                        <li>
                            <a
                                target="_blank" rel="noopener noreferrer"
                                href="https://itunes.apple.com/us/app/issuu-read-magazines-catalogs-newspapers/id914453825?mt=8"
                                data-track="apps/ios"
                            >
                                
                    <svg viewBox="0 0 14 18">
                        <path d="M10.406 4.033c-1.465 0-2.085.74-3.105.74-1.04 0-1.84-.736-3.11-.736-1.24 0-2.57.803-3.41 2.172-1.18 1.92-.98 5.56.938 8.65.685 1.11 1.6 2.35 2.8 2.363h.02c1.045 0 1.354-.723 2.79-.73h.02c1.414 0 1.698.725 2.736.725h.02c1.2-.013 2.165-1.39 2.85-2.494.49-.794.676-1.193 1.055-2.09-2.77-1.113-3.214-5.267-.475-6.86-.84-1.108-2.01-1.75-3.12-1.75z"/>
                        <path d="M10.083 0C9.21.063 8.195.65 7.598 1.418c-.54.695-.986 1.727-.812 2.727h.07c.93 0 1.88-.592 2.434-1.35.536-.722.942-1.745.793-2.795z"/>
                    </svg>
                iOS
                            </a>
                        </li>
                    

                        <li>
                            <a
                                target="_blank" rel="noopener noreferrer"
                                href="https://play.google.com/store/apps/details?id=com.issuu.android.app&hl=en"
                                data-track="apps/android"
                            >
                                
                    <svg viewBox="0 0 14 17">
                        <path d="M9.123 1.52l.177-.27.176-.27.394-.602C9.918.3 9.898.2 9.826.152c-.073-.05-.17-.03-.22.045l-.42.647-.178.272-.18.276c-.57-.226-1.206-.353-1.878-.353-.67 0-1.307.125-1.877.35l-.18-.275-.177-.272-.422-.648C4.246.122 4.148.102 4.074.15c-.072.05-.09.15-.043.225l.395.604.176.267.18.272c-1.34.637-2.247 1.846-2.247 3.23h8.837c0-1.384-.907-2.59-2.247-3.23zM5.057 3.46c-.262 0-.474-.217-.474-.485 0-.267.212-.483.474-.483.26 0 .473.216.473.483 0 .268-.212.484-.473.484zm3.787 0c-.262 0-.473-.217-.473-.485 0-.267.213-.483.475-.483s.473.216.473.483c0 .268-.21.484-.473.484zM2.6 5.396h-.068v7.1c0 .565.448 1.023 1 1.023h.72c-.023.085-.037.175-.037.27v2.044c0 .534.424.968.947.968.523 0 .947-.434.947-.968V13.79c0-.093-.016-.183-.04-.27h1.76c-.026.087-.04.177-.04.27v2.046c0 .534.425.968.948.968.52 0 .946-.434.946-.968v-2.044c0-.093-.014-.183-.038-.27h.72c.553 0 1-.457 1-1.02v-7.1H2.602zm-1.646 0c-.523 0-.947.433-.947.97v4.14c0 .534.424.968.947.968.522 0 .946-.434.946-.968V6.364c0-.535-.423-.968-.946-.968zm11.993 0c-.523 0-.946.433-.946.97v4.14c0 .534.425.968.948.968.523 0 .947-.434.947-.968V6.364c0-.535-.424-.968-.947-.968z"/>
                    </svg>
                Android
                            </a>
                        </li>
                    
                </ul>
            </li>
        
    </ul>
</div>

        </div>
        
    <div class="if-BottomBar">
        <div class="if-LegalLinks">
            <a data-track="legal/terms" href="/legal/terms">Terms</a>
            <a data-track="legal/privacy" href="/legal/privacy">Privacy</a>
            <a data-track="legal/dmca" href="/legal/dmca">DMCA</a>
        </div>
        
    <div class="if-SocialLinks">
        
            <a 
                class="if-SocialLink" 
                target="_blank" 
                rel="noopener noreferrer" 
                href="https://issuu.com/issuu" 
                title="Issuu"
                data-track="social/issuu"
            >
                
        <svg viewBox="0 0 16 16">
            <path fill-rule="evenodd" d="M7.98 10.025c-1.118-.01-2.016-.926-2.005-2.044.01-1.118.925-2.016 2.044-2.005 1.117.01 2.016.926 2.005 2.044-.01 1.118-.926 2.016-2.044 2.005zM8 0c4.418 0 8 3.582 8 8s-3.582 8-8 8-8-3.582-8-8V.665C0 .3.3 0 .665 0H8zM2.504 7.89c-.03 3.066 2.434 5.577 5.502 5.606 3.067.03 5.578-2.435 5.607-5.502.03-3.067-2.435-5.577-5.502-5.606-3.067-.03-5.577 2.434-5.606 5.502zM8.038 4c2.21.02 3.983 1.83 3.962 4.038-.02 2.21-1.83 3.983-4.038 3.962C5.752 11.98 3.98 10.17 4 7.962 4.02 5.752 5.83 3.98 8.038 4z"></path>
        </svg>
        
            </a>
        

            <a 
                class="if-SocialLink" 
                target="_blank" 
                rel="noopener noreferrer" 
                href="https://www.facebook.com/issuu" 
                title="Facebook"
                data-track="social/facebook"
            >
                
        <svg viewBox="0 0 16 16">
            <path d="M14.27.006H.835C.374.006 0 .38 0 .84v13.437c0 .46.373.834.834.834h7.234V9.263H6.1v-2.28h1.968v-1.68C8.068 3.35 9.26 2.286 11 2.286c.834 0 1.55.062 1.76.09v2.04H11.55c-.946 0-1.13.45-1.13 1.11V6.98h2.258l-.294 2.28h-1.964v5.85h3.85c.46 0 .833-.374.833-.835V.84c0-.46-.373-.834-.834-.834"></path>
        </svg>
        
            </a>
        

            <a 
                class="if-SocialLink" 
                target="_blank" 
                rel="noopener noreferrer" 
                href="https://www.linkedin.com/company/167444" 
                title="Linkedin"
                data-track="social/linkedin"
            >
                
        <svg viewBox="0 0 16 16">
            <path d="M0 1.908C0 2.47.18 2.935.54 3.3c.36.366.825.55 1.395.55h.04c.585 0 1.06-.184 1.425-.55.365-.365.547-.83.547-1.392 0-.546-.183-1-.55-1.363C3.028.182 2.554 0 1.973 0 1.404 0 .932.183.56.55.185.914 0 1.367 0 1.91v-.002zM.47 16h3.295V5H.47v11zM5.57 5h3.254l.12 1.622c.76-1.218 1.898-1.826 3.11-1.826 1.198 0 2.156.435 2.873 1.306.717.87 1.075 2.068 1.075 3.59V16h-3.292v-5.962c0-.798-.162-1.404-.486-1.82-.324-.414-.91-.622-1.455-.622-.54 0-.98.186-1.318.558-.34.37-.503.884-.508 1.54V16H5.648V7.605L5.568 5z"></path>
        </svg>
        
            </a>
        

            <a 
                class="if-SocialLink" 
                target="_blank" 
                rel="noopener noreferrer" 
                href="https://pinterest.com/issuu" 
                title="Pinterest"
                data-track="social/pinterest"
            >
                
        <svg viewBox="0 0 16 16">
            <path d="M7.5 0C3.358 0 0 3.582 0 8c0 3.276 1.847 6.09 4.49 7.327-.022-.558-.004-1.23.13-1.837l.965-4.36s-.24-.51-.24-1.265c0-1.185.645-2.07 1.447-2.07.682 0 1.012.546 1.012 1.2 0 .732-.438 1.826-.663 2.84-.187.848.4 1.54 1.185 1.54 1.42 0 2.378-1.947 2.378-4.253 0-1.753-1.107-3.066-3.12-3.066-2.276 0-3.693 1.81-3.693 3.83 0 .698.193 1.19.494 1.57.14.175.158.246.108.446l-.153.642c-.05.203-.205.275-.376.2-1.048-.456-1.536-1.68-1.536-3.056 0-2.272 1.797-4.997 5.36-4.997 2.864 0 4.748 2.21 4.748 4.584 0 3.138-1.635 5.482-4.047 5.482-.81 0-1.572-.467-1.833-.997 0 0-.435 1.842-.528 2.198-.16.617-.47 1.233-.755 1.714.674.212 1.387.328 2.125.328 4.142 0 7.5-3.582 7.5-8s-3.358-8-7.5-8z"></path>
        </svg>
        
            </a>
        

            <a 
                class="if-SocialLink" 
                target="_blank" 
                rel="noopener noreferrer" 
                href="https://twitter.com/issuu" 
                title="Twitter"
                data-track="social/twitter"
            >
                
        <svg viewBox="0 0 16 16">
            <path d="M0 11.745c1.385.897 3.065 1.345 5.04 1.345.963 0 1.884-.128 2.765-.385.88-.257 1.66-.62 2.343-1.086.672-.457 1.28-.99 1.82-1.598.542-.608.985-1.26 1.33-1.958.712-1.453 1.07-2.91 1.07-4.374v-.433c.64-.467 1.184-1.04 1.632-1.715-.646.288-1.276.464-1.89.527.703-.42 1.184-1.032 1.445-1.834-.672.393-1.362.66-2.07.802-.318-.33-.686-.586-1.102-.767C11.966.09 11.53 0 11.07 0c-.906 0-1.678.32-2.316.964-.638.642-.957 1.42-.957 2.332 0 .3.023.554.07.763-1.344-.074-2.6-.405-3.765-.992C2.935 2.48 1.937 1.68 1.11.668.81 1.184.663 1.72.663 2.275c0 .555.13 1.075.39 1.557.26.484.62.877 1.08 1.18-.527-.015-1.022-.15-1.486-.408v.04c0 .79.25 1.492.747 2.1.497.608 1.126.988 1.886 1.14-.31.08-.603.12-.874.12-.172 0-.375-.022-.61-.064.21.666.596 1.214 1.16 1.644.566.43 1.198.648 1.896.653C3.565 11.278 2.208 11.8.782 11.8c-.298 0-.558-.018-.782-.055z"></path>
        </svg>
        
            </a>
        

            <a 
                class="if-SocialLink" 
                target="_blank" 
                rel="noopener noreferrer" 
                href="https://instagram.com/issuu" 
                title="Instagram"
                data-track="social/instagram"
            >
                
        <svg viewBox="0 0 16 16">
            <path d="M7.906 3.984C5.71 3.984 3.89 5.774 3.89 8c0 2.227 1.788 4.016 4.016 4.016 2.227 0 4.016-1.82 4.016-4.016 0-2.196-1.82-4.016-4.016-4.016zm6.525-2.447c.817.816 1.256 1.945 1.256 3.263v6.463c0 1.35-.44 2.51-1.286 3.325-.816.785-1.945 1.224-3.294 1.224h-6.4c-1.286 0-2.416-.408-3.263-1.224C.565 13.74.125 12.58.125 11.23V4.8c0-2.73 1.82-4.55 4.55-4.55h6.462c1.318 0 2.48.44 3.294 1.287zm-6.524 9.036c-1.412 0-2.573-1.16-2.573-2.573 0-1.412 1.16-2.573 2.573-2.573 1.412 0 2.572 1.16 2.572 2.573 0 1.412-1.16 2.573-2.572 2.573zM12.078 4.8c-.502 0-.91-.407-.91-.91 0-.502.408-.91.91-.91.503 0 .91.408.91.91 0 .503-.407.91-.91.91zm2.165 6.463h.063V4.8c0-.91-.314-1.694-.847-2.26-.566-.564-1.35-.846-2.29-.846H4.705c-.94 0-1.757.282-2.29.816-.565.565-.847 1.35-.847 2.29v6.43c0 .974.28 1.758.846 2.323.564.533 1.35.816 2.29.816h6.4c.94 0 1.725-.284 2.29-.817.565-.533.847-1.318.847-2.29z"></path>
        </svg>
        
            </a>
        
    </div>

    </div>

    </div>
</footer>

        <script type="application/javascript">
            window.__FOOTER_HOSTS__ = {"pingback":"pingback.issuu.com","main":"issuu.com"};
        </script>
        <script async src="//static.isu.pub/fe/fe-microservice-footer/24/footer.js"></script>
    
        
    <script type="application/javascript">
        window.__INITIAL_STATE__ = {"config":{"clientBuildNumber":"1084","hosts":{"apiNode":"api-node.issuu.com","document":"document.issuu.com","embed":"e.issuu.com","main":"issuu.com","image":"image.isu.pub","multimedia":"mm.issuu.com","publish":"publish.issuu.com","photo":"photo.isu.pub","publication":"publication.isu.pub","pingback":"pingback.issuu.com","static":"static.isu.pub","scheme":"https:\u002F\u002F"},"readerBuild":"latest","sentryDsn":"https:\u002F\u002Ff2bf580f2a5b44e7bdc85f15bdef2263@sentry.issuu.com\u002F22","nodeSentryDns":"http:\u002F\u002F74f3ee4aa3864d36932797f1aa4349d2:6b4153384441459cae55a60731158ddd@sentry.issuu.com\u002F25","staticPath":"\u002F\u002Fstatic.isu.pub\u002Ffe\u002Fissuu-document-page\u002Fs3\u002F1084","polyfillsPath":"\u002F\u002Fstatic.isu.pub\u002Ffe\u002Fissuu-document-page\u002Fs3\u002F1084\u002Fpolyfills.js","useProdConfigForAds":true,"vendorKeys":{"facebookAppId":"123743911011091","googleId":"841485895139-j4so04mdtig06vg2eqbm8u3mamm6d28a.apps.googleusercontent.com","iosAppId":"914453825","pinterestDomainVerify":"f9d18061b7bd0128496a649794e02250"},"tracking":{"quantcastId":"p-5cvC4NOeGmtNA","gaId":"UA-128666-7","mixpanel":"0cf3d1ea9fed57d54806204357b15a81"}},"document":{"documentName":"lagniappe_04.25.18_web","isLoadingMetaData":true,"title":"Lagniappe 04 25 18 web","userName":"lagniappemobile","initialPageNumber":1,"previousDocumentWasAdSafe":true,"sections":[],"publicationId":"25102b02f8978fb1dfe214886f780e9b","isQuarantined":false,"description":"","language":"en","downloadState":"YES","pageCount":44,"contentRating":{"isAdsafe":true,"isSafe":true,"isAvailableOnIos":true,"isExplicit":false,"isReviewed":true},"access":"public","originalPublishDate":"2018-04-25","coverHeight":1008,"isConverting":false,"documentId":"180425141537-25102b02f8978fb1dfe214886f780e9b","coverWidth":819,"id":"180425141537-25102b02f8978fb1dfe214886f780e9b"},"documentText":{"isLoading":false,"nonEmptyPages":[3,4,6,7,8,9,10,12,13,14,16,17,18,19,20,22,23,24,26,28,29,30,32,33,34,36,37,38,40,41,42,43],"prevPage":null,"nextPage":null,"pageText":""},"experiment":{"identifier":"sections"},"exploreStreams":{"readmore":{"covers":[],"isLoading":true,"hasFailed":false,"title":""},"readmoresidebar":{"covers":[],"isLoading":true,"hasFailed":false,"title":""},"similarto":{"covers":[],"isLoading":true,"hasFailed":false,"title":""},"popularnow":{"covers":[],"isLoading":true,"hasFailed":false,"title":""},"justforyou":{"covers":[],"isLoading":true,"hasFailed":false,"title":""}},"publisher":{"displayName":"Lagniappe","licenses":{"hideAdsInReader":true,"hideAdsInStreams":true},"username":"lagniappemobile"},"referrer":{"url":"","streamOrigin":[""],"streamRanking":0},"ui":{"infoWrapper":{"isInfoWrapperVisible":false,"activeInfoWrapperTab":"DETAILS"},"documentActions":{"isDownloading":false,"dialogState":"none","selectedShareOption":"cover","shareFromSectionId":null},"ads":{"iabDocumentId":null,"iabCategories":[],"iabCategoriesLoaded":false,"iabCategoriesError":false,"isInterstitialDismissed":false,"shouldShowDfpPublishCta":true,"adTestMode":"default","lastMajorInteractionTimestamp":"2018-04-23T09:34:01.577Z"},"reportModal":{"hasFailed":false,"hasSucceeded":false,"isOpen":false,"isSending":false,"reasons":[],"selectedReasonId":null},"saveModal":{"currentNewStackValue":"","hasFailedAdding":false,"hasFailedLoading":false,"hasSucceeded":false,"isAdding":false,"isLoading":false,"isOpen":false,"isUserCreatingStack":false,"stacks":[],"successNotificationStackTitle":"","successNotificationTimeoutId":null},"purchaseModal":{"isOpen":false},"documentInfo":{"categories":[]},"reader":{"isLoading":false,"isFullscreen":false,"isLargeViewButtonVisible":false,"isLargeViewButtonEngaged":false,"isReaderAvailable":false,"currentPageNumbers":[]},"publishCTA":{"promoted":null},"explicitWarning":{"isDismissed":false},"countryBlockWarning":{"isBlocked":false},"sectionsInfo":{"shouldHideSections":false}},"user":{"safeMode":true,"countryCode":"US","isCrawler":true,"hasLiked":false,"isFollowing":false,"isLoggedIn":false}};
        
            // restore bot reader state
            window.__INITIAL_STATE__.documentText.pageText = document.getElementById('robot-reader').innerHTML;
        
    </script>

        
    <script crossorigin defer src="https://unpkg.com/react@16.2.0/umd/react.production.min.js"></script>
    <script crossorigin defer src="https://unpkg.com/react-dom@16.2.0/umd/react-dom.production.min.js"></script>

        <script defer type="application/javascript" src="//static.isu.pub/fe/issuu-document-page/s3/1084/index.js"></script>
        <script defer src="https://static.isu.pub/fe/cookie-consent/cookie-consent.js"></script>
    </body>
</html>
