Page 1


ค 25 ก

คํานํา

หนังสือเรียนอิเล็กทรอนิกส์เล่ม นี้จัดทําขํึ้นเพํื่อใช้ประกอบการสอนรายวํิชาํการสร้างหนังสือ อิเล็กทรอนิกส์ รหัสวํิชา ง22210 ชํั้นมํัธยมศํึกษาปีที่ 2 กลํุ่มสาระการเรียนรู้การงานอาชํีพและเทคโนโลยี โรงเรียนเทพศิรินทร์ํสมุทรปราการ มีจานวนทั้งสิ้นํ6ํเล่มํประกอบด้วย เล่มํ1ํํ ใช้สาหรับแผนการจัดการเรียนรู้ที่ํ1 เรื่องํความรู้เบื้องต้นเกี่ยวกับํe-Book เล่มํ2ํํ ใช้สาหรับแผนการจัดการเรียนรู้ที่ํ2ํเรื่องํส่วนประกอบและเครื่องมือโปรแกรมํ FlipAlbum Vista Pro เล่มํ3ํ-ํ4ํํใช้สาหรับแผนการจัดการเรียนรู้ที่ํ 3ํเรื่องํการสร้างํe-Book เล่มํ5ํํ ใช้สาหรับแผนการจัดการเรียนรู้ที่ํ5ํํเรื่องํการตกแต่งํe-Book เล่มํ6ํํ ใช้สาหรับแผนการจัดการเรียนรู้ที่ํ6ํํเรื่องํการเผยแพร่ํe-Book จุดมํุ่งหมายเพํื่อให้นักเรียนศํึกษาคํ้นคว้าด้วยตนเองจากแบบฝํึกปฏํิบัติ สามารถปฏํิบัติํตาม ขํั้นตอนได้จนเปํ็นผลสําเร็จ แก้ปัญหาในการทํางานได้ ประเมํินการเรียนรู้ด้วํ ยตนเองหลํังจากการศํึกษา ได้ทันทํี ช่วยเหลํือและใหํ้คําแนะนาเพํื่อนในกลํุ่มได้ ทํางานร่วมกํับผํู้อํ ํื่นได้ตามบทบาทหนํ้าทํี่ที่ไํ ด้รับ มอบหมาย ซึ่งหนังสือเรียนอิเล็กทรอนิกส์ ชุดนี้ เป็นสํื่อการเรีย นรู้ที่เหมาะสมกํับวํัยและระดับชํั้น ของ นักเรียน ผํู้จ ํัด ทําหวํัง เป็น อย่า งยิ่ง วํ่าํหนัง สื อเรี ยนอิ เล็ ก ทรอนิก ส์ ชุด นี้ ํจะเป็ น ประโยชน์ต่ อ การจั ด กํิจ กรรมการเรี ย นการสอน ตลอดจนสามารถน าไปสํู่ก ารสร้ า งสรรค์ ผ ลงานและสามารถน าไปใช้ ในชํีวํิตประจาวํันของนักเรียนต่อไป

ํํํํนางสาวอุมาพรํํรักศรี ครูกลุ่มสาระการเรียนรูก้ ารงานอาชีพและเทคโนโลยี ํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํํโรงเรียนเทพศิรินทร์ํสมุทรปราการ


8

คําแนะนาในการใชหนังสออิเล็กทรอนิกส์

จากภาพเป็ นการแสดงปุ่ มควบคุมการใช้ หนังสืออิเล็กทรอนิกส์ เพื่อใช้ ในการเปิ ดอ่าน


สารบัญ หน้า คัํานํา...................................................................................................................................................... กั คัําแนะนําในการใช้หนงสืออิเล็กทรอนิกส์................................................................................................ ขั สารบญ................................................................................................................................................... คั สาระสัําคัญ......................................................................................................................................... 1 จุดประสงคั์การเรียนรัู้....................................................................................................................... 1 แบบทดสอบก่อนเรียน แบบฝึกปฏัิบติที่ 2.................................................................................... 2 ใบความรัู้แบบฝึกปฏัิบติที่ 2 ............................................................................................................ 4 1. ส่วนประกอบโปรแกรม Flip Album Vista Pro........................................................... 4 2. แถบรายการคัําสั่ง (Menu Bar) หรือ แถบเมนู............................................................ 5 3. แถบเครื่องมัือ (Tool Bar) .......................................................................................... 12 4. การออกจากโปรแกรม.................................................................................................. 14 แบบฝัึกปฏัิบติที่ 2….…………………………………………......................................................................... 15 สมัุดงาน............................................................................................................................................ 16 แบบทดสอบหลังเรียน แบบฝึกปฏัิบติที่ 2........................................................................................ 20 กระดาษคัําตอบ แบบฝัึกปฏัิบติที่ 2 ................................................................................................ 22 เฉลยแบบทดสอบกั่อนเรียน – หลังเรียน แบบฝัึกปฏัิบติที่ 2........................................................... 23


1 สาระสําคัญ

FlipAlbum Vista Pro เป็นโปรแกรมที่ใช้สําหรับสร้าง e-Book จะมีส่วนประกอบ ของโปรแกรมคล้ายกับโปรแกรมทั่วๆ ไป ที่ทํางานอยู่บนระบบปฏิบัติการวินโดวส์ ในการสร้าง e-Book ควรมีความรู้พื้นฐานเกี่ยวกับส่วนประกอบของโปรแกรม ซึ่งมีอยู่ 3 ส่วนใหญ่ๆ คือ แถบรายการคําสั่ง หรือแถบเมนู (Menu Bar) แถบรายการเครื่องมือ (Tool Bar) และ Flip Book ซึ่งการเข้าใจ ถึงโครงสร้างของโปรแกรมจะช่วยให้สามารถสร้างหนังสือ e-Book ในเบื้องต้นได้อย่างมีประสิทธิภาพ

จุดประสงค์การเรียนรู้

1. 2. 3. 4.

นักเรียนบอกส่วนประกอบของโปรแกรม FlipAlbum Vista Pro ได้ นักเรียนเรียกใช้งานเมนูโปรแกรม FlipAlbum Vista Pro ได้ นักเรียนเรียกใช้งานเมนูโปรแกรม FlipAlbum Vista Pro ที่สําคัญได้ นักเรียนบอกหน้าที่ของปุ่มเครื่องมือต่างๆ ได้


2 แบบทดสอบก่อนเรียนแบบฝึกปฏิบัติที่ 2

คําชี้แจง ให้นักเรียนเลือกคําตอบที่ถูกที่สุดเพียง 1 ข้อ โดยทําเครื่องหมาย × ลงในกระดาษคําตอบ จํานวน 10 ข้อ ใช้เวลา 10 นาที 1. ข้อใด ไม่ใช่ ส่วนประกอบของโปรแกรม FlipAlbum Vista Pro ก. แถบสถานะ (Status Bar) ข. แถบรายการคําสั่ง หรือแถบเมนู (Menu Bar) ค. แถบเครื่องมือ (Tool Bar) ง. Flip Book 2. “Flip Book” หมายถึงอะไร ก. แถบเครื่องมือ ข. หนังสืออิเล็กทรอนิกส์ ค. หน้าหนังสือที่พลิกได้ ง. แถบรายการในโปรแกรม FlipAlbum Vista Pro 3. แฟ้มข้อมูลงานที่สร้างด้วยโปรแกรม FlipAlbum Vista Pro นามสกุลอะไร ก. *.pof ข. *.opf ค. *.fop ง. *.pfo 4. ข้อใด ไม่ใช่ เมนูโปรแกรม FlipAlbum Vista Pro ก. Folder ข. Help ค. View ง. Insert 5. ข้อใด ไม่ใช่ เมนูย่อยของเมนู Edit ก. Save As… ข. Cut ค. Copy ง. Undo


3

6. ปุ่มเครื่องมือ หมายถึงข้อใด ก. สร้างหนังสือตามรูปแบบที่กําหนดให้ ข. กําหนดเสียงประกอบในเล่ม ค. เปิดหน้าหนังสือแบบอัตโนมัติ ง. แทรกเสียง ภาพเคลื่อนไหว วีดีโอ 7. ปุ่มเครื่องมือ หมายถึงข้อใด ก. ทําสําเนาหน้าหนังสือ ข. เปิดไปยังหน้าแสดงภาพทั้งหมด ค. เลือกการทํางานของวัตถุ ง. แสดงหน้าหนังสือแบบเต็มจอภาพ 8. ปุ่มเครื่องมือ หมายถึงข้อใด ก. แทรกหมายเหตุ (ข้อความ) ข. ทําสําเนาหน้าหนังสือ ค. เปิดหน้าหนังสือแบบอัตโนมัติ ง. สร้างหนังสือเล่มใหม่ 9. เมื่อต้องการสั่งซื้อโปรแกรมแบบออนไลน์ ต้องเลือกใช้เมนูคําสั่งใด ก. เมนู Help  เมนูย่อย Order Online ข. เมนู Help  เมนูย่อย Registration ค. เมนู Help  เมนูย่อย Information ง. เมนู Help  เมนูย่อย Forum 10. ข้อใด ไม่ใช่ วิธีการออกจากโปรแกรม FlipAlbum Vista Pro ก. เมนู File  เมนูย่อย Exit ข. เมนู File  เมนูย่อย Close ค. คลิกปุ่ม ง. คลิกปุ่ม

 เมนูย่อย Close


4

ใบความรู้แบบฝึกปฏิบัตทิ ี่ 2 ส่วนประกอบและเครื่องมือโปรแกรม FlipAlbum Vista Pro 1. ส่วนประกอบของโปรแกรม FlipAlbum Vista Pro ในภาพรวมของโปรแกรมเมื่อเราเปิดโปรแกรม FlipAlbum Vista Pro ขึ้นมาใช้งาน หน้าจอคอมพิวเตอร์จะปรากฏส่วนต่างๆ ดังนี้  แถบรายการคําสั่ง หรือแถบเมนู (Menu Bar) ในชุดแบบฝึกปฏิบัตินี้จะเรียกว่า แถบเมนู เป็นแถบรายการในโปรแกรม FlipAlbum Vista Pro ซึ่งประกอบด้วยเมนูต่างๆ และ ในแต่ละเมนูจะมีเมนูย่อย (Sub Menu)  แถบเครื่องมือ (Tool Bar) เป็นแถบที่บรรจุเครื่องมือที่เป็นคําสั่งที่ใช้บ่อยๆ เครื่องมือเหล่านี้จะมีอยู่ในแถบเมนูอยู่แล้ว แต่เพื่อให้เกิดความสะดวก รวดเร็วและคลิกใช้งานได้เร็วขึ้น  Flip Book คือ หน้าหนังสือที่พลิกได้ เป็นส่วนที่บันทึกเนื้อหาของ e-Book เนื่องจากมีลักษณะคล้ายกับหน้าหนังสือ คือ สามารถพลิกไปยังหน้าต่างๆ ได้ และแสดงภาพเหมือนกับ การเปิดพลิกหนังสือจริง ดังนั้น จึงเรียกส่วนนี้ว่า “Flip Book” หรือส่วนหน้าหนังสือที่เปิดพลิกได้ Menu Bar

Tool Bar

Flip Book


5 2. แถบรายการคําสั่ง (Menu Bar) หรือแถบเมนู เมื่อเปิดโปรแกรมแต่ละโปรแกรมขึ้นมา สิ่งที่เหมือนกันคือ ส่วนที่รวบรวมคําสั่งทั้งหมดที่เรียกใช้ ได้ในโปรแกรมนั้น ในชุดแบบฝึกปฏิบัตินี้จะเรียกว่า แถบเมนู เป็นแถบรายการคําสั่งที่อยู่ด้านบน ซึ่งโปรแกรมทั่วๆ ไป จะต้องมีแถบเมนูนี้เพื่อสั่งการให้โปรแกรมทํางานตามที่ต้องการ ซึ่งประกอบด้วย เมนู จํานวน 12 กลุ่ม ดังภาพ

แต่ละเมนูจะมีเมนูย่อย (Sub Menu) ซึ่งแต่ละเมนูมีหน้าที่ดังนี้ 2.1 เมนู File ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู File

รายการย่อยต่อจาก Print ก่อนจะถึงรายการ Exit จะมีรายชื่อแฟ้มข้อมูล ที่เคยสร้างไว้แสดงอยู่ เพื่อให้ สามารถเปิดไปยังแฟ้มข้อมูล เหล่านั้นได้ง่าย

1. New Book สร้างหนังสือเล่มใหม่ 2. Open Book เปิดหนังสือที่มีการสร้างไว้แล้ว 3. Start Wizard ใช้เครื่องมือช่วยในการสร้างหนังสือ 4. Save บันทึกหนังสือที่ได้สร้างใหม่ 5. Save As... บันทึกหนังสือที่ได้สร้างไว้แล้วและต้องการ บันทึกหนังสือที่กําลังเปิดอยู่เป็นชื่ออื่น (หรือใช้ในการบันทึก หนังสือที่สร้างขึ้นครั้งแรก) 6. Publish as OPF แปลงหนังสือที่สร้างอยู่ในรูปแบบของ OPD ไปเป็น OPF 7. Upload to Web… นําหนังสือที่สร้างขึ้นเผยแพร่บน website 8. Send a Email… อัพโหลดแฟ้มข้อมูลในรูปแบบ OPF ไปทาง e-Mail 9. Add Book to www.flipbrary.com… ลงทะเบียน (register) Upload OPF file ที่สร้างไว้ไปที่ website ของ www.fliplibrary.com 10. Online Update อัพเดทโปรแกรมเมื่อมี version ใหม่ 11. Print พิมพ์หน้าหนังสือที่เลือก 12. Exit ออกจากโปรแกรม FlipAlbum Vista Pro


6 2.2 เมนู Folder ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Folder 1. New Folder สร้างโฟลเดอร์ที่เก็บงานใหม่ 2. Open Folder เปิดงานในโฟลเดอร์เก่าที่สร้างไว้ 3. Delete Folder ลบงานในโฟลเดอร์ที่สร้างไว้ 4. Copy From… คัดลอกข้อมูลจากที่อื่น 5. Save as บันทึกแฟ้มข้อมูลหน้าหนังสือเป็น... 6. Move To เคลื่อนย้ายแฟ้มข้อมูลไปที่อื่น 7. Rename เปลี่ยนชื่อแฟ้มข้อมูลในโฟลเดอร์ 8. Delete ลบแฟ้มข้อมูลออกจากโฟลเดอร์


7 2.3 เมนู Edit ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Edit 1. Select Objects ใช้เพื่อเลือกวัตถุที่ต้องการ ซึ่งอยู่บนหน้าหนังสือ ถ้าคลิกเครื่องหมาย  ไว้ เมื่อเคลื่อนเมาส์ไปบนวัตถุ ตัวชี้เมาส์ก็จะเปลี่ยนเป็น รูปมือ และเมื่อคลิกเมาส์บนวัตถุจะเป็นการเลือกวัตถุนั้น โดยจะมีเส้นล้อมรอบ และมีจุดสี่เหลี่ยมที่มุมของวัตถุ 2. Undo ยกเลิกคําสั่งที่ได้ทําไปครั้งล่าสุด 3. Redo กลับเอาคําสั่งสุดท้ายที่ยกเลิกมาทํางาน 4. Cut ตัดหน้าหนังสือ หรือวัตถุที่เลือกไว้ เป็นคําสั่งที่ใช้ คู่กับ Paste 5. Copy ทําสําเนาหน้าหนังสือ หรือวัตถุที่เลือก เป็นคําสั่ง ที่ใช้คู่กับ Paste 6. Paste วางหน้าหนังสือ หรือวัตถุที่เลือกไว้จากการ Cut หรือ Copy 7. Find… ค้นหาคํา หรือวลีใน OPF file 8. Selection เลือกวัตถุต่างๆ 9. Image Edit แก้ไขรูปภาพ 10. Rotate หมุนภาพ 11. Size Change ปรับขนาดภาพ 12. Insert Annotation กรอบข้อความเพื่อใส่ข้อความ หรือคําอธิบาย หรือหมายเหตุ 13. Insert Multimedia Object… ใส่ Multimedia เช่น ภาพ เสียง หรือ วีดีโอ 14. Insert ClipArt ใส่ ClipArt 15. Insert Page แทรกหน้าหนังสือ 16. Delete Page ลบหน้าหนังสือ 17. Page Properties กําหนดคุณสมบัติต่างๆ ของหน้าหนังสือที่เลือก 18. Customize Contents ปรับเปลี่ยนรูปแบบ ข้อความ ขนาดอักษร ในหน้า Contents 19. Customize Index ปรับเปลี่ยนรูปแบบ ข้อความ ขนาดอักษร ในหน้า Index


8 2.4 เมนู View ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู View 1. Zoom การมองแบบขยาย 2. Information แสดงข้อมูลเกี่ยวกับหน้าที่เลือก 3. Entire Book กําหนดรูปแบบหนังสือให้เป็นหน้าเดียวหรือสองหน้า 4. Left Page กําหนดรูปแบบให้เห็นเฉพาะด้านซ้าย 5. Right Page กําหนดรูปแบบให้เห็นเฉพาะด้านขวา 6. Current Page กําหนดรูปแบบให้เห็นเฉพาะที่ใช้งานอยู่ 7. Thumbnail Size กําหนดขนาดของตัวอย่างหน้าแรกของบท ในหน้า Overview (หน้าแสดงภาพรวมทั้งหมดซึ่งอยู่ที่ปกด้านใน) 8. Sort Page กําหนดการจัดเรียงหน้า 9. Show Grid แสดงเส้นตารางบนหน้าหนังสือ เพื่อช่วยให้วางวัตถุ ในตําแหน่งต่างๆ ได้ง่าย 10. Show Ruler แสดงแถบเส้นบรรทัด 11. Stop ใช้สําหรับ online Flip Books จะทําให้หยุดการทํางาน ของ Streaming บนหน้า Flipbook 12. Refresh แสดงผลค่าปัจจุบันของการทํางาน 13. Toolbar กําหนดให้แสดงแถบเครื่องมือ 14. Window Frame กําหนดให้แสดงแถบเมนูและแถบเครื่องมือ


9 2.5 เมนู Flip To ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Flip To 1. Overview เปิดไปที่หน้า Overview 2. Contents เปิดไปที่หน้า Contents (สารบัญ) 3. First Page เปิดไปที่หน้าแรก 4. Index เปิดไปที่หน้า Index 5. Front Cover เปิดไปที่ปกหน้า 6. Back Cover เปิดไปที่ปกหลัง 7. Back เปิดไปที่หน้าที่เรียกดูล่าสุด 8. Previous Page เปิดไปที่หน้าที่ผ่านมา 9. Next Page เปิดไปที่หน้าถัดไป 10. Left เปิดไปที่หน้าซ้าย 11. Right เปิดไปที่หน้าขวา 12. Page No… เปิดไปที่หน้าที่กําหนด โดยระบุหมายเลขหน้า 13. File Name… เปิดตามชื่อที่ระบุ แล้วเปิดไปยังหน้าแรก ของบทที่มี

2.6 เมนู Bookmarks ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Bookmarks 1. Flip to Bookmarked Page เปิดไปที่หน้าที่คั่นหนังสือ (Bookmark) เอาไว้ 2. Add เพิ่มที่คั่นหนังสือที่หน้าที่กําหนด 3. Remove ลบที่คั่นหนังสือที่หน้าที่ระบุออก 4. Define Bookmark Style กําหนดรูปแบบที่คั่นหนังสือ 5. Auto Size กําหนดรูปแบบที่คั่นหนังสือมีขนาดเท่ากัน ทั้งหมด หรือมีขนาดยาวตามตัวหนังสือที่อยู่ในที่คั่นหนังสือ 6. Clear All Bookmarks การยกเลิกที่คั่นหนังสือทุกตัวออก


10 2.7 เมนู Markers ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Markers 1. Flip to Marked Page เปิดไปยังหน้าหนังสือ ที่ได้ทําเครื่องหมายคั่นเอาไว้ 2. Add เพิ่มเครื่องหมายคั่นหนังสือในหน้าหนังสือที่เลือก 3. Remove ลบเครื่องหมายคั่นหนังสือในหน้าหนังสือที่เลือก 4. Define Marker Style เลือกรูปแบบที่คั่นหนังสือ 5. Clear All Markers ยกเลิกเครื่องหมายที่คั่นหนังสือทุกตัวออก

2.8 เมนู Favorites ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Favorites 1. Add to Favorites การเพิ่มชื่อหนังสือที่ต้องการเก็บไว้ 2. Organize Favorites จัดการรายการใน favorites เช่น เปลี่ยนชื่อ ลบรายการที่มีอยู่ 3. www.fliplibrary.com แสดง Home หรือ search page ที่ได้กําหนดไว้ของ website www.fliplibrary.com เพื่อให้เป็น Flip Book

2.9 เมนู Tools ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Tools 1. Flipping Control ควบคุมการพลิกหน้าหนังสือ 2. Auto Flip พลิกหน้าหนังสือโดยอัตโนมัติ 3. Slide Show เรียกดู OPF file ในรูปแบบ slide show คือเปิดแสดงทีละหน้า 4. Create Theme การสร้างรูปแบบสําเร็จรูปใหม่


11 2.10 เมนู CD Marker ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู CD Marker 1. Create Album CD การนําหนังสือที่สร้างแล้วลงแผ่นซีดี 2. Export Album for TV Viewing การนําหนังสือที่สร้างแล้ว ไปสร้างลงแผ่นซีดี สามารถเปิดดูได้จากโทรทัศน์ผ่านเครื่องเล่นวีซีดี

เมนู CD Marker จะไม่ทํางาน ถ้าเปิดแฟ้มข้อมูล ในรูปแบบ .opd 2.11 เมนู Options ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Options 1. Book Binder เลือกรูปแบบใส่ห่วงหนังสือ 2. Enable Background Music กําหนดให้เสียงเพลงเป็นพื้นหลัง 3. Set Flipping Speed กําหนดความเร็วในการพลิกหน้าหนังสือ 4. Set Auto Flipping… กําหนดค่าต่างๆ สําหรับการพลิก หน้าหนังสือแบบอัตโนมัติ 5. Set Slide Show… กําหนดค่าต่างๆ สําหรับการพลิก หน้าหนังสือแบบ Slide Show 6. Set Theme กําหนดรูปแบบสําเร็จรูป สําหรับ Flip Book 7. Set Book Option ตั้งค่าการกําหนดรูปแบบหนังสือในครั้งเดียว 8. Set Preferences ตั้งค่าการแสดงผล 9. Refresh Thumbnails เรียกดูภาพปัจจุบันจาก Overview 10. Clear History ลบรายการที่เรียกใช้ในแถบเมนู


12 2.12 เมนู Help ประกอบด้วยเมนูย่อย ดังต่อไปนี้

เมนู Help 1. Contents หัวข้อคู่มือการใช้งานโปรแกรม 2. Order Online สั่งซื้อโปรแกรมแบบออนไลน์ 3. Registration ลงทะเบียนผลิตภัณฑ์ 4. More Information ค้นหาข้อมูลเพิ่มเติมเกี่ยวกับ โปรแกรมและผลิตภัณฑ์ที่เกี่ยวข้องผ่านอินเทอร์เน็ต 5. User Forum แสดงความคิดเห็นผ่านอินเทอร์เน็ต 6. About รายละเอียดโปรแกรม

3. แถบเครื่องมือ (Tool Bar) แถบเครื่องมือ (Tool Bar) ที่ใช้งานจะปรากฏอยู่ด้านบนจอภาพใต้แถบเมนู (Menu Bar) เสมอ เมื่อเข้าสู่โปรแกรม โดยสามารถเคลื่อนย้ายได้ และเมื่อต้องการใช้งาน สามารถคลิกใช้งานได้ทันที ที่ต้องการใช้งานกับเครื่องมือนั้นๆ QuickStart Create a New Book Open a Book Open a Folder Copy File Form

Copy Page Paste Page Insert Multi-Media Object Insert Annotation Add or Remove Bookmark

Add or Remove Page Marker Flip to Overview Enable or Disable Background Music Auto Flipping Slide Show

Send as e-mail Upload to Web Select Objects How to Burn CD


13

ปุ่ม เครื่องมือ

ชื่อ

หน้าที่การทํางานของปุ่มเครื่องมือ

QuickStart

สร้างหนังสือตามรูปแบบที่กําหนดให้

Create a New Book

สร้างหนังสือเล่มใหม่

Open a Book

เปิดหนังสือเล่มเก่า

Open a Folder

เปิดโฟลเดอร์

Copy File Form

คัดลอกแฟ้มข้อมูลจากที่อื่น

Copy Page

ทําสําเนาหน้าหนังสือ

Paste Page

วางหน้าหนังสือ

Insert Multi-Media Object

แทรกเสียง ภาพเคลื่อนไหว วีดีโอ

Insert Annotation

แทรกหมายเหตุ (ข้อความ)

Add or Remove Bookmark

เพิ่มหรือลบที่คั่นหนังสือ

Add or Remove Page Marker

เพิ่มหรือลบเครื่องหมายจุดวางหนังสือ

Flip to Overview

เปิดไปยังหน้าแสดงภาพทั้งหมด

Enable or Disable Background Music

กําหนดเสียงประกอบในเล่ม

Auto Flipping

เปิดหน้าหนังสือแบบอัตโนมัติ

Slide Show

แสดงหน้าหนังสือแบบเต็มจอภาพ

Send as e-mail

ส่งงานรูปแบบ e-mail

Upload to Web

ส่งงานขึ้นเว็บไซต์

Select Objects

เลือกการทํางานของวัตถุ

How to Burn CD

วิธีการสร้างในรูปแบบซีดีรอม


14 4. การออกจากโปรแกรม การออกจากโปรแกรม FlipAlbum Vista Pro ทําได้ดังนี้ ดับเบิลคลิกที่นี่

หรือคลิกที่นี่

หรือคลิกที่นี่

หรือคลิกที่นี่


15

แบบฝึกปฏิบัตทิ ี่ 2 ส่วนประกอบและเครื่องมือโปรแกรม FlipAlbum Vista Pro คําชี้แจง ให้นักเรียนฝึกปฏิบัติตามลําดับต่อไปนี้และบันทึกการฝึกปฏิบัติลงสมุดงาน ใช้เวลาในการปฏิบัติ 50 นาที 1. เปิดเครื่องคอมพิวเตอร์เข้าสู่ระบบปฏิบัติการ Windows 2. เรียกใช้งานโปรแกรม FlipAlbum Vista Pro 3. คลิกแถบเมนูโปรแกรม FlipAlbum Vista Pro แต่ละเมนูว่าประกอบด้วยเมนูย่อย อะไรบ้าง แล้วบันทึกลงสมุดงาน 4. การใช้แถบเมนูโปรแกรม FlipAlbum Vista Pro ที่สําคัญ 4.1 คลิกเมนู File  เมนูย่อย New Book หรือ กดแป้นพิมพ์ Ctrl + N 4.2 คลิกเมนู File  เมนูย่อย Open Book หรือ กดแป้นพิมพ์ Ctrl + O 4.2.1 คลิกปุ่ม Browse 4.2.2 เลือก Drive D: 4.2.3 เลือก Folder : e_Book 4.2.4 เลือก File : Begin_Program.opf 4.2.5 คลิกปุ่ม Open 4.3 ออกจากโปรแกรม FlipAlbum Vista Pro คลิกเมนู File  เมนูย่อย Exit 4.4 เรียกใช้งานโปรแกรม FlipAlbum Vista Pro ใหม่อีกครั้ง 4.5 คลิกเมนู File  1. D:\e-Book\ Begin_Program.opf 4.6 คลิกเมนู File  เมนูย่อย Save As… ตั้งชื่อแฟ้มข้อมูลใหม่ชื่อ InstallProgram.opf 5. ศึกษาหน้าที่ปุ่มเครื่องมือแต่ละรายการบนแถบเครื่องมือ แล้วบันทึกลงสมุดงาน 6. ออกจากโปรแกรม FlipAlbum Vista Pro

ปฏิบัติเสร็จแล้วสรุปสาระสําคัญลงในสมุดงาน และทําแบบทดสอบหลังเรียนนะคะ


216

สมัุดงาน ชัื่อ-ชัื่อสกัุล ...................................................................... ชั้น ม. ……./....... เลขทัี่............. ตอนทัี่1 สรุปสาระสัําคัญและความรัทู้ ี่ไดรบจากการศัึกษา แบบฝัึกปฏัิบติที่ 2 เรือ่ ง สวนประกอบและเครื่องมัือโปรแกรม Flip Album Vista Pro ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………………………………… ตอนทัี่2 ให้นกเรียนบอกเมนูยอ่ ยของเมนัูตอไปนี้ 1. เมนู File ประกอบดั้วยเมนูย่อย............................................................................................. .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 2. เมนู Folder ประกอบดั้วยเมนูย่อย........................................................................................ .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... ....................................................................................................................................................................


17 3. เมนู Edit ประกอบด้วยเมนูย่อย.............................................................................................. .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 4. เมนู View ประกอบด้วยเมนูย่อย............................................................................................. .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 5. เมนู FlipTo ประกอบด้วยเมนูย่อย.......................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 6. เมนู Bookmarks ประกอบด้วยเมนูย่อย.................................................................................. .................................................................................................................................................................... .................................................................................................................................................................... 7. เมนู Markers ประกอบด้วยเมนูย่อย........................................................................................ .................................................................................................................................................................... .................................................................................................................................................................... 8. เมนู Favorites ประกอบด้วยเมนูย่อย..................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 9. เมนู Tools ประกอบด้วยเมนูย่อย........................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 10. เมนู CD Marker ประกอบด้วยเมนูย่อย................................................................................. .................................................................................................................................................................... ....................................................................................................................................................................


18 11. เมนู Options ประกอบด้วยเมนูย่อย..................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... 12. เมนู Help ประกอบด้วยเมนูย่อย........................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... .................................................................................................................................................................... ตอนที่ 3 ให้นักเรียนบอกหน้าที่การทํางานของปุ่มเครื่องมือต่อไปนี้ ปุ่มเครื่องมือ

หน้าที่การทํางานของปุ่มเครื่องมือ


19 ตอนที่ 4 ประเมินผลการฝึกภาคปฏิบัติ ลําดับ ที่ 1. 2. 3. 4. 5.

รายการปฏิบัติ

ประเมินตนเอง ผลการปฏิบัติ ผ่าน ไม่ผ่าน

เพื่อนประเมิน ผลการปฏิบัติ ผ่าน ไม่ผ่าน

เรียกใช้งานโปรแกรม FlipAlbum Vista Pro แถบเมนูโปรแกรม FlipAlbum Vista Pro การเรียกใช้แถบเมนูโปรแกรม FlipAlbum Vista Pro ที่สําคัญ หน้าที่ของปุ่มเครื่องมือในแถบเครื่องมือ ออกจากโปรแกรม FlipAlbum Vista Pro

ตอนที่ 5 สรุปปัญหาและข้อเสนอแนะ 5.1 ปัญหา .................................................................................................................................................................... .................................................................................................................................................................... 5.2 ข้อเสนอแนะ .................................................................................................................................................................... ....................................................................................................................................................................


20 แบบทดสอบหลังเรียน แบบฝึกปฏิบัติที่ 2

คําชี้แจง ให้นักเรียนเลือกคําตอบที่ถูกที่สุดเพียง 1 ข้อ โดยทําเครื่องหมาย × ลงในกระดาษคําตอบ จํานวน 10 ข้อ ใช้เวลา 10 นาที 1. ข้อใด ไม่ใช่ ส่วนประกอบของโปรแกรม FlipAlbum Vista Pro ก. แถบสถานะ (Status Bar) ข. แถบรายการคําสั่ง หรือแถบเมนู (Menu Bar) ค. แถบเครื่องมือ (Tool Bar) ง. Flip Book 2. แฟ้มข้อมูลงานที่สร้างด้วยโปรแกรม FlipAlbum Vista Pro นามสกุลอะไร ก. *.pof ข. *.opf ค. *.fop ง. *.pfo 3. “Flip Book” หมายถึงอะไร ก. แถบเครื่องมือ ข. หนังสืออิเล็กทรอนิกส์ ค. หน้าหนังสือที่พลิกได้ ง. แถบรายการในโปรแกรม FlipAlbum Vista Pro 4. ข้อใด ไม่ใช่ เมนูย่อยของเมนู Edit ก. Save As… ข. Cut ค. Copy ง. Undo 5. ข้อใด ไม่ใช่ เมนูโปรแกรม FlipAlbum Vista Pro ก. Folder ข. Help ค. View ง. Insert


21

6. ปุ่มเครื่องมือ หมายถึงข้อใด ก. แทรกหมายเหตุ (ข้อความ) ข. ทําสําเนาหน้าหนังสือ ค. เปิดหน้าหนังสือแบบอัตโนมัติ ง. สร้างหนังสือเล่มใหม่ 7. ปุ่มเครื่องมือ หมายถึงข้อใด ก. ทําสําเนาหน้าหนังสือ ข. เปิดไปยังหน้าแสดงภาพทั้งหมด ค. เลือกการทํางานของวัตถุ ง. แสดงหน้าหนังสือแบบเต็มจอภาพ 8. ปุ่มเครื่องมือ หมายถึงข้อใด ก. สร้างหนังสือตามรูปแบบที่กําหนดให้ ข. กําหนดเสียงประกอบในเล่ม ค. เปิดหน้าหนังสือแบบอัตโนมัติ ง. แทรกเสียง ภาพเคลื่อนไหว วีดีโอ 9. เมื่อต้องการสั่งซื้อโปรแกรมแบบออนไลน์ ต้องเลือกใช้เมนูคําสั่งใด ก. เมนู Help  เมนูย่อย Order Online ข. เมนู Help  เมนูย่อย Registration ค. เมนู Help  เมนูย่อย Information ง. เมนู Help  เมนูย่อย Forum 10. ข้อใด ไม่ใช่ วิธีการออกจากโปรแกรม FlipAlbum Vista Pro ก. เมนู File  เมนูย่อย Exit ข. เมนู File  เมนูย่อย Close ค. คลิกปุ่ม

เมนูย่อย Close

ง. คลิกที่ปุ่ม ... ทําเสร็จแล้ว ไปตรวจคําตอบได้เลยค่ะ ...


5 22

กระดาษคัําตอบ แบบฝึกปฏัิบติทัี่ 2 เรื่อง ส่วนประกอบและเครื่องมัือโปรแกรม Flip Album Vista Pro ชัื่อ-ชัื่อสกัุล ...................................................................... ชั้น ม. ……./....... เลขทัี่............. ขอทัี่ 1 2 3 4 5 6 7 8 9 10

กั่อนเรัียน ข

คะแนนเต็ม คะแนนทัี่ได (กอนเรียน)

10

ขอทัี่ 1 2 3 4 5 6 7 8 9 10

หลังเรัียน ข

คะแนนเต็ม คะแนนทัี่ได (หลังเรียน)

คะแนนทัี่ได้ (หลังเรียน) – คะแนนทัี่ได้ (ก่อนเรียน) =

ตรวจคัําตอบเสร็จแล้ว กรอกคะแนนให้ครบทัุกช่องนะคะ

10


20 4

ความซื่อสัตย์ตอ่ ตนเองและผูอ้ นื่ จะทาให้เราเป็นคนมีเกียรติ น่าเชื่อถือกับ บุคคลทัว่ ไปนะคะ


23

เฉลยแบบทดสอบก่อนเรียน – หลังเรียน แบบฝึกปฏิบัตทิ ี่ 2 เรื่อง ส่วนประกอบและเครื่องมือโปรแกรม FlipAlbum Vista Pro ก่อนเรียน ข้อที่ 1 2 3 4 5 6 7 8 9 10

หลังเรียน คําตอบ ก ค ข ง ก ง ค ง ก ข

ความซื่อสัตย์ต่อตนเองและผู้อื่น จะทําให้เป็นคนมีเกียรติ เชื่อถือได้

ข้อที่ 1 2 3 4 5 6 7 8 9 10

คําตอบ ก ข ค ก ง ง ค ง ก ข


Profile for อุมาพร บริรักษ์

Book2  

ส่วนประกอบหน้าต่างโปรแกรม

Book2  

ส่วนประกอบหน้าต่างโปรแกรม

Advertisement