Issuu on Google+

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 66 September 2016

THE BEST OF CC TAKE THE LATEST PHOTOSHOP CC TOOLS FOR A SPIN – AND LEARN EXCITING NEW SKILLS!

MOBILE APPS | MONTAGE TRICKS | VIDEO ADVICE


LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 66 September 2016

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 66 September 2016

THE BEST OF CC

THE BEST OF CC

THE LAT A EST PHOTOSHOP CC TOOLS FOR A SPIN – AND LEARN EXCITING NEW SKILLS!

THE LAT A EST PHOTOSHOP CC TOOLS FOR A SPIN – AND LEARN EXCITING NEW SKILLS!

WATCH THE VIDEO http://tiny.cc/28htsx

DOWNLOAD THE PROJECT FILES To download this issue's files, type the following link into your web browser on your PC or Mac:

http://tiny.cc/tr59dy

MOBILE APPS | MONTAGE TRICKS | VIDEO ADVICE

MOBILE APPS | MONTAGE TRICKS | VIDEO ADVICE

Welcome to issue 66 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99? Three years in, Photoshop CC has seen plenty of changes – but which are the features that really make a CC subscription worthwhile? This issue’s feature has the answer. You’ll also learn how to shrink your friends and get creative with tonal tools to transform the mood of any image.

FIND US HERE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/1vlrsx

http://tiny.cc/ewlrsx

James Paterson, Editor t james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/9ulrsx

HIGHLIGHTS: WHAT’S INSIDE… Photoshop News

The very best of Photoshop CC

Transform the mood

Funny faces

Miniature montages

QAmazing montages with Adobe Stock

QOur guide to the best new features of the CC era

QDiscover how to turn day to dawn, and dawn to night

QJust for fun, swivel, swap and mash up faces

QShrink people to tiny sizes for epic montages


NEWS ADOBE CHALLENGES PHOTOSHOP GENIUSES TO RECREATE LOST ARTWORK The ultimate photo-montage: four top Photoshop artists use the Adobe Stock library to reproduce ‘lost’ artworks

THE WOUNDED TABLE

Top The original piece by Frida Kahlo. Above Karla Cordova used around 170 stock photos for this recreation.

To coincide with the new Adobe Stock updates (more on that in this issue’s cover story), Adobe devised an intriguing challenge for four artists hand-picked from its Behance artist community. The idea was to recreate lost, stolen or destroyed art using just images taken from Adobe Stock. Digital artist Karla Cordova took on Frida Kahlo’s The Wounded Table (mysteriously lost in 1955 on its way to an exhibition in Moscow); JeanCharles Debroize channels Caravaggio with his take on Saint Matthew and the Angel (destroyed during the bombing of Berlin in 1945); Mike Campau tackles architect Karl Friedrich Schinkel’s lost work Cathedral Towering Over a Town; and Ankur Patar recreates Rembrandt van Rijn’s raging masterpiece The Storm on the Sea of Galilee, stolen along with 12 other works in what is considered to be the greatest single property theft in history – the infamous Boston museum heist of 1990. Now these lost works have a fresh lease of life as Photoshop art, using thousands of highquality images taken from Adobe Stock. The Make A Masterpiece experience is housed at adobe. com/go/adobestock, and features images of the inished masterpieces alongside the originals, as well as behind-the-


THE STORM ON THE SEA OF GALILEE Below The original piece by Rembrandt van Rijn. Right Ankur Patar used around 235 photos for this recreation.

scenes footage and interviews. “I approached the recreation the same way Rembrandt would have, starting with the sky and working forward from there,” said Ankur Patar, who used 246 stock images to re-create The Storm on the Sea of Galilee. “This is a dream project for me, and I hope it inspires other artists with the possibilities of Adobe Stock.” The expanded Adobe Stock service includes over 55 million royalty-free photos, videos, illustrations and graphics. Newly announced features include a One-Click Worklow that lets you select an image or video on the Adobe Stock website and place it on your creative canvas with a single click. Also, an expanded In-App

Purchase feature delivers an industry irst: one-click licensing capability, directly from Photoshop. Meanwhile, the new Premium Collection

ofers 100,000 curated images that meet the standards of top advertising agencies, leading brands, and publications for digital and print.

SAINT MATTHEW AND THE ANGEL

Above left The original piece by Caravaggio. Above right Jean-Charles Debroize used around 165 stock photos for this recreation.


THE BEST OF CC Are you getting your money’s worth from Photoshop CC? We explore the best new features that make it all worthwhile…

It’s over three years now since Photoshop became a subscription service rather than buy-once software. At the time, many users were in uproar at the diferences this could mean to both the product and their wallets. So have opinions mellowed over the years –

and is Photoshop CC really worth it? The great thing about CC is the continual updates, but to get your money’s worth, you need to stay on top of the new features. There’s certainly been plenty of changes and improvements to CC in the last three years,

and over the next few pages we’ll reveal our favorite features, reinements, and extras that now come as part of the CC package. With the constant rounds of updates and improvements, there’s a chance that some of these excellent new features may have passed you by…

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


SELECT AND MASK The new selection tool is the latest in a long line of incremental improvements to the Photoshop CC features that matter most Perhaps the greatest thing about CC is that you always have the most cutting-edge version of Photoshop, with new updates and improvements available straight away. In the past, Adobe developers have admitted to being under pressure to come up with new headline features that may grab the attention for a few days, but end up being left unused. (See

Content-Aware Move and Shake Reduction.) But now that the pressure has lessened, Adobe can focus more on improving the kind of features us day-to-day users value most. A perfect example of the beneits of continuous, incremental improvements in Photoshop CC is the new Select And Mask feature. Replacing the old, muchloved Reine Edge command,

Select And Mask had a lot to live up to. But although the layout is diferent, it makes the task of cutting out complicated objects like hair much slicker and more intuitive. We can also see how it’ll beneit beginners who might have been put of by the more complicated interface within the old Reine Edge command. Here are a few top tips for using Select And Mask‌

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


01

ONION SKIN

You can enter Select And Mask Mode before even beginning your selection, which can help if you like using the Quick Selection Tool to begin your cutouts. Grab the tool then click the Select And Mask button in the options bar. Set the View to Onion Skin (press O), then lower the Transparency slider to around 30%. Now when you begin painting your selection, you’ll be able to see immediately which areas are included. It’s far clearer than making a ‘marching ants’ selection and it’s easier to check exactly what’s in or out. (Cycle through the view modes with F to check the selection.) As usual, you can hold Alt and paint to subtract areas if the tool goes wrong.

02

REFINE BRUSH

If you’ve been making complex cutouts for years, this little feature will make you very happy. Essentially, it works in the same way as the old Reine Radius brush in the Reine Edge command, by allowing you to increase the area of reinement along the edge of a selection, forcing the command to look further aield for pixels to include or exclude from the shape. The brush has seen a performance update, so you can see the edge change in real time as you paint along it. As a result, it means less guesswork because you get an accurate idea of what the tool is doing as you go.

03

ELIMINATE FRINGING

All the familiar features from the old Reine Edge command can be found in Select And Mask, including the hugely useful Shift Edge and Decontaminate Colors options. Both of these help to eliminate fringing and haloes around edges for cleaner, more precise cutouts. Once your cutout is perfect, you can output it to a New Layer with Mask, then drop in a new background like this. You can re-enter Select And Mask by right-clicking the layer mask thumbnail. Once done, it’s always worth zooming in and checking the edges of the mask, as you can tidy any messy patches with a little painting.


THE LIBRARIES PANEL

If you’re not using the Library Panel, you’re missing out on exciting new CC features, free content and collaborative tools One of the biggest innovations in Photoshop CC has been the Libraries Panel. In simple terms, the Libraries Panel is a online storage feature within Photoshop, a place where assets can be dropped of and picked up. Graphics, design elements, patterns, brushes and images can all be stored in the Libraries Panel, then synced to other devices,

The Libraries Panel enables you to search for and host all sorts of assets to use in your creative projects – graphics, styles and more.

shared or used across the Adobe suite. Those with the full Creative Cloud package get 20GB of online storage; Photography Plan subscribers get 2GB. Assets can be organized into diferent libraries, so it’s worth making sets for diferent kinds of assets, or for diferent projects. Once you set up a new library, you can simply drag elements from either the Layers Panel

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


or directly from the image across to the Panel to add the assets to your libraries. What’s more, when you irst open up a new document that has text or design elements into Photoshop, you’ll be given the option to create a new library that stores all of the graphics, layer styles, character styles and other design features. You can turn this automatic feature of if you like, as it can also be activated with the New Library From Document option at the bottom of the Libraries Panel. One of the biggest strengths of libraries is the option to share content with other users, making it easy to collaborate on projects or let clients see your work in progress. To share a Library, simply click the lyout menu in the top-right of the panel and choose Collaborate. This will take you to a web window where you can input the address of the person you’d like to collaborate with, and set permissions on whether that person can edit the project or simply view it. Any content generated in Adobe mobile apps like Capture, Shape or Brush can be synced with the Libraries Panel in moments, making it an efortless task to transfer your assets from one device

By typing into the Search field, you can come up with all sorts of graphics from Adobe Stock, your Assets library and the CC community.

to another. What’s more, assets downloaded from the Creative Cloud App will also appear in the Libraries Panel, which means that you can download free brushes or patterns from the app and

start using them in a matter of moments. Let’s say we want to create a quick logo for our tiger image here. A quick search in the Creative Cloud App’s Assets tab for paw prints gives us a suitable free graphic, which we can download to our Library, then drag into the image. It’s also very easy to save character styles, which comes in handy if we need to replicate a certain font style, color and size for our text, for example. Simply style up one word using all the familiar type tool settings, then click the Add Character Style button at the bottom of the Libraries Panel. Next, type another word, then click the character style setting in the Library Panel to instantly apply the exact same style to the new word.

We made this logo in a few minutes by searching for a paw print graphic via the Library Panel, then applying a character style to our type. Give it a try and find out what’s possible…


ADOBE STOCK With Adobe’s integrated stock library, you can search for images in Photoshop CC – and even try before you buy...

One of the most interesting recent features in CC is Adobe Stock, Adobe’s ambitious new stock library (linked to Fotolia) that comes integrated into Photoshop and other CC software. It

makes it ridiculously easy to add stock images into your Photoshop projects. Let’s say we want to try a diferent backdrop for our tiger project here. We can open our Libraries Panel (Window > Libraries) and

WATCH THE VIDEO http://tiny.cc/hc59dy

search for suitable stock images using the search bar at the top of the panel. Once we ind an image that might work, we can sync it to the library by clicking the Save Preview To button on the image. Here’s how it works…

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


01

SEARCH STOCK

Let’s try out a few diferent backdrops for our tiger montage. Go to the Libraries Panel (Window > Libraries) then start typing in the Search Adobe Stock bar at the top of the panel. Images will appear as you type. If you want info on any of them, right-click it and choose View Details On Web.

02

SAVE TO LIBRARY

Once you ind a suitable image, you can click the little cloud icon in the corner of the stock image to Save Preview To… It’ll get saved in your current library – so before saving, it might be worth making a new library for your project. Click the dropdown at the top of the panel to create a new library.

03

TEST THE IMAGE

Now simply drag the new asset from the library into the image window to place the new image. It’ll appear as a Smart Object layer, and you can drag the bounding box to resize it. (Hold Shift to constrain the proportions.) Drag the layer below the cutout tiger layer to see how well it works.


04

TRY ANOTHER

If the stock image doesn’t work, simply search Stock again to try out a diferent image. If needs be, you can tweak your Adjustment Layers or the positioning of the cutout to suit the new backdrop, and mock everything up until it looks right. Here we used Color Balance to cool the tiger image.

05

MAKE ANY EDITS

The preview images you sync initially have an Adobe Stock watermark over them. This is removed when you inalise your choice of image. Any edits you make to the watermarked version, like lipping it, will automatically be applied to the inal stock image too, which is very handy.

06

BUY THE IMAGE

When you’re ready to choose your inal image, you can license the unwatermarked high-res version of the image. To do this, simply go back to the Libraries Panel, right-click the image and choose License Image, then follow along with the instructions to make the inal purchase.


ADOBE SHAPE

ADOBE BRUSH

Transform youar photos into vector art

WATCH THE VIDEO http://tiny.cc/oxzjzx

WATCH THE VIDEO http://tiny.cc/uvzjzx

ADOBE COLOR

Capture colors to use in your artwork

Create Photoshop brushes from anything

USING ADOBE APPS Get to grips with Adobe’s roster of creative apps, and transform your tablet or phone into an essential creative tool As well as Photoshop for your Windows or Mac OS X computer, CC subscribers also get access to a broad range of mobile apps. These can transform a smartphone or a tablet into a tool for generating original content, which then syncs with your desktop Photoshop via the Libraries Panel. Check out the videos to see some of the best apps in action…

WATCH THE VIDEO http://tiny.cc/rzzjzx

WATCH THE VIDEO http://tiny.cc/qwzjzx

PHOTOSHOP MIX

Merge two images into one on your tablet


ADOBE PORTFOLIO

Get your own customized website in minutes with this powerful and easy-to-use feature of Adobe’s Creative Cloud

If you’ve always wanted to make your own customized online portfolio to showcase your work, Adobe Portfolio is a new feature for CC subscribers that enables you to make a customized website in minutes. If you already have a Behance Page (which also

comes as standard for CC subscribers), you can upload existing projects to your new site in seconds. If not, it’s easy to upload new image iles from your computer. There are several templates to choose from, with a selection of clean, modern layouts. Once you choose a template, you can

customise it however you like by adding new content, changing type styles, altering the background and much more besides. It’s so easy that even a complete web novice can be up and running in no time. You can even add useful features, such as a contact box that links to your email.


OUR PICK OF THE NEWEST CC FEATURES There have been plenty of new features since CC came along in 2013 – here are our picks...


TIP 1 PERSPECTIVE WARP

Perspective Warp is a clever feature that lets you reshape the perspective of a blocky object – and the results can be surprisingly good. It works in two stages. First you add grids to match the planes of your object. Plot out a grid over one plane, then make a second and snap it to the irst. Once you’re happy that the grids match the perspective of the object, switch to Warp mode using the button in the options. Now you can drag the corner points to change the perspective of the object.

WATCH THE VIDEO http://tiny.cc/4g59dy

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


WATCH THE VIDEO http://tiny.cc/9i69dy

TIP 2 FOCUS AREA

The Focus Area feature ofers an innovative way to lock on to the detail and remove backgrounds in certain types of image. It makes automatic selections based on what’s in focus in your images and creates precise cut-outs. It’s simple to use: go to Select > Focus Area, then use the sliders to adjust the in-focus range until you get the desired result. You can go on to improve the selection edge with the Select and Mask feature.

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


TIP 3 CONTENTAWARE CROP

One of the newest features in the 2016 update of CC, Content-Aware Crop comes in very handy when you need to extend the document bounds, either to allow a little extra room, or perhaps to straighten a wonky image. Drag the crop box outside the document bounds, then check the Content-Aware option at the top, and any empty areas will be illed in by newly generated pixels. Of course, as with all Content-Aware features, it works better on images with simple edge details, like landscapes with simple skies. It’s also a useful feature for illing in the gaps around edges that often result from stitching several frames into a panorama.


TIP 4 UPRIGHT AND GUIDED UPRIGHT

When Upright irst emerged for Camera Raw and Lightroom, we thought that it would prove more of a gimmick than a useful feature. But it’s surprising how often the Upright buttons – Auto, Level and Vertical (steer clear of Full) – get it spot-on when you’re ixing converging verticals or wonky horizons. And now there’s a new feature called Guided Upright, which lets you plot horizontal and vertical lines to control the ix.


TIP 5 CAMERA RAW FILTER

This is probably our most-used new feature in the Photoshop CC era. It’s ironic, really, as it sort of takes the images backwards by reverting to the Camera Raw interface. But this just goes to show the strength of Camera Raw as a tool for making tonal adjustments and other essential photo ixes. And of course Camera Raw has seen a host of superb improvements itself like Dehaze, Radial Filters and Upright. If you’ve never tried it, you’re missing out!


MOOD LIGHTING Discover how to change the atmosphere in your landscapes with a few simple Photoshop toning skills – and a little help from James Paterson… It’s not always easy to arrive at a location at the right time: often the light isn’t right, or the angle of the sun too high, or the colors are too dull. While there’s no substitute for nailing the shot in-camera, if you want to change the mood after the fact there are a few simple tools in Photoshop that can help. Here

we’ll explain how to completely alter the atmosphere in our woodland scene with a mix of brush skills, layer blending modes and adjustment layers. With these tools, you can change the hues to give the scene a dreamy atmosphere, add in spots of dramatic lare, and even suggest mist loating through the forest.

WATCH THE VIDEO http://tiny.cc/dt08dy

PROJECT INFO You’ll learn Use adjustment layers, blending modes and ilters to dramatically alter a dulllooking scene You’ll need Photoshop CC It’ll take 20 minutes

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


ALTER THE ATMOSPHERE

01

CUSTOMIZE A GRADIENT

In the Layers panel, click Create Adjustment Layer; choose Gradient Map. Click the gradient strip, then double-click the ‘color stop’ icon at the bottom left. Choose a purple. (Try #472084.) Open the white square and choose a yellow. (Try #FFD200.)

02

ADJUST THE COLORS

Set the layer opacity to 25%. Click Create Adjustment Layer; choose Solid Color. Pick a purple (#320227), then set Blending Mode to Exclusion. Add a Color Balance Adjustment Layer with extra red and yellow in the midtones and highlights.

03

PAINT A FLARE

Click Create New Layer then set the Blending Mode to Linear Dodge (Add). Next, grab the Brush Tool, rightclick, and set Hardness to 0. Set the foreground color to a greenish hue (#696310 here) then, using a fairly large brush size, click just once to add the lare.


ALTER THE ATMOSPHERE

04

DARKEN THE EDGES

Add a new layer, set Blending Mode to Linear Dodge, choose a brown (#695310), and paint a couple of spots over the lare efect. Click Create Adjustment Layer, choose Curves, drag down to darken. Paint over the lare to hide the darkening efect.

05

MAKE A BLUR BURST

Add a Threshold adjustment layer set to 120, merge a layer (Cmd/ Ctrl+Shift+Alt+E), delete the Threshold layer and highlight the new layer. Go to Filter > Blur > Gaussian Blur; set it to 10. Go to Filter > Blur > Radial Blur; set it to 100, Method: Zoom.

06

BLEND THE EFFECT

Position the blur on the lare. Change the Blending Mode to Screen, then lower the opacity. Click the Add Layer Mask icon. Grab the Brush Tool. Set its opacity to 40%, then paint in black to gradually tone down the blur efect.


WATCH THE VIDEO http://tiny.cc/ns08dy

HAVE FUN MAKING FACES IN PHOTOSHOP Face-swap apps are all the rage at the moment, but Photoshop lets you go much further.... There are plenty of serious uses for Photoshop – but there are also projects that are just for fun. With a few simple skills, you can mash up faces, swap bodies and merge

characters into hilarious new – and often grotesque – creations. Along the way, you’ll learn montage, masking and selection skills that will serve you well for all kinds of Photoshop projects…

PROJECT INFO You’ll learn Four tricks for making funny-face mash-ups from your snapshots You’ll need Photoshop CS5 or above It’ll take 15 minutes

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


MINIATURIZE PEOPLE

Learn how to combine two images with layers and masks, and shrink your subjects to any size Like a science experiment gone wrong, here we’ll explain how you can shrink your friends or family to impossible sizes with the help of Photoshop. We’ll show you how to capture the shots you need, then cut out

the subject with selections and masks before placing them into a miniature scene. With an efect like this, a few subtle touches make all the diference, so we’ll explain how to add shadows, match the depth of ield and boost the tones.

WATCH THE VIDEO http://tiny.cc/vm59dy

PROJECT INFO You’ll learn How to combine images in a miniature efect You’ll need Photoshop CS4 or above It’ll take 20 minutes

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/tr59dy ON YOUR PC OR MAC


MINIATURIZE PEOPLE

01

SHOOT THE BACKDROP

Find a good spot to use as a backdrop. Focus on the space where you intend to place your igure and think about the camera height, as you’ll want to match with your igure. To give a sense of depth, use a wide aperture like f/4 to blur some elements.

02

MATCH THE LIGHT

Now shoot your subject. Ideally the light should match: if the backdrop is lit from the right, so should the subject. Pay attention to the points of contact in the shots; here, we want the model sitting on the camera, so we keep the space clear around her legs.

03

MAKE A SELECTION

Open your two images in Photoshop. To cut out the subject, grab the Quick Selection Tool and paint over her to make a selection, using ] and [ to resize the brush. Hold Alt to subtract from the selection if it goes wrong and strays from the edge of the subject.


MINIATURIZE PEOPLE

04

REFINE THE EDGE

To improve the selection edge, click Select And Mask (called Reine Edge in earlier versions of Photoshop). Increase the Radius a little, then paint along the edge wherever the background shows to remove it from the selection. Set Output to Layer Mask and click OK.

05

COPY AND PLACE

Grab the Move Tool; check Auto-Select and Show Transform Controls in the tool options. Drag the cutout up to the tab of the other image and down inside to copy it. Click the bounding box to transform, hold Shift and drag the corner to resize, then move into position.

06

PAINT THE MASK

The efect will look more believable if you position the subject so there are a few details in front of the body, like the knob on the camera here. Highlight the mask thumbnail, grab the Brush Tool and paint in black to erase the afected body parts.


MINIATURIZE PEOPLE

07

FINE-TUNE THE FLOOR

The most important seam in the composite is where the body meets the loor: tweak the mask here to make the transition more natural. Press X while painting to go between black, which hides parts of the layer, and white, which reveals areas.

08

DARKEN UNDER THE LEGS

Ground the subject by darkening the area under her body. Highlight the bottom layer then click the new layer icon in the layers panel. Grab the Brush Tool, set the opacity to 30%, and paint in black to gradually add shadow where the subject is sitting.

09

CAST A SHADOW

Cmd/Ctrl-click the layer mask thumbnail on the cutout layer to load a selection. Drag a new layer below the cutout layer, then go to Edit > Fill; choose Contents: Black. Press Cmd/Ctrl+T to transform, then Cmd/ Ctrl-drag the top middle point to skew the layer.


MINIATURIZE PEOPLE

10

BLUR AND MASK

Transform and reshape the layer in the direction of the light. Go to Filter > Blur > Gaussian Blur and set Amount to 30. Click the Add Mask icon then paint with black at 30% opacity on the mask, to gradually soften the shadow as it moves further from the body.

11

MATCH THE DEPTH OF FIELD

The wider depth of ield over the subject doesn’t match the shallow area of sharpness in the backdrop. To ix this, make a new layer, grab the Brush Tool and paint over body parts that are closer or further away from the ideal point of focus in the scene.

12

SAVE A CHANNEL

Cmd/Ctrl-click the thumbnail of the painted layer to load a selection. In the Channels Panel, click the Save Selection As Channel icon. Highlight the cutout layer and press Cmd/Ctrl+J to duplicate it. Right-click the mask thumbnail and pick Apply Layer Mask.


MINIATURIZE PEOPLE

13

BLUR THE EDGES

Hide the painted layer. Highlight the copy of the cutout layer below. Go to Filter > Blur > Lens Blur then choose Source: Alpha 1. Set Radius to about 11 to blur the edges you painted over. Hide the original cutout layer (with the layer mask).

14

MATCH THE TONES

To match the tones, click the Create Adjustment Layer icon in the Layers Panel and choose Color Balance, then click the Clip To Layer icon in the Properties Panel, so the tweak only afects the layer below. The subject is too yellow here, so add a little blue and cyan.

15

CHANGE THE TONES

Click the Create Adjustment Layer icon; choose Color Lookup. Select the preset ‘Kodak 5218 Kodak 2395’. Press Cmd/Ctrl+Shift+Alt+E. Go to Filter > Camera Raw Filter. Grab the Radial Filter. Dial in negative exposure. Drag to darken the edges.


Teach yourself

Teach yourself

Lightroom

Photography

Master mono photography – from visualising the shot through to how to get the best results when editing

Get to grips with Adobe’s powerful Lightroom image editing program with our complete instructional course

Beginner’s guide to understanding the key settings on your digital SLR so that you can take better shots

Black & White Photography

Teach yourself

!

se Read the book or watch the DVD video cour

Teach yourself

Teach yourself

Teach yourself

Photoshop

Photoshop Elements

Raw in Photoshop

Complete instructional course on mastering Adobe’s powerful Photoshop CC image editing program

Elements is a more powerful editing program than its low price suggests. We help you unlock its full potential

Serious photographers shoot in Raw… We give a complete guide to unleashing the power of this professional file format

Get the book and DVD versions today from our secure online store:

myfavouritemagazines.co.uk/teach-yourself

Buy the eBooks and interactive video course via the free PhotoPlus app


LEARN LIGHTROOM TODAY!

WATCH THE VIDEO http://tiny.cc/6u08dy

This month: learn how to enhance a portrait with simple selective adjustments If you’d like to watch the complete course now, get the app from the Apple App Store

LIKE THIS? NOW AVAILABLE ON THE APPLE APP STORE BIT.LY/TYLRAPP

BUY NOW!


Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next nine pages, you’ll ind an overview of the diferent versions of Photoshop available; a breakdown of the

typical image-editing worklow in Photoshop; an overview of raw ile editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


LIGHTROOM 6

£100.07 OR INCLUDED WITH CREATIVE CLOUD WINDOWS, OS X

PHOTOSHOP CC £8.57/$9.99 PER MONTH WINDOWS, OS X Photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and ilters. Layers are one of the key diferences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

Lightroom combines the professional rawprocessing tools in the more expensive Photoshop CC with the asset-organizing powers of the cheaper Photoshop Elements. Lightroom is available as a traditional boxed copy (Lightroom 6), and as part of a Creative Cloud subscription (Lightroom CC). Essentially, the applications are the same, except Lightroom CC has Creative Cloud support, ongoing updates, and access to the mobile and web worklows.

LIGHTROOM MOBILE

INCLUDED WITH CREATIVE CLOUD IPHONE, IPAD, ANDROID

ELEMENTS 14 £79.10/$99.99 WINDOWS, OS X Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simpliied interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom worklow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC but not Lightroom 6. To use Lightroom Mobile you need to sign up for an Adobe ID so that you can access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom and sync them via the Creative Cloud to Lightroom Mobile on your portable devices. You can then use Lightroom Mobile to edit or add ratings to your pictures.


ADOBE SHAPE FREE IPHONE, IPAD, ANDROID

ADOBE PHOTOSHOP MIX FREE IPAD, ANDROID Mix enables you to merge two photos together to create a composite image. It ofers a simpliied compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It ofers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

ADOBE COLOR

FREE IPHONE, IPAD, ANDROID If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. The app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scalable, just as if you’d drawn them by hand with the Pen tool. Make a shape with the mobile app and the next time you open Photoshop on your desktop, the shape will sync to your Library. Drag it in to any document to add color and make further adjustments.

ADOBE BRUSH FREE IPHONE, IPAD, ANDROID

Adobe Brush enables you to make your own custom brushes from photos or sketches for use in Photoshop, Illustrator or the Sketch app. The most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your device’s camera, choose from your camera roll, or use your Creative Cloud library. Once captured, you can then inetune the look of the tip and apply brush settings.


ADOBE COMP CC FREE IPAD

ADOBE PHOTOSHOP SKETCH FREE IPAD As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. It also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. Once you’re done sketching the image on your iPad, you can upload to the Sketch community or continue working on the image in Photoshop CC. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, Ink and Slide, but you can get great results with your inger.

PHOTOSHOP FIX FREE IPAD

Fix is a retouching app for altering portraits and ixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

BEHANCE CREATIVE PORTFOLIO FREE IPAD, IPHONE

Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and ind work. With work from the best photographers, digital artists and designers out there, it’s also a great place to ind inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


Manage your photos from capture to output in three stages The image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 The irst stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and iltering your images, and there are handy tools for batch renaming iles, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly lick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then ilter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further reine the image with layers and adjustment layers, which ofer a much more lexible way of working than ACR. Once you’ve inished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD iles are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


Discover how to process your raw iles to perfection The latest version of the raw ile processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw iles contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

THE BASIC PANEL IN ACR

CONTRAST Makes light pixels brighter and dark pixels darker

HIGHLIGHTS

TEMPERATURE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

SHADOWS Controls the brightness of the darkest pixels

TINT This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

WHITES Sets a point on the tonal range at which pixels should be pure white

EXPOSURE

CLARITY

Controls the overall brightness of the image

BLACKS Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATURATION

VIBRANCE

Controls the overall color intensity of the image

Adjusts the intensity of the less-saturated colors


The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll ind you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll ind they play a part in the creative process of almost every image you make.

01

LEVELS

This should be the irst layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

CURVES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

HUE/SATURATION

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most efective.


04

HEALING LAYER

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is efective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

AFTER

05

BEFORE

DODGE AND BURN

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELECTIVE SHARPENING

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the efect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

X

Reset the foreground and background colors to black and white

Switch the foreground and background color swatches

ALT+[SCROLL WHEEL]

[ OR ]

Zoom in or out of the image

Resize the brush tip

CMD/CTRL+SHIFT+ALT+E

SHIFT+[ OR ]

Create a merged copy of all the layers in the layer stack

Cycle backwards or forwards through the layer blend modes

SPACE BAR

CMD/CTRL+ALT+Z

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Undo the last change made to the document. Works multiple times

ALT+[EYE ICON]

CMD/CTRL+[LAYER MASK]

Switch of the visibility of all other layers in the layer stack, for before-and-after comparisons

Load the currently active layer mask as a new selection

CMD/CTRL+I

CMD/CTRL+T

Invert the color of a layer mask to black

Activate the Free Transform tool

SHIFT+[LAYER MASK]

CMD/CTRL+J

Disable the efects of a layer mask

Duplicate the current layer


Future Publishing, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN

YOUR TEAM James Paterson Editor james.paterson@futurenet.com

Justin Webb Art Editor justin.webb@futurenet.com

Richard Hill Production Editor

CIRCULATION AND MARKETING Charlotte Lloyd-Williams Campaign Manager Daniel Mead Acquisition Campaign Manager

INTERNATIONAL LICENSING Matt Ellis Head of International Licensing

richard.hill@futurenet.com

SENIOR MANAGEMENT

Rod Lawton Head of Testing Chris George Group Editor in Chief Rodney Dive Group Art Director

Matthew Pierce Editorial Director matthew.pierce@futurenet.com

ADVERTISING Matt Bailey Account Director 01225 687511 matt.bailey@futurenet.com

Claire Harris Account Manager

SUPPORT Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

9001

01225 687221 claire.harris@futurenet.com

Joe McEvoy Managing Director

Chief Executive Zillah Byng-Thorne Non-executive Chairman Peter Allen Chief Financial Officer Penny Ladkin-Brand Tel +44 (0)20 7042 4000 (London) Tel +44 (0)1225 442 244 (Bath) Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR). www.futureplc.com

9000

All information contained in this magazine is for informational purposes only and is, to the best of our knowledge, correct at the time of going to press. Future Publishing Limited cannot accept any responsibility for errors or inaccuracies that occur. Readers are advised to contact manufacturers and retailers direct with regard to pricing. All submissions to Practical Photoshop magazine are made on the basis of a licence to publish the submission in Practical Photoshop magazine, its licensed editions worldwide and photography-related websites. Any material submitted is sent at the owner’s risk and, although every care is taken, neither Future Publishing Limited nor its agents shall be liable for loss or damage. Š 2016 Future Publishing Limited. All rights reserved. No part of this magazine may be used or reproduced without the written permission of the publisher.


Practical photoshop 2016 66 september