Issuu on Google+

‫ﻃﺮﻳﻘﺔ ﻣﻌﺎﻟﺠﺔ اﻟﺒﻮرﺗﺮﻳﻪ ﺑﺸﻜﻞ اﺣﱰاﰲ !‬ ‫• اﻟﺨﻄﻮة اﻷوﱃ ‪:‬‬ ‫ﻧﻘﻮم ﺑﻔﺘﺢ ﻣﻠﻒ اﻟﺒﻮرﺗﺮﻳﻪ اﳌﺮاد ﻣﻌﺎﻟﺠﺘﻪ ﻋﻦ ﻃﺮﻳﻖ ﺑﺮﻧﺎﻣﺞ ﻓﻮﺗﻮﺷﻮب‪.‬‬

‫• اﻟﺨﻄﻮة اﻟﺜﺎﻧﻴﺔ ‪:‬‬ ‫ﻧﻘﻮم ﺑﻔﺘﺢ ﻧﺎﻓﺬة ‪ Layers‬وﻣﻦ ﺛﻢ ﻧﻘﻮم ﺑﺘﺪﺑﻴﻞ او ﺗﻜﺮﻳﺮ ال ‪ Layer‬اﻟﺬي ﻧﻘﻮم ﺑﺎﻟﻌﻤﻞ ﻋﻠﻴﻪ‬ ‫اﻻن اﻣﺎ ﺑﺎﻟﻀﻐﻂ ﻋﲆ ‪ Ctrl+J‬او ﺑﺎﻟﻨﻘﺮ ﻋﲆ زر اﻟﻔﺄرة اﻻميﻦ واﺧﺘﻴﺎر ‪.Duplicate Layer‬‬ ‫ﺳﻨﻘﻮم ﺑﺘﺴﻤﻴﺔ اﻟﻠري اﻟﺠﺪﻳﺪ اﻟﺬي ﻗﻤﻨﺎ ﺑﺎﺳﺘﺤﺪاﺛﻪ ‪ .Blur‬وﺣني ﻧﻘﻮم ﺑﺎﻟﺘﻈﻠﻴﻞ او اﺧﺘﻴﺎر ﻫﺬا‬ ‫اﻟﻠري ‪ Blur‬ﺳﻨﻘﻮم ﺑﺎﺿﺎﻓﺘﻪ اﱃ ﻣﺠﻤﻮﻋﺔ ﻋﻦ ﻃﺮﻳﻖ اﻟﻀﻐﻂ ﻋﲆ ازرار ‪ Ctrl+G‬وﻧﺴﻤﻲ‬ ‫اﳌﺠﻤﻮﻋﺔ ‪ Airbrush‬ﻣام ﺳﻴﺒﺪو ﻛﺎﻟﺸﻜﻞ اﻟﺘﺎﱄ ‪:‬‬


‫• اﻟﺨﻄﻮة اﻟﺜﺎﻟﺜﺔ ‪:‬‬ ‫ﺑﻴﻨام ﻧﺤﻦ ﻋﲆ ﻃﺒﻘﺔ ‪ Blur‬ﻫﺬه ‪ ،‬ﺳﻨﻘﻮم ﺑﺘﻄﺒﻴﻖ ﻓﻠﱰ ‪ Surface Blur‬ﺑﺎﻟﻘﻴﻤﺔ اﻟﺘﻲ ﻧﺮى اﻧﻬﺎ‬ ‫ﻣﻨﺎﺳﺒﺔ ﻻﺧﻔﺎء اﻟﺘﻔﺎﺻﻴﻞ اﻟﺪﻗﻴﻘﺔ ﻣﻦ اﻟﻮﺟﻪ‪ .‬ﻋﻦ ﻧﻔﴘ دوﻣﺎ ﻣﺎ اﺧﺘﺎر ‪ Radius 38‬وﻗﻴﻤﺔ‬ ‫‪ ، Threshold 19‬وﻟﻜﻦ ميﻜﻨﻚ اﻟﻌﻤﻞ ﻋﲆ ﻗﻴﻢ اﺧﺮى ﺑﺤﺴﺐ اﻟﺼﻮرة ‪.‬‬

‫• اﻟﺨﻄﻮة اﻟﺮاﺑﻌﺔ ‪:‬‬ ‫ﻧﻘﻮم ﺑﻌﻤﻞ ‪ layer‬ﺟﺪﻳﺪ او ﻃﺒﻘﺔ ﺟﺪﻳﺪة ﺧﺎﻟﻴﺔ ﰲ ﻧﻔﺲ اﳌﺠﻤﻮﻋﺔ وﻧﻘﻮم ﺑﺘﺴﻤﻴﺘﻬﺎ ‪Texture‬‬ ‫وﻧﻘﻮم ﺑﺘﻐﻴري اﻟـ ‪ Blend Mode‬ﻓﻴﻬﺎ اﱃ ‪.Hard Light‬‬


‫• اﻟﺨﻄﻮة اﻟﺨﺎﻣﺴﺔ ‪:‬‬ ‫ﻧﺨﺘﺎر ﻃﺒﻘﺔ ‪ Texture‬ﻫﺬه ‪ ،‬وﻣﻦ ﺛﻢ ﻧﻘﻮم ﺑﺎﻟﺬﻫﺎب اﱃ ﻗﺎمئﺔ > ‪ Edit > Fill‬او ﺑﺎﻟﻀﻐﻂ‬ ‫ﻣﺒﺎﴍة ﻋﲆ ﻣﻔﺎﺗﻴﺢ ‪ Shift + F5‬ﻟﻠﻮﺻﻮل اﱃ ﻗﺎمئﺔ ‪.Fill.‬‬ ‫ﻣﻦ ﻗﺎمئﺔ ‪Fill‬ﺳﻨﻘﻮم ﺑﺎﺧﺘﻴﺎر ﺗﻌﺒﺌﺔ اﻟﻄﺒﻘﺔ ﺑـ ‪ 50% Grey‬ﻣﺜﻞ اﻟﺸﻜﻞ اﻟﺘﺎﱄ ‪:‬‬

‫• اﻟﺨﻄﻮة اﻟﺴﺎدﺳﺔ ‪:‬‬ ‫ﺳﻨﻘﻮم ﺑﺎﺿﺎﻓﺔ ﻧﻮﻳﺰ ‪ Noise‬اﱃ اﻟﻄﺒﻘﺔ ‪Texture‬ﻣﻦ ﺧﻼل اﻟﺘﻮﺟﻪ اﱃ ﻗﺎمئﺔ‬ ‫‪ Filters > Noise > Add Noise‬ﺑﻘﻴﻤﺔ ‪ %٣‬ﻓﻘﻂ ﻛﺎﻟﺘﺎﱄ ‪:‬‬


‫• اﻟﺨﻄﻮة اﻟﺴﺎﺑﻌﺔ ‪:‬‬ ‫ﺳﻨﻘﻮم ﺑﺘﻄﺒﻴﻖ ﻓﻠﱰ ‪ Gaussian Blur‬ﻣﻦ ﻗﺎمئﺔ ‪ Filters>Blur>Gaussian Blur‬ﻋﲆ اﻟﻄﺒﻘﺔ‬ ‫ﺑﻘﻴﻤﺔ ﺑﻜﺴﻞ واﺣﺪ ﻓﻘﻂ ﻛﺎﻟﺘﺎﱄ ‪:‬‬

‫• اﻟﺨﻄﻮة اﻟﺜﺎﻣﻨﺔ ‪:‬‬ ‫اﻻن ﺳﻨﻘﻮم ﺑﺘﻐﻴري ﻟﻮن ﻫﺬه اﻟﻄﺒﻘﺔ ﻟﻴﺘامﳽ ﻣﻊ ﻟﻮن اﻟﺒﴩة ‪ ،‬ﺳﻨﻘﻮم ﺑﺎﺧﺘﻴﺎر اداة اﻟﻘﻄﺎرة او اﻟـ‬ ‫‪ Eye Dropper Tool‬وﻧﻘﻮم ﺑﻮﺿﻌﻬﺎ ﻋﲆ اﳌﻨﻄﻘﺔ اﻟﺘﻲ ﻧﻌﺘﻘﺪ اﻧﻬﺎ متﺜﻞ ﻣﺘﻮﺳﻂ ﻟﻮن اﻟﺒﴩة‬ ‫اﻟﺘﻲ ﻧﻘﻮم ﺑﺎﻟﻌﻤﻞ ﻋﻠﻴﻬﺎ ‪ ،‬وﻻ ﺗﻘﻠﻘﻮا ﻻﻧﻨﺎ ﺳﻨﻘﻮم ﺑﺘﻌﺪﻳﻠﻬﺎ ﻓﻴام ﺑﻌﺪ‪ .‬ﻧﺨﺘﺎر اﻻن ﻧﺎﻓﺬة اﻟﻠﻮن ﻣﻦ‬ ‫ﻗﺎمئﺔ ‪ Window > Color‬وﻧﻘﻮم ﺑﺎﻟﻀﻐﻂ ﻋﲆ اﻟﻘﺎمئﺔ اﳌﻨﺴﺪﻟﺔ ﰲ ﻫﺬه اﻟﻨﺎﻓﺬة وﻧﺨﺘﺎر‬ ‫‪ HSB Sliders‬وﺳﻨﻘﻮم ﺑﺎﺳﺘﺨﺪام ﻫﺬه اﻟﻘﻴﻢ ﰲ اﻟﺨﻄﻮة اﻟﺘﺎﻟﻴﺔ ‪:‬‬


‫• اﻟﺨﻄﻮة اﻟﺘﺎﺳﻌﺔ ‪:‬‬ ‫ﺳﻨﻘﻮم ﺑﺎﻟﺬﻫﺎب اﱃ ﻗﺎمئﺔ ‪ Hue / Saturation‬ﻣﻦ اﻟﻘﺎمئﺔ اﻟﺘﺎﻟﻴﺔ ‪:‬‬ ‫‪ Image > Adjustment > Hue/Saturation‬او ﺑﺎﻟﻀﻐﻂ ﻣﺒﺎﴍة ﻋﲆ ‪ Ctrl + U‬ﻋﲆ ﻟﻮﺣﺔ‬ ‫اﳌﻔﺎﺗﻴﺢ‪ .‬ﺳﻨﻘﻮم ﺑﺘﻐﻴري ﻗﻴﻢ ‪ Hue‬و ‪ Saturation‬ﻟﺘﺘﻮاﻓﻖ ﻣﻊ اﻟﻘﻴﻢ اﻟﺘﻲ ﺣﺼﻠﻨﺎ ﻋﻠﻴﻬﺎ ﻣﻦ‬ ‫اﻟﺨﻄﻮة اﻟﺴﺎﺑﻘﺔ‪ .‬ﻻ ﺗﻨﺲ اﻟﺘﺄﺷري ﻋﲆ ﺧﺎﻧﺔ ‪ Colorize‬ﻗﺒﻞ اﻟﻘﻴﺎم ﺑﻬﺬه اﻟﺨﻄﻮة ‪:‬‬

‫• اﻟﺨﻄﻮة اﻟﻌﺎﴍة ‪:‬‬ ‫ﺳﻨﻘﻮم اﻻن ﺑﺎﺧﺘﻴﺎر اﳌﺠﻤﻮﻋﺔ ‪ Airbrush‬وﻣﻦ ﺛﻢ ﻧﺬﻫﺐ اﱃ اﻻﺧﺘﻴﺎر اﻟﺘﺎﱄ ﻣﻦ اﻟﻘﺎمئﺔ‬ ‫‪ Layer > Layer Mask > Hide All‬ﻟيك ﻧﺴﺘﻄﻴﻊ اﺧﻔﺎء اﻟﺘﻔﺎﺻﻴﻞ وﺗﻄﺒﻴﻖ ﻛﻞ اﻟﺘﺄﺛريات‬ ‫اﻟﺴﺎﺑﻘﺔ ﻋﲆ اﳌﻨﺎﻃﻖ اﳌﻄﻠﻮﺑﺔ ﻓﻘﻂ واﻫامل اﳌﻨﺎﻃﻖ اﻟﺘﻲ ﻻ ﻧﺮﻳﺪ ﺗﻨﻌﻴﻤﻬﺎ ﺑﺸﻜﻞ اﺣﱰاﰲ‪.‬‬


‫• اﻟﺨﻄﻮة اﻟﺤﺎدﻳﺔ ﻋﴩ ‪:‬‬ ‫ﺳﻨﻘﻮم اﻻن ﺑﺎﺧﺘﻴﺎر اﻟﻔﺮﺷﺎة اﳌﻨﺎﺳﺒﺔ ﺑﺎﳌﻘﺎس اﳌﻨﺎﺳﺐ ﻟيك ﻧﻘﻮم ﺑﺎﺳﺘﻌامل اﻟﻠري ﻣﺎﺳﻚ اﻟﺬي‬ ‫اﻧﺘﺠﻨﺎه ﻟﻠﺤﺼﻮل ﻋﲆ اﻟﺘﺄﺛري ﰲ اﳌﻨﺎﻃﻖ اﳌﺮﻏﻮﺑﺔ ﻓﻘﻂ ‪ ،‬ﺗﺬﻛﺮ اﻧﻚ ﺣﻴﻨﻬﺎ ﺳﺘﺤﺼﻞ ﻋﲆ اﻟﻠﻮﻧني‬ ‫اﻻﺑﻴﺾ واﻻﺳﻮد ﻓﻘﻂ ‪ ،‬اذا ﻛﺎﻧﺖ اﻟﻄﺒﻘﺔ ﻛﺎﻣﻠﺔ ﺑﺎﻟﻠﻮن اﻻﺳﻮد ﻓﻴﺠﺐ ان ﺗﺴﺘﻌﻤﻞ اﻟﻠﻮن اﻻﺑﻴﺾ‬ ‫واﻟﻌﻜﺲ ﺻﺤﻴﺢ ﻟﻠﺤﺼﻮل ﻋﲆ اﻟﺘﻔﺎﺻﻴﻞ ﻋﻦ ﻃﺮﻳﻖ اﳌﺎﺳﻚ ‪:‬‬


‫• اﻟﺨﻄﻮة اﻟﺜﺎﻧﻴﺔ ﻋﴩ ‪:‬‬ ‫اﻻن ﺳﻨﻘﻮم ﺑﺎﺻﻼح ﻟﻮن اﻟﺒﴩة ﻛام اﺧﱪﺗﻜﻢ ﻣﻦ ﻗﺒﻞ ‪ ،‬ﺳﻨﺨﺘﺎر ﻃﺒﻘﺔ ‪ Texture‬ﺛﻢ ﺳﻨﻘﻮم‬ ‫ﺑﺎﻟﻀﻐﻂ ﻋﲆ ‪ Ctrl + U‬ﻟﻠﻮﺻﻮل اﱃ ﻗﺎمئﺔ ‪ Hue / Saturation‬ﻟﻨﺘﻤﻜﻦ ﻣﻦ ﺗﻌﺪﻳﻞ اﻟﻠﻮن‬ ‫اﻟﺨﺎص ﺑﺎﻟﺒﴩة‪.‬‬ ‫ ﻗﻴﻤﺔ ‪ Hue‬ﻋﺎدة ﻣﺎ ﺗﻜﻮن ﺻﺤﻴﺤﺔ‪.‬‬‫ ﻗﻴﻤﺔ ‪ Saturation‬ﺗﺤﺘﺎج ﰲ اﻟﻌﺎدة اﱃ ﺗﺨﻔﻴﻀﻬﺎ ﻛﺜريا ﻟﻠﻮﺻﻮل اﱃ درﺟﺔ ﻟﻮن واﻗﻌﻴﺔ‪.‬‬‫‪ -‬ﻗﻴﻤﺔ ‪ Lightness‬ﺗﺤﺘﺎج اﱃ ﺗﺨﻔﻴﻀﻬﺎ ﺑﺸﻜﻞ ﺑﺴﻴﻂ ﺟﺪا‪.‬‬

‫• اﻟﺨﻄﻮة اﻟﺜﺎﻟﺜﺔ ﻋﴩ ‪:‬‬ ‫ﺳﻨﻘﻮم ﺑﺘﻄﺒﻴﻖ اﻟﺼﻮرة اﻻن ﻋﻦ ﻃﺮﻳﻖ اﻟﺬﻫﺎب اﱃ اﻟﻘﺎمئﺔ اﻟﺘﺎﻟﻴﺔ ‪:‬‬ ‫‪Image > Apply Image‬‬ ‫ﺑﺎﺳﺘﻌامل اﻟﻘﻴﻢ اﻟﺘﺎﻟﻴﺔ ‪:‬‬


‫ﻧﻼﺣﻆ اﻧﻨﺎ ﻗﻤﻨﺎ ﺑﺘﻄﺒﻴﻖ اﻟﺼﻮرة ﻋﻦ ﻃﺮﻳﻖ ﻗﻨﺎة اﻟﻠﻮن اﻻﺣﻤﺮ ﻟﻠﺤﺼﻮل ﻋﲆ ﺻﻮرة اﻓﺘﺢ ‪ ،‬ﻧﻼﺣﻆ‬ ‫اﻟﻔﺮق ﻣﺎ ﺑني ﻗﻨﻮات اﻻﺣﻤﺮ واﻻﺧﴬ واﻻزرق ﰲ اﻟﺼﻮرة اﻟﺘﺎﻟﻴﺔ ‪:‬‬

‫• اﻟﺨﻄﻮة اﻟﺮاﺑﻌﺔ ﻋﴩ ‪:‬‬ ‫ﺳﻨﺤﺼﻞ ﻋﲆ اﻟﻨﺎﺗﺞ اﻟﻨﻬﺎيئ ﻫﻨﺎ ﺑﻌﺪ ﺗﻄﺒﻴﻖ اﻟﺼﻮرة ‪:‬‬

‫• اﻟﺨﻄﻮة اﻟﺨﺎﻣﺴﺔ ﻋﴩ ‪:‬‬ ‫ﺳﻨﻘﻮم ﺑﺘﻄﺒﻴﻖ ﻓﻼﺗﺮ ﻟﻮﺳﺲ ارت ‪ LucisArt‬ﻛﺨﻄﻮة اﺿﺎﻓﻴﺔ اذا رﻏﺒﻨﺎ ﰲ اﻟﺤﺼﻮل ﻋﲆ ﺗﺄﺛري‬ ‫ﻳﻈﻬﺮ ﺗﻔﺎﺻﻴﻞ اﻟﺸﻌﺮ ﻋﲆ اﻟﺼﻮرة ‪ ،‬ﻻ ﺗﻨﺲ اﺳﺘﺨﺪام ‪Layer Mask‬ﻟيك ﺗﻘﻮم ﺑﺎﻟﺘﻄﺒﻴﻖ ﻋﲆ‬ ‫ﻧﻮاﺣﻲ ﻣﻌﻴﻨﺔ ﻣﻦ اﻟﺼﻮرة ﻓﻘﻂ‪ .‬واﺳﺘﺨﺪام ادوات ‪ Dodge & Burn‬ﻻﻇﻬﺎر اﻟﻀﻮء واﻟﻈﻼل‬ ‫ﺑﺸﻜﻞ اﻓﻀﻞ‪.‬‬


PortraitPP