Page 1


Notas aprobado y suspendido Proceso notas Escribir "introduzca nota (real)"; Leer nota; Mientras (nota<0 o nota>10) Hacer Escribir "ERROR: Nota incorrecta, debe ser >= 0 y <= 10"; Escribir "introduzca una nota REAL"; Leer nota; FinMientras Si (nota>=5) Entonces Escribir "APROBADO"; Sino Escribir "SUSPENDIDO"; FinSi

FinProceso


notas  

1º) Pida por teclado la nota (dato real) de una asignatura. 2º) En el caso de que la nota sea incorrecta, muestre por pantalla el mensaje: