Issuu on Google+

Final Cut Pro ď ź

Kari Busard

Getting Started


Final Cut Pro

ď ź Table of Contents

Table of Contents

Section 1: Getting Started ....................................................................................... 1 Section 2: Capturing ................................................................................................ 6 Section 3: Editing ..................................................................................................... 9 Section 4: Transitions ............................................................................................ 15 Section 5: Motion ................................................................................................... 18 Section 6: Filters ..................................................................................................... 21 Section 7: Text ........................................................................................................ 24 Section 8: Audio ..................................................................................................... 26 Section 9: Rendering and Exporting .................................................................... 28

Section 10: Atomic Learning................................................................................. 29

i


Final Cut Pro ď ź

Blank Page

Getting Started


Final Cut Pro 

Getting Started

Section 1: Getting Started

Learning Objectives  Launching Final Cut  Create a New Project  What’s In Your Workspace  Browser  Viewer  Canvas  Timeline  Tool Palette Launching Final Cut To start a new project you first need to launch final cut on you Mac computer. Once it is open you will be asked about your connection. There are two ways you can proceed:  1. Launch with media (camera) NOT connected.  You can connect media at a later time.  2. Launch with media (camera) connected  What you need: ▪ Firewire cable ▪ Video Camera in correct setting – usually playback mode or VCR mode.

1


Final Cut Pro 

Getting Started

Create a New Project If Final Cut doesn’t automatically start you out with a new sequence go to:  File > new project This is a great place to save your work. (Yes, I know you don’t have any yet, but you will.) Final Cut has an auto save feature, but it only works of you have already saved a project file. To save your project file go to:  File > save project as > select file location > click ok What you see now is called the “Workspace”.

This is the default Workspace, though it can be changed to your preferences. To change the Workspace Layout go to:  Window > arrange > choose your option Typically the default Workspace will be all that you need for your project. This is the layout that we will be using in this guide.

2


Final Cut Pro 

Getting Started

What Am I Seeing? The default Workspace layout includes the:     

Browser Viewer Canvas Timeline Tool Palette

We will take a look at the functions of each one of these windows within the Workspace.

3


Final Cut Pro 

Browser This is where all your media is stored. You can organize your video, pictures, audio, graphics, etc. Though the list view is most used, you can change it to an icon view. To change views from list to icon:  Click browser window to activate it  Select view > Browser > choose your selection.

Viewer The Viewer Window is the staging area for individual clips. You can play your clips and watch them here. This is also where you “work” with your clips. You can see that there are tabs within the Viewer window. These tabs allow you to adjust specific settings.

4

Getting Started


Final Cut Pro

 Editing

Canvas As you put clips in the timeline you can view the entire sequence in the canvas. The Canvas window looks like the Viewer but it serves a different purpose. Canvas vs. Viewer Viewer – editing a specific clip within your timeline Canvas – viewing the sequences of your entire timeline.

Timeline The Timeline is where you place the clips that you want to use. The clips come from the Browser window.

Tool Palette The Tool Palette houses tools that allow you to edit on the timeline easily.

5


Final Cut Pro

Section 2: Capturing Learning Objectives    

Setting your Scratch Disk Lag and Capture Window Capturing Video Capture Settings

What is a Scratch Disk A scratch disk is a hard drive that is designated in advance to store specific files. If your designated hard drive is not fast enough you will have dropped frames while you are working with Final Cut. To set you Scratch Disks go to:  Click Final Cut > System Settings > Click first “set” button > Save to desktop > click ok

6

 Editing


Final Cut Pro

 Editing

Log and Capture The Log and Capture window allows you to control your input device (video camera). You will use the window to log your clips from the footage on your camera. Each clip you log is sent to the Browser window for you to use.  What you do in this window ▪ Preview video ▪ Decide in points and out points (beginnings and endings) ▪ Capture parts of your video for use What you see on the screen is below:

Capture Controls

Out Point Controls

In Point Controls

7


Final Cut Pro

 Editing

Capture Tabs  Logging tab The Logging Tab allows you to enter additional preferences. * select prompt – this will prompt you to name your clip after you capture it.  Clip Settings tab The Clip Settings tab allows you to adjust and monitor levels of the video or audio.  Capture settings The Capture settings allow you to configure settings such as the scratch disk. *You should do this before you being to log and capture* Capturing To capture your video, you first need to connect you camera to the computer with a firewire cable. Make sure the camera is in playback or VCR mode. To Capture:  Use the Log and Capture window to screen your video to determine what you want to capture. ▪ Use VCR controls on your camera to control video ▪ At your preferred place use the mark in and mark out buttons to designate your in and out points. ▪ Click on “clip” button in the logging window ▪ If you selected prompt earlier you will be able to name you clip now What Now? Your clip now appears in the Project tab of the Browser window You can capture as many videos as you need for your project and e ach captured clip will appear in the project window

8


Final Cut Pro

 Editing

Section 3: Editing

Learning Objectives     

Editing and Fine Tuning Aligning Clips Dividing Clips Apply a Marker Change a Clips Speed

Fine Tune Your Clips Once your clips are in the project tab of the Browser window you can fine tune them in the Viewer and the Timeline.  Adjust in the Viewer ▪ The controls are the same as when you were in the Log and capture window  Moving your clips to the Timeline ▪ Drag your clip from the project window to the timeline. ▪ Do not let go of the mouse until you have considered the following: ▪ Place it in the correct Video spot (V1, V2, V3…..) ▪ Take notice if the arrow that forms when you hover your video over the timeline – down arrow or right arrow  Down arrow = insert  Right arrow = overwrite

9


Final Cut Pro

 Editing

Aligning Clips You are probably going to want to add more than one clip to your Timeline. You want to make sure to avoid black frames (space between clips). When placing a new clip next to an existing clip two small arrows at the top and bottom of the timeline appear. This means the clips are aligned next to one another.

Clip 1

Clip 2

To increase precision you can turn on Snapping which automatically aligns frames next to one another.

* It is best to have snapping off when using the scrubber. Adjust Duration You must first understand the terms:  Clip duration: amount of time between the clips in and out points  Clip length: Total time of the captured clip *You cannot extend the duration of a clip beyond its original captured length Adjusting the clip To adjust the clip you need to:  Selection Tool  Position cursor over the in or out points of the clip ▪ Cursor will change into two outward facing arrows  Click, hold, drag left or right to extend or shorten the clips duration.  You will see the new duration time as you drag  Release the mouse at the desired point

10


Final Cut Pro

 Editing

Dividing a Clip Why would I do this?  Deleting an unwanted portion of a clip  Putting other clips or media between the segments  Applying filters to portions of a clip Dividing To divide the clip you:    

Click the razor blade tool on the toolbar Position over the desired frame where you want to make the cut (split) Click once A line with two facing red arrows will show you the divide within the clip *any linked audio will also be cut (see Unlink Audio)  You can now move the two clips individually

Moving clips This action is much like moving an icon around on your desktop. To move a clip:  Click the Selection Tool  Grab a clip with your cursor  Click and hold in the middle of the clip (you may change the duration if you click the ends)  Drag the clip to the desired location within the timeline. *any linked audio will move also (see Unlink Audio)

Deleting Clips When you want to delete a clip from the timeline:  Use the Selection Tool  Click once on the clip to highlight it  Select Sequence > Lift, or Edit > Cut, or press the delete key You now have a gap (blank space) where the deleted clip was  Click in the gap once and press the delete key to remove the gap

11


Final Cut Pro

 Editing

Unlink Audio If you do not want the audio file linked to the clip you can unlink it. To unlink the audio file(s):  Use the Selection Tool  Click the audio you want to unlink. It will turn purple when it is selected.  Click the link/unlink button at the far top right corner of the Timeline. Click it so it is off (not green). Once you have unlinked the audio, you can move it independently of the video clip. You can now delete the audio or relocate it within the Timeline.

12


Final Cut Pro

 Editing

Markers Markers are visual points of reference on clips. You use markers for editing ot labeling reasons.  Types of Markers ▪ Note: the default Marker ▪ Chapter: can be exported as a DVD chapter Marker ▪ Scoring: provides Soundtrack Pro a cue for scoring ▪ Audio-Peek: shows where audio should be reduced

Adding a Marker  To add a clip marker: ▪ Open the clip in the Viewer ▪ Position the Playhead over the frame you wish to mark ▪ Select Mark > Markers > Add Create a Freeze Frame A Freeze Frame is a video clip that freezes or holds a certain frame for a specific amount of time. To add a Freeze Frame:  Position the playhead over the frame you want in the canvas window  Choose Modify > Make Freeze Frame  The freeze frame will appear in the Viewer Window  You can adjust the duration in the viewer window and drag it to the timeline A Clips Speed You can make a clip play slower or faster by adjusting the speed. Understanding the terms: Less than 100% is slower More than 100% is faster  Constant Speed – the duration of the clip changes (slower clip is longer, faster clip is shorter)  Variable Speed – the duration of the clip does not change. The clips speed changes over time.  Reverse Speed – plays a clip backwards  Strobing – the shuttering of playback for slow motion  Frame blending – helps reduce strobing

13


Final Cut Pro

Adjusting the Speed How to adjust the speed of a clip:  Select the clip you want to adjust  Choose Modify > Speed  Choose your desired speed selection

14

 Editing


Final Cut Pro  Transitions

Section 4: Transitions

Learning Objectives  Types of Transitions  Adding a Transition  Editing Transitions

Transitions A transition is a visual effect that acts as a bridge – connecting one video clip to another. Transitions should add to the overall feel of the video, rather than being a distraction or just a “cool effect” Types of Transitions There are many types of transitions ready to use in Final Cut Pro 6. They are located in the Effects tab in the Browser Window.  3d Simulation  Dissolve  Iris  Map  Page Peel  QuickTime  Slide  Stretch  Wipe

15


Final Cut Pro  Transitions

Applying the Transition You can apply a transition  Before cut  After cut  Between cut Adding Transitions Adding transition to clips already on the timeline:  Go to the Effects tab of the Browser window  Select Video Transitions and choose the transition you would like.  Drag the transition to the cut point you want (before, between, after) on the Timeline.  Release the mouse

16


Final Cut Pro  Transitions

Transition Duration The default duration of a transition is 10-15 frames (or 1 to 2 seconds). To change the duration:  Place your cursor over either end of the transition  Drag inward (shorten) or outward (lengthen) to change the duration Transition Editor You can access the Transition editor by double clicking on the transition in the Timeline. You can edit the following in the Transition Editor:  Duration of a transition  Alignment  Frames

Preview the Transition  Some transitions can be previewed by playing the sequence in the timeline (press the space bar).  Some transitions are too complicated to play in real time. ▪ In this case, move the playbar slider one frame at a time to see the effect of the transition, though not in real time. *To see the effect more smoothly turn Snapping off.

17


Final Cut Pro  Motion

Section 5: Motion

Learning Objectives    

Understanding Motion Adding Motion Understanding Keyframing Using Keyframes for Motion

Adding Motion to Your Clips Adding motion to your clips adds depth and interest to your project. You can apply motion using the motion tab in the Viewer window.

18


Final Cut Pro  Motion

Basic Motion Concepts In the motion tab of the Viewer window there are different categories. The first is Basic Motion. In the Basic motion category you can edit scale, rotation, center, and anchorpoint. Basic Motion Concepts  Scale – changes the overall size of a clip  Rotation – rotates a clip around its center  Center – marks the clips position in the frame using X,Y coordinates  Anchor point – marks the point around which the clip will move or rotate. The default is the center of the clip. Additional Motion Categories  Distort – change the shape or proportion of a clip  Opacity – adjusts the degree of transparency  Drop shadow – creates a drop shadow behind a clip  Motion blur – applies blurring to motion in a clip  Tim range mapping – allows you to change the speed of a clip Keyframing A keyframe is a video frame that marks a place in time where a particular change occurs. Keyframing requires at least two points and a change in at least one setting. To create motion using keyframes:        

Double click the clip which will then be seen in the viewer Go to the motion tab in the Viewer Move the playbar to where you want your motion to begin Change your settings to the desired amount Activate the first keyframe for the setting you are going to change Move the playbar slider to where you want the change to end Change to settings to the desired amount Final cut automatically adds the second key frame

Adding Additional Keyframes In the Viewer window, advance the playbar slider to the desired point you want to add the keyframe. Change the setting to the desired amount. Final cut will automatically add a keyframe at that point.

19


Final Cut Pro  Motion

Delete a Keyframe You can delete a key frame several ways. To delete a keyframe:  Position your cursor over the keyframe until crosshairs appear  Click and drag the keyframe out of the keyframe window  Final Cut automatically updates your settings for the remaining keyframes Reposition a Keyframe To reposition a keyframe:  Position your cursor over the desired keyframe until crosshairs appear  Click and drag the keyframe to the new position

20


Final Cut Pro  Filters

Section 6: Filters

Learning Objectives    

Understanding Filters Adding Filters Removing Filters Using Keyframes for Filters

Video Filters A video filter is an effect that makes changes to the individual pixels of a clip. What you can do… ▪ Change color ▪ Create blur ▪ Add a glow Where to Find Filters You can find filters in the effects tab of the Browser window. The individual filters are organized by type.

21


Final Cut Pro  Filters

Applying a Filter You can apply a single filter or multiple filters to a clip. To add a filter to a clip:  Drag the filter you want to apply from the effects tab of the browser window to the clip in the sequence.  Release your mouse over the clip in the timeline to apply the filter you chose.

To adjust the effect To adjust the parameters of the filter:  Double-click on the clip in the sequence and click the filters tab in the Viewer.  You can adjust the parameters using the sliders and buttons for your desired effect  Click the reset button to return to the default settings.

22


Final Cut Pro  Filters

Using multiple filters You can reorder the filters you have used. Different orders of how the filters are applied can create different looks for your clip. To rearrange the filters:  Double-click on the clip in the sequence and click the filters tab in the Viewer.  You can then drag each filter fields where you want it and in what order.  You can temporarily disable filters to better see the different effects by deselecting the checkbox next to the filters name. Deleting Filters If you no longer want a filter applied to a clip, you can delete it by selecting the desired filter in the Filters tab of the Viewer and press delete. Keyframing filters Keyframing a filter allows you to customize your clips. You can gradually apply a filter, or choose to apply a filter to just a certain portion of a clip. To key frame a filter in a clip:  Double click the clip to activate it in the viewer  Click on the filters tab  Place the playbar where you want the effect and the current settings to begin  Set your keyframes in the parameters that are going to be changed  When a keyframe is applies the keyframe button turns green in the center  Advance the playbar to where you want the change to end.  Final cut will automatically place the second keyframe for you

23


Final Cut Pro  Text

Section 7: Text

Learning Objectives  Types of Text  Design Techniques  Generating Text

About Text Thin lines within text do not reproduce well on video and tend to flicker on the screen. Thicker fonts and bold styles are preferred. Serif fonts should not be used for video. Serif fonts have thin lines at the points of letters Sans-serif fonts should be used for video Sans-serif fonts do not have thin lines on the points Sans serif vs. Serif Serif font examples

Sans- serif font examples

 Century  Garamond  Palatino

 Arial  Helvetica 

24


Final Cut Pro  Text

Design Techniques Try to select a bold sans-serif font. Choose a color that will allow the text to stand out from the background. NEVER use true white (red 255 – green 255 – blue 255) because it will shimmer on the screen. Instead change the opacity or lower the red/green/blue values to make the white a little grey. Text Generators Final Cut has 6 text generators. ▪ Crawl – creates a single line of text that moves across the screen ▪ Lower 3rd – (commonly used to identify a person or place) automatically places text in the lower 3rd of the screen ▪ Outline text – creates and outline around text that does not move ▪ Scrolling text – creates credits that roll vertically up and down the screen ▪ Text – creates test in a single position in the frame ▪ Typewriter – simulates the effect of typing directly on the screen Adding Text To add text to your sequence:  To add text go to the effects tab in the Browser  Select Video Generators  Select Text  Select the type of text you would like to add  Drag your text choice to the timeline  Place the text on top of the clip you want it to appear  You can adjust the length of the text just like you edit clips. Editing Text To change to color, font, size, motion, or any other aspect of your text:  Double click the text  Use the Control and Motion tabs in the Viewer window to edit text just like you edit your clips

25


Final Cut Pro  Audio

Section 8: Audio

Learning Objectives  Audio Terminology  Adjusting Audio Volume

Audio Terminology Understanding the terms:     

Amplitude – how strong or loud the wave is. Decibel (dB) – a numerical expression in volts of how loud a sound is. Frequency – the pitch of a sound wave, measured in hertz (Hz). Phase – the timing between two sound waves Sound Wave – the vibration on object causes in the air, which is audible to the human ear.

Working With Audio There are many ways to adjust the audio. Two ways is to work with it in the timeline or the viewer.

26


Final Cut Pro  Audio

To adjust the audio in the viewer:  Adjust a portion of the audio level  Double-click the audio clip  Add keyframes to the pink line by clicking where you want them  Drag the keyframes up or down based on your preference

27


Final Cut Pro  Exporting

Section 9: Rendering and Exporting

Learning Objectives  Exporting to QuickTime

Exporting When you are finished with your video you will need to export it for use.  What you need to know before you do that  How will your project be shown? ▪ TV ▪ DVD ▪ The Web Prepare to Export To Export to QuickTime:  File > Export > QuickTime  Choose where you want to movie to be saved  Click OK

28


Navigating Atomic Learning / Final Cut Pro  Atomic Learning

Section 10: Atomic Learning Atomic Learning is an online program that as student of the Instructional Design Department you have access to. If offer many tutorials over various programs, to include Final Cut Pro 6. Below is a guide on how to access the tutorials for Final Cut Pro 6. It also includes the complete list of tutorials available and where you can find them.

Navigating Atomic Learning  Go to www.atomiclearning.com  Enter your username and password (provided to you by WIU)  Search for Final Cut Pro 6 in the first box. Click the option it gives you and click Find Tutorials.  It should take you to the tutorial listings for Final Cut Pro 6.

29


Complete Tutorial Listing / Final Cut Pro ď ź Atomic Learning

Complete Tutorial Listing A. Final Cut Pro Interface 1. 2.

Length Getting around in Final Cut Pro 6 0:41 Using the toolbar and audio meter 1:16 B. Customizing the Interface

1. 2. 3. 4. 5.

Length Using the Arrange menu 0:38 Resizing the windows 0:33 Customizing the timeline 0:39 Adding buttons to the Button bar 0:49 Creating custom keystrokes 1:33 C. Getting Started

1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12.

Length Creating a new project 0:35 Filtering Video settings 0:44 Designating scratch disks 0:35 Using Capture Now 2:13 Using log and capture 3:38 Importing files 0:45 Creating a new bin 0:33 Previewing footage in the viewer 0:41 Using the JKL keyboard shortcut 0:38 Setting in & out points 0:36 Adding a clip to the timeline 0:19 Using Insert and Overwrite edits 0:40

30


Complete Tutorial Listing / Final Cut Pro ď ź Atomic Learning

D. Adjusting Edit Points 1. 2. 3. 4. 5. 6. 7.

Length Turning off snapping 0:33 Turning off linkage 0:47 Using the Roll and Ripple tools 1:06 Using the Slip and Slide tools 1:11 Inserting a transition 0:47 Editing a transition 0:46 Backing up FCP projects 1:28 E. Exporting Your Movie

1. 2. 3.

Length Using a QuickTime movie 1:14 Using QuickTime conversion 1:38 Using Compressor 1:13 ™

F. Introduction to Color Correction 1. 2. 3. 4. 5.

Length Using the color correction window arrangement 1:30 Understanding the Vectorscope 1:05 Understanding the Waveform Monitor 1:01 Using the Color Corrector 3-way filter 2:12 Using the Broadcast Safe filter 1:40 G. Advanced Color Correction

1. 2.

Length Inverting the Color Corrector 3-way filter 1:49 Using the Frame Viewer in the Tool Bench 1:37 H. Basic Video Effects

1. 2. 3.

Length Changing behavior of clips in the viewer 0:59 Using key frames to composite effects 2:27 Changing the speed of a clip 0:57

31


Complete Tutorial Listing / Final Cut Pro ď ź Atomic Learning

I. Working with Audio 1. 2.

Length Using the Normalize Audio command 1:08 Using the Vocal DePopper and DeEsser filters 1:33 J. Other Effects

1. 2. 3. 4. 5. 6. 7. 8.

Length Using the SmoothCam Filter 1:29 Using the Time Remap tool 2:16 Using motion templates within Final Cut Pro 2:51 Using the Timeline Layout Pop-Up menu 1:26 Round-Trip editing to other applications 1:22 Making a multi clip 2:04 Real-time editing of multi clips 1:47 Changing multi clip angles in the timeline 0:46 K. Motion Overview

1. 2. 3. 4. 5. 6.

Length Getting around in Motion 0:51 Customizing Motion 1:15 Adding elements from the library to the composition 0:59 Using the Inspector 1:09 Using the HUD (Head Up Display) 1:13 Using the timeline and mini timeline 0:46 L. Optimizing Your Mac for Motion

1. 2. 3. 4.

Length Understanding what Motion needs to run well 1:15 Changing settings in the canvas for performance 1:23 Setting the play range 0:47 Baking groups 2:02

32


Complete Tutorial Listing / Final Cut Pro ď ź Atomic Learning

M. Text in Motion 1. 2. 3. 4. 5. 6.

Length Creating a new project 1:00 Creating a new text layer 0:39 Adding live fonts 0:47 Changing text styles 1:05 Adding text behaviors 1:00 Changing behavior parameters 1:24 N. 3D Motion Effects

1. 2. 3. 4.

Length Changing a composition from 2D to 3D 1:27 Adding a camera 0:50 Adding a camera behavior 0:41 Working with cameras in the canvas 1:02

1. 2.

O. Creating an Animated Background Length Adding a generator to a composition 2:02 Adding filters to an object 2:05 P. Using Replicators

1. 2.

Length Adding a replicator 1:38 Changing replicator parameters 1:36

1.

Q. Using the Live Record Feature Length Using the Live Record feature 2:59 R. Green Screen Keying

1.

Length Using the Primatte RT filter 1:41

Created By: Kari Busard Western Illinois University Instructional Design and Technology Student

Source: Apple Digital Video Essentials: Final Cut Pro 6 Author: Lisa Rysinger Published: 2009

33


Final Cut Pro