Issuu on Google+

1

บทที่

รู้จักกับโปรแกรม Adobe Illustrator CS6 Adobe Illustrator เป็นโปรแกรมสำหรับนักออกแบบงานกราฟิก ที่ต้องการสร้าง งานกราฟิกประเภทเวกเตอร์  ที่มีความสามารถในการปรับเปลี่ยนขนาดของชิ้นงานได้อย่าง อิสระโดยยังคงความคมชัดของกราฟิกเสมอ Illustrator สามารถนำไปประยุกต์ใช้ได้ทั้ง งานด้านการออกแบบเว็บเพจ สื่อสิ่งพิมพ์ต่างๆ การออกแบบโลโก้  หรือแม้กระทั่งการ สร้างตัวละครและฉากสำหรับงานด้านอนิเมชัน ทั้งยังสามารถทำงานร่วมกับโปรแกรมอื่นๆ  ของ Adobe เช่น PhotoShop, Flash, หรือ Premiere Pro ได้ 

1.1 ความรู้พื้นฐานเกี่ยวกับประเภทของกราฟิก กราฟิ ก คอมพิ ว เตอร์ ส ามารถแบ่ ง ออกได้ เ ป็ น  2  ประเภทคื อ   ภาพแบบบิ ต แมป  (Bitmap)  และภาพแบบเวกเตอร์   (Vector)  การเข้ า ใจความแตกต่ า งของกราฟิ ก ทั้ ง  2  ประเภท  จะช่ ว ยให้ ผู้ ใ ช้ ส ามารถเลื อ กใช้ ง านได้ อ ย่ า งมี ป ระสิ ท ธิ ภ าพ  และตรงตาม  จุดประสงค์สูงสุดในการใช้งาน 


8

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

1.1.1 Vector Graphic

ภาพแบบเวกเตอร์ จ ะประกอบด้ ว ยเส้ น สาย  ลวดลายต่ า ง  ๆ  ที่ ส ร้ า งขึ้ น จากการ คำนวณทางคณิตศาสตร์ของลักษณะทางเรขาคณิตเพื่อสร้างรูปทรงต่าง ๆ ที่เห็น ซึ่งเรียก ว่า เวกเตอร์  (Vectors) โปรแกรมสำหรับวาดภาพเวกเตอร์ เช่น Adobe Illustrator  ข้อดีของภาพแบบเวกเตอร์ที่มีเหนือภาพแบบบิตแมป คือ ผู้ใช้สามารถเคลื่อนย้าย  ปรับขนาด เปลี่ยนสี  รูปทรง โดยไม่สูญเสียคุณภาพของภาพ เพราะภาพแบบเวกเตอร์  เป็นภาพที่ไม่ขึ้นกับความละเอียด กล่าวคือ สามารถปรับขนาดและพิมพ์ที่ความละเอียด ใด ๆ โดยไม่สูญเสียรายละเอียดและคุณภาพ ดังนั้น ภาพแบบเวกเตอร์จึงเหมาะกับภาพ ลายเส้นต่าง ๆ เช่น ตัวอักษร โลโก้ 

1.1.2 Raster Graphic

ภาพแบบบิตแมป (Bitmap)  หรือที่เรียกกันว่า  แบบราสเตอร์  (Raster) จะใช้กริด ของตารางเล็ก ๆ ที่รู้จักกันดีในชื่อ “พิกเซล” (pixel) สำหรับแสดงภาพ แต่ละพิกเซลก็จะมี ค่าของตำแหน่งและค่าสีของตัวเอง ด้วยเหตุที่พิกเซลมีขนาดเล็กจึงเห็นว่าภาพมีความ ละเอียดสวยงามไม่มีลักษณะของกรอบสี่เหลี่ยมให้เห็น แต่ถ้าขยายขนาดของภาพ ก็จะ เห็นกรอบเล็ก  ๆ หรือพิกเซลที่ประกอบกันขึ้นมาเป็นภาพ ดังนั้น เมื่อทำงานกับภาพแบบ บิตแมป จึงเป็นการทำงานกับพิกเซลเล็ก  ๆ ที่ประกอบกันขึ้นมาเป็นภาพ ไม่ใช่วัตถุหรือ  รูปทรงที่เห็น ภาพแบบบิตแมปเป็นภาพที่ขึ้นอยู่กับความละเอียด (resolution) นั่นคือ มี จำนวนพิกเซลที่แน่นอนในการแสดงภาพ 

Raster (PNG)

Vector (SVG)

จากตัวอย่างในภาพด้านบน จะเห็นว่าเมือ่ ภาพถูกขยาย หรือพิมพ์ดว้ ยความละเอียด ไม่มากพอภาพจะสูญเสียรายละเอียด และปรากฏเป็นรอยหยักอย่างชัดเจน อย่างไรก็ตาม  ภาพแบบบิ ต แมป  ถื อ เป็ น รู ป แบบที่ เ หมาะกั บ ภาพที่ มี เ ฉดและสี สั น จำนวนมาก  เช่ น  ภาพถ่าย  โปรแกรมปรับแต่งภาพส่วนใหญ่ที่มีอยู่ในท้องตลาดทุกวันนี้  มักจะทำงานกับ ภาพบิตแมป 


บทที่ 1 รู้จักโปรแกรม

9

1.1.3 Pixel

พิกเซล (Pixel) เป็นการผสมผสานของคำว่า “Picture” และ “Element” คือ หน่วย  พื้ น ฐานของภาพ  ภาพบิ ต แมปทุ ก  ๆ  ภาพประกอบขึ้ น ด้ ว ยพิ ก เซล  แต่ ล ะพิ ก เซลจะมี ลักษณะเป็นรูปสีเ่ หลีย่ มทีเ่ ก็บข้อมูลของสีโดยถูกกำหนดตำแหน่งไว้บนเส้นกริดของแนวแกน  x และ y ในลักษณะคล้ายแผนที่  (map) นั่นจึงเป็นที่มาของคำว่า บิตแมป (Bitmap) เช่น  พิกเซลของภาพ 8 บิต จะเก็บข้อมูลของสี  8 บิต ที่จอภาพจะใช้ในการแสดงผล ดังนั้น ภาพหนึ่งจึงประกอบด้วยพิกเซลเล็ก  ๆ จำนวนมาก ซึ่งสามารถมองเห็นได้เมื่อขยายภาพ ให้มีขนาดใหญ่ขึ้น  จำนวนของพิกเซลที่แสดงต่อหน่วยของความยาวในภาพจะถูกเรียกว่าความละเอียด ของภาพ โดยปกติจะวัดเป็นพิกเซลต่อนิ้ว (ppi : pixel per  inch) ภาพที่มีความละเอียด สูงจะประกอบไปด้วยพิกเซลจำนวนมากที่มีขนาดเล็กกว่าภาพเดียวกันที่มีความละเอียด น้อยกว่า ตัวอย่าง เช่น ภาพขนาด 1 x 1 นิ้ว ที่ความละเอียด 72 ppi จะประกอบด้วย  พิกเซล 5,184 พิกเซล (ความกว้าง 72 พิกเซล x ความยาว 72 พิกเซล = 5,184) และ ภาพเดียวกันที่ความละเอียด 300 ppi จะประกอบด้วยพิกเซล 90,000 พิกเซลที่มีขนาด ของพิกเซลเล็กกว่า (300 x 300 = 90,000) ซึ่งแน่นอนว่าภาพที่มีความละเอียดมากกว่าก็ จะใช้พื้นที่ในการจัดเก็บมากกว่าเช่นกัน 

1.2 สรุปความเป็นมาของ Adobe Illustrator Illustrator  เป็นโปรแกรมออกแบบงานกราฟิกประเภทเวกเตอร์  (vector  graphics  editor)  ของบริษัท  Adobe  Systems  ปัจจุบันได้พัฒนามาถึงเวอร์ชัน  16  โดยใช้ชื่อรุ่นว่า  Adobe  Illustrator  CS6  ซึ่งเป็นรุ่นแรกที่รองรับการทำงานแบบ  64  บิตอย่างสมบูรณ์  (สามารถใช้ความสามารถด้านการจัดการหน่วยความจำได้แบบ 64 บิต) ซึ่งเป็นสิ่งสำคัญ ที่สุดในการทำงานด้านกราฟิกไฟล์ขนาดใหญ่  แม้ความเร็วในการทำงานอาจดูไม่แตกต่าง  แต่ความเสถียรของระบบขณะทำงาน  และการแก้ไข  effect  แล้วต้องประมวลผลใหม่ บ่อยๆ สามารถทำได้ดีขึ้น แต่ทั้งนี้ต้องใช้เครื่องที่มีหน่วยความจำขนาดตั้งแต่  8 GB ขึ้นไป จึงจะเห็นความแตกต่าง  ตั้งแต่เวอร์ชันแรกถึงปัจจุบัน รวมถึงความสามารถที่เพิ่มขึ้นในแต่ละเวอร์ชัน (Code  name คือรหัสลับระหว่างทีมผู้พัฒนาและผู้ใช้ทดลองใช้ในรุ่น Beta ใช้เรียกกันในขณะที่ยัง ไม่ออกวางจำหน่าย) 


10

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

ตารางแสดง วิวัฒนาการของโปรแกรม Illustrator เวอร์ชัน 1.0 

Platforms Mac OS

1.1 

Mac OS 

88 

Mac OS 

2.0  3 

วันที่ใช้งาน มกราคม 2530  (1987)  19 มีนาคม 2530,  (1987)

ชื่อโค้ด Picasso

คุณสมบัติเด่นของรุ่น

Inca

มีนาคม 2531  (1988) Windows  มกราคม 2532  Pinnacle  (1989)  Mac OS,NeXT,  ตุลาคม 2553  Desert Moose การสร้างกราฟ  otherUnixes (1990) 

3.5

IRIX

4 

Windows

3.5 

Solaris

พ.ศ. 2536  (1993) 

5 

Mac OS 

มิถุนายน 2536  (1993)

Saturn

มีเครื่องมือ Layers สามารถแก้ไขงานใน  preview mode 

Mac OS, Solaris มิถุนายน 2537  (1994) 

Janus

การตรวจสอบคำสะกด การค้นหาคำและ การแทนที่คำที่ค้นหา 

5.5

พ.ศ. 2534  (1991)  พฤษภาคม 2535  Kangaroose (1992) 

5.5.1

IRIX

พ.ศ. 2536  (1995) 

5.1 

Windows 

พ.ศ. 2541  (1998) 

Pavel


บทที่ 1 รู้จักโปรแกรม

เวอร์ชัน 6 

Platforms Mac OS 

11

วันที่ใช้งาน กุมภาพันธ์ 2539  (1996)

ชื่อโค้ด Popeye

คุณสมบัติเด่นของรุ่น เพิ่มเครื่องมือการการไล่เฉดสี  (Gradients) เครื่องมือ Eye dropper  และ paint bucket 

7

Mac/Windows  พฤษภาคม 2546  (1997)

Simba

8

Mac/Windows  กันยายน 2541  (1998)

Elvis

เพิ่มแถบพาเล็ต (palettes) ต่าง ๆ อาทิ   transform, align, ฟิลเตอร์บางตัวของ  Photoshop เส้นตาราง  เครื่องสร้าง อักษรแนวตั้ง  เพิ่มเครื่องมือ pencil  ตัวจัดการ  bounding box handles, guides  อัจฉริยะ, actions palette, bitmap  eyedropper, gradient mesh, live  brushes, links palette 

9

Mac/Windows  มิถุนายน 2543  (2000)

Matisse

ส่งไฟล์ออกเป็น Flash & SVG ได้ pixel  preview, เพิ่มคุณสมบัติใส่เงา (drop  shadows),โปร่งใส (transparency) การ ทำขอบฟุ้ง (feathering) ค่าความทึบแสง   (opacity) เป็นต้น 

10

Mac/Windows  พฤจิกายน 2544  (2001) 

Paloma 

เครื่องมือ symbols, slicing, รองรับ css  Layer การบันทึกไฟล์สำหรับเว็บเพจ   polar grid tools, flare tool, magic  wand เป็นต้น 

CS (11) Mac/Windows 

ตุลาคม 2546  (2003)

Pangaea/ 3D effect รองรับอักษรแบบ OpenType  Sprinkles  ความสามารถในการจัดรูปแบบอักษร  และย่อหน้า เพิ่มฟอร์แมทสำหรับการทำ template เมนูอักษรแบบ WYSIWYG  รองรับการพิมพ์ภาษาญี่ปุ่น การบันทึก สำหรับไฟล์ Microsoft Office 

CS2 (12,  Mac/Windows  27 เมษายน 2548  12.0.1) (2005)

Zodiac

คุณสมบัติ live trace, live paint,  colorized grayscale รองรับเลเยอร์  Photoshop เพิ่มความสามารถของตัว จัดการเส้น stroke รองรับ Adobe  Bridge support รองรับ Wacom tablet  

CS3 (13) Mac/Windows 

Jason

เพิ่ม live color, Flash integration  เครื่องมือ eraser tool, crop area,  isolation mode 

เมษยน 2550  2007


12

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

เวอร์ชัน Platforms CS4 (14) Mac/Windows 

วันที่ใช���งาน ตุลาคม 2551  (2008)

CS5 (15,  Mac/Windows  พฤษภาคม 2553  15.0.1,  (2010) 15.0.2) CS6 (16,  Mac/Windows  พฤษภาคม 2555  16.0.2) (2012)

ชื่อโค้ด Sonnet

คุณสมบัติเด่นของรุ่น สร้างได้หลาย Artboards ในไฟล์ เดียวกัน  การตั้งค่าความโปร่งใสใน   gradients, blob brush เป็นต้น 

Ajanta

เครื่องมือวาดภาพแบบ perspective  เส้น strodes ที่ปรับความหนาได้อย่าง อิสระ   รองรับหน่วยความจำระดับ  64 บิต  ออกแบบ user interface ใหม่ ไล่เฉดสี บนเส้น stroke ได้ pattern creator tool,  ImageTrace (แทนที่ Live Trace) 

Ellora

1.3 การตั้งค่าที่จำเป็นก่อนใช้งาน (Setting Preferences) การใช้งานโปรแกรม Adobe Illustrator CS6 จะต้องตัง้ ค่าทีจ่ ำเป็นต่อการใช้งานก่อน สำหรับบนระบบปฏิบตั กิ าร Windows จะอยูใ่ นเมนู  Edit > Preference  สำหรับเครื่อง Mac  ให้คลิกที่เมนู  Illustrator > Preference

(Window version)


บทที่ 1 รู้จักโปรแกรม

13

(Mac version)

จะได้หน้าต่าง Preferences สำหรับตั้งค่า ดังนี้ 

1.3.1 General                  

•  Keyboard Increment คือ การตั้งค่าให้การขยับวัตถุด้วยปุ่มลูกศรบนคีย์บอร์ด  แต่ละครั้ง  ต้องการให้ภาพขยับไปทีละเท่าใด ในตัวอย่างค่าตั้งต้น  คือ 1 point  หรือประมาณ 0.0353 เซนติเมตร ถ้าปรับเป็น 1 เซนติเมตร เวลาใช้คีย์บอร์ด  ขยับภาพจะเลื่อนไปทีละ 1 เซนติเมตร  •  Constrain Angle คือ การปรับแกน x และ y ให้อยู่ในระนาบปกติ  หรือหมุน  เอียงไป เช่น ในงานออกแบบของพวกสถาปนิก อาจต้องการสร้างภาพแบบ  isometric ที่หมุนแกน x และ y  ไป 30 องศา ดังนั้น  เมื่อสร้างวัตถุ  เช่น รูป  สี่เหลี่ยม จะได้ผลลัพธ์ดังตัวอย่าง การหมุนแกนนี้จะส่งผลทั้งการเลื่อนตำแหน่ง  ภาพขึ้น-ลง ซ้าย-ขวาด้วย   •  Corner Radius คือ การกำหนด  ค่าความมนของรูปสี่เหลี่ยมแบบ  round rectangle ดังตัวอย่าง 


14

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

1.4 พื้นที่ทำงาน (Work spaces) ส่วนประกอบหลักในพื้นที่ทำงานของโปรแกรมประกอบด้วย Title bar, Menu bar,  Control panel, Artboard, Toolbar และ Shortcut panel 

1.4.1 Artboards

เป็นคุณลักษณะที่เป็นเอกลักษณ์ของโปรแกรม Illustrator และเป็นแนวคิดที่เป็น ประโยชน์และมีประสิทธิภาพอย่างมากสำหรับผู้วาดภาพประกอบ Artboard ทำงานเช่น เดี ย วกั บ ชิ้ น ส่ ว นของกระดาษบนโต๊ ะ   ตั ว อย่ า งเช่ น   ถ้ า หากกำลั ง สร้ า งภาพตั ด ปะแบบ  Collage  สามารถวางองค์ประกอบที่ยังไม่ได้ใช้บนโต๊ะของนอกขอบเขตของกระดาษ  ชิ้ น ส่ ว นงานเหล่ า นั้ น จะวางอยู่ ใ กล้ ๆ   และสามารถหยิ บ ไปใช้ ไ ด้ ทั น ที   และชิ้ น งานที่ อ ยู่  นอกพื้นที่กระดาษจะไม่ยุ่งเกี่ยวกับงานศิลปะเป็นรูปเป็นร่างในเอกสาร และ Artboards  ใน Illustrator ก็ทำงานในลักษณะที่คล้ายกัน 


บทที่ 1 รู้จักโปรแกรม

15

เมื่อสร้างเอกสารใหม่ขึ้นมาหนึ่งไฟล์ใน Illustrator โปรแกรมจะแสดง Artboard  ที่บริเวณตรงกลางของพื้นที่ทำงาน ชิ้นงานกราฟิกใด  ๆ ที่วางลงนอกขอบเขต Artboard  จะไม่ปรากฏเมื่อสั่งพิมพ์  หรือบันทึกเป็น PDF เป็นวิธีที่ดีเพื่อให้ชิ้นส่วนทั้งหมดของงาน รวมอยู่ในไฟล์เดียวกันแทนที่จะแยกเก็บเป็นหลาย  ๆ  ไฟล์ในแฟ้ม สิ่งที่ดียิ่งขึ้นในเวอร์ชัน ใหม่คือ  การที่โปรแกรมสามารถมีได้หลาย Artboards ในเอกสารเดียว คุณลักษณะนี้มี ประสิทธิภาพมากเมื่อกำลังสร้างส่วนติดต่อผู้ใช้  (user interface) หรือการออกแบบ เว็บไซต์เพราะจะช่วยให้สามารถเก็บทั้งเว็บไซต์ในไฟล์เดียว 

1.5 การเปิดเอกสารใหม่ เมื่อสร้างเอกสารใหม่  โปรแกรมได้จัดเตรียมเครื่องมือไว้ให้พร้อมใช้งาน ดังนี้  1.  เลื อ ก  File> New  (คี ย์ ลั ด ใน  Mac  คื อ   Cmd-N  /  คี ย์ ลั ด ใน  Windows  คื อ  Ctrl-N)  2. จะเห็นกล่องโต้ตอบที่มีตัวเลือกสำหรับการสร้างเอกสารใหม่  ตัวเลือกในส่วนนี้ ประกอบด้วยการตั้งชื่อไฟล์ที่กำลังจะสร้าง และโปรแกรมมีโปรไฟล์ประเภทของงานที่จะ สร้างไว้ให้เลือก อาทิ  profile Web สำหรับงานออกแบบเพื่อนำไปใช้สร้างเว็บเพจ  3. ลองเลือก profile เป็น Web  4. จะสังเกตความแตกต่างระหว่าง profile Web และ Print ในช่องหน่วยนับ (Units)  เมื่อเลือก profile เป็น Print กับ Web ว่าเหมือนหรือต่างกันอย่างไร จะพบว่าโปรแกรม  Illustrator ได้จัดเตรียมค่าที่เหมาะสมกับงานแต่ละประเภทไว้ให้  ทำให้ผู้ใช้งานได้รับ ความสะดวกสบาย ไม่จำเป็นต้องปรับแต่งค่าให้ยุ่งยาก เมื่อเลือก profile เป็น  Web จะ พบเพิ่มเติมอีกว่าขนาด (Size) ของงานในการทำเว็บเพจนั้นโปรแกรมได้เตรียมค่าที่พบ


16

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

โดยทั่ ว ไปสำหรั บ เบราว์ เ ซอร์ ม าให้ เ ลื อ กใช้  หรือสามารถกำหนดค่าขึ้นมาใหม่เองก็ได้โดย การพิ ม พ์ ค่ า ลงในช่ อ ง  Width  และ  Height  (ให้สังเกตหน่วยที่ใช้)  5. ถ้าตัวเลือกในส่วน Advanced ยังถูก ซ่อนอยู่  ให้ใช้เมาส์คลิกที่ลูกศรสามเหลี่ยมที่ อยู่หน้าส่วน Advanced เพื่อแสดงค่า preset  ที่ เ กี่ ย วกั บ โหมดสี   (Color  Mode)  ในส่ ว นนี้ เป็นการเลือกใช้โหมดสีว่าจะเป็น CMYK หรือ  RGB การปรับค่าความละเอียดของการแสดงผลเมื่อเทียบค่าเป็น Raster ไฟล์  (หน่วย เป็น pixels per inch: ppi) ซึ่งปกติความละเอียดมาตรฐานของหน้าจอมอนิเตอร์โดย ทั่วไปจะอยู่ที่  72-96 ppi ดังนั้น  ค่ามาตรฐานสำหรับงานที่แสดงบนหน้าจอ หรือเครื่อง ฉายโปรเจ็กเตอร์จึงตั้งไว้ที่  72 ppi เนื่องจากการตั้งค่าสูงกว่านี้ก็ไม่ทำให้การแสดงผลได้ ชัดขึ้นช่วยทำให้ไฟล์มีขนาดใหญ่เกินความจำเป็น  6.  หากเปลี่ ย น  Preview  Mode  เป็ น  Pixel  ใน  Pixel  preview  จะทำให้ ม องเห็ น  ชิ้นงานในมุมมองเหมือนการใช้งานจริงที่เป็น  พิ ก เซลแทนที่ จ ะเป็ น เวกเตอร์   เพื่ อ ช่ ว ยให้ สามารถตรวจสอบว่าเมื่อดูที่ความละเอียด 72  ppi  แล้ ว ชิ้ น งานจะเกิ ด   alias  ขึ้ น หรื อ ไม่  (alias ในงานกราฟิกจะหมายถึง การประมวล ผลค่าสีที่ผิดพลาด เกิดจากตำแหน่งของพิกเซล  ส่ ว นที่ แ สดงผลนั้ น อยู่ ใ นช่ ว งรอยต่ อ ระหว่าง งานกราฟิ ก ที่ มี ค่ า สี ต่ า งกั น   ทำให้ โ ปรแกรม พยายามจั ด ค่ า สี ใ หม่ ใ ห้ ใ กล้ เ คี ย งค่ า สี ทั้ ง สอง  และเห็ น ชั ด ขึ้ น เมื่ อ ขยายภาพดู )   Pixel  preview จะเหมาะในกรณีที่ต้องทำงานร่วมกับโปรแกรม Photoshop  7. ให้ยกเลิกการเลือกในช่อง “Align New Objects to Pixel Grid” และคลิก OK  หมายเหตุ การเลือกตัวเลือก  Align New Objects to Pixel Grid  จะทำให้โปรแกรม    พยายามจัดชิ้นงานให้อยู่ในกริดหรือตาราง อาจทำให้ไม่สามารถขยับชิ้นงาน    ได้อย่างอิสระเท่าที่ควร ตัวเลือกนี้ควรใช้เมื่อมีความจำเป็นต้องใช้เท่านั้น 


บทที่ 1 รู้จักโปรแกรม

17

ในเวอร์ชนั ก่อนๆ โปรไฟล์ทมี่ ใี น Illustrator ยังไม่มีค่าความละเอียดสำหรับอุปกรณ์ที่นิยม  กันในท้องตลาด เช่น iPhone  แต่ในปัจจุบัน  Illustrator ในเวอร์ชัน CS6 ได้เพิ่ม  profile  สำหรับอุปกรณ์ยอดนิยม เช่น  iPad,  iPhone  ไว้ให้แล้ว ดังรูป 

หมายเหตุ เมื่อใช้เครื่องมือ Artboard ที่ขอบของ Artboard จะปรากฎ Bounding box ล้อมรอบ เพือ่ การปรับแต่งขนาด หรือการเคลื่อนย้าย และสามารถสร้าง Artboard เพิ่มใหม่หรือ ลบทิง้ ได้

1.6 การสร้าง Artboards พื้ น ที่ สี่ เ หลี่ ย มผื น ผ้ า สี ข าวที่ อ ยู่ ต รงกลางของหน้ า จอนี้ คื อ   Artboard  โปรแกรม  Illustrator ใช้สื่อถึงพื้นที่สำหรับการทำงาน (Working space) Artboard เป็นเสมือนแผ่น กระดาษที่วางอยู่บนโต๊ะทำงาน สามารถวาดภาพลงบนกระดาษนี้  ระบายสี  หรือลบออก  และเคลื่อนย้ายไปมาได้    สำหรับผู้ที่คุ้นเคยกับโปรแกรม Photoshop แนวคิดเรื่อง Artboard ใน Illustrator  จะแตกต่างกันกับผ้าใบ (canvas) ของ Photoshop ประการแรก คือ สามารถแก้ไข  Artboard ได้โดยไม่มีผลต่องานทั้งหมด สามารถปรับขนาด หมุนแผ่น Artboard  คัดลอก


18

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

ซ้ำ และเอาออกได้  ประการที่สอง Artboard ทำหน้าที่เสมือนตัวเก็บรวบรวมสำหรับการ ออกแบ��� ทำให้สามารถวางองค์ประกอบที่ไม่จำเป็นเอาไว้นอก  Artboard โดยไม่ต้องลบ ทิ้ง และในเวอร์ชันปัจจุบันหนึ่งไฟล์สามารถมี  Artboard ได้มากกว่าหนึ่ง 

1.6.1 เครื่องมือ Artboard (Shift-O)

การเพิ่ม Artboard ใหม่ในไฟล์งานเดิมโดยไม่ต้องสร้างไฟล์ใหม่  สามารถทำได้โดย การใช้เครื่องมือ Artboard หรือกดคีย์ลัด Shift-O การเปิดใช้งานเครื่องมือ Artboard  ทำให้  Illustrator เข้าสู่โหมดการแก้ไข Artboard โดยจะปรากฏ Bounding box ล้อมรอบ  Artboard และแสดงชื่อของ Artboard ที่มุมบนด้านซ้ายของ Artboard ดังรูป  •  การเพิ่ ม   Artboard  ใหม่   ทำได้ โ ดยการคลิ ก เมาส์ แ ละลากเคอร์ เ ซอร์    บริเวณนอก  Artboard ปัจจุบัน วิธีนี้จะช่วยให้สามารถสร้าง Artboard    ใหม่ขนาดใดก็ได้  หากต้องการที่จะเปลี่ยนขนาดตามที่ต้องการเพียงแค่    คลิกที่ Bounding box และลากเข้า-ออก 

   

เคล็ดลับ     เพื่อให้  Artboard ขนาดใหญ่กว่าหน้าต่างปัจจุบันขณะขยาย    Artboard  ให้ลองลากเคอร์เซอร์ไปยังขอบของหน้าจอ พื้นที่    ทำงานจะเลื่อนออกเผยให้เห็นพื้นที่ว่างมากขึ้น

     

•  การลบ Artboard โดยเลือกไปที่  Artboard และกดปุ่ม Delete หากมี  หลาย  Artboards เมื่อกดปุ่ม Delete แล้ว ตัว Bounding box จะย้าย  ไปยัง Artboard  ที่เหลือ  ถ้าต้องการลบให้กดปุ่ม Delete ไปเรื่อยๆ จน  สุดท้ายจะเหลือเพียงหนึ่ง Artboard และไม่สามารถลบออกได้อีก 

หมายเหตุ  ไฟล์ต้องมีอย่างน้อยหนึ่ง Artboard ตลอดเวลา นอกจากนี้การลบ  Artboard จะไม่ได้ลบตัวชิ้นงาน หากจะลบชิ้นงานต้องลบด้วยตนเอง 

ลูกศรแสดงปุ่ม New Artboard บนแผง Artboards


บทที่ 1 รู้จักโปรแกรม

19

1.7 การใช้แผงควบคุม (Control Panel) หน้าต่าง Artboard Panel สามารถเปิดได้ โดยไปที่ ร ายการ  Panel  ที่ อ ยู่ ท างขวามื อ   โดย ปกติไอคอนของหน้าต่างนี้จะอยู่ล่างสุดใต้ไอคอน Layers ถ้าไม่ปรากฏหน้าต่าง หรือไม่พบไอคอน  Artboard ให้ไปที่เมนู  Window > Artboards

1.7.1 การใช้ Artboards Panel

Artboards Panel  จะแสดงรายการของ  Artboards ทั้งหมดในเอกสาร  นอกจากนี้ยังมี เครื่องมือต่างๆ สำหรับจัดการได้  เคล็ดลับ การคลิกที่รูปสี่เหลี่ยมด้านหลังของ  Artboard  จะเป็ น การเรี ย กหน้ า ต่ า ง  Artboard option เพื่อปรับแต่งค่า 

แผง Artboards แสดงจำนวน Artboards ที่มี


20

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

1.7.2 Layers

ใน Illustrator มีการกำหนดเลเยอร์  หรือ ลำดั บ ชั้ น ของชิ้ น งาน  เหมื อ นใน  Photoshop  โดยปกติจะอยู่ใน Shortcut panel ทางขวามือ   Layer panel จะแสดงจำนวน Layer ที่มีอยู่

เมื่อต้องการเพิ่ม Layer ในคลิกที่ปุ่ม Create New Layer ที่อยู่ด้านล่าง จะได้ Layer ใหม่ เพิ่มขึ้นมา

การสร้าง SubLayer เป็นการสร้าง Layer ย่อยให้อยู่ภายใต้ Layer เดิมที่มีอยู่

ถ้าต้องการเปลี่ยนชื่อ Layer โดยดับเบิลคลิก เมาส์ที่ชื่อของเลเยอร์นั้นและพิมพ์ชื่อใหม่ได้ ทันที


บทที่ 1 รู้จักโปรแกรม

21

การแสดง/ซ่อน ชิ้นงานในแต่ละ Layer ทำได้โดย การคลิกเมาส์ที่ไอคอนรูปดวงตา เพื่อแสดง (เปิดตา) หรือซ่อน (ปิดตา) กรณีปิดตาใน Layer ที่มี Layer ย่อย ชิ้นงานใน Layer ย่อยก็จะถูกซ่อนด้วย

เช่นเดียวกับ Panel อื่น ๆ กรณีที่ต้องการลบ Layer ใด ให้เลือกที่  Layer นั้น แล้ว  คลิกเมาส์ที่รูปถังขยะ หรืออาจใช้วิธีการลาก Layer นั้นไปที่ถังขยะก็ได้เช่นกัน  เคล็ดลับ กรณี ที่ ต้ อ งการคั ด ลอกชิ้ น งานทั้ ง   Layer  เพิ่ ม ขึ้ น มา  สามารถทำได้ อย่างง่ายๆ ด้วยการใช้เมาส์คลิกที่  Layer ที่ต้องการ  แล้วลากไปปล่อยใน ไอคอน Create New Layer  

1.7.3 Control Panel

Control Panel คือ แถบเมนูที่อยู่ด้านบน เป็นส่วนที่แสดงค่า properties ของ แต่ละชิ้นงาน โดยจะปรับเปลี่ยนไปตามชิ้นงานที่เลือกอยู่ในขณะนั้น  

Workshop 1 ศึกษาและปฏิบัติการใช้งาน Control Panel ดังนี้  1. เปิดไฟล์  Illustrator ขึ้นมา และสร้างไฟล์ใหม่  หรือกดคีย์ลัด Cttl + N (บน Mac  ใช้  Command +N) แล้วเลือก Profile เป็น Print และคลิกที่ปุ่ม OK


22

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

2. ใช้เครื่องมือ Rectangle Tool (M) เพื่อวาดรูปสี่เหลี่ยม   3.  ขณะที่ยังเลือกที่รูปสี่เหลี่ยม ให้ไปเลือกสีของพื้นผิว (Fill Color) บน Control  panel โดยเปลี่ยนเป็นสีแดง  

4. เปิด Layer panel โดยปกติจะอยู่ทางด้านขวาด้านล่างของแถว 

ถ้าไม่ปรากฏให้ลองสังเกตที่  Preset Workspace  (ที่มุมบนด้านขวา) ว่าเลือกเป็น Essentials หรือไม่  ถ้า ยั ง ไม่ พ บ  Icon  ของ  Layer  panel  ให้ ไ ปเปิ ด ที่ เ มนู  Window > Layer เมื่อเลือกแล้วจะปรากฏหน้าต่างของ  Layer panel ให้ใช้เมาส์คลิกที่  Tab Layer แล้วลากมา วางบน Workspace 


บทที่ 1 รู้จักโปรแกรม

5. ลอง Copy Layer ที่มีรูปสี่เหลี่ยม เพิ่มขึ้นมา อีกชั้น โดยใช้เมาส์คลิกที่  Layer 1 ใน  Layer Panel  แล้วลากมาปล่อยที่ไอคอน  Create New Layer ที่อยู่ ด้านล่างของหน้าต่างนี้  เมื่อปล่อยเมาส์จะได้  Layer  ใหม่ ที่ มี ชื่ อ ว่ า  Layer  1  copy  และมี ชิ้ น งานเป็ น รู ป  สี่เหลี่ยมสีแดงเหมือน Layer 1   6.  ขณะนี้มี  2 Layers และมีชิ้นงานรูปสี่เหลี่ยม  สีแดงเหมือนกัน (สังเกตว่า Layer 1 copy จะอยู่ด้าน บน) ให้เปลี่ยนชื่อ Layer 1  copy เป็น  Layer 2 โดย ไปดับเบิลคลิกที่ชื่อแล้วพิมพ์ทับ  7. ไปเปลีย่ นสีของชิน้ งานเป็นสีเหลือง แล้วสังเกต ที่  Layer panel ว่าชิ้นงานใน Layer ใดที่เปลี่ยนสี 

23


24

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

8. คลิกทีร่ ปู ดวงตาที ่ Layer 2 เพือ่ ซ่อนชิน้ งาน สั ง เกตผลลั พ ธ์   สั ง เกตที่   Layer  panel  ว่ า แถบสี แสดงว่ากำลังเลือกที่  Layer 2 อยู่    9. คลิกที่รูปสี่เหลี่ยมสีแดง จะพบว่าแถบสีจะ  เปลี่ยนไปเลือกที่  Layer 1  10.  ใช้เมาส์ดับเบิลคลิกที่บริเวณกรอบสี่เหลี่ยมหน้าชื่อ Layer 1 เพื่อให้ปรากฏ หน้าต่าง Layer Options สังเกตว่าค่า Color เป็นสีอะไร (ในตัวอย่างจะเป็นสี  Light  Blue) ซึ่งในการ Copy Layer จะทำให้ค่า Color นี้เหมือนกัน เพื่อให้แตกต่างกัน ลอง เปลี่ยนค่า Color เป็นสีอื่น (ในตัวอย่างเปลีี่ยนเป็น Yellow) แล้วคลิกปุ่ม OK 

ค่า Color นี้เป็นค่าสีของกรอบตัวเลือกที่ปรากฏเมื่อใช้เครื่องมือ Selection Tool  เลือกชิน้ งาน การตัง้ ค่าสีให้แตกต่างกันระหว่าง Layer จะช่วยให้ทราบว่ากำลังเลือกชิน้ งาน ที่อยู่ใน Layer ใด  11. คลิกเปิดดวงตาใน Layer 2 เพื่อแสดง  ชิ้นงานใน Layer 2 อีกครั้ง  12.  คลิกที่ช่องข้างๆ ไอคอนรูปดวงตา ใน  Layer 2 เพื่อล็อค จะปรากฏรูปกุญแจ 


บทที่ 1 รู้จักโปรแกรม

25

13. การล็อค Layer เป็นการป้องกันการกระทำใด ๆ บน Layer นัน้  ๆ จะไม่สามารถ เลือก หรือเคลื่อนย้ายวัตถุใด ๆ บน Layer นั้นได้  ลองทดสอบด้วยการคลิกที่รูปสี่เหลี่ยม  สีเหลือง ซึ่งเป็นวัตถุบน Layer 2 ที่ถูกล็อคอยู่  แล้วลองเคลื่อนย้ายรูปสี่เหลี่ยมสีเหลือง  จะพบว่าไม่สามารถทำได้  แต่จะเป็นการเคลื่อนย้ายวัตถุใน Layer 1 แทน  14. ลองปิดตาที่  Layer 1 ในขณะที่  Layer 2 ถูกล็อคอยู่  แล้วสังเกตเคอร์เซอร์ของ เมาส์  และลองสังเกตว่าสามารถกระทำอะไรกับชิ้นงานได้บ้าง หรือไม่ 

คำถามท้ายบทที่ 1 คำชี้แจง จงตอบคำถามต่อไปนี้  1.  เมื่อต้องการสร้าง Layer ใหม่โดยให้มีชิ้นงานเหมือนกับ Layer เดิมที่มีอยู่  ข้อใดถูก    ก. ใช้การคลิกเมาส์ที่ปุ่ม Create New Layer     ข. ใช้ใช้เมาส์คลิก Layer ที่มีอยู่แล้วไปคลิกที่ปุ่ม Create New Layer     ค. ใช้ใช้เมาส์คลิก Layer ที่มีอยู่แล้วลากไปวางในปุ่ม Create New Layer    ง.  ใช้ใช้เมาส์คลิก Layer ที่มีอยู่แล้วลากไปวางในปุ่ม Create SubLayer  2.  การแสดงหรือซ่อนชิ้นงานทั้ง Layer ได้ด้วยวิธีการใด    ก. การคลิกที่ไอคอนรูปดวงตา หน้า Layer ที่ต้องการ    ข. การคลิกที่ไอคอนรูปกุญแจ หน้า Layer ที่ต้องการ    ค. การคลิกลาก Layer ไปวางที่ไอคอนรูปถังขยะ    ง.  การคลิกเมาส์ที่ปุ่ม Create New Layer  3.  คีย์ลัดสำหรับเครื่องมือ Artboard คือ    ก. Shift + A    ข. Ctrl + A    ค. Shift + O    ง.  Ctrl + O  4.  จาก workshop เมือ่  Lock Layer 2 และ ปิดตา Layer 1 เคอร์เซอร์ของเมาส์จะปรากฏ    เป็นรูปใด้    ก.    ข.    ค.    ง. 


26

การใช้โปรแกรมกราฟิก Adove Illustrator CS6

5.  ให้อธิบายความหมายของดังต่อไปนี้      (1) Artboard .........................................................................................................    (2) Workspace .....................................................................................................    (3) Layer ..............................................................................................................    (4) Panel ..............................................................................................................   (5) BItmap graphic ..............................................................................................    (6) Vector graphic ...............................................................................................    (7) Raster graphic ...............................................................................................    (8) Pixel ................................................................................................................  6.  โหมดสี  RGB ย่อมาจากสีอะไร และเหมาะสำหรับงานประเภทใด จงยกตัวอย่าง  ...................................................................................................................................  ...................................................................................................................................  7.  เมื่อเลือก Profile ของงานเป็น Print ค่าสีที่ใช้จะอยู่ในโหมดใด  ...................................................................................................................................  ...................................................................................................................................  8.  ข้อดีของไฟล์งานที่สร้างด้วยโปรแกรม Illustrator คืออะไร  ...................................................................................................................................  ...................................................................................................................................  9.  โหมดสี CMYK ใช้สำหรับงานประเภทใด  ...................................................................................................................................  ...................................................................................................................................  10. จากรูป ไอคอนหมายเลขใด คือ Artboard Tool 

..........................................................................


Adobe Illustrator CS6 Chapter1