Page 1

教學

成大工設系學會 教學組X美宣組


目錄 Title

一.基本概念

Photoshop簡介 點陣圖/向量圖 開新檔案 工作區域 工具列 快捷鍵 圖層

遮色片

儲存檔案

二.實地操作

插入圖片

影像調整

仿製印章

調整筆刷

內容感知填滿 筆型工具 取代顏色 移動工具

筆刷

動態模糊 文字

選取工具 套索工具

魔術橡皮擦 3


基本概念 The Basic


Photoshop簡介 Introduction

  Adobe Photoshop,簡稱「PS」 ,是一個由Adobe開發和發行的影像處理軟體。功能十分強大,從簡單 的去背修圖到進階的影像處理電腦繪圖都可以包辦。目前被個人和企業廣泛使用,創造各種相片、插圖、 藝術作品、網站和應用程式。

6


點陣圖 / 向量圖 Pixel / Vecter

點陣圖   點陣圖是以像素組成的影像,每單位皆 為色彩資料。適用於圖像的處理,色彩表現 較好。    常 見 的 點 陣 圖 繪 圖 軟 體, 包 括 像 是 Photoshop,Painter,GIMP, 小畫家等都是。

向量圖   向量圖是以數學運算定義出向量影像的 物件,放大或縮小後,會保留原本的面貌和清 晰度。   常見的向量繪圖軟體像illustrator,各種建 模CAD軟體等都是。

7


開新檔案 New File

CS6

檔案>開新檔案>命名、決定圖紙大小、解析度、色楷模式

CC

8


開新檔案 New File 解析度

72 dpi

色彩模式

300 dpi

  解析度是指 Resolution,dpi ( 每一英寸的點數量 ) 是 它的計算單位。解析度越高圖片越清晰,檔案也越大。

CMYK

RGB

  CMYK 以印刷四色青、洋紅、黃、黑作為標準,一般都 是印刷品時使用。

  RGB 則是紅、綠、藍,是光的三原色組成,一般做為螢 幕顯示時使用。

9


工作區域 Working Area

上方選單列

主要是選單和一些共通的功能

左 側 工 具 列

右 側 工 具 列

  隨使用者習 慣自行安排,上方 選單列中「視窗」 可以開啟更多功 能。

主要工作區

10


工具列 Tool Bar

畫面選取

移動

套索

快速選取、魔術棒

裁切

滴管

汙點修復

筆刷

印章 橡皮擦 模糊、銳利化、指尖

步驟筆刷工具 油漆桶 加亮、加深、海綿

筆型工具

文字

路徑選取

形狀

手型

縮放

顏色

交換前後背景顏色

快速遮色片

11


快捷鍵 Shortcut Ctrl+Z

復原一次

Ctrl+C

複製

Ctrl+alt+Z Ctrl+X

Ctrl+V

Ctrl+D 滾輪

Ctrl+滾輪 Alt+滾輪 X

D

Space+左鍵 Alt+左鍵 Ctrl + J

Ctrl + S

Ctrl + Shift + S

復原多次 剪下 貼上

取消選取

上下移動畫面 左右移動畫面 縮放

交換前後背景顏色 清除顏色 拖曳畫面

拖曳複製物件 拷貝到新圖層

儲存(非常重要) 另存新檔

12


圖層

圖層 4

Layer

圖層 3 圖層 2 圖層 1

100%

9:41 y, June

Monda

13

100%

9:41 Monday, June 13

ome to

Press h

unlock

Press home to unlock

原始圖片

  圖層在 PS 中是很重要的觀念,想像每個圖層 由都是透明片層層堆疊起來,所以彼此間不會相互 影響。運用得當,就能增加修圖效率。

13


圖層 Layer

混合模式

鎖定圖層

已鎖定的圖層除非解除鎖定前, 都不能跟它互動。

隱藏圖層 顯示圖層

隱藏的圖層看不到,同樣 也無法跟它互動。

遮色片縮圖

重新命名更容易找

連 樣 遮 調 群 新 刪 結 式 色 整 組 增 除 片 圖 圖 層 層

14


遮色片 Mask

原始圖片

遮色片

  遮色片的世界只有黑 白跟灰階,簡單來說就是 一個遮罩,黑色的部分會 被遮住,而白色的部分則 會顯露。

15


遮色片 Mask

新增遮色片

選取遮色片

  選取遮色片下,使用黑色筆刷會 遮蓋物件,白色筆刷或橡皮擦則會顯 現物件。

16


儲存檔案 Save File

另存新檔:第一次要用這個,決定檔名檔案類型後會建立新的檔案。 常見檔案類型介紹: PSD PDF JPEG PNG

PS預設編輯檔案 文件檔,會內嵌字型,一般不可修改,交作業常用 圖片檔,檔案較小畫質一般 圖片檔,檔案較大畫質較好

儲存檔案:可以將更改的內容直接儲存到原檔案,快捷鍵是Ctrl + S,千萬要記熟, 千萬要記得隨時按,Better save than sorry。

17


實地操作 In Action


插入圖片 Add Image

「檔案」>「開啟舊檔」>選擇該張圖片

or 從資料夾找到圖片>直接拖曳到PS裡面 *拖曳到工作區域會插入到現有的檔案,拖曳到工作區域上面會在 新檔案中開啟。

20


內容感知填滿 Content Aware Fill 內容感知填滿

選擇任意選取工具>選取欲修改範圍>右鍵選擇「填滿」>「內容感知」

最快最省事,但使用限制較大,不如仿製印章泛用 較適合背景顏色單調(純色、漸層、天空、牆面),或不規則物件(水面、草地、地磚地面)

抖動~!!!

21


仿製印章

Clone Stamp Tool 仿製印章

選擇「仿製印章工具」>按住Alt+左鍵選擇欲仿製區域>調整筆刷>開始仿製 較麻煩費時,但可以處理較複雜的圖樣

22


筆型工具 Pen Tool

即俗稱的鋼筆

選取「筆型工具」>開始描圖>點選上方工具列製作「選取範圍」>即將鋼筆路 徑轉換為選取範圍 鋼筆訣竅: 單擊可以建立錨點,拖拉則可以使錨點曲率連續 Alt + 左鍵可以移動錨點,也可以移動手炳改變方向

23


取代顏色 Color Replace

選取要調整的範圍範圍>「影像」>「調整」>「取代顏色」

調整色相、飽和度、明亮來決定需要的顏色,再用上面的滴管工具選取工作區欲調整範圍

「增加至樣本」可以增加調整範圍, 「從樣本中減去」可以移除調整範圍

24


移動工具 Moving Tool

移動和縮放物件使用

移動物件:左側工具列「移動工具」>直接拖曳欲移動之物件 縮放物件:左側工具列「移動工具」>上方工具列「顯示變形控制項」打勾>點選欲縮放之物件>拖曳錨點縮放 技巧:縮放拖曳錨點時 按住Shift 按住Alt 按住Ctrl

等比例縮放 以中心縮放 移動錨點變形

25


選取工具 Select Tool

可以將物件或區塊選取,做更進一步的調整和修正。 選取畫面工具 快速選取工具 魔術棒工具

矩形選取畫面工具

會選取所選的範圍,有圓形和方形 當畫過物件,會自動偵測其邊緣並選取 遇到大且簡單的物件,如純色背景,會自動偵測邊緣並選取。

快速選取工具

魔術棒工具

26


套索工具 Lasso Tool

非常類似選取工具,但使用起來較麻煩,相對也有較高的自由度 套索工具 多邊形套索工具 磁性套索工具

最基本的套索工具,最精細但完全要用手控制,比較適合搭配繪圖板使用 建立錨點連成多邊形路徑,適合稜角簡單物件,實用性較低 會自動偵測物件邊緣,適合物件背景對比強烈使用

27


魔術橡皮擦 Magic Eraser

類似魔術棒工具,但會直接刪除所選。

左側工具列「魔術棒橡皮擦」>點一下背景>自動幫你選取並刪除 超級方便,但背景複雜就不適用。

28


影像調整

Image Adjestment 上方選單列「影像」>「調整」>亮度、對比、色相、色階、飽和度...

圖層頁面下面>「建立新填色或調整圖層」>建立調整遮色片>「內容」可調整細節

「剪裁至圖層」會使遮色片只影響到下面那一圖層

剪 裁 至 圖 層

建立新填色或調整圖層

29


筆刷 Brush

選擇「筆刷工具」

可在上方工具列調整筆刷大小、樣式、透明度、羽化程度等。

快捷鍵:使用筆刷工具時,同時按住Alt + 右鍵,左右滑可以調整筆刷大小,上下滑可以調整羽化程度。 影子:可以用黑色筆刷、透明度調低、羽化程度調高,來達成效果

30


調整筆刷

Adjestment Brush 有三種: 加亮工具 加深工具 海綿工具

加亮區域(可用白色半透明筆刷取代) 加深區域(同上,改成黑色) 增加飽和度

選擇「加亮工具」>塗抹欲加亮的區域

為何要使用筆刷而不是使用調整筆刷?

31


動態模糊 Motion Blur

將選取區域模糊化,營造像是景深或是速度感

選取欲模糊範圍>上方選單列「濾鏡」>「模糊」>「動態模糊」 間距越大,模糊程度越大

32


文字 Text

選擇「文字工具」>點選取欲創建文字範圍>輸入文字

33


結束 End

Photoshop tutorial  
Photoshop tutorial  
Advertisement