Issuu on Google+

MANUAL DEL ALUMNO

PHOTOSHOP - INICIACIÓN DISEÑO GRÁFICO MONITOR: JUAN JOSÉ POYATO NIETO 25/08/2011

LOS CONTENIDOS Y EJERCICIOS DESCRITOS A CONTINUACIÓN SE HAN DE ACOMPAÑAR DE LOS ARCHIVOS QUE SUMINISTRA EL PROFESOR, CARPETA ALUMNO, ASÍ COMO DE UNA VERSIÓN DE PHOTOSHOP COMO MÍNIMO VERSIÓN CS3


Introducción a Photoshop CS5 ¿Qué es Photoshop? Photoshop, creado por Adobe Systems, es una de las herramientas software para el tratamiento de imagen más potente hoy en día.

Los logotipos de Photoshop son propiedad de Adobe, así como las marcas registradas Photoshop y Adobe Debemos tener bien claro desde el principio que Photoshop no está pensado para dibujar, para eso es recomendable que utilices Illustrator, también de Adobe. Photoshop está principalmente orientado a tratar y manipular imágenes, o bien creadas por otros programas, o digitalizadas por un escáner o máquina fotográfica. Entonces, una vez introducida la imagen en el programa podrías retocarla, transformarla y editarla con un sinfín de posibilidades. De hecho, esta es una de las características más interesantes de Photoshop, pues Adobe ha sabido crear un programa intuitivo y muy completo que hace que se desmarque de la competencia y sea el software más utilizado por diseñadores e ilustradores.

Novedades en Photoshop CS5 Básicamente, Adobe se ha dedicado a pulir y mejorar el funcionamiento general de Photoshop , y el resultado de algunas herramientas. Un cambio producido a nivel interno, es que se utiliza más la aceleración por hardware, utilizando OpenGL, lo que nos da mayor velocidad y fluidez al mover las imágenes, rotarlas y utilizar el zoom. Aunque estas mejoras sólo las apreciaremos si disponemos de una buena tarjeta gráfica. Para activar esta función, debemos de ir a al menú Edición → Preferencias → Rendimiento... y marcar la opción Habilitar dibujo OpenGL. Si nuestra tarjeta no lo soporta, la opción aparecerá deshabilitada. Se han mejorado aspectos como la fusión de automática de imágenes, que combinan mejor los tonos de las distintas imágenes al crear la imagen final. Tambien se ha trabajado con el alineamiento de capas automático. Podremos ajustarlo al píxel de forma manual, y crear panorámicas esféricas de 360º. Las herramientas que controlan el color, tono y exposición tienen ahora un comportamiento más inteligente al tratar los colores y luminosidad, lo que ha mejorado en los resultados. También se ha mejorado el entorno y hacer más accesibles las principales opciones. Por ejemplo, ahora las imágenes se muestran en pestañas, que podemos cambiar se posición, acceder a sus propiedades, o seleccionar las imágenes con el teclado.

Otros paneles, como el panel Ajustes, se han reformado para hacer más accesibles las opciones más comunes:


ADOBE PHOTOSHOP - INICIACIÓN

Acceder a estas acciones nos resultará mucho más cómodo. Al pulsar cualquiera de ellas, el panel cambia para mostrar sus opciones. Y todos los cambios que apliquemos desde aquí serán no destructivos, pudiendo cambiar sus ajustes con sólo un par de clics. Y se han añadido nuevos paneles, como el panel Máscaras, que nos facilitará la edición de máscaras y capas, controlando mejor sus opciones como la densidad o el desvanecimiento.

En cuanto a nuevas funciones, vamos a ver algunas interesantes. Escalado según el contenido. A través de la opción del menú Edición → Escalar según el contenido podemos redimensionar una imagen. Pero Photoshop lo hará de forma inteligente, y en vez de reducir proporcionalmente las imágenes, lo hará sólo en zonas que corresponden al fondo, dejando los elementos intactos. En las siguientes imágenes, observa que las personas se han "acercado" entre sí, pero no se han deformado, y la imagen final sigue pareciendo natural.

3D. Se han mejoraro las herramientas de edición de imágenes 3D, y ahora podemos, por ejemplo, pintar directamente sobre objetos en perspectiva 3D. Esto lo encontramos en la versión Extended.

JUAN JOSÉ POYATO NIETO

1


ADOBE PHOTOSHOP - INICIACIÓN

Iniciando Photoshop Para arrancar Photoshop, una vez instalado haz doble clic sobre su icono en el escritorio . En el caso de que no tuvieses un acceso directo, puedes acceder al programa a través del menú Inicio → Todos los programas → Adobe Photoshop CS5. Una vez lanzada la aplicación, Photoshop comenzará a cargar sus plug-ins, fuentes, pinceles, herramientas y menús. Este proceso puede tardar un poco, sobre todo en ordenadores más lentos y con poca memoria RAM (memoria que se utiliza para ejecutar aplicaciones y guardar documentos mientras se trabaja con ellos). Pero una vez cargado, el programa estará listo para empezar a trabajar. Ahora aprenderemos unas cuantas funciones y conceptos básicos para poder seguir el resto del curso.

Abrir una Imagen Normalmente, al instalar Photoshop, aparece una sección en la instalación que te permite asociar diversos tipos de archivos a la aplicación, esto es, que al abrir directamente determinados tipos de archivos se cargue Photoshop. En principio, si no cambiaste nada durante la instalación casi todos los formatos de imagen, o al menos los más comunes, se abrirán con Photoshop, por lo que hacer doble clic sobre un archivo de imagen provocará el arranque del programa y la carga del archivo. Si este no es tu caso, hay formas alternativas para abrir archivos desde Photoshop, que son también las que utilizaremos con más frecuencia. Vamos a ver los pasos a seguir para abrir un archivo desde Photoshop. Una vez abierto el programa, haz clic en Archivo en la barra de menú.

Se desplegará una lista como esta:

Nota: En Photoshop CS5 no se ven todas las opciones del menú directamente, sólo las más comunes, por lo que no verás todas las opciones de la imagen de arriba. Para que se vean todas, hay que pulsar en Mostrar todas las opciones del menú, al final de la lista. Recuerda esto cuando no veas directamente alguna de las opciones que comentemos. Para abrir una imagen deberás hacer clic en Abrir. y se abrirá un cuadro de diálogo.

JUAN JOSÉ POYATO NIETO

2


ADOBE PHOTOSHOP - INICIACIÓN

Llegados a este punto, lo que deberás hacer es navegar por las carpetas hasta encontrar el archivo deseado. Cuando lo tengas seleccionado, haz clic en Abrir y la imagen se abrirá en una ventana dentro del programa. También existe una forma más rápida, que es arrastrar la imagen desde una ventana del Explorador de Windows directamente al área de trabajo de Photoshop. Puedes abrir simultáneamente tantas imágenes como tu ordenador soporte, pero ten en cuenta que cuantos más recursos consumas más lento irá el programa.

Una de las características que se añadió en las versiones CS Photoshop es Adobe Bridge, esta vez se mantiene e incluso se ha mejorado. Puedes abrirlo haciendo clic en Archivo → Buscar en Bridge o desde el icono

sobre la barra de menú.

Adobe Bridge te permite navegar por tus carpetas y organizar tus imágenes de forma más eficiente, pudiendo añadir información sobre la imagen (llamada metadatos) como su autor, una breve descripción o incluso darle un título, además de otro tipo de datos técnicos y sobre derechos de autor.

JUAN JOSÉ POYATO NIETO

3


ADOBE PHOTOSHOP - INICIACIÓN

Guardar una Imagen Es importante diferenciar, primero, los dos estados de trabajo en los que se puede encontrar una imagen: Una imagen puede estar en proceso, y no estar todavía acabada. Bien porque queremos grabar en determinado momento para no perder los cambios realizados, o porque deseamos terminar la sesión de trabajo y continuar más adelante. O una imagen puede encontrarse terminada y lista para publicar, imprimir o almacenar. Por tanto, si la imagen puede encontrarse en dos estados de trabajos, guardaremos nuestros archivos de formas diferentes. En ambos casos el procedimiento inicial es el mismo, haremos clic en Archivo y luego en Guardar Como. Aparecerá el siguiente cuadro de diálogo:

JUAN JOSÉ POYATO NIETO

4


ADOBE PHOTOSHOP - INICIACIÓN

Seguidamente navegaremos por las carpetas hasta encontrar el lugar donde queremos guardar el archivo. Ahora es cuando debemos elegir una de las dos opciones: a) Guardar Imágenes inacabadas o en proceso. Si todavía no hemos alcanzado el estado final de la imagen y queremos guardar el trabajo que hemos hecho, nos gustaría que la imagen permaneciese exactamente en el estado en el que se encuentra, manteniendo las capas, transparencias y objetos tal y como están para poder seguir trabajando con ellos después. Entonces deberemos decirle al programa que el tipo de archivo que queremos crear al guardar la imagen sea de tipo Photoshop (.PSD o .PDD). Este tipo de archivo ocupa mucho espacio, pero es debido a que guarda gran cantidad de información sobre el estado en el que se encuentra nuestra composición. Así que haremos clic sobre la lista desplegable de Tipo y seleccionaremos Photoshop.

JUAN JOSÉ POYATO NIETO

5


ADOBE PHOTOSHOP - INICIACIÓN

.PSD y .PDD no son archivos de imagen, son archivos de trabajo propios de Photoshop y por tanto sólo podrá utilizarse con este programa. b) Guardar imágenes terminadas para su posterior almacenamiento, publicación o impresión. En este caso, nuestra imagen ya ha alcanzado su estado final, hemos trabajado con la imagen y queremos finalizar su proceso. Pues bien, ahora lo que haremos será guardar la imagen como un archivo de imagen para que pueda ser utilizada más tarde como mejor nos interese. Para ello haremos clic en la lista desplegable de Tipo y seleccionaremos el formato de imagen digital que queremos darle a nuestra imagen. JPG y GIF son los formatos más comunes. El primero, está pensado para imágenes con muchos colores, como fotografías, para las cuales se obtiene mejor calidad en menor tamaño que otros formatos, aunque puede generar archivos más pesados. El segundo, GIF, esta ideado para gráficos, imágenes con pocos colores (un máximo de 256) y áreas de color uniforme. Por lo general, un archivo GIF es muy ligero, ya demás permite transparencias y animaciones. Eligiendo el formato adecuado, obtendremos la mejor relación calidad - tamaño. Ten en cuenta que en el momento en el que guardes la composición en cualquiera de estos formatos de imagen, todos los objetos, capas y transparencias se acoplarán creando una imagen plana, y, por tanto, no podrás volver a manipular la imagen desde el estado de trabajo en el que se encontraba antes de grabar. Si quieres evitar esto, guarda una versión de trabajo (en .PSD) de tus composiciones finalizadas para poder hacer pequeños retoques o añadidos en cualquier momento. Una vez escogido el tipo de archivo que queremos crear (de trabajo o de archivo), haremos clic en Guardar Ahora veremos los pasos que debemos seguir para guardar un archivo según el tipo escogido. a) Si guardaste el archivo en formato PSD, no encontrarás ningún otro problema. El archivo se creará en el directorio escogido y con el nombre que le diste, y cuando quieras volver a él sólo tendrás que hacer doble clic sobre su icono o acceder a él mediante el menú Archivo → Abrir. b) Si guardaste el archivo en formato JPG, se te presentará un cuadro de diálogo como el de la izquierda.

Desde aquí podrás configurar diferentes opciones de la imagen al guardarla. Observa el apartado de Calidad, puedes elegir entre calidad baja, media, alta y máxima. Si escoges una calidad alta el archivo de salida tendrá un tamaño mayor, mientras que si reduces la calidad ganarás en espacio en disco. Otra opción que se te presenta es escoger el tipo de formato JPG en el que quieres comprimir el archivo, podrás escoger entre tres tipos diferentes. Observa que al pie de la ventana hay unas cifras en Kilobytes (unidad de medida del espacio que ocupa en memoria un archivo), si cambias entre los tipos de

JUAN JOSÉ POYATO NIETO

6


ADOBE PHOTOSHOP - INICIACIÓN

formato (o la calidad de salida) verás como el tamaño final del archivo varía. En principio, que cambies el tipo de formato no alterará demasiado el tamaño del archivo final, pero puedes asegurarte seleccionándolos y escogiendo el que más se ajuste a tus expectativas. En cualquier momento podrás ver como afecta la compresión a la imagen activando la casilla de Previsualizar, cualquier cambio de tono o color se reflejará en la ventana de imagen, y podrás ver antes de guardar el aspecto final de tu composición. Otro punto interesante es la opción de Mate. Desde su lista desplegable podrás seleccionar el color en el que quieres que se muestren las transparencias, si la imagen las tuviese, ya que el formato JPG no es capaz de mostrar espacios trasparentes. Pero veremos las transparencias más adelante, de momento sigamos con el siguiente formato. c) Si guardaste el archivo en formato GIF, el siguiente cuadro de diálogo se mostrará al hacer clic en Guardar:

En este paso deberás determinar como se va a guardar el archivo de imagen GIF. Como ya dijimos anteriormente, el formato GIF sólo es capaz de almacenar 256 colores como máximo, por lo que en esta ventana tendremos que decidir que colores deberá almacenar y que otros despreciar (en el caso de que nuestra imagen tuviese más de 256 colores). En la primera lista desplegable, Paleta, seleccionaremos el conjunto de colores de salida queremos que contenga la imagen. La opción Local (Selectiva), es la predeterminada, e intenta ajustar la paleta de colores final a los colores contenidos en la imagen, despreciando algunos medios tonos para conseguir un número de colores final que se ciña a las propiedades del formato. Esta es la opción más recomendable casi siempre, a no ser que consideres despreciables otros colores que Photoshop en principio descartó. En el caso de que quisieses crear una paleta personalizada, deberás seleccionar A medida..., y añadir y eliminar colores a través de este cuadro de diálogo:

JUAN JOSÉ POYATO NIETO

7


ADOBE PHOTOSHOP - INICIACIÓN

Otras de las opciones de Paleta son aquellas que harán que los colores de imagen se ajusten a una paleta ya predeterminada (como la paleta del sistema Windows o Macintosh, o los colores de paleta estándares de la web) para optimizar el resultado para un sistema determinado. Estas opciones son adecuadas si la imagen de salida va a ser utilizada únicamente para el visionado en alguno de estos sistemas exclusivamente. En todo momento, independientemente de la paleta seleccionada, podrás modificar el número total de colores de salida bajo la lista desplegable de Paleta. También es posible forzar la paleta final a un determinado conjunto de colores (ya sean web, primarios, blanco y negro o una paleta creada por el usuario) esto causará que los colores de la imagen se adapten a la paleta final convirtiendo cada color de la imagen a el color más afín que existiese en la paleta final. En todos los casos si la casilla de Previsualización permanece activada, podrás ver en la ventana de imagen el resultado final antes de guardarla definitivamente y crear el archivo de salida. Si decidieses no mantener las transparencias puedes seleccionar el color que deberán mostrar éstas en la imagen final desde la lista desplegable Mate, igual que en el caso anterior. Una vez seleccionadas todas las opciones de color pulsarás OK, Photoshop te preguntará si deseas que la imagen se guarde entrelazada.

Como GIF es un formato diseñado para el intercambio de imágenes por la red, el efecto entrelazado facilita este proceso reservando el espacio de la imagen en la página para luego descargar la imagen línea a línea, puedes observar este efecto en muchas webs, pues es un recurso muy utilizado para imágenes que ocupan bastante espacio y tardás un poco en cargar. Para imágenes pequeñas es recomendable no utilizar el entrelazado y así ahorrarnos un poco en el tamaño final del archivo. Una vez aceptadas todas las opciones, el archivo se habrá guardado en la carpeta que escogiste, y estará listo para imprimir, publicar o almacenar hasta un uso posterior. Aprende un modo avanzado para guardar imagenes orientadas al uso en web con el Ejercicio paso a paso Guardar para Web.

JUAN JOSÉ POYATO NIETO

8


ADOBE PHOTOSHOP - INICIACIÓN

Abrir un Nuevo Documento de Trabajo Hasta ahora hemos visto cómo abrir una imagen para tratarla en Photoshop, y a guardarla en cualquiera de los estados en los que se encuentre en cualquier momento. Pero ahora aprenderemos algo más esencial, esto es, crear un documento en blanco desde el que crearemos una imagen a partir de cero, bien sea añadiendo recortes o imágenes completas desde otros archivos o introduciendo objetos propios como texto o formas. Para ello, y una vez inicializado el programa, haremos clic en Archivo → Nuevo para que aparezca el cuadro de diálogo de Nuevo Documento de Photoshop.

Desde esta ventana vamos a configurar el documento que vamos a crear, definiendo sus características básicas, como son el tamaño, la resolución y el color de fondo.

En principio, si conocemos el tamaño final que queremos que tenga la imagen, podemos definir su tamaño introduciendo la altura y anchura deseadas directamente. Observa que puedes cambiar las unidades con las que se mide el lienzo (el área de la imagen) y medirlas en centímetros, útil para imágenes fotográficas, o en píxeles, más recomendado para imágenes destinadas a la publicación en Internet. Un píxel es la unidad más pequeña en la que se puede descomponer una imagen digital, a cada píxel le corresponde un color, y así, píxel a píxel se va formando la imagen total. Imagina una imagen formada por millones de cuadraditos diminutos. A simple vista la imagen con un zoom real (al 100%) parece normal, pero si aumentamos el zoom podemos ver la imagen cada vez más "cuadriculada". Esto es debido a que al acercarnos cada vez más vamos viendo los píxeles de más cerca. Si aumentamos el zoom al máximo veremos que la imagen está formada por cuadrados de colores, que en conjunto forman la imagen. Estos cuadrados son los píxeles.

JUAN JOSÉ POYATO NIETO

9


ADOBE PHOTOSHOP - INICIACIÓN

Hay que tener en cuenta que un píxel no tiene un tamaño real (en centímetros). Depende de la resolución de pantalla con la que se muestre. Si tu resolución de pantalla es de 800x600 significa que tu pantalla (sea del tamaño que sea) mostrara 800 píxeles en su anchura y 600 en su altura. Podemos configurar la pantalla para que muestre muchos más píxeles en el mismo espacio seleccionando una resolución mayor que dependerá del monitor. Por ejemplo, 1024x768 píxeles o 1920x1200 en una gran pantalla panorámica. El tamaño en centímetros será el mismo, pero se mostrarán más píxeles en un mismo espacio. Es debido a esto que una imagen parezca más grande en resoluciones más bajas, porque un píxel a 800x600 mide más (en centímetros) que lo que mediría si nuestra configuración fuese más alta. Por esto es que una imagen medida en píxeles es más apropiada para la publicación en web. Queremos saber el espacio real que ocupará en pantalla, y no el espacio que tendría si la imprimiésemos. También es posible que quieras que tu imagen tenga un tamaño estándar ya definido, como podría ser el tamaño de hoja A4 o carta. Si este es tu caso, puedes hacer clic en la lista desplegable de Predefinir y hacer clic sobre el elemento que se ajuste a tus medidas. Photoshop, automáticamente asignará el tamaño al lienzo de la imagen con las medidas que tiene guardadas para cada tipo de documento. Es necesario comprender también el concepto de resolución, la siguiente característica que trabajaremos. La resolución de una imagen dice mucho sobre su calidad, nos permite conocer la cantidad de píxeles que podemos encontrar en ella. La resolución se define como el número de píxeles por pulgada (ppp o ppi; 1 pulgada equivale a 2.54 centímetros), y por tanto, si las dimensiones son pequeñas y la resolución alta, tendremos una imagen de buena calidad. Las imágenes de mayor resolución pueden reproducir más detalle y transiciones de color más suaves debido a la densidad de píxeles. Observa dos imágenes con las mismas dimensiones pero con diferentes resoluciones:

JUAN JOSÉ POYATO NIETO

10


ADOBE PHOTOSHOP - INICIACIÓN

Obviamente si la resolución de una imagen es mayor, su peso (el tamaño de su archivo) será mayor, pues es necesario almacenar más información al haber un mayor número de píxeles. Ahora que conocemos mejor el concepto de resolución podemos escoger una resolución para nuestra nueva imagen. Por defecto, Photoshop asigna al nuevo documento una resolución de 72ppp, el estándar para imágenes en Internet, pero si lo que pretendes es imprimir la imagen con posterioridad, es aconsejable que utilices una resolución entre 240 y 300ppp. Otra de las opciones que tenemos será la del Modo de color. De esto sólo diremos que si trabajamos con una imagen destinada a ser visualizada en pantalla utilizaremos el modo RGB (rojo, verde y azul, el sistema que utilizan los monitores), sin embargo si lo que queremos hacer con nuestra imagen es imprimirla deberemos seleccionar el modo CMYK (cian, magenta, amarillo y negro, el sistema en el que las impresoras "dibujan" las imágenes). Esto no quiere decir que no podamos pasar de un modo a otro, o que no podamos imprimir una imagen si elegimos el modo RGB. Una vez seleccionadas todas las características de nuestro documento elegiremos el color del fondo de la imagen. Si seleccionamos algún modo que no sea transparente, la capa de fondo será inamovible y no se podrán realizar algunas de las características avanzadas de Photoshop. Es recomendable seleccionar un fondo transparente, así

JUAN JOSÉ POYATO NIETO

11


ADOBE PHOTOSHOP - INICIACIÓN

surgirán muchas menos complicaciones al trabajar con las capas (como veremos más adelante). El fondo transparente, en Photoshop, se muestra con un entramado de recuadros

blancos y grises. Puedes guardar el perfil del documento que estas creando haciendo clic en Guardar valor, así podrás definir el mismo tipo de documento seleccionándolo directamente desde la lista desplegable Predefinir. Una vez configurado el documento pulsa OK, y una ventana en blanco se abrirá en el espacio de trabajo.

JUAN JOSÉ POYATO NIETO

12


BLOQUE 1 - TEORÍA PHOTOSHOP INTRODUCCIÓN