Issuu on Google+

ITES.”JUAN DE VELASCO”

TRABAJO DE INFORMATICA TEMA: Manuales de Word REALIZADO POR: José Luis Quishpi. CURSO: 4to”B” SECCION: NOCTURNA PROFESOR: Lic. LENIN SAWAY


MICROSOFT WORD MENÚ ARCHIVO A ) CREAR UN DOCUMENTO Al iniciar Word aparecerá en pantalla un documento nuevo en blanco. Este documento se llamará, por defecto, Documento1.doc.(Fig. 1). Los nombres que Word dará a los nuevos documentos serán sucesivos, Documento2, etc.

Fig. 1 Diferentes Maneras de Crear un Nuevo Documento 1. 2. Ejecutando el comando Nuevo del menú Archivo. (Fig. 2) 3. Clic en el botón Nuevo en la barra de herramientas Estándar. Utilizando la combinación de teclas <CTRL + U> 4. Ejecutando la opción Documento en blanco en la sección Nuevo del panel de tareas Nuevo documento. (Fig. 3) Fig. 2

Fig. 3


B) OPCIONES DE GUARDADO a) Guardar Se utiliza para guardar la primera vez o ir guardando los cambios realizados en el documento. Para acceder a esta opción hay 3 formas diferentes, la primera es por medio de menú Archivo, (Fig. 4), la segunda desde la barra de herramientas Estándar pulsando el botón y por ultimo tecleando <CTRL + G>

Fig. 4 Lo primero que se debe seleccionar es dónde se guarda el documento. Con el menú desplegable de Guardar en: se selecciona la unidad y dentro de ella la carpeta que contendrá el documento. En la ventana que hay debajo del recuadro Guardar en, aparece lo que contiene la unidad o carpeta seleccionada. Si se hace doble clic sobre una carpeta aparecerá su contenido. Una vez seleccionado el lugar en el que se va a almacenar el archivo, habra que establecer el nombre en el recuadro Nombre del archivo.


Es muy importante fijarse dónde se guarda el archivo y con qué nombre, si no después resulta imposible encontrarlo. El seleccionador Guardar como tipo: es para establecer algún otro formato, por ejemplo Pagina Web o alguna otra versión de Word. b) Guardar Como... Ejecuta la misma función que Guardar, con la única diferencia de que esta opción nos da oportunidad de guardar el documento:   

Con otro nombre, para hacer una copia. En otra unidad o en otra carpeta. Como otro tipo de archivo. (ejemplo: Word 97, Plantilla etc.)

desde el seleccionador que aparece en la parte inferior de la ventana (Fig.5):

Fig. 5 c) Guardar como Pagina Web Para acceder a esta modalidad es desde el menú Archivo con la opción: y aparecerá una ventana (Fig. 6) para personalizar la página Web, como lo es Titulo de la Página en donde al dar clic en el botón Cambiar titulo... lo podemos modificar.


Fig. 6 C) BUSCAR UN ARCHIVO Puede buscar en títulos, contenidos o propiedades de los archivos. En la barra de herramientas Estándar, haga clic en Buscar y aparecerá en el panel de tareas Búsqueda Básica. (Fig.) 1. 2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. 3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa. 4. Haga clic en Buscar. En el panel de tareas Resultado de la búsqueda, puede realizar una o varias acciones sobre los resultados de la búsqueda.


Fig. 7 D) MARGENES DE PÁGINA Los márgenes (Fig. 8) marcan el espacio que el programa debe dejar entre el borde del papel y donde se empieza a escribir. Se localizan en el Menú Archivo, Configurar Pagina y en la ventana se introducen las medidas en el cuadro correspondiente: superior, inferior, izquierdo, derecho.

Fig. 8 E) VISTA PRELIMINAR El comando Vista preliminar se encuentra dentro del menú Archivo y es una herramienta que permite comprobar cómo queda el entorno del documento y presenta las páginas tal y como se obtendrán en la impresora. Al ejecutar este comando o el botón Vista preliminar de la barra de herramientas Estándar, aparece en pantalla la ventana del mismo nombre (Fig. 9) Los botones de esta barra permiten ejecutar determinadas operaciones para previsualizar el documento y los más destacables son: 

Imprimir

Aumentar : Permite pasar al modo Edición para evitar el texto. También sirve para aplicar el efecto zoom sobre el texto. Una página : Permite ver una página completa en pantalla en el modo Diseño de página.

 

: Imprime el documento con la configuración activa por omisión.

Varias páginas : Permite elegir el número de páginas que se van a ver en pantalla. Zoom : Este cuadro de lista desplegable permite seleccionar el porcentaje de ampliación de una o varias páginas.


Ver regla

Reducir hasta ajustar : Permite reajustar las líneas de un documento cuando la última página tiene pocas líneas para que quepan en la página anterior. Pantalla completa : Cambio la pantalla y muestra únicamente el documento.

: Permite mostrar y ocultar las reglas.

Cerrar vista preliminar

: Cierra esta ventana y vuelve al documento.

Ayuda sensible al contexto : Activa la posibilidad de obtener información sobre el elemento del texto en el que se pulsa.

Fig. 9 a. Vista Previa Web Al igual que el anterior, con este comando se previsualiza una pagina Web, se encuentra en el menú Archivo, Vista previa de la página Web.

F) IMPRESIÓN Para imprimir un documento desde Word, existen 3 formas, la primera es desde la barra Estándar con el botón Imprimir , la segunda es desde el menú Archivo, Imprimir... en donde al dar clic aparece una ventana en donde podemos modificar la impresión, o cambiar de impresora en caso de tener más de 1 instalada y la ultima opción de imprimir es con el teclado <CTRL + P>. MENÚ EDICIÓN A) FUNCIONES DE EDICIÓN


Estas herramientas se encuentran en el menú Edición o con el Teclado, para hacer uso de ellas se subraya el texto con el Mouse. (Fig. 10) a. Cortar Es útil para mover un texto u objeto a otro lugar, se agrega en el portapapeles. Para el teclado se utiliza CTRL + X. b. Copiar Se utiliza para repetir el texto u objeto en diferentes partes del documento o en otros documentos, también se agrega al portapapeles. Para el teclado se utiliza CTRL + C. c. Pegar Insertara el elemento del portapapeles en donde se desee. Para el teclado se utiliza CTRL + V. d. Pegar como Hipervínculo, La función es la misma que pegar, solo que utiliza un vínculo para transportar al usuario al origen del texto u objeto y esta dentro del menú Edición.

Fig. 10

B) BUSCAR Y REEMPLAZAR E IR A... a. Para buscar una palabra en el documento se selecciona el menú Edición, Buscar. Y aparecerá una ventana. (Fig. 11)

Fig. 11


Dentro del recuadro Buscar se escribe la palabra que se quiera encontrar y se pulsa el botón Buscar Siguiente. El programa buscará esa palabra desde la posición actual hasta el final del documento, la primera coincidencia que encuentre la seleccionará y esperará órdenes sobre el cuadro de diálogo Buscar y Reemplazar. La búsqueda se puede afinar pulsando el botón Más, (Fig. 12)

Fig. 12 Aparecerán varias opciones aplicables tanto para el texto buscado como para el que debe sustituirlo es posible especificar algunas cuestiones de formato con el menú desplegable Formato. Las opciones Coincidir mayúsculas y minúsculas y Palabras completas sirven para limitar la búsqueda a la localización. La palabra encontrada se puede sustituir automáticamente por otra,para esto se pulsa la pestaña Reemplazar en la ventana (Fig. 13)

Fig. 13


Aparecerá el recuadro Reemplazar con, dentro de él se escribe el texto por el cuál se quiera sustituir el texto encontrado. Para reemplazar la palabra encontrada se pulsa el botón Reemplazar. Si se quieren Reemplazar todas las palabras que coincidan con los criterios de búsqueda de una sola vez se pulsa el botón Reemplazar Todas. Cuando no se quiera reemplazar la palabra hallada se pulsa Buscar Siguiente. Cuando se termine de buscar o de reemplazar se pulsa el botón Cancelar para cerrar la ventana. b. Buscar y Reemplazar c. Ir a... Se utiliza para situarnos en alguna parte del texto. Esta opción se encuentra en Buscar, en la pestaña Ir a... (Fig. 14).

Fig. 14

MENÚ VER A. BARRAS DE HERRAMIENTAS Para visualizar las barras de herramientas es necesario activarlas desde el menú Ver, Barra de Herramientas (Fig.)


Fig. 15 a. Con esta barra se facilita el modificar el texto, además de contener el Botón de Resaltar (Fig. 16), que se utiliza como marca textos digital, al seleccionar el texto y dar clic al color que se desee el texto se marca automáticamente.

Fig. 16 b. Barra de Formato En esta barra se unen algunos elementos de los menús archivo y edición (Fig. 17), y contiene el Botón de Copiar Formato , muy útil para copiar el estilo de un texto en otro que se desee, esto se logra al seleccionar el texto a copiar, dar clic en le botón de la barra y seleccionando el texto a modificar.

Fig. 17 c. Barra Estándar d. Barra de Dibujo En esta barra se muestran opciones para insertar autoformas, líneas, flechas, cuadros, círculos, cuadro de texto, wordart, diagramas, además de atribuirle ciertos formatos a las imágenes.


Fig. 18 A. ENCABEZADO Y PIE DE PAGINA La barra de herramientas Encabezado y pie de página (Fig. 19) cuenta con un recuadro para introducir el texto del encabezado que aparecerá en todas las páginas. Para cambiar al pie hay que hacer clic en el botón Cambiar entre encabezado y pie de la barra de herramientas. Cuando se hayan introducido los elementos deseados basta con pulsar el botón Cerrar y esta barra de herramientas desaparecerá.

Fig. 19 Para conocer mejor las posibilidades de la barra de herramientas Encabezado y pie de página es conveniente conocer los botones que la componen (de izquierda a derecha):             

Insertar Autotexto: botón desplegable que muestra datos que suelen aparecer en encabezados y pies. Se pueden activar seleccionándolos. Insertar número de página: permite incluir un encabezado o pie de forma que la página quedará numerada. Insertar número de páginas: permite incluir un encabezado o pie con el número total de páginas que tiene el documento. Formato del número de página: abre un cuadro de diálogo que permite elegir el formato de número de página. Insertar fecha: incluye un campo con la fecha actual. Insertar hora: inserta la hora actual. Configurar página: abre el cuadro de diálogo Configurar página. Mostrar u ocultar texto del documento: muestra u oculta el texto del documento cuando se editan el encabezado y pie de página. Igual que el anterior: sustituye el encabezado y pie por el de una sección anterior. Cambiar entre encabezado y pie: sirve para pasar del encabezado al pie y viceversa. Mostrar el anterior: permite situarse en el encabezado o pie de la sección anterior. Mostrar el siguiente: permite situarse en el encabezado o pie de la sección siguiente. Cerrar: cierra la barra de herramientas y permite aplicar los cambios realizados.


MENÚ INSERTAR A) SALTO DE PÁGINA Cuando llena una página con texto o gráficos automáticamente se inserta un salto de página y comienza una nueva página. Para forzar un salto de página en un lugar específico, ingrese al menú Insertar, Salto... (Fig. 20), por ejemplo, puede forzar un salto de página para asegurarse de que el título de un capítulo comienza siempre en una nueva página.

Fig. 20 Si trabaja en documento extensos e inserta saltos de página manuales, a menudo es preciso cambiarlos cuando modifica el documento. Esto se evita estableciendo opciones de paginación para controlar los puntos en los que Word inserta saltos de página automáticos. Por ejemplo, puede evitar que se produzca un salto de página dentro de un párrafo o dentro de una fila de tabla. B) NÚMEROS DE PÁGINA

1. Fig. 21 2. En el menú Insertar, haga clic en el comando Números de página. (Fig. 21 )


3. En el cuadro Posición, especifique si desea imprimir los números de página en el encabezado o en el pie de página; es decir, en la parte superior o inferior de la página, respectivamente. 4. En el cuadro Alineación, especifique si desea centrar los números de página, alinearlos a la izquierda o a la derecha con respecto a los márgenes izquierdos o derecho, o al interior o exterior con respecto a los bordes interiores o exterior de las páginas que va a encuadernar. 5. Si desea que no aparezca un número en la primera página, desactive la casilla de verificación Número en la primera página. 6. Seleccione las demás opciones que desee dando click en el botón Formato... (Fig. 22 )

Fig. 22 C) FECHA Y HORA 1. 2. Haga clic en el lugar en que desee insertar la fecha u hora. 3. En el menú Insertar, haga clic en Fecha y hora. (Fig. 23) 4. Si desea inserta la fecha o la hora en un formato de idioma diferente, haga clic en el idioma en el cuadro Idioma que contiene una lista de los idiomas de edición habilitados. Dependiendo del idioma que seleccione, podrán aparecer otras opciones de fecha y hora. 5. En el cuadro Formatos disponibles, haga clic en un formato de fecha u hora. a. b. Para insertar la fecha y la hora como un campo, de forma que se actualice automáticamente al abrir o imprimir el documento, active la casilla de verificación Actualizar automáticamente. c. Para conservar la fecha y la hora originales como texto estático, desactive la casilla de verificación actualizar automáticamente. 6. Seleccione si desea que los datos se actualicen automáticamente o se conserven tal como fueron insertados originalmente.


Fig. 23 D) AUTOTEXTO Y AUTOCORRECCIÓN Puede utilizar la función Autocompletar para insertar un elemento de Autotexto (Fig. 24) que se encuentra en el menú Insertar Autotexto, Autotexto . Al escribir los primeros caracteres del nombre de un elemento en el documento, Word muestra una sugerencia y entonces podrá insertar u omitir el elemento.

Fig. 24 Los elementos se dividen en varias categorías como Cierre o Saludo en la barra de herramientas Autotexto y el menú Autotexto. Para detectar y corregir automáticamente errores tipográficos, palabras escritas incorrectamente y el uso indebido de mayúsculas, podrá utilizar Autocorrección. Por ejemplo, si escribe qeu y un espacio, Autocorrección sustituye lo que ha escrito por "que". O bien, si escribe Ésta es lac asa y un espacio, Autocorrección reemplaza lo que ha escrito por "Ésta es la casa".


También puede utilizar Autocorrección para insertar rápidamente los símbolos incluidos en la lista integrada de elementos de Autocorrección. Por ejemplo, escriba (c) para insertar ©.Si la lista de elementos integrados de Autocorrección no contiene las correcciones que desea, podrá agregar elementos desde la ventana de Autotexto en la pestaña Autocorrección. (Fig. 25)

Fig. 25 E) SÍMBOLOS Puede utilizar el cuadro de diálogo Símbolo para insertar símbolos no incluidos en el teclado así como caracteres. 1. 2. Haga clic en el lugar donde desee insertar el símbolo. 3. En el menú Insertar, haga clic en Símbolo y, a continuación, en la ficha Símbolos. (Fig. 26) 4. En el cuadro Fuente, haga clic en la fuente que desee. 5. Haga doble clic en el símbolo que desee insertar. 6. Puede insertar rápidamente un símbolo recientemente utilizado haciendo clic en un símbolo de la lista Símbolos usados recientemente. 7. Haga clic en Cerrar.


Fig. 26 F) COMENTARIO a) Insertar un Comentario 1. Seleccione el texto o el elemento sobre el que desee hacer un comentario o haga clic al final del texto. 2. En el menú Insertar, haga clic en Comentario. 3. Escriba el texto del comentario en el globo. (Fig. 27)

Fig. 27 b) Modificar un Comentario 1. 2. Si los comentarios no aparecen en la pantalla, haga clic en Marcas en el menú Ver. 3. Haga clic en el interior del globo del comentario que desea modificar. 4. Modifique el texto como corresponda. G) IMÁGENES Y GRAFICAS a) Insertar imagen desde un archivo 1.


2. Haga clic en el lugar en que desee insertar la imagen. 3. Para insertar la imagen en un lienzo de dibujo, seleccione el lienzo. 4. En el menĂş Insertar, seĂąale Imagen y, a continuaciĂłn, haga clic en Desde archivo. (Fig. 28) 5. Busque la imagen que desee insertar. (Fig. 29) 6. Haga doble clic en la imagen que desee insertar.

Fig. 28


informatica