Issuu on Google+

OFI 1

Google Drive Dibujos


Tabla de contenido Entrar en Google Dibujos ........................................................................................................................ 5 Botones Barra Dibujo ........................................................................................................................... 6 -

Botón rehacer y deshacer. ...................................................................................................... 6

-

Botón copiar formato. ............................................................................................................... 6

-

Vista. ........................................................................................................................................... 6

-

Botón de dibujo. ........................................................................................................................ 7

-

Botón de texto e imagen. ......................................................................................................... 7

Pestaña “Archivo” ................................................................................................................................. 8 

Compartir.................................................................................................................................... 8

Nuevo.......................................................................................................................................... 9

Abrir............................................................................................................................................. 9

Cambiar nombre ....................................................................................................................... 9

Crear una copia ......................................................................................................................... 9

Ver historial de revisión ............................................................................................................ 9

Idioma ......................................................................................................................................... 9

Descargar como ........................................................................................................................ 9

Enviar correo electrónico a los colaboradores ................................................................... 10

Enviar por correo electrónico como archivo adjunto ......................................................... 10

Configuración de impresión y vista previa .......................................................................... 10

Imprimir ..................................................................................................................................... 10

Pestaña “Editar” .................................................................................................................................. 10 

Deshacer .................................................................................................................................. 11

Rehacer .................................................................................................................................... 11

Cortar ........................................................................................................................................ 11

Copiar ....................................................................................................................................... 11

Pegar ........................................................................................................................................ 11

Eliminar ..................................................................................................................................... 11

Duplicar .................................................................................................................................... 11

Portapapeles............................................................................................................................ 11

Seleccionar .............................................................................................................................. 11

No .............................................................................................................................................. 11

Página 2 de 23


Buscar....................................................................................................................................... 11

Pestaña “Ver” ...................................................................................................................................... 11 

50%, .......................................................................................................................................... 12

Ampliar...................................................................................................................................... 12

Reducir ..................................................................................................................................... 12

Ajustar....................................................................................................................................... 12

Contraer.................................................................................................................................... 12

Pantalla ..................................................................................................................................... 12

Pestaña “Insertar” ............................................................................................................................... 12 

Cuadro ...................................................................................................................................... 12

Imagen… .................................................................................................................................. 12

Enlace… ................................................................................................................................... 13

WordArt .................................................................................................................................... 13

Línea ......................................................................................................................................... 13

Forma........................................................................................................................................ 13

Comentario .............................................................................................................................. 14

Pestaña “Formato” .............................................................................................................................. 15 

Negrita ...................................................................................................................................... 15

Cursiva...................................................................................................................................... 16

Subrayado ................................................................................................................................ 16

Tachado.................................................................................................................................... 16

Superíndice .............................................................................................................................. 16

Subíndice ................................................................................................................................. 16

Estilos ....................................................................................................................................... 17

Alinear ....................................................................................................................................... 17

Interlineado .............................................................................................................................. 17

Estilos ....................................................................................................................................... 18

Borrar ........................................................................................................................................ 18

Cambiar .................................................................................................................................... 18

Grosor ....................................................................................................................................... 18

Línea ......................................................................................................................................... 19

Decoraciones ........................................................................................................................... 19

Tamaño .................................................................................................................................... 19

Pestaña “Disponer”............................................................................................................................. 20 Página 3 de 23


Ordenar .................................................................................................................................... 20

Alinear ....................................................................................................................................... 21

Alinear ....................................................................................................................................... 21

Centrar ...................................................................................................................................... 21

Distribuir ................................................................................................................................... 21

Rotar ......................................................................................................................................... 22

Agrupar ..................................................................................................................................... 22

Desagrupar .............................................................................................................................. 22

Volver ........................................................................................................................................ 22

Pestaña “Herramientas” ..................................................................................................................... 22 

Búsqueda ................................................................................................................................. 22

Definir........................................................................................................................................ 22

Video Tutorial sobre utilización de Google Dibujos ....................................................................... 23

Página 4 de 23


Entrar en Google Dibujos Para empezar accederemos a Google Drive, una vez que entremos haremos clic en “Crear” y a continuación en Dibujo.

77

Una vez que entremos como podéis apreciar en la captura, este es el entorno que utilizaremos para trabajar con Dibujo.

Página 5 de 23


Botones Barra Dibujo Para empezar aprenderemos a utilizar la barra de dibujo que se encuentra encima de la plantilla de dibujo.

-

Botón rehacer y deshacer.

Botón que accionamos en caso de querer rehacer o deshacer una acción realizado en la plantilla.

-

Botón copiar formato.

Este botón lo utilizaremos para copiar el formato de los objetos.

-

Vista.

Este botón lo utilizaremos para ajustar la vista de la pagina de dibujo.

Página 6 de 23


-

Botón de dibujo.

Este botón lo utilizaremos para añadir líneas y formas en la plantilla.

-

Botón de texto e imagen.

Estos dos botones nos permitirá añadir texto de cualquier tamaño, formato, etc que deseemos y con el otro botón podremos añadir imágenes de nuestro equipo.

Página 7 de 23


Pestaña “Archivo” En la pestaña “Archivo”, encontramos varias opciones:

Compartir: Nos permite compartir nuestro documento con la persona que desees, para poder modificarlo distintas personas de distintos sitios y el mismo documento.

Página 8 de 23


Nuevo: Nos permite crear nuevos documentos, y trae diferentes opciones como las siguientes: o

Documento: Crea un nuevo documento de texto.

o

Presentación: Crea una nueva plantilla para hacer nuestras presentaciones.

o

Hoja de cálculo: Crea una nueva tabla para crear fórmulas y demás cosas que desees.

o

Formulario: Crea formularios para adjuntarlos a páginas web.

o

Dibujo: Crea una nueva hoja para hacer dibujos.

Abrir: Permite abrir cualquier archivo anteriormente detallado (documento, presentación, hoja de cálculo, formulario y dibujo).

Cambiar nombre.

Crear una copia.

Ver historial de revisión: Muestra el historial de todo tu archivo, quién lo modificó por última vez y quién lo hizo.

Idioma: Permite elegir el idioma deseado.

Descargar como: Permite descargar el documento en cualquier formato que se detalla en la imagen.

Publicar en la Web: Permite publicar nuestro dibujo en una página Web. Copiando el enlace que aparece y pegándolo en el sitio deseado.

Página 9 de 23


Enviar correo electrónico a los colaboradores.

Enviar por correo electrónico como archivo adjunto.

Configuración de impresión y vista previa: Muestra el resultado final del dibujo que se va a imprimir.

Imprimir.

Pestaña “Editar” En la pestaña “Editar”, encontramos varias opciones:

Página 10 de 23


Deshacer.

Rehacer.

Cortar.

Copiar.

Pegar.

Eliminar.

Duplicar.

Portapapeles web.

Seleccionar todo.

No seleccionar ningún elemento.

Buscar y sustituir.

Pestaña “Ver” En la pestaña “Ver”, encontramos varias opciones:

Página 11 de 23


50%, 100% y 200%: Tamaño para el documento (El tamaño aplicado normalmente es 100%).

Ampliar.

Reducir.

Ajustar a: o

Cuadrícula.

o

Guías.

Contraer controles.

Pantalla completa: Muestra el documento en pantalla completa.

Pestaña “Insertar” En la pestaña “Insertar”, encontramos varias opciones:

Cuadro de texto: Permite insertar un cuadro de texto en el que podrás escribir.

Imagen…: Permite insertar una imagen ya sea del escritorio, del portapapeles o de Internet.

Página 12 de 23


Enlace…: Permite insertar un enlace de una página web.

WordArt: Permite insertar unas letras artísticas personalizadas.

Línea: Permite insertar distintos tipos de líneas:

o

Línea.

o

Flecha.

o

Curva.

o

Polilínea.

o

Arco.

o

A mano alzada.

Forma: Permite insertar distintas formas.

Página 13 de 23


o

Formas:

o

Flechas:

o

Llamadas:

o

Ecuación:

Comentario: Permite agregar un comentario.

Página 14 de 23


Pestaña “Formato” En la pestaña “Formato”, encontramos varias opciones:

Negrita: Al escribir un texto en negrita, resaltas el texto seleccionado.

Página 15 de 23


Cursiva: Al escribir un texto en cursiva, se le aplica el formato al texto seleccionado.

Subrayado: Al escribir un texto en subrayado, se le aplica el formato subrayado al texto seleccionado.

Tachado: Al escribir un texto en tachado, se le aplica el formato tachado al texto seleccionado.

Superíndice: Crea letras minúsculas encima de la línea del texto.

Subíndice: Crea letras minúsculas debajo de la línea del texto.

Página 16 de 23


Estilos de párrafo: Permite aumentar y disminuir la sangría.

Alinear: Permite alinear el texto a la izquierda del documento, a la derecha del documento, en el centro del documento y justificado. También puedes alinear el texto arriba del documento, en el centro del documento y abajo del documento.

Interlineado: Permite ajustar el espacio entre las líneas del documento. También permite añadir un espacio antes del párrafo y después del párrafo.

Página 17 de 23


Estilos de lista: Permite añadir “puntos” antes del párrafo. Los “puntos” pueden ser, redondos y negros, redondos y huecos, y cuadrados. También permite agregar una numeración 1, 2, 3…, a, b, c…, i, ii, iii…, A, B, C…, I, II, III…

Borrar formato: Permite borrar el formato del texto seleccionado, dejando los valores por defecto.

Cambiar forma: Permite cambiar la forma y agregar un nuevo dibujo.

Grosor de línea: Permite ajustar el grosor de la línea seleccionada.

Página 18 de 23


Línea discontinua: Permite modificar el formato de la línea del objeto seleccionado.

Decoraciones con líneas: Permite modificar los ángulos de unión del objeto seleccionado.

Tamaño de la punta de la flecha: Permite asignar el tamaño de la punta de la flecha.

Página 19 de 23


Pestaña “Disponer” En la pestaña “Disponer”, encontramos varias opciones:

Ordenar: Permite mover los objetos seleccionados (Mover al frente, Mover hacia delante, Enviar atrás, Enviar al fondo).

Página 20 de 23


Alinear horizontalmente: Permite alinear el/los objeto/s hacia la izquierda, derecha o el centro del área seleccionada.

Alinear verticalmente: Permite alinear el/los objeto/s hacia arriba, abajo o el centro del área seleccionada.

Centrar en la página: Permite alinear el/los objeto/s horizontalmente y verticalmente.

Distribuir: Permite alinear el/los objeto/s horizontalmente y verticalmente en el área seleccionada.

Página 21 de 23


Rotar: Permite rotar el/los objeto/s 90º a la derecha, 90º a la izquierda, horizontalmente y verticalmente.

Agrupar: Permite unir el texto y poder desplazarlo sin necesidad de seleccionar cada objeto.

Desagrupar: Permite deshacer el paso anteriormente seleccionado.

Volver a agrupar.

Pestaña “Herramientas” En la pestaña “Herramientas”, encontramos varias opciones:

Búsqueda: Sistema de búsqueda que ayudará a buscar recursos como fotografías.

Definir: Permite definir una palabra mediante un diccionario.

Página 22 de 23


Video Tutorial sobre utilización de Google Dibujos: http://www.youtube.com/watch?v=Ltk5g34l0-s

Manual y video tutorial creado por: o José Ángel Gómez o José Gómez Página 23 de 23


Manual Google Dibujos