Page 1

jhutton86@gmail.com

Interface Panels/Palletts access to adjustments,layers,tool settings,colors Tool bars basic tools Options bar/control panel options that allow you to change settings of active tool Application bar opens adobe bridge, zoom and window display settings Menus location of many settings, tools, adjustments, help help --> type in commad and it will show you where it’s located


jhutton86@gmail.com

Photoshop Settings  to  Change  (or  not?)   Color settings: Edit ---> Color settins (Cmd + Shift + K) change SRGB to Adobe RGB 1998 if working with a commercial printer you want to use its color settings for CMYK. ICC Profile: Use if you have you’re using the same printer all the time (or change in printer dialogue) intent: perceptual (better color rendering) turn off dither

Preference Settings: Edit --> Preferences --> General (Cmd + K) General turn off export clipboard (helps to reduce changes of crashing if you export large images) turn off use shift key for tool switch off (press shortcut multiple times instead) turn off zoom resizes windows Interface turn off drop shadow for full screen with menus exit diagloue by pressing ok and select paint bucket tool dial in desired color (H = 0, S = 0, B = 35) shift and click in paste board press f key and shift click again in paste board File Handling save as to original folder (depending on how you want to work, if you want to batch save to a different folder) change maximize psd and psb file compatability to never (makes file size smaller) Performance (if performing poorly) History states (how many undo’s, 20 is good enough) tall and thin (lots of layers but small) big and fat (billboard work but not many layers less than 10) Cursors turn on show crosshair in brush tip Units pixels or inches?


jhutton86@gmail.com

Photoshop Customizing  Workspaces  

Widows to Select:

actions info brush character layer comps tool presets layers panel --> panel options --> turn off use masks on fill layers change tumbnails to large channels and paths right click in grey change size to large. click and drag adjustment and masks over into panel at top get rid of navigator and notes under adjustments options turn on auto select parameters and turn off auto layer mask turn on expand panel to make it larger

Saving Workspace

double pointing arrow in application bar and go to new workspace select reset workspace and it will revert to the lat time you saved it you can update it by going to new workspace and typing in same name

Resetting Program  if  Something  Goes  Horribly,  Horribly  Wrong shortcuts, colors, and workspaces will be saved... you’ll just have to reset preferences. quit program open program however you feel as soon as you open program mash cmd, shift, and alt


jhutton86@gmail.com

Photoshop Hidden/Extremely  Useful  Shortcuts   Mac,PC  (Cmd  =  Cntrl,  Opt  =  Alt)      

Tab Shift + Tab Hold Alt in dialoge Caps Lock F Shift + Click or Click and Draw Space Alt + Wheel Cmd + Wheel Alt + Click and Drag with move tool Arrows Shift + Arrows D X Alt with paint bucket or brush tool Alt + Backspace Cmd + Backspace Shift + Backspace Cmd + T Cmd while in free transform Cmd + Shift + T Cmd + Alt + T Cmd + Shift + Alt + T Cmd + D Cmd + Shift + D Cmd + J Cmd + Alt + Z Cmd + Shift + Z Cmd + Shift + E Cmd + Shift + Alt + E Shift + + or Alt + Click on layer visability Alt + move a layer inbetween two layers On mac: Cntrl (not Cmd) + Alt + click with Brushtool Cmd + click on an image in a layer Right Click Double click on many tools Click + hold on many tools Shift + Click on color swatch Click and drag across layer locks/visablities Cmd + Click on Layer in the stack [ or ] with brush tool Shift + [ or Shift + ] Alt while drawing a marquee or transforming Shift while drawing a marquee or transforming Cmd + F Hover over a tool icon Cmd + I Cmd + Shift + I Number Keys Cmd + K Cmd + Shift + K Cmd + Shift + Alt + K

Eveything but image Hides pallettes Cancel Button turns to reset button Toggles precise cursor Toggles screen modes Draws an orthagonal line Pan, move marquee Zoom in/out Pan left/right Duplicate Layer Nudge Nudge x 10 Load default black and white colors Exchange foregound/background colors Temporarily selects eyedropper Fill selection with foreground color Fill selection with background color Fill selection dialogue Free transform Edit perspective Redo last transformation Transform copy Redo last transformation with a copy Deselect Reselect Duplicates layer Forward history Backward history Merge visable layers Copy visable and merge to a new layer Change layer blending mode Turns off all other layers Creates a clipping mask Update brush size/hardness on the fly Selects that layer More options Tool options More related tools Changes color selection types Turns them all on/off Loads that layer as a selection Changes brush size Changes brush hardness Scale around center Scales dimensions proportionally Redo last filter Reveals its shortcut Inverts selection colors Inverst selection Changes opacity Settings Color Settings Change Keyboard Shortcuts


jhutton86@gmail.com

Useful, Universal  Adobe  Application  Shortcuts  

Cmd + N Cmd + O Cmd + A Cmd + C Cmd + V Cmd + Shift + V Cmd + K Cmd + S Cmd + Shift + S Cmd + + or Cmd + Z

New file Open file Select all Copy Paste Paste in place Settings Save Save as Zoom in/out Undo

Some Useful  AI  Shortcuts  /  Things  to  know  

Change color settings to Adobe RGB, Under preferences change appearence of black to accurate Cmd + K Preferences (often change increments,select object by path only) Cmd + H Hide guides Cmd + Shift + B Toggle bounding box Cmd + Z Undo Cmd + Shift + Z Redo Cmd + Y Converts to outlines (sometimes accidentally press and scares you) Cmd + U Toggles snaps Cmd + K Preferences (often change increments,select object by path only) Alt while using pen tool Changes point definition type (ie smooth v corner point) Alt + move an object Makes a copy Cmd + D Duplicates last transform Cmd + G Groups objects Cmd + Shift + G Ungroups objects Hold Shift While Drawing Toggles Ortho Cmd + Alt + X Convert to Live Paint Cmd + 7 Create Clipping mask Cmd + J with two anchor points selected Joins anchor Points Cmd + Shift + J Averages the gap between two anchor points and joins them

Great Web  Resources  

Lynda.com - great resource for computer tutorials costs $25/month http://all-silhouettes.com/ - free AI vectors http://www.cgtextures.com/ - free photoshop textures http://www.brusheezy.com/ - free photoshop brushes/textures http://fbrushes.com/ - free photoshop brushes/textures http://www.brushking.eu/ - free photoshop brushes http://vector4free.com/ - free AI vectors http://www.freevectordownload.com/index.html- free AI vectors http://www.deviantart.com/ - all sorts of fun free stuff many many more... just use google

Creative Composition  Websites  (Non-­  architectural)  

http://www.ralphclevenger.com/ http://www.sugardigital.com/ http://www.fatcatdigital.com/flash.html http://www.rocketart.com/ http://www.fiscusphoto.com/ http://www.erikalmas.com/ http://www.glenwexlerstudio.com/ http://www.jameystillings.com/ http://www.saddingtonbaynes.com/ http://chrisorwig.com/


jhutton86@gmail.com

Photoshop  Key  Features

Basic Navigation: Zoom Pan Basic Select Nudge Brush hardness, Size, Shape Image Rotation

Cmd + +or-, Alt + Mouse wheel Space bar, Mouse Wheel, Cmd + Mouse wheel M + Click and Drag, Hold Space to Move Arrow Keys, Shift + Arrow Keys Right click with brush tool Image menu

Layers: Layer management New Layer Copy Layer Layer Order Combine Layers to top Combine Visable Layers Lock layers Layer Visability

Windows --> Layers Cmd + Shift + N, Alt + Click and drag in layers panel Cmd + C Cmd + [ or ], Cmd + Shift + [ or ] Cmd + Shift + Alt + E Cmd + Shit + E / Layers panel + eyeball icon

Selection tools: Automated Selections are based on luminosity levels from 0-256 Lasso and poliginal lasso tools marquee tools Alpha Channel \ Magic wand tool Quick Selcet Tool

L M, click + drag, Alt, Shift, Spacebar, Channels panel, Cmd + click on layer panel icon W Click and drag, Alt + Click and drag, Learns

Masking: Create mask Paint on mask View mask only turn mask on and off Refine mask Color Range Building up a selection via addition/subtraction

Icon at bottom of layers panel Click on mask in layer panel, b, paint Alt + Click on mask in layers panel Shift + Click on mask mask panel --> mask edge... select --> color range M, click and drag, shift clickm alt, click

Transformation tools: Free Tansform Puppet Warp

Cmd + T, registration , shift click, alt click, cmd click edit --> puppet warp

Blending: modes

top of layers panel, changes blend modes

double click on layer icon to open extended blending layer options dialogue Adjustment Layers: Levels and Curves Hue/Saturation Vibrance/Color Balance Use adjustment layers with masks Create clipping mask

adjust brightness and contrast adjust specific colors adjusts overall tones and colors effect areas separately in layer stack right click or opt +drag between lines

Create a knowckout layer by painting area that wants to not be effected, grouping the knockout and adjustment layers, and going under blending options for the knockout, choose shallow, turn fill opacity to 0.


jhutton86@gmail.com

Some Photoshop  Quick  Techniques  Summerized

Adding a blur (many different way depending on what type of blur you want): take subject layers and merge copy: cmd + shift + alt + e filter --> blur --> lens blur... experiment with blur focal distance, etc. add layer mask and mask it where wanted. to add more blur merge copy all layers, Cmd +F, then mask into place again as needed Experiment with different types of blurfilters: motion blur wind filter gausian blur radial blur Make Something Glow: Use filter --> render --> lens flare OR make a selection via one of the selection tools or automated systems select a color by double clicking on the color swatch press shift backspace and choose foreground color filter --> blur --> gausian blur, experiment with different amounts play with different blending modes and opacities Create Realistic Grass: find a real picture of grass paste it in place tile it / free transform it as needed create a new layer press s for clone stamp tool right click to bring up brush options and select one of the grass defaults, size as needed Alt + Click so select clone source Click to clone into place After cloning clean up via selection tools, masks, eraser,or a combination Creating your own Brushes: create a new document draw desired shape or select desired image (anything can become a brush) edit --> define brush preset Go to the Brush Panel and play with presets: Spacing, Scatter, Color Dynamics, Smoothing, Dual Brush, Etc. Masking in an Object: find desired picture use quick selection or one of the automated tools to select desired object create a mask by clicking on the create mask icon at the bottom of the layers panel in the mask adjustemt panel click refine edge... play with options: smooth and contrast together, etc. small changes make a large difference, decontaminate colors to take out rainbow edges look at image on black and white backgrounds turn on smart radius and paint for hard to select edges refine edge until it looks good, select different backgrounds to find flaws use brush tool and paint in the mask to further refine selection if needed change mask density and feathering options afterwards if needed


jhutton86@gmail.com

Photoshop Light  and  Shadow

Creating a Tileable Pattern: select an appropriate image and eidt as necessary make canvas size 2x larger in both width and height reflect layer with a copy horizontally Cmd + Shift + E to combine layers Reflect layer with a copy vertically Cmd + Shift + E to combine layers use healing brush, spot healing brush, and clone stamp in combination to remove seams Contact Shadows: add drop shadow from layer blending dialogue (double click on layer icon) play with drop shadow options go to layer --> layer style --> create layer mask shadow brush tool General Environmental Shadows: blending mode: soft light lower brush opacity, size and hardness paint with black should be painting with a low enough opacity that you can’t really see much change, build up the effect can add a gausian blur filter to smooth it all out can add a layer mask and paint some shadows away can feather that mask can adjust layer opacity Ground shadows: copy image fill black free transform into area gausian blur... free transform into area Curves to blend object in: add curves adjustment with same layer mask as object brighten/lighten clip blacks/whites classic s curve to add contrast mask and set multiple curves eyedroppers to select tones directly from image go into rgb channels to remove/enhance some red, blues, or greens use curves on background image as well, use radial gradient as a mask, lower mask density go back and forth between background and model Darken a portion: add curves and darken a lot opt click and drag object layer mask to copy it to the curves adjustment paint with black to refine curves add a feather to the mask to soften edges turn down opacity


jhutton86@gmail.com

Photoshop Light  and  Shadow

Lighten a portion: add curves and lighten a lot create a mask and invert it paint with white with a soft brush paint where you want to focus the attention add a feather to the mask to soften edges turn down opacity maybe add another darkening curve and paint in over entire image to help direct attention maybe add a toning curve playing with rgb channels, or use color balance and shift colors in highlights, midtones, and shadows turn down opacity on the color layers group layers and experiment with different color treatments

Photoshop  Image  Combination Automated Commands: Edit --> Auto Align Layers... Edit --> Auto Blend Layers... File --> Automate --> Photomerge... make panoramic images File --> Automate --> Merge To HDR Pro... Combine multiple apatures of separate images Shift + Backspace then select content aware to auto clone an object away Combining multiple Exposures Dark and light exposure create copy of dark adjust levels of dark copy to darken even further for selection purposes create mask play with mask egde options reduce opacity and density of mask feather mask maybe 0 to 4 pixels Composing two layers: select both layers edit --> auto align make rough selections around areas that need to move (feet) copy layer up free transform into place mask them in clone stamp seam out healing brush/spot healing brush with content aware Selevtive bringhtness correction: add curves (bright or dark) create layer mask paint with white with 60% opacity smaller brush paint with 20% opacity with a bigger bursh feather mask Free transform object to put it into place: Cmd + T to enter free transform Click and drag to shange scale Shift + Click and drag to change scale uniformly Cmd + Click points to alter perspective points Mask as needed


jhutton86@gmail.com

Photoshop  Creative  After  Effects

Combining Adjustments: Creative composition via softlight to blend in graphics, cmd + i to see what they look like black and white add hue/saturation adjustment, turn saturation to 0, turn blending mode to soft light color balance going through midtones, shadows, highlights filters hue saturation, go into individual colors and turn up or down individual colors curves, individual colors turn up or down, mask it into place... paint color Color tones: hue saturation adjustment layer with target adjustment you can pick a color to effectcan refine colors selected with eyedropper can also add a layer mask to refine also use with blending modes to generate creative after effects Putting a logo on a wall/adding txture to an image: find background find foreground (logo) and paste onto background free transform into place double click on logo icon in the layers panel to open the blending dialogue under blind if area play with moving the dials Alt + Click and drag to split the dials and make the blending smoother Filters: Go to filters menu Many many different options to play with here check out some on-line tutoriats for different effects


jhutton86@gmail.com

Some Illustrator  Quick  Techniques  Summerized

Output Use CMYK for printing, RGB for Web (Preferably) For web I just use smallest file size Go to effect --> Document raster effects setting and dial in desired number (lower for web, higher for print) Cmd + P for print dialogue General for layout information Marks and Bleed for finte tune layout and printing with crop marks, etc. Output determins how much of each ink you printer will use (I pretty much leave this alone) Graphics to determine graphic rendering quality (printer dependent) Color management to load an ICC profile and dial in color settings (printer dependent) If ICC profile not available I use these settings: let AI determine colors, Adobe RGB 1998, Relative or Absolute colormetric Advanced for resolution (max: 9600 dpi) Summary will let you know if there are any potential print errors Selection: White arrow to select anchors and segments Black arrow to select entire objects Double Click to enter a group of objects Select a stroke or fill and go to Select --> Same --> .... to quick select lines Creating a Clipping Mask: draw desired image boarder (press m draw a rectangle across image crop area) adjust boarder with white arrow tool (Cmd + U to toggle snaps) Make sure clipping are is above the desired image to clip in the layer stack (Cmd + Shift + ] to send to top) With black arrow tool selected image and clipping area (called the mask) Object --> Clipping Mask --> Make You can use the white arrow tool or black arrow tool to edit the clipping mask area Live Trace: Save file as a jpeg Open file in Illustrator In the adjustmet bar click live trace or go to Object --> Live Trace --> Make Object --> Live Trace --> Tracing Options Mode Changes between B/W or Color, Don’t make colors too high Many options to play with: Threshold, Corner Angle, Path fitting, Minimum area... Once satisfied with results select either live paint or expand to edit colors Can output to swatches and make colors easily editable Live Paint: Select objects and go to Object --> Live paint --> Make (Cmd + Alt + X) No text can be selected and this tool, although very powerful can be very picky Select the Live Paint Bucket (K) Object --> Live Paint --> Gap Options... to close gaps if it encounters trouble (always a good idea) Double click on the fill swatch to select different colors, Click to paint, Click and drag to paint fill large areas, Tripple Click to replace that color with a new color, Alt + Click toquick select eyedropper Can draw lines then select livepaint group and alick merge live paint to update


jhutton86@gmail.com

Some Illustrator  Quick  Techniques  Summerized Swatches: create, update

Symbols: create, options, spray can Aligning/Formatting, Paste in Place: align and distribute options Opacities, Blending modes, Gradients How to make them, blending modes, layering them Creating A Tileable Pattern: Using the Pen Tool: Pathfinder: Ways To Create Arrays: Blending Filter: Stroke Options: Fill Options: Appearence: Creating fills and strokes Filters Updating appearence Type: Formatting, Type along Path, Select type by path only Color: Double Click fill or stroke to change colors Shift + Click on color tab to change its color mode Art Boards: Organizing documents for output Brushes: Making them, using them Filters and Effects: Make 3D


Site Base File


Evolution W Base File


Inset Evolution W Into Site


Evolution X: Develop Design, Extrude Boxes To Create Texture


Evolution X: Look At Result From Different Perspectives


Evolution X: Look At Result From Different Perspectives


Evolution Y: Modify Design To Interact More With Pedestrian Traffic


Evolution Z: Continue Modifications Design Ideas Developed Through Process: Extrude boxes to interact more with street life Extrude distance based upon distance to ground on street (head clearence) Slope extrucions to capture water and filter into gardens


Use Make 2-D command in Rhino to capture perspectives


Lots of Perspectives


Use AI to modify line weights: Black Arrow to Select a line, Select --> Same --> Stroke Color, then modify in Stoke settings Stroke Options: Stroke Options: Weight, Color, Caps/Corners, Dashed, Arrow Heads, Brush Strokes, Profile, Create Your Own Brushes


Select All Object --> Live paint --> Make


Design Ideas Developed Through Process: Basic Understanding of Material Palette Use color to somehow indicate plant health? Weatherable Material to emphasize natural life cycle, growth and decay?


Design Ideas Developed Through Process: Use Lights to Indicate Soil Water Content Stroke Weight + Color Effect --> Blur --> Gausian Blur... Select Strokes Transform Each (Cmd + Shift + Alt + D) New Stroke Weight + Color


Adding Some Entourage Via Illustrator Copy + Paste Modify Opacity Effect --> Distort + Transform --> Free Distort... Free Transform Tool (E, Click and Drag, Cmd, Shift)


PSU photoshop class  

Here are the examples I made for the class I taught at Portland State University, which focused on using Adobe illustrator and photoshop to...