Page 1

UCLM UNIVERSIDAD DE CASTILLA LA-MANCHA

CURSO DE FORMACIÓN

EXCEL


Centro de Atención al Usuario. UCLM.

INDICE TEMA 1: CONCEPTOS BÁSICOS ............................................................................. 3 Introducción.................................................................................................................. 3 Iniciar Excel.................................................................................................................. 3 La pantalla de Excel ................................................................................................. 3 Uso del sistema de menús de Excel.......................................................................... 5 Uso de barras de herramientas de Excel................................................................... 5 Mostrar información de Ayuda................................................................................. 6 Salir de Excel............................................................................................................ 6 TEMA 2 :LA VENTANA DE EXCEL ......................................................................... 7 Trabajar con las hojas del libro..................................................................................... 7 Columnas y filas ........................................................................................................... 7 Calibrar las columnas ............................................................................................... 7 Ajustar las filas ......................................................................................................... 8 Cómo moverse dentro de la hoja .................................................................................. 8 Nombrar y seleccionar celdas y rangos ........................................................................ 9 TEMA 3: INGRESANDO DATOS ............................................................................. 10 Texto........................................................................................................................... 10 Números ..................................................................................................................... 10 Fechas, horas, porcentajes. ......................................................................................... 10 Fórmulas ..................................................................................................................... 11 Funciones.................................................................................................................... 12 TEMA 4: FORMATO DE CELDAS .......................................................................... 13 Utilizar la barra de formato ........................................................................................ 13 Utilizar el cuadro de diálogo de Formato /Celdas ...................................................... 14 TEMA 5: COPIAR FÓRMULAS ............................................................................... 15 Referencias relativas................................................................................................... 15 Referencias absolutas ................................................................................................. 16 Cambiar entre referencias relativas y absolutas ......................................................... 16 TEMA 6 : AUTOLLENADO ...................................................................................... 17 TEMA 7 : CORTAR, COPIAR y PEGAR................................................................. 19 Pegado especial .......................................................................................................... 19

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 1


Centro de Atención al Usuario. UCLM.

TEMA 8: FUNCIONES DE EXCEL .......................................................................... 21 Asistente para funciones............................................................................................. 21 Funciones más usadas: ............................................................................................... 22 SUMA..................................................................................................................... 22 MAX, MIN, PROMEDIO ...................................................................................... 23 FECHA / HOY ....................................................................................................... 24 SI............................................................................................................................. 25 BUSCARV ............................................................................................................. 26 TEMA 9 :IMPRIMIR UNA HOJA............................................................................. 27 Presentación preliminar .............................................................................................. 27 Configurar página ....................................................................................................... 28 Imprimir...................................................................................................................... 30 TEMA 10 : CREAR GRÁFICOS ............................................................................... 31 Asistente para gráficos paso 1 de 4 - tipo de gráfico.................................................. 31 Asistente para gráficos Paso 2 de 4 - Origen de datos................................................ 32 Asistente para gráficos Paso 3 de 4 - Opciones de gráfico......................................... 32 Asistente para gráficos Paso 4 de 4 - Ubicación del gráfico ...................................... 35

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 2


Centro de Atención al Usuario. UCLM. TEMA 1: CONCEPTOS BÁSICOS Introducción Excel es un programa de hoja de cálculo diseñado para ser usado en un PC IBM (o compatible) en el entorno de Windows. Aunque tiene muchas aplicaciones, Excel se usa principalmente como un paquete de modelos financieros para objetivos como el cálculo de presupuestos, previsiones de movimientos de capital, informes de ventas, y preparar cuentas de resultados.

Excel posee tres tipos principales de herramientas modelo:

1. Hoja de cálculo: Se usa para almacenar datos numéricos, cálculos basados en esos datos, así como textos que nos puedan dar información sobre los datos. La información está ordenada en columnas y filas. Las hojas de cálculo se guardan en un libro. 2. Gráficos: Un gráfico se usa para representar de manera visual los datos contenidos en una hoja de cálculo. 3. Base de datos: Se usa para guardar registros sobre cualquier tema que desee. Se puede ordenar la información, así como exportarla y manipularla de acuerdo con las necesidades del usuario.

Iniciar Excel Haga clic en el botón de Inicio, sitúe el puntero sobre Programas. Si la opción Microsoft Excel no aparece en el submenú de Programas, seleccione las opciones necesarias para mostrar el submenú donde la opción Microsoft Excel aparezca. Haga clic en Microsoft Excel.

La pantalla de Excel Incluye los siguientes elementos, en orden descendente: ƒ ƒ ƒ

ƒ ƒ

Barra de Título: Muestra el nombre del programa (Microsoft Excel), así como el nombre del libro en uso, si este estuviera guardado, sino se identificaría al libro con un número (ejemplo: libro1). Barra de menús: Muestra los comandos principales del programa. Barra de Herramientas Estándar/Formato: Muestran botones de acceso rápido y cuadros para poder realizar las operaciones más comunes de Excel. Si sitúa el puntero del ratón sobre cualquiera de esos botones o cuadros, aparecerá una breve descripción al lado del puntero del ratón. Cuadro de nombres: Identifica la celda activa. Barra de fórmulas: Contiene el cuadro de nombres, descrito anteriormente; y un cuadro para introducir las fórmulas en la hoja de cálculo.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 3


Centro de Atención al Usuario. UCLM. ƒ

ƒ ƒ ƒ

Área de la hoja de cálculo: Esta ventana ocupa la mayor parte de la pantalla y muestra un libro de Excel. Inicialmente, un libro contiene tres hojas, que se guardan en un mismo archivo. Cada hoja de cálculo consiste en una serie de columnas (identificadas por letras) y una serie de filas (identificadas por números). Las intersecciones entre columnas y filas de una hoja de cálculo se denominan celdas, cada una de las cuales se identifica por las coordenadas columna / fila, o referencia de la celda (por ejemplo, b5). Fíjese que la celda A1 está rodeada por un borde. Este borde identifica la celda activa (la celda donde se almacenará la información introducida por teclado). Barras de desplazamiento Vertical/Horizontal: Se usan para desplazarse por el área de la hoja de cálculo vertical u horizontalmente. Etiquetas de hojas: Identifica las diferentes hojas de cálculo de un libro y le permiten moverse de una a otra. Barra de estado: Muestra información útil a medida que usa el programa. El indicador listo que actualmente aparece, le indica que el programa está preparado para que introduzca datos.

Barra de Título Barra de menús Barra de fórmulas Área de la hoja de cálculo Cuadro de nombres

Barra de estado

Etiquetas de hojas

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Barra de Herramientas Estándar/Formato

Barras de desplazamiento Horizontal/Vertical

Página 4


Centro de Atención al Usuario. UCLM. Uso del sistema de menús de Excel El sistema de menús de Excel, que incluye los comandos para realizar las diferentes operaciones de Excel, es uno de los medios para comunicarse con el programa.

Para seleccionar un comando de la barra de menús puede: o bien con el ratón situar el puntero sobre el comando y hacer clic con el botón izquierdo, o bien con el teclado, apretar la tecla Alt. y, sin soltarla, apretar la letra subrayada del comando. Para seleccionar una opción del menú que aparece a continuación: o bien con el ratón sitúe el puntero sobre la opción y haga clic con el botón izquierdo, o bien con el teclado teclee la letra subrayada de la opción.

Si una opción está difuminada, significa que no es relevante en ese momento, por lo que no está disponible. A veces, una secuencia de comandos puede ser accedida mediante una combinación de teclas, éstas aparecerán en la parte derecha del menú. Si un comando es accesible mediante un botón, ese botón aparecerá a la izquierda de esa opción. Si una opción de un menú está seguida de una flecha pequeña negra, significa que eligiendo este comando aparecerá un submenú con opciones adicionales. Si un menú va seguido de tres puntos, si se elige este comando aparecerá un cuadro de diálogo en el cual se pueden especificar opciones adicionales. Cuando el la parte inferior de un menú aparecen un par de flechas apuntando hacia abajo, indica que si situamos el puntero del ratón sobre esa zona, el menú se desplegará totalmente, apareciendo más opciones. Con el botón derecho del ratón se puede acceder a varios menús contextuales. Un menú contextual incluye opciones relativas a un elemento o sección particular de la pantalla de un documento. Uso de barras de herramientas de Excel Las barras de herramientas Estándar y Formato incluyen botones de acceso rápido para saltarse el sistema de menús. Excel posee un gran número de barras de herramientas con botones relacionados con tareas específicas. Puede mostrar estas barras eligiendo Ver y Barras de Herramientas (o haciendo clic con el botón derecho sobre cualquier barra de

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 5


Centro de Atención al Usuario. UCLM. herramientas visible) y seleccionando la opción deseada del menú que aparece a continuación. Mostrar información de Ayuda Excel posee un extenso sistema de ayuda, que siempre está preparado para ofrecerle ayuda cuando encuentre un problema o para ofrecerle información adicional mientras use un programa. Puede acceder al sistema de ayuda seleccionando la opción Ayuda de Microsoft Excel del menú interrogación ( ? ). Haciendo esto aparecerá el Ayudante de Office, donde se podrán buscar las preguntas deseadas. Para ello basta con escribir el motivo de nuestra búsqueda de ayuda en el recuadro especificado para ello y hacer clic sobre el botón buscar. Una vez pulsado este botón elegiremos una de las opciones que se hayan generado como resultado de nuestra búsqueda. También puede obtener información de ayuda contextual-sensitiva de un elemento específico de la pantalla eligiendo en el menú ? la opción ¿Qué es esto? ,y a continuación haga clic sobre ese elemento. Asimismo, puede mostrar información de ayuda de un cuadro de diálogo haciendo clic en el botón ? que aparezca en el propio cuadro de diálogo. Salir de Excel Cuando termine de usar Microsoft Excel, se puede salir del programa de 2 formas: 1ª) Haciendo clic en Archivo y Salir. 2ª) Haciendo clic en el botón cerrar de la barra de título de la ventana de la aplicación.

Si no ha guardado los cambios de su libro, se le pedirá que indique si desea o no guardar los cambios antes de abandonar la aplicación.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 6


Centro de Atención al Usuario. UCLM.

TEMA 2 :LA VENTANA DE EXCEL Comenzamos a trabajar con Excel. Lo primero será trabajar en el libro abierto o abrir uno nuevo. Cada libro tendrá varias hojas y a su vez, cada hoja puede ocupar varias páginas. No debemos confundir, por tanto, el concepto de hoja con página (normalmente tamaño DIN 4) Trabajar con las hojas del libro Normalmente, los libros de Excel, comienzan con 3 hojas, sin embargo esto es lo de menos, pues en cualquier momento podemos añadir o eliminar hojas. Las operaciones que pueden realizar con las hojas de Excel son: ƒ ƒ ƒ ƒ ƒ

Moverse por las hojas, basta con hacer clic encima de la pestaña de la hoja a la que queramos movernos Insertar hojas nuevas, con la opción del menú Insertar/ Hoja de cálculo. La hoja se insertará delante de la hoja en la que estemos situados. Seleccionar hojas, cuando nos movemos a una hoja, ésta queda seleccionada. Si queremos seleccionar varias hojas a la vez, haremos lo mismo pero manteniendo la tecla Ctrl. presionada. Eliminar hojas, una vez hayamos seleccionado las hojas que queramos eliminar, elegimos la opción eliminar hoja de cálculo del menú Edición . Mover y copiar hojas, podemos utilizar la opción Mover o copiar hoja del menú Edición.

Columnas y filas Calibrar las columnas Una de las tareas de nunca acabar en la hoja es el ajuste de la amplitud de la columna. Pareciera que, tan pronto como termina de poner todas las columnas en orden, hiciera un cambio en la hoja (como formatear una tabla de figuras) y este cambio requiriera un nuevo ajuste en la am-plitud de la columna. Afortunadamente, Excel hace que los cambios en la amplitud de la columna sean sencillos. La forma más fácil para ajustar una columna es hacerle un ajuste perfecto, utilizando la característica de Ajustar a la selección (AutoFit). A través de este método, Excel determina automáticamente cuánto ampliar o angostar la columna para que la entrada actual más larga de todas se ajuste a dicha columna. Aquí le mostramos cómo utilizar Ajustar a la selección (AutoFit) para lograr el ajuste perfecto en una columna: 1. Coloque el indicador sobre el recuadro de la columna que necesita ajuste en su borde derecho. El indicador se convierte en una flecha de doble cabeza que señala hacia izquierda y derecha. 2. Dele doble clic al botón del ratón. Excel amplia o angosta la columna para que se ajuste a la entrada más larga de todas. Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 7


Centro de Atención al Usuario. UCLM. Puede utilizar esta característica de ajuste perfecto en más de una columna a la vez. Simplemente seleccione todas las columnas que necesita ajustar (si estas columnas están una al lado de la otra, desplácese a través de las letras de las columnas en el recuadro; si no lo están, presione Ctrl mientras le da clic a las letras de columnas individuales). Una vez que se seleccionan las columnas, dele doble clic a cualquiera de los bordes derechos en el recuadro. Cuando el arreglo perfecto de Ajustar a la selección no funciona, en vez de darle doble clic, arrastre el borde derecho de la columna hasta que tenga el tamaño que usted necesita. Esta técnica manual para calibrar la amplitud de la columna funciona también cuando se selecciona más de una columna. Sólo dese cuenta de que todas las columnas seleccionadas asuman el tamaño de aquella que está arrastrando. Ajustar las filas El ajuste de la altura de las filas es parecido al ajuste de las columnas, excepto porque se hace menos frecuentemente. Esto ocurre porque Excel cambia automáticamente la altura de las filas para acomodar cambios en sus entradas (tales como seleccionar un estilo de letra mas grande o resumir el texto en una celda). La mayoría de los ajustes en la altura de las filas aparece cuando se quiere aumentar la cantidad de espacio entre el titulo de la tabla y la misma o entre una fila de encabezados de columna y la tabla de información, sin añadirle realmente una fila en blanco. Para aumentar la altura de una fila, arrastre el borde inferior del recuadro de la fila hacia abajo hasta que ésta sea lo suficientemente alta y luego suelte el botón del ratón. Para reducirla haga el proceso inverso y arrastre el borde inferior de la fila hacia arriba. Si quiere utilizar Ajustar a la selección para crear un ajuste perfecto en las entradas de una fila, dele doble clic al borde inferior del recuadro de la fila. Cómo moverse dentro de la hoja Para introducir datos en una celda o cambiar el contenido de ésta, debe seleccionar primero la celda desplazando el selector de celda hasta ella. Puede realizarlo tanto con el ratón como con el teclado. Usando el teclado: Para desplazar el selector de Apriete: celda: Una celda abajo [Flecha abajo] Una celda arriba [Flecha arriba] Una celda a la derecha [Flecha derecha] o Tabulador Una celda a la izquierda [Flecha izquierda] o [Shift]+Tabulador Una pantalla abajo [Av Pág] Una pantalla arriba [Re Pág] Una pantalla a la derecha [Alt]+[Av Pág] Una pantalla a la izquierda [Alt]+[Re Pág] Al principio de la fila [Inicio] La primera celda de la hoja de [Ctrol]+[Inicio] cálculo Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 8


Centro de Atención al Usuario. UCLM. También puede moverse a una celda especificada introduciendo la referencia de la celda en el cuadro de nombres y apretando la tecla [Intro]. Queda claro, que para seleccionar una celda, basta con estar situados en ella, sin embargo también podemos seleccionar varias celdas (que estén seguidas) con el típico método de “pinchar y arrastrar”, o bien (si no están seguidas) manteniendo presionada la tecla Crtl. y haciendo clic en aquellas celdas que queramos seleccionar. Nombrar y seleccionar celdas y rangos Para nombrar una sola celda basta con poner el nombre de la columna en la que está junto al nombre de la fila (A3, J6, AB10,...) Sin embargo muy a menudo interesa nombrar varias celdas que están seguidas formando un área rectangular. A esto se llama rango de celdas (a la hora de utilizar funciones, son muy usados), se nombran con el nombre de la primera celda situada en la esquina superior izquierda del rango, dos puntos (“:”) y el nombre de la última celda, situada en la esquina inferior de la derecha del rango (A3:C5, B12:C9,...) Otra opción muy interesante consiste en nombrar celdas y rangos de celdas, que no están en la hoja activa (hoja en la que estamos trabajando). Pues bien para hacer esto basta con dar el nombre completo de la celda o el rango: ƒ

Si la celda (o rango) está en otra hoja del libro activo(en el que estamos trabajando): {nombre de la hoja}!{nombre de la celda o rango} o Ejemplo: hoja1!A4, prueba!B6:C8, ...

ƒ

Si la celda (o rango) está en otra hoja de otro libro: {[nombre del libro]}{nombre de la hoja}!{nombre de la celda} o Ejemplo: [libro1]hoja1!C6, [ejercicio1]hoja1!B8:C6

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 9


Centro de Atención al Usuario. UCLM.

TEMA 3: INGRESANDO DATOS Para introducir datos en una hoja, posicione el apuntador en la celda en donde quiere los datos, y luego comience a escribir la entrada. Mientras continúa escribiendo, Excel muestra su progreso tanto en la barra de fórmula como en la celda activa en la hoja. Sin embargo, el punto de inserción (la barra vertical destellante que actúa como su cursor) se visualiza sólo al final de los caracteres visibles en la celda. Al terminar de introducir los datos debe validar lo que acaba de introducir, para ello basta con moverse a otra celda (presionando enter, con los cursores del teclado, con el ratón,...) Texto Al comenzar a trabajar en Excel, utilizamos un formato predefinido llamado formato General. Entre otras características, hace que al introducir texto, este se alinee a la izquierda de la celda. De modo que siempre que introduzcamos datos y se alineen a la izquierda al validarlos, significará que hemos introducido texto. Números Algo parecido ocurre con los números cuando comenzamos a trabajar utilizando el formato General, en este caso cuando introduzcamos números en una celda, se alinearán a la derecha. A veces intentamos dar un aspecto más vistoso a los números escribiéndolos con los puntos de millares, añadiéndoles el símbolo de alguna moneda. Pues bien, no debemos hacer nada de eso manualmente. Cuando introduzcamos un número lo haremos sin ningún tipo de adorno, para que Excel no pueda confundirlo con texto (después veremos que podemos adornar de diversas formas los números utilizando el formato). Fechas, horas, porcentajes. En Excel podemos introducir fechas y horas. Para que Excel sepa que se trata de una fecha o una hora se pueden introducir utilizando estos métodos: ƒ ƒ

Fechas: [día]/[mes]/[año] (11/5/2001) Horas: [hora]:[minutos]:[segundos] (5:02:08)

Ambos tipos de datos, realmente son lo mismo. Es decir tanto las fechas como las horas son números. Simplemente se trata de números a los que se les ha cambiado el formato, para hacer que se muestren con el aspecto de fechas u horas. Así pues, podemos realizar todo tipo de operaciones entre fechas, horas y números, ya que realmente todo es lo mismo. Muy a menudo, en Excel interesa calcular el porcentaje de cualquier cantidad. Calcular el X% de algún número, es lo mismo que multiplicar dicho número por 0,0X. Para Excel X% y 0,0X es el mismo número. Realmente lo único que cambia es el formato (0,05=5% ; 0,2 = 20% ;...) Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 10


Centro de Atención al Usuario. UCLM. Fórmulas Una fórmula consiste en dos elementos: operandos y operadores. Un operando representa el dato que se usará en el cálculo y puede incluir constantes, y/o referencias de celdas; un operador indica la operación que se realizará con los diferentes operandos y puede incluir cualquiera de las siguientes funciones: Operador aritmético

Significado

Ejemplo

+ (signo más)

Suma

3+3

- (signo menos)

Resta Negación

3-1 -1

* (asterisco)

Multiplicación

3*3

/ (barra oblicua)

División

3/3

% (signo porcentaje)

de Porcentaje

20%

^ (acento circunflejo)

Exponente

Operador comparación

Significado

Ejemplo

= (igual)

Igual a

A1=B1

> (mayor que)

Mayor que

A1>B1

< (menor que)

Menor que

A1<B1

de

>= (mayor o igual que) Mayor o igual que

A1>=B1

<= (menor o igual que) Menor o igual que

A1<=B1

<> (distinto)

Distinto de

A1<>B1

Operador lógico

Significado

Ejemplo

Y

Une proposiciones A3>5 Y B6<6 (condiciones,...)

O

Excluye proposiciones

A3>5 O B6<6

Operador de texto

Significado

Ejemplo

& ("y" comercial)

Conecta o concatena dos "Viento" & "norte" genera valores para generar un valor "Viento del norte" de texto continuo.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 11


Centro de Atención al Usuario. UCLM.

Para introducir una fórmula en una hoja de cálculo: Seleccione la celda donde deba aparecer la fórmula. Teclee el signo igual ( = ). (De este modo se activa la barra de fórmulas). Especifique una constante u operador tecleándolo. Especifique una referencia de celda bien por el teclado o bien usando el ratón para situarse sobre ella. Haga clic en el botón Introducir de la barra de fórmulas o apriete la tecla [Intro]. (Si fuera necesario, puede Cancelar la fórmula antes de introducirla haciendo clic en el botón cancelar de la barra de fórmulas o apretando la tecla [Esc]. Funciones Las funciones son fórmulas predefinidas que ejecutan cálculos utilizando valores específicos, denominados argumentos, en un orden determinado o estructura. Los argumentos pueden ser números, texto, valores lógicos como VERDADERO o FALSO, matrices, valores de error como #N/A o referencias de celda. El argumento que se designe deberá generar un valor válido para el mismo. Los argumentos pueden ser también constantes, fórmulas u otras funciones. La estructura o sintaxis de toda función es: (ponemos como ejemplo la función SUMA)

Como se puede observar en la figura anterior, los argumentos deben ir entre paréntesis, separados por “;”. Desde el botón pegar función situado en la barra de herramientas Estándar, podemos abrir el cuadro de pegar función, esta opción nos ayudará a introducir funciones utilizando un asistente.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 12


Centro de Atención al Usuario. UCLM.

TEMA 4: FORMATO DE CELDAS Hay dos formas para dar formato a las celdas de Excel: ƒ ƒ

Un modo sencillo y rápido, utilizando la barra de formato Más complicado, pero con muchas más opciones, sería utilizar el menú Formato/Celdas

Utilizar la barra de formato La barra de formato está situada normalmente en la parte superior de la pantalla de Excel. Contiene varios botones para dar formato al texto (como en Microsoft Word) y otros cuantos para dar formato a los números, son: ƒ

Sirve para cambiar el tipo de fuente de las celdas seleccionadas

ƒ

Con este botón podemos cambiar el tamaño del texto para la celda o celdas seleccionadas.

ƒ

los utilizamos a menudo, para aplicar los efectos de negrita, cursiva y subrayado

ƒ

Como no, también podemos cambiar la alineación horizontal de los datos introducidos en las celdas seleccionadas. Alinean a la izquierda, centrado y, derecha.

ƒ

Este botón debe ser utilizado cuando tengamos varias celdas seleccionadas. Sirve para combinar las celdas seleccionadas y centrar el contenido. (al seleccionar las celdas debemos asegurarnos que como máximo una de ellas contenga datos).

ƒ

Ambos botones dan formato de moneda a los números. El primero añade Ptas y el segundo Euros (no divide el número entre 166), además ponen los puntos de millares y quitan decimales.

ƒ ƒ

Se trata de aplicar el formato de porcentaje, multiplica el número por 100, quita decimales y añade el símbolo del %. Formato de millares. Pone los puntos de los millares y quita decimales.

ƒ

Aumentar decimales y disminuir decimales, siempre redondeando

ƒ

Disminuir sangría y aumentar sangría. Desplazan el texto hacia la izquierda o la derecha (según el botón) dentro de la celda

ƒ

Los bordes que observamos en la tabla, normalmente no se imprimen, por tanto si queremos imprimir algún borde, podemos utilizar este botón

ƒ ƒ

Da color de fondo a la celda o celdas seleccionadas. Cambia el color del texto de los datos que aparecen en las celdas seleccionadas.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 13


Centro de Atención al Usuario. UCLM. Utilizar el cuadro de diálogo de Formato /Celdas El comando de celdas de Excel en el menú de Formato (Ctrl+1 Para hacerlo más corto) hace que sea rápido el aplicar un movimiento ágil de diferentes clases de formato a una selección de celda. El cuadro de diálogo de Formato Celdas que llama este comando contiene seis pestañas: Número, Alineación, Fuentes, Bordes, Diseño y Protección

ƒ ƒ ƒ ƒ ƒ

En la pestaña Número, podemos dar distintos formatos a los datos numéricos, e incluso cambiar algunas opciones dentro de cada formato La segunda pestaña Alineación, sirve para cambiar la alineación dentro de las celdas seleccionadas tanto horizontalmente como verticalmente, también podemos cambiar la orientación de los datos (en grados) La pestaña Fuente, es muy conocida para todos los que conozcan cualquier procesador de textos, ahí aparecen las opciones para cambiar el formato del texto. En Bordes, tenemos la posibilidad de dar bordes a las celdas seleccionadas, e incluso cambiar el estilo y el color del borde La última pestaña que nos interesa es Tramas, utilizada para cambiar el color de fondo de la celda o celdas seleccionadas, con la posibilidad de utilizar tramas (colores no uniformes).

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 14


Centro de Atención al Usuario. UCLM.

TEMA 5: COPIAR FÓRMULAS Es muy corriente encontrarse con que se quiere realizar el mismo cálculo sobre distintas celdas y posiblemente con distintos valores. Es aquí donde resulta útil usar la copia inteligente, en concreto la copia de fórmulas. 1 2 3 4

A 45 12 25 =SUMA(A1:A3)

B 32 14 15 =SUMA(B1:B3)

C 47 12 78 =SUMA(C1:C3)

En esta tabla se ha introducido una fórmula en la celda A4 y posteriormente se ha copiado a las celdas B4 y C4. Para conseguirlo, primero seleccionamos la celda donde aparece la fórmula que se quiere copiar, nos situamos en su esquina inferior de la derecha (donde aparece el punto negro)

y con el cursor de la cruz

sencilla (+) “pinchamos y arrastramos” hasta llegar a la última celda donde se quería copiar la fórmula. En esta ocasión se han utilizado referencias relativas. Sin embargo en otras ocasiones puede ser necesario el uso de referencias absolutas, o referencias mixtas Referencias relativas Cuando se crea una fórmula, normalmente las referencias de celda o de rango se basan en su posición relativa respecto a la celda que contiene la fórmula. En el siguiente ejemplo, la celda B6 contiene la fórmula=A5; Microsoft Excel buscará el valor una celda por encima y una celda a la izquierda de B6. Este método se denomina referencias relativas.

Si se copia una fórmula que utiliza referencias relativas, Excel ajustará automáticamente las referencias en la fórmula pegada para hacer referencia a diferentes celdas relativas a la posición de la fórmula. En el siguiente ejemplo, la fórmula en la celda B6, =A5, que corresponde a una celda por encima y a la izquierda de B6, se ha copiado en la celda B7. Excel ha ajustado la fórmula en la celda B7 a =A6, que hace referencia a la celda que está una celda por encima y a la izquierda de la celda B7.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 15


Centro de Atención al Usuario. UCLM.

Referencias absolutas Si no desea que Excel ajuste las referencias cuando se copie una fórmula en una celda diferente, utilice una referencia absoluta. Por ejemplo, si la fórmula multiplica la celda A5 por la celda C1 (=A5*C1) y puede copiarse la fórmula en otra celda, Excel ajustará ambas referencias. Puede crearse una referencia absoluta a la celda C1 colocando un signo de dólar ($) delante de las partes de la referencia que no cambia. Por ejemplo, para crear una referencia absoluta a la celda C1, agregue signos de dólar a la fórmula como se indica a continuación: =A5*$C$1 Cambiar entre referencias relativas y absolutas Si ha creado una fórmula y desea cambiar las referencias relativas a absolutas (y viceversa), seleccione la celda que contenga la fórmula. En la barra de fórmulas, seleccione la referencia que desee cambiar y, a continuación, presione F4. Cada vez que presione F4, Excel alterna las combinaciones: columna absoluta y fila absoluta (por ejemplo, $C$1); columna relativa y fila relativa (C$1); columna absoluta y fila relativa ($C1); y columna relativa y fila relativa (C1). Por ejemplo, si se selecciona la dirección $A$1 en una fórmula y se presiona F4, la referencia será A$1. Al presionar de nuevo F4, la referencia será $A1 y así sucesivamente.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 16


Centro de Atención al Usuario. UCLM.

TEMA 6 : AUTOLLENADO Muchas de las hojas que se crean con Excel requieren la entrada de una serie de fechas o números secuenciales. Por ejemplo, una hoja puede requerir que usted le ponga titulo a las columnas con los 12 meses, desde Enero hasta Diciembre, o numerar las filas de 1 a 100. La característica de Autollenado de Excel hace que esta repetitiva tarea se vuelva corta. Todo lo que tiene que introducir usted son los valores iniciales para las series. En la mayoría de los casos, Autollenar es lo suficientemente listo para descifrar cómo extender las serie por usted cuando arrastra el asa de Ilenar hacia la derecha (para llevar las series a lo largo de las columnas a la derecha) o abajo (para extender las series a las filas de abajo). Recuerde que el asa de Autollenado se ve como un signo + y aparece (únicamente cuando usted pone el indicador del ratón en la esquina inferior - derecha de la celda (o de la última celda, cuando usted ha seleccionado un bloque de celdas). Tenga en cuenta que si usted arrastra una selección de celda con el indicador del ratón de la cruz blanca en vez de hacerlo con el asa de Autollenado, Excel simplemente extiende la selección de celda a aquellas celdas que usted arrastra. Si usted arrastra una selección de celda con el indicador de cabeza de flecha, Excel mueve la selección de celda. Cuando se crea una serie con el asa de Ilenar, usted sólo puede arrastrar en una dirección a la vez. Por ejemplo, puede extender la serie o Ilenar el rango a la izquierda o a la derecha del rango de celda que contiene los valores iniciales, o puede extender la serie o Ilenar el rango encima o debajo del rango que contiene los valores iniciales. No puede, en cambio, extender la serie o Ilenar el rango en las dos direcciones al mismo tiempo (tal como hacia abajo y a la derecha al arrastrar el asa de Ilenar diagonalmente). Cuando usted suelta el botón del ratón después de extender el rango con el asa de Ilenar, Excel crea una serie en todas las celdas que usted seleccionó o Ilena el rango entero con el valor inicial. Las figuras siguientes ilustran cómo utilizar Autollenado para introducir una fila de meses, comenzando con enero en la celda B2 y terminando con junio en la celda G2. Para hacer esto, simplemente introduzca enero en la celda B2, y luego coloque el indicador del ratón en el asa de llenar en la esquina inferior derecha de esta celda antes de que se arrastre hasta la celda G2 a la derecha (como se muestra en la figura 2-12). Cuando usted suelta el botón del ratón, Excel llena los nombres del resto de los meses (febrero a junio) en las celdas seleccionadas (como se muestra en la figura 2-13). Note que Excel mantiene las celdas con las series de los meses seleccionados, dándole a usted otra oportunidad para modificar dichas series (si se fue muy lejos, puede arrastrar el asa de Ilenar a la izquierda para reducir la lista de los meses; si no se fue muy lejos, puede arrastrarla a la derecha para extender la lista de los meses adicionalmente).

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 17


Centro de Atenci贸n al Usuario. UCLM.

Microsoft Excel 2000. Curso B谩sico. Versi贸n 1.0.

P谩gina 18


Centro de Atención al Usuario. UCLM.

TEMA 7 : CORTAR, COPIAR y PEGAR Puede usar los antiguos comandos permanentes de Cortar, Pegar y Copiar para mover o copiar información en una hoja de trabajo, en lugar de arrastrar y soltar o autollenar. Estos comandos usan el portapapeles como paso intermedio donde la información que se corta o se copia permanece hasta que decide pegarla en algún otro lugar. Gracias a esta disposición del portapapeles, usted puede usar estos comandos para mover y copiar información en cualquier otra hoja de trabajo abierta en Excel o aun en otros programas que corran en Windows (como un documento de Word para Windows 95). Note que sólo puede hacer varios trabajos de pegado con el comando de Pegar después de copiar el material en el portapapeles y no después de cortarlo. Esto significa que cuando utilice los comandos de Cortar y Pegar para mover algo en la hoja de trabajo, también puede presionar Enter para pegar en lugar de escoger su comando. Pegado especial Normalmente, Excel copia toda la información en el rango de celdas que usted seleccionó, formateando también las fórmulas, el texto y otros valores introducidos. Si quiere, puede especificar que sólo se copien las entradas o el formateo. Inclusive puede hacer que Excel copie únicamente los valores en una selección de celda, sin incluir las fórmulas o el formateo. Cuando usted pega valores, se descartan todas las fórmulas y se retienen únicamente los valores calculados, que aparecen en el nuevo rango de celda como si los hubiera incorporado manualmente. Para pegar partes en particular de una selección de celda mientras se descartan otras, escoja el comando de Pegado especial (Paste Special) en el menú de contexto de celda o en el desplegable de Editar (lo que significa que usted no toma la ventaja de darle clic al botón de Pegar en la barra de herramientas Estándar o el atajo de Ctrl+V en el teclado). Al escoger Pegado especial por el de Pegar, Excel le muestra el cuadro de diálogo de Pegado especial que se muestra en la figura. Aquí puede especificar qué partes de la selección de celda actual se van a utilizar escogiendo el botón de radio apropiado de la siguiente manera:

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 19


Centro de Atención al Usuario. UCLM. ƒ ƒ ƒ ƒ ƒ ƒ ƒ

ƒ ƒ ƒ ƒ ƒ ƒ

ƒ

Excel escoge normalmente el botón de radio Todos (All) en la sección de Pegar para pegar todo el material en la selección de celda (fórmulas, formatos). Escoja el botón de radio de Fórmulas en la sección de Pegar para pegar todo el texto, los números y las fórmulas en la selección de celda actual, mientras que al mismo tiempo se omite todo el formateo actual aplicado a sus celdas. Escoja el botón de radio de Valores en la sección de Pegar para transformar las fórmulas a la selección actual en sus valores calculados. Escoja el botón de radio de Formatos en la sección de Pegar para pegar físicamente el formateo de la selección de celda actual y dejar las entradas intactas. Escoja el botón de radio de Notas en la sección de Pegar para pegar únicamente las notas que le ha añadido a sus celdas. Escoja el botón de radio de Todo excepto bordes en la sección de Pegar para pegar todo el material en la selección de celda con excepción de los bordes que usó allí. Normalmente el botón de radio Ninguna (None) se encuentra seleccionado en la sección de Operación del cuadro de diálogo de Pegado especial para indicar que Excel no ejecutará ninguna operación entre las entradas de datos que ha cortado o copiado en el portapapeles y aquellas que se encuentran en el rango de celda receptor del comando pegar. Escoja el botón de radio Sumar en la sección de Operación para sumar los datos que ha pegado en el portapapeles y los datos entrados en el rango de celda receptor de esta operación. Escoja el botón de radio Restar en la sección de Operación para restar los datos que ha pegado o cortado en el portapapeles de los datos entrados en el rango de celda receptor de esta operación. Escoja el botón de radio Multiplicar en la sección de Operación para multiplicar los datos que ha pegado o cortado en el portapapeles por los datos entrados en el rango de celda receptor de esta operación. Escoja el botón de radio Dividir en la sección de Operación para dividir los datos que ha pegado o cortado en el portapapeles entre los datos entrados en el rango de celda receptor de esta operación. Escoja la caja de verificación de Saltar blancos (Skip blanks) cuando quiera que Excel pegue en todos los sitios con excepción de cualquier celda vacía en el rango receptor. En otras palabras, no se puede sobrescribir sobre celdas vacías. Escoja la caja de verificación de Transponer (Transpose) cuando quiera que Excel cambie la orientación de las entradas pegadas (por ejemplo, si las entradas de celda originales van hacia abajo de las filas de una columna sencilla de la hoja de trabajo, las entradas pegadas transpuestas irán a lo largo de las columnas de una fila sencilla). Escoja el botón de Pegar vínculo (Paste Link) cuando está copiando entradas de celda y quiera establecer un vínculo entre las copias que está pegando y las entradas originales para que los cambios en las celdas originales se actualicen en las copias pegadas.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 20


Centro de Atención al Usuario. UCLM.

TEMA 8: FUNCIONES DE EXCEL Hay dos formas de introducir las funciones en una celda de Excel: Utilizar el asistente para funciones Escribirla directamente Asistente para funciones Aunque usted puede introducir una función escribiéndola directamente en una celda, Excel dispone de un Asistente para funciones lo cual le permite no sólo seleccionar la función, sino también especificar los argumentos de función. Este es un verdadero beneficio cuando usted esta confundido por una función no familiar u otra de tipo complejo. El Asistente para funciones guarda en su memoria todos los argumentos que usted necesita utilizar y los evoca sin que usted tenga que desordenar los paréntesis o comas que separan la lista de argumentos. Para llamar el Asistente para funciones después de seleccionar la celda que necesita la fórmula, dele clic al botón del Asistente para funciones (el que está marcado con fx) en la barra de herramientas Estándar o, si ya ha escrito el signo igual (=), puede darle clic al botón del Asistente para funciones en la barra de fórmulas (aquél con fx justo al lado del botón Enter). Cuando usted dé el clic, aparecerá el cuadro de diálogo Asistente para funciones, tal como lo muestra la figura.

La caja de diálogo Asistente muestra una lista con las categorías de la función y otra ventana con el nombre de la función que deseamos ejecutar. En este caso escogeremos la función SUMA y hacemos clic en Aceptar. Inmediatamente aparece otro cuadro en el que se nos pide ingresar el rango que deseamos sumar, el cual ingresaremos en el cuadro signado como Numero 1, luego hacemos clic en aceptar y automáticamente aparece el total en la celda señalada.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 21


Centro de Atención al Usuario. UCLM.

Funciones más usadas: Como se puede observar en el cuadro de diálogo pegar función, hay muchas funciones distintas, y además cada una de ellas se maneja de forma diferente. Para poder manejarlas tendremos que recurrir a la ayuda de Office (es muy completa ), no obstante creemos conveniente tratar detenidamente las más usadas. Las siguientes funciones que trataremos, son las más utilizadas y además pueden servir de ejemplo para manejar funciones similares. SUMA Suma todos los números de un rango. Sintaxis: SUMA(número1;número2; ...) Ejemplo: SUMA(3; 2; A7; C5:E8) Es igual a la suma de 3 + 2 + el contenido de la celda A7 + el contenido de las celdas del rango C5:E8 Número1; número2; ... son entre 1 y 30 números cuya suma desea obtener. Se toman en cuenta números, valores lógicos y representaciones de números que escriba directamente en la lista de argumentos. Consulte los dos primeros ejemplos. Si un argumento es una matriz o una referencia, solamente se contarán los números de esa matriz o referencia. Se pasan por alto las celdas vacías, valores lógicos, texto o valores de error en esa matriz o referencia.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 22


Centro de Atención al Usuario. UCLM. Los argumentos que sean valores de error o texto que no se pueda traducir a números causarán errores. MAX, MIN, PROMEDIO Estas tres funciones son muy parecidas a la función SUMA:

1. MAX: Devuelve el valor máximo de un conjunto de valores. Sintaxis MAX(número1;número2; ...) Número1; número2; ... son entre 1 y 30 números para los que se desea encontrar el valor máximo. Puede especificar argumentos que sean números, celdas vacías, valores lógicos o representaciones de números en forma de texto. Los argumentos que sean valores de error o de texto que no se puedan traducir a números causan errores. Si un argumento es una matriz o referencia, se usarán sólo los números de esa matriz o referencia. Las celdas vacías, valores lógicos o texto que se encuentren dentro de la matriz o referencia se pasarán por alto. Utilice MAXA si no se deben pasar por alto los valores lógicos y el texto. Si el argumento no contiene números, MAX devuelve 0. Ejemplos Si A1:A5 contiene los números 10, 7, 9, 27 y 2, entonces: MAX(A1:A5) es igual a 27 MAX(A1:A5;30) es igual a 30

2. MIN: Devuelve el valor mínimo de un conjunto de valores. Sintaxis MIN(número1;número2; ...) Número1;número2; ... son entre 1 a 30 números cuyos valores mínimos desea encontrar. Puede especificar argumentos que sean números, celdas vacías, valores lógicos o representaciones textuales de números. Los argumentos que son valores de error o texto que no se puede traducir a números, causan errores. Si un argumento es una matriz o referencia, sólo se usan los números de esa matriz o referencia. Las celdas vacías, valores lógicos o texto que se encuentren dentro de la matriz o referencia se pasan por alto.. Si los argumentos no contienen números, MIN devuelve 0. Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 23


Centro de Atención al Usuario. UCLM.

Ejemplos Si A1:A5 contiene los números 10, 7, 9, 27, y 2: MIN(A1:A5) es igual a 2 MIN(A1:A5; 0) es igual a 0

3. PROMEDIO: Devuelve el promedio (media aritmética) de los argumentos. Sintaxis PROMEDIO(número1;número2; ...) Número1;número2; ... son de 1 a 30 argumentos numéricos cuyo promedio desea obtener. Observaciones Los argumentos deben ser números o nombres, matrices o referencias que contengan números. Si un argumento matricial o de referencia contiene texto, valores lógicos o celdas vacías, esos valores se pasan por alto; sin embargo, se incluyen las celdas cuyo valor sea 0. Sugerencia Al calcular el promedio de las celdas, tenga en cuenta la diferencia entre las celdas vacías y las que contienen el valor cero, especialmente si ha desactivado la casilla de verificación Valores cero de la ficha Ver (comando Opciones del menú Herramientas. Las celdas vacías no se cuentan pero sí los valores cero. Ejemplos Si A1:A5 contiene los números 10, 7, 9, 27 y 2: PROMEDIO(A1:A5) es igual a 11 PROMEDIO(A1:A5; 5) es igual a 10 FECHA / HOY

1. FECHA: Devuelve una fecha a partir de tres argumentos (numéricos) Sintaxis: FECHA (año; mes; día)

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 24


Centro de Atención al Usuario. UCLM. Los argumentos deben ir en ese orden, a diferencia de las funciones anteriores, en las que el orden no importaba. Además vemos como el número de argumentos es limitado (no puede haber más de tres argumentos) Ejemplo: FECHA( A3;1;B7) dónde los tres argumentos deben ser numéricos. El resultado será una fecha “[contenido de A3]/01/[contenido de B7]”

2. HOY : Devuelve la fecha actual del sistema. Además esta fecha se irá actualizando, según vayan transcurriendo los días Sintaxis HOY() Aunque no necesita ningún argumento, es necesario abrir y cerrar paréntesis. Esta claro que basta con introducir la sintaxis anterior en cualquier celda para que aparezca la fecha actual de nuestro sistema. SI Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO. Utilice SI para realizar pruebas condicionales en valores y fórmulas. Sintaxis SI(prueba_lógica;valor_si_verdadero;valor_si_falso) Prueba_ lógica es cualquier valor o expresión que puede evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 es una expresión lógica; si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, la expresión se evalúa como FALSO. Este argumento puede utilizar cualquier operador de comparación. Valor_si_verdadero es el valor que se devuelve si el argumento prueba_lógica es VERDADERO. Por ejemplo, si este argumento es la cadena de texto "Dentro de presupuesto" y el argumento prueba_lógica se evalúa como VERDADERO, la función SI muestra el texto "Dentro de presupuesto". Si el argumento prueba_lógica es VERDADERO y el argumento valor_si_verdadero está en blanco, este argumento devuelve 0 (cero). Para mostrar la palabra VERDADERO, utilice el valor lógico VERDADERO para este argumento. Valor_si_verdadero puede ser otra fórmula. Valor_si_falso es el valor que se devuelve si el argumento prueba_lógica es FALSO. Por ejemplo, si este argumento es la cadena de texto "Presupuesto excedido" y el argumento prueba_lógica se evalúa como FALSO, la función SI muestra el texto "Presupuesto excedido". Si el argumento prueba_lógica es Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 25


Centro de Atención al Usuario. UCLM. FALSO y se omite valor_si_falso, (es decir, después de valor_si_verdadero no hay ninguna coma), se devuelve el valor lógico FALSO. Si prueba_lógica es FALSO y valor_si_falso está en blanco (es decir, después de valor_si_verdadero hay una coma seguida por el paréntesis de cierre), se devuelve el valor 0 (cero). Valor_si_falso puede ser otra fórmula. Ejemplos En una hoja presupuestaria, la celda A10 contiene una fórmula para calcular el presupuesto actual. Si el resultado de la fórmula de A10 es igual o menor que 100, la siguiente función mostrará "Dentro de presupuesto". De lo contrario, la función mostrará "Presupuesto excedido". SI(A10<=100;"Dentro de presupuesto";"Presupuesto excedido")

BUSCARV Busca un valor específico en la columna más a izquierda de una matriz y devuelve el valor en la misma fila de una columna especificada en la tabla Sintaxis BUSCARV(valor_buscado;matriz_de_comparación; indicador_columnas;ordenado) Valor_buscado es el valor que se busca en la primera columna de la matriz. Valor_buscado puede ser un valor, una referencia o una cadena de texto. Matriz_de_comparación es el conjunto de información donde se buscan los datos. Utilice una referencia a un rango o un nombre de rango, como por ejemplo Base_de_datos o Lista. Indicador_columnas es el número de columna de matriz_de_comparación desde la cual debe devolverse el valor coincidente. Si el argumento indicador_columnas es igual a 1, la función devuelve el valor de la primera columna del argumento matriz_de_comparación; si el argumento indicador_columnas es igual a 2, devuelve el valor de la segunda columna de matriz_de_comparación y así sucesivamente. NOTA: Poner un punto y coma “;” antes del último paréntesis (consigue que la búsqueda sea correcta)

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 26


Centro de Atención al Usuario. UCLM.

TEMA 9 :IMPRIMIR UNA HOJA Presentación preliminar Para evitar gastar más papel del necesario use la Presentación preliminar (Print Preview) antes de imprimir una hoja o un libro de trabajo completo. El modo de Presentación preliminar (Print Preview) no sólo le muestra exactamente el número de páginas que ocupa su hoja de cálculo, sino que también le permitirá modificar los márgenes, cambiar los arreglos de página y aun imprimir el reporte cuando todo está listo. Para activar el modo de Presentación preliminar, dele cIic a su botón en la barra o escoja el comando de Presentación preliminar del menú de herramienta Estándar de Archivo. Excel le muestra toda la información en la primera página del reporte en una ventana separada. La figura muestra la ventana de Presentación preliminar con la primera página de un reporte de muestra de tres páginas.

Cuando Excel muestra una página entera en esta ventana, es muy difícil leer su contenido; aumente al tamaño real si necesita verificar la información. Puede aumentar hasta el 100% dándole clic a la página en presentación con el puntero del ratón de la lupa o al botón de Zoom preliminar.

en la parte superior de la ventana de Presentación

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 27


Centro de Atención al Usuario. UCLM.

Configurar página Lo único que resulta un poco complicado en la impresión es entender cómo organizar las páginas correctamente. Afortunadamente las opciones en el cuadro de diálogo de Preparar página le dan gran control sobre lo que debe ir en cada página. Para abrir esta caja escoja Configurar página en el menú de Archivo o dele clic al botón de Configurar si la ventana de Presentación preliminar está abierta. Esta caja contiene cuatro pestañas: Página, Márgenes, Encabezado/Pie y Hoja.

1. La pestaña de Configurar incluye opciones para cambiar la orientación, graduar la impresión y escoger un nuevo tamaño de papel y calidad de impresión, de la siguiente manera. Orientación. En la posición Vertical el lado corto de la hoja se encuentra arriba y abajo. En la posición Horizontal el lado largo del papel se encuentra arriba y abajo. Ajustar a. Le permite aumentar o disminuir la impresión en un porcentaje. Cuando introduce valores en esta caja de texto, tenga en cuenta que el 100% representa el tamaño normal y que cualquier porcentaje inferior reduce el tamaño de la impresión, mientras que uno superior lo aumenta. Encajar en. Le permite adaptar toda la impresión a una sola página (por defecto) o a un grupo de páginas amplias y altas. Tamaño del papel. Le permite cambiar el tamaño del papel seleccionando uno nuevo en la caja de lista desplegable (esta lista contiene sólo los tamaños de papel que su impresora puede acomodar).

2. Pestaña márgenes Puede cambiar los márgenes de dos maneras: Seleccione la pestaña de Márgenes e introduzca los nuevos arreglos en las cajas de editar de Superior, Inferior, Izquierdo y Derecho. Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 28


Centro de Atención al Usuario. UCLM.

Puede utilizar la opción de Centrar en la página. Escoja la caja de verificación Horizontal para centrar la información entre los márgenes derecho e Izquierdo. Escoja la caja de verificación Vertical para centrarla entre los márgenes superior e inferior. Otro método es utilizar la ventana de Presentación preliminar, dele clic al botón de Márgenes

y arrastre los marcadores de márgenes a su nueva posición

3. Pestaña Encabezado y pie de pagina Los encabezados y pies de página son simplemente el texto estándar que aparece en cada página del informe. El primero se imprime en el margen superior de la página y el pie de página, en el inferior. Ambos se centran verticalmente en los márgenes. Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 29


Centro de Atención al Usuario. UCLM. Imprimir En Excel hay dos formas de imprimir: De forma rápida y sencilla con el botón imprimir de la barra de herramientas Estándar Utilizando la opción Imprimir del menú Archivo, para personalizar la impresión

Dentro del cuadro de diálogo de Impresión están las Áreas Imprimir e Intervalo de páginas (Page Range), donde usted puede escoger la cantidad de información a imprimir, y el Área de Copias, don-de usted puede cambiar el número de copias a imprimir.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 30


Centro de Atención al Usuario. UCLM.

TEMA 10 : CREAR GRÁFICOS Un gráfico es una representación gráfica de datos numéricos. Sin embargo, a veces también utilizamos texto en nuestros gráficos para dar nombre a lo que posteriormente serán las series de datos (serie de datos: grupo de puntos de datos relacionados que se trazan en un gráfico. Cada serie de datos de un gráfico se distingue por un color o diseño exclusivo y aparece representado en la leyenda del gráfico). Asistente para gráficos paso 1 de 4 - tipo de gráfico Hay muchas formas de crear un gráfico, pero nosotros recomendamos seleccionar primero en la hoja los datos que representará el gráfico. Para iniciar el Asistente para gráficos debe hacer clic sobre el icono identificado con un gráfico de barras en la barra de herramientas menú Insertar / Gráfico.

, o bien utilice la opción del

Al hacerlo aparecerá el cuadro de diálogo Asistente para Gráficos 1 de 4, en el cual se debe elegir el tipo de gráfico que deseamos representar. Podemos elegir entre los gráficos tipo estándar, que son los que aparecen primero, o los gráficos tipo personalizados, que aparecen al hacer clic en la pestaña del mismo nombre. Una vez elegido el tipo de gráfico tenemos la opción presionar el botón para ver la muestra. Hacer clic en Siguiente para pasar al siguiente paso.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 31


Centro de Atención al Usuario. UCLM.

Asistente para gráficos Paso 2 de 4 - Origen de datos En este paso debemos ingresar el rango de datos que queremos representar. Si como recomendábamos al principio, ya se seleccionaron los datos antes de insertar el gráfico, ya se habrán ingresado de forma automática. Si no es ese el caso, para ingresarlos se debe hacer clic sobre el recuadro identificado con una flecha roja ubicado en la parte final del renglón Rango de datos, al hacerlo el Asistente nos llevará a la hoja de trabajo donde seleccionaremos el rango en el cuadro de datos. Una vez elegido el rango hacemos clic nuevamente en el recuadro para regresar al Asistente. Luego tenemos la opción de elegir las series, las mismas que pueden tomarse de acuerdo con las filas o las columnas de nuestro cuadro origen. También podemos modificar las series del gráfico haciendo clic en la pestaña Series.

Una vez hechos los cambios hacer clic en Siguiente para pasar al siguiente paso.

Asistente para gráficos Paso 3 de 4 - Opciones de gráfico En este paso tenemos la opción de escoger entre varias pestañas :

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 32


Centro de Atención al Usuario. UCLM. 1.- La primera se refiere al titulo de nuestro gráfico, el cual debemos ingresarlo dentro del renglón identificado con el mismo nombre. De igual manera haremos para ingresar los nombres de los ejes X, Y.

2.- La pestaña siguiente se refiere a los ejes del gráfico, los mismos que por defecto son X y Y, pero podemos cambiarlos haciendo clic en el recuadro de activación.

3.- En la pestaña Líneas de división podemos modificar las líneas divisorias de nuestro gráfico haciendo clic en los recuadros de activación y desactivación.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 33


Centro de Atención al Usuario. UCLM.

4.- En la pestaña leyenda se puede modificar la ubicación de la misma en cualquiera de las opciones que nos presenta.

5.- En la opción rótulos de datos podemos indicar que se muestren los valores para cada uno de los rangos representados.

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 34


Centro de Atención al Usuario. UCLM. 6.- Finalmente en la pestaña tabla de datos podemos representar inmediatamente después del gráfico, la tabla de origen de datos.

Asistente para gráficos Paso 4 de 4 - Ubicación del gráfico En esta opción indicamos dónde queremos que aparezca nuestro gráfico. Puede ser en una hoja independiente (Hoja nueva) o en un sector de la hoja de trabajo activa (Como objeto).

Una vez construido el gráfico, es posible modificarlo: Volviendo de nuevo a los pasos anteriores del asistente para gráficos, para ello utilizamos el menú Gráfico O bien utilizando la barra del gráfico que aparece si estamos situados en él. Si no aparece podemos mostrarla desde el menú Ver / Barras de herramientas / Gráfico

Microsoft Excel 2000. Curso Básico. Versión 1.0.

Página 35

Excel  

Tutorial de programa

Read more
Read more
Similar to
Popular now
Just for you