Issuu on Google+

PSEUDOCÓDIGOS JULIO 30

INICIO

N: enteros Leer n Si n<0 entonces Mostrar “el número es negativo “ Sino Mostrar “el número no es negativo” Fin si FIN

INICIO Si 1 Si 2 Si 3 Sf 1 Sf 2 Sf 3 Lea S1 S2 S3 Sf 1 = (Si 1 *10) / 100 + Si 1 Sf 2 = (Si 2 * 12) / 100 +Si 2 Sf 3 = (Si 3 * 15) / 100 + Si 3 Mostrar (Sf 1, Sf 2, Sf 3)


FIN


pseudocodigo