Issuu on Google+

ใบความรูที่ 2.4.2 เรื่อง เครื่องมือพื้นฐานในการออกแบบ เครื่องมือพื้นฐานในการออกแบบ

ปรับเปลี่ยนมุมมอง


การกระทําเกี่ยวกับวัตถุ

การลากเสน


การเลือกสวนของวัตถุ

แถบเครื่องมือใน Pro/DESKTOP 2001 Update Design

แถบเครื่องมือมาตรฐาน (Standard Toolbar)

แถบเครื่องมือสรางและปรับแตงรูปทรง (Features Toolbar) Project Profile

Sweep Profile Along Profile

Round Edges

Shell Draft Faces Use Components

Extrude

Revolve

Hole

Chamfer


แถบเครื่องมือมุมมอง Views Toolbar Shaded

Zoom In Zoom Out

Autoscale Selection

Enhanced

ViewPoints

Previous Views Free Rotate Tumble

Wire Frame

Autoscale

Transparent

Isometric

View Onto Workplane

Section View

Trimetric

Plan Front

แถบเครื่องมือควบคุม

View Onto Face

Constraints Toolbar

Perpendicular

Parallel

Right

Tangen t

Colinear

Equal Length

Toggle Fix Lines

Concentri Equal Radius

Constraints Inspector


แถบเครื่องมือออกแบบDesign Toolbar

Browser Pane

Select Lines Select Constraints

Select Edges Select Workplanes

Select Features

Active Sketch

Select Faces

Select Parts Straigh Circle Rectangle

Ellipse Arc/Fillet Spline Delete Line Segment

Workplane

Sketch Dimension


คียลัดที่ใชใน Pro/DESKTOP Menu

Command

เสน

Straight

Line

Circle Rectangle Ellipse Arc Spline Delete Segment

ควบคุม

Toggle Construction Toggle Sketch Filled Toggle Sketch Rigid Dimension

Constraint

Parallel Perpendicular Collinear Tangent Concentric Equal Length Equal Radius Toggle Fixed Toggle Reference Inspector

Select

Feature

ความหมาย ลากเสนตรง สรางวงกลม สรางรูปสี่เหลี่ยม สรางรูปวงรี สรางเสนโคง สรางเสนโคงอิสระ ลบเสน

ขนาด วางขนาน วางตั้งฉาก วางอยูบนเสนตรงเดียวกัน สัมผัสที่จุดเดียวกัน มีจุดศูนยกลางรวมกัน ความยาวเทากัน รัศมีเทากัน

ขยาย Lines เลือกเสน Constraints เลือกขนาดควบคุม Design Commands Extrude Profile กําหนดความหนาวัตถุ Project Profile การตัดชิ้นงานโดยการยืด Revolve Profile สรางงานใหหมุนรอบแกน Sweep > Sketch Path สรางงานตามเสนนําทาง Insert Holes เจาะรู Round Edges ทําเหลี่ยมใหมน Chamfer Edges ทําขอบเหลี่ยม Shell Solids ทําชุดผิวตามตามผนังงาน Draft Faces สรางผิวงานเอียง

Button

Hot Keys S C R I T B D Crtl + G Ctrl + Shift + F Ctrl + Shift + R Z

Ctrl + F Ctrl + R L N


Menu

Command Use Component Update Design

Tools

Workplane

Select

ความหมาย เลือกชิ้นสวนที่ประกอบ ปรับปรุงการแสดงผล หลังจากแกไข

Hot Keys

Button

F5

Update & Propagate Components Browser Features Browser Workplanes Browser

Ctrl + F5 Shift + C Shift + E Shift + K

New Workplane New Sketch Hide Other Sketches Workplanes

Ctrl + L Ctrl + K Ctrl + H W

Edges Faces Features Parts Add Connected Lines Synchronize Browser

เลือก Workplanes เลือกขอบ เลือกพื้นผิว เลือก Features เลือกเฉพาะสวน

E F A P Ctrl + E Shift + B


แถบเครื่องมือในหนาตาง Engineering Drawing Drawing Commands Select

Center Line

Annotations

A

Features Views Add Connected Lines Synchronize Browser

F V Ctrl + E Shift + B

Common Plane Common Axis Mid-Plane Pitch Circle Center Points Phantom Intersection

Dimension

Linear Angular Diametric Radial Note Geometric Tolerance Datum Feature Design Variables Surface Finish Part Reference Balloon

Drawing

Table

Insert Callout Note Move Callout L/R/Up/Down Start New Line Shoulder Right Shoulder Left Update Views New Sketch Hide Other Sketches Cycle Row Up Cycle Row Down Cycle Column Left Cycle Column Right

Insert Arrows Enter Ctrl + Right Arrow Ctrl + Left Arrow F5 Ctrl + K Ctrl + H Shift + Up Arrow Shift + Down Arrow Shift + Left Arrow Shift + Right Arrow


คําสั่งปกติ File

Edit

View

View>Go To

View>Rotate

Tools

General Commands

New Open Save Print Undo Cut Copy Paste Delete Select All Duplicate Properties Pick Up Properties Apply Properties

Ctrl + N Ctrl + O Ctrl + S Ctrl + P Ctrl + Z Ctrl + X Ctrl + C Ctrl + V Delete Ctrl + A Ctrl + D Alt + Enter Ctrl + Shift + C Ctrl + Shift + V

Auto Scale Auto scale Selection Half Scale Zoom In

Shift + A Shift + S Shift + H Shift + Z

Manipulate

Space

Wire Frame Shaded Transparent Enhanced

F9 F10 F11 F12

Isometric Trimetric Plan Front Elevation Right Elevation Onto Face Onto Work plane Previous Next Spin Left/Right Tilt Up/Down Turn Counter Clockwise Turn Clockwise Tumble Variables Design Rules Configurations

Shift + I, Home Shift + T, End Shift + P Shift + N Shift + R Shift + F Shift + W Alt + Left Arrow Alt + Right Arrow Left/Right Arrow Up/Down Arrow Page Up Page Down Shift + U Alt + 1 Alt + 2 Alt + 3


Tools>Macro

Keystroke Shift Shift Double Click Double Click Ctrl + Double Click Esc Shift Shift Shift Shift

Manipulate Scene

Zoom in/out

Record New Marco Stop Recording Marcos Alt + F8 Resume Marco I> Alt + F9 Visual Basic Editor Alt + F11 Special Control Features + Selection = Action Modifying end point of a line Extend or trim a line Straight line being created Parallel to workplane axis Object not on active plane Activities its sketch Selected object Open properties dialog box Object Select feature & sync browser New Object Open selection command Section or projected view View will align to its principal view Add note Note is placed without leader Radial dimension Diameter dimension is placed Angular dimension Major angle is dimensioned Mouse Items - Hold down Left mouse button to Rotate in 3 dimensions Spacebar (On/Off) - Shift + Hold down Left mouse button to drag/adjust position on screen - Shift + Ctrl + Hold down Left mouse button to Rotate in one plane Scroll Wheel on mouse Rotate Scroll Wheel to enlarge or reduce scale

เพิ่มเติมการใช เมาสรวมกับโปรแกรม 1. เมาส ปุมซายใชสําหรับคลิกเลือก 2. เมาส ปุมขวาใชเพื่อเลือกใช Pop – Up 3. เมาส ปุมกลางใชในการแทน Enter, และสิ้นสุดคําสั่ง 4. กดปุมกลางคางไวเปนการ Spin ภาพที่หนาจอ 5. กดปุม Ctrl + ปุมกลางที่ เมาสคางไวเทากับ zoom ภาพที่หนาจอ 6. กดปุม Shift + ปุมกลางที่เมาสคางไวเทากับจับภาพทีห่ นาจอ 7. กดเลื่อน scroll เมาส เปนการ Zoom Out ภาพ

ที่มา : ชุดฝกอบรมการใชโปรแกรม Pro/DESKTOP ของสํานักงานคณะกรรมการการศึกษาขั้น พื้นฐาน


Know2 4 2