Issuu on Google+

M3 ECDL SYLLABUS 5.0 Elaborazione Testi con word Questo corso consente di creare lettere e documenti e salvarli in diversi formati; scegliere le funzionalità disponibili per migliorare la produttività; creare e modificare i documenti in modo che siano pronti per la condivisione e la distribuzione; applicare formattazioni diverse per migliorarne l’aspetto prima della distribuzione; inserire tabelle, immagini e oggetti grafici; preparare i documenti per le operazioni di stampa unione; modificare le impostazioni di pagina dei documenti, controllare e correggere errori di ortografia; realizzare un buon Curriculum in formato Europeo. di Aldo Finocchiaro, Nancy Gorgonio e Olimpia Strak. edito da Giarre, Via Gioberti, 17 – Tel 095 7799984 Tutti i marchi sono dei rispettivi proprietari Bibliografia: Guida in linea e siti Internet

SOMMARIO 3.0 Concetti generali ........................................................................................................................... 2 3.1 Utilizzo dell’applicazione............................................................................................................... 2 3.2 Creazione di un documento .......................................................................................................... 5 3.3 Formattazione ............................................................................................................................... 7 3.4 Oggetti, tabelle e grafici ................................................................................................................ 9 3.5 Stampa Unione............................................................................................................................ 11 3.6 Preparazione della stampa ......................................................................................................... 12 Realizzare un buon Curriculum in formato Europeo ........................................................................ 14 Esercitazioni ...................................................................................................................................... 15


CONCETTI GENERALI Word, come tutti i componenti del pacchetto Office si presenta con un’interfaccia grafica modulare, composta da menu, barre e pulsanti, riquadri e finestre. Ecco gli elementi principali: Barra del titolo che contiene, accanto al nome del programma, il nome del file documento attualmente visualizzato. Se il documento in oggetto e un documento nuovo Microsoft Word gli assegnerà il nome di Documento1 e sarà a cura dell’utente attribuirgli un nome più significativo al momento del salvataggio; Barra dei menù che riporta le funzioni principali del programma, in corrispondenza di ciascuna delle quali ci sono altre funzioni più dettagliate e specifiche. La selezione di un menù avviene cliccando con il tasto sinistro del mouse sul nome presente nella barra, al di sotto del quale si aprirà l’elenco delle funzioni; Barra degli Strumenti Standard che include i bottoni rappresentanti tutte le principali funzioni per la gestione del documento, come ad esempio il salvataggio, la stampa e lo zoom di visualizzazione. Per attivare tali funzioni è sufficiente cliccare con il tasto sinistro del mouse, sul bottone relativo; Barra degli Strumenti di Formattazione che incorpora i bottoni ed i menù contenenti i comandi e le funzioni che gestiscono il testo digitato. Tali funzioni permettono di modificare la formattazione del carattere, il suo tipo, gli effetti o i rientri rispetto ai margini del foglio; sulla destra troviamo il Riquadro attività e in basso la Barra del Disegno e infine la Barra di stato; in tutti i word processor, al di sotto della barra di formattazione, si trova la finestra di visualizzazione del documento che, in alcuni casi, può essere circondata da righelli centimetrati che servono a dare una chiara idea delle effettive dimensioni del testo.

UTILIZZO DELL’APPLICAZIONE APRIRE E CHIUDERE IL PROGRAMMA E I DOCUMENTI Dal tasto Start selezionare Programmi/Microsoft Word (Talvolta sarà necessario selezionare Programmi/Microsoft Office/Microsoft Word). Se sul desktop è presente un collegamento basta un doppio click sulla relativa icona. Se sulla barra delle applicazioni è presente un collegamento basta un click sulla relativa icona. Per chiudere il programma fare click sul tasto di chiusura posto in alto a destra. Se abbiamo il programma aperto basterà cliccare sull’icona posta nella barra degli strumenti standard oppure utilizzare il comando da menu File/Apri si aprirà una finestra che ci consentirà di aprire il file desiderato oppure se Word non è aperto, da ESPLORA RISORSE, cliccando sull’icona del file che intendiamo aprire verrà aperto Word e il documento desiderato. Il cursore è lo strumento di cui ci serviamo per muoverci all’interno del testo, ciò è possibile sia con le frecce presenti sulla tastiera, sia con il mouse che è il modo più veloce, perché trasporta il cursore nel punto desiderato. Il cursore cambia forma in base alla sua posizione nella finestra Word:avrà la forma a puntatore (cioè la classica freccia di Windows) nell’aria delle barre, predisponendosi alla selezione; forma a bastoncino all’interno del documento. Per modificare una parte del testo basta spostare il cursore nel punto desiderato ed applicare i comandi di modifica per eliminare, sostituire, copiare o spostare che Word ci offre: CANC elimina il carattere dopo il punto di inserimento. CTRL+CANC elimina fino alla fine della parola che contiene o segue il punto di inserimento. BACKSPACE elimina il carattere prima del punto di inserimento. CTRL+BACKSPACE elimina fino all’inizio della parola che contiene o precede il punto di inserimento. Si possono utilizzare questi tasti per eliminare più caratteri o parole, mentre si può premere Annulla dal menù Modifica o premere CTRL+Z per ripristinare il testo eliminato per errore. Infine andare su Salva nel menù File per salvare le modifiche, se per caso dovessimo chiudere il documento dimenticandoci di salvare le modifiche, apparirà una finestra che ci chiederà se vogliamo salvare le modifiche, risponderemo affermativamente.

2

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


CREARE UN NUOVO DOCUMENTO Aprendo Word, ci si ritrova già con un nuovo documento vuoto, se invece si vuole creare un nuovo documento mentre si lavora con un altro basta cliccare sull’icona Nuovo documento posto sulla barra degli strumenti che aprirà un nuovo documento basato sul modello Normal. Dopo aver aperto il nuovo documento basterà inserire il testo. Per salvare il documento:andare sul menù File selezionare su Salva con nome, apparirà una finestra di dialogo che ti chiederà di inserire il nome del documento e di scegliere l’unità di memorizzazione. In tal modo per salvare un documento sull’hard disk o su un dischetto basterà puntare l’indicatore su Salva in ,cliccare col tasto sinistro del mouse per aprire e selezionare, andare sulla finestra Nome file e digitare il nome del file, confermare col tasto Salva. NUOVO DOCUMENTO BASATO SUL MODELLO PREDEFINITO O ALTRI MODELLI: MEMO, FAX, AGENDA. Se si sceglie Nuovo dal menu File, apparirà sulla sinistra una barra/finestra chiamata riquadro attività che contiene i comandi di uso comune. Dalla sezione Nuovo da modello scegliere Modelli generali. Scegliere la scheda corrispondente al tipo di documento, quindi fare doppio clic sull'icona del modello o della creazione guidata. Ne esistono di vari tipi ciascuno con caratteristiche proprie: lettera commerciale, relazione, curriculum vitae, fax. Sono modelli di documenti con una diversa struttura che possono essere "compilati" con i nostri dati oppure modificati ed adattati alle nostre esigenze. Esistono anche modelli che possiamo creare con una composizione guidata, chiamata autocomposizione. APRIRE DOCUMENTI DIVERSI E’ possibile aprire simultaneamente più documenti; la finestra di visualizzazione può aprire al suo interno più finestre contenenti documenti diversi: le finestre possono essere allineate fra loro, ciò comporterà la riduzione dell’area che visualizza il documento e costringerà ad utilizzare le barre di scorrimento; oppure le finestre possono essere sovrapposte, in tal caso si avrà piena visibilità di un documento alla volta e si potrà accedere all’altra finestra cliccando con il tasto sinistro del mouse sul menù finestra per scegliere il documento da portare in primo piano. Andando sul menù Visualizza e scegliendo l’opzione Disponi tutto, si possono disporre le finestre anche in modalità affiancata. SALVARE UN DOCUMENTO SUL DISCO O CON UN ALTRO FORMATO Quando si salva un documento si apre una finestra di dialogo che consente di stabilire la cartella di destinazione e il nome del documento: in tale finestra è presente una casella (l'ultima in basso) nella quale è possibile definire il Tipo di documento. Il formato standard di un documento creato con Word è ".DOC". Tuttavia, se vogliamo che il documento possa essere letto con una applicazione diversa da Word, dovremo salvarlo in un altro formato (che basterà selezionare in tale casella). Ad esempio potremo salvarlo in formato .TXT (solo testo, tutte le formattazioni andranno perdute, potrà essere aperto con Blocco Note); .RTF (rich text format, potrà essere aperto con qualsiasi programma di videoscrittura, anche in ambiente MacIntosh, conservando sostanzialmente la formattazione); Talvolta sarà necessario salvare il documento sempre in formato .doc, ma adatto a una versione precedente di Word. Infatti le versioni che si succedono di un programma conservano in genere una compatibilità molto buona con le versioni precedenti (leggono senza difficoltà i documenti con esse prodotti) ma aggiungono nuove caratteristiche e funzioni, che una versione precedente non riconosce. Se il documento creato dovrà essere pubblicato in un sito internet dovrà avere un particolare formato, detto .htm o .HTML (Hyper Text Markup Language). Esso potrà essere aperto con un browser come Internet Explorer.

3 INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


SPOSTARSI TRA DOCUMENTI APERTI Qualora si siano aperti più documenti, se essi sono stati disposti in modo che siano tutti visibili, il documento attivo è caratterizzato dalla barra del titolo (in alto) di colore blu, mentre negli altri è di colore grigio. Un click del mouse in un qualunque punto visibile di un documento lo rende attivo (mentre gli altri non lo sono più). In alternativa si può rendere attivo un documento premendo (eventualmente più volte) i tasti ALT e TAB MODIFICARE LE OPZIONI DI BASE DEL PROGRAMMA Dal menu Strumenti/Opzioni si apre un menu, che consente di modificare numerose caratteristiche del programma. Per cambiare il nome dell’utente (che in genere si identifica con il nome del computer, assegnato in fase di installazione del sistema operativo) si clicca sulla linguetta Inf. Utente e si digitano nuovi dati negli appositi spazi, mentre per modificare le cartelle predefinite per l’apertura e il salvataggio dei documenti (cartelle che in genere coincidono con “Documenti”) si clicca sulla linguetta Directory Predefinite poi si seleziona la riga relativa alla cartella che si vuole cambiare e si preme il pulsante Modifica, da cui sarà possibile selezionare la nuova cartella. Utilizzando le altre linguette è poi possibile personalizzare Word secondo le proprie esigenze e abitudini. USARE LA FUNZIONE DI GUIDA IN LINEA (HELP) Per visualizzare la Guida mentre si lavora basta premere il tasto F1 o utilizzare una delle seguenti risorse: Riquadro Ricerca libera sulla barra dei menu dove è possibile digitare le domande per trovare rapidamente le risposte desiderate. Assistente di Office visualizzerà automaticamente argomenti della Guida e suggerimenti sulle operazioni eseguite durante la sessione di lavoro, ancora prima che venga posta la domanda. Ad esempio, quando si scrive una lettera in Microsoft Word, l'Assistente visualizzerà automaticamente gli argomenti necessari per agevolare la creazione e la formattazione di una lettera. È possibile personalizzare l'Assistente e decidere di impostarlo in modo che visualizzi automaticamente suggerimenti, messaggi, avvisi, effetti audio, si sposti dall'area di lavoro e anticipi un argomento su cui ritiene sia necessario visualizzare la Guida. È anche possibile digitare una domanda a cui l'Assistente risponderà visualizzando un elenco di possibili argomenti corrispondenti. L'Assistente visualizza anche suggerimenti per utilizzare in modo più efficace le caratteristiche disponibili nelle applicazioni di Office. Quando si fa clic sulla lampadina accanto all'Assistente, viene visualizzato un suggerimento. È anche possibile scegliere un Assistente differente più interessante e corrispondente al modo di lavorare dell'utente e decidere in che modo si desidera che funzioni. Se ad esempio si preferisce utilizzare la tastiera invece che il mouse, è possibile fare in modo che l'Assistente visualizzi suggerimenti sui tasti di scelta rapida. Poiché l'Assistente è condiviso da tutte le applicazioni di Office, la modifica di qualsiasi opzione verrà applicata anche sull'Assistente delle altre applicazioni di Office. Se nel fumetto dell'Assistente di Office non viene visualizzato l'argomento corretto, sarà possibile fare clic su Nessuna delle precedenti. Cercare ulteriori informazioni sul Web nella parte inferiore dell'elenco degli argomenti. Verranno visualizzate informazioni su come formulare una domanda per l'Assistente di Office o su come ridurre il campo della ricerca utilizzando le parole chiave. Se le informazioni desiderate non vengono ancora trovate, sarà possibile inviare commenti e suggerimenti per migliorare le versioni future della Guida e verrà automaticamente stabilita la connessione al sito Web di Microsoft Office in cui si potranno cercare le informazioni desiderate. È possibile disattivare completamente l'Assistente di Office. In tal caso, sarà possibile accedere alla Guida attraverso l'apposita finestra. USARE GLI STRUMENTI DI INGRANDIMENTO/ZOOM Dal menù Visualizza o dal tasto rapido sulla barra degli strumenti Standard, è possibile accedere alla scelta dell'ingrandimento nella visualizzazione della pagina: a seconda dei casi potremo scegliere se vedere ingrandita una parte del documento, o una intera pagina, o più pagine (per avere una idea di insieme potendo intervenire direttamente sulle pagine).

4

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


MOSTRARE, NASCONDERE LE BARRE STRUMENTI, MINIMIZZARE, RIPRISTINARE LA BARRA MULTIFUNZIONE Nel menu Visualizza cliccare su Barre degli strumenti o fare clic con il pulsante destro del mouse su una barra degli strumenti, quindi mettere o togliere il segno di spunta in corrispondenza della barra che vogliamo aggiungere o togliere. Se sul menu di scelta rapida non è visualizzata la barra degli strumenti desiderata, fare clic sulla freccia Opzioni barra degli strumenti , scegliere Aggiungi o rimuovi pulsanti, quindi Personalizza. Fare clic sulla scheda Barre degli strumenti, quindi nell'elenco Barre degli strumenti fare clic sulla barra desiderata. Per nascondere rapidamente una barra degli strumenti mobile, fare clic su Chiudi sulla barra degli strumenti. È anche possibile trascinare una barra di strumenti nella posizione desiderata nella finestra di Word con un meccanismo di "drag and drop"

CREAZIONE DI UN DOCUMENTO CAMBIARE LA VISUALIZZAZIONE DI UNA PAGINA Word ci fornisce l’opzione di poter visualizzare in modo diverso e secondo le nostre esigenze il documento, per passare da una visualizzazione all’altra basta andare sul menù Visualizza e scegliere l’opzione, oppure cliccare sui tasti posti alla fine del foglio sulla sinistra Normale mostra il documento nel formato standard, per formattazioni e modifiche efficienti. Non visualizza margini, intestazioni o piè di pagina; Layout Web è ideale per vedere in anteprima pagine web o per leggere in linea documenti standard di Word; il testo è mostrato senza interruzioni di pagina e con margini minimi e le righe si estendono per tutta la finestra; Layout di stampa visualizza il testo esattamente come apparirà sulla pagina stampata, mostrando margini, intestazioni e piè di pagina, Word funziona però più lentamente; Struttura mostra l’organizzazione del documento, permette di visualizzare i diversi livelli di dettaglio e ridispone rapidamente il testo del documento; Anteprima di stampa visualizza l’immagine di una o più pagine stampate permettendo in tal modo di regolarne l’impostazione, per selezionare questa funzione basta cliccare col tasto sinistro del mouse sull’icona anteprima di stampa posta sulla barra degli strumenti. Con lo zoom si ingrandisce la dimensione a video del carattere specificando la percentuale, utilizzare tale funzione non cambierà la dimensione effettiva del documento così come memorizzata ma soltanto la visualizzazione nella finestra. Per questa opzione basta andare sul menù Visualizza e cliccare su Zoom o andare sulla barra degli strumenti e cliccare sull’icona Zoom. INSERIRE DEL TESTO IN UN DOCUMENTO E USARE I COMANDI ANNULLA E RIPRISTINA Per inserire il testo in un documento basta spostare il cursore nel punto desiderato, Word fornisce due modi per modificare:Inserimento, che è la più comune, in cui tutti i caratteri che seguono il punto di inserimento vengono spostati in avanti durante la digitazione; Sovrascrittura dove i nuovi caratteri digitati si sostituiscono a quelli esistenti. Possiamo annullare l’azione più recente tramite il comando Annulla nel menù Modifica o sulla barra degli strumenti Standard ; se lo premiamo due volte annullerà le due azioni più recenti, per annullare rapidamente più azioni basta fare clic sulla freccia accanto al pulsante annulla sulla barra e trascinare il puntatore in basso per evidenziare le azioni da annullare; le azioni sono ordinate dalla più recente alla meno recente e si possono annullare solo in questo ordine. Un documento consiste in una serie di paragrafi che vengono fatti iniziare premendo invio , ad eccezione del primo rigo che ne è il titolo, difatti quando si raggiunge la fine di un rigo Word manda automaticamente a capo il testo, perciò quando vogliamo creare un nuovo paragrafo basta premere INVIO. INSERIRE CARATTERI SPECIALI E SIMBOLI Talvolta capita di dover inserire nel testo caratteri o simboli non presenti sulla tastiera. Per esempio caratteri di altre lingue, simboli matematici come ∛,d, ü, ®, ä, ¼,ecc. Per inserire tali simboli , si opera dal menù Inserisci/Simbolo, selezionando poi dalla finestra di dialogo che appare il simbolo prescelto (se non è presente, possiamo cambiare l'insieme di simboli dalla casella "Tipo di carattere") e premendo infine il pulsante Inserisci. In tal modo il simbolo verrà inserito nella posizione del cursore.

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009

5


MOSTRARE E NASCONDERE I CARATTERI NON STAMPABILI Se si preme il pulsante (barra degli strumenti standard) compaiono una serie di caratteri quali il segno di paragrafo che individua ogni pressione del tasto INVIO, i puntini che indicano ogni pressione della barra spaziatrice, le frecce che indicano l’uso del tabulatore ed eventuali commenti nascosti. Una nuova pressione dello steso tasto fa scomparire tutti questi caratteri, i quali comunque non compariranno nelle stampe del documento. SELEZIONARE CARATTERI, PAROLE, RIGHE, FRASI, PARAGRAFI Per applicare qualsiasi formattazione, bisogna selezionare in precedenza un blocco di testo e poi attivarne il comando. Sono due i mezzi di cui disponiamo per selezionare: la tastiera e il mouse, con la tastiera bisogna tenere premuto il tasto MAIUSC e una freccia di direzione per estendere la selezione, carattere per carattere, o riga per riga; col mouse è molto più pratico e veloce, per selezionare una parola basta cliccare due volte col tasto sinistro sulla parola e verrà evidenziata; per evidenziare una frase bisogna tenere premuto il tasto CTRL mentre si fa clic all’interno della frase; per una riga facendo clic nella barra di selezione accanto alla riga; per un paragrafo facendo doppio clic nella barra di selezione accanto al paragrafo o triplo clic all’interno; per diversi paragrafi facendo doppio clic nella barra di selezione e trascinando verso il basso o alto; per l’intero documento tre clic nella barra di selezione o tenendo premuto CTRL mentre si clicca nella barra di selezione oppure premendo il tasto sinistro del mouse e trascinandosi il cursore. Il metodo più semplice per selezionare un intero documento è il comando da menu: Modifica/Seleziona tutto USARE LA RICERCA PER TROVARE UNA PAROLA O FRASE Una utilissima funzione che ci consente di cercare testi, formati, parole o elementi speciali è la funzione Trova presente nel menù Modifica. Se nello specifico cerchiamo una parola o frase in un documento basta digitare la parola o frase nella scheda Trova e cliccare sul bottone Trova successivo, il programma alla fine della sua ricerca portandoci sul punto del testo in cui si trova ci evidenzierà la parola trovata. All’interno della scheda troviamo le varie opzioni di ricerca, come: cerca maiuscole o minuscole, solo parole intere, usa caratteri jolly, parole simili o forme flesse. Altra funzione utile è Sostituisci qualora dovessimo sostituire la parola precedentemente trovata: per far ciò opereremo sulla scheda Sostituisci presente nella stessa scheda di dialogo, e digitando nell’apposita casella la parola che dovrà sostituire quella precedentemente trovata, utilizzando le varie opzioni tra cui quella che ci informa di quante parole sono state trovate e dunque cambiate. La scheda Vai a consente invece di saltare a una pagina, sezione, riga, ecc. che digiteremo nell’apposito spazio. COPIARE, SPOSTARE E CANCELLARE Funzioni utilissime per apportare modifiche o correggere un documento sono : copia e incolla, per duplicare testi all’interno di un documento; e taglia e incolla, per spostare un testo dentro un documento; si seleziona il testo, per copiare attivare il comando Copia dal menù Modifica o cliccare sull’icona copia nella barra degli strumenti oppure all’interno del testo ciccare con il tasto destro del mouse e selezionare copia; per spostare il testo attivare invece il comando Taglia dal menù Modifica o cliccare sull’icona taglia nella barra degli strumenti oppure all’interno del testo ciccare con il tasto destro del mouse e selezionare taglia; posizionare il punto di inserimento dove si desidera inserire il testo copiato o tagliato e scegliere Incolla dal menù Modifica o sul pulsante della barra degli strumenti oppure tasto destro del mouse scegliendo in tal modo il menù di scelta rapida e selezionando incolla. Questi comandi funzionano in qualsiasi programma poiché hanno carattere generale e valgono anche per gli altri software applicativi, possiamo dunque spostare immagini, grafici…ecc. Per cancellare una parte di testo, dopo averlo selezionato: Premere il tasto Canc dalla tastiera, oppure fare un click destro sul testo evidenziato, e selezionare Elimina nella finestra di dialogo. Se si deve cancellate solo qualche carattere che precede la posizione attuale del cursore (da destra verso sinistra) premere ripetutamente il tasto Backspace. Se si deve cancellare qualche carattere da sinistra verso destra premere il tasto Canc.

6 INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


FORMATTAZIONE DEL TESTO CAMBIARE L’ASPETTO DEL TESTO: TIPO, DIMENSIONI, FORMATTAZIONI E COLORI Molto importante per la stesura di un documento è la scelta del carattere, del suo formato, ecc. , queste operazioni costituiscono la formattazione del documento e sono facilmente utilizzabili tramite la Barra della formattazione. Per modificare il carattere basterà cliccare sulla freccia rivolta verso il basso accanto al Tipo di carattere posto sulla barra e selezionare quello prescelto; di seguito troviamo il pulsante Dimensione carattere che è espresso in punti aprendo il menù a tendina potremo modificare le dimensioni con le stesse modalità del menù dei font. Queste operazioni sono importanti qualora volessimo stampare ciò su cui abbiamo lavorato, perché la stampante riprodurrà il carattere esattamente come visualizzato e scelto nel monitor. Altri strumenti sono il Grassetto, il Corsivo e il Sottolineato; per utilizzarli basta attivarli e disattivarli dalla barra della formattazione ; quando questi strumenti di formattazione sono attivi il pulsante apparirà selezionato, cioè premuto. Con l’introduzione delle stampanti a colore si è ritenuto essenziale l’inserimento di molteplici funzioni dedicate alla gestione dei colori del documento, per le più svariate applicazioni. In Word il colore del carattere è modificabile mediante la barra degli strumenti in cui troviamo una funzione bottonizzata alla quale è associato un menù a tendina in cui ci viene fornita la tavolozza dei colori; per impostare il colore del testo basta cliccare sul colore desiderato. I comandi presenti nella barra degli strumenti di formattazione sono attivabili anche dal menu Formato/Carattere. Ricordiamoci che queste funzioni non sono retroattive, cioè non vengono applicate a testo già digitato a meno che quest’ultimo non venga precedentemente selezionato. INSERIRE APICI E PEDICI Si chiama apice un carattere o una parola scritti in un formato piccolo, in alto rispetto all’allineamento normale: questo è un apice, come pure in a2 l’esponente 2 è un apice; si chiama pedice un carattere o una parola in formato piccolo, in basso rispetto all’allineamento normale. Questo è un pedice, come pure l’indice 1 in a1. Per inserire apici o pedici è scrivere la parola o il carattere, poi evidenziarlo e utilizzare o gli apposti pulsanti presenti nella barra della formattazione o attivare il menu Formato/Carattere e mettere il segno di spunta nella casella apice o pedice, e cliccando infine su OK. APPLICARE LA MODIFICA DI MAIUSCOLE / MINUSCULE AL TESTO Se è stato scritto del testo in lettere minuscole, o comunque in un formato non corretto (capita spesso di premere inavvertitamente il tasto che blocca le maiuscole) è possibile, senza digitare nuovamente il testo, modificarne il formato attraverso il menu Formato- Maiuscole/Minuscole che permette di applicare al testo selezionato le opzioni di modifica. USARE LA SILLABAZIONE ATOMANTICA Poiché se una parola al termine di una riga è troppo lunga viene mandata a capo , se la riga contiene parole lunghe l'effetto della disposizione del testo è insoddisfacente, specialmente se il testo è giustificato, perché gli spazi vuoti inseriti si notano con evidenza. Si può ovviare a questo inconveniente, e ottenere testo disposto più ordinatamente nella pagina, utilizzando lo strumento Sillabazione (automatica o manuale) il cui effetto è quello di spezzare le parole in sillabe, quando la loro lunghezza renderebbe antiestetica la riga. Per attivare tale comando dal menu Strumenti selezionare Lingua e poi Sillabazione. CREARE, UNIRE DEI PARAGRAFI Per divider un testo in paragrafi è sufficiente premere il tasto INVIO sulla tastiera, mentre per unire 2 paragrafi è cancellare il ritorno a capo con CANC o BACKSPACE INSERIRE, ELIMINARE LE INTERRUZIONI DI RIGA O TESTO Un'interruzione di riga manuale interrompe la riga corrente e consente al testo di proseguire sulla riga successiva. Si supponga, ad esempio, che lo stile paragrafo specifichi uno spazio aggiuntivo prima di ciascun paragrafo. Per omettere tale spazio aggiuntivo tra brevi righe di testo, ad esempio in un elenco di indirizzi o in una poesia, si può inserire un'interruzione di riga manuale al termine di ogni riga anziché premere INVIO. Fare clic nel punto in cui si desidera interrompere una riga di testo e Premere MAIUSC+INVIO oppure andare nel menu Inserisci e scegliere Interruzione di Testo. Per eliminarla utilizzare CANC o BACKSPACE

7

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


ALLINEARE UN TESTO A SINISTRA, AL CENTRO, A DESTRA O GIUSTIFICARE Per allineare a destra, a sinistra, al centro o giustificare, abbiamo gli appositi tasti sulla barra della formattazione ; la grafica utilizzata nell’icona è abbastanza intuitiva e ci permette con facilità di allineare il testo sul margine destro, sinistro, ecc. ; mentre quando adoperiamo la modalità giustifica il testo viene allineato ad entrambi i margini laterali , ed inserito lo spazio fra le parole in modo da non separarle al termine di ogni riga. Come per tutte le formattazioni, gli allineamenti possono esser definiti anche dopo un testo già inserito, per modificare l’allineamento basterà evidenziarlo e cliccare sul tasto dell’allineamento voluto. COPIARE LE CARATTESTICHE DI FORMATTAZIONE DA UN TESTO AD UN ALTRO Possiamo copiare la formattazione di un teso utilizzando una specifica funzione: il copia formato. Avendo formattato un blocco di testo in un documento, per applicare la stessa formattazione a più blocchi di testo copiando la formattazione, dovremo selezionare uno o più caratteri con il formato desiderato, andare sulla barra degli strumenti e cliccare sul pulsante Copia formato , apparirà un piccolo pennello (uguale all’icona contenuta sulla barra), selezionare il testo a cui si intende estendere tale formattazione. APPLICARE UNO STILE ESISTENTE AD UNA PAROLA, UNA RIGA O UN PARAGRAFO l menù relativo agli stili si trova nella barra degli strumenti di Formattazione, a fianco della finestra relativa al Font, questi stili servono per dare un formato ai titoli di vari livelli, e saranno utili nella costruzione di un sommario (indice) automatico del documento. APPLICARE AI PARAGRAFI UN’INDENTAZIONE A volte si ha l’esigenza di produrre documenti suddivisi in capitoli, paragrafi, sottoparagrafi e punti. Di norma il paragrafo finisce ogni volta che si preme il tasto invio; ciò permette di stabilire e modificare facilmente, i parametri relativi ai paragrafi. Le opzioni che è possibile utilizzare su di un paragrafo sono diverse e tutte contenute nella stessa finestra di dialogo; per accedervi basta andare sul menù Formato e selezionare la voce Paragrafo. Il termine Indentazione vuole inserire un dente nell’allineamento del testo costituito da una rientranza o da una sporgenza di una o più righe di testo. Per Rientri si intendono quegli spazi applicati alle righe del documento rientrate o sporgenti rispetto ai margini fissati del foglio. I rientri normali posso essere con allineamento a sinistra o destra. La voce Speciale, dotata di un menù a tendina, da la possibilità di modificare solo i rientri della prima riga, rendendola cosi rientrata o sporgente rispetto al corpo del paragrafo. La selezione del formato di paragrafo è lasciata all’esigenze stilistiche dell’utente che può, in questo modo, rendere più leggibile il documento ed evidenziarne particolari passaggi. In tutte le fasi di formattazione del paragrafo, l’utente si può avvalere, prima di confermare, dell’anteprima, che visualizza l’impostazione effettuata. APPLICARE AI PARAGRAFI UN’INTERLINEA E UNA SPAZIATURA Si chiama Interlinea la distanza tra le righe interne dello stesso paragrafo. Si definisce Spaziatura lo spazio che intercorre tra un paragrafo e l’altro del documento. Entrambi i comandi sono attivabili dal menu Formato/Paragrafo. IMPOSTARE UNA TABULAZIONE Le tabulazioni consentono di posizionare e allineare il testo sulla pagina. I punti di tabulazione Predefiniti sono impostati a 1,25 cm partendo dal margine sinistro. Per cambiare i punti predefiniti della tabulazione basta andare sul menù Formato e selezionare Tabulazioni, si aprirà una finestra di dialogo dove si potrà scegliere la tabulazione inserendo un nuovo valore e cliccando OK. Per la tabulazione Personalizzata si può usare sia il righello, sia la finestra di dialogo Tabulazione, il modo più semplice è utilizzare il righello orizzontale:selezionare il parafo nel quale si vuole definire il punto di tabulazione e cliccare ripetutamente sul pulsante dell’estremità sinistra del righello per scegliere uno dei quattro tipi di tabulazione (sinistra, centrata, destra, decimale) che controllano l’allineamento del testo che si digita dopo aver premuto TAB, infine cliccare sul punto del righello in cui si desidera posizionare il punto di tabulazione. Si potrà cambiare il punto di tabulazione trascinandolo sul righello e rimuoverlo trascinandolo al di fuori del righello. Sono disponibili quattro tipi di tabulazione: 1. Allineamento a sinistra: il margine sinistro del testo viene allineato in corrispondenza del punto di tabulazione. 2. Allineamento centrato: il testo viene centrato in corrispondenza del punto di tabulazione. 3. Allineamento a destra: il margine destro del testo viene allineato in corrispondenza del punto di tabulazione. 4. Allineamento decimale: le virgole decimali vengono allineate in corrispondenza del punto di tabulazione. Questo tipo di tabulazione risulta utile per allineare colonne di numeri.

8

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


APPLICARE ELENCHI NUMERATI O PUNTATI Un valido aiuto per l’organizzazione di un documento, può esserci fornito dall’utilizzo di due tipi di elenchi che Word mette a dispostone dell’utente: l’elenco puntato e quello numerato. Per elenco puntato si intende una serie di voci, singole parole o gruppi di paragrafi, che vengono riportate una per rigo, ed indicate da punti elenco. Per inserire un elenco puntato possiamo cliccare sull’apposito pulsante presente nella barra di formattazione , si inserirà automaticamente il punto elenco predefinito. Digitando un testo accanto al punto avremo la prima voce dell’elenco, basterà poi premere invio per inserire un nuovo punto all’elenco. Per terminare la modalità di inserimento degli elenchi puntati basterà disabilitare la funzione cliccando di nuovo sul bottone, un’altra opportunità è la possibilità di formattare il testo anche dopo averlo digitato: sarà sufficiente selezionare le voci riportate nelle varie righe (o paragrafi) e cliccare sul bottone; così si otterrà un testo diviso in punti. La stessa procedura è stabilita per gli elenchi numerati, dovremo solamente premere lo specifico bottone . La particolarità degli elenchi numerati consiste nel fatto che la progressione aritmetica dei punti aumenta automaticamente all’aumentare delle voci presenti in elenco: il programma provvederà automaticamente ad aggiornare l’intero elenco ogni qual volta si elimina una o più voci, mantenendo sempre una progressione continua. Lo stesso vale anche quando le voci sono, invece, aggiunte tra un punto e l’altro. Si ha anche la possibilità di personalizzare gli elenchi, attraverso una finestra di dialogo che si apre selezionando la voce Elenchi puntati e numerati dal menù Formato. AGGIUNGERE DEI BORDI A UN PARAGRAFO In un documento di Word è possibile aggiungere un bordo a uno o più lati di una tabella, di un paragrafo o del testo selezionato. È inoltre possibile aggiungere un bordo di qualsiasi tipo, ad un'immagine, ad un oggetto, comprese caselle di testo, forme, a uno o più lati di ciascuna pagina del documento. La finestra di dialogo si ottiene dal menu Formato/Bordi e Sfondo.

OGGETTI, TABELLE E GRAFICI CREARE UNA TABELLA L’inserimento della tabella può avvenire in modi diversi: – cliccando sul bottone Inserisci tabella dalla barra degli strumenti standard , si aprirà una griglia che consentirà la selezione delle righe e delle colonne, è sempre possibile aggiungerne altre in un secondo momento. – attraverso l’uso del menù Tabella, selezionando la voce Inserisci tabella, si aprirà una finestra di dialogo, dove potremo specificare il numero di righe per il numero di colonne che si intende inserire – attraverso l’uso della funzione disegna tabella, presente sulla barra degli strumenti Tabelle e bordi. Dopo aver cliccato su questo bottone, il puntatore del mouse assumerà la forma di matita predisponendosi nella modalità di disegno. Cliccando e trascinando il mouse sulla pagina si creeranno le linee che delimitano la tabella. Procedendo con le prime due modalità, apparirà nel punto di inserimento, una griglia costituita da colonne per righe selezionate, di altezza e larghezza uniforme. Per muoversi tra le celle della tabella si possono utilizzare tre modi diversi: utilizzando il mouse:il punto in cui si clicca corrisponde a quello di inserimento del testo; attraverso i tasti direzionali della tastiera; attraverso l’uso del tasto di tabulazione presente sulla tastiera (TAB). Le modalità di formattazione del testo digitato all’interno delle celle sono le stesse adottate per il testo normale; vale a dire che il testo presente in una cella può essere allineato, modificato nelle dimensioni, nel colore, nel tipo di font, e cosi via, con le stesse modalità in cui formattiamo un testo normale.

9

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


MODIFICARE LARGHEZZA, ALTEZZA, SPESSORE, STILE E COLORE DEL BORDO DELLE CELLE Dal menu Tabella selezionare Proprietà Tabella. Dal menu di dialogo si possono stabilire altezza e larghezza di righe e colonne. Altre possibili opzioni, relative a un adattamento automatico al contenuto, a una ripartizione automatica della larghezza di una colonna ecc. si trovano nel menu Tabelle sotto la voce Adatta. Le caselle di una tabella vengono chiamate celle. Per modificare gli attributi delle celle innanzitutto bisogna posizionare il cursore all'interno della tabella, nella cella su cui si vuole operare, poi si può precedere in due modi: dal menù Formato/Bordi e sfondo o con un click destro nella cella, selezionare Bordi e sfondo dal menù di dialogo. Sarà quindi possibile selezionare il bordo, lo sfondo e i vari caratteri della cella. LAVORARE CON LE IMMAGINI Per inserire un disegno su un documento, Word ci fornisce un’apposita barra degli strumenti che ci servirà per la realizzazione di elementi grafici da inserire nel testo. Abbiamo due possibilità:ricorrere agli strumenti di disegno che il programma ci fornisce, utilizzando ad esempio le forme (cerchi, quadrati, ecc. ), oppure disegnare immagini per conto nostro. Il primo passaggio è la visualizzazione della barra degli strumenti Disegno che troviamo sul menù Visualizza, alla voce Barra degli strumenti ove si aprirà un menù a tendina dove andremo a cliccare su Disegno, oppure sulla barra standard cliccheremo sull’icona Disegno

.

Nella barra sono tre le categorie principali di oggetti che possiamo inserire: Forme, Word Art e Caselle di Testo. Una forma è una figura predefinita o a mano libera, come una linea, un cubo, un diagramma di flusso; per inserire uno di questi disegni dobbiamo cliccare su Forme che si trova nella barra, si aprirà un menù a tendina dove puntando col mouse sulla forma desiderata si aprirà un altro menù dove troveremo le varie opzioni. Dopo aver fatto clic sulla forma scelta andremo a cliccare nel punto della pagina dove intendiamo inserirla. Se vogliamo spostare o modificare le dimensioni basterà trascinarla col mouse quando il cursore avrà, all’interno del riquadro, la forma delle quattro frecce, mentre ingrandirla o rimpicciolirla portando il cursore ai margini del riquadro, quando assumerà la forma delle due frecce. Un oggetto di disegno Word Art dà modo di inserire un testo formattandolo in modo insolito , per esempio testo curvo, tridimensionale, ecc. , per utilizzare questa funzione facciamo clic sul pulsante Inserisci Word Art nella barra del Disegno oppure dal menù Inserisci, alla voce Immagine dove si aprirà una tendina dove selezioneremo Word Art; per selezionare lo stile desiderato dobbiamo cliccare due volte su una casella della finestra di dialogo Raccolta Word Art, Word aprirà un’altra finestra di dialogo dove digiteremo il testo che vogliamo inserire. Infine possiamo inserire un oggetto di disegno casella di testo facendo clic sul pulsante Casella di testo, nella barra degli strumenti oppure sul menù Inserisci, alla voce Casella di testo che potremo utilizzare per inserire note ai margini di un testo, o per inserirvi figure, tabelle, ecc. Per aggiungere una immagine andremo a cliccare sull’icona Inserisci Clip Art, posta nella barra degli strumenti , si aprirà una finestra di dialogo dove andremo a selezionare la figura desiderata, cliccheremo sull’immagine prescelta col tasto sinistro, si aprirà un piccolo menù e selezioneremo il primo pulsante che è per l’inserimento dell’oggetto scelto nel documento; per ingrandire o rimpicciolire l’immagine basterà andare a posizionare il cursore nel riquadro lungo la sagoma dell’oggetto, che cambierà nelle due frecce, mentre all’interno del riquadro nelle quattro frecce per spostare, in entrambi i casi basterà trascinare col mouse per avere l’effetto desiderato. Note:

10 INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


LA STAMPA UNIONE La stampa unione è una funzionalità di Word che permette di creare archivi per creare modelli di stampa predefiniti, per esempio lettere, etichette di indirizzi, buste elenchi e liste per la distribuzione via posta elettronica e fax in grandi quantitativi. Con la stampa unione si unisce ad un documento di Word, che contiene le informazioni destinate a restare invariate in tute le stampe (documento principale) un altro archivio definito origine dati, che contiene la lista dei dati da utilizzare per ogni singola stampa. La procedura di stampa unione guida l’utente nella gestione dei dati relativi agli indirizzi, nella loro unione al documento principale e nella stampa dei documenti personalizzati. Per utilizzare le funzioni di stampa unione, è necessario per prima cosa creare con Word il documento principale, per esempio una lettera, da utilizzare come modello di stampa. Dopo aver preparato o scelto il documento attivare la stampa unione scegliendo il comando : Strumenti  Lettere e Indirizzi  Creazione guidata Stampa unione.. sulla destra si aprirà un riquadro con i passaggi per la creazione guidata della stampa unione: Selezione del tipo di documento ( si sceglie la tipologia di documento al quale si sta lavorando); Scelta del documento di partenza ( si sceglie quale documento utilizzare documento principale, è possibile utilizzare il documento corrente oppure aprire un documento di Word già realizzato in precedenza o in alternativa selezionare uno dei modelli predefiniti del programma). Selezione dei destinatari (scelta dei nomi e degli indirizzi da associare al documento principale, questi potranno essere prelevati da un elenco già esistente, da una rubrica di contatti di Outlook oppure in alternativa è possibile creare un nuovo elenco) Per creare un nuovo elenco, selezionare l’opzione Crea un nuovo elenco e attivare con un clic la voce Crea.. verrà così mostrata la finestra di dialogo Nuovo elenco indirizzi. In questa finestra è possibile inserire digitando le informazioni nella apposite caselle i dati dei contatti dell’indirizzario. Cliccando su Nuova voce si aprirà di volta in volta una scheda nuova vuota, in modo da poter inserire i dati del contatto successivo. L’opzione Personalizza permette di personalizzare le voci (campi) dell’elenco, eliminando caselle non necessarie o permettendo di aggiungerne altre.

Dopo aver digitato i dati dell’elenco di indirizzi selezionare il comando Chiudi per terminare la procedura di immissione dati, il programma aprirà automaticamente una finestra per il salvataggio delle informazioni. Di seguito verrà mostrata un riquadro con un riepilogo in forma tabellare, dei dati immessi. Dopo aver controllato l’esattezza dei dati, cliccare su OK per confermare.

11

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


Nel passaggio successivo bisogna posizionare i campi nella lettera, ossia indicare dove inserire i dati dei destinatari, utilizzare quindi il pulsante presente sia sulla destra nel riquadro attività sia nella barra degli strumenti Stampa unione . Un capo unione è un segnaposto, per esempio Nome o Città per informazioni che saranno unite nel documento principale dall’origine dati. Per inserire un campo unione, posizionarsi con il puntatore del mouse nel punto desiderato del documento e attivare il pulsante Inserisci campo unione apparirà una finestra di dialogo attraverso la quale è possibile scegliere quale campo inserire. Il passaggio successivo al termine della procedura di inserimento campi permette di avere un’anteprima dei record ( dati ) uniti, in modo tale da poter effettuare se necessario delle correzioni. L’ultimo passaggio permette di completare la procedura di Stampa Unione permettendo di Unire i dati in un nuovo documento

o di Unire i dati e mandarli direttamente in stampa

.

PREPARAZIONE PER LA STAMPA MODIFICARE L’ORIENTAMENTO E LE DIMENSIONI DELLA PAGINA Per modificare l’orientamento e le dimensioni della pagina attivare dal menù File alla voce Imposta pagina, si aprirà un finestra contenente più schede, la scheda Dimensione permette di impostare Dimensioni ed Orientamento del foglio, con il menù a tendina selezionare uno dei formati standard di pagina, o, attraverso le caselle delle dimensioni, impostare direttamente la larghezza e l’altezza della stessa; l’opzione Orientamento permette di disporre il documento in orizzontale o verticale. MODIFICARE I MARGINI DEL DOCUMENTO Per modificare i margini del documento di opera dal menù File, attivando la voce Imposta pagina, nella scheda Margini si ha la possibilità di modificare i margini della pagina (superiore, inferiore, sinistro e destro) ed eventualmente inserire una rilegatura, un ulteriore margine posto alla sinistra del foglio per consentire anche ai documenti rilegati una corretta impaginazione. INSERIRE E CANCELLARE UN’INTERRUZIONE DI PAGINA Se, nella stesura di un documento, si vuole iniziare un nuovo paragrafo in una nuova pagina, non è bene scendere fino alla nuova pagina premendo ripetutamente il tasto Invio. Infatti, nel caso si voglia poi aggiungere qualche riga di testo nella pagina precedente, anche il paragrafo nella nuova pagina scorrerà verso il basso. È allora più corretto, per passare ad iniziare una nuova pagina, usare il comando da menù Inserisci/ Interruzione, selezionando poi di pagina nella finestra di dialogo che compare. (L'altra opzione è "di sezione" serve se vogliamo iniziare una nuova parte del documento con una diversa formattazione della pagina). Per cancellare una interruzione di pagina selezionare il tasto ¶ che rende visibile l’interruzione di pagina e facilita la sua cancellazione utilizzando il tasto CANC. INTESTAZIONE E PIÈ DI PAGINA Per creare o modificare intestazioni o/e piè di pagina in tutto il documento basta andare sul menù Visualizza e andare alla voce Intestazioni e piè di pagina, in tal modo Word andrà direttamente in visualizzazione Layout di stampa e segnerà un’area tratteggiata al cui interno lampeggerà il cursore in attesa dell’inserimento del testo, mentre il testo del documento risulterà in grigio, questo perché non vi si potrà lavorare. Alla fine della procedura l’area dell’intestazione diventerà grigia mentre il documento ritornerà del colore standard e nella visualizzazione precedente. Utilizzando la barra dell’intestazione e piè pagina si potranno inserire rapidamente alcuni elementi (come numero di pagina, data, ora, autore, e percorso dove il file è memorizzato) nei due riquadri. Possono essere usati i tasti della barra oppure il menù a tendina Voci di glossario, pure presente sulla barra. Una volta

12

INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


inseriti i dati, selezionando Chiudi in tale barra, si tornerà a visualizzare normalmente il documento, mentre intestazione e piè di pagina saranno visibili in grigio, in alto e in basso nella pagina. INSERIRE UNA NUMERAZIONE AUTOMATICA ALLE PAGINE Per numerare automaticamente le pagine del documento, dal menù Inserisci/Numeri di pagina si apre una finestra di dialogo che consente di selezionare la Posizione dei numeri (in alto o in basso); l’Allineamento (sinistra,centro,destra) ed il Formato della numerazione. USARE GLI STRUMENTI DI CONTROLLO ORTOGRAFICO La funzione controllo ortografico evidenzia gli eventuali errori causati da una errata digitazione. Word è corredato di dizionari, con lo scopo di assistere l’utente nella digitazione del testo. L’utilizzo dei dizionari sfrutta la rapidità del computer di confrontare diverse variabili tra loro; ogni parola (e per parola intendiamo ogni porzione di testo separata dalle altre con uno spazio) inserita nel testo è celermente confrontata con il contenuto del dizionario relativo alla lingua che si adopera. Mediante il confronto il programma si accorgerà che una parola è corretta se contenuta nel dizionario; mentre la riterrà sbagliata se non contenuta nel dizionario, l’analisi ortografica è formale, (ovviamente non ci si può aspettare dal computer la capacità di comprendere il significato del testo digitato). Il dizionario dà la possibilità di poter inserire tutte le parole non riconosciute che sono d’uso corrente come neologismi, oppure termini tecnici o parole straniere. L’utente, nel corso della digitazione, è avvertito dei potenziali errori dalla sottolineatura, in rosso delle parole. Altra funzione, la possibilità di correggere le parole sostituendole con quelle contenute nel dizionario. Vi sono due modi per la correzione delle parole: una locale, relativa alla sola parola sottolineata, ed una globale, relativa a tutto il documento. La prima è molto snella ed avviene attraverso il menu rapido di correzione che si apre cliccando con il tasto destro del mouse sulla parola; in tale menù si potrà scegliere la parola consigliata (se è quella corretta) o la si potrà aggiungere al dizionario, in modo da personalizzarlo ed aggiornarlo oppure la si potrà ignorare , in modo da non segnalarla più come errore senza, però, doverla necessariamente aggiungere al dizionario. Se invece si opera su tutto il documento, l’utente potrà accedere alla correzione ortografica tramite il menù Strumenti, selezionando la voce Controllo ortografia… si aprirà una finestra di dialogo che visualizzerà la parte del documento che contiene la parola ritenuta sbagliata e nella parte sottostante, gli eventuali suggerimenti. Per sostituire una parola basterà selezionare il suggerimento prescelto e cliccare sul bottone Cambia, il controllo procederà sino al successivo potenziale errore. Oppure accedere direttamente tramite il pulsante posto sulla barra degli strumenti standard finestra di dialogo.

che aprirà la

AGGIUNGERE NUOVE PAROLE AL DIZIONARIO l dizionario interno contiene un numero molto grande di parole che vengono confrontate con quelle da noi digitate. Se però ci capita di utilizzare con frequenza parole non presenti nel dizionario, parole che presenteranno la classica sottolineatura rossa o, peggio, verranno sistematicamente “corrette” in automatico, possiamo “insegnare” le nuove parole al dizionario interno mediante un click destro sulla parola e selezionando Aggiungi dal menu che compare. La medesima procedura è attivabile anche dal comando da menu Strumenti/Controllo Ortografia e Grammatica. VISUALIZZARE L’ANTEPRIMA DI STAMPA Per vedere l'Anteprima di stampa, si può procedere dal menù File/Anteprima di stampa, oppure utilizzare il tasto corrispondente sulla barra degli strumenti.

13 INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


STAMPARE UN DOCUMENTO Un accesso rapido per poter stampare un documento lo troviamo sulla barra degli strumenti, cliccando sulla relativa icona , un aspetto svantaggioso è l’impossibilità di personalizzare la stampa non potendo selezionare le pagine e le modalità con cui stampare il documento. Qualora l’utente abbia l’esigenza di modificare le modalità di stampa dovrà ricorrere al comando Stampa presente nel menu File; questo comando , determinerà l’apertura di una finestra di dialogo attraverso la quale si potrà selezionare la stampante da utilizzare, le sue proprietà ed impostazioni di stampa, le pagine e le copie da effettuare. Una volta selezionate le opzioni si darà il via alla stampa. Selezione della stampante se ne sono presenti più di una

Stabilire la qualità di stampa

Scelta del numero di copie del documento da stampare

Scelta delle pagine da stampare

REALIZZARE UN BUON CURRICULUM IN FORMATO EUROPEO Concentratevi sui punti essenziali: un CV dev'essere breve: nella maggior parte dei casi bastano 1/2 pagine. Ad ogni

modo, non superare le 3 pagine. Se la vostra esperienza professionale è limitata, descrivete innanzitutto la vostra istruzione e formazione, specificando le attività lavorative svolte durante la formazione. Se le competenze linguistiche sono importanti per il lavoro per il quale presentate domanda, compilate l'Europass Passaporto delle lingue disponibile su questo sito e allegatelo al CV. Siate chiari e concisi: Usate frasi brevi. Concentratevi sugli aspetti principali della vostra formazione ed esperienza professionali. Spiegate eventuali interruzioni durante i vostri studi o la vostra carriera. Adattate il CV al posto per il quale presentate domanda: Prima di inviare il CV ad un datore di lavoro, controllate che corrisponda al profilo richiesto. Non inserite esperienze lavorative o formazione non importanti ai fini della domanda. Sottolineate i vostri punti di forza rispetto alle esigenze specifiche del futuro datore di lavoro. Attenzione: non gonfiate artificialmente il vostro CV se lo fate, è probabile che ciò venga scoperto durante un colloquio. Fate attenzione a come presentate il CV: Indicate capacità e competenze in modo chiaro e logico per evidenziare i vostri punti di forza. Fate attenzione a dettagli quali ortografia e punteggiatura. Stampate il CV su carta bianca. Mantenete font e layout suggeriti Verificate il CV una volta compilato: Eliminate ogni errore di ortografia e assicuratevi che sia esposto in modo chiaro e logico. Fate rileggere il vostro CV ad una terza persona per essere certi che il contenuto sia chiaro e comprensibile. Ecco come creare velocemente un buon CV utilizzando il sito Europass:

1. 2. 3.

Apri il programma per la navigazione internet e accedi a questo sito : http://europass.cedefop.europa.eu/ Scegli la lingua italiana o la tua lingua nazionale Sul menu di sinistra scegli Europass Curriculum Vitae e segui le istruzioni per fare il Curriculum Europeo

14 INFORMAWEB.IT formazione ECDL M3 V5.0 del 21/01/2009


Dispensa Corso ECDL Core Word XP e CV Europeo