Page 1

Writer

MANUAL WRITER Índice de contenido 1.INTRODUCCIÓN....................................................................................................................3 2. ENTORNO............................................................................................................................4 1.1 BARRAS DE MENÚ................................................................................................................4 1.2 PERSONALIZACIÓN DE BARRAS .......................................................................................5 1.3 CAMBIAR DE POSICIÓN UNA BARRA.................................................................................6 1.4 PERSONALIZACIÓN DE BOTONES.....................................................................................6

3. MANEJO DE DOCUMENTOS..............................................................................................6 2.1 ABRIR DOCUMENTOS..........................................................................................................6 2.2 GUARDAR DOCUMENTOS NUEVOS O YA EXISTENTES..................................................7 2.3 PROTEGER DOCUMENTO...................................................................................................8 2.4 PLANTILLAS.........................................................................................................................10

4. DAR FORMATO AL TEXTO...............................................................................................12 3.1 FORMATO DE CARACTER.................................................................................................12 3.2 FORMATO DE PÁRRAFO....................................................................................................13 3.3 MANEJO DE ESTILOS.........................................................................................................13 3.4 COPIAR, PEGAR, CORTAR Y MOVER UN TEXTO............................................................15 3.5 ENCABEZADOS Y PIÉ DE PÁGINA....................................................................................15 3.6 COLUMNAS DE TEXTO.......................................................................................................16 3.7 FORMATO A LA PÁGINA ....................................................................................................17 3.8 HIPERENLACES..................................................................................................................17 3.9 COMBINAR CORRESPONDENCIA.....................................................................................18 3.10 PROPIEDADES DEL DOCUMENTO.................................................................................19 3.11 IMPRESIÓN DE DOCUMENTOS.......................................................................................20

5. CORRECCIÓN ORTOGRÁFICA........................................................................................21 4.1 CONFIGURACIÓN DE DICCIONARIO EN ESPAÑOL.........................................................21 4.2 REVISIÓN AUTOMÁTICA.....................................................................................................21 4.3 REVISIÓN MANUAL.............................................................................................................21

6. TABLAS.............................................................................................. ................................21 5.1 CREAR TABLA.....................................................................................................................21 5.2 BARRA PARA TABLAS........................................................................................................22 5.3 FORMATO DE TABLAS.......................................................................................................22

7. IMÁGENES.........................................................................................................................22 6.1 INSERTAR IMÁGENES........................................................................................................22 6.2 FORMATO DE IMÁGENES..................................................................................................22

8. GRÁFICAS........................................................................................... ...............................23 7.1 INSERTAR GRÁFICA...........................................................................................................23 7.2 FORMATO DE GRÁFICA.....................................................................................................24 7.3 EDITAR GRÁFICA................................................................................................................24 Página 1 de 26


Writer

7.4 MODIFICAR TIPO DE GRテ:ICA..........................................................................................24 7.5 FORMATO PARA LAS BARRAS DE LA GRテ:ICA.............................................................25 7.6 FORMATO PARA LA ETIQUETA.........................................................................................25

9. ABRIENDO DOCUMENTOS CREADOS EN MICROSOFT WORD...................................25

Pテ。gina 2 de 26


Writer

1. INTRODUCCIÓN Writer es una herramienta que permite la creación de documentos profesionales, reportes, cartas y boletines. Fácilmente se integran imágenes y gráficos a los documentos. Permite enviar cartas personalizadas por correo electrónico a direcciones almacenadas en una base de datos . Tiene la facilidad de abrir y guardar documentos elaborados en Microsoft Word.

Página 3 de 26


Writer

2. ENTORNO

Barra de Menú Barra de Funciones Barra de Formato

Barra de Herramientas

Área de trabajo

Barra de Estado

OpenOffice.org Writer es una herramienta para crear documentos profesionales, reportes, boletines de noticias, folletos, etcétera. En los documentos se pueden integrar fácilmente imágenes y gráficas.

1.1

BARRAS DE MENÚ

La pantalla está compuesta por:

Barra de menús: Se encontrarán las opciones de abrir documento, guardar, vista preliminar , impresión, cortar, copiar, pegar, escala, dar formato a caracteres y párrafos, revisión de ortografía, etcétera. Barra de funciones: Se podrá, acceder rápidamente a las funciones más frecuentes como, copiar, pegar, imprimir, guardar un documento, insertar imágenes, etcétera. Barra de formato: Aquí se encuentran botones relacionados a funciones importantes, como alineación de párrafos, tipo, tamaño y estilos de letra, color, etcétera. Barra de herramientas: Aquí se encuentran funciones tales como insertar tablas, insertar gráficas, funciones de dibujo, revisión ortográfica, etcétera. Al mantener presionado el botón del ratón sobre un botón de la barra de herramientas, se despliegan más funciones. Barra de estado: Muestra información sobre el documento actual. Área de trabajo: Área para ingresar la información.

Página 4 de 26


Writer

1.2

PERSONALIZACIÓN DE BARRAS

El usuario puede incluir los íconos que más le interesen y eliminar los que no utilice. Esto se hace en el menú Herramientas, Configurar, pestaña Barra de símbolos 1. Si no se desea visualizar alguna barra, se da un click en el cuadro de selección de esa barra.

2. Para adicionar a las barras un ícono, presionar el botón Personalizar.

3. Seleccionar el botón que se desea adicionar a una barra y arrastrarlo con el ratón al lugar donde se desea colocar. 4. Aparecerá en el lugar seleccionado

Página 5 de 26


Writer

1.3

CAMBIAR DE POSICIÓN UNA BARRA

1. Simultáneamente presionar la tecla Control y hacer doble click sobre la barra que se desea cambiar de posición. 2. Se convertirá en una ventana 3. Presionar simultáneamente la tecla Control y arrastrar la ventana a donde se desee colocar la barra.

1.4

PERSONALIZACIÓN DE BOTONES

El usuario puede modificar los botones ya existentes en las barras ó los que se agreguen Esto se hace en el menú Herramientas, Configurar, pestaña Barra de símbolos, Personalizar 1. Seleccionar con un click el símbolo que se desea cambiar. 2. Presionar el botón Símbolo.. 3. Seleccionar el símbolo nuevo con un click y presionar Aceptar.

3. MANEJO DE DOCUMENTOS 2.1

ABRIR DOCUMENTOS

1. Menú Archivo, Abrir ó botón Abrir

2. Buscar la ruta del documento en el campo Buscar en 3. Dar doble click en el archivo que se desea abrir.

Página 6 de 26


Writer

2.2

GUARDAR DOCUMENTOS NUEVOS O YA EXISTENTES

1. Menú Archivo, Guardar ó botón Guardar Cuando se guarda por primera vez un documento, se tiene que ingresar su nombre.

2. La opción Guardar como, se utiliza cuando se desea grabar el documento con otro nombre o tipo de archivo.

3. Si desea que al momento de abrir un documento solicite una contraseña, activar la casilla Guardar con contraseña. Esta opción no protege el documento contra escritura. Nota: Writer no abre documentos que se hayan guardado en Word con contraseña.

Guardar Automáticamente un Documento

1. Menú Herramientas, Opciones, Cargar/Guardar, pestaña General, activar casilla Guardar automáticamente cada y definir el tiempo en minutos. 2. Activar la casilla Con consulta si desea que solicite la confirmación antes de grabarlo. 3. En campo Tipo de documento seleccionar el tipo de documento (documento de texto, hoja de cálculo, presentación, etcétera.) que se grabará automáticamente

Página 7 de 26


Writer

OpenOffice.org Writer guarda texto en los siguientes formatos: + Microsoft Word de varias versiones (97,2000,XP, 95, 6.0) + StarWriter de varias versiones (5.0, 4.0) + Rich Text Formar (formato enriquecido de texto). Formato de archivo destinado al intercambio de archivos de texto con formato independiente de la aplicación y plataforma. + Texto + Página Web (OpenOffice Writer)

2.3

PROTEGER DOCUMENTO

Accesos 1. 2. 3. 4.

Ir al menú Archivo, Guardar como... Activar la casilla de la opción Guardar contraseña Presionar el botón Guardar Se desplegará una ventana en donde se tiene que capturar la contraseña y confirmarla (mínimo 5 caracteres). 5. Presionar el botón Aceptar.

Al abrir el documento aparecerá una ventana solicitando la contraseña

Página 8 de 26


Writer

Si se llega a teclear una contraseña equivocada desplegará un mensaje indicando que hubo un error

Si se quiere eliminar la contraseña se tiene que guardar el documento en Guardar como... sin activar la opción de contraseña.

Áreas del Documento 1. Marcar el área a proteger, ir al menú Insertar, Área, teclear un nombre para identificar el área protegida, activar la casilla Proteger. Se puede asignar una contraseña.

Cuando se activa la casilla de contraseña, despliega una ventana para capturar la contraseña y confirmarla. Esta contraseña es para cuando se desea eliminar la protección de esa área. Página 9 de 26


Writer Para poder hacer modificaciones a dicha área, se debe eliminar la protección. 2. Para desactivar la protección, ir al menú Formato, Áreas, seleccionar el nombre del área, presionar Anular y Aceptar. Si la protección se hizo con contraseña, desplegará una ventana solicitando la contraseña. Si se teclea una equivocada, desplegará el siguiente error:

2.4

PLANTILLAS

Importar Plantillas 1. Ir a Archivo, Plantilla, Administrar. 2. Seleccionar Plantillas en las listas desplegables en la parte inferior de la ventana 3. Presionar el botón comando 4. Seleccionar Importar Plantilla 5. Proporcionar la ruta en donde se encuentran las plantillas a importar

Página 10 de 26


Writer

Crear una Plantilla 1. Capturar el texto necesario para la plantilla 2. Una vez que ya se tengan todos los datos que van a formar parte de la plantilla, ir al menú Archivo, Plantillas y seleccionar Guardar

3. En el campo Nueva Plantilla se escribe el nombre de la plantilla 4. Presionar Aceptar.

Abrir Plantilla 1. 2. 3. 4.

Menú Archivo, Nuevo, Plantillas y Documentos Seleccionar Plantillas Doble click en la carpeta Predeterminado Seleccionar la plantilla

Modificar Plantilla 1. Abrir Plantilla Página 11 de 26


Writer 2. Hacer las modificaciones necesarias 3. Guardar plantilla con el mismo nombre Autopiloto para Crear Plantillas El autopiloto ayuda en el diseño de plantillas de documentos, a través de una guia paso a paso para definir los elementos de configuración de la plantilla. 1. Menú Archivo, Autopiloto

2. Seleccionar el tipo de documento para crear la plantilla 3. Se despliega la primera ventana del documento seleccionado. 4. Seleccionar el estilo del documento, dependiendo del documento seleccionado, solicitara otros datos por ejemplo el titulo 5. En la segunda ventana, seleccionar si se va a insertar un logotipo y definir su posición 6. Tercera ventana, especificar el remitente, en caso de cartas y faxes, y definir su posición 7. Cuarta ventana, definir los datos del destinatario, si se va a manejar una base de datos así como los campos. Si no se va a manejar base de datos, puede teclear la dirección del destinatario. 8. Quinta ventana, seleccionar los elementos que contendrá el documento 9. Sexta ventana, definir si desea pie de página 10.Séptima ventana, definir posición del encabezado, posición y tamaño del logotipo y posición del pie de página 11.Octava ventana, como se guardara el documento creado ( titulo, tema, nombre automático) y la plantilla (nombre e la Información que contendrá en las propiedades) 12.Novena ventana, en que casos de imprimirá el logotipo y el remitente, definir el origen del papel de la impresora 13.Presionar botón Crear.

4. DAR FORMATO AL TEXTO 3.1

FORMATO DE CARACTER

1. Marcar los caracteres a modificar, ir al menú Formato, Caracter

Página 12 de 26


Writer

En esta ventana se modifica la fuente, estilo, tamaño y color de los caracteres marcados, así como asignar efectos, cambiar posición, hacer hiperenlaces a otros documentos y seleccionar el color de fondo.

3.2

FORMATO DE PÁRRAFO

1. Marcar los párrafos a modificar, ir al menú Formato, Párrafo

En esta ventana, se puede configurar la sangría, espaciado, alineación, numeración, bordes, color de fondo, etcétera. Página 13 de 26


Writer

3.3

MANEJO DE ESTILOS

Asignar estilos para objetos y áreas de texto del documento. Esto ayuda a identificar cada parte del documento (títulos, subtítulos, cuerpo del documento, etc), también ayuda en caso de que se necesite agregar un índice 1. Menú Formato, Estilista ó botón 2. Cuenta con 8 botones: 1. Estilos de párrafo: Muestra los estilos de párrafo para dar formato a párrafos enteros 2. Estilos de caracter: Muestra los estilos de carácter para dar formato automático a caracteres, palabras o frases 3. Estilos de marcos: Muestra los estilos de marcos a utilizar en imágenes ó marcos de texto 4. Estilos de página: Muestra los estilos de páginas a utilizar para la creación de páginas 5. Estilos de numeración: Muestra los estilos de numeración a utilizar para dar formato automático a numeraciones y viñetas 6. Modo regadera: Podrá asignar el estilo actual a textos y objetos mediante el ratón 7. Nuevo estilo a partir de selección: Crea un estilo nuevo con el formato del objeto, párrafo ó carácter seleccionado 8. Actualizar estilo: Al presionar este botón, el estilo de párrafo seleccionado en el Estilista se sustituirá por el formato del párrafo seleccionado. 3. Seleccionar el párrafo y después el estilo (doble click) ó seleccionar el estilo (doble click) y teclear el texto del párrafo.

Crear un Estilo

1. Menú Formato, Estilos, Catálogo 2. Presionar el botón Nuevo 3. Se despliega la ventana de Estilo de párrafo

4. Consta de las siguientes pestañas: Página 14 de 26

1

2

3

4

5

6

7

8


Writer + Administrar: Indicar el nombre del estilo, Actualizar automáticamente (se actualizará cuando se modifique el objeto), Estilo siguiente, Vinculado a (seleccionar el estilo con el que se desee vincular), Área (definir el área de estilos al que estará asignado el nuevo estilo) + Sangrías y espacios: Definir interlineado de párrafos, sangría y espacios. + Alineación: Definir la alineación del párrafo + Flujo del texto: Configurar separación silábica y el salto del párrafo. En Opciones se determina que el título no le aleje del párrafo + Fuente: Definir fuente, estilo, tamaño y color + Efectos de fuente: Definir efectos de fuente + Posición: Determinar la posición y el espaciado entre caracteres + Numeración: Seleccionar el estilo de numeración + Tabuladores: Definir la posición de los tabuladores para el párrafo + Iniciales: Controlar la altura, distancia del texto y estilo de las iniciales + Fondo: Definir color ó imágen para el fondo + Borde: Definir bordes + Condición: Definir las condiciones de los estilos condicionados. La propiedad de condicionado no podrá modificarse posteriormente, pero si las condiciones. 5. Una vez definidos los datos de las pestañas, presionar Aceptar 6. El estilo aparecerá en la lista de estilos.

Modificar Estilo Cada estilo se puede modificar haciendo click con botón derecho sobre el estilo y seleccionando Modificar.

Eliminar un Estilo 1. Menú Formato, Estilos, Catálogo 2. Seleccionar el estilo que se desea eliminar 3. Presionar botón Eliminar

3.4

COPIAR, PEGAR, CORTAR Y MOVER UN TEXTO

Copiar 1. Marcar el texto 2. Se puede copiar con alguna de las siguientes formas: + Presionar el botón copiar + Sobre el área marcada presionar botón derecho del ratón y del menú desplegable seleccionar Copiar + Ir al menú Editar y seleccionar Copiar. 3. Hacer un click en donde se desea pegar la copia. 4. Pegar.

Pegar 1. Poner el cursor donde se desea pegar el texto. 2. Pegar con alguna de las siguientes formas: + Presionar el botón Pegar Página 15 de 26


Writer + Presionar botón derecho del ratón y seleccionar Pegar + Ir a menú Editar y seleccionar la opción Pegar

Cortar 1. Marcar el texto 2. Cortar con alguna de las siguientes formas + Presionar el botón Cortar + Presionar botón derecho del ratón y seleccionar Cortar + Ir a menú Editar y seleccionar la opción Cortar. 3. Hacer un click en donde se desea pegar 4. Pegar

Mover 1. Marcar el texto a mover. 2. Mover el texto con alguna de las siguientes formas: + Utilizar Cortar y Pegar + Arrastrar el texto con el ratón al lugar deseado

3.5

ENCABEZADOS Y PIÉ DE PÁGINA

Encabezados: 1. Menú Insertar, Encabezamiento, Predeterminado

2. En la parte superior de la hoja aparecerá un rectángulo. Esta es el área para insertar el encabezado. 3. 4. 5. 6.

Si es un texto, solo se escribe. Si desea un campo ir a Insertar, Campos. Desplegará una lista. Al final de ésta tiene la opción Otros ... En esta opción se despliegan varias pestañas con opciones para insertar.

Página 16 de 26


Writer

Pié de página 1. Menú Insertar, Pié de página, Predeterminado 2. Aparecerá un área en la parte inferior de la hoja, aquí se podrán insertar diferentes campos siguiendo el procedimiento descrito en el tema Encabezados.

3.6

COLUMNAS DE TEXTO

1. Menú Formato, Página, Columnas 2. Al ejecutar esta opción, divide toda la página en el número de columnas seleccionado.

Para dividir en columnas solo una parte del documento 1. 2. 3. 4. 5.

Marcar los renglones que se desean dividir Menú Insertar, Área, Columnas Seleccionar el número de columnas. Presionar Aceptar. Con esto, se divide el texto y se crea un área automáticamente. Otra forma:

1. Marcar las líneas que se desean dividir 2. Menú Formato, Columnas 3. Lo divide y crea un área automáticamente Cada vez que se inserta un área, se le asigna un nombre (por default o por la persona que la crea). Para saber el nombre de un área determinada: 1. 2. 3. 4.

Poner el cursor en un renglón de esa área Menú Formato, Áreas El nombre del área es el que esté sombreado Este nombre se puede modificar ahí mismo

3.7

FORMATO A LA PÁGINA

1. Menú Formato Página 2. Despliega una ventana en donde se puede configurar: Márgenes, color de fondo, insertar área de encabezado y pié de página con bordes y color, dividir en columnas, etcétera.

Página 17 de 26


Writer

3.8

HIPERENLACES

1. Menú Insertar, Hiperenlace ó el botón

2. Si se marcó una palabra para ser la liga al hiperenlace, aparecerá en el campo Texto, de lo contrario, se puede teclear en este campo la palabra que será la liga. 3. En el campo ruta se teclea ó buscar la ruta y el nombre del archivo 4. Presionar Aceptar

Editar un hiperenlace 1. Marcar la palabra que es la liga 2. Presionar el botón Hiperenlace o desde el menú Insertar. 3. Desplegará la ventana anterior con los datos de ese hiperenlace.

3.9

COMBINAR CORRESPONDENCIA

Esto se utiliza cuando se desea enviar un documento por e-mail a varias personas. 1. 2. 3. 4. 5.

Guardar los datos de los destinatarios una hoja de Calc Abrir Write y elaborar el documento que se les va a enviar. Grabarlo e ir al menú Herramientas, Fuentes de datos Presionar el botón Nueva Fuente de Datos En el campo Nombre, teclear el nombre con el que se identificará el archivo de Calc que contiene los datos de los destinatarios 6. En Tipo de datos, seleccionar Hoja de cálculo 7. En Fuente de datos URL, seleccionar la ruta en donde se encuentra el archivo de Calc. 8. Presionar Aceptar.

Página 18 de 26


Writer

9. Ir al menú Ver, Fuentes de datos 10.Dar doble click al nombre que se asignó en el campo Nombre del punto 5 11. Doble click en Tablas 12. Un click en Hoja1, o en el archivo que se despliegue abajo de Tablas 13. Del lado derecho aparecerá el contenido del archivo Calc.

14. Hacer click en el encabezado de la columna que tiene los nombres de los destinatarios, para seleccionar toda la columna. 15. Dar click en el encabezado de la columna seleccionada y arrastrarlo al documento. 16. Hacer el paso 14 y 15 para todos los datos que se necesiten de la base

17. Para enviar el documento por correo, presionar el botón Carta en serie . 18. Seleccionar opción, enviar por correo, en el campo de dirección se selecciona el encabezado de la Página 19 de 26


Writer columna que contiene las direcciones de correo. 19. Se teclea el Asunto 20. En Anexos, teclear ó buscar la ruta y el nombre del documento de Writer. 21.En la opción de Registros, puede seleccionar si se envía a todos o delimitar los destinatarios por número de registro en el campo Del: a: . 22. Seleccionar el formato de correo y presionar Aceptar.

23.Se enviarán los correos a las personas seleccionadas

3.10 PROPIEDADES DEL DOCUMENTO 1. Menú Archivo, Propiedades 2. Pestaña General: Despliega el tipo de documento, nombre del archivo, ubicación, tamaño, cuando se creó, modificó e imprimió. 3. Pestaña Descripción: Especificar título, tema, palabras clave y descripción. 4. Pestaña Usuario: Tiene 4 campos para introducir la información necesaria del usuario, presionando el botón Campo información... se les da nombres a los cuatro campos. 5. Pestaña Internet: Determinar si un documento cargado HTML después de un tiempo determinado debe recargar otro documento HTML. Definir el tiempo, la dirección del URL. 6. Pestaña Estadística: Información estadística del documento.

3.11 IMPRESIÓN DE DOCUMENTOS Configurar hoja y orientación de impresión 1. Menú Formato, Página 2. Pestaña Página 3. Aquí se configura el formato del papel, orientación

Vista preliminar Menú Archivo, Vista preliminar Siguiente página Página 20 de 26

Página anterior


Writer

Primer página

Última página

Vista de dos páginas

Vista de cuatro páginas

Escala de visualización

Escala de impresión

Ver pantalla completa

Vista normal del documento

Enviar a impresión la escala de documentos definida en Escala de impresión

Impresión Menú Archivo, Imprimir ó botón Aquí se selecciona si se desea imprimir todo el documento ó por número de páginas, el número de copias, orden de impresión. En el botón opciones, se excluyen de impresión objetos determinados como, márgenes, tablas, dibujos, páginas izquierdas y derechas, etcétera.

5. CORRECCIÓN ORTOGRÁFICA 4.1

CONFIGURACIÓN DE DICCIONARIO EN ESPAÑOL

1. Menú Herramientas, Opciones, Configuración de Idioma 2. Idiomas: - Idioma para: seleccionar Español (México) - Moneda predeterminada: MXP - Idioma predeterminado para los documentos, Occidental: Español (España) En este campo, debe aparecer de la siguiente manera 3. Lingüística: 1. En la parte de módulos disponibles de idioma, seleccionar la primera opción de la lista. 2. Presionar el botón Editar 3. En el campo Idioma seleccionar Español (España) 4. Presionar botón Cerrar Página 21 de 26


Writer 5. Hacer esto con cada opción que aparezca en la lista. 4. Presionar botón Aceptar

4.2

REVISIÓN AUTOMÁTICA

Menú Herramientas, Ortografía, Revisión automática ó botón

4.3

REVISIÓN MANUAL

Menú Herramientas, Ortografía, Revisar, ó botón

6. TABLAS 5.1

CREAR TABLA

1. 2. 3. 4.

Menú Insertar, Tabla, ó botón Nombre: Se teclea un nombre o se deja el que da por default Columnas Filas: Se selecciona el número de columnas y filas que tendrá la tabla. Encabezado: Si desea que al realizarse un salto de página el título de la tabla aparezca también en la página nueva 5. Repetir en cada página: Permite que aparezcan los encabezados en cada nueva página que ocupe la tablas. Esta opción sólo se habilita cuando se activa Encabezado. 6. No dividir tablas: Si se activa, evitará que se divida la tablas si ésta llega a ocupar más de una hoja. 7. Borde: Activar si se desean bordes en cada celdas.

5.2

BARRA PARA TABLAS Color de Fondo

Ajustar ancho y alto de celdas Eliminar fila Unir celdas

Insertar Fila

Subdividir una celda en más

5.3

Bordes

Insertar Eliminar Estilo de Columna Columna Línea

FORMATO DE TABLAS

Definir el nombre de la tabla, el ancho, la alineación, ancho de columnas, bordes y fondo; en el menú Formato, Tabla

Página 22 de 26


Writer Formato del contenido de las celdas Definir el formato que tendrán los datos de las celdas en el menú Formato, Formato numérico

7. IMÁGENES 6.1

INSERTAR IMÁGENES

1. Colocar el cursor en la posición en donde se desea insertar la imágen. 2. Menú Insertar, Imágen ó botón (se pueden insertar imágenes almacenadas en un archivo o de un scanner). 3. En la ventana de Insertar imágen, seleccionar la ruta y el archivo. 4. Activar Vínculo se almacenará la ruta del archivo. Si se elimina el archivo de la imágen, ya no desplegará la imágen. 5. Activar Previsualización si se desea ver la imágen en la ventana Insertar imágen.

6.2

FORMATO DE IMÁGENES

1. Menú Formato, Imagen. 2. En la ventana imagen se despliegan varias pestañas: + Tipo: Se define el tamaño, el anclaje y la posición. + Opciones: Asignar nombre a la imagen, Texto alternativo (inf. que aparece cuando el cursor del ratón se coloca sobre la imagen), Proteger (contenido, posición y tamaño), Propiedad de Imprimir imagen + Ajuste: Si se desea interrumpir el flujo de datos con la imagen (izquierda, derecha, paralelo, continuo dinámico), Opciones para el ajuste de texto (primer párrafo, en el fondo, contorno, sólo en el exterior), Espacios + Hiperenlace: Si la imagen va a ser una liga a un archivo. + Imagen: Reflejar imagen (vertical, horizontal), vínculo (actualizar vínculo). + Recortar: Modificar la vista de la imagen, Mantener escala ó tamaño, recortar (disminuir ó aumentar el espacio entre el marco y la imagen), aumentar o disminuir escala ó tamaño. + Borde: Agregar borde, sombra, seleccionar el color de ambos, definir distancia entre el borde y la imagen (si aumenta la distancia disminuye el tamaño de la imagen). + Fondo: Seleccionar el color de fondo. (si la imagen tiene su propio fondo, esta opción se aplicará si hay espacio entre el borde y la imagen) + Macro: Asociar un acontecimiento a una macro. Acontecimiento (lista de acontecimientos), Macros(lista de macros)

8. GRÁFICAS 7.1

INSERTAR GRÁFICA

Página 23 de 26


Writer 1. Menú Insertar, Objeto, Diagrama o botón

2. Para seleccionar el área se sombrean las columnas de la tabla (puede ser antes ó después de la opción insertar gráfica) 3. Activar primera fila y columna como etiquetas del diagrama. 4. Presionar siguiente 5. Se desplegarán los tipos de gráficas 6. Seleccionar el tipo de gráfica y si se graficarán las filas o las columnas 7. Representación de texto en previsualización, esto permite ver las opciones que se van eligiendo al elaborar la gráfica 8. Presionar botón Avanzar 9. Si se desea seleccionar un tipo de variante y cuadrícula en eje X y Y 10.Presionar Avanzar 11.Definir título del diagrama, si se desea desplegar la leyenda y los títulos para los ejes X y Y 12.Presionar Crear 13.La gráfica se insertará en el documento activo. Título principal

Cliente

0002 0004 0005 0006

Saldo

10 9 8

2500.5 5,962.00 5,963.20 14425,7

7 6

Columna 1 Columna 2 Columna 3

5 4 3 2 1 0 Fila 1

Si se modifica el contenido de la tabla, se actualiza la gráfica.

7.2

FORMATO DE GRÁFICA

Cambiar Posición, Anclaje, Alineación y Ajuste. 1. Dar un click sobre la gráfica 2. Aparecerán pequeños cuadros en las esquinas de la gráfica 3. Encima de la gráfica presionar el botón derecho del ratón 4. Se desplegará un menú con las cuatro opciones. Estas opciones vienen en el menú Formato Página 24 de 26

Fila 2

Fila 3

Fila 4


Writer

Nota: La posición se puede cambiar arrastrando, con el ratón, la gráfica a otra posición. El tamaño se cambia poniendo el cursor en uno de los cuadros que aparecen en las esquinas y arrastrar el ratón.

7.3

EDITAR GRÁFICA

Para cambiar los formatos siguientes necesitamos editar la gráfica de la siguiente manera: - Dar doble click sobre la gráfica ó 1. Dar un click sobre la gráfica 2. Sobre la gráfica presionar botón derecho 3. Del menú, seleccionar Editar 4. Aparecerá un borde en la gráfica

7.4

MODIFICAR TIPO DE GRÁFICA

1. Presionar el botón derecho del ratón 2. Del menú seleccionar Tipo de diagrama.

7.5 1. 2. 3. 4.

FORMATO PARA LAS BARRAS DE LA GRÁFICA

Dar un click encima de una de las barras Aparecerán cuadros pequeños encima de cada barra Presionar el botón derecho del ratón Del menú seleccionar propiedades del objeto - Bordes: Para agregarle bordes a las barras de la gráfica - Área: Cambiar el color de las barras - Transparencia: Opción transparencia y gradiente - Caracteres: Cambiar el tamaño de los caracteres de los valores - Efectos de fuente: Efectos para los caracteres de los valores. - Etiqueta de datos: Si se desea que los valores (número ó porcentaje) de cada barra aparezcan en la gráfica

7.6

FORMATO PARA LA ETIQUETA

1. Dar un click en la etiqueta 2. Presionar botón derecho 3. Del menú seleccionar Propiedades del objeto - Bordes: Definir un borde para la etiqueta - Área: Color para el relleno Página 25 de 26


Writer - Transparencia: Si el color que se definió como relleno va a tener transparencia ó gradiente - Caracteres: Fuente, Estilo y Tamaño de los caracteres del texto de la etiqueta - Efectos de fuente: Efectos para el texto de la etiqueta - Posición: Posición para que aparezca la etiqueta

9. ABRIENDO DOCUMENTOS CREADOS EN MICROSOFT WORD 1. Menó Archivo, Abrir ó botón 2. En el campo Tipo de Archivos seleccionar Microsoft Word 97/2000/XP 3. Abrir el archivo con doble click ó presionar opción Abrir.

Página 26 de 26

Manual  

pdfmmmmmmm

Read more
Read more
Similar to
Popular now
Just for you