Issuu on Google+

Centro Supérate ADOC

Informe de Actividad N-2 Álbum de Excel Intermedio Roberto Isaac Sánchez Mena Ricardo Fonseca

25 de Febrero del 2013

Tercer Año A

Mañana

2013


Informe de Actividad N-2 Álbum de Excel Intermedio 2013 Ejercicio 1  La columna E contiene la categoría correspondiente a cada alumno. Se calcula de la siguiente forma: =SI(Y(D7>"30horas";C7<>"PA"); "preferencial";"normal")

 La columna F contiene la antigüedad correspondiente a cada alumno según la fecha de la planilla. Mostrar el resultado en meses. =SIFECHA(B7;C2;"M")

 La columna G contiene el valor de descuento que se aplicara a cada alumno de acuerdo a los siguientes criterios: Si el alumno es Preferencial o si la antigüedad es mayor a 36 meses, el descuento será del 50%; si el alumno es Normal y si antigüedad es mayor o igual a 36 meses, el descuento será del 30%. En cualquier otro caso el descuento será del 30%. =SI(Y(F7>36;E7="preferencial");"50%"; SI(Y(F7>=24;E7="normal");"30%";"15%"))

Roberto Isaac Sánchez Mena

Página 1


Informe de Actividad N-2 Álbum de Excel Intermedio 2013  En la columna F debe aplicarse un formato condicional con las siguientes características: Texto con estilo negrita y color rojo para aquellos alumnos cuya antigüedad sea mayor a 36 meses; estilo negrita y color verde para los que tengan una antigüedad menor a 12 meses.

Ruta: Seleccionar texto/Inicio/estilos/formato condicional/nueva regla/aplicar formato únicamente a las celdas que contengan. Luego se modifica todo lo que se necesita.  Calcular el promedio y el total de las columnas Subtotal y Total en un grupo de celdas aparte según se muestra. =SUMA(H7:H11) =PROMEDIO(H7:H11) =SUMA(I7:I11) =PROMEDIO(I7:I11)  Aplicar un filtro que permita mostrar solamente las filas que corresponden a los alumnos cuya categoría sea normal.

Ruta: Seleccionar texto/Datos/Ordenar y Filtrar/Filtro/botón desplegable/ seleccionar todo/normal.

Roberto Isaac Sánchez Mena

Página 2


Informe de Actividad N-2 Álbum de Excel Intermedio 2013  Por ultimo se tiene un cuadro en el que se detalla para cada empresa (PA, LO, AL) la cantidad de alumnos que realizan el curso y además el total en $U. =CONTAR.SI(C7:C11;"=PA") =CONTAR.SI(C7:C11;"=LO") =CONTAR.SI(C7:C11;"=AL") Ejercicio 2  En B11:B20 los valores se deben poder elegir de una lista, no pudiendo ingresar otro valor que no sea Disco, Memoria o Mouse.

Ruta: Seleccionar rango/Datos/Herramientas de datos/validación de datos/permitir: lista/Origen: Disco, memoria, mouse/ llenar casillas en mensaje de entrada y mensaje de error/aceptar.  En C11:C20 los valores aparecerán con fuente color AZUL, para los valores menores a 50 y rojo para los valores iguales o mayores a 50.

Ruta: Seleccionar texto/Inicio/estilos/formato condicional/nueva regla/aplicar formato únicamente a las celdas que contengan. Luego se modifica todo lo que se necesita. Roberto Isaac Sánchez Mena

Página 3


Informe de Actividad N-2 Álbum de Excel Intermedio 2013  En E11:E20 se deberá calcular el descuento que corresponda si la cantidad comprada es mayor que la que aparece en la tabla precios. =SI(Y(C11>"50UNIDADES";B11="Disco");D11*10%; SI(Y(C11>="45UNIDADES";B11="Memoria");D11*5%; SI(Y(C11>="50UNIDADES";B11="Mouse"); D11*8%;D11*0%)))

 En F11:F20 se calcula el IVA sobre la diferencia entre el precio y su descuento. Notar que los artículos memoria y mouse están exonerados de IVA. =SI(Y(C11>"50UNIDADES";B11="Disco");E11*22%; SI(Y(C11>="45UNIDADES";B11="Memoria");E11*22%; SI(Y(C11>="50UNIDADES";B11="Mouse"); E11*22%;E11*0%)))

 En G11:G20 estan los totales que surgen de sumar el precio menos el descuento mas el IVA. =D11-E11+F11

Roberto Isaac Sánchez Mena

Página 4


Informe de Actividad N-2 Álbum de Excel Intermedio 2013  En M11:M20 aparece el conteo de la cantidad de dias de entrega prar el pedido. =CONTARA(H11:L11)

 Proteger la hoja contra cambios, sin poner contraseña.

Ruta: Revisar/cambios/proteger hoja/aceptar. Ejercicio 3  La columna 2 del sector 1 tiene, denominada cantidad. Tiene un formato condicional de modo que cuando la cantidad es mayor a 10, la fuente de la celda es de color rojo y tiene el atributo negrita.

Roberto Isaac Sánchez Mena

Página 5


Informe de Actividad N-2 Álbum de Excel Intermedio 2013 Ruta: Seleccionar texto/Inicio/estilos/formato condicional/nueva regla/aplicar formato únicamente a las celdas que contengan. Luego se modifica todo lo que se necesita.  La tercera columna del sector 1, denominada importe, tiene una formula que calcula el precio unitario del articulo de acuerdo con el sector 2 y lo multiplica por la cantidad comprada. =SI(Y(B5="M";C5="10 UNIDADES");10*13;SI(Y(B5="L";C5="12 UNIDADES");12*14;SI(Y(B5="S";C5="14 UNIDADES");14*12;SI(Y(B5="XL";C5="17 UNIDADES");17*16;SI(Y(B5="XL";C5="4 UNIDADES");4*16;SI(Y(B5="S";C5="19 UNIDADES");19*12;SI(Y(B5="M";C5="22 UNIDADES");22*13)))))))  La cuarta columna del sector 1, denominada descuento, tiene una formula que aplica un descuento para aquellas compras con mas de 10 artículos, de acuerdo con la tabla del sector 2. =SI(Y(C5>"10 UNIDADES";B5="M");D5*D17;SI(Y(C5>"10 UNIDADES";B5="L");D5*D16;SI(Y(C5>"10 UNIDADES";B5="S");D5*D18;SI(Y(C5>"10 UNIDADES";B5="XL");D5*D19;0))))

 La sexta columna denominada Gran Total, es la tercera columna, menos la cuarta, mas la quinta columna. =D5-E5+F5

Roberto Isaac Sánchez Mena

Página 6


Informe