Page 1

Centro Supérate ADOC

Álbum de Excel 2010 Roberto Isaac Sánchez Mena Ricardo Fonseca

Tercer Año

A

Mañana

2013


Álbum de Excel 2010 2013

Una referencia de celda es el conjunto de coordenadas que ocupa una celda en una hoja de cálculo. Por ejemplo, la referencia de la celda que aparece en la intersección de la columna B y la fila 3 es B3. Se refiere a una celda o un rango de celdas en una hoja de cálculo y se puede usar en una fórmula de manera que Microsoft Office Excel pueda encontrar los valores o datos que desea que calcule la fórmula. Una referencia relativa en una fórmula, como A1, se basa en la posición relativa de la celda que contiene la fórmula, de modo tal que si cambia la posición de la celda que contiene la fórmula, se cambia la referencia. Una referencia absoluta de celda en una fórmula, como $A$1, siempre hace referencia a una celda en una ubicación específica. Si cambia la posición de la celda que contiene la fórmula, la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia absoluta no se ajusta.

Convertir a moneda extranjera los siguientes valores. Referencia Absoluta. Solución: Colocarse en la celda que se desea el resultado, luego se escribe: =B8/$B$3 y se presiona la tecla "Enter" y obtendremos los siguientes resultados:

El PRECIO FINAL CON TARJETA se obtiene sumando el PRECIO DE LISTA + el resultado obtenido en RECARGO POR PAGO CON TARJETA. Referencia Relativa. Solución: Colocarse en la celda que se desea el resultado, luego se escribe: =B7+C7 y se presiona la tecla "Enter" y obtendremos los siguientes resultados:

Roberto Isaac Sánchez Mena

Página 1


Álbum de Excel 2010 2013

Un formato condicional cambia el aspecto de un rango de celdas en función de una condición (o criterio). Si se cumple esa condición, el rango de celdas tendrá el formato indicado; si la condición no se cumple, el rango de celdas no tendrá ese formato.

Para aplicar el formato condicional a los promedios: a. Seleccione los promedios b. Vaya a Inicio/Estilos/Formato condicional y elija la opción Resaltar reglas de celdas >> Es menor que. c. En el cuadro de texto escriba 4, y seleccione Relleno rojo claro con texto rojo oscuro.

Roberto Isaac Sánchez Mena

Página 2


Álbum de Excel 2010 2013

En Excel, una función es una fórmula que utiliza palabras específicas (Previamente programadas) en una estructura determinada. Las funciones se Utilizan para simplificar los procesos de cálculo. Existen muchos tipos de funciones En Excel, para resolver distintos tipos de cálculos, pero todas tienen la misma Estructura.

Roberto Isaac Sánchez Mena

Página 3


รlbum de Excel 2010 2013 Complete las celdas indicadas, utilizando las funciones que correspondan en cada caso.

Formulas utilizadas: =PROMEDIO(B7:C7) =MAX(D7:D11) =MIN(D7:D11)

Roberto Isaac Sรกnchez Mena

Pรกgina 4


Álbum de Excel 2010 2013

Ejercicio 1  La columna E contiene la categoría correspondiente a cada alumno. Se calcula de la siguiente forma: =SI(Y(D7>"30horas";C7<>"PA"); "preferencial";"normal")

 La columna F contiene la antigüedad correspondiente a cada alumno según la fecha de la planilla. Mostrar el resultado en meses. =SIFECHA(B7;C2;"M")

 La columna G contiene el valor de descuento que se aplicara a cada alumno de acuerdo a los siguientes criterios: Si el alumno es Preferencial o si la antigüedad es mayor a 36 meses, el descuento será del 50%; si el alumno es Normal y si antigüedad es mayor o igual a 36 meses, el descuento será del 30%. En cualquier otro caso el descuento será del 30%. =SI(Y(F7>36;E7="preferencial");"50%"; SI(Y(F7>=24;E7="normal");"30%";"15%"))

Roberto Isaac Sánchez Mena

Página 5


Álbum de Excel 2010 2013  En la columna F debe aplicarse un formato condicional con las siguientes características: Texto con estilo negrita y color rojo para aquellos alumnos cuya antigüedad sea mayor a 36 meses; estilo negrita y color verde para los que tengan una antigüedad menor a 12 meses.

Ruta: Seleccionar texto/Inicio/estilos/formato condicional/nueva regla/aplicar formato únicamente a las celdas que contengan. Luego se modifica todo lo que se necesita.  Calcular el promedio y el total de las columnas Subtotal y Total en un grupo de celdas aparte según se muestra. =SUMA(H7:H11) =PROMEDIO(H7:H11) =SUMA(I7:I11) =PROMEDIO(I7:I11)  Aplicar un filtro que permita mostrar solamente las filas que corresponden a los alumnos cuya categoría sea normal.

Ruta: Seleccionar texto/Datos/Ordenar y Filtrar/Filtro/botón desplegable/ seleccionar todo/normal.

Roberto Isaac Sánchez Mena

Página 6


Álbum de Excel 2010 2013  Por ultimo se tiene un cuadro en el que se detalla para cada empresa (PA, LO, AL) la cantidad de alumnos que realizan el curso y además el total en $U. =CONTAR.SI(C7:C11;"=PA") =CONTAR.SI(C7:C11;"=LO") =CONTAR.SI(C7:C11;"=AL") Ejercicio 2  En B11:B20 los valores se deben poder elegir de una lista, no pudiendo ingresar otro valor que no sea Disco, Memoria o Mouse.

Ruta: Seleccionar rango/Datos/Herramientas de datos/validación de datos/permitir: lista/Origen: Disco, memoria, mouse/ llenar casillas en mensaje de entrada y mensaje de error/aceptar.  En C11:C20 los valores aparecerán con fuente color AZUL, para los valores menores a 50 y rojo para los valores iguales o mayores a 50.

Ruta: Seleccionar texto/Inicio/estilos/formato condicional/nueva regla/aplicar formato únicamente a las celdas que contengan. Luego se modifica todo lo que se necesita. Roberto Isaac Sánchez Mena

Página 7


Álbum de Excel 2010 2013  En E11:E20 se deberá calcular el descuento que corresponda si la cantidad comprada es mayor que la que aparece en la tabla precios. =SI(Y(C11>"50UNIDADES";B11="Disco");D11*10%; SI(Y(C11>="45UNIDADES";B11="Memoria");D11*5%; SI(Y(C11>="50UNIDADES";B11="Mouse"); D11*8%;D11*0%)))

 En F11:F20 se calcula el IVA sobre la diferencia entre el precio y su descuento. Notar que los artículos memoria y mouse están exonerados de IVA. =SI(Y(C11>"50UNIDADES";B11="Disco");E11*22%; SI(Y(C11>="45UNIDADES";B11="Memoria");E11*22%; SI(Y(C11>="50UNIDADES";B11="Mouse"); E11*22%;E11*0%)))

 En G11:G20 estan los totales que surgen de sumar el precio menos el descuento mas el IVA. =D11-E11+F11

Roberto Isaac Sánchez Mena

Página 8


Álbum de Excel 2010 2013  En M11:M20 aparece el conteo de la cantidad de dias de entrega prar el pedido. =CONTARA(H11:L11)

 Proteger la hoja contra cambios, sin poner contraseña.

Ruta: Revisar/cambios/proteger hoja/aceptar. Ejercicio 3  La columna 2 del sector 1 tiene, denominada cantidad. Tiene un formato condicional de modo que cuando la cantidad es mayor a 10, la fuente de la celda es de color rojo y tiene el atributo negrita.

Roberto Isaac Sánchez Mena

Página 9


Álbum de Excel 2010 2013 Ruta: Seleccionar texto/Inicio/estilos/formato condicional/nueva regla/aplicar formato únicamente a las celdas que contengan. Luego se modifica todo lo que se necesita.  La tercera columna del sector 1, denominada importe, tiene una formula que calcula el precio unitario del articulo de acuerdo con el sector 2 y lo multiplica por la cantidad comprada. =SI(Y(B5="M";C5="10 UNIDADES");10*13;SI(Y(B5="L";C5="12 UNIDADES");12*14;SI(Y(B5="S";C5="14 UNIDADES");14*12;SI(Y(B5="XL";C5="17 UNIDADES");17*16;SI(Y(B5="XL";C5="4 UNIDADES");4*16;SI(Y(B5="S";C5="19 UNIDADES");19*12;SI(Y(B5="M";C5="22 UNIDADES");22*13)))))))  La cuarta columna del sector 1, denominada descuento, tiene una formula que aplica un descuento para aquellas compras con mas de 10 artículos, de acuerdo con la tabla del sector 2. =SI(Y(C5>"10 UNIDADES";B5="M");D5*D17;SI(Y(C5>"10 UNIDADES";B5="L");D5*D16;SI(Y(C5>"10 UNIDADES";B5="S");D5*D18;SI(Y(C5>"10 UNIDADES";B5="XL");D5*D19;0))))

 La sexta columna denominada Gran Total, es la tercera columna, menos la cuarta, mas la quinta columna. =D5-E5+F5

Roberto Isaac Sánchez Mena

Página 10


Álbum de Excel 2010 2013

Línea igual a ropa. Ruta: Datos/ordenar y filtrar/filtro.

Luego clic aquí:

Luego clic en seleccionar todo, luego en ropa y aceptar.

Roberto Isaac Sánchez Mena

Página 11


Álbum de Excel 2010 2013

Línea igual a ropa. Primeramente se escriben los criterios que se necesitan en alguna parte de la hoja activa. Luego nos ubicamos en alguna parte de la tabla. Ruta: Datos/organizar y filtrar/avanzadas.

Luego le damos clic en copiar a otro lugar, completamos el rango de criterios y copiar a, luego en aceptar.

Roberto Isaac Sánchez Mena

Página 12


รlbum de Excel 2010 2013

CREAR UNA TABLA DINAMICA BASADA EN LOS CAMPOS: FECHA (FILA), ZONA (COLUMNA), PAGO (DATOS), VENEDOR (PAGINA)

Ruta: Insertar/tablas/tabla dinรกmica/tabla dinรกmica/luego hacemos lo pedido.

Roberto Isaac Sรกnchez Mena

Pรกgina 13


Álbum de Excel 2010 2013

GENERAR UN GRAFICO DINAMICO A PARTIR DE LA TABLA DINAMICA ACTUAL. Nos vamos a la hoja donde se encuentra la tabla dinámica luego: Ruta: Herramientas de tabla dinámica/ herramientas/grafico dinámico.

Roberto Isaac Sánchez Mena

Página 14

Album excel 2010  

Album exel 2010 intermedio

Read more
Read more
Similar to
Popular now
Just for you