Page 1

Imagem Estática

GIMP


Pรกg. 2 de 30


Manual do Gimp Versão Inicial: L. Pinto (2004), supervisão de P. Fonseca e Sérgio Ramos Revisão e adaptações (2006): S. Alves, R. Vaz, J. Borges, M. Gaspar, supervisão de S. Ramos Revisão e adaptações (2007): S. Ramos

Introdução O Gimp é uma ferramenta de desenho e tratamento de imagem sob a forma de programa de código-fonte aberto (Open Source) e que funciona quer em ambiente Windows, quer em ambiente Linux. Tem distribuição gratuita e permite realizar tarefas de aquisição e

tratamento de imagem estática com bastante simplicidade, rapidez e

fiabilidade. A utilização do software Gimp constitui, portanto, uma alternativa de qualidade, a programas existentes no mercado. A estrutura de funcionamento é muito simples, partindo de uma pequena janela que se coloca em qualquer ponto do monitor e a partir da qual se acede às diversas opções de trabalho. Este manual contém alguns esquemas simples e de um modo estruturado, indicando alguns métodos orientados que permitem visualizar exemplos do que é possível conseguir-se com esta interessante aplicação.

Instalação do Gimp Informação sobre a Instalação do Gimp em ambiente Windows encontra-se no Apêndice1.

Pág. 3 de 30


Índice Introdução..............................................................................................................................3 Instalação do Gimp................................................................................................................3 Barras de Título, Menus, Ferramentas, Funções, Objectos e Estado..................................6 Caixa de Ferramentas.......................................................................................................7 Criar, capturar, abrir e guardar imagens................................................................................8 Criar imagens.....................................................................................................................8 Capturar imagens..............................................................................................................8 Abrir imagens.....................................................................................................................9 Guardar imagens...............................................................................................................9 Ferramentas de Desenho....................................................................................................10 Usar Grade......................................................................................................................10 Texturas...........................................................................................................................11 Degradês..........................................................................................................................11 Lápis e Pincel...................................................................................................................12 Spray (Aerógrafo)............................................................................................................13 Ferramenta de preenchimento........................................................................................13 Bisnaga de imagens........................................................................................................14 Borracha...........................................................................................................................14 Retoque (Borrar)..............................................................................................................15 Substituição da cor..........................................................................................................15 Ferramentas de Selecção....................................................................................................16 Seleccionar regiões rectangulares e elípticas.................................................................16 Seleccionar regiões manualmente..................................................................................16 Seleccionar regiões adjuntas..........................................................................................17 Ajustar a profundidade da cor..............................................................................................17 Seleccionar cores.................................................................................................................18 Paleta de cores................................................................................................................18 Conta-gotas.....................................................................................................................19 Camadas..............................................................................................................................19 Criar e remover camadas................................................................................................20 Movimentar entre camadas.............................................................................................20 Alterar ordem das camadas............................................................................................21 Janela de diálogo Camadas............................................................................................21 “Achatar” imagem – Salvaguarda de imagem com camadas no formato JPEG............21 Abrir uma imagem como camada....................................................................................22 Atribuir opacidade a uma camada...................................................................................22 Guardar um conjunto de camadas como animação.......................................................23 Adicionar efeitos e deformações.........................................................................................24 Pág. 4 de 30


Corrigir olhos vermelhos......................................................................................................25 Ferramentas de edição........................................................................................................26 Adicionar texto.................................................................................................................26 Anular, refazer, copiar e colar.........................................................................................27 Duplicar imagem..............................................................................................................27 Cortar...............................................................................................................................27 Adicionar borda................................................................................................................28 Rodar imagem.................................................................................................................28 Exportar como JPEG, GIF ou PNG.....................................................................................29

Pág. 5 de 30


Barras de Título, Menus, Ferramentas, Funções, Objectos e Estado Barra de Título

Barra de Menus

Caixa de Ferramentas

Opções de Ferramentas

Janela principal

Janela de edição

Pág. 6 de 30


Caixa de Ferramentas Ícone

Atalho

Função

R

Seleccionar regiões rectangulares

E

Seleccionar regiões elípticas

F

Seleccionar regiões manualmente

Z

Seleccionar regiões adjuntas Seleccionar regiões por cor

I

Seleccionar formas a partir da imagem

B

Criar e editar caminhos

O

Seleccionar cores da imagem (ou Conta-gotas) Aumentar e diminuir Zoom Medir distâncias e ângulos

M

Mover camadas e selecções

Shift + C

Recortar ou redimensionar uma imagem

Shift + R

Rodar camadas ou selecções

Shift + T

Escalar camadas ou selecções

Shift + S

Cortar camadas ou selecções

Shift + P

Alterar a perspectiva de camadas ou selecções

Shift + F

Inverter camadas ou selecções

T Shift + B

Inserir texto Preencher com uma cor ou textura

L

Preencher com um gradiente de cores (ou Misturar)

N

Pintar pixels com margens vincadas (ou Lápis)

P

Pintar com traços fracos (ou Pincel)

Shift + E

Apagar mantendo o fundo ou transparência

A

Spray com pressão variada

K

Desenhar a tinta

C

Pintar utilizando texturas ou regiões de imagens

V

Desfocar ou realçar

S

Esborratar imagem (ou Retocar)

Shift + D

Aclarar sub/sobre-exposição

Pág. 7 de 30


Criar, capturar, abrir e guardar imagens Criar imagens Para se iniciar uma nova imagem é preciso, antes de tudo, que esta seja criada por exemplo através do menu Arquivo>Novo, ou das teclas de atalho Ctrl+N, seguindo-se uma janela para se definir algumas propriedades da imagem como o tamanho, orientação, tipo de preenchimento e de imagem.

O tamanho da imagem é definido em termos de píxeis, (picture elements) que representam a unidade mínima de largura ou altura da imagem.

Capturar imagens As imagens podem

também

ser capturadas

directamente a partir da tela ou por meio de um digitalizador (scanner). As função de captura de imagens

podem

ser

acedidas

pelo

menu

Arquivo>Capturar. No caso de digitalização de imagens (opção TWAIN), surge uma janela onde é feita a selecção do dispositivo de digitalização. Após a selecção do digitalizador, o restante processo de digitalização fica a cargo do software que acompanha o dispositivo.

Pág. 8 de 30


A janela de captura de imagens a partir da tela (opção: Captura de Tela) oferece duas possibilidades de captura: janela activa ou tela completa. O instante em que é feita a captura é determinado usando um “relógio” que permite definir o tempo necessário para que se possa colocar em primeiro plano a imagem a capturar.

Abrir imagens A abertura de imagens existentes é feita recorrendo ao menu Arquivo>Abrir seguindo-se uma janela que permite navegar pelas pastas das unidades disponíveis até encontrar a imagem desejada.

O O GIMP oferece uma funcionalidade que torna possível o rápido acesso às imagens abertas mais recentemente (ver figura ao lado).

Guardar imagens O menu Arquivo disponibiliza três opções para guardar imagens: •

Gravar: guarda imagem com o nome actual;

Gravar como: guarda imagem com outro nome;

Gravar uma cópia: guarda uma cópia da imagem.

Pág. 9 de 30


A imagem ao lado representa a janela que torna possível escolher o tipo/formato de ficheiro com que a imagem vai ser guardada (lista de

formatos

disponíveis

na

imagem mais à direita).

Na eventualidade de se fechar acidentalmente uma imagem cuja última alteração não tenha sido guardada surge uma janela de aviso.

Ferramentas de Desenho Usar Grade Para facilitar o desenho de imagens usa-se a grelha que oferece um conjunto de referências visuais facilitando assim o desenho de, por exemplo, simetrias em imagens. A grade pode ser activada no menu Visualizar.

Imagem sem grelha

Imagem com grelha Pág. 10 de 30


Texturas As

Texturas

numa

janela

encontram-se (Diálogo

de

Texturas) cujo acesso pode ser feito

através

do

menu

Diálogos>Texturas presente na Janela

de Edição, do atalho

Shift+Ctrl+P ou então clicando Diálogo de Texturas/Padrões

directamente no respectivo ícone presente

na

Caixa

de

Ferramentas (ver página 2 e 3). A partir da janela Texturas pode-se facilmente preencher uma imagem com determinada textura bastando para tal seleccionar a textura e, sem largar o botão do rato, arrastar para a imagem pretendida.

Exemplo de preenchimentos com Texturas

O ícone à direita pertence à ferramenta que torna possível a pintura com texturas e a sua utilização é similar à pintura com Lápis ou Pincel (ver página 9).

Degradês

De forma semelhante às Texturas, os Degradês são também acedidos através do menu Diálogos (atalho Ctrl+G) ou do respectivo ícone da Caixa de Ferramentas. Diálogo de Gradientes

Pág. 11 de 30


Para

se

pintar

uma

imagem com um gradiente (degradê)

utiliza-se

ferramenta

Misturar

a (ver

página 4) que nos oferece diversas opções das quais se pode destacar a forma “geométrica” gradiente

que

de

cores

Exemplo de preenchimentos com Gradiente

o vai

representar.

Lápis e Pincel As

ferramentas

Lápis

e

Pincel

estão

acessíveis por meio dos respectivos ícones (ver página

3)

ou

então

através

do

menu

Ferramentas>Ferramentas de Pintura presente na Janela de Edição (ver página 2). As

opções

disponíveis

por

ambas

as

ferramentas são similares no entanto, o Pincel permite que a pintura seja feita com linhas de contorno pouco definido visto que a transição entre cores é feita de forma progressiva (antialiasing).

Exemplo de pintura com Lápis e Pincel

Pág. 12 de 30


Spray (Aerógrafo) Acessível através de ícone próprio ou do menu

Ferramentas>Ferramentas

Pintura,

a

ferramenta Aerógrafo cria a ilusão de que se está a pintar com um Spray (por exemplo uma lata para pintar Graffitis). As opções mais relevantes são a taxa e a pressão que permitem definir respectivamente o caudal de tinta e a pressão.

Exemplo de pintura com Spray

No exemplo anterior, as zonas onde a linha apresenta maior espessura são zonas onde o Spray passou com menor velocidade.

Ferramenta de preenchimento A Ferramenta de Preenchimento utiliza-se para preencher contornos e pode ser seleccionada de modo

similar

às

ferramentas

referidas

anteriormente. As opções mais relevantes são, à excepção do Tipo de Preenchimento, a Área Afectada que torna possível o preenchimento de áreas com a mesma cor (Preencher Cores Semelhantes) e o interior de uma selecção (Preencher Toda a Selecção). Para que se consiga obter um resultado Pág. 13 de 30

Exemplo de preenchimento de contornos


semelhante ao exemplo ao lado, é necessário utilizar a opção Preencher Cores Semelhantes (deve-se ter em atenção que as áreas a preencher

deverão

estar

completamente

fechadas).

Bisnaga de imagens Usando as ferramentas Lápis e Pincel (ver página 9), pode-se desenhar usando imagens previamente definidas. Ao traçar o desenho, o percurso da ferramenta será preenchido por uma sequência de imagens iguais. A imagem a utilizar é seleccionada na opção que permite escolher o formato do Lápis/Pincel. No exemplo ao lado, a pintura foi feita com a imagem de um pimento verde.

Borracha De forma semelhante a uma borracha real, a ferramenta

Borracha

é

utilizada

para

determinadas áreas da imagem. É acessível de forma da mesma forma que as ferramentas anteriores. O que a ferramenta Borracha faz é idêntico a pintar com a cor definida como cor de fundo (ver página 18) pelo que se deve ter em atenção que cor está definida. Outra forma de apagar uma área de imagem é Cortar uma selecção previamente feita.

Pág. 14 de 30


Retoque (Borrar) A

ferramenta

seleccionada

de

de

Borrar

forma

é

também

semelhante

às

ferramentas Lápis e Pincel (ver página 9) e pode ser utilizada para disfarçar pequenas defeitos em imagens (por exemplo fotografias) ou então para salientar determinado pormenor numa imagem (basta para tal esborratar a parte da imagem que não interessa).

Exemplo de retoque

Substituição da cor A operação de substituição da cor é feita em dois passos: seleccionar cor a substituir e pintar com cor substituinte. A selecção da cor a substituir é feita por meio da ferramenta Seleccionar regiões por cor que pode ser acedida por meio do respectivo ícone ou do menu Ferramentas>Ferramentas de Selecção. Após seleccionar pinta-se, o interior da selecção, com a nova cor (ver página 9).

Exemplo do procedimento para substituição de cor

Pág. 15 de 30


Ferramentas de Selecção Quando se pretende trabalhar ou manipular uma determinada região (área) de uma imagem é conveniente seleccionar a região desejada para que as operações realizadas sejam restritas a essas regiões. O O GIMP incorpora diversas ferramentas de selecção consoante a geometria e o tipo da região. As

ferramentas

de

selecção

estão

acessíveis

a

partir

do

menu

Ferramentas>Ferramentas Selecção disponíveis na Janela de Edição (ver página 3) ou através de ícone próprio. Após a selecção de uma região é possível deslocá-la por meio de um clique e arrasto do rato. Seleccionar regiões rectangulares e elípticas Ícones:

Exemplo de selecção de região rectangular

Opções

Exemplo de selecção de região elíptica

Seleccionar regiões manualmente Ícone:

Opções

Exemplo de selecção manual

Pág. 16 de 30


Seleccionar regiões adjuntas Ícone:

Exemplo de selecção manual com intervalo zero

Opções

De salientar a opção Intervalo que permite definir a precisão com que é feita a selecção. Nos exemplos ao lado pode-se ver que com intervalo zero só são seleccionados pontos com cor exactamente igual no entanto,

no

caso

do

intervalo

ser

trinta

são

seleccionadas cores semelhantes (dentro de uma determinada vizinhança)

Ajustar a profundidade da cor A profundidade de cor representa o número de cores existentes numa imagem. O ajuste da profundidade de cor pode ser feito através do menu Imagem>Modo disponibilizado na Janela de Edição (ver página 3). Quando se reduz o número de cores, as cores da imagem são alteradas por meio de um algoritmo (ver opção Opções de Mistura) e de acordo com as cores disponíveis na paleta de cores de maneira a que sejam o mais próximas possíveis das cores originais.

Pág. 17 de 30

Exemplo de selecção manual com intervalo trinta


Imagem com 8 cores (3 bit)

Imagem com 16 milhões de cores (24 bit)

Quanto menor for o número de cores, menor será também o espaço ocupado pela imagem.

Seleccionar cores Paleta de cores Através da paleta de cores é possível seleccionar-se a Cor de primeiro plano e a Cor de fundo. O acesso à paleta de cores é feito por meio de duplo clique no respectivo ícone (na janela principal, ver página 3) consoante se queira seleccionar cor de primeiro plano ou de fundo. Na janela de selecção de cor é possível seleccionar a cor e o seu tom bem como definir a cor mediante os seus valores RGB e outros parâmetros como por exemplo a saturação.

Pág. 18 de 30


Conta-gotas O

conta-gotas

é

uma

ferramenta

útil

particularmente no caso em que se quer usar uma cor existente numa imagem mas não se conhece o seu tom. O acesso ao conta-gotas faz-se por meio um ícone (ver página 4) e a sua utilização é simples bastando apenas clicar no ponto onde está a cor a obter surgindo então uma janela (ver ao lado) com a informação relativa à cor obtida. De acordo com a opção seleccionada, a imagem obtida será definida como cor de primeiro plano ou cor de fundo.

Cor de primeiro plano antes e depois de usar o conta-gotas

Camadas As camadas constituem elementos de grande utilidade no desenho gráfico porque permitem trabalhar mais facilmente em imagens com vista criar resultados de grande qualidade. Pode-se estabelecer a analogia entre camada e transparência (ou acetato), e considerar assim que uma imagem pode resultar da sobreposição de várias transparências (como se fosse uma pilha de camadas). A título de exemplo podemos considerar a criação de uma banda desenhada onde existem dois ou três cenários, algumas personagens e vários objectos. Os cenários serão camadas de fundo sobre as quais se vão sobrepor outras camadas (cada personagem e objecto tem a sua própria camada). A vantagem é que sobre uma camada de fundo podemos sobrepor várias outras camadas e trabalhar em cada camada independentemente (poderíamos por exemplo reduzir a dimensão de uma personagem ao ponto de criar a ilusão de que era minúscula sem ser necessário preocupar com o resto da imagem).

Pág. 19 de 30


Criar e remover camadas A criação de camadas é feita recorrendo ao menu Camadas existente na Janela de Edição. Quando se cria uma nova camada surge uma janela que permite definir as propriedades da camada. No caso de se optar por uma camada de fundo, esta vai ser preenchida com a cor de fundo que estiver definida. A remoção de camadas é feita à camada que está activa (ver Movimentar entre camadas).

Movimentar entre camadas Como foi anteriormente referido, as

camadas

encontram-se

sobrepostas sob a forma de pilha. A movimentação de camadas pode ser feita mediante o menu Camadas>Pilha ou então, mais rapidamente, através de teclas de atalho. Na imagem ao lado podemos um exemplo da informação relativa às camadas e que estão presentes na Janela de Edição.

Pág. 20 de 30


Alterar ordem das camadas O menu Camadas>Pilha permite também

realizar

operações

de

alteração da ordem das camadas.

Camada com letras vermelhas elevada em relação à camada com letras verdes

Camada com letras verdes elevada em relação à camada com letras vermelhas

Janela de diálogo Camadas É muito importante manter lado a lado todas as janelas do Gimp: a janela principal e a janela da imagem. Quando se trabalha com camadas, é conveniente visualizar também a janela das Camadas.

Esta janela encontra-se

no menu Diálogos>Camadas. A parte mais cinzenta da janela Camadas representa a camada seleccionada. O olho significa que esta camada está visível. Se clicar sobre o olho este desaparece. Na imagem desaparece também todo o conteúdo da camada.

“Achatar” imagem – Salvaguarda de imagem com camadas no formato JPEG Quando se trabalha com camadas, seja por adição de texto ou por sobreposição de imagens, não é possível guardar a imagem com formato JPEG sem que tenhamos que Pág. 21 de 30


“achatar” a imagem, de modo a que passe a constituir apenas uma camada. Ao guardar uma imagem com camadas com o formato .jpeg surge esta mensagem de erro:

É necessário Exportar a imagem.

Abrir uma imagem como camada

Tendo várias imagens guardadas no computador e pretendendo-se criar uma imagem constituida pela sobreposição de todas elas, ou criar uma animação, é necessário abrir as imagens como camada. Abra uma delas ou crie uma imagem base. Na imagem base (fundo) faça Arquivo>Abrir como Camada.

Atribuir opacidade a uma camada Quando se quer sobrepor imagens, com um determinado nível de transparência entre elas é preciso atribuir opacidade a cada uma das camadas. Abra a imagem de fundo e abra como camada a imagem que pretende sobrepor.

Pág. 22 de 30


Como vimos numa secção anterior, a parte mais cinzenta da janela Camadas representa a

camada

seleccionada.

Variando a barra da opacidade pode observar a transparência da

imagem

conseguindo

a

aumentar,

visualizar

a

camada inferior.

Guardar um conjunto de camadas como animação No Gimp é possivel construir um Gif animado. Abra as imagens da animação como camada ou crie camadas e desenhe cada uma das fases da animação (ver como em secções anteriores). No fim, guarde a imagem com o formato .gif.

Como não se pretende achatar a imagem, sobrepondo todas as camadas numa só, mas sim guardá-la como animação, onde as camadas vão aparecendo uma após outra, selecciona-se a opção Salvar como Animação. Clicar em Exportar. No Gimp não é possível definir tempos diferentes para diferentes camadas.

Pág. 23 de 30


Defina o atraso entre quadros (em milisegundos). Defina se pretende que a camada seguinte se combine com a anterior ou se pretende que a substitua. Na maioria dos casos pode deixar estar a opção predefinida Não importa.

Adicionar efeitos e deformações O O GIMP oferece diversos efeitos acessíveis a partir do menu Filtros existente na Janela Principal. Para cada tipo de efeitos existem várias opções pelo que, sendo a lista tão vasta, apenas vão ser consideradas algumas delas. A imagem abaixo é a imagem original sobre a qual vão ser adicionados os efeitos.

Ondas: O efeito Ondas cria a ilusão de como se a imagem fosse um Pág. 24 de 30


reflexo sobre uma superfície líquida sobre a qual fora atirado um corpo provocando ondulação.

Opções do efeito Ondas Resultado do efeito Ondas

Dobrar página O efeito Dobra de página cria a ilusão que um dos cantos da imagem está enrolado como se de papel se tratasse.

Opções do efeito Dobra de Página Resultado do efeito Dobra de página

Corrigir olhos vermelhos Para retirar os olhos vermelhos é necessário colocar o plug-in redeye.exe na pasta C:\Programas\GIMP-2.0\lib\gimp\2.0\plug-ins. Inicie o Gimp e abra a imagem a ser tratada. Utilize a ferramenta de selecção elíptica para fazer um círculo ao redor das pupilas. Utilize a tecla Shift para fazer múltiplas selecções.

Pág. 25 de 30


Clique em Filtros>Misc>Auto Red Eye Remove.

Caso queira ajustar a região sensível à correcção, escolha Filtros>Misc>Red Eye Remove. Uma caixa de diálogo abrir-se-á, permitindo definir o ajuste de sensibilidade.

Ferramentas de edição Adicionar texto A operação de adição de texto a uma imagem pode ser realizada acedendo ao respectivo ícone

(ver

página

4)

ou

ao

menu

Ferramentas>Texto. A nível de opções, a ferramenta de adição de texto apresenta funções básicas de formatação de texto. Na imagem ao lado está visível a operação de adição de texto com a sua respectiva janela onde se escreve o texto. É também possível pré-visualizar

automaticamente

o

texto

na

imagem.

Pág. 26 de 30


Anular, refazer, copiar e colar O

GIMP

permite

também

as

habituais

operações de anular, refazer/repetir, cortar, copiar e colar disponíveis em outras aplicações.

Duplicar imagem A função de duplicar uma imagem está presente através do menu Imagem>Duplicar (ver Janela Principal, página 3) ou das teclas de atalho Ctrl+D.

Cortar A ferramenta Recortar permite o corte de imagens excluindo assim as regiões sem interesse. O acesso a esta ferramenta é também feito através de ícone próprio ou do menu

Ferramentas>Ferramentas

de

Transformação>Corta & Redimensiona ou menu Imagem>Transformar>Guilhotina. Na imagem ao lado está visível a janela que surge quando se realiza a operação

de

corte.

Nela

podemos

definir, de forma mais rigorosa, a região que se vai cortar ou redimensionar.

Antes de se efectuar o corte, é possível ajustar

a

dimensão

da

região

a

cortar

Pág. 27 de 30

Antes e após o corte


(quadrados nos cantos da região) bem como a posição da região (deslocando a região por meio de um clique e arrasto da linha limite da região.

Adicionar borda A adição de borda (margem) permite

criar

o

efeito

de

moldura. A janela de definição dos parâmetros da margem permite definir a dimensão, cor e a Influência da iluminação da cor. Quando maior for a Influência da iluminação da cor, maior será o contraste entre os tons das cores dos lados da margem criando assim o efeito de moldura.

Rodar imagem A imagem pode ser virada ou rodada em passos de 90 graus no menu Imagem>Transformação.

Para rodar num ângulo diferente de múltiplos de 90 graus, deve recorrer ao menu Ferramentas>Ferramentas de Transformação>Rotacionar.

Pág. 28 de 30


Exportar como JPEG, GIF ou PNG O O GIMP permite exportar imagens em diferentes formatos de acordo com o fim a que se destinam. A exportação de imagens pode ser feita através do menu Ficheiro>Gravar uma Cópia (ver página 9). Cada formato apresenta as suas próprias

características

e

destinam-se a uma determinada utilização (por exemplo o formato JPEG é um formato muito utilizado em fotografia digital dada a sua grande capacidade de compressão sem

que

se

perca

muita

qualidade). Na imagem ao lado encontra-se a janela de gravação de formato JPEG. Especial destaque deve ser dado à opção Qualidade e ao Tamanho. A qualidade de uma imagem é directamente proporcional ao tamanho da mesma e assim, cabe ao utilizador estabelecer o melhor compromisso qualidade/tamanho tendo em conta o fim a que a imagem se destina. Pág. 29 de 30


O formato GIF permite a criação de imagens com fundo transparente ou com fotogramas (imagens GIF animadas) no entanto deve-se ter em atenção que as cores

devem

ser

indexadas,

i.é.,

a

profundidade de cores tem que ser ajustada para um máximo de 256 cores (ver página 14). O formato PNG permite compressão, tal como os anteriores, e, em certas imagens, apresenta uma melhor relação qualidade/tamanho que o formato JPEG. É também um formato muito utilizado em páginas da Teia Mundial, e daí o seu nome

de

PNG

(Portable

Network

Graphics), sendo apontado como o sucessor do formato GIF.

Pág. 30 de 30

Manual gimp  

Manual da ferramenta Gimp

Read more
Read more
Similar to
Popular now
Just for you