Issuu on Google+

Learn Photoshop cc & Lightroom the easy way! Issue 70 January 2017

PRO PHOTO

FX

Create the cover and learn amazing new skills

plus

Over an hour of expert video tuition

VINTAGE MAKEOVERS COMPLEX CUTOUTS | PHOTO COLLAGES


WATCH THE VIDEO http://tiny.cc/28htsx

Download the project files To download this issue's files, type the following link into your web browser on your PC or Mac:

http://tiny.cc/wpavhy

Welcome to issue 70 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99? This issue’s cover image might look complicated, but it’s actually rather quick and easy to do, as our bumper cover tutorial explains. Elsewhere, discover the secrets of complex cutouts, learn to make vintage effects, and set up a party photo booth just in time for the New Year celebrations!

Find us here… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/1vlrsx

http://tiny.cc/ewlrsx

James Paterson, Editor • james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/9ulrsx

Highlights: WHAT’S INSIDE… Photoshop News

Complex cutouts

n Lightroom updates n Learn how to cut and Adobe’s pick of out anything with new talent for 2017 our easy guide

Create the cover

n Get busy with vector shapes and clipping masks

Get the Wet Plate Look

n Find out how to create four distinct vintage effects

set up a Photo Booth

n Get your party started with camera and editing tips


NEWS

Lightroom CC updates The latest version of Lightroom CC features a new viewing mode Version 2015.8 of Lightroom is available to Creative Cloud subscribers now. The Develop Module features a new view mode:

Reference View. As the name suggests, this view lets you compare two different images (something previously only possible in the Library Module)

in order to make them visually consistent. This could be very helpful if you need to make a group of images from a single event look similar, or for finetuning white balance in mixed lighting conditions. To use the new Reference View, head to Lightroom’s Develop Module and click the Reference View icon below the image preview. The screen will split into an Active window, which shows the currently selected image ready for editing, and the ‘reference’ window, where you can drag in any image from the filmstrip for comparison.


NEWS

Improved Lightroom Mobile A revamped interface for mobile editing on the iPhone Lightroom Mobile for iPhone has had a makeover. The main change is that the Edit mode has been revamped to make tools easier

to access with a single hand, meaning you can continue to see the entire image while editing it. The editing tools have also been grouped into

categories, and a new Info section lets you expand the interface so that you can add titles, captions and copyright information with ease.


Adobe’s Creatives to watch in

2017

Meet up-and-coming creatives from the world of Photoshop and photography Adobe Stock, Adobe Spark and Behance have joined forces to compile a list of the 20 Creatives to

watch in 2017. If you’re in need of a little inspiration in your own artwork or want to see which artists really have their

finger on the creative pulse, check out this talented bunch. Here are a few of our favorites from the list…


Adobe’s Creatives to watch in

2017

Alberto Seveso

This Bristol, UK artist produces beautifully surreal portraits. His work featured on the splash screen for Photoshop CC 2015.


Filip Hodas

This digital artist’s images feature a combination of shapes, textures and lighting, all combined to create scenes that are both organic and surreal.

Adobe’s Creatives to watch in

2017


Kim Høltermand

This Copenhagenbased photographer creates starkly beautiful images of architecture.

Adobe’s Creatives to watch in

2017


Adobe’s Creatives to watch in

2017

Tithi Luadthong AKA Grandfailure

This Illustrator specializes in scenic, often fantastical imagery, with an accent on fluorescent greens and rusty reds.


Adobe’s Creatives to watch in

2017

Lukas Furlan

The work of this Italian landscape photographer demonstrates a command of light, tone and perspective.

Trey Ratcliff

This talented Texan photographer marries a cinematic style with storytelling prowess, producing humorous, bizarre photo essays.


Complex cutouts made easy Master the Photoshop tools and techniques you need to cut out any object

If you can master the skill of making cutouts, you can begin to create any kind of Photoshop montage you like. It opens the door to endless creative projects and hours of fun. It can sometimes be a challenge to cut out complex objects like people or animals, as the edges are so intricate and detailed. But if you get to grips with the Photoshop tools and techniques described over the next few pages, things will become a whole lot easier...

Download the project files here http://tiny.cc/wpavhy on your pc or mac


watch the video http://tiny.cc/ioguhy

Make a selection

Begin your cutouts by choosing what you want to pick out The process of making cutouts begins with an initial selection, made using one of the several powerful selection tools on offer in Photoshop. These tools all work

by seeking out similar tones or pixels and finding the edges for you, which saves time and effort on your part! Here are a few of our favorite selection tools...

Download the project files here http://tiny.cc/wpavhy on your pc or mac


01 Quick Selection

USE TO SELECT: Cloudy skies; people; animals; any hard-edged object The Quick Selection tool is our go-to tool for beginning most selections. It works like a brush, so you can use the ] and [ keys to resize it. Paint over areas and the brush seeks out similar tones, snapping on to edges. Sometimes it goes wrong and picks up areas that you don’t want, in which case you can hold Alt and paint to deselect those parts. As you build up a selection, the tool learns the tones you want to include or exclude. The Quick Selection tool can also be found in

the Select and Mask dialog (Select > Select and Mask). As the name suggests, this offers a complete workflow for selecting objects then refining the selection. Simply open it up, grab the Quick Selection tool from the top left and start painting

over areas to select them. This is a nice way to work, especially if you set the view to Onion Skin and lower the transparency to get a clear view of what’s included in the selection. You can go on to fine-tune the selection area by painting freehand.

connected piece. With it unchecked, the selection searches image-wide for similar pixels, and picks up unconnected areas. The Tolerance setting lets you determine how similar the

pixels need to be to the initial point you’ve clicked on to be selected. Color Range (Select > Color Range) is much like the Magic Wand, but it offers a little more control.

02 Magic Wand

USE TO SELECT: Plain backgrounds; clear skies; objects with a single color; text The Magic Wand selects areas by seeking out similar pixels to the one you click, so it’s ideal for selecting uniform areas in an image, like a plain background. (Invert with Select > Inverse to isolate the subject.) Like all selection tools you can add to the initial selection by holding Shift, or subtract by holding Alt. Check the ‘Contiguous’ box in the options bar, and the selection stays in one


03 Focus Area

USE TO SELECT: People and objects that are in focus against a blurred or indistinct background Focus Area (Select > Focus Area) automatically makes a selection for you based on what is in focus in the image. So it lets you quickly isolate a sharp subject against a blurred backdrop. The main control is the In Focus Range slider. This determines which in-focus areas are included. The slider is set to Auto when the command first opens. If it needs tweaking, drag to the left to make the selected area smaller (if it’s picking up too much background), or drag the slider to the right

to make the selected area larger (if the subject isn’t entirely selected). There’s also an Image Noise Level control. When images are shot at high ISOs, there is increased noise. As noise affects sharp and soft areas equally, Focus Area

can mistake this grainy noise for sharpness in the image. The Image Noise Level slider lets you set a threshold so that the command ignores noisy, soft backgrounds. If too much background is selected, try dragging it to the right.


Improve your selection

Use the improved Select and Mask command to create intricate yet accurate cutouts of difficult subjects Once you’ve made an initial selection using any of the methods described on the last few pages, the next step is to improve it. Selections start off being hard-edged

and jagged, but in the real world, very few objects have edges like this. Most of the time they’re slightly soft and fuzzy, perhaps with background detail showing through in places.

This is when Select and mask comes into its own. With this command you can create intricate selections of almost anything – even normally troublesome details like hair or fur.

Select and Mask Explained http://tiny.cc/ddivhy

Download the project files here http://tiny.cc/wpavhy on your pc or mac


Watch the full walkthrough http://tiny.cc/kjguhy

01 MAKE A SELECTION

Go to Select > Focus Area to make an initial selection. Select Auto, set Output to Selection and click OK. Next, go to Select > Select And Mask. Grab the Quick Selection tool from the right and paint to include any missing patches. Use the Onion Skin view and adjust the transparency level to see what’s in or out.

02 REFINE THE EDGE

Zoom in to check the gaps in the swing. If any need removing, try painting with the brush. Grab the Refine brush from the side, then paint along the fuzzy edges like the hair to increase the refinement area and exclude more of the background. Once that’s done, set Output to Layer Mask and click OK.


Make a Mask

Layer Masks give you ultimate control over your cutouts – here’s how... When you make a cutout, the ultimate goal will almost always be to create a layer mask to hide everything except the area you want. Layer masks work by covering the image in an imaginary spread of white and black. The white areas remain visible; the black areas are hidden. Here are a few tips for fine-tuning your cutouts with layer masks... Download the project files here http://tiny.cc/wpavhy on your pc or mac


1 Convert to mask

2 Check the mask

If you have an active selection, all you need to do is click the Add Layer Mask icon at the bottom of the Layers Panel to convert the selection to a mask. Everything outside the selected area will then be hidden. (Alternatively, Alt-click the icon to hide everything within the selection.) If you’ve used Select and Mask, you can also choose to output to a Layer Mask in the output options.

Next you can drop your cutout into a new image. After adding a mask the layer will show a black-and-white mask thumbnail alongside the image thumbnail on the layer. With this highlighted, you can paint with white or black to change what’s revealed or hidden. If you like, Alt-click the mask thumbnail to switch to a mask view, and Altclick again to go back to the regular view.

3 Fix fringes

4 Second pass

Sometimes you might find a little color fringing or a halo around the edge of a complex cutout. An easy way to fix this is to grab the Brush tool, then go to the tool options at the top and set the Brush Blend Mode to Overlay. Now you can paint on the layer mask with white or black to gradually eat away at the fringe.

Sometimes it helps to run the cutout through Select and Mask for a second time to get a better result. After converting your selection to a layer mask, you can right-click the Mask thumbnail and choose Select And Mask to go back into the command and make further tweaks to the edge. Once you’ve finished, the layer mask will be updated.


R ev ea l t he nex t st e p i n you r ph ot ography journe y

BOOK

TI CK ET S

TODAY

A desti nat i on f or al l i m age creat ors @UKPHOTOSHOW

p h otog r a p hys h ow.com


Shape shifter

Combine vector shapes with portraits to create incredible special effects project info

watch the video http://tiny.cc/higuhy

You’ll learn How to blend shapes with your images using clipping masks You’ll need Photoshop CC It’ll take One hour

Download the project files here http://tiny.cc/wpavhy on your pc or mac


01

Download assets

Open your Creative Cloud App and go to Assets > Market. Search for ‘ornamental’ vectors and download any you like to your libraries. (We used several by Michael Cina.) If you don’t have Photoshop CC, you can find lots of similar flowing vector shapes online for free.

02

Cut out the face

Open the provided portrait. Grab the Quick Selection tool and paint over the background to select it, then go to Select > Inverse to select the face. Next, click Select and Mask. Increase the Radius, check Smart Radius and set Output to New Layer, then click OK.

03

Drag in a shape

Make a new layer, drag it below the face layer then go to Edit > Fill, choose Contents: Black and click OK. Highlight the face layer then choose Window > Libraries and drag in a vector shape. Use the bounding box to roughly position and rotate the layer over part of the face.


04

Clip the layer

Go to the Layers panel. Hold down Alt and drag the cutout face layer on top of the shape layer to make a copy. Next, hold Alt and click the line between the two layers to ‘clip’ the face to the vector, so that it is confined to the shape. Lower the opacity of the underlying face layer to about 20%.

05

Transform and warp

Drag in another vector shape and position it over part of the face. Right-click the layer and chose Rasterize. Grab the Move tool and check Auto-Select Layer and Show Transform Controls in the options. Click the bounding box and rightclick for options like Warp or Skew.

06

Drag a copy

Alt-drag the cutout face layer above the newly added vector shape. This’ll make a quick copy. Alt-dragging most things in Photoshop – layers, layer styles, layer masks, smart filters and type layers – makes a copy. Alt-click the line between the two layers to clip the face layer to the shape.


07

Darken for depth

To make it look as if some ribbons are underneath others and inside the head, highlight the lower face layer, click the Create Adjustment Layer icon and choose Levels. Alt-click the line between the layers to clip the Levels layer, then drag in the Output whites to dull the shape.

08

Vary the color

You can also add some color variation. Click the Create Adjustment Layer icon again and choose Solid Color. As before, click the Clip To Layer icon then choose a color. Change the blend mode from Normal to Color, then use the layer’s Opacity slider to control the strength of the color change.

09

Copy and tweak

Position another vector shape. Hold Ctrl/ Cmd and click on the face, Levels and Solid Color layers below to highlight all three, then Alt-drag them all above the new shape layer. Alt-click the line between the layers to clip them to the shape. Double-click the adjustment layer thumbs to tweak the settings.


10

Build it up

Add more shapes to build the effect. To speed things up, duplicate existing shapes (and their accompanying clipped layers) then transform the copy in a different way and position it elsewhere in the effect. Keep tweaking the Levels and Solid Color settings to add depth and variety.

11

Break lines free

To make the effect seem more random, let a few strands break free from the face. To do this, you’ll paint on the accompanying clipped face layer. Alt-click the face layer’s eye icon to hide all other layers. Grab the Brush tool, Alt-click to sample a nearby color, and paint loosely to continue the line.

12

Add a shadow

You can add depth to the effect by making a drop shadow. Doubleclick one of the vector shape layers to open the Blending Options box, then click Drop Shadow. Tweak the settings until you’re happy with the look of the shadow; we found the best results come from keeping it subtle with a low opacity.


13

Copy the effect

You can quickly copy the drop shadow effect to all of the other vector shape layers by Alt-dragging the ‘FX’ icon on the layer. It might help to compact your Layers panel to speed this up: click the panel’s flyout menu, choose Panel Options and set Thumbnails to ‘none’.

14

Select the glasses

Shift-click between the top and bottom shape layer and press Ctrl/ Cmd+G to make a layer group. Duplicate a face layer and drag it to the top, then select the glasses with the Quick Selection tool. Click the Layer Mask icon to hide everything but the selected area.

15

Change the reflection

Grab the Pen tool and use it to plot a path around the inside of the glasses by click-dragging anchor points. Once the path is closed, right-click and pick Make Selection. Now open glasses_reflection. Drag it in with the Move tool and position over the glasses, then click the Add Layer Mask icon.


16

Warp the glass

Click the link between the layer and the layer mask to unchain them. Highlight the layer thumbnail. Grab the Move tool, click the bounding box and transform the layer. Warp the reflection so it follows the curve of the glass. Next, go to Filter > Gaussian Blur to blur the reflection slightly.

17

Paint highlights

Add a clipped Levels Adjustment Layer. Drag the Output whites inwards, then choose the Red channel and move the Shadows output inwards. Make a new layer and clip it. Grab the Brush tool, set a low opacity and paint with white and black to add a few highlights and shadows on the glass.

18

Final toning

Highlight the top layer, click the Create Adjustment Layer icon and choose Color Lookup. Select the Crisp Winter preset from the dropdown then alter the layer opacity until happy. Add A Vibrance Adjustment Layer to boost the colors. Make any other tonal adjustments you like.


watch the video http://tiny.cc/pkguhy

achieve the wet-plate look for your images Discover four fantastic Photoshop techniques to give your modern images the classic look of old, messy and degraded photo prints

Download the project files here http://tiny.cc/wpavhy on your pc or mac


01 Create a tintype effect

Duplicate the background layer with Ctrl/Cmd+J, then go to Filter > Blur to apply a touch of Gaussian Blur and Motion Blur. Next, add a Black And White Adjustment Layer. Drop in texture01 and 02 and drag them below the Black And White layer. Set them both to the Overlay Blend mode and lower the Opacity slightly. Finally, add a Color Balance layer at the top and dial in Cyan, Green and Yellow. Adjust the layer’s Opacity until you’re happy.


02 Blend a messy border

Press Ctrl/Cmd+J then Ctrl/Cmd+Shift+U to desaturate. Add a Levels layer and drag the Output Levels whites and blacks inwards to reduce contrast. Download a border (have a look on http://commons.wikimedia.org; we found this border via www.bit.ly/dc184border) and use the Spot Healing tool to remove the subject. Copy the border over to the main image and resize with Ctrl/Cmd+T, then make two extra copies of the border layer. Set the lowest one to Pin Light, Opacity 75%. Set the middle one to Multiply and the top one to Color.


03 Collodion effects

Press Ctrl/Cmd+J then go to Filter > Camera Raw Filter. Decrease Highlights, increase Clarity, then grab the Targeted Adjustment tool, target Luminance and drag over the face to darken the reds. Go to Filter > Blur Gallery > Iris Blur, and blur all but the face. Add a Gradient Map layer, load in the Photographic Toning Map set and choose Sepia-Selenium 3. Drop in an old border.


04 Try Analog Efex

Available for free as part of Google’s Nik Collection, Analog Efex is a great plug-in for when you want to achieve retro effects. You need to download it from www.google.com/nikcollection and install it, then go to Filter > Nik Collection > Analog Efex. You can experiment with the presets on the left for different looks, and also combine more than one preset if you wish. Here we first applied a Wet Plate preset, then a Classic Camera preset. We finished by adding texture03.jpg from the start files, and set this texture layer’s Blend mode to Screen with Opacity at 77%.


Get the party started Set up a photo booth for your festive party This festive season, why not spice up your parties by setting up a simple photo booth? Armed with a bag of costumes and a few questionable wigs, we did just that. Anyone can set up a photo booth, but if you want to get the best-quality

photos, it’s worth going the extra mile by calling upon a few simple camera and lighting skills. Over the next few pages we’ll explain how it’s done – from the gear you need to the best way to light your party guests. The lighting you set up can really take your photo

booth beyond the ordinary. Good lighting makes your guests look great, and that means they’ll keep coming back for more. Once that’s done, we’ll show you how to combine your favorite photos for a fun composite pinboard effect like the one above.

watch the video http://tiny.cc/fmguhy

project info You’ll learn Set up a party photo booth and then create a pin-board montage You’ll need Tripod • Flashgun • Cable or wireless release • Photoshop • Lightroom It’ll take One hour

Download the project files here http://tiny.cc/wpavhy on your pc or mac


Step by step Build your own photo booth

01

Pick out your spot

First you need a space to shoot. Ideally pick a spot that’s out of the way of the rest of the party. Look for an area with a plain backdrop – a clear wall is ideal, but you could hang up a board or sheet.

02

Angle your flash

Put the camera on a tripod and attach a Speedlite. Angle the head up and behind the camera to bounce light off walls and ceiling to produce softer, more even light than if the flash was fired right at the guests.

03

Set your exposure

Put the flash in E-TTL mode then set your DSLR to Manual exposure mode with the shutter speed at 1/200 sec, aperture at f/8 and ISO 800; this way the flash output will adapt to the camera exposure settings.


Step by step Build your own photo booth

04

Pump up the power

Take a couple of test shots to perfect your settings. Bouncing flash like this can weaken the output and lead to underexposure – in which case, use flash exposure compensation to increase the output.

05

Use a release

A wireless or cable release stops the camera getting nudged and makes it easier for your guests. Check that your remote control is compatible with your camera make and model before you buy.

06

Party on

Now with everything set up, sit back and let the fun begin! If you like, you could make the area more booth-like by screening it off from the rest of the party. Why not add festive decorations and signs in the background too?


Top tips Photo booth advice 01 Get dressed up

02 Use a Photo Booth kit

A good selection of costumes can bring a shoot like this to life, as well as add a little extra color to your photos. Adam provided an impressive array of outfits to choose from! Alternatively, why not add a chalk board for guests to write messages on?

A simple photo booth set with cards attached to sticks is a fun, inexpensive option. Kits like this can be bought online. They usually come packed flat, so you have to stick the cards to the sticks. We were rather surprised at how good they looked in the photos.

03 Lenses and framing

04 Extend auto power-off

A fairly wide focal length is best for this kind of shoot – our Tamron 17-55 zoom here was set to 21mm (on a crop-sensor 750D). Frame a little loosely as your guests may not always manage to get into the perfect position – you can always crop in tighter later on.

You don’t want the camera to turn itself off, so go into the menu and delay the auto power-off to 15 minutes. You might also want to change the image review time to four seconds, so that your guests have enough time to check the image once it’s been shot.


Step by step Set up a slideshow

01

Transfer the photos

We need to transfer the images to a laptop as soon as they’re shot, either via a USB cable or using Wi-Fi, if your camera has it. You can transfer images using the operating system or an application, like the Canon EOS Utility app we’ve used here.

02

Auto Import

Open Lightroom, go to File > Auto-Import and direct it to the folder with your images. Then photos will automatically appear in Lightroom as they’re taken. If you like you can also choose to apply a preset on import, say a black-and-white effect or a color boost.

03

Start a slideshow

Go to Lightroom’s Slideshow module and click Play. As more photos get taken in the booth, they’re added to the loop – so everyone gets to see their photos moments after they’ve been shot. You could attach your laptop to a TV for a better view.


Step by step Make a Christmas composite When the party’s over, you’re bound to have lots of fun portraits. The question is, what to do with them next? Why not try combining them

01 Make a strip

into a montage, like our lead image on the first page? We’ve supplied a few different backgrounds in the project files for you to try out. Laying out your

images in this way is not only a great way to display them, it also touches upon key Photoshop skills like selections, layer styles, filters and masks.

02 add a background

03 Add a shadow

Go to File > New to make a document-sized 1,150 x 3,500px. Drag four images into it. Position them in a line. Go to Layer > Flatten.

Repeat step 1 to make more strips. Open up a background (we’ve supplied a few) and drag the strips in with the Move tool.

Go to the Layers panel. Double-click a layer to open Layer Styles. Add a Drop Shadow. Alt-drag to copy the shadow to other layers.

04 Bend the strip

05 Add a pin

06 Mask an overlap

Go to Filter > Distort > Shear to bend the strip. Next, right‑click Drop Shadow and Create Layer, then rotate the shadow slightly.

Open pins.jpg and grab the Quick Selection tool. Select the pin then copy with Ctrl/ Cmd+C, go to the main image and paste with Ctrl/Cmd+V.

If areas of the background need to be above the strip, duplicate the Background layer, drag it to the top, then select and mask the details.


learn lightroom today!

watch the video http://tiny.cc/gnguhy

This month, learn how to make essential edits and basic color adjustments with ease If you’d like to watch the complete course now, get the app from the Apple App Store

like this? Now available on the apple app store bit.ly/TYLRAPP

buy now!


ESSENTIALS Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next nine pages, you’ll find an overview of the different versions of Photoshop available; a breakdown of the

typical image-editing workflow in Photoshop; an overview of raw file editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


Lightroom 6

£100.07 or included with creative cloud Windows, macOS

Photoshop CC £8.57/$9.99 per month Windows, macos Photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and filters. Layers are one of the key differences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

Lightroom combines the professional rawprocessing tools in the more expensive Photoshop CC with the asset-organizing powers of the cheaper Photoshop Elements. Lightroom is available as a traditional boxed copy (Lightroom 6), and as part of a Creative Cloud subscription (Lightroom CC). Essentially, the applications are the same, except Lightroom CC has Creative Cloud support, ongoing updates, and access to the mobile and web workflows.

Lightroom Mobile included with creative cloud iPhone, iPad, Android

Elements 15 £79.10/$99.99 Windows, macOS

Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simplified interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom workflow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC but not Lightroom 6. To use Lightroom Mobile you need to sign up for an Adobe ID so that you can access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom and sync them via the Creative Cloud to Lightroom Mobile on your portable devices. You can then use Lightroom Mobile to edit or add ratings to your pictures.


Adobe Shape Free iPhone, iPad, Android

Adobe Photoshop Mix Free iPad, Android

Mix enables you to merge two photos together to create a composite image. It offers a simplified compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It offers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

Adobe Color

Free iPhone, iPad, Android If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. The app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scalable, just as if you’d drawn them by hand with the Pen tool. Make a shape with the mobile app and the next time you open Photoshop on your desktop, the shape will sync to your Library. Drag it in to any document to add color and make further adjustments.

Adobe brush Free iPhone, iPad, Android

Adobe Brush enables you to make your own custom brushes from photos or sketches for use in Photoshop, Illustrator or the Sketch app. The most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your device’s camera, choose from your camera roll, or use your Creative Cloud library. Once captured, you can then finetune the look of the tip and apply brush settings.


Adobe Comp cc Free IPad

Adobe Photoshop Sketch Free IPad

As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. It also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. Once you’re done sketching the image on your iPad, you can upload to the Sketch community or continue working on the image in Photoshop CC. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, Ink and Slide, but you can get great results with your finger.

Photoshop Fix FREE iPad

Fix is a retouching app for altering portraits and fixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

Behance Creative Portfolio Free ipad, iphone

Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and find work. With work from the best photographers, digital artists and designers out there, it’s also a great place to find inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


The image-editing workflow Manage your photos from capture to output in three stages The image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once you’ve finished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


the basics of raw processing Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

The Basic panel in ACR

Contrast

Makes light pixels brighter and dark pixels darker

Highlights

Temperature

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

Shadows

Controls the brightness of the darkest pixels

Tint

This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

Whites

Sets a point on the tonal range at which pixels should be pure white

ExposurE

Clarity

Controls the overall brightness of the image

Blacks

Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

Saturation

Controls the overall color intensity of the image

Vibrance

Adjusts the intensity of the less-saturated colors


Six essential layers for photos The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

Levels

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

Curves

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

Hue/Saturation

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most effective.


04

Healing layer

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

After

05

Before

Dodge and Burn

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

Selective sharpening

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 essential keyboard shortcuts

14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

x

Alt+[scroll wheel]

[ or ]

Cmd/Ctrl+Shift+Alt+E

shift+[ or ]

Space bar

Cmd/Ctrl+alt+Z

Alt+[eye icon]

Cmd/Ctrl+[layer mask]

Cmd/Ctrl+I

Cmd/Ctrl+T

Shift+[layer mask]

Cmd/Ctrl+J

Reset the foreground and background colors to black and white

Zoom in or out of the image

Create a merged copy of all the layers in the layer stack

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Invert the color of a layer mask to black

Disable the effects of a layer mask

Switch the foreground and background color swatches

Resize the brush tip

Cycle backwards or forwards through the layer blend modes

Undo the last change made to the document. Works multiple times

Load the currently active layer mask as a new selection

Activate the Free Transform tool

Duplicate the current layer


9002

9000

Future Publishing, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)1225 442244 • www.digitalcameraworld.com

Your team James Paterson Editor james.paterson@futurenet.com

Justin Webb Art Editor justin.webb@futurenet.com

Richard Hill Production Editor

Circulation and marketing Charlotte Lloyd-Williams Campaign Manager Daniel Mead Acquisition Campaign Manager

International licensing Matt Ellis Head of International Licensing

richard.hill@futurenet.com

Senior management

Rod Lawton Head of Testing Chris George Group Editor in Chief Rodney Dive Group Art Director

Matthew Pierce Editorial Director matthew.pierce@futurenet.com

Advertising Matt Bailey Account Director 01225 687511 matt.bailey@futurenet.com

Claire Harris Account Manager 01225 687221 claire.harris@futurenet.com

Aaron Asadi Creative Director

Support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

Chief Executive Zillah Byng-Thorne Non-executive Chairman Peter Allen Chief Financial Officer Penny Ladkin-Brand Tel +44 (0)20 7042 4000 (London) Tel +44 (0)1225 442 244 (Bath) Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR). www.futureplc.com All information contained in this magazine is for informational purposes only and is, to the best of our knowledge, correct at the time of going to press. Future Publishing Limited cannot accept any responsibility for errors or inaccuracies that occur. Readers are advised to contact manufacturers and retailers direct with regard to pricing. All submissions to Practical Photoshop magazine are made on the basis of a licence to publish the submission in Practical Photoshop magazine, its licensed editions worldwide and photography-related websites. Any material submitted is sent at the owner’s risk and, although every care is taken, neither Future Publishing Limited nor its agents shall be liable for loss or damage. © 2016 Future Publishing Limited. All rights reserved. No part of this magazine may be used or reproduced without the written permission of the publisher.


Practical Photoshop – January 2017