Page 1

Informática

PRÁCTICA 10: Repaso WORD 1.- Revisar ortografía •

Abrir un documento y teclear este texto, con los errores incluidos (si ya tienes el texto tecleado del ejercicio anterior modifícalo para que quede como este):

Literatura española. Escritores contemporaneos. La muerte arrebató a IGNACIO ALDECOA (1925-1969) en plena madurez creadora, pero la obra que nos a legado basta para situarle entre los grandes narradores contemporáneos. En julio, señores, siendo cobrador en un tranvía, cuesta sonreír. En julio se suda demasiado; la vadana de la gorra comprime la cabeza. En julio las calles son blancas y cegadoras como platos, o negras y frescas como cuevas. En Julio es precisamente el tiempo en que a los viejos cobradores suelen darles el delicado, docente y aburrido encargo de enseñar al que no sabe; esto es, mostrar a los aspirantes a tranviarios cómo se debe cobrar rápida y educadamente.(Cuentos completos, Volumen1. IGNACO ALDECOA) •

Revisar la ortografía y comprobar los errores encontrados: 1.- Falta el acento en contemporáneos. 2.- badana no se escribe con "v". 3.- Volumen1, da error. 4.- ALDECOA da error.

Comprobar que al activar las opciones Omitir palabras con números y Omitir palabras en mayúsculas del menú Herramientas, Opciones, Ortografía y gramática ya no dan error en los casos 3 y 4. 5. Observar que no ha detectado el error " ...que nos a legado..." donde falta la h en la palabra "ha", porque la palabra "a" es correcta cuando es preposición.

2.- Encabezados y pies de página •

Abrir un documento y crear números de página, darles formato centrado y en numeración romana, comenzar a numerar por 3.

Crear el siguiente Encabezado, incluyendo la fecha del día:

Sistemas Electrónicos de Información ...........................................................20/01/2006

1º E.S.O (Word) – pág. 1 / 6


Informática

Crear el siguiente Pie de página con el nº de página y el nº total de páginas:

Tarancón (Cuenca).............................. Página 3/9 ..............................IES La Hontanilla

3.- Estilos •

Abrir cualquier documento o crear uno nuevo, y crear un nuevo estilo tipo párrafo con las siguientes características: Tipo de letra: arial. Tamaño: 14. En negrita y cursiva. Alineación: Justificada.

Darle el nombre Propio1.

Intenta crearlo por ti mismo y aplicarlo a algún texto para ver como queda. Ahora vamos a ver la forma correcta de hacerlo: •

Haz clic en Formato, Estilo, se abrirá una ventana, haz clic en Nuevo...

En la casilla Nombre escribe Propio2, en la casilla Tipo de estilo dejar Párrafo.

Haz clic en el botón Formato. Se abrirá una ventana en la que debes elegir Fuente. Selecciona lo siguiente: Fuente: Arial. Estilo: negrita cursiva y el tamaño 14, haz clic en Aceptar.

Vuelve a hacer clic en el botón Formato y ahora elige Párrafo. Selecciona Alineación: justificada y haz clic en Aceptar. Ahora haz clic en Aceptar (dejando la casilla Añadir a la plantilla sin marcar) y ya tienes creado el nuevo estilo.

Puedes seleccionar un párrafo y aplicarle este nuevo estilo para ver cómo queda. En la barra estándar, haz clic en el triángulo a la derecha de la casilla que contiene el estilo activo en cada momento, se desplegará una ventana en la que puedes elegir Propio2.

Si ahora abres un documento nuevo verás que el estilo que acabas de crear no aparece en la ventana de estilos. Si quieres que un estilo esté disponible en todos los documentos nuevos debes marcar la casilla Añadir a la plantilla. Ahora puedes hacerlo entrando a Formato, Estilo y haciendo clic en Modificar y luego activando la citada casilla.

1º E.S.O (Word) – pág. 2 / 6


Informática

4.- Plantillas 1.- Abre un documento nuevo desde el menú Archivo, Nuevo... (no desde el icono de la barra estándar) haz clic en la parte inferior derecha, en Crear nuevo en el círculo Plantilla y teclea lo siguiente:

FAX Para:

De:

Fecha de salida:

Núm. de páginas:

ASUNTO: Atentamente

2.- Guárdalo y dale el nombre Plantilla-Fax. Observa como el tipo de documento es Plantilla de documento. 3.- Abre un Nuevo documento desde Archivo , Nuevo... . Debe aparecer Plantilla-Fax, selecciónalo. 4.- Escribe los datos particulares de un fax, Para: Roberto Aguilar, De: Antonio Garcia.. 5.- Haz clic en Guardar y dale un nombre cualquiera, observa como el tipo es Documento de Word y no Plantilla de documento. Así la plantilla permanece como estaba originalmente, para poder utilizarla otra vez. 6.- Ir a Archivo, Nuevo, solapa Cartas y Faxes, elegir Carta elegante y seguir las instrucciones, haz doble clic en el icono del sobre, y seguir las instrucciones.

5.- Gráficos Inserta una imagen de un paisaje que encuentres en Internet. Para ello haz clic con el botón derecho del ratón en la imagen que queremos traer de Internet, se abrirá una ventana con una opción similar a Guardar imagen como... (dependiendo del navegador que utilices) que nos permitirá grabar dicha imagen en un fichero de nuestro disco duro. A partir de ese momento podemos insertarla como se explica en el punto insertar imágenes desde archivo. Una vez tengas la imagen en tu documento Word utiliza los iconos de la barra de imagen para: 1º E.S.O (Word) – pág. 3 / 6


Informática

1.- Aumentar un poco el brillo y disminuir el contraste. 2.- Escribe un texto que describa la imagen y ajústalo con la opción Ajustar, Estrecho.. Intenta realizar un gráfico como el que ves aquí utilizando las autoformas y la opción sombra de la barra de herramientas Dibujo.

6.- Combinar correspondencia Crea un documento Word con la tabla siguiente para almacenar direcciones. Guarda el documento en la carpeta Mis documentos con el nombre direcciones.doc. Si tienes algún problema para crearla, repasa la práctica 9. Añade al menos 7 nombres (2 de Toledo).

Crea una carta para felicitar el año nuevo a cada uno de tus amigos, con la siguiente estructura, pero adaptándola y espaciándola para que quede proporcionada en la hoja: El nombre y dirección del amigo. Hola …, Te deseamos tengas un feliz año nuevo. Un abrazo. •

Abre Word y coge un documento en blanco. Puedes en ese momento redactar el texto que va a ser fijo. 1º E.S.O (Word) – pág. 4 / 6


Informática

• • • • • • • • • • • • • • •

Haz clic en el menú Herramientas, Combinar correspondencia. Haz clic en el botón Crear del paso 1 del cuadro Combinar correspondencia. Selecciona Cartas modelo..., cuando sale el siguiente mensaje, contestar Ventana activa. Haz clic en el botón Obtener datos... del paso 2 del cuadro Combinar correspondencia. Selecciona Abrir origen de datos... Haz doble clic sobre el documento direcciones.doc Como el documento principal no contiene todavía campos de combinación aparecerá un mensaje al que debemos contestar pinchando el botón Modificar documento principal. A continuación posicionar el cursor al principio de la carta y.. Hacer clic en el botón Insertar campo de combinación, aparecerá una lista con los nombres de las columnas de la tabla del fichero direcciones.doc. Word coge como nombres de campo los valores que aparecen en la primera fila de la tabla. Seleccionamos el campo nombre, aparecerá en el documento principal <<nombre>>. Escribimos un espacio en blanco en el documento principal, volvemos a realizar los mismos pasos para añadir el campo apellidos. Posicionar el cursor en la posición donde queremos poner la dirección del amigo, y seleccionamos el campo dirección de la lista de campos de combinación. Posicionamos el cursor detrás de la palabra Hola, delante de la coma y seleccionamos nombre. Con esto hemos añadido al documento principal todos los campos que queremos. Veamos el resultado:

Visualiza las cartas que se van a enviar con los registros de direcciones.doc: • • •

y aparecen en la carta los datos del primer registro de la Pinchar en el icono tabla. Practicar con los siguientes botones para desplazarse a lo largo de todas las cartas. Comprobar que el orden de los registros coincide con el orden de las filas en la tabla de direcciones.

Busca ahora los amigos que sean de Toledo: • • • •

Pinchar en el icono , Rellenar el cuadro de diálogo: en Buscar: poner Villena y en Campos en uso: elegir población. Hacer clic en el botón Buscar Primero, Word se posicionará en el primer registro de población Toledo. Hacer clic en el botón Buscar siguiente para visualizar el siguiente amigo de Toledo. En nuestro caso no hay más.

Añade a la lista de direcciones los datos de un amigo de Toledo que se te había olvidado: 1º E.S.O (Word) – pág. 5 / 6


Informática

• • • •

Pinchar en icono , saldrá la ventana Ficha de datos con los datos del origen. Pinchar el botón Agregar nuevo... Rellenar los campos de la ficha con los datos del nuevo amigo. Hacer clic en el botón Aceptar.

Guardar el documento principal como nuevo_año.doc. A continuación se desea obtener un documento que me permita mandar cartas de cumpleaños a los amigos que cumplan los años un determinado mes. Partiendo de lo anterior: A partir de nuevo_año.doc crea un nuevo documento que llamarás cumpleaños.doc con el nuevo texto: • • •

Abrir el documento nuevo_año.doc. Guardar Como... cumpleaños.doc. Modificar en el texto fijo las palabras 'tengas un feliz año nuevo.' por 'Feliz Cumpleaños!!'

Ahora tenemos que filtrar los amigos que cumplen años un mes determinado, para ello tenemos que tener en el origen de datos un campo que me diga el mes en que nació el amigo... Añade a la tabla de direcciones el mes en que nació cada uno de tus amigos: • • • •

Hacer clic en , saldrá la ventana Ficha de datos. Hacer clic en , se abrirá el documento Word direcciones.doc. Añadir a la tabla de direcciones una columna con el valor mes nacimiento en la primera fila, y el mes de nacimiento de cada amigo en la fila correspondiente. Cuando hayas puesto los meses de todos tus amigos, cierra esa ventana, volverás al documento principal cumpleaños.doc.

Filtra los amigos que cumplan los años un mes determinado. •

Hacer clic en

• •

Hacer clic en . Rellenar Campo: con mes nacimiento, Comparación: con igual a y Comparado con: con el mes para el que queremos enviar las cartas. Hacer clic en aceptar. Si no hay ningún registro que cumpla la condición, Word manda un mensaje indicándonoslo. Volvemos al cuadro combinar. Elegir Combinar en: documento nuevo. Hacer clic en el botón combinar y observar el resultado.

• • • • •

de la barra Combinar correspondencia.

Guardar el documento principal (el que tiene los campos de combinación) como cumpleaños.doc.

1º E.S.O (Word) – pág. 6 / 6

Práctica 10  

• Abrir un documento y teclear este texto, con los errores incluidos (si ya tienes el texto tecleado del ejercicio anterior modifícalo para...

Read more
Read more
Similar to
Popular now
Just for you