Issuu on Google+

INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Instituto de Educación Superior Pedagógico José Jiménez Borja

Guía de Autoaprendizaje Curso: Dibujo Técnico Digital II

Docente : Yéssica del Rosario AFaray Sucso

Tacna- 2013

Pág.1


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Diseños aplicando herramientas de animación Competencias de la Unidad

1. Maneja los diferentes paneles y herramientas para la animación 2. Aplica las diferentes formas de animación 3. Aplica capas y efectos de animación 4. Manejo de vistas y revoluciones

Pág.2


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Contenido ANIMACIÓN EN FLASH............................................................................................................. 4 QUE PUEDO LOGRAR CON FLASH? ........................................................................................ 5 METODOLOGÍA ..................................................................................................................... 5 DIMENSIONES DEL DISEÑO X,Y,Z ............................................................................................... 6 INGRESO DE COORDENADAS 3D ............................................................................................ 7 EJES, VISTA ISOMETRICA, Y NAVEGACIÓN ................................................................................. 7 GUÍA DE LABORATORIO 01 ...................................................................................................... 11 GUIA DE LABORATORIO02....................................................................................................... 14 GUÍA DE LABORATORIO 03 ...................................................................................................... 19 GUÍA DE LABORATORIO04....................................................................................................... 21 GUIA DE LABORATORIO 05 ...................................................................................................... 27 GUÍA DE LABORATORIO 06 ...................................................................................................... 32 GUÍA DE LABORATORIO 07 ...................................................................................................... 38 GUÍA DE LABORATORIO 08 ...................................................................................................... 44 GUÍA DE LABORATORIO 09 ..................................................................................................... 54 GUÍA DE LABORATORIO 10 ...................................................................................................... 56 GUÍA DE LABORATORIO 11 ...................................................................................................... 64 GUÍA DE LABORATORIO 12 ..................................................................................................... 67 BIBLIOGRAFÍA ......................................................................................................................... 72

Pág.3


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

ANIMACIÓN EN FLASH Animación Flash tiene la capacidad de convencer y impresionar a un usuario de la web cuando visita ese determinado sitio Web, en un solo vistazo. Es una imagen vale más que mil palabras, y por lo tanto es un video flash. Animación Flash tiene la capacidad de hacer bajar la imaginación a la realidad de una manera hermosa e informativa. Cualquier diseño simple o imagen parece atractiva pero no tiene un borde convincente como un diseño flash. Cuando un diseño o una imagen están en movimiento, resulta más fácil de transmitir a través de ella muchos tipos de mensajes e información al público. Personas que buscan en internet a menudo no pasan demasiado tiempo en cualquier sitio Web de una debido a una población gruesa de sitios Web existentes en internet. Diseños y videos flash ayudan a convencer y pegue a un cliente con ese sitio dentro de un periodo corto de tiempo. Diseños Flash son fáciles de usar y no requieren ningún conocimiento formal o experiencia en entenderlo. Un usuario web pertenecientes a cualquier fondo, cultura o intelectual fácilmente puede entender el lenguaje y el mensaje que se transmite por este tipo de diseños. Esto es porque el concepto del sitio Web de flash está ganando popularidad entre las empresas a un ritmo rápido. Sitios Web Flash ha demostrado para ser exitosa en desviar el máximo tráfico hacia ella. Sitios Web Flash combina la esencia de la educación y el entretenimiento en una proporción perfecta. Que arrebatar a la etiqueta de solo una fuente de información de un sitio Web y proporcionan una arista interesante y fascinante a ella. El impacto de sitios Web flash dura más de una persona y duplica las posibilidades de ventas demasiado.

Sin embargo, el proceso de desarrollo de flash es crucial, complicada y requiere mucha experiencia para el propósito. Desarrollo de Flash implica muchos menores de codificación y aspectos que no pueden aplicarse a cualquier persona sin tener entrenamiento formal en el campo. Programadores de Flash y los desarrolladores creación y cargar imágenes flash y diseña áreas más adecuadas. Algunos famoso software flash incluye adobe flex, flex data services-2 y adobe flex-3. Estos software flash ayuda a alcanzar altamente personalizado diseños high-end con bajo ancho de banda junto con eliminar la necesidad de instalar o descarga de diseños frescos. Desarrollo de Flash también ayuda a crear muchos interesante y entretenido pertenecientes en línea de juegos a diversos niveles de animación flash. Muchos sitios existentes o ya desarrollados también se pueden convertir en flash que a fin de mejorar su tráfico, popularidad, visibilidad y clasificaciones de motor de búsqueda.

Pág.4


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

QUE PUEDO LOGRAR CON FLASH?

METODOLOGÍA

Pág.5


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

DIMENSIONES DEL DISEÑO X,Y,Z Inicialmente se realizara el manejo de las tres dimensiones, familiarizándonos con la construcción de objetos y el uso de los nuevos comandos 3D. Dichos comandos permiten construir una malla reglada entre dos curvas límite, crear una superficie generada por una línea que se mueve apoyada en una curva directriz, generar superficies de revolución o construir mallas entre cuatro curvas contiguas. Las mallas poligonales generadas son tratadas como una sola entidad u objeto por AutoCAD. El comando de edición de poli líneas permite editar también mallas, cambiando de posición los vértices, abriendo o cerrando las mallas y amoldando superficies que suavicen la malla. Con el fin de asegurar una transición cómoda e intuitiva al usuario desde el dibujo de 2D a 3D, se introduce el concepto de sistema de coordenadas personal o SCP (USC). Mediante este comando, se puede especificar un plano cualquiera en el espacio como actual plano X-Y y trabajar en él como si fuera un dibujo 2D, usando todas los comandos en dos dimensiones del editor de dibujo. El área de trabajo se puede dividir en múltiples ventanas permitiendo la visualización simultánea de diferentes partes del dibujo o bien diferentes puntos de vista o perspectivas. Cualquier cambio, adición o supresión de entidades en una de las ventanas se verá reflejado de forma automática en las restantes. La perspectiva cónica le permite orientar el dibujo 3D en cualquier posición del espacio y fijar las posiciones tanto del objeto como del punto de vista o cámara. De esta forma podrá controlar las distancias, los encuadres, las ampliaciones, etc. Así, entonces, se obtiene una visión en perspectiva paralela o cónica, sin limitaciones en cuanto a ver los objetos desde cerca; o incluso desde “adentro”. Una regla muy conocida para los usuarios de AutoCAD en el sistema de coordenadas 3D se llama “regla de la mano derecha” simplemente, porque utiliza su mano derecha para determinar la información que necesita, la dirección del eje.

Al observar su mano derecha notará que el dedo pulgar apunta hacia la derecha como el eje X, los demás cuatro dedos apuntan hacia arriba indicando la dirección del eje Y, El eje Z estará ubicado desde la palma de su mano hacia su cara, es decir, que es paralelo a la dirección de la vista. Éste método determina la dirección del eje positivo de Z cuando conoce la dirección positiva de los ejes X y Y. También puede determinar la dirección positiva de los ejes X, Y y Z de la siguiente manera: coloque su mano derecha extendida entre usted y su monitor. Las uñas de sus dedos deben estar hacia la pantalla. Coloque su pulgar en la dirección positiva del eje X. Luego coloque su dedo índice en la dirección positiva del eje Y. Por último, doble su dedo medio, perpendicular a sus dedos pulgar e índice. Este último movimiento indica la dirección positiva del eje Z.

Pág.6


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

INGRESO DE COORDENADAS 3D A.

La introducción de coordenadas en 3D, deberá especificar las coordenadas 3D cartesianas de forma tal que exista un valor asignado a cada eje (X, Y, Z). Puede introducir valores absolutos de coordenadas (que tienen su base en el origen) o valores relativos de coordenadas (que están basados en el último punto que se introdujo - @ -). Línea en tres dimensiones y visualización en el plano X-Y B. Cuando hablamos en 3D, la única diferencia es que se agrega una coordenada masZ. Realice una línea con las siguientes coordenadas: Inicio (0,0,0) – fin (10,15,20) C. Seguidamente seleccionar la vista isométrica (puntos de vista diferentes con respecto a un objeto)

EJES, VISTA ISOMETRICA, Y NAVEGACIÓN

Pág.7


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Puede ver que se trata de un dibujo muy sencillo. El dibujo isométrico da una clara idea de la apariencia del objeto. Si esto es todo lo que usted necesita, entonces el isométrico es suficiente para su trabajo. Sin embargo, tan pronto como usted modifique alguna característica del objeto -como la altura del bloquenecesitará dibujar las cuatro vistas nuevamente.

EJERCICIOS

Pág.8


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Pág.9


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Pág.10


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 01 1.1. ADOBE FLASH Hacer clic en

Flash CSxxes una potente herramienta desarrollada por Adobe que ha superado las mejores expectativas de sus creadores. Flash fue creado con el objeto de realizar animaciones y diseños vistosos para la web, así como para crear. Los motivos que han convertido a Flash en el programa elegido por la mayoría de los diseñadores web profesionales y aficionados son varios. Cuenta con un entorno o interfaz de trabajo renovada de lo más manejable e intuitiva.

1.2. Barra de Menú

Archivo: Permite crear nuevos archivos, abrirlos, guardarlos..., o la de Configuración de Publicación desde donde se pueden modificar las características de la publicación. Edición: Es el clásico menú que te permite Cortar, Copiar, Pegar... tanto objetos o dibujos como fotogramas; también permite personalizar algunas de las opciones más comunes del programa. Ver:su realce te permite moverte por los fotogramas y por las escenas. Insertar: Permite insertar objetos en la película, así como nuevos fotogramas, capas, acciones, escenas... Modificar: La opción Transformar permite modificar los gráficos existentes en la película. Texto: Sus contenidos afectan a la edición de texto. Más adelante se tratará en profundidad. Pág.11


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Comandos: Permite administrar los Comandos (conjunto de sentencias almacenadas que permiten emular lo que un usuario pueda introducir en el entorno de edición) Control: Desde aquí se modifican las propiedades de reproducción de la película. Depurar: Aquí encontraremos las opciones de depuración de la película. Ventana: Este menú, además de las opciones clásicas acerca de cómo distribuir las ventanas. 1.3. CUADRICULA Crear una cuadrícula que quedará visible al fondo del fotograma (posteriormente no saldrá en la película) y que nos servirá como guía para poder dibujar objetos de forma exacta y precisa.  Ir al menú Archivo,Selecciona la opción Nuevo.  Elige Archivo de Flash (ActionScript 3.0). Aparecerá una nueva película. Si deseas crear la cuadrícula sobre una película ya empezada, sáltate los 2 primeros pasos.  Selecciona del menú Ver/cuadrícula, se desplegará un submenú.  Selecciona la opción Mostrar Cuadrícula para hacerlovisible.  Selecciona la opción Editar Cuadrícula para ajustar los parámetros de la cuadrícula a tu gusto (tamaño, color de fondo...)  Selecciona la opción Ajustes/Ajustar a Cuadrícula del menú Ver para que los objetos que crees se acomoden a las líneas de la cuadrícula, consiguiendo alinearlos de un modo fácil. 1.4. ESCENARIO Tiene las características sobre Propiedades del documento.  Dimensiones: Determinan el tamaño de la película. El tamaño mínimo es de 1 x 1 px (píxeles) y el máximo de 2880 x 2880 px.  Coincidir: Provocan que el tamaño de la película coincida con el botón seleccionado (tamaño por defecto de la Impresora, Contenidos existentes o los elegidos como Predeterminados)  Color de Fondo: El color aquí seleccionado será el color de fondo de toda la película.

 Veloc. Fotogramas: O número de fotogramas por segundo que aparecerán en la película.  Unidades de Regla: Unidad que se empleará para medir las cantidades. Transformar en predeterminado: Este botón, propio de la nueva versión de Flash, permite almacenar las propiedades del documento actual y aplicarlas a todos los documentos nuevos que se creen desde ese instante en adelante. La Herramienta Zoom se emplea para acercar o alejar la vista de un objeto, permitiendo abarcar más o menos zona del Entorno de Trabajo. Los Paneles son conjuntos de comandos agrupados según su función (por ejemplo, todo lo que haga referencia a las acciones, irá en el Panel Acciones). Su misión es simplificar y facilitar el uso de los comandos. Estos paneles o ventanas se encuentran organizados en el lateral derecho del área de trabajo. Pudiéndose expandir o minimizar con un clic de ratón. Capas: Es como una película independiente de un único nivel Pág.12


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

1.5. Línea de tiempo La Línea de Tiempo representa una forma de ver los fotogramas de modo simplificado. Consta de 2 partes.

Herramienta ovalo, Rectángulo y otros

EJERCICIO: Realice lo siguiente Fijese en donde esta dibujo el cuadrado

Pág.13


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUIA DE LABORATORIO02 2.1. ANIMACION DE TEXTO SIMPLE A continuación se realizara la animación de un texto simple COMPUTACION E INFORMATICA PRIMERO: Configurar la hoja de trabajo:  Visualizar la regla: Ir al menú Ver/Regla  Activar la opción del Menú Ventana/Transformar quedando de la siguiente manera Esta opción nos permitirá realizar escalamiento, rotación y sesgo. Luego en la parte inferior podemos encontrar las propiedades del área de trabajo:

SEGUNDO:seleccionar del panel de herramientas panel de propiedades:

y escriba la palabra COMPUTACION, y en el

Se transformara el TEXTO en un clip de película, ir al menú Modificar/Convertir en símbolo, mostrara la siguiente ventana:

hacer clic en aceptar

Se realizara el aumentodel tamaño de la palabra en un 200% de ancho y 300% de alto, para este caso mantener activa la palabra (COMPUTACION) y hacer clic en: Pág.14


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Colocar en la siguiente posición

Hoja de trabajo

En el panel de propiedades hacer clic en la pestaña filtro que permitirá desenfocar el objeto COMPUTACION El signo +, permite insertar mas filtros

Quedando el objeto COMPUTACION de la siguiente manera

Siguiente en el panel de propiedades cambiar la mezcla en ACLARAR

TERCERO Se insertar un fotograma clave en la siguiente posición

En este fotograma cambiaremos de lugar el objeto COMPUTACION (al centro del escenario) y se cambiara el alfa al 100%, quedando de la siguiente forma.

Pág.15


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Vamos a realizar la interpolación de movimiento, haciendo clic derecho en la línea de tiempo.

A continuación se insertar un fotograma clave, en la posición 18 de la línea de tiempo y le quitaremos la opción filtro DESENFOCAR, quedando de la siguiente manera:

De la misma manera se va crear interpolación en el segundo tramo. CUARTO Se realizara un efecto de reducción en el objeto texto. Para esto se debe:  Insertar un fotograma clave en la posición 28 de la línea de tiempo. 

Hacer clic en

, y colocar al 100%

Pág.16


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Crear la interpolación de movimiento en el tercer tramo. QUINTO Se dará un efecto de rotación en su posición: Insertar un fotograma clave en la posición 38 de la línea de tiempo y seguidamente insertar interpolación de movimiento en este tramo: Una vez interpolado, situese en este fotograma

En el panel de propiedades:

Por último se ingresara un fotograma clave en la posición 42, no se hará ningún cambio, esto dará la sensación de mantenerse en su lugar por un breve tiempo.

Cambiar el nombre de la capa, hacer clic derecho y seleccionar la opción propiedades.

Hacerclic aceptar

SEXTO: Se probara toda la animación que se ha realizado, ir al menú control/Probar película. Pág.17

en


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Como pobra observar en la película la animación es constante. Para detener la película se insertara en en la posición 43 un fotograma clave, seguidamente hacer clic derecho:

Y digite lo siguiente Observe el cambio en el fotograma

Nuevamente visualiza la animación CTRL+INTRO.

Pág.18


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 03 3.1. La hoja de trabajo de 200x200 3.2. Luego seleccione y cambie las propiedades, En la paleta de propiedades

Cambiar el tamaño en la paleta de herramientas

3.3. Dibuje

3.4. A continuación convertir a símbolo: menú modificar

3.5. Haciendo doble clic en el objeto se activara lo siguiente

3.6. Seguidamente insertar

Pág.19

Forma del pincel


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

3.7. Como estará vacio y necesitamos referencia del original hacer clic en:

Quedando de la siguiente forma

3.8. Y dibuje lo siguiente teniendo como referencia al dibujo anterior

3.9. Seguidamente hacer clic en escena propiedades realizar los siguientes cambios

, e insertar fotograma clave y en la ventana de

3.10. Que ha sucedido en nuestra aplicación

Pág.20


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO04 ANIMACIONCLASICA e INTERPOLACION 4.1. Guías de Movimientos: Este tipo de animación permite que los objetos tengas una ruta de seguimiento durante la animación. -

Crear un documento de 300x250 pixeles

-

Hacer clic en la herramienta realice los siguiente cambios

-

Seguidamente realiza el dibujo de la circulo. Una vez realizado convertir asímbolo tipo grafico

-

A continuación se añadirá una guía de seguimiento

-

A continuación hacer clic en la capa de guía y realizar el siguiente trazo, previo cambio de sus propiedades

, ir a la ventana de propiedades y

El circulo esta dibujado en la capa objeto

El trazo dibujado en la capa Guía

-

Seguidamente posicionar el circulo al inicio del trazo Insertar un fotograma clave en la posición 35, tanto para la capa de GUIA y la capa OBJETO. Pág.21


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

-

En el ultimo fotograma insertado en la capa OBJETO cambiar la posición del circulo

Hacer clic en la capa objeto y activar el fotograma 35

-

Realizar la interpolación solo en la capa OBJETO, quedando de la siguiente forma

Hacer CTRL+ENTER 4.2. CAMBIOS DE IMÁGENES - Crear un documento de 300x250 pixeles - Seguidamente insertar la imagen (copiando o importando). - Para IMPORTAR ir al menú archivo/Importa/Importar a escenario y seleccionar el tipo de archivo que desee trabajar

-

Adecua el tamaño de la imagen en todo el escenario.( si no permite hacer clic derecho encima de la imagen y seleccionar la opción transformación libre) Convertir a símbolo tipo clip de película

-

Quedando de la siguiente manera

Pág.22


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

-

Seleccionar el objeto y en propiedades en la opción color seleccione alfa a 0%

-

Insertar fotograma clave en la posición 30, y cambiar la opción de del objeto Realice la interpolación de movimiento a este sector. Seguidamente inserte fotograma clave en la posición 40 (en este tramo no habrá interpolación) En una segunda capa en la posición 35 inserte fotograma vacio, e inserte un segundo grafico, adecuar el tamaño en todo el todo el escenario, convertir a símbolo tipo clip de película y llamarlo virus2, y de misma manera que el objeto anterior cambiar a

-

-

Insertar fotograma clave en la posición 65, y cambiar la opción del objeto a en este tramo aplicar interpolación de movimiento. Por último insertar fotograma clave en la posición 75 inserte fotograma clave.

,

4.3. Aplicando Mascara: esto nos permitirá visualizar parte de un objeto dentro de nuestro escenario -

Propiedades del escenario 300x 300 píxeles, Insertar una imagen. Pág.23

En una segunda capa a la cual llamaremos mascara, se dibujara con la herramienta ovalo


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

-

Hacer clic en la posición 30 y apretar F5 (permite ampliar la línea de tiempo). Insertar un fotograma clave en la posición 30 para la capa MASCARA, aplicar interpolación de movimiento

-

Ampliar el ovalo de la siguiente manera

- Por

último

en

la

capa

mascara

, hacer clic derecho y seleccionar al opción mascara.

4.4. Aplicando rotación y máscara La animación tendrá la hoja de trabajo de 500x500 pixeles, con dos capas, en uno estar la rueda y el otro será el fondo (imagen de un prado)

Pág.24


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Fondo de la imagen corresponde a la capa pasto

Esta imagen corresponde a la capa rueda.

-

Convertir a símbolo tipo clip de película con el origen en el centro. Ubicarse en la posición 25 e insertar fotograma clave.

-

Realizar la interpolación de movimiento solo en la capa rueda, y en propiedades colocar.

-

A continuación se insertara una capa que permitirá ocultar el fondo blanco de la imagen rueda, para ello insertar la herramienta

, de la siguiente manera

Pág.25


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

-

Después transformar la capa 3 en tipo máscara, quedando de la siguiente manera

-

Hacer clic en CTRL+ENTER

REALICE: aplicando las herramientas y las propiedades realizadas hasta esta guía.

Pág.26


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUIA DE LABORATORIO 05 5.1. ANIMACION BOTON A continuación se verá los pasos para crear un botón dentro del flash Nuestro botón tendrá forma de rectángulo, por lo cual primero diseñamos el rectángulo y convertimos en símbolo BOTON

lo

Hacer clic en aceptar, al estar en el escenario haremos doble clic al símbolo botón y en la línea de tiempo tomara la siguiente estructura

En reposo colocaremos un texto INICIO y en propiedades verificar que este como , luego en la sección de SOBRE insertara un fotograma clave, igualmente el presionado y zona activa.

Seleccionar el objeto y presione la tecla F8 :

Hacer doble clic en el símbolo clip de película

Cambie de color de relleno el objeto Interpolación de FORMA

Luego hago clic en :

Y en la sección de PRESIONADO, realizar el cambio de color de fondo y color de texto. Hacer clic en Zona Activa: se deja tal como está el botón inicialmente ya que es el área donde se desarrollara el botón

Pág.27


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

5.2. ETIQUETAS Abrir un nuevo documento y llamar a la primera capa Etiqueta, Permitirá identificar las diferentes animaciones que se está realizando en cada etapa. En el panel de Propiedades

Hacer lo mismo para Menu, Musica y video. 5.3. ACCIONES Insertar una nueva capa y llamarla Acciones

Se ingreso la siguiente acción haciendo clic derecho

A continuación se ingresara una tercera capa que representara los objetos de nuestro menú y una cuarta en donde estará el fondo.

En la capa acciones colocar al inicio de cada etiqueta un STOP() En la capa Menu en la posición 5, insertaremos los siguientes botones botonmusica botonvideo

En la capa fondo posición 1 insertar un botón denominado MENU (llamara botonmenu), quedando de la siguiente manera.

Pág.28


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

A continuación vamos a la hoja de trabajo a flash 7 y actionScrip 1, esto permitirá ingresar acciones a los botones. Hacer clic derecho en el botonmenu y seleccionar acciones. Este comando permitirá desplazarme a la etiqueta menu

Realice: según lo anterior como trabajarías para que los botones de música, video, inicio se direcciones a sus respectivas etiquetas. Realizar desplazamiento según la posición del fotograma Para este caso se realizaran MODIFICACIONES como, se insertara una nueva capa y además se insertara algunos fotogramas claves en acciones.

En la capa texto ingresar una animación de texto que ingrese desde arriba con alfa cero y termine en la siguiente posición con alfa 100%

Pág.29


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Insertar la siguiente accion

REALICE: inserte un texto también para video

Pág.30


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Técnicas básicas de diseño tridimensional Competencias de la Unidad

8. Conceptualiza la importancia de los diseños tridimensionales. 9. Utiliza y crea herramientas de aplicación en 3D en la elaboración de los diseños 10. Maneja los controles y diseño de modelos.

Pág.31


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 06 Entorno de archicad Nombre del programa y el archivo en la que se trabaja

La barra de Menú

La barra deHerramientas

Niveles Hoja de Trabajo Referencias (Limites)

Paleta de Navegador: que nos permite navegar dentro de nuestro proyecto.

Paleta de herramienta: encontramos diversos comandos de Diseño, documento y más.

` Ventana de planta

Ventana 3D

Hacer desplazamiento con la herramienta seleccione

Pág.32


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

CREACION DE PROYECTO Crear el proyecto de trabajo: BASICO, abrir el Archicad 12 que se ubica dentro del menú inicio en la carpeta Graphisoft, la cual mostrara la siguiente ventana

Hacer clic en nuevo, esperar a que cargue toda la ventana (depende de la memoria de la computadora) Si desea, se define las redes y el fondo, Ir al Menu Vista/Opciones de Red/Redes y fondo

Definir color de fondo aparte del predeterminado.

Hacer clic en aceptar, a continuación regrese a su estado inicial Definir escalas: Hay que trabajar con el tamaño relativo de los elementos fijos como texto o tramas vectoriales, para definir el factor de escala del proyecto (trabajaremos el que nos muestra por defecto), ir a la parte inferior de la ventana.

Pág.33


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Elementos Constructivos a) Muros: Esta herramienta permite construir muros rectos y curvos tanto en la ventana de planta como en la ventana 3D. Hacer clic en , y seguidamente en la hoja de trabajo realizar el subrayado de la columna según los siguientes datos: (hacer clic en alguna parte de la hoja de trabajo como punto inicial)

Hacer clic en la tecla TAB, para ingresar manualmente la distancia del muro

Una vez realizado la línea del muro, se realizara cambios en la barra de propiedades de muro, para ello seleccionar el objeto muro con herramientas de propiedades la siguiente barra

Hacer clic en el botón

. Se visualizara en la parte superior de las

, la cual visualizara la siguiente ventana

Pág.34


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Altura del muro Espesor del muro

Trama de vista en la ventana de planta

Detalle de material, recomendado para la vista 3D

Ademas se puede cambiar el color de los bordes asi como el de la trama

Quedando la presentación del muro de la siguiente manera

A continuación se creara diferentes tipo de muros según la barra de propiedades. Pág.35


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Activar la herramienta muro y seguidamente en la barra de propiedades seleccionar el rectángulo

Y en la ventana de definición de muro realizar los siguientes cambios: Altura 2.5 y de espesor 1, seguidamente recién realice el diseño con un tamaño de 20x20

Asignar una trama y color para diferenciar del anterior ejemplo  

Se puede además utilizar el tipo encadenado tiene la misma propiedad de multilinea (solo con rectas) A continuación muros con diferentes parámetros dentro del muro anterior  Primer muro distancia 10 y altura 3.2 con espesor de 1.5  Segundo muro distancia 8 y altura 2.8 con espesor de 0.5  Tercer muro distancia 6 y altura 2 con espesor de 1 Aplique una trama y color diferente para cada una.

VISTA EN 3D De los objetos ya creados anteriormente se realizara la vista en 3D. Por defecto el archicadesta con la ventana de planta (Vista 2D), se puede observar en la parte superior la barra

, hacer clic en

Pág.36


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Como visualiza cada una de las opciones.

A continuación se realizara cambios en el material que se visualiza en la vista 3D. en la cual activamos la herramienta selección y hacemos clic en el muro (observe que debe visualizar un pequeño visto, que indica el muro que se selecciona)

Ir a la ventana definiciones de selección de Muros y realizar el siguiente cambio en el panel de modelo. Al activarlo todo el muro estará compuesto del mismo material

Aunque también se puede trabajar por separado, sabemos que las superficies están asociadas aun material como ejemplo:

Pág.37


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 07

7.1. Herramientas Forjado Permite dar el efecto de la base de nuestro diseño.

Propiedades del Forjado

Forma del diseño: Poligonal , rectangular o giradno

Realice: forjados aplicando el diseño poligonal (Rectas y curvas), el rectangular y girado. En vista de planta y 3D 7.2.Edición y creación de hueco en el forjado Al crear un forjado al hacer clic en una de sus vértices se visualizara el cuadro de edición que permitirá realizar diferente modificación a nuestro forjado

Realice: forjados aplicando la opciones del cuadro de edición Para dar un efecto de hueco a nuestro forjado, simplemente mantener seleccionado el forjado creado inicialmente y luego agregar un forjado dentro.

7.3. Herramienta Pilar o columna 1.1. Crear una muro de tipo cuadrado con altura de 2.8 unidades. Ancho de 0.15 unidades 1.2. Trabajaremos con la herramienta pilar Pág.38


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

, al activar dicha herramienta daremos a continuación los parámetros principales

Forma cuadrada o rectangular y otro

Coloque un forjado para el diseno. 7.4. Herramienta Puerta y Ventana: Para este tipos de herramientas primero se deben diseñar los muros.

, es el objeto de entrada del diseño, según la vista de planta tiene la siguiente

apariencia

.

Pág.39


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

, en la vista de Las propiedades:

planta

Quedando finalmente el diseno, de la siguiente manera Pág.40


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

7.5. Herramienta Viga: Se debe tener en cuenta la altura del muro y de las columnas para tener en cuenta su diseno Al hacer clic en viga, y realizar los cambios de la ventana de propiedades.

Realizar el diseño en la vista de planta

Pág.41


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

7.6. Herramienta escalera:

ir a propiedades de la escalera

Largo, ancho y alto de la escalera

Pág.42


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Realice: cuatro ambientes aplicando diferentes tramas y modelos

Pág.43


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 08 Crear un nuevo proyecto 8.1. UNIDADES DE TRABAJO Hasta el momento se trabajo con unidades predeterminada por el archicad, a continuación se realizara el cambio de unidades de algunas opciones principales. Ir al menú Opciones/preferencias del proyecto/unidades de trabajo

NOTA: para trabajar con medidas se recomienda trabajar con el comando línea que servirá de apoyo una vez colocado el objeto se elimina la línea de apoyo.

A continuación en la planta baja , se realizara la configuración de los pisos haciendo clic derecho y seleccionar DEFINICIONES DE PISO…, la cual se mostrara la siguiente ventana: en la cual se borrara el ultimo piso (seleccionar el 2. Piso y hacer clic en borrar piso) y se renombrara de la siguiente manera:

Pág.44


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

8.2. PRIMERA PLANTA Realizar el siguiente forjado

Pág.45


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

A Continuación se realizara el primer tipo de muro (ya que si observan hay dos tipos de muros.)

Pág.46


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

El diseño de los muros debe quedar de la siguiente manera

Cotas: de la paleta de herramientas en la sección de DOCUMENTOS, hacer clic en

Pág.47


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Y coloquen las cotas según corresponda (1 clic para definir el punto de la cotas y doble clic para terminar la cota) 8.3.Colocación de PILAR y VENTANAS Observe la imagen cada punto representa un pilar según el color varia su propiedad y además hay una viga.

Ventana

Puerta

Viga

 

Los puntos azules son las VENTANAS (el diseño según su gusto, respecte las ubicaciones) Los puntos verdes son las VIGAS rectangulares, y las rojas son las VIGAS circulares. Pág.48


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Pág.49


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

A continuación hacer clic derecho en 0.primera planta en la ventana navegador

Esto permitirá que la siguiente planta tenga de referencia a la primera.

8.4 SEGUNDA PLANTA Realizar el siguiente forjado

Pág.50


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

A continuación para darle una apariencia diferente se puede aplicar también: LA POLILINEA cambiando las propiedades:

Pág.51


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Aplicar las vigas, ventanas y puerta según la siguiente descripción Azul son las ventanas, Naranja son las puertas, Rojo (pilar redondo) y verdes pilar (cuadrado)

Pág.52


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

CUBIERTA: se aplicara en la SEGUNDA PLANTA, según la siguiente propiedad.

Realizar la cubierta según las líneas punteadas

al proyecto insertar la escalera (ubicación y el diseño que crean conveniente)

Pág.53


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 09 9.1.SECCIONES Marco de selección: Puede utilizar el Marco de selecciónparaver solo partes específicas del modelo 3D dibujando un área alrededor de los detalles que quiere incluir de la imagen 3D. Esta técnica puede aplicarse al piso actual o a todos los pisos, dependiendo del método de construcción escogido. Seleccione la herramienta marco y Seguidamente hacer clic en F5 para visualizar solo el seleccione la sección que desea visualizar marco seleccionado.

Luego hacer clic CTRL + F5

Para volver a su estado inicial

La Herramienta Sección/Alzado se utiliza para generaralzados y secciones a partir del modelo colocando símbolosestándar de sección/alzado en la Planta con puntos dequiebro opcionales, incluyendo marcadores conidentificadores y una línea de sección. Cada símbolo de Sección/Alzado es un vínculo activo con elmodelo, lo que significa que si cambia un elemento en seccióno en alzado se actualizarán automáticamente las otras vistas. Seleccione la herramienta Sección, marque el sector que desea visualizar.

Visualizar se requiere:

9.2. Perspectiva La Herramienta Cámara de la Paleta de Herramientas de ArchiCAD abrirá el diálogo de Definición de Cámaras. El contenido del cuadro diálogo de Definición de Cámaras es diferente para cada uno de los tres tipos de Cámaras. Este diálogo y la planta están activos al mismo tiempo, de forma que puede Pág.54


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

alterar las definiciones, la situación de la cámara y su orientación sin tener que abrir y cerrar de forma repetitiva la ventana. Sin embargo, el diálogo desaparece al abrir la Ventana 3D.

dentro de las propiedades de la cámara

Realice: Aplique en la aplicación

Pág.55


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 10 Crear un nuevo proyecto 10.1. UNIDADES DE TRABAJO Hasta el momento se trabajo con unidades predeterminada por el archicad, a continuación se realizara el cambio de unidades de algunas opciones principales. Ir al menúOptions/Project preferences/working units

NOTA: para trabajar con medidas se recomienda trabajar con el comando línea que servirá de apoyo una vez colocado el objeto se elimina la línea (LINE) de apoyo.

A continuación en la GroundFloor (planta baja)

, hacer clic derecho

en , seleccionar la opción StorySettings que permitirá la configuración de los pisos, la cual se mostrara la siguiente ventana: en la cual se borrara el ultimo piso (seleccionar el 2. Piso y hacer clic en el botón DeleteStory) y se renombrara de la siguiente manera:

Pág.56


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Nota: Configurar las cotas: Configuración del color de líneas de la cota

Configuración del color del texto de la cota y tamaño de la cota

Y coloquen las cotas según corresponda (1 clic para definir el punto de la cotas y doble clic para terminar la cota) 10.2. PRIMERA PLANTA A continuación el siguiente proyecto tendrá dos forjados Slab – forjado del suelo

A Continuación el diseño de los muros del diseño

Pág.57


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Columnas: a continuación se realizara dos tipos de columnas (rectangular y circular) Columnas Rectangulares

Columnas circulares

Pág.58


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Vigas

Ventanas y puertas (diseño libre)

Puerta

REFERENCIA para la Segunda planta: A continuación haciendo clic derecho en 0.primera planta en la ventana navegador Mostrar trazado.

Pág.59


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Hacer clic en el navegador

10.3 . SEGUNDA PLANTA Realizar el siguiente forjado

Pared Primera pared

Balcón

NOTA: A continuación se colocara la escalera (UBICARSE EN LA PRIMERA PLANTA) A continuación la escalera

Pág.60


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática Aplicando rotación ubica correctamente la escalera

A continuación en la SEGUNDA PLANTA

Primera pared

Balcón

Columnas rectangular

Columnas circulares

Colocar las ventanas y puerta (diseño libre)

Pág.61


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

CUBIERTA: se aplica en la SEGUNDA PLANTA, según la siguiente propiedad.

Quedando el diseño de la siguiente manera: Para eliminar lo sobrante del diseño, primero se debe seleccionar cada uno de los objetos (columnas y paredes). Segunda ir al menú Design/TrimtoRoof

Y presionar el botón Trim

Pág.62


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Marco de selección: Puede utilizar el Marco de selección paraver solo partes específicas del modelo 3D . Seleccione la herramienta marco y seleccione la sección que desea visualizar

Seguidamente hacer clic en F5 para visualizar solo el marco seleccionado.

Luego hacer clic inicial CTRL + F5

Para volver a su estado

La Herramienta Sección/Alzado se utiliza para generaralzados y secciones a partir del modelo. Seleccione la herramienta Sección, marque el sector que desea visualizar.

Pág.63

Visualizar se requiere:


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 11 Aplicando Líneas en 3D I.

INICIAL:  Definir los límites del grafico: 10,10  Definir la distancia de la rejilla 1,1  Configurar la ventana en 4 ventanas iguales. Ir al menú ver/ventanas y seleccionar la opción 4 ventanas  Graficar el siguiente diseño

II. Objeto de diseño:

Seguidamente realizar el siguiente aspecto: Ir al menú ver/ventanas, seleccionar la opción nuevas ventanas…

Pág.64


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Quedando de la siguiente forma

III. Configuraciones en 3d 3.1. Vista Isométrica SE En la ventana principal Vista Isométrica, se realizara la extrusión del objeto:  

Seleccione los objetos que intervienen en el diseño En la barra de herramienta, Centro de controles

Pág.65


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Seleccione extrusión

Le solicitara la altura:

Obteniendo la imagen en 3D : ¿Qué ha sucedido con cada una de las ventanas?

3.2. Vista Isométrica NE: En la segunda ventana (primera de lado derecho), se aplicara la vista Isométrica NE.  Ir al menú ver/Pto. Vista 3d, seleccionar Isometrico NE

IV. Realice: 2 diseños aplicando la extrusión, pinte de un color diferente las líneas de cada objeto dentro del diseño

Pág.66


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

GUÍA DE LABORATORIO 12 I.

APLICANDO BARRIDO  

Estar en la ventana Activar rejilla

Aplicar la Vista isométrico de sudoeste

 

Y activar estilo visual : Conceptual

Activar la barra de herramienta SCP (Sistema de coordenadas personales) Cada usuario especifica su SCP para facilitar las tareas de dibujo. Todos los puntos que se transmiten a los comandos de AutoCAD, están en el sistema SCP actual.

Se realizara un giro de -90 grados en la coordenada Y

Realizar el siguiente diseño Seleccione el circulo pequeño y enter, luego la curva y presione entre. Que sucedió con el objeto. (antes toda la curva debe ser un solo objeto, caso contrario debe unirlas)

Pág.67


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

A continuación se aplicara la herramienta Barrer

II.

OPERACIONES CONSOLIDOS A continuación se realizara operaciones con los sólidos: Unión, Intersección y diferencia

Selecciona la herramienta unión.  Haga clic en el objeto cubo y seguidamente seleccione el objeto cilindro y enter

Seleccione la herramienta diferencia  Seleccione el objeto cono y presione enter.  Luego el objeto cubo y enter

Aplique el estilo visual Oculto 3d Seleccione la herramienta intersección  Haga clic en todo el objeto a intersectar.

Pág.68


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

III.

EDICION BASICA DE SOLIDOS

Corte: Corta un conjunto de sólidos por un plano definido por nosotros. modificar/Operaciones 3d y seleccionar recortar  Primero designamos el/los objetos a cortar  Luego el plano de corte mediante:

o en el menú

- Eje Z: Define el plano de corte precisando un punto en el plano y otro en el eje Z (normal) del plano.

Imagen original (Dos objetos que no se encuentran unidos)

Al hacer clic en el EJE Z  Me solicita los puntos del plano inicial  Luego el punto en la zona deseada

Al hacer clic en el EJE Z  Me solicita los puntos del plano inicial  Luego el punto en la zona deseada

3 1 1 2 3 2

XY / YZ /ZX :Realiza un corte en los planos seleccionados indicando un punto perteneciente a ese plano.

Hay que precisar los puntos del plano y luego la zona deseado a mantener Pág.69


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

4

2 1 3

3 Puntos: Define el plano de corte mediante tres puntos. Opción por defecto. Crea dos objetos y después elimine el objeto del centro 3

1

REALICE: UN OBJETO APLICANDO LOS DIFERENTES OPERACIONES DE LA GUIA

Pág.70

2


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

Pág.71


INSTITUTO DE EDUCACIÓN SUPERIOR PEDAGÓGICO PÚBLICO“JOSÉ JIMÉNEZ BORJA” Especialidad de Computación e Informática

BIBLIOGRAFÍA CARRASCO, Domingo (2005). Macromedia Flash, Lima, Ed. Macro. Primera edición LEON, Guillermo. Manual de Ejercicios básicos en 3D GARCIA, Poma (2006). Archicad10, Lima, Ed. Macro. Primera edición OTERO, Cesar y otro. CAD -3D. Universidad de Cantabria http://ocw.unican.es/ensenanzastecnicas/cad-3d SEGOVIA, Luis y otros. Aplicaciones educativas en flash. https://sites.google.com/site/ensenandohistoriayubuntu/animaciones-flash-educativas

Pág.72


Guia dibujo tecnico digital ii