Page 1

Curso Práctico de SketchUp Pro 2015 Primera Edición

Autor: Diego Manuel Calderón Pasco Estudiante de Ingeniería Civil

Contacto: https://www.facebook.com/DiegoCalderonPasco ingenieria@diegocalderon.net dcalderonp@hotmail.com

Perú – 2015


SketchUp Pro 2015 Es un programa de diseño gráfico y modelado en (3D) tres dimensiones basado en caras. Para entornos de arquitectura, ingeniería civil, diseño industrial, diseño escénico, GIS, videojuegos o películas. Inicializando el programa: Ejecutamos el programa haciendo doble clic al icono que se encuentra ubicado en el escritor io o través del menú inicio de windows. A continuación nos aparecerá el siguiente cuadro:

SketchUp Pro 2015

2


Hacemos clic en el botón “Elegir Plantilla”, nos mostrará el siguiente cuadro:

En esta sección podremos elegir el sistema de unidad de medidas con la que queremos trabajar, para el desarrollo de este manual lo haremos en “Metros” . Tener en cuenta también que cuando importemos un dibujo en Autocad sea el mismo sistema d e medidas con el que trabajemos en SketchUp para optimizar tiempo y no volvamos a medir en el modelo. Luego de elegir nuestra “Plantilla simple – Metros”, haremos clic en el botón “Empezar a utilizar SketchUp”

SketchUp Pro 2015

3


Entorno de trabajo

Barra de Herramientas Para activar la visualización de la barra de herramientas, vamos al menú VER, Barra de herramientas‌ Para activar o mostrar un conjunto de herramientas hacemos clic en la casilla check que se encuentra a lado izquierdo de cada barra de herramientas:

SketchUp Pro 2015

4


Almacén

Obtener modelos

Extensión Warehouse

Este conjunto de herramientas nos permite realizar las siguientes acciones (los botones de izquierda a derecha): Obtener modelos Nos permite obtener modelos de la 3D Warehouse que es una gran librería de elementos pre diseñados y diseñados por otros usuarios. Compartir modelo Nos permite compartir un modelo con la 3D Warehouse, para que pueda ser utilizado por otros usuarios. Compartir componente Nos permite compartir un componente seleccionado en la 3D Warehouse. Extensión Warehouse Nos permite agregar extensiones para SketchUp. Caja de arena

Este conjunto de herramientas nos permite realizar las siguientes acciones: Desde contornos Nos permite Crear una caja de arena desde contornos. Desde cero Nos permite Crear una caja de arena desde cero. Esculpir

Estampar

Proyectar

Añadir Detalle

Voltear arista

SketchUp Pro 2015

5


Cámara

Este conjunto de herramientas nos permite realizar las siguientes acciones: Orbitar Orbita la vista de la cámara alrededor del modelo. Su atajo en el teclado es la letra “O”. Desplazar Desplaza el punto de vista de la cámara horizontal o verticalmente. Su atajo en el teclado es la letra “H” . Zoom Acerca o aleja la vista de la cámara. Su atajo en el teclado es la letra “Z”. Ventana de zoom Acerca la vista de la cámara para mostrar el contenido de la ventana seleccionada. Ver modelo centrado Acerca o aleja la vista de la cámara para mostrar todo el modelo. Anterior Vuelve a la configuración de vista de cámara anterior. Situar cámara Situa la vista dela cámara en una localización específica y con una altura de visión y una dirección determinadas. Girar Gira la cámara sobre un punto estacionario. Caminar Nos permite caminar con la cámara, realizando un recorrido por el modelo.

SketchUp Pro 2015

6


Capas

Este conjunto de herramientas nos permite realizar las siguientes acciones: Capa Despliega las capas creadas y existentes en el modelo actual. Gestor de capa Activa el panel de capas. Panel de Capas En este panel se puede visualizar todas las capas existentes, describiremos sus funciones a continuación: (+) este botón nos permite Añadir una nueva capa. (-) este botón nos permite Mover el contenido a una capa predeterminada o Eliminar una capa con todo su contenido, para realizar esta acción debe estar selecc ionada la capa marcando el check circular que se encuentra a la izquierda de la columna Nombre(nombre de la capa). Este Panel nos muestra tres columnas. Nombre Es el nombre de la capa el cual asignamos al momento de crearla o el nombre que se genera al momento de importar un archivo de Autocad. Visible Esta colmuna nos muestra un recuadro check a todas las capas, el cual nos indica que si está marcada es porque se encuentra activa o visible y si no está marcada es porque se encuentra inactiva u oculta. Color Esta columna nos muestra un color asignado a cada capa, el cual podemos editar haciendo click en el color de la capa.

SketchUp Pro 2015

7


Panel de Capas

Botรณn Detalles

Detalles Este botรณn en forma de flecha que se encuentra en la parte superior derecha (encima de la columna color) al hacer clic nos muestra tres opciones: Seleccionar todo Nos permite seleccionar todas las capas del panel. Purgar Esta opciรณn Elimina o Purga todas las capas creadas que no tienen contenido. Color por capa Esta opciรณn tiene por funciรณn colorear los elementos de cada capa por el color establecido en esa propiedad.

SketchUp Pro 2015

8


Construcción

Este conjunto de herramientas nos permite realizar las siguientes acciones: Herramienta Medir Mide distancias, crea líneas o puntos guía, o camb ia la escala de todo el modelo. Su atajo en el teclado es la letra “T” . Acotación Dibuja líneas de acotación entre dos puntos Transportador Mide ángulosy crea líneas ángulos. Texto Dibuja etiquetas de texto. Ejes Mueve o reorienta los ejes de dibujo. Texto 3D Dibuja textos en tres dimensiones. Dibujo

Este conjunto de herramientas nos permite realizar las siguientes acciones: Línea Dibuja aristas de un punto a otro. Su atajo en el teclado es la letra “L”. Mano alzada Dibuja líneas a mano alzada haciendo clic y arrastrando. Rectángulo Dibuja caras rectangulares de una esquina a otra. Su atajo en el teclado es la letra “R”. SketchUp Pro 2015

9


Rectángulo girado Dibuja caras rectangulares desde 3 esquinas. Círculo Dibuja círculos del punto central al radio. Su atajo en el teclado es la letra “C”. Polígono Dibuja polígonos de N caras del punto central al radio. Arco Dibuja arcos desde el centro y con dos puntos. Arco de 2 puntos Dibuja arcos desde un punto a otro con curvatura. Su atajo en el teclado es la letra “A”. Arco de 3 puntos Dibuja arcos a través de 3 puntos en la circunferencia del arco. Circular Dibuja arcos cerrados desde el centro y con dos puntos. Edición

Este conjunto de herramientas nos permite realizar las siguientes acciones: Mover Mueve, alarga, copia y agrupa las entidades seleccionadas. Su atajo en el teclado es la letra “M”. Empujar/Tirar Empuja entidades o caras o tira de ellas para esculpir modelos tridimensionales. Su atajo en el teclado es la letra “P”. Rotar Rota, alarga, copia y agrupa las entidades seleccionadas alrededor de un eje. Su atajo en el teclado es la letra “Q”. Sígueme Sigue el recorrido con una cara seleccionada.

SketchUp Pro 2015

10


Escala Ajusta la escala y alarga las entidades seleccionadas. Su atajo en el teclado es la letra “S”. Equidistancia Crea paralelas de las aristas seleccionadas en un plano. Su atajo en el teclado es la letra “F”. Estándar

Este conjunto de herramientas nos permite realizar las siguientes acciones: Nuevo Crea un nuevo modelo Abrir Abre un modelo existente. Guardar Guarda el modelo activo. Cortar Corta las entidades seleccionadas al portapapeles. Copiar Copia las entidades seleccionadas al portapapeles. Pegar Pega el contenido del portapapeles al modelo. Borrar Borra las entidades seleccionadas del modelo. Deshacer Deshace la última acción. Rehacer Rehacer la acción previamente anulada. Imprimir Imprime el modelo activo. Información del modelo Activa la ventana información del modelo. SketchUp Pro 2015

11


Ventana Información del modelo

Estilos

Este conjunto de herramientas nos permite realizar las siguientes acciones: Rayos X Muestra el modelo con todas las caras transparentes. Aristas posteriores Muestra el modelo con las aristas posteriores como líneas discontinuas. Alambre Muestra sólo las aristas del modelo. Líneas ocultas Oculta todas las aristas posteriores y colores de cara del modelo. Sólido Muestra el modelo con caras sólidas coloreadas. Sólido con textura Muestra el modelo con caras con texturas. SketchUp Pro 2015

12


Monocromo Muestra el modelo sólo con colores de cara frontal y posterior. Google

Este conjunto de herramientas nos permite realizar las siguientes acciones: Añadir localización Añade una geolocalización al modelo y reúne información sobre los alrededores del lugar. Cambiar terreno Activa o desactiva la visualización del terreno. Texturas fotográficas Añade texturas fotográficas a la cara seleccionada. Previsualizar modelo en Google Earth Previsualiza este modelo en Google Earth Herramientas de cámara avanzadas

Este conjunto de herramientas nos permite realizar las siguientes acciones: Crea una cámara física con parámetros de cámara real Crea una cámara física con parámetros de cámara real. Mira a través de una cámara creada mediante la creación de cámara Mira a través de una cámara creada mediante la creación de cámara Bloquea o desbloquea la cámara actual Bloquea o desbloquea la cámara actual SketchUp Pro 2015

13


Mostrar u ocultar todas las cámaras creadas mediante la opción de creación de cámara Mostrar u ocultar todas las cámaras creadas mediante la opción de creación de cámara. Muestra u oculta las líneas de volúmenes de visualizació n de las cámaras Muestra u oculta las líneas de volúmenes de visualización de las cámaras. Muestra u oculta los volúmenes de visualización de las cámaras Muestra u oculta los volúmenes de visualización de las cámaras . Borrar las barras de la relación de aspecto y volver a la cámara predeterminada Borrar las barras de la relación de aspecto y volver a la cámara predeterminada. Medidas

Esta barra de herramientas es una casilla donde se ingresan los datos de las medidas y/o ángulos de los dibujos del modelo. Esta herramienta comúnmente está anclada en la parte inferior del espacio de trabajo, lo que conocemos como barra de estado. Cuando pulsamos la tecla “R” o la herramienta rectángulo y hacemos clic en el espacio de trabajo, en la barra de medidas se visualiza las medidas que podemos darle a nuestro modelo, moviendo y estirando el mouse hacia otro extremo podremos definir nuestra figura. Otra modo para dibujar un modelo es pulsando la herramienta “R” y antes de hacer clic en el otro extremo de nuest ra figura, ingresar los datos de largo y ancho respectivamente separados por una coma y luego la tecla enter. Principal

SketchUp Pro 2015

14


Este conjunto de herramientas nos permite realizar las siguientes acciones: Seleccionar Selecciona las entidades que se van a modificar con otras herramientas o comandos. Cuando tenemos otra herramienta activa podemos retornar a esta herramienta con la tecla “Barra espaciadora”. Crear componente Crea un componente a partir de las entidades seleccionadas. Pintar Aplica color y materiales a las entidades del modelo . Su atajo en el teclado es la letra “B”. Borrar Borra, suaviza o alisa las entidades del modelo. Su atajo en el teclado es la letra “E”. Sección

Este conjunto de herramientas nos permite realizar las siguientes acciones: Plano de sección Dibuja planos de sección para exponer detalles internos del modelo. Mostrar planos de sección Muestra u oculta los planos de sección. Mostrar cortes de sección Muestra u oculta los cortes de sección. Sólidos

Este conjunto de herramientas nos permite realizar las siguientes acciones: SketchUp Pro 2015

15


Revestimiento Combina todos los sólidos seleccionados en uno solo y elimina todas las entidades internas. Intersecar Interseca todos los sólidos seleccionados pero en el modelo conserva solo su intersección. Unión Combina todos los sólidos seleccionados en uno solo y conserva los vacíos internos. Sustraer Sustrae el primer sólido del segundo y conserva sólo el resultado en el modelo. Recortar Recorta el primer sólido contra el segundo y conserva ambos sólidos en el modelo. Dividir Interseca todos los sólidos seleccionados y conserva todos los resultados en el modelo. Sombras

Este conjunto de herramientas nos permite realizar las siguientes acciones: Ajustes de sombras Activa el panel de Sombras.

Panel Ajustes de sombras

SketchUp Pro 2015

16


Ocultar/Mostrar sombras Muestra u oculta la visualización de sombras en el modelo. Fecha Cambiar la fecha para cambiar las sombras. Hora Cambiar la hora para cambiar las sombras. Vistas

Este conjunto de herramientas nos permite realizar las siguientes acciones: Isométrica Mueve la cámara a la vista isométrica más cercana del modelo. Planta Mueve la cámara a la vista en planta del modelo. Frontal Mueve la cámara a la vista frontal del modelo. Derecha Mueve la cámara a la vista derecha del modelo. Posterior Mueve la cámara a la vista posterior del modelo. Izquierda Mueve la cámara a la vista izquierda del modelo.

Conjunto grande de herramientas El conjunto grande de herramientas contiene las herramientas más utilizadas e ítems de menú para usuarios expertos. Estas herramientas e ítems de menú son:

SketchUp Pro 2015

17


Seleccionar, crear componente, pintura, borrador, rectángulo, línea, círculo, mano alzada, polígono, arco de dos puntos, curvatura de cuerda, arco, mover, empujar/tirar, rotar, sígueme, escalar, equidistancia, medir, dimensión, transportador, texto, ejes, texto en 3D, orbita r, desplazar, zoom, zoom extendido, anterior, posición de cámara, mirar alrededor, caminar, plano de sección.

Instructor Es una ventana de ayuda, que nos indica la función o acción que realiza cada herramienta seleccionada. También nos muestra los métodos abreviados de teclado, para una mejor utilización de las herramientas o comandos. Para acceder a esta ventana debemos ir al menú Ventana, Instructor.

SketchUp Pro 2015

18


Instructor

Tips Prácticos Recuerda que para liberar una herramienta o regresar a la herramienta “Seleccionar” debemos pulsar la tecla “Barra Espaciadora”.

SketchUp Pro 2015

19


Comenzando a modelar en SketchUp Figuras básicas Pulsamos la tecla “R” o la herramienta Rectángulo y dibujamos un cuadrado o rectángulo en el área de trabajo.

Pulsamos la tecla “Barra espaciadora” para retornar a la herramienta Seleccionar, nos ubicamos en la cara del rectángulo, la seleccionamos y pulsamos la tecla “P” o la herramienta Empujar/Tirar y luego desplazamos la rueda del mouse hacia arriba o también es posible ingresar una medida para darle la altura a nuestro modelo.

SketchUp Pro 2015

20


Retornamos a la herramienta seleccionar con la tecla “Barra espaciadora”, nos ubicamos en l a cara frontal del modelo, luego pulsamos la tecla “F” o la herramienta equidistancia, le asignamos una distancia de 0.50 metros y nos queda la siguiente figura:

Luego pulsamos la tecla “L” o la herramienta línea y trazamos dos líneas en la parte inferior de nuestro cuadrado interior:

SketchUp Pro 2015

21


Seleccionamos la línea horizontal dentro del cuadrado de nuestro modelo, luego pulsamos la tecla “E” o la herramienta Borrar y la eliminamos:

Seleccionamos la cara frontal del modelo dentro del cuadrado y pulsamos la tecla “P” o la herramienta Empujar/Tirar, hacemos clic sobre la cara e ingresamos la medida 1.50 metros, nos mostrará la siguiente figura:

SketchUp Pro 2015

22


Práctica dinámica N° 01 Pondremos en práctica las herramientas, comandos y atajos de teclado aprendidas anteriormente. Herramientas a utilizar

Círculo

Método abreviado de teclado C

Línea

L

Círculo Círculo Borrar

C C E

Empujar/Tirar

P

Al t u r a : 2. 0 0 m e t r o s

Empujar/Tirar

P

Al t u r a : 1 . 5 0 m e t r o s

Empujar/Tirar

P

Al t u r a : 0 . 5 0 m e t r o s

Pintar

B

Herramienta

Medidas

Observación

Radio: 1.00 metro En diámetro de círculo Radio: 0.50 metros R a d i o : 0 . 25 m e t r o s B o r r a r l í ne a Ap l i c a r e n c í r c u l o d e r a d i o : 0 . 25 Ap l i c a r e n c í r c u l o d e radio: 0.50 Ap l i c a r e n c í r c u l o d e radio: 1.00 C o l o r r o j o , Ap l i c a r e n c í r c u l o d e r a d i o : 0 . 25 , 0.50 y 1.00

Nos dará el siguiente modelo

SketchUp Pro 2015

23


Práctica dinámica N° 02 Pondremos en práctica las herramientas, comandos y atajos de teclado aprendidas anteriormente. Herramientas a utilizar Herramienta Rectángulo Acotación

Método abreviado de teclado R

Medidas 2 1 . 5 0 ,1 8 . 7 0

Empujar/Tirar

P

Línea

L

Línea

L

Línea

L

Línea

L

Línea

L

Línea

L

Empujar/Tirar

P

1.50 metros hacia afuera

Empujar/Tirar

P

1.50 metros hacia afuera

Empujar/Tirar

P

1.50 metros hacia adentro

Empujar/Tirar

P

1.50 metros hacia adentro

Círculo

C

Radio: 1.30 metros

Borrar

E

Empujar/Tirar

P

SketchUp Pro 2015

Observación

Al t u r a : 8 . 5 0 m e t r o s

0.55 metros hacia adentro

Ac o t a r Ap l i c a r e n c a r a d e r e c t á ng u l o T r a za r e n p u nt o m e d i o d e l m o d e l o e n s e nt i d o h o r i zo nt a l T r a za r e n p u nt o m e d i o d e l m o d e l o e n s e nt i d o vertical T r a za r e n p u nt o m e d i o d e l m o d e l o e n s e nt i d o h o r i zo nt a l e n e l c u a d r a nt e i zq u i e r d o parte superior. T r a za r e n p u nt o m e d i o d e l m o d e l o e n s e nt i d o v e r t i c a l e n e l c u a d r a nt e i zq u i e r d o p a r t e i nf e r i o r . T r a za r e n p u nt o m e d i o d e l m o d e l o e n s e nt i d o v e r t i c a l e n e l c u a d r a nt e derecho parte superior. T r a za r e n p u nt o m e d i o d e l m o d e l o e n s e nt i d o h o r i zo nt a l e n e l c u a d r a nt e d e r e c h o p a r t e i nf e r i o r . Ap l i c a r e n c a r a d e r e c t á ng u l o d e l c u a d r a nt e d e r e c h o p a r t e i nf e r i o r . Ap l i c a r e n c a r a d e r e c t á ng u l o d e l c u a d r a nt e i zq u i e r d o parte superior. Ap l i c a r e n c a r a d e c u a d r a d o d e l c u a d r a nt e i zq u i e r d o p a r t e i nf e r i o r . Ap l i c a r e n c a r a d e c u a d r a d o d e l c u a d r a nt e derecho parte superior. Ap l i c a r e n p u nt o m e d i o del modelo B o r r a r l í ne a s i nt e r i o r e s y exteriores del círculo Ap l i c a r e n c í r c u l o .

24


Nos darรก el siguiente modelo : Vista 1

Vista 2

SketchUp Pro 2015

25


Aplicando algunas herramientas Mover  Seleccionamos un elemento en el modelo, para el ejemplo tenemos una banca colonial.  Pulsamos la tecla “M” o la herramienta “Mover”.  Ubicamos la herramienta en una esquina, nos marcará un punto de color morado y nos mostrará una etiqueta de información con el texto: “Punto final en el componente”.  Arrastramos o llevamos donde queramos ubicar el elemento.  Si deseamos copiarlo simplemente pulsaremos la tecla “CTRL” y haciendo clic en el área ubicada obtendremos una copia del elemento.

SketchUp Pro 2015

26


Escala  Seleccionamos un elemento en el modelo, para el ejemplo tenemos una farola . (en la vista 1 vemos que tiene un tamaño que no corresponde a un tamaño real con respecto a los otros elementos en el modelo).  Pulsamos la tecla “S” o la herra mienta “Escala”.  Nos muestra los puntos en los extremos y en los lados de donde podemos escalar o estirar . (vista 2 )  Entonces simplemente escalamos el elemento en nuestro modelo. (vista 3) Vista 1

Vista 2

SketchUp Pro 2015

27


Vista 3

Crear grupo  Para el ejemplo tenemos una mesa circular con dos bancas de concreto.  Los elementos están separados, por lo que iniciaremos por agrupar pieza por pieza para un mejor entendimiento en este punto que es muy importante.  Seleccionamos la base de la mesa, damos clic derecho y elegimos la opción Crear grupo. (vista 1)  Seleccionamos el tablero de la mesa, damos clic derecho y elegimos la opción Crear grupo. (vista 2)  Ahora podremos juntar la base y el tablero para formar nuestra mesa de concreto también agrupándolas, es decir la mesa es un grupo de dos elementos; el grupo base y el grupo tablero. (vista 3) Vista 1

SketchUp Pro 2015

28


Vista 2

Vista 3

Un dato importante ¿Que hubiera sucedido si no hubiésemos agrupado los elementos de la mesa de concreto? La respuesta es muy simple, al unir la base y el tablero sin que estos estén agrupados, los dos elementos se pegarían y serían uno solo por lo que nos crearía un pequeño problema a la hora en que quisiéramos editar o modificar cada elemento independientemente. Es por eso de la importancia de agrupar cada elemento a la hora de su creación.

SketchUp Pro 2015

29


Crear componente  Para el ejemplo tenemos una cerca de madera.  Este componente es un conjunto de tablas verticales y tablas horizontales, el acabado de las verticales es de forma de punta por el extremo, ambos son grupos o componentes.  Luego de tenerlos todos agrupados los Seleccionamos damos clic derecho y elegimos la opción Crear componente. (vista 1)  Vemos que nuestra cerca no tiene un acabado de color o material.  Ahora pulsamos la tecla “M” o la herramienta Mover, luego nos desplazamos y pulsamos la tecla “CTRL” y hacemos clic en el área deseada, esto es para copiar un componente igual. (vista 2)  Realizamos el mismo procedimiento anterior y copiamos tres veces el componente. (vista 2)  Luego hacemos triple clic sobre el primer componente que teníamos, vemos que las tablas también son componentes.  Una vez dentro del componente pulsamos la tecla “B” p ara aplicar color o materiales, para el caso aplicaremos el material madera. (vista 3)  Vemos que al aplicar el material de madera a nuestro primer componente los demás componentes también son pintados con el material. (vista 4) Vista 1

SketchUp Pro 2015

30


Vista 2

Vista 3

SketchUp Pro 2015

31


Vista 4

Menú Ventana Información de la entidad Esta ventana nos muestra la información de un elemento. Nos indica si es un grupo o componente. Nos indica en que capa está ubicada. Nos da la opción de ocultarla y de bloquearla para impedir su edición o modificación.

SketchUp Pro 2015

32


Materiales Esta ventana contiene colores y materiales que podemos aplicar a nuestro modelo. Mencionamos las categorías de los materiales: Agua, Asfaltado y revestimientos, Baldosa, Bocetos, Colores, Colores con nombre, Ladrillos y revestimientos, Madera, Marcadores, Metal, Moquetas y textiles, Mosaicos geométricos, Patrones tonales, Persianas, Piedra, Recubrimiento del suelo, Símbolos de materiales, Tejado, Traslúcidos, Vallas y Vegetación.

SketchUp Pro 2015

33


Componentes Esta ventana nos muestra los componentes existentes en nuestro modelo, nos muestra el nombre del componente, su descripci贸n y una peque帽a imagen en miniatura del componente, el cual podemos insertar hacia nuestro entorno de trabajo haciendo clic sobre la imagen o haciendo clic en el nombre del componente seleccionado en la lista de los componentes.

SketchUp Pro 2015

34


Escenas Esta función nos permite crear animación de nuestro modelo en escenas, definiendo cada escena en una vista distinta a otra. Creamos escenas, le asignamos un nombre, una descripción, en cada escena posicionamos la vista del modelo desde un ángulo diferente, luego vamos al menú “Ver” elegimos la opción Animación y reproducir para ver la animación de nuestro modelo.

Hacemos clic en el símbolo + para mostrar detalles.

Nos mostrará este cuadro:

SketchUp Pro 2015

35


Menú Extensiones ¿Qué es una extensión? Una extensión es un complemento, es una mejora instalable que permite al usuario aumentar las funcionalidades del programa. Existen muchas extensiones para SketchUp Pro 2015, el cual podemos acceder a ellas a través del menú “Ventana” y elegimos la opción Extensión Warehouse, luego de la instalación se ubicará en el Menú “Extensiones”.

Para el ejemplo tenemos instalado la Extensión “Dibac” que es un plugin para dibujar planos de arquitectura de un modo óptimo y rápido. Menú Extensiones Dibac

Barra de Herramientas Dibac

SketchUp Pro 2015

36


3D Warehouse El 3D Warehouse es la plataforma de distribución definitiva para promocionar tus modelos de SketchUp. Esta plataforma te permite obtener, compartir modelos y compartir componentes. Accedemos a la plataforma a través del Menú “Archivo” luego elegimos la opción 3D Warehouse, Obtener modelos. Nos muestra esta ventana:

Clic en la flecha para descargar el modelo.

Tiene un cuadro de búsqueda, donde podemos escribir el elemento o modelo que deseamos, damos clic sobre la flecha que se encuentra en la parte inferior izquierda del modelo elegido, nos mostrará un mensaje de pregunta, le damos en el botón Sí y listo.

SketchUp Pro 2015

37


Importar En SketchUp Pro 2015 podemos importar un archivo 2D de AUTOCAD, para ello debemos haber realizado nuestro plano en un sistema de medidas igual al sistema de medidas de nuestra Plantilla elegida al momento de iniciar SketchUp. Para comenzar nos vamos al menú “Archivo” elegimos Importar, buscamos o ubicamos nuestro plano y lo abrimos: En la imagen tenemos nuestro plano 2D importado en el área de trabajo de SketchUp Pro 2015.

Podemos apreciar que el plano 2D es un componente, por lo que también podemos editarlo o explotarlo. El plano 2D nos servirá de base para poder realizar nuestro modelo 3D de manera más rápida y óptima. Elaborando nuestro modelo encima de nuestro plano 2D: Para el ejemplo hemos comenzado por elaborar las columnas con la herramienta Rectángulo, Creamos grupo, Creamos componente, Copiamos el elemento, luego editamos el primer componente con la herramienta Empujar/tirar para darle una altura de 2.40 metros.

SketchUp Pro 2015

38


Luego comenzamos a crear los muros con la herramienta Rectรกngulo, Creamos grupo, Creamos componente, Copiamos el elemento, luego editamos el primer componente con la herramienta Empujar/tirar para darle una altura de 1.00 metro. Modelando 1

Modelando 2

SketchUp Pro 2015

39


Modelando 3

Modelando 4

SketchUp Pro 2015

40

Libro sketchup pro 2015  
Libro sketchup pro 2015  
Advertisement