Issuu on Google+

Magento, kullanıcıları sürüm

güncellemeleri için uyardı Dünyaca ünlü e-ticaret yazılımı Magento, şu sıralar güvenlik açığı haberleri ile hosting gündemi sık sık meşgul ediyor.

Magento, geçtiğimiz günlerde yine, kullanıcılarının güvenliğini tehdit konularda, önlem amaçlı oluşturduğu uygulamalar ile ilgili bilgilendirme yaptı ve portalında duyurdu. Kullanıcıların güvenliğini tehdit eden açıklar, atak düzenleyenler tarafından Magento Store şifrelerinin ele geçirilmesine sebep olabiliyor. Dünyaca ünlü e-ticaret yazılımı Magento, şu sıralar güvenlik açığı haberleri ile hosting gündemi sık sık meşgul ediyor. Bir önceki sayımızda “Shoplift Açığı” ile ilgili haberimize yer vermiştik. Magento kullanan okuyucularımız, dilerlerse web sitelerinin bu açıktan etkilenip, etkilenmediğini, oluşturulan web sayfası adresi üzerinden kontrol edebilirler. Magento, geçtiğimiz günlerde yine, kullanıcılarının güvenliğini tehdit konularda, önlem amaçlı oluşturduğu uygulamalar ile ilgili bilgilendirme yaptı ve portalında duyurdu. Kullanıcıların güvenliğini tehdit eden açıklar, atak düzenleyenler tarafından Magento Store şifrelerinin ele geçirilmesine sebep olabiliyor. Magento, kullanıcılarını güvenlik kaynaklı başlıklar ile ilgili sıkıntı yaşamaması için uyardı ve kullanıcıların Magento sürümlerini biran önce Magento CE ve EE’ye yükseltmelerini istedi. Güvenlik vb. konularda uygulamalar çıktıkça, bu bilgilere Admin Inbox yolu ile ve Magento’nun resmi portalı üzerinden ulaşabileceğinizi hatırlatıyoruz.

10


Hosting Dergi - 8.SAYI