Issuu on Google+


Podręcznik dopuszczony do użytku szkolnego przez ministra właściwego do spraw oświaty i wychowania i wpisany do wykazu podręczników przeznaczonych do kształcenia ogólnego do zajęć komputerowych, na podstawie opinii rzeczoznawców: mgr. inż. Zdzisława Nowakowskiego, dr. Przemysława Macieja Ogonowskiego, mgr. Wacława Wawrzyniaka. Etap edukacyjny: II. Typ szkoły: szkoła podstawowa. Rok dopuszczenia 2012. Numer ewidencyjny w wykazie: 475/3/2012 Wszelkie prawa zastrzeżone. Nieautoryzowane rozpowszechnianie całości lub fragmentu niniejszej publikacji w jakiejkolwiek postaci jest zabronione. Wykonywanie kopii metodą kserograficzną, fotograficzną, a także kopiowanie książki na nośniku filmowym, magnetycznym lub innym powoduje naruszenie praw autorskich niniejszej publikacji. Wszystkie znaki występujące w tekście są zastrzeżonymi znakami firmowymi bądź towarowymi ich właścicieli. Autorzy oraz Wydawnictwo HELION dołożyli wszelkich starań, by zawarte w tej książce informacje były kompletne i rzetelne. Nie biorą jednak żadnej odpowiedzialności ani za ich wykorzystanie, ani za związane z tym ewentualne naruszenie praw patentowych lub autorskich. Autorzy oraz Wydawnictwo HELION nie ponoszą również żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania informacji zawartych w książce. Redaktor prowadzący: Joanna Zaręba Projekt okładki: ULABUKA Ilustracja na okładce: Elżbieta Królikowska Ilustracja w podręczniku i na płycie CD: Elżbieta Królikowska Wydawnictwo HELION ul. Kościuszki 1c, 44-100 GLIWICE tel. 32 231 22 19, 32 230 98 63 e-mail: helion@helion.pl WWW: http://helion.pl (księgarnia internetowa, katalog książek) Drogi Czytelniku! Jeżeli chcesz ocenić tę książkę, zajrzyj pod adres http://helion.pl/user/opinie?pspv32 Możesz tam wpisać swoje uwagi, spostrzeżenia, recenzję. Kod do płyty CD: 6734 ISBN: 978-83-246-2819-3 Copyright © Helion 2014 Wydanie II Printed in Poland.

• Kup książkę • Poleć książkę • Oceń książkę

• Księgarnia internetowa • Lubię to! » Nasza społeczność


Spis treści Drodzy Szóstoklasiści! . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 Rozdział 1. Bezpieczna praca z komputerem i jego oprogramowaniem . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 Lekcja 1. Zasady bezpiecznej i higienicznej pracy z komputerem a ochrona środowiska. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8 Lekcja 2. Ochrona oprogramowania . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10 Lekcja 3. Kopia zapasowa pliku. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 Lekcja 4. Kompresja plików . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18 Rozdział 2. Internet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21 Lekcja 5. Adres internetowy. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22 Lekcja 6. Internet źródłem informacji . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24 Lekcja 7. Instalowanie i odinstalowywanie programu. Czat — internetowa pogawędka . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26 Lekcja 8. Realizacja projektu „Moja szkoła w Europie” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31 Rozdział 3. Nauka pisania na klawiaturze komputera . . . . . . . . . . . . . . . . . 33 Lekcja 9. Praca z klawiaturą komputera. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34 Rozdział 4. Grafika komputerowa. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37 Lekcja 10. Rysujemy flagi w programie Paint . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38 Lekcja 11. Edytor graficzny Draw . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41 Lekcja 12. Poznajemy edytor graficzny ArtRage. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46 Rozdział 5. Edytory tekstu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51 Lekcja 13. Wstawianie i formatowanie tabeli . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52 Lekcja 14. Tworzymy krzyżówkę. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 56 Lekcja 15. Poznajemy przydatne opcje programu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59 Lekcja 16. Poznajemy ciekawe efekty . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63 Lekcja 17. Dokumenty wielostronicowe . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 69 Rozdział 6. Komputer w naszym otoczeniu . . . . . . . . . . . . . . . . . . . . . . . . . 73 Lekcja 18. Urządzenia oparte na technologii komputerowej . . . . . . . . . . . . . . . . . . . . . . . . . 74

Kup książkę

Poleć książkę

3


Rozdział 7. Prezentacja multimedialna . . . . . . . . . . . . . . . . . . . . . . . . . . . 79 Lekcja 19. Modyfikujemy obiekty graficzne . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80 Lekcja 20. Animacja niestandardowa . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84 Lekcja 21. Przygotowanie projektu „Kronika klasy” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 90 Rozdział 8. Tworzymy proste animacje . . . . . . . . . . . . . . . . . . . . . . . . . . . 93 Lekcja 22. Pierwsze kroki w nowym środowisku . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94 Lekcja 23. Opracowanie prostego projektu „Zabawa na łące” . . . . . . . . . . . . . . . . . . . . . . . 104 Rozdział 9. Arkusz kalkulacyjny . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 109 Lekcja 24. Proste zastosowania arkusza kalkulacyjnego — funkcja SUMA . . . . . . . . . . . . 110 Lekcja 25. Funkcje ŚREDNIA, MIN, MAX . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113 Lekcja 26. Zmiana wyglądu arkusza, podgląd wydruku . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115 Lekcja 27. Sortowanie danych . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119 Lekcja 28. Tworzenie prostego wykresu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121 Lekcja 29. Ustawienia wydruku, drukowanie gotowych prac . . . . . . . . . . . . . . . . . . . . . . . 123 Rozdział 10. Sprawdź, czy umiesz… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 127 Lekcja 30. Sprawdź się… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128 Bibliografia . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135

Kup książkę

4

Spis treści

Poleć książkę


ROZDZIAŁ 9. ARKUSZ KALKULACYJNY

CD

krok po kroku

pod okiem nauczyciela

inny przedmiot

W tym rozdziale: dowiesz się:

odwołanie do WWW

• czym jest arkusz kalkulacyjny, • jak przygotować dokument do druku i wydrukować go;

uwaga

nauczysz się: • wykonywać obliczenia w arkuszu kalkulacyjnym, • zmieniać wygląd arkusza,

zadanie bonusowe

• opracowywać wykresy;

poznasz: • proste zastosowania arkusza kalkulacyjnego, • sposoby: – wykonywania obliczeń bez pomocy kalkulatora, – gromadzenia danych.

Kup książkę

zadanie projektowe

zadanie trudniejsze

zeszyt ćwiczeń Poleć książkę


Lekcja 24. Temat: Proste zastosowania arkusza kalkulacyjnego — funkcja SUMA

W podręczniku do klasy piątej został przedstawiony program do wykonywania obliczeń bez użycia kalkulatora. Teraz czas poznać go lepiej. W tym roku nauczysz się sprawniej nim posługiwać i obrazować Pamiętaj! wyniki obliczeń za Arkusz kalkulacyjny to program służący pomocą wykresów. do wykonywania obliczeń, gromadzenia Ten program to arkusz danych i opisywania ich za pomocą wykresów. kalkulacyjny. Znasz już dwa arkusze kalkulacyjne: 1 Excel 2007 z pakietu Microsoft Office ( Microsoft Office Excel 2007), 2

Calc z pakietu OpenOffice.org ( OpenOffice.org Calc).

/Wszystkie programy/Microsoft Office/

/Wszystkie programy/OpenOffice.org/

Ćwiczenie 9.1. Powtórzenie. 1 Omów sposoby uruchamiania poznanych programów. 2

Opisz budowę okna jednego dowolnego programu poznanego na lekcji.

3

Co oznaczają pojęcia: komórka, komórka bieżąca, adres, obszar, separator?

4

Wymień typy danych, które wprowadzamy do arkusza.

5

Wyjaśnij pojęcie arkusz kalkulacyjny w odniesieniu do programu i do dokumentu.

Aby dodać do siebie kilka lub więcej liczb, wpisuje się formułę (=A1+A2+A3+A4+A5+A6+A7+A8). Można jednak zrobić W formułach wolno używać tylko nawiasów okrągłych. to szybciej i prościej. Zamiast wypisywać adresy kolejnych komórek, wystarczy skorzystać z funkcji SUMA o zapisie formuły: =SUMA(A1:A8), gdzie: • SUMA — oznacza nazwę funkcji arkusza (przycisk ); • (A1:A8) — oznacza, że arkusz doda zawartość komórek od A1 do A8. Pamiętaj!

Kup książkę

110

Rozdział 9. Arkusz kalkulacyjny

Poleć książkę


Ćwiczenie 9.2. Korzystając z programu Calc, sprawdź, ile godzin opuścili i ile spóźnień odnotowali w jednym miesiącu uczniowie klasy 6. W tym celu wykonaj poniższe czynności. 1 Uzupełnij arkusz danymi, jak na rysunku 9.1., a następnie ustaw komórkę bieżącą w B16. 2

Kliknij przycisk Suma — do komórki B16 zostanie automatycznie wstawiona formuła =SUMA(B2:B15) (rysunek 9.2).

Rysunek 9.1. Tabela frekwencji w klasie 6.

Wskazówka W programie Excel 2007 funkcja SUMA znajduje się na karcie Formuły, w grupie Biblioteka funkcji.

Rysunek 9.2. Formuła sumowania z wykorzystaniem funkcji SUMA 3

Kliknij przycisk , a komputer wykona działanie i poda wynik w komórce B16 (rysunek 9.3).

4

Ustaw komórkę bieżącą w C16. Wykonaj czynności opisane powyżej w punktach 2. i 3., aby obliczyć liczbę spóźnień w komórce C16.

5

Zapisz plik pod nazwą frekwencja w katalogu Obliczenia.

Ćwiczenie zostało wykonane w programie Calc — w programie Excel należałoby postąpić dokładnie tak samo.

Kup książkę

Rysunek 9.3. Rozwiązanie zadania

Poleć książkę Lekcja 24. Temat: Proste zastosowania arkusza kalkulacyjnego — funkcja SUMA

111


Ćwiczenie 9.3. Przygotuj listę zakupów. Oblicz, ile za nie zapłacisz.

Pamiętaj! Utrzymuj porządek na dysku. Nazwa pliku powinna informować o tym, jaka jest jego zawartość. Jeśli w arkuszu znajdują się dane dotyczące powierzchni poszczególnych kontynentów, nazwij plik powierzchnia kontynentow. Jeżeli znajdują się tam informacje dotyczące pomiarów temperatury, zapisz arkusz pod nazwą temperatura.

Nazwa artykułu Zeszyty Kurtka Kalkulator Obuwie sportowe Skarpetki Spodnie Razem

Ilość Cena jednostkowa Wartość 12 3,50 1 456,00 1 61,00 1 86,00 10 6,50 2 180,00

Zapisz dokument w katalogu Obliczenia, nadaj plikowi nazwę zgodną z jego zawartością.

Pytania i zadania Wszystkie pliki zapisz w katalogu Obliczenia. Wykonaj ćwiczenie A z płyty.

24A

1

24

2

24B 24

3

Wykonaj ćwiczenie B z płyty.

4

Wykonaj zadania z zeszytu ćwiczeń (kl. 6., lekcja 24).

Otwórz plik czytelnictwo. Wpisz do tabeli imiona i nazwiska wszystkich uczniów Twojej klasy. Uzupełnij tabelę danymi dotyczącymi liczby książek przeczytanych przez każdego z uczniów w poszczególnych miesiącach w bieżącym roku szkolnym. Używając odpowiedniej funkcji, oblicz, ile łącznie książek przeczytali uczniowie klasy. Zapisz plik w swoim katalogu Obliczenia bez zmiany nazwy.

Kup książkę

112

Rozdział 9. Arkusz kalkulacyjny

Poleć książkę


Lekcja 25. Temat: Funkcje ŚREDNIA, MIN, MAX Jak wiesz, aby otrzymać średnią arytmetyczną kilku liczb, należy je dodać i otrzymany wynik podzielić przez ich liczbę. Aby policzyć średnią w arkuszu kalkulacyjnym, należy skorzystać z funkcji ŚREDNIA. Wykonaj ćwiczenie. Ćwiczenie 9.4. Korzystając z programu Excel, oblicz średnią temperaturę Rysunek 9.4. Przykładowy arkusz danych powietrza z tygodnia obserwowania pogody. Dane zapisz w nowym arkuszu. Podaj najniższą i najwyższą temperaturę. Plik zapisz w katalogu Obliczenia pod nazwą temperatura. 1 Otwórz nowy arkusz i uzupełnij go danymi (rysunek 9.4). 2

Ustaw komórkę bieżącą w B9 i kliknij strzałkę przy przycisku , aby rozwinąć menu (rysunek 9.5.), następnie wybierz funkcję Średnia.

3

Otrzymasz rezultat widoczny na rysunku 9.6. Do komórki B9 zostanie wstawiony wynik działania funkcji.

Rysunek 9.5. Lista podstawowych funkcji programu Excel

Rysunek 9.6. Wynik działania funkcji ŚREDNIA

Kup książkę

Poleć książkę Lekcja 25. Temat: Funkcje ŚREDNIA, MIN, MAX

113


4

Aby obliczyć najniższą i najwyższą temperaturę w podanym tygodniu, rozwiń i skorzystaj z funkcji Minimum, Maksimum. menu przycisku Zwróć uwagę na zaznaczony obszar, w obu przypadkach powinien to być obszar B2:B8 (rysunek 9.7).

Rysunek 9.7. Wynik obliczenia najwyższej i najniższej temperatury 5

Zapisz plik pod nazwą temperatura w katalogu Obliczenia.

Ćwiczenie 9.5. W arkuszu kalkulacyjnym utwórz zestawienie domowych wydatków poniesionych w ciągu jednego tygodnia. Wzór tabeli znajdziesz poniżej. Sporządzone zestawienie zapisz w pliku wydatki w katalogu Obliczenia. Policz wydatki razem oraz średnią dzienną wydatków. Wzór tabeli: I tydzień

Żywność

Owoce i warzywa

Odzież

Sprzęt

Kultura

Inne

Razem

Poniedziałek Wtorek Środa Czwartek Piątek Sobota Niedziela Razem Średnia wydatków w tygodniu

Kup książkę

114

Rozdział 9. Arkusz kalkulacyjny

Poleć książkę


Pytania i zadania 1 2

3

Wykonaj ćwiczenie A z płyty.

25A

Otwórz plik makulatura. Korzystając z odpowiedniej funkcji, oblicz największą, najmniejszą oraz średnią liczbę kilogramów makulatury zebranej w Twojej szkole przez poszczególne klasy w bieżącym roku szkolnym. Zapisz plik w swoim katalogu Obliczenia, nie zmieniając jego nazwy.

25 25

Wykonaj zadania z zeszytu ćwiczeń (kl. 6., lekcja 25).

Lekcja 26. Temat: Zmiana wyglądu arkusza, podgląd wydruku Aby dane wprowadzone do arkusza były czytelne, musisz zadbać o jego wygląd. Przed wydrukowaniem efektu swojej pracy skorzystaj z polecenia Podgląd wydruku. Ćwiczenie 9.6. Sprawdź podgląd wydruku zadania z ćwiczenia 9.5. W tym celu: 1 Otwórz plik temperatura z katalogu Obliczenia. Aby to zrobić, wybierz przycisk , a następnie (rysunek 9.8).

i kliknij plik na liście Niedawno używane dokumenty

Rysunek 9.8. Okno Otwórz/Niedawno używane dokumenty

Kup książkę

Poleć książkę Lekcja 26. Temat: Zmiana wyglądu arkusza, podgląd wydruku

115


2

Wybierz przycisk Drukuj, a następnie Podgląd wydruku (rysunek 9.9).

Okno Podgląd wydruku z widocznym rezultatem ćwiczenia przedstawiono na rysunku 9.10. Aby zamknąć podgląd wydruku, należy kliknąć przycisk Zamknij podgląd wydruku.

Rysunek 9.9. Okno Drukuj, opcja Podgląd wydruku — program Excel

Jak widzisz, nie są to czytelne dane. Następne ćwiczenie pokaże, jak poprawić wygląd arkusza. Ćwiczenie 9.7. Zmień wygląd arkusza z ćwiczenia 9.6. Wykonaj poniższe polecenia. 1 Zaznacz obszar z danymi, przeciągając myszą z wciśniętym LPM od na przykład lewej górnej komórki do prawej dolnej. Rysunek 9.10. Podgląd wydruku, użyty przycisk Powiększenie W grupie Czcionka na karcie Narzędzia główne kliknij przycisk Obramowanie. Przycisk Obramowanie zawiera wiele możliwości rysowania linii (rysunek 9.11). 2

Rysunek 9.11. Zaznaczony obszar i wciśnięty przycisk Obramowanie, widoczne możliwości

Kup książkę

116

Rozdział 9. Arkusz kalkulacyjny

Wybierz Wszystkie krawędzie, po czym sprawdź, jak teraz wygląda arkusz — w tym celu kliknij Podgląd wydruku (rysunek 9.12).

 

Rysunek 9.12. Podgląd wydruku po wprowadzonej zmianie

Poleć książkę


3

Ustaw kolor komórek w 1. wierszu. Aby to zrobić, należy zaznaczyć 1. wiersz i kliknąć przycisk Kolory motywu, następnie wybrać kolor wypełnienia (rysunek 9.13).

4

W podobny sposób zmień kolor w całej tabeli, jak na rysunku 9.14.

Rysunek 9.13. Wybór koloru wypełnienia komórek 1. wiersza

Rysunek 9.14. Wygląd tabeli po zmianie koloru wypełnienia 5

Możesz teraz zmienić styl linii obramowania i jej kolor. Kliknij ponownie przycisk Obramowanie, wybierz polecenie Więcej obramowań…. W oknie Formatowanie komórek, na zakładce Obramowanie, wybierz styl linii i jej kolor (przykład pokazano na rysunku 9.15).

Rysunek 9.15. Przykładowe parametry formatowania komórki w oknie Formatowanie komórek

6

Wygląd tabeli został zmieniony (rysunek 9.16).

7

Zapisz plik ponownie, bez zmiany nazwy.

Rysunek 9.16. Tabela po sformatowaniu krawędzi

Kup książkę

Poleć książkę Lekcja 26. Temat: Zmiana wyglądu arkusza, podgląd wydruku

117


Ćwiczenie 9.8. W otwartym arkuszu programu Excel zmień wygląd komórki B2. Wypróbuj inne sposoby zmiany wyglądu komórek za pomocą przycisku Obramowanie. Przykłady przedstawia rysunek 9.17.

Rysunek 9.17. Przykłady zmiany wyglądu komórek

Zamknij arkusz, zapisując go w pliku o nazwie cieniowanie w katalogu Obliczenia.

Ćwiczenie 9.9.

Ćwiczenie 9.8., lekcja 26.

W programie Calc wykonaj cieniowanie komórki z ćwiczenia 9.8. Zamknij arkusz, zapisując go w pliku o nazwie cieniowanie w katalogu Obliczenia.

Ćwiczenie 9.10.

Ćwiczenie 9.5., lekcja 25.

Otwórz plik wydatki opracowany w ćwiczeniu 9.5. (lekcja 25). Sformatuj tabelę w sposób opisany powyżej, korzystając z poznanych przycisków programu. Możesz zastosować inny, wskazany przez nauczyciela kolor formatowania tabeli. Zapisz plik ponownie, bez zmiany nazwy.

Pytania i zadania 26A

1 2

26B 26

Wykonaj ćwiczenie A z płyty. Opracuj w arkuszu kalkulacyjnym krzyżówkę informatyczną. Hasła (minimum 12) powinny dotyczyć poznanych zagadnień. Litery tworzące rozwiązanie krzyżówki powinny automatycznie utworzyć hasło w oddzielnym miejscu arkusza. Zadbaj o estetyczny wygląd krzyżówki. Zapisz ją w pliku o nazwie będącej hasłem krzyżówki.

3

Wykonaj ćwiczenie B z płyty. Rozwiąż krzyżówkę.

4

Wykonaj zadania z zeszytu ćwiczeń (kl. 6., lekcja 26).

Kup książkę

118

Rozdział 9. Arkusz kalkulacyjny

Poleć książkę


Lekcja 27. Temat: Sortowanie danych Zgromadzone w tabeli informacje — na przykład o liczbie ludności Polski od 1946 do 2007 roku — możesz uporządkować (posortować). Dowiesz się w ten sposób, w którym roku Polskę zamieszkiwało najwięcej ludzi, a w którym najmniej. Aby lepiej zrozumieć temat, wykonaj ćwiczenie. Ćwiczenie 9.11. Otwórz nowy dokument programu Excel. Wpisz dane z tabeli do nowego arkusza programu. Posortuj liczbę ludności od największej do najmniejszej według kolumny Ogółem. Zapisz plik pod nazwą Liczba ludnosci w swoim katalogu Obliczenia. Aby zrealizować ćwiczenie, wykonaj poniższe czynności. 1 Otwórz nowy arkusz i przepisz do niego dane z tabeli 9.1. Tabela 9.1. Ludność Polski w tysiącach Rok 1946 1950 1960 1970 1980 1990 2007

2

Ogółem 27 177 32 107 34 849 23 930 25 008 29 776 32 642

Zaznacz dane, które będą porządkowane. W tym celu przeciągnij mysz z wciśniętym lewym przyciskiem od komórki B5 Rysunek 9.18. Opcja uruchamiania narzędzia sortowania do komórki C11 — efekt zaznaczenia pokazany jest na rysunku 9.18.

Kup książkę

Poleć książkę Lekcja 27. Temat: Sortowanie danych

119


3

Na karcie Narzędzia główne, w grupie Edycja, kliknij przycisk Sortuj i filtruj, a następnie opcję Sortowanie niestandardowe (rysunek 9.18).

4

W okienku, które się pojawi, w polu Sortuj według wybierz z listy pozycję Ogółem, ponieważ tutaj znajdują się informacje o liczbie ludności. Następnie w polu Sortowanie wybierz opcję Wartości i dalej Kolejność — Od Z do A (rysunek 9.19).

Rysunek 9.19. Okno Sortowanie — wybór kolumny i sposobu sortowania 5

Dane zostaną uporządkowane (rysunek 9.20). Pamiętaj o wyglądzie tabeli — przykładowe formatowanie pokazano na rysunku obok.

6

Zapisz plik pod nazwą Liczba ludnosci w swoim katalogu Obliczenia.

7

Zamknij arkusz. Rysunek 9.20. Tabela po sformatowaniu zawierająca posortowane dane

Pytania i zadania 27A 27

1

Wykonaj ćwiczenie A z płyty.

2

Wykonaj zadania z zeszytu ćwiczeń (kl. 6., lekcja 27).

Kup książkę

120

Rozdział 9. Arkusz kalkulacyjny

Poleć książkę


Lekcja 28. Temat: Tworzenie prostego wykresu Liczby zapisane w arkuszu i wyniki obliczeń łatwiej będzie odczytywać i porównywać, gdy przedstawisz je w postaci graficznej, czyli za pomocą wykresu. W następnych ćwiczeniach pokażemy, jak utworzyć wykres na podstawie danych z arkusza. Ćwiczenie 9.12. W programie Excel wykonaj wykres na podstawie zgromadzonych danych. 1 Wprowadź dane do arkusza według wzoru z rysunku 9.21. Dane z tabeli przedstawiają wyniki wyborów do samorządu uczniowskiego. 2

Zaznacz w tabeli dane z obszaru A2:A7. W tym celu kliknij LPM komórkę A2 i z wciśniętym przyciskiem przeciągnij mysz do komórki A7. Wciśnij klawisz Ctrl, następnie zaznacz obszar H2:H7, po czym zwolnij klawisz.

Rysunek 9.21. Tabela danych

3

Z grupy Wykresy (karta Wstawianie) wybierz najpierw typ wykresu (na przykład Kolumnowy), a następnie jego podtyp (na przykład Kolumnowy grupowany) (rysunek 9.22).

5

Wykres został wstawiony. Masz jeszcze możliwość zmiany ogólnego stylu graficznego wykresu. W tym celu wybierz styl z grupy Style wykresu oraz układ z grupy Układy wykresu (rysunek 9.23). Odszukaj układ widoczny na rysunku na następnej stronie.

Kup książkę

Rysunek 9.22. Karta Wstawianie, grupa Wykresy

Poleć książkę Lekcja 28. Temat: Tworzenie prostego wykresu

121


Rysunek 9.23. Rezultat ćwiczenia — wstawiony wykres 6

7

Kliknij podwójnie pole Tytuł wykresu i wpisz Wyniki wyborów do SU. Kliknij pole Serie 1 i usuń je, wciskając klawisz Delete. Zapisz plik pod nazwą Wybory w katalogu Obliczenia. Wybierz opcję: Skoroszyt programu Excel 97-2003. W pasku nazwy pliku pojawi się tekst, jak na rysunku 9.24. Wybór tej opcji umożliwi pracę z plikiem również w poprzednich wersjach programu Excel.

Rysunek 9.24. Rezultat ćwiczenia 8

Zakończ prawidłowo pracę z programem.

Kup książkę

122

Rozdział 9. Arkusz kalkulacyjny

Poleć książkę



Informatyka Europejczyka. Podr cznik do zaj komputerowych dla szko y pods...