Page 1

Manual de Word Glenda Pilataxi


QUE ES WORD? Microsoft Word es un software destinado a los textos. Fue creado por la empresa Microsoft, y actualmente viene integrado en la suite ofimática Microsoft Office.1 Originalmente fue desarrollado por Richard Brodie para el computador de IBM bajo sistema operativo DOS en 1983.Versiones subsecuentes fueron programadas para muchas otras plataformas, incluyendo, las computadoras IBM que corrían en MS-DOS (1983). Es un componente de la suite ofimática Microsoft Office; también es vendido de forma independiente e incluido en la Suite de Microsoft Works. Las versiones actuales son Microsoft Office Word 2010 para Windows y Microsoft Office Word 2011 para Mac. Ha llegado a ser el procesador de texto más popular del mundo. Formatos de archivos Formato DOC Microsoft Word utiliza un formato nativo cerrado y muy utilizado, comúnmente llamado DOC (utiliza la extensión de archivo .doc.). Por la amplísima difusión del Microsoft Word, este formato se ha convertido en estándar de facto con el que pueden transferirse textos con formato o sin formato, o hasta imágenes, siendo preferido por muchos usuarios antes que otras opciones como el texto plano para el texto sin formato, o JPG para gráficos; sin embargo, este formato posee la desventaja de tener un mayor tamaño comparado con algunos otros. Por otro lado, la Organización Internacional para la Estandarización ha elegido el formato OpenDocument como estándar para el intercambio de texto con formato, lo cual ha supuesto una desventaja para el formato .doc. Ahora, en el Word 2007, se maneja un nuevo formato, docx. Es más avanzado y comprime aún más el documento. Puede instalarse un complemento para abrir documentos creados en Office 2007 desde versiones de Office anteriores, disponible desde la página de Microsoft. Formato RTF Artículo principal: Rich Text Format.


El formato RTF (siglas en inglés para Rich Text Format o 'Formato de texto enriquecido') surgió como acuerdo para intercambio de datos entre Microsoft y Apple en los tiempos en que Apple dominaba el mercado de los computadores personales. Las primeras versiones del formato .doc de Word derivaban del RTF. Incluso ahora hay programas de Microsoft, tal como WordPad, que usan directamente RTF como formato nativo. El documento en formato RTF tiene extensión .rtf El RTF es un formato de texto compatible, en el sentido que puede ser migrado desde y hacia cualquier versión de Word, e incluso muchos otros procesadores de textos y de

Aplicaciones programadas. También es usado por Word para importar y exportar a formatos implementados por DLLs. Puede considerársele un segundo formato nativo. El RTF es una forma particular para dar formato a un texto, salvando las diferencias, como lo puede ser HTML o Tex, insertando códigos particulares entre el texto. No se usa inclusión de comandos y controles en el documento como se hace en el formato DOC, que pueden inhabilitar a otras aplicaciones o procesadores a abrirlos. Para observar cómo un documento está formateado en RTF sencillamente se abre el archivo con cualquier editor de texto de formato ASCII, por ejemplo con el Bloc de notas de Windows. Otros formatos Word tiene un mecanismo similar a los plug-ins para entender otros formatos. Fue desarrollado en los tiempos en que Word Perfect era el estándar de facto


para quitarle cuota de mercado. Se basa en instalar una librería dinámica o DLL para implementar el formato. Microsoft incluso publicó un Converter SDK (Software Development Kit) para permitir a los usuarios de Word 6.0 que escribieran soporte para formatos no soportados. Ahora que Microsoft es el estándar de facto este SDK ya no resulta interesante para Microsoft y se encuentra abandonado. Puede ser descargado de la página web de Microsoft, pero sólo hace referencia a Word 6.0 y Word 95. Principales funciones Word 

¿Qué es Microsoft Word? Microsoft Word, es un procesador de textos que te permite hacer muchas mas cosas que en un procesador de textos normal. En el podemos hacer texto decorado con la herramienta Word Art, podemos hacer tablas simples, complicadas o hasta que la computadora haga cálculos difíciles para uno, y algunas cosas que los procesadores de texto pueden hacer también como son cartas o tareas con texto simple. Vamos a ver lo que contiene Microsoft Word Como se ve, Microsoft Word esta dividido en 3 Partes principales La barra de Control (1) Barra de Herramientas (2) Área de Texto (3)

Pantalla principal Word 1 2 3 Herramientas Vamos a empezar a ver las herramientas principales que Microsoft Word te ofrece y las opciones que tienes: Tablas: Son una Herramienta útil, principalmente para las personas que administran un negocio o que maneja el dinero , mas tarde veremos una versión mas especifica de las tablas.

Herramientas Word Art.: es una herramienta que te permite hacer logos personalizados por ti y que fácilmente puedes modificar el tamaño sin que se pixelee, puedes elegir la sombra o el efecto de 3ª dimensión. Herramientas Ortografía y gramática: Esta es una de las herramientas más útiles, porque puedes utilizarla para cuando escribes una carta, puedes corregir los errores de ortografía, en diferentes lenguajes.


¿PARA QUE NOS SIRVE WORD ? Nos sirve para generar textos, Hacer presentaciones de documentos empleando tablas, crear y utilizar plantillas para documentos, etc. Todo ello desde luego, puedes guardarlo en tu disco o cualquier otro medio de almacenamiento. 4. COMO INGRESAR A WORD 1 Damos un clic al botón INICIO

Posteriormente nos vamos a TODOS LOS PROGRAMAS,MICROSOFT OFFICE, WORD 2003 NOTA IMPORTANTE: En algunos casos el programa MICROSOFT OFFICE WORD 2003, ya se encuentra en el menú inicio 7. COMPONENTES DE MICROSOFT WORD Barra de título Se encuentra en la parte superior de la ventana de Word. En la parte izquierda de la barra de título de la aplicación de Word se encuentra el icono de Word, el nombre del documento que se está editando (Documento1 si es un documento nuevo) y el texto Microsoft Word. El botón Maximizar sirve para conseguir que la ventana ocupe toda la pantalla de la computadora, en este caso, se dice que la ventana está maximizada. El botón Restaurar sirve para devolverle a l venta a el tamaño que tenía antes de maximizarla. El botón Minimizar se usa para “esconder” la ventana y situarla en al barra de tareas de Windows. Barra de menús Justo debajo de la barra de título se encuentra la barra de menús. En ella, aparecen los nombres de todos los menús desplegables que se pueden usar en cada momento. Se debe tener en cuenta que el contenido de estos menús puede variar, dependiendo de la operación que se esté realizando sobre el texto. Observe que en la parte derecha de esta barra existe otro botón Cerrar , este botón no cierra Word, sólo actúa sobre el documento con el que se está trabajando en ese momento. Para acceder a los menús mediante el teclado, pulsa la tecla Alt y la tecla de la letra que aparece subrayada en el nombre del menú que se quiere desplegar Por ejemplo, si se quiere ejecutar el comando Seleccionar todo del menú Edición, se pulsa Alt + E para abrir el menú Edición y se presiona la tecla S para ejecutar el comando Seleccionar todo. Las barras de herramientas Debajo de la barra de menús se encuentran las barras de herramientas de Word. En ella se encuentra gran cantidad de iconos y cuadros de lista cuya misión es facilitar el acceso a los comandos más utilizados de Word. Dicho de otro modo, haciendo clic en uno de los elementos incluido en la barra de herramientas, se puede conseguir el mismo resultado que seleccionando un comando de alguno de los menús de Word. contiene iconos relacionados con el trabajo normal que se realiza con el texto de un documento. De este modo, se utiliza para abrir, cerrar y guardar documentos, para copiar y duplicar texto, para deshacer los errores cometidos,


etcétera. (ver siguiente figura) 1.- BARRA DE HERRAMIENTAS ESTANDAR BARRA DE HERRAMIENTAS FORMATO La barra de herramientas Formato: Toma el nombre de su misión, facilitar la operación de dar formato al texto de los documentos (alinear texto, especificar el tamaño y aspecto de la fuente, etcétera). Reglas En la figura 1 se puede ver una regla en la parte superior del documento (regla horizontal) y otra en la parte izquierda (regla vertical). Área de escritura Es la parte central de la ventana de Word es el Área de Escritura, el “papel” en el que se va a escribir sus documentos. En el área de escritura siempre aparece una barra vertical parpadeante que recibe el nombre de cursor, éste nos indica en que posición del documento vamos a realizar determinada operación. Barra de desplazamiento vertical A la derecha del área de escritura se puede ver la barra de desplazamiento vertical. Esta barra le permitirá moverse de una forma rápida y cómoda por los documentos. Barra de desplazamiento horizontal En la parte inferior del área de escritura se encuentra la barra de desplazamiento horizontal, la cual permite mover el documento en forma horizontal, útil cuando se aplica zoom ( alejar o acercar un documento) o cuando utilices tamaños de papel muy grandes.

LOS HIPERVINCULOS Los hipervínculos son enlaces o rutas de acceso a otro archivo, pagina Web o una dirección de correo electrónico, es una herramienta sencilla y de mucha utilidad cuando se trata de ``navegar'' por un texto demasiado largo, su función es llevar al usuario de cierto punto hasta otro punto sin tener que leer o visualizar todo el texto, por ejemplo: saltar de la pagina numero tres hasta la pagina siete. Dentro de la herramienta encontramos cuatro opciones principales que son: Archivo o página existente. Lugar dentro de este documento. Crear nuevo documento. Dirección de correo electrónico.


COMO INSERTAR UN HIPERVÍNCULO Antes de insertar los hipervínculos tenemos que aplicar ``Estilo'' Titulo a todos los títulos del texto si vamos a movernos dentro del mismo: SINTAXIS PARA INSERTAR UN HIPERVÍNCULO seleccionamos un texto, grafico, o cualquier objeto dentro del documento al que le queremos poner la ruta y se abra o ejecute cada vez que se le haga clic. Vamos al menú Insertar Damos clic en el ultimo ítem: ``Hipervínculo…Alt+Ctrl+K'' (Que muestra un atajo de teclado para hacerlo más rápido) Ejemplo: OPCIONES DE HIPERVINCULOS Decíamos que en esta herramienta encontraremos un sin fin de opciones pero que conoceremos las cuatro principales y que para mayor aprendizaje las otras opciones son de práctica para el usuario. VENTANA DE HIPERVINCULOS 1. ARCHIVO O PÁGINA WEB EXISTENTE. Seleccione un elemento con el que vincular de la lista de archivos y carpetas. Haga clic en Carpeta actual para ver una lista de archivos en la carpeta mostrada en el cuadro Buscar en. Haga clic en Páginas exploradas para ver una lista de las páginas Web visitadas recientemente Haga clic en Archivos recientes para ver una lista de los archivos utilizados recientemente. 2. LUGAR DENTRO DE ESTE DOCUMENTO. Anteriormente les recomendé aplicar ``Estilo'' Titulo (con su fuente y tamaño de letra personalizado) esto con el fin de que aparecieran los títulos en esta ventana. Seleccionamos el titulo a donde se ve a establecer el hipervínculo y luego clic en el botón ``ACEPTAR'' 3. CREAR NUEVO DOCUMENTO


En esta opción los pasos son más sencillos, primero tienes que nombrar un archivo nuevo de Microsoft Word como lo muestra el grafico: (Nuevos procesadores INTEL), si queremos especificar la carpeta o directorio activamos el botón ``Cambiar'' NOTA: si en algún momento cambiamos de directorio o eliminamos el archivo que creamos el hipervínculo se rompe, es decir no se activara cuando le hagamos clic. Por ejemplo: si creamos el nuevo documento en la carpeta C:\Mis documentos y luego cambiamos el archivo a C:\Mis documentos\David el vinculo queda erróneo. 4. DIRECCIÓN DE CORREO ELECTRONICO. Esta es la última opción de esta excelente herramienta, sabemos que siempre hay que seleccionar el texto o el objeto que va a contener el hipervínculo, enviar un correo electrónico desde Microsoft Word es sencillo, por ejemplo si me quieres enviar un mensaje vía E-mail solo tienes que dar clic en la palabra : Web máster. Dentro del espacio ``Texto'' debe aparecer la palabra que seleccionamos, si no lo hicimos entonces en la hoja de texto aparecerá las direcciones de correo a las que enviaremos un mensaje de e-mail. Dentro del espacio ``Dirección de correo electrónico'' debes escribir la dirección a la que desee que envíen el correo electrónico los demás usuarios. Si son dos o mas direcciones las separamos con una coma y un espacio. Dentro del espacio ``asunto'' escribimos un texto que aparecerá automáticamente en la línea Asunto del mensaje de correo electrónico. Luego de Aceptar el hipervínculo y de ejecutarlo se cargará el programa Microsoft Outlook que será el encargado de enviar el correo electrónico. Partes de la ventana de Word:


1. BARRA DE TITULO. Generalmente es azul, es donde está el titulo del archivo, así como los botones de minimizar, maximizar y cerrar (la rayita horizontal, el cuadro grande y la X en la esquina superior derecha). 2. BARRA DE MENU. Es donde están todas esas palabras correspondientes a menús: Archivo, Edición, Ver, Insertar, Formato, etc. 3. Siguen las diferentes BARRAS DE HERRAMIENTAS (las que tienen iconos, como el de Formato -con el tipo de fuente, el tamaño, si va a ir negrita, cursiva, subrayada, centrado-; la barra Estándar -con los iconos de archivo nuevo, abrir archivo, imprimir, vista preliminar, cortar, copiar, pegar, etc.-) 4. A la izquierda de tu pantalla y exactamente abajo de donde están las barras de herramientas tienes las REGLAS. Ya sabes, ahí pones tus sangrías, arreglas los márgenes de la página y el interlineado. Esta numerada. 5. De la misma manera, a la derecha y debajo de la hoja donde trabajas, están las BARRAS DE DESPLAZAMIENTO. No hay mucho que decir, te llevan entre páginas y a través de ella si es que haces zoom. 6. En las versiones más modernas de Word, cada vez que abres el programa, aparece el PANEL DE INICIO, que tiene varias variantes, como buscar en internet, abrir archivos pasados, imágenes prediseñadas, portapapeles, etc. 7. Por último, esta tu BARRA DE ESTADO. Esta tiene toda la información de cómo va tu proyecto, en que línea estas, en que espacio, cuantos caracteres has escrito en esa línea, el idioma, el espaciado, etc. Esa no la puedes modificar, más que con el ratón o con ciertos comandos que están en tu tablero.


manual de word  

esta es una forma mas facil de aprender mas sobre word

Read more
Read more
Similar to
Popular now
Just for you