Page 1

HERRAMIENTA INSERTAR EN WORD

Paloma Rom谩n G贸mez


HERRAMIENTA INSERTAR  

Permite incluir diversas opciones en un documento texto En esta presentación se analizarán la forma de insertar: 1. 2. 3. 4. 5. 6. 7. 8.

Salto de página Tablas Imágenes Vínculos Encabezado y pie de página Numeración de página Texto Símbolos especiales


INSERTAR EN WORD 2003/2007 Las posibilidades que permite Word se localizan:

En Word 2003 en el menú Insertar

En Word 2007 en la pestaña Insertar de la banda de opciones:


1. INSERTAR SALTO DE PรGINA

Se utiliza para cambiar de pรกgina en un texto de Word


1. INSERTAR SALTO DE PÁGINA MANUALMENTE En Word 2003: 

 

Situar el cursor donde se desea terminar la página Seleccionar: menú insertar – Salto En el cuadro de diálogo Salto seleccionar Salto de página y Aceptar.

En Word 2007: 

 

Situar el cursor donde se desea terminar la página Seleccionar la pestaña Insertar En el grupo Páginas seleccionar Salto de página.


2. TABLAS

Son una forma de organizar la información en filas y columnas, que permite:  Realizar operaciones y tratamientos sobre las filas y columnas.  Mejorar el diseño de los documentos al facilitar la distribución de textos y gráficos en sus casillas.


2.1. TABLAS: Elementos  

Están formada por celdas o casillas, agrupadas por filas y columnas En cada casilla se puede insertar texto, números o gráficos.

FILA

CELDA

COLUMNA


2.2. CREAR UNA TABLA 

En Word 2003, mediante: - El Menú Tabla - El Icono de la barra estándar

- El ratón, dibujándola

En Word 2007 mediante: La pestaña Insertar donde se selecciona el botón Tabla que muestra una ventana con tres opciones: - Cuadrícula - Insertar tabla - Dibujar tabla


2.2.1. INSERTAR UNA TABLA CON WORD 2003 

Menú Tabla> Insertar >Tabla

En el cuadro de diálogo que se abre, se indica el número de columnas y filas


2.3. FORMATO DE TABLA I (2003) 

A las celdas se le puede aplicar la mayor parte de las funciones sobre Formato: tipo y tamaño de letra, texto en negrita, cursiva, cambiar el tamaño, incluir párrafos, etc. Para ello: Formato- Fuente Insertar filas o columnas: Se sitúa el cursor en la fila o columna más cercana a donde se desea realizar la inserción y seleccionar: Tabla-Insertar-Filas o columnas Eliminar: Se pueden eliminar la tabla, columnas, filas o celdas, para ello se selecciona el aspecto que se quiere eliminar y se selecciona: Tabla-Eliminar-Tabla (columna, fila o celda)


2.3.FORMATO DE TABLA II (2003) 

Unir celdas: Se seleccionan las celdas a unir y luego: Tabla-Combinar celdas Dividir celdas: Mediante el menú Tabla-Dividir celdas, emerge una ventana en la que se indica el número de filas o columnas deseadas Modificar el borde, líneas y sombreado desde: menú Formato- Bordes y sombreado


2.3. FORMATO DE TABLA III (2003): Funciones de la barra de herramientas tabla y bordes Crear tablas dibujándolas con el ratón En la creación de tablas, permite borrar las líneas de la tabla. Cambia el estilo y el grosor de las líneas que forman la tabla. Dar color a los bordes de la tabla, elegir el tipo de borde y rellenar la celdas de un color. Insertar tabla. Combinar y dividir celdas. Alinear texto dentro de la celda. Distribuir uniformemente el ancho de las filas y las columnas. Permite elegir formatos ya establecidos. Cambia la dirección del texto: normal, hacia abajo o hacia arriba. Ordena las celdas de la tabla según su contenido. Suma celdas de forma automática.


2.4. FORMATO DE TABLA (2007): Herramientas de Tabla 

Pestaña Diseño de tabla: Muestra las siguientes herramientas

Pestaña Presentación: Muestra las siguientes herramientas


3. INSERTAR IMÁGENES Y GRÁFICOS

Word permite insertar distintos tipos de imágenes y gráficos


3. TIPOS DE IMÁGENES Y GRÁFICOS Proceden de las librerías de Word Son un conjunto de objetos gráficos Vectoriales (Prediseñadas)

Sus elementos se pueden desagrupar No pierden resolución al ser aumentadas o disminuidas

IMÁGENES

Tipos de Elementos Gráficos

Su formato es WMF Proceden de cámaras digitales, de Internet, etc.

No Vectoriales (Mapa de bits)

Formadas por puntos o píxeles no relacionados Sus elementos no se pueden desagrupar Sus formatos más frecuentes son: GIF, JPG

Dibujos con Word GRÁFICOS

WordArt Microsof Graph


3.1. INSERTAR IMÁGENES 

Se pueden insertar imágenes: - Prediseñadas: que tiene el propio Word - Desde Archivo: que tengamos en el disco duro, CD, etc.


3.1.1.INSERTAR IMÁGENES PREDISEÑADAS 

Se insertan mediante: menú Insertar- Imagen- Imágenes prediseñadas


3.1.2. INSERTAR IMAGEN DESDE ARCHIVO 

Se insertan mediante: menú Insertar- Imagen- Desde archivo


3.1.3. MODIFICAR EL TAMAÑO DE IMÁGENES 

 

Para modificar el tamaño de una imagen primero hay que seleccionarla con lo que queda enmarcada por unos puntos, con los que se lleva a cabo el control, pinchando sobre ellos y arrastrando. Los puntos del centro permiten estirar o encoger la imagen. Los puntos de las esquinas permiten modificar el tamaño manteniendo la proporcionalidad de la imagen. El punto verde permite girar la imagen.


3.1.4. BARRA HERRAMIENTAS IMAGEN  

Permite manipular la imagen Para abrir la barra Imagen: menú Ver - Barras de herramientas Imagen.


3.1.5. BARRA HERRAMIENTAS IMAGEN 

Permite realizar las siguientes funciones y modificaciones sobre la imagen: Insertar una imagen prediseñada Modificar el color de la imagen Modificar el contraste Modificar el brillo Recortar Girar 90º Reestablecer la imagen Comprimir Formato de imagen Color transparente Elegir tipo de línea Ajustar imagen


3.2. INSERTAR GRÁFICOS 

Se pueden insertar: - Autoformas y dibujar - WordArt - Gráficos de Microsoft Graph


3.2.1. AUTOFORMAS 

Son formas que se pueden utilizar directamente en esquemas, diagramas de flujo, etc. Las vías para insertar una autoforma son: - menú Insertar - Imagen - Autoforma

- Barra de Dibujo - Autoformas


3.2.1.1. BARRA AUTOFORMAS


3.2.2. WordArt 

Permite crear títulos llamativos

Las vías para insertar una forma WordArt son: - menú Insertar - Imagen - WordArt

- Barra de Dibujo – icono WordArt


3.2.2.1. MODIFICAR WordArt


3.2.2.2. BARRA DE HERRAMIENTAS DE WordArt 

Permite realizar las siguientes modificaciones: Insertar un nuevo título Cambiar el texto del título Seleccionar otro tipo de título Modificar color de relleno, de línea, el tamaño y el diseño Dar forma al título Ajustar el gráfico WordArt al texto Ajustar a la misma altura las letras del texto Colocar el texto en horizontal o vertical Alinear el título Variar el espacio entre caracteres


4. INSERTAR HIPERVÍNCULOS

Son palabras o imágenes diseñadas que nos llevan a otras secciones, páginas o documentos, pinchando con el ratón sobre ellas.


4. INSERTAR HIPERVÍNCULOS 

Una vez seleccionado el texto o imagen que actuará de hipervínculo se puede: - Seleccionar menú Insertar-Hipervínculo

- Pinchar sobre el icono hipervínculo de la barra de herramientas estándar


4.1. TIPOS DE HIPERVÍNCULOS 

Se pueden crear hipervínculos a: - Una página de Internet - Un correo electrónico - Otro documento - Otra parte del documento


4.1.1. Hipervínculo a una página de Internet 

Abrir un documento y seleccionar una palabra, una frase o una imagen y pulsar Insertar – Hipervínculo En el apartado “Vincular a:” hacer clic en el “Archivo o página Web existente”. En el apartado Dirección: escribir la dirección deseada y Aceptar


4.1.1. Hipervínculo a una página de Internet 

Comprobar el resultado: situar el cursor sobre el texto o imagen que se ha vinculado y presionar la tecla “ctrl” mientras se hace un clic en el botón izquierdo del ratón, se abrirá la página Web que se ha puesto en la dirección

Para crear un hipervínculo a un documento guardado en el ordenador, se procede de igual forma pero se selecciona en el apartado “Buscar en” la carpeta y archivo deseado, luego se pulsa Aceptar


4.1.2. Hipervínculo dentro de un documento. Marcadores 

Un marcador es una referencia que colocamos en algún lugar del documento, para poder ir a ella en cualquier momento Primero se inserta el marcador y luego el hipervínculo Pasos: 1. Situamos el cursor en la línea de texto donde se pretende insertar el marcador y se da Insertar- Marcador 2. En el cuadro de diálogo que aparece se introduce el nombre del marcador que deseemos y se presiona Agregar


4.1.2. Hipervínculo dentro de un documento. Marcadores 

Pasos: 3. Se crea el hipervínculo al marcador. Para ello se selecciona el texto que queremos vincular y se hace clic en Insertar – Hipervínculo, en la ventana que se abre se pulsa “Lugar de este documento” se seleccionar el marcador elegido y Aceptar 4. Comprobar el resultado.


5. INSERTAR ENCABEZADO Y PIE DE PÁGINA Texto que se inserta automáticamente al principio o al final de cada página  Se utiliza para indicar el nombre del trabajo, nombre de autor, capítulo, número de página, etc.  sólo se visualiza en el tipo de vista “Diseño de impresión” 


5.1. INSERTAR ENCABEZADO Y PIE DE PÁGINA EN WORD 2003 

Para su inserción o modificación seleccionar: menú Ver – Encabezado y pie de página Barra de Herramientas de Encabezado y pie de página

Aparece

Dos recuadros en línea discontinua

Parte superior del documento

Para

Parte inferior del documento

Para

Escribir el encabezado

En

Escribir el Pie de página


5.1.1. INSERTAR ENCABEZADO Y PIE DE PÁGINA EN WORD 2003


5.1.2. HERRAMIENTAS DE LA BARRA DE ENCABEZADO Y PIE


5.2. INSERTAR ENCABEZADO Y PIE DE PÁGINA EN WORD 2007 

En la pestaña Insertar de la banda de opciones se selecciona la opción deseada Pie de página o Encabezado.

Aparece la siguiente pestaña de Diseño:


5.2.1. INSERTAR ENCABEZADO (WORD 2007) 

En el documento en el que se pretende introducir el encabezado se observa una línea punteada con el rótulo Encabezado, y el cursor dentro de la zona punteada. También se abre la pestaña Herramientas para encabezado y pie de página, que contiene los iconos con todas las opciones disponibles. Se teclea el texto correspondiente y una vez editados el encabezado o pie de página finalizamos mediante el botón Cerrar encabezado y pie de página, situado a la derecha de la ventana.


5.2.2. INSERTAR ENCABEZADO: Exploración y otras opciones 

En la pestaña de Diseño, se encuentra la opción Exploración con los que se puede pasar del encabezado al pie de página y viceversa.

En la pestaña Diseño se encuentran el siguiente grupo de opciones, que permiten, al ser señaladas: • Definir un encabezado y pie diferente para la primera página: Opción pensada para cuando la primera página es la portada del documento • Definir un encabezado y pie diferente para las páginas pares y para las impares


6. INSERTAR NUMERACIÓN DE PÁGINA

Permite numerar las páginas que tiene el documento


6.1. INSERTAR NUMERACIÓN DE PÁGINA EN WOR 2003 

En Word 2003 se accede a partir de: menú Insertar – Números de página, el cuadro de diálogo que aparece permite determinar la posición, la alineación, y en el botón formato determinar el aspecto Posición Opciones dentro de ventana Números de páginas

Alineación Número en la primera página Formato de número Formato Numeración de páginas


6.1.1. POSICIÓN 

Campo que permite elegir entre situar los números de página en la parte superior o inferior de la página. Se muestran al pinchar en el botón del triángulo


6.1.2. ALINEACIÓN DE PÁGINA 

Alineación: Campo que permite elegir entre las opciones Izquierda, Centro, Derecha, Interior o Exterior que se muestran al pinchar en el botón del triángulo. En Vista previa se muestra cómo quedan alineados los números de página en cada caso.


6.1.3. NÚMERO EN LA PRIMERA PÁGINA 

No marcar esta casilla supone que no se imprime el número de página en la primera hoja del documento. Opción pensada para cuando la primera página del documento es una portada


6.1.4. VENTANA FORMATO DE LOS NÚMEROS DE PÁGINA 

Formato: Botón que permite elegir el formato de los números de página. La lista de opciones se muestran al pinchar sobre el triángulo

Numeración de páginas: Sirve para indicar en qué número empezará la numeración de las páginas. Existen dos posibilidades: 

Continuar desde la sección anterior (o empezar desde uno, si ésta es la primera sección)

Iniciar en el número indicado en el cuadro de al lado


6.2. NUMERACIÓN DE PÁGINA EN WORD 2007 En Word 2007 se accede  A partir de la pestaña Insertar, en el grupo Encabezado y pie de página, con la opción Número de página.

Editando el Encabezado o el Pie de página y seleccionando la opción Número de página de la pestaña Diseño


6.2. 

Se elige la ubicación de los números en el documento: Principio, Final o Márgenes Se elige un diseño de la lista de formatos prediseñados desplegada


8. INSERTAR SĂ?MBOLOS

Son caracteres especiales que no aparecen en el teclado


8. INSERTAR SÍMBOLOS  

Para insertar un símbolo: menú Insertar – Símbolo Se elige el símbolo deseado mediante un clic, en la tabla de símbolos, se pulsa insertar y luego cerrar. El símbolo aparece en el lugar donde este situado el cursor, una vez insertado se puede cambiar de tamaño.

Herramienta Insertar  

Análisis de la herramienta Insertar de Word

Read more
Read more
Similar to
Popular now
Just for you