Page 1

DEBER QUÉ SON LOS HIPERVÍNCULOS EN WORD 2010 Y COMO SE LOS UTILIZA? Son paginas como x ejemplo http://www.hotmail.com CÓMO SE UTILIZA EL SISTEMA DE ECUACIONES EN WORD 2010? Escribir una ecuación

Cuando escriba una ecuación, puede usar los códigos de caracteres Unicode y las entradas de Autocorrección matemática que reemplazan texto por símbolos Cuando se escribe una ecuación, Word convierte automáticamente la ecuación en una ecuación formateada profesionalmente. 1. En la ficha Insertar, en el grupo Símbolos, haga clic en la flecha que hay junto a Ecuación y, a continuación, en la ecuación que desee.

2. Escriba una ecuación. Volver al principio Insertar una ecuación con formato previo o utilizada frecuentemente En la ficha Insertar, en el grupo Símbolos, haga clic en la flecha que hay junto a Ecuación y, a continuación, en la ecuación que desee.

AGREGAR UNA ECUACIÓN A LA LISTA DE ECUACIONES UTILIZADAS FRECUENTEMENTE


1. En el documento, seleccione la ecuación que desee agregar. 2. En Herramientas de ecuación de la ficha Diseño, en el grupo Herramientas, haga clic en Ecuaciones y después en Guardar selección en galería de ecuaciones. 3. En el cuadro de diálogo Crear nuevo bloque de creación, escriba un nombre nuevo para la ecuación. 4. En la lista Galería, haga clic en Ecuaciones. 5. Seleccione cualquier otra opción que desee. Volver al principio Insertar una estructura matemática utilizada habitualmente 1. En la ficha Insertar, en el grupo Símbolos, haga clic en la flecha que hay junto a Ecuación y, a continuación, en la ecuación que desee.

2. En Herramientas de ecuación de la ficha Diseño, en el grupo Estructuras, haga clic en el tipo de estructura que desea, por ejemplo, una fracción o un radical, y después en la estructura que desea. 3. Si la estructura contiene marcadores de posición, haga clic en ellos y escriba los números o los símbolos que desea. Los marcadores de posición son unos cuadros pequeños y punteados que se muestran en la ecuación.

.

Volver al principio Modificar una ecuación escrita en Office Word 2007 o una versión posterior 1. Seleccione la ecuación que desee modificar. 2. Realice los cambios que desee.


Volver al principio Modificar una ecuación escrita en una versión anterior de Word Para modificar una ecuación escrita en una versión de Word anterior a Word 2007, debe usar el complemento Equation 3.0 o el complemento Math Type que se usó para escribir la ecuación. Cuando se abre un documento que contiene una ecuación escrita en una versión anterior de Word, no se puede usar la compatibilidad integrada para escribir y modificar ecuaciones.

MODIFICAR UNA ECUACIÓN ESCRITA CON EQUATION 3.0 1. Haga doble clic en la ecuación que desee modificar. 2. Realice los cambios que desee. Si desea obtener ayuda en el Editor de ecuaciones, haga clic en Temas de Ayuda del Editor de ecuaciones en el menú Ayuda.

MODIFICAR UNA ECUACIÓN ESCRITA CON MATH TYPE Para modificar una ecuación escrita con Math Type, es necesario tener instalado Math Type. 1. Haga doble clic en la ecuación que desee modificar. 2. En Math Type, modifique la ecuación. 3. En el menú Archivo, haga clic en Cerrar y volver a nombre del documento que contiene la ecuación. Si desea obtener ayuda en Math Type, haga clic en Contenido e índice en el menú Ayuda. Convertir el documento a formato de Word 2010 y Word 2007


Si convierte el documento y lo guarda como un archivo .docx, no podrá usar versiones anteriores de Word para cambiar las ecuaciones contenidas en el documento. 1. Haga clic en la pestaña Archivo. 2. Haga clic en Información y en Convertir. 3. Haga clic en la pestaña Archivo. 4. Haga clic en Guardar como. 5. En la lista Guardar como tipo, haga clic en Documento de Word para guardar el documento como un archivo .docx. Volver al principio

CÓMO FUNCIONA Y PARA QUÉ SIRVE LA COMBINACIÓN POR CORRESPONDENCIA EN WORD 2010? Sirve para realizar distintos tipos de cartas. Y funciona así: Clic en correspondencia Clic en iniciar combinación de correspondencia. Y seleccionamos la carta o cualquier tipo que deseamos. QUÉ SON LAS MACROS Y COMO SE LAS UTILIZA EN WORD 2010? Una macro está compuesta por una serie de comandos que puede usar para automatizar una tarea repetitiva, y se puede ejecutar cuando haya que realizar la tarea. Este artículo contiene información acerca de los riesgos relacionados con el trabajo con macros, y le permitirá aprender a habilitar o deshabilitar macros en el Centro de confianza. Habilitar macros cuando aparece la barra de mensajes Cuando abre un archivo con macros, aparece la Barra de mensajes amarilla con un icono de escudo y el botón Habilitar contenido. Si sabe que la macro o macros proceden de un origen confiable, use las siguientes instrucciones: 1. En la Barra de mensajes, haga clic en Habilitar contenido. 2. El archivo se abre y se convierte en un documento confiable.


La imagen siguiente es un ejemplo de la barra de mensajes cuando hay macros en el archivo.

Volver al principio Habilitar macros en la vista Backstage Otro método para habilitar macros en un archivo es mediante la vista Backstage de Microsoft Office cuando aparece la barra de mensajes amarilla. 1. Haga clic en la pestaña Archivo. Aparecerá la vista Backstage. 2. En el área Advertencia de seguridad, en el botón Habilitar contenido, haga clic en la flecha abajo. 3. En Habilitar todo el contenido, seleccione Habilita siempre el contenido activo del documento. 4. El archivo se convierte en un documento confiable. La imagen siguiente es un ejemplo de Habilita siempre el contenido activo del documento y de Opciones avanzadas.

La imagen siguiente es un ejemplo más extenso de las opciones de Habilitar contenido.


Volver al principio Habilitar macros para una sesión cuando aparece la advertencia de seguridad Utilice las siguientes instrucciones para habilitar macros mientras el archivo esté abierto. Cuando cierre el archivo y, a continuación, vuelva a abrirlo, la advertencia aparecerá de nuevo. 1. Haga clic en la pestaña Archivo. Aparecerá la vista Backstage. 2. En el área Advertencia de seguridad, en el botón Habilitar contenido, haga clic en la flecha abajo. 3. Seleccione Opciones avanzadas. 4. En el cuadro de diálogo Opciones de seguridad de Microsoft Office, seleccione Habilitar contenido para esta sesión para cada macro. 5. Haga clic en Aceptar. La imagen siguiente es un ejemplo del cuadro de diálogo Opciones de seguridad para una macro.


Volver al principio Cambiar la configuración de las macros en el Centro de confianza La configuración de las macros se encuentra en el Centro de confianza. Sin embargo, si trabaja en una organización, es posible que el administrador del sistema haya cambiado la configuración predeterminada para que nadie pueda modificarla. IMPORTANTE Al cambiar la configuración de las macros en el Centro de confianza, solo cambia la configuración del programa de Office que esté usando. La configuración de la macro no cambia para todos los programas de Office 2010. 1. Haga clic en la pestaña Archivo. Se abrirá la vista de Backstage. 2. En Ayuda, haga clic en Opciones; aparecerá el cuadro de diálogo Opciones. 3. Haga clic en Centro de confianza y luego en Configuración del Centro de confianza. 4. En Centro de confianza, haga clic en Configuración de macros. 5. Realice las selecciones oportunas y haga clic en Aceptar. La imagen siguiente es el área Configuración de macros del Centro de confianza.


Utilice la información en la siguiente sección para obtener más información acerca de la configuración de las macros. Volver al principio Explicación de la configuración de macros o

Deshabilitar todas las macros sin notificación Las macros y las alertas de seguridad sobre las macros están deshabilitadas.

o

Deshabilitar todas las macros con notificación Las macros están deshabilitadas, pero se mostrarán alertas de seguridad si hay macros presentes. Habilite las macros de una en una.

o

Deshabilitar todas las macros excepto las firmadas digitalmente Las macros están deshabilitadas, pero se mostrarán alertas de seguridad en caso de que haya macros. Sin embargo, si la macro cuenta con una firma digital emitida por un editor de confianza, se ejecutará la macro si ha especificado su confianza en el editor. De lo contrario, se le pedirá que habilite la macro firmada y que determine su confianza en el editor.

o

Habilitar todas las macros (no se recomienda, se podría ejecutar código peligroso) Se ejecutan todas las macros. Esta configuración hace que su equipo sea vulnerable a posibles códigos perjudiciales.

o

Confiar en el acceso al modelo de objeto de proyectos de VBA Permita o deshabilite el acceso programático al modelo de objeto de Microsoft Visual Basic


para Aplicaciones (VBA) de un cliente de automatización. Esta opción de seguridad sirve para que un código escrito automatice un programa de Office y manipule el entorno y modelo de objeto de VBA. Ésta es una configuración que se adapta al usuario y a la aplicación, y no permite el acceso de forma predeterminada, de modo que no permite que programas no autorizados creen fácilmente un código perjudicial que se autorreplique. Para que los clientes de automatización puedan obtener acceso al modelo de objeto de VBA, el usuario que ejecute el código debe otorgar dicho acceso. Para habilitar el acceso, active la casilla de verificación. NOTA Microsoft Publisher y Access no tienen la opción Confiar en el acceso al modelo de objeto de proyectos de VBA. ¿Qué es una macro, quién las crea y cuál es el riesgo para la seguridad? Las macros automatizan tareas usadas frecuentemente para ahorrar tiempo de pulsaciones de tecla y acciones del mouse. Muchas se crearon con Microsoft Visual Basic para Aplicaciones (VBA) y son diseñadas por programadores de software. Sin embargo, algunas macros pueden implicar un posible riesgo de seguridad. Una persona malintencionada, también conocida como pirata informático, puede introducir una macro destructiva en un archivo que puede propagar un virus en su equipo o en la red de su organización.


Hipervinculos  

Macros y mas

Advertisement
Read more
Read more
Similar to
Popular now
Just for you