Issuu on Google+

INDICE

ORGANIGRAMAS DIAGRAMAS HIPERVÍNCULO Control de cambios y nuevo comentario

Agregar una nueva cita y una fuente de información a un documento

MULTIMEDIA Tablas COMBINACIÓN DE CORRESPONDENCIA

MACROS


ORGANIGRAMAS

Un organigrama representa gráficamente la estructura administrativa de una organización, como los jefes de departamentos y los empleados de una compañía. Mediante un gráfico SmartArt en Microsoft Office Word, puede crear un organigrama e incluirlo en la hoja de cálculo, presentación o documento. Para crear un organigrama fácil y rápidamente, puede escribir o pegar texto en el organigrama y después hacer que el texto se organice y coloque automáticamente. Crear un organigrama 1.- En la ficha Insertar, en el grupo Ilustraciones, haga clic en SmartArt.

2.-En la galería Elegir un gráfico SmartArt, haga clic en Jerarquía, haga clic en un diseño de organigrama (por ejemplo, Organigrama) y, a continuación, en Aceptar. 3.-Para escribir el texto, siga uno de los procedimientos siguientes: *Haga clic en una forma en el gráfico SmartArt y, a continuación, escriba el texto. NOTA Para obtener un mejor resultado, utilice esta opción después de agregar todas las formas que desee. *Haga clic en [Texto] en el panel de texto y, a continuación, escriba el texto. *Copie texto desde otra ubicación o programa, haga clic en [Texto] en el panel de texto y, a continuación, pegue el texto. Agregar una forma al organigrama 1.-Haga clic en el gráfico SmartArt al que desea agregar una forma. 2.-Haga clic en la forma existente que se encuentre más cerca de donde desea agregar la forma nueva. 3.-En Herramientas de SmartArt, en la ficha Diseño, en el grupo Crear gráfico, haga clic en la flecha que hay bajo de Agregar forma y, a continuación, siga uno de los procedimientos siguientes:


Para insertar una forma en el mismo nivel que la forma seleccionada pero a continuación de la misma, haga clic en Agregar forma detrás.

Para insertar una forma en el mismo nivel que la forma seleccionada pero delante de la misma, haga clic en Agregar forma delante.

Para insertar una forma un nivel más arriba de la forma seleccionada, haga clic en Agregar forma encima.

La forma nueva toma la posición de la forma seleccionada y la forma seleccionada y todas las que haya directamente debajo de la misma bajan un nivel.

Para insertar una forma un nivel por debajo de la forma seleccionada, haga clic en Agregar forma debajo.

La forma nueva se agrega detrás de las otras formas del mismo nivel. •

Para agregar un asistente de forma, haga clic en Agregar asistente.

El asistente de forma se agrega sobre las demás formas al mismo nivel en el gráfico SmartArt, pero se muestra en el panel de texto detrás de las otras formas en el mismo nivel. Agregar asistente sólo está disponible para el diseño de organigramas. No está disponible para diseños jerárquicos, como Jerarquía. NOTAS •

Aunque no se pueden conectar automáticamente dos formas de nivel superior con una línea en los diseños de organigrama como Organigrama, puede imitar este aspecto agregando una forma al gráfico SmartArt y, a continuación, dibujar una línea para conectar las formas.

Para mostrar una relación jerárquica de línea de puntos entre dos formas, haga clic con el botón secundario en la línea y, a continuación, haga clic en Formato de forma en el menú contextual. Haga clic en Estilo de línea y, a continuación, en el Tipo de guión que desee.

Para agregar una forma desde el panel de texto, coloque el cursor al principio del texto donde desea agregar una forma. Escriba el texto que desee en la forma nueva, presione ENTRAR y, a continuación, para aplicar la sangría a la forma nueva presione TAB, o aplicar sangría negativa, presione MAYÚS+TAB.

Para agregar un asistente de forma, presione ENTRAR mientras selecciona un asistente de forma en el panel de texto.


DIAGRAMAS Un diagrama de flujo muestra la secuencia de pasos de una tarea o de un proceso. Hay muchos diseños SmartArt diferentes que puede usar para ilustrar los pasos de un proceso, incluidos diseños que pueden incluir imágenes.

Crear un diagrama de flujo con imágenes 1.-En la ficha Insertar en el grupo Ilustraciones, haga clic en SmartArt.

2.-En la galería Elegir un gráfico SmartArt, haga clic en Proceso y, a continuación, haga doble clic en Proceso de imágenes destacadas. 3.-Para agregar una imagen, en el cuadro donde desea agregarla, haga clic en el icono de

imagen Icono de imagen, seleccione la imagen que desea mostrar en el gráfico y, a continuación, haga clic en Insertar. 4.-Para escribir el texto, siga uno de estos procedimientos: •

Haga clic en [Texto] en el panel de texto y, a continuación, escriba el texto.

Copie texto desde otra ubicación u otro programa, haga clic en [Texto] en el panel de texto y, a continuación, pegue el texto.

NOTA Si el panel de texto no se puede ver, haga clic en el control.


Haga clic en un cuadro en el elemento gráfico SmartArt y luego escriba el texto. Agregar o eliminar cuadros en el diagrama de flujo Agregar un cuadro

1.-Haga clic en el elemento gráfico SmartArt al que desea agregar un cuadro. 2.-Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro. 3.-En Herramientas de SmartArt, en la ficha Diseño, en el grupo Crear gráfico, haga clic en la flecha debajo de Agregar forma.

Si no ve las fichas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt. 4.-Realice uno de los siguientes procedimientos: •

Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero detrás de él, haga clic en Agregar forma detrás.

Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero delante de él, haga clic en Agregar forma delante.

Eliminar un cuadro Para eliminar un cuadro, haga clic en el borde del cuadro que desea eliminar y, a continuación, presione SUPRIMIR.


HIPERVÍNCULO Un hipervínculo (también llamado enlace, vínculo, o hiperenlace) es un elemento de un documento electrónico que hace referencia a otro recurso, por ejemplo, otro documento o un punto específico del mismo o de otro documento. Combinado con una red de datos y un protocolo de acceso, un hipervínculo permite acceder al recurso referenciado en diferentes formas, como visitarlo con un agente de navegación, mostrarlo como parte del documento referenciador o guardarlo localmente. Los hipervínculos son parte fundamental de la arquitectura de la World Wide Web, pero el concepto no se limita al HTML o a la Web. Casi cualquier medio electrónico puede emplear alguna forma de hiperenlace. Crear un hipervínculo personalizado a un documento, un archivo o una página Web

1.-Seleccione el texto o la imagen que desee mostrar como hipervínculo. 2.-En la ficha Insertar, dentro del grupo Vínculos, haga clic en Hipervínculo

Imagen del botón. También puede hacer clic con el botón secundario del mouse (ratón) en el texto o en la imagen y, a continuación, hacer clic en Hipervínculo en el menú contextual. 3.-Siga uno de estos procedimientos: •

Para crear un vínculo a un archivo o página Web existente, haga clic en Archivo o página Web existente dentro de Vincular a y, a continuación, escriba la dirección a la que desea vincular en el cuadro Dirección. Si no conoce la dirección de un archivo, haga clic en la flecha de la lista Buscar en y, a continuación, localice el archivo que desea.

Para crear un vínculo a un archivo que no se ha creado aún, haga clic en Crear nuevo documento en Vincular a, escriba el nombre del archivo en el cuadro Nombre del nuevo documento y, a continuación, en Cuándo modificar, haga clic en Modificar documento nuevo más adelante o Modificar documento nuevo ahora.

NOTA Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla y escriba el texto que desee. Si no especifica una sugerencia, Word utiliza la ruta de acceso o la dirección del archivo como sugerencia. Crear un hipervínculo a un mensaje de correo electrónico vacío

1.-Seleccione el texto o la imagen que desee mostrar como hipervínculo.


2.-En la ficha Insertar, dentro del grupo Vínculos, haga clic en Hipervínculo.

También puede hacer clic con el botón secundario del mouse (ratón) en el texto o en la imagen y, a continuación, hacer clic en Hipervínculo en el menú contextual. 3.-Bajo Vincular a, haga clic en Dirección de correo electrónico. 4.-Escriba la dirección de correo electrónico que desee en el cuadro Dirección de correo electrónico o seleccione una dirección de correo electrónico en el cuadro Direcciones de correo utilizadas recientemente. 5.-En el cuadro Asunto, escriba el asunto del mensaje de correo electrónico. NOTAS •

Algunos exploradores Web y programas de correo electrónico pueden no reconocer la línea de asunto.

Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla y escriba el texto que desee. Si no especifica una sugerencia, Word utiliza "mailto" seguido por la dirección de correo electrónico y la línea de asunto como sugerencia.

SUGERENCIA También puede crear un hipervínculo a un mensaje de correo electrónico vacío escribiendo la dirección en el documento. Por ejemplo, escriba alguien@example.com; Word creará el hipervínculo automáticamente, a menos que haya desactivado el formato automático de hipervínculos. Crear un hipervínculo a una ubicación en el documento o la página Web actual

Para crear un vínculo a una ubicación en un documento o página Web creados en Word, debe marcar la ubicación o el destino del hipervínculo y agregar a continuación el vínculo. Marcar la ubicación del hipervínculo Puede marcar la ubicación del hipervínculo utilizando un marcador o un estilo de título en Word. Insertar un marcador En el documento actual, realice las siguientes acciones: 1.-Seleccione el texto o el elemento al que desee asignar un marcador o haga clic en el lugar donde desee insertar un marcador. 2.-En el grupo Vínculos de la ficha Insertar, haga clic en Marcador.


3.-En Nombre del marcador, escriba un nombre. •

Los nombres de los marcadores deben comenzar por una letra y pueden incluir números. No se puede incluir espacios en el nombre de un marcador. No obstante, puede utilizar el carácter de subrayado para separar palabras, como por ejemplo, Primer_título.

4.-Haga clic en Agregar. Agregar el vínculo 1.-Seleccione el texto o el objeto que desee mostrar como hipervínculo. 2.-Haga clic con el botón secundario del mouse y a continuación haga clic en Hipervínculo en el menú contextual. 3.-Bajo Vincular a, haga clic en Lugar de este documento. 4.-En la lista, seleccione el título o el marcador al que desee vincular. NOTA Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla y escriba el texto que desee. Si no especifica una sugerencia, Word utiliza "Documento activo" como sugerencia para los vínculos a los títulos. Para los vínculos a los marcadores, Word utiliza el nombre del marcador. Control de cambios y nuevo comentario Vaya a la barra de menú y haga clic en revisar> control de cambios

Ahora Word se encuentra en la vista revisión sencilla donde se marcaran los cambios que cualquiera realice en el documento y se mostrara dónde están los cambios mostrando una línea cerca del margen:


Word mostrara un pequeño globo de comentarios donde alguien haya realizado algún comentario.

Para ver los cambios y comentarios, se deberá hacer clic en la línea o en el globo de comentarios y eso hará que Word pase a la vista todas las revisiones:

Si se prefiere ver todos los comentarios pero no todos los cambios se deberá hacer clic en mostrar comentarios:

Mantener activado el control de cambios Ahora se puede evitar que alguien desactive el control de cambios bloqueados con una contraseña. (Primero se tendrá que estar seguro de recordar la contraseña para que se pueda desactivar cuando el documento está listo para aceptar o rechazar los cambios). 1. clic en revisar. 2. clic en la flecha que se encuentra junto a control de cambios y hacer clic en bloquear seguimiento.


3. Escribir una contraseña y, a continuación, escribirla de nuevo en el cuadro “repetir para confirmar”. 4. hacer clic en aceptar. Mientras las marcas de revisión están bloqueadas, no se pueden desactivar el control de cambios, y no se puede aceptar ni rechazar cambios. Para detener el bloqueo, se deberá hacer clic en la flecha que se encuentra junto a “control de cambios” y se deberá hacer clic en “bloquear seguimiento” de nuevo por lo cual Word solicitara escribir la contraseña, tras escribir la contraseña y hacer clic en aceptar, control de cambios todavía está activado pero se podrán aceptar y rechazar cambios. Desactivar control de cambios Para desactivar el “control de cambios”, se deberá hacer clic en el botón “control de cambios” y Word dejara de marcar los nuevos cambios pero todos los cambios que se hayan marcado permanecerán ahí hasta que se quiten. Quitar marcas de revisión IMPORTANTE. La única manera de quitar las marcas de revisión de un documento es aceptarlas o rechazarlas. Si se elige “ninguna revisión” en el cuadro “mostrar para revisión”, será más fácil comprobar el aspecto final del documento (pero las marcas de revisión solo se ocultaran temporalmente). Los cambios no se eliminan y aparecerán permanentemente y se deberán aceptarlas o rechazarlas. Hacer clic en revisar> siguiente> aceptar o rechazar.


Word acepta el cambio o lo elimina y, a continuación, para el siguiente cambio. Parar eliminar comentario de un documento, hacer clic en cada comentario y , a continuación, en “supr” o en “eliminar todos los comentarios del documento”. SEGERENCIA. Antes de compartir la versión final del documento, es buena idea ejecutar el inspector de documentos. Esta herramienta comprueba las marcas de revisión y los comentarios, el texto oculto, los nombres personales en las propiedades y otra información que puede que se desee compartir ampliamente. Para ejecutar el inspector de documentos se deberá hacer clic en archivo>información>comprobar si hay problemas>inspeccionar documento.

Agregar una nueva cita y una fuente de información a un documento Cuando se agrega una nueva cita a un documento, también se crea una nueva fuente de información que aparecerá en la bibliografía. 1. En el grupo Citas y bibliografía de la ficha Referencias, haga clic en la flecha situada junto a Estilo.

2. Haga clic en el estilo que desea utilizar para la cita y la fuente de información. Por ejemplo, los documentos acerca de las ciencias sociales suelen utilizar los estilos MLA o APA para las citas y las fuentes de información. 3. Haga clic al final de la frase o el fragmento de texto que desea citar. 4. En el grupo Citas y bibliografía de la ficha Referencias, haga clic en Insertar cita.


5. Siga uno de estos procedimientos:  Para agregar la información de origen, haga clic en Agregar nueva fuente.  Para agregar un marcador de posición, de manera que pueda crear una cita y rellenar más adelante la información de origen, haga clic en Agregar nuevo marcador de posición. Aparece un signo de interrogación junto a fuentes de marcador de posición en el Administrador de fuentes. 6. Comience por rellenar la información de origen haciendo clic en la flecha que aparece junto a Tipo de fuente bibliográfica. Por ejemplo, la fuente de información podría ser un libro, un informe o un sitio Web. 7. Rellene la información bibliográfica referente a la fuente de información. Para agregar más información acerca de una fuente de información, active la casilla de verificación Mostrar todos los campos bibliográficos. NOTAS 

Para buscar fuentes de información adicionales o más información sobre las fuentes que está citando, haga clic en Insertar cita y, a continuación, en Buscar en bibliotecas. Por ejemplo, podría buscar en la base de datos de una biblioteca todas las apariciones de un tema concreto en la colección de esa biblioteca. A continuación, con un solo clic, puede insertar la cita en el documento o puede agregar la información de la fuente a la lista actual de fuentes de información para usarla posteriormente. Si elige un estilo GOST o ISO 690 para sus fuentes y una cita no es única, anexa un carácter alfabético al año. Por ejemplo, una cita aparecería como [Pasteur, 1848a]. Si elige ISO 690 - Orden numérico y agrega citas al documento, debe volver a hacer clic en el estilo ISO 690 para ordenar correctamente las citas.

Buscar una fuente de información La lista de fuentes de información que puede consultar o citar puede llegar a ser bastante larga. En ciertas ocasiones, podría buscar una fuente de información citada en otro documento usando el comando Administrar fuentes. 1. En el grupo Citas y bibliografía de la ficha Referencias, haga clic en Administrar fuentes.


Si abre un documento que todavía no contiene citas, bajo Lista general aparecen todas las fuentes de información usadas en documentos anteriores. Si abre un documento que incluye citas, las fuentes de dichas citas aparecen bajo Lista actual y todas las fuentes citadas, bien en documentos anteriores o en el documento actual, aparecen bajo Lista general. 2. Para buscar una fuente de información específica, siga uno de estos procedimientos:  En el cuadro de ordenación, ordene por autor, título, nombre de etiqueta de cita o año, y a continuación busque en la lista resultante la fuente de información que desea usar.  En el cuadro Buscar, escriba el título o el autor de la fuente de información que desea buscar. La lista se acotará dinámicamente para coincidir con el término de búsqueda. NOTA Puede hacer clic en el botón Examinar del Administrador de fuentes para seleccionar otra lista general desde la que puede importar nuevas fuentes de información en el documento. Por ejemplo, podría conectar con un archivo almacenado en un recurso compartido de red, en el equipo o el servidor de un compañero de investigación o en un sitio Web de una universidad o una institución de investigación.

Modificar un marcador de posición de cita En ciertos casos, puede que desee crear un marcador de posición de cita y después esperar hasta más tarde para rellenar la toda la información de las fuentes de información bibliográfica. Los cambios que realice en una fuente de información se reflejan automáticamente en la bibliografía, si ya hubiese creado una. Aparece un signo de interrogación junto a fuentes de marcador de posición en el Administrador de fuentes. 1. En el grupo Citas y bibliografía de la ficha Referencias, haga clic en Administrar fuentes.


2. Bajo Lista actual, haga clic en el marcador de posición que desea modificar. NOTA Las fuentes de marcadores de posición se alfabetizan en el Administrador de fuentes, junto con todas las demás fuentes, según el nombre de etiqueta del marcador de posición. Los nombres de etiqueta de marcador de posición son números de forma predeterminada, pero puede personalizar el nombre de etiqueta de marcador de posición con cualquier etiqueta que desee. 3. Haga clic en Editar. 4. Comience por rellenar la información de origen haciendo clic en la flecha que aparece junto a Tipo de fuente bibliográfica. Por ejemplo, la fuente de información podría ser un libro, un informe o un sitio Web. 5. Rellene la información bibliográfica referente a la fuente de información. Utilice el botón Editar para rellenar los campos en vez de tener que escribir los campos con el formato adecuado. Para agregar más información acerca de una fuente de información, active la casilla de verificación Mostrar todos los campos bibliográficos.

Crear una bibliografía Puede crear una bibliografía en cualquier momento después de insertar una o más fuentes en un documento. Si no dispone de toda la información necesaria sobre una fuente de información para crear una cita completa, puede utilizar un marcador de posición de cita y, más adelante, completar la información relativa a la fuente de información. NOTA En la bibliografía no se incluyen los marcadores de posición de citas. 1. Haga clic en el lugar donde desee insertar la bibliografía, normalmente al final del documento. 2. En el grupo Citas y bibliografía de la ficha Referencias, haga clic en Bibliografía.

3. Haga clic en un formato bibliográfico prediseñado para insertar la bibliografía en el documento.


MULTIMEDIA Insertar una película propia 1. En el menú Insertar, haga clic en Objeto y, a continuación, en la ficha Crear desde un archivo. 2. Haga clic en Examinar y busque la película que desee insertar. 3. Para insertar la película como objeto vinculado, active la casilla de verificación Vincular a archivo. 4. Para mostrar la película como un icono, active la casilla de verificación Mostrar como icono. NOTA Para reproducir una película, haga doble clic en su icono.

Insertar una película desde la Galería multimedia 1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas. 2. En la parte inferior del panel de tareas Insertar imagen prediseñada, haga clic en Organizar clips. Si es la primera vez que ejecuta la Galería multimedia, haga clic en Ahora para que la Galería multimedia importe los clips multimedia. Si necesita ayuda para importar u organizar archivos, haga clic en Ayuda de la Galería multimedia del menú Ayuda en la Galería multimedia. Nota Para reproducir una película, haga doble clic en su icono.

Agregar una película a una página Web 1. En la barra de herramientas Herramientas Web, haga clic en Película . 2. En el cuadro Película, escriba la ruta de acceso o la dirección Web del archivo de película que desee, o bien haga clic en Examinar para buscar el archivo. 3. En el cuadro Imagen alternativa, escriba la ruta de acceso o la dirección Web del archivo de gráficos que desee designar como sustituto si el explorador del usuario no admite películas o si el usuario desactiva la presentación de películas. 4. En el cuadro Texto alternativo, escriba el texto alternativo que desee que aparezca en lugar de la película o de la imagen alternativa. 5. En la lista Inicio, siga uno de estos procedimientos:  Haga clic en Abrir si desea reproducir la película cuando se descargue la página Web.  Haga clic en Acción del mouse si desea reproducir la película al colocar el puntero del mouse (ratón) sobre la película.  Haga clic en Ambos si desea reproducir la película en los dos casos.


6. En el cuadro Repetir, escriba el número de veces que desea que se repita la película. NOTA Para revisar la película mientras trabaja con la página Web, haga clic con el botón secundario del mouse en la imagen que representa la película y, a continuación, haga clic en Reproducir.

Insertar un archivo de sonido existente 1. En el menú Insertar, haga clic en Objeto y, a continuación, en la ficha Crear desde un archivo. 2. Haga clic en Examinar y busque el archivo de sonido que desee insertar. 3. Para insertar el archivo de sonido como objeto vinculado, active la casilla de verificación Vincular a archivo. 4. Para mostrar el archivo como un icono, active la casilla de verificación Mostrar como icono. NOTA Para reproducir un archivo de sonido, haga doble clic en su icono.

Insertar un archivo de sonido nuevo Para insertar un archivo de sonido nuevo, debe tener un dispositivo de entrada de sonido como un micrófono. 1. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en la ficha Crear nuevo. 2. En Tipo de objeto, haga clic en el tipo correspondiente a su programa de sonido. Por ejemplo, si está utilizando Grabadora de sonidos, haga clic en Archivo de sonido. 3. Registre el sonido en su programa de sonido. NOTA Para reproducir un archivo de sonido, haga doble clic en su icono.

Insertar un sonido desde la Galería multimedia 1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas. 2. En la parte inferior del panel de tareas Insertar imagen prediseñada, haga clic en Organizar clips. Si es la primera vez que ejecuta la Galería multimedia, haga clic en Ahora para que la Galería multimedia importe los clips multimedia. Si necesita ayuda para importar u organizar archivos, haga clic en Ayuda de Galería multimedia del menú Ayuda en la Galería multimedia.


Nota Para reproducir un archivo de sonido, haga doble clic en su icono.

Agregar un sonido de fondo a una página Web 1. En la barra de herramientas Herramientas Web, haga clic en Sonido . 2. En el cuadro Sonido, escriba la ruta de acceso o la dirección Web del archivo de sonido que desee, o bien haga clic en Examinar si necesita buscar el archivo. 3. En el cuadro Repetir, escriba el número de veces que desee que se repita el sonido de fondo. NOTAS 

Para desactivar un sonido de fondo mientras crea una página Web, haga clic en Modo Diseño en la barra de herramientas Herramientas Web. Para activar un sonido de fondo, haga clic en Salir del modo Diseño . Para que otros usuarios puedan oír el sonido de fondo, deben tener instalada una tarjeta de sonido en sus equipos y el explorador Web debe admitir el formato de sonido del archivo insertado. Puede insertar archivos de sonido en los formatos WAV, MID, AU, AIF, RMI, SND, MP2 y MP3 (audio de MPEG). El sonido de fondo se reproduce automáticamente cada vez que un usuario abre o vuelve a la página. Para evitar la repetición, inserte un hipervínculo al archivo de sonido. De este modo, los usuarios pueden descargar y reproducir el archivo de forma voluntaria. Si selecciona la opción de repetición Infinito, tenga en cuenta que los usuarios no podrán detener el sonido.

NOTA Es necesario tener instalados unos altavoces en el equipo para poder reproducir archivos de sonido.

Tablas Una tabla está formada por celdas o casillas, agrupadas por filas y columnas. En cada celda se puede insertar texto, números o gráficos. Las tablas permiten organizar la información en filas y columnas, de forma que se pueden realizar operaciones y tratamientos sobre los datos. Otra utilidad de las tablas es su uso para mejorar el diseño de los documentos ya que facilitan la distribución de los textos y gráficos contenidos en sus casillas. Para crear

una

tabla accedemos

grupo Tablas > botón Tabla.

siempre

desde

la

pestaña Insertar >


Allí encontraremos las tres posibles formas de crear tablas: 1. Una de las formas es utilizar la cuadrícula que simula una tabla. Cada cuadrado representa una celda y al pasar el ratón sobre ella se coloreará en naranja la selección que realicemos. Al hacer clic confirmamos que la selección se ha realizado y se inserta la tabla en el documento.

2. La segunda opción es haciendo clic en Insertar Tabla. Se abre una ventana que permite especificar el número de filas y columnas para la tabla.


3. La tercera opción es usar el vínculo Dibujar Tabla. El cursor tomará forma de lápiz y simplemente iremos dibujando las líneas que la formarán. Esta opción es más lenta, pero puede resultar muy útil para crear tablas irregulares o para retocar tablas ya existentes.

Para retocar una tabla dibujando sus bordes deberemos situarnos en ella. De este modo veremos que disponemos de una pestaña de Herramientas de tabla. En su pestaña Diseño > grupo Dibujar bordes, encontraremos las herramientas que nos ayudarán a dar la distribución deseada a la tabla.


El modo correcto de proceder es elegir el estilo, grosor y color del borde y a

continuación pulsar Dibujar tabla

para empezar a dibujar.

Si nos equivocamos podemos utilizar la herramienta Borrador, que cambiará el dibujo del cursor y nos permitirá eliminar cualquier línea de la tabla simplemente haciendo clic sobre ella. Anidar tablas Una característica de las tablas es que se pueden anidar. Es decir, se puede crear una tabla dentro de otra. De esta forma podremos configurar una de forma independiente a la otra. Lo único que deberemos tener en cuenta es que, si eliminamos la tabla principal, también se eliminará su contenido, y esto incluye las tablas anidadas que podamos haber creado. ¿Cómo se hace? Simplemente hay que colocar el cursor en la celda que queramos e insertar otra tabla.

ESQUEMAS Un esquema es un resumen bien estructurado de un documento. Para poder aplicar un esquema el documento debe estar organizado en niveles, es decir que el documento se pueda dividir en puntos y que en el interior de esos puntos existan puntos secundarios, terciarios, etc. Para realizarlo se tiene que poner el cursos en la barra de menú donde dice Vista>esquema


Si el texto no esta estructurado con estilos presentara un aspecto similar al siguiente:

Con los botones que se encuentran en frente de donde dice texto independiente se podrĂĄn definir los niveles de esquema del contenido seleccionado.

1. Se selecciona el texto y en la parte donde dice independiente se cambia a nivel 1 que es el tĂ­tulo principal.


2. Se vuelve a seleccionar texto y se le coloca nivel dos que es para los apartados, el nivel tres para una descripción y así sucesivamente dependiendo de los niveles que se quieran en el documento. 3. Se repite el paso dos las veces que sea necesario para todo el documento, dependiendo los niveles que se quieran. 4. Se cambia el apartado donde dice mostrar nivel: y en lugar de decir “todos los niveles” se debe de cambiar a que diga nivel 2. 5. Seda clic donde dice “cierra la vista esquema” para ver el aspecto real del documento.

SEGURIDAD Hoy en día todo el mundo tiene claro que es imprescindible disponer de un sistema de seguridad en el ordenador. Lo habitual es disponer como mínimo de un antivirus, especialmente si el sistema tiene acceso a internet. Pero también debemos tener en cuenta la seguridad interna, que muchas veces se descuida. Es muy interesante disponer de herramientas para controlar el acceso a los documentos en entornos de trabajo donde usuarios diferentes pueden utilizar una misma máquina.


En Word existe la posibilidad de aplicar niveles de seguridad en nuestros documentos. En esta unidad veremos la importancia de aplicar sistemas de seguridad sobre nuestros documentos. Para ello el cursor se pone en la parte donde dice archivo>información y se despliegan los distintos modos de seguridad que ofrece Word: 

Añadir contraseña a un documento.

Controlar quién puede abrir, modificar o imprimir un documento.

Identificar al autor del documento por medio de la firma electrónica.

Proteger el documento contra virus de macros.

Especificar los tipos de cambios que se permiten sobre el documento.

Word proporciona un nivel de seguridad adecuado pero no es perfecto, por lo que conviene completar con otras medidas de seguridad los documentos muy importantes.

COMBINACIÓN DE CORRESPONDENCIA Puede usar la combinación de correspondencia para crear un conjunto de documentos que sean prácticamente iguales pero contengan elementos exclusivos. Por ejemplo, en el caso de una carta que anuncie un nuevo producto, el logotipo de la organización y el texto sobre el producto aparecerán


en todas las cartas, pero la dirección y la línea de saludo serán distintas en cada una de ellas.

Puede usar la combinación de correspondencia para crear los siguientes elementos:  

Un conjunto de etiquetas o sobres El remite será el mismo en todas las etiquetas o sobres, pero la dirección de destino es única en cada uno de ellos. Un conjunto de cartas de formulario, mensajes de correo electrónico o faxes. El contenido básico es el mismo en todas las cartas, mensajes o faxes, pero cada uno de ellos contiene información específica de cada destinatario, como el nombre, la dirección o cualquier otro datos personal. Un conjunto de cupones numerados Los cupones son idénticos en todo excepto en que cada uno de ellos contiene un número exclusivo. Podría tardar horas en crear por separado cada carta, mensaje, etiqueta, sobre o cupón. Ahí es donde entra en juego la combinación de correspondencia. Con la característica de combinación de correspondencia, lo único que debe hacer es crear un documento que contenga la información que es igual en todas las versiones y agregar marcadores de posición para la información que es exclusiva de cada versión. Word se encarga del resto. Comenzar el proceso de combinación de correspondencia Para iniciar el proceso de combinación de correo:

1. Inicie Word. Se abrirá un documento en blanco de manera predeterminada. Déjelo abierto. Si lo cierra, el paso siguiente no funcionará. 2. En el menú Herramientas, elija Cartas y correspondencia y haga clic en Combinar correspondencia.


NOTA En Word 2002, en el menú Herramientas, elija Cartas y correspondencia y haga clic en el Asistente para combinar correspondencia. Se abrirá el panel Combinación de correspondencia. Puede desplazarse por el proceso de combinación de correspondencia utilizando los hipervínculos del panel de tareas.

El primer paso en el proceso de combinar correspondencia implica dos elecciones. En primer lugar, elige el tipo de documento en el que desea combinar la información. A continuación, elige el documento principal que desea utilizar. Elegir el tipo de documento en el que se va a combinar la información El panel de tareas Combinar correspondencia se abre con una pregunta sobre el tipo de documento combinado que está creando. Una vez elegido, haga clic en Siguiente en la parte inferior del panel de tareas.

NOTA Si tiene compatibilidad de fax en su equipo y un fax módem instalado, también verá Faxes en la lista de tipos de documento.

Elegir el documento principal que desea utilizar Si el documento principal (denominado el documento inicial en el panel de tareas) ya está abierto, o está empezando con un documento en blanco, puede hacer clic en Utilizar el documento actual.


De lo contrario, haga clic en Empezar a partir de una plantilla o en Empezar a partir de un documento existente y busque la plantilla o el documento que desea utilizar. Para combinar información exclusiva en su documento principal, debe conectarse (o crear y conectarse) al archivo de datos en el que está almacenada la información exclusiva. Si no desea utilizar todos los datos del archivo que va a combinar, puede elegir los registros que desea usar. Conectarse al archivo de datos En este paso del proceso de combinar correspondencia, el usuario se conecta al archivo de datos donde se encuentra almacenada la información exclusiva que desea combinar en su documento.

Si la información de la lista de contactos de Microsoft Office Outlook® es completa y está actualizada, este es un archivo de datos excelente para utilizar en cartas para clientes o mensajes de correo electrónico. Sólo tiene que hacer clic en Seleccionar de los contactos de Outlook en el panel de tareas y elegir la carpeta Contactos.


Si dispone de una hoja de cálculo de Microsoft Office Excel o de una base de datos de Microsoft Office Access que contiene la información de sus clientes, haga clic en Utilizar una lista existente y, a continuación, en Examinar para buscar el archivo. Si todavía no tiene ningún archivo de datos, haga clic en Escribir una lista nueva, y utilice el formulario que se abre para crear su lista. La lista se guarda como un archivo de base de datos de direcciones(.mdb) que se puede reutilizar. NOTA Si está creando mensajes de correo electrónico o faxes combinados, asegúrese de que su archivo de datos incluye una columna para la dirección de correo electrónico o el número de fax. Necesitará dicha columna más adelante en este proceso. Elegir los registros en el archivo de datos que desea utilizar Conectarse a un determinado archivo de datos no significa que necesariamente tenga que combinar la información de todos los registros (filas) de ese archivo de datos en el documento principal. El cuadro de diálogo Destinatarios de combinar correspondencia se abrirá tras conectarse con el archivo de datos que desea utilizar o al crear un nuevo archivo de datos. Puede seleccionar un subconjunto de registros para su combinación de correspondencia ordenando o filtrando la lista.

Siga uno de estos procedimientos: 

Para ordenar los registros en una columna en orden ascendente o descendiente, haga clic en el encabezado de columna.


Para filtrar la lista, haga clic en la flecha junto al encabezado de columna que contiene el valor por el que desea filtrar. O, si la lista es larga, haga clic en (Avanzado) para abrir un cuadro de diálogo en el que podrá establecer el valor. Haga clic en (Espacios) para que se muestren sólo los registros que no contienen información o en (Sin espacios) para que sólo se muestren los registros que contienen información.

 

Desactive la casilla de verificación situada junto a un registro para excluirlo. Utilice los botones para seleccionar o excluir todos los registros o para buscar registros concretos 

 

 

Tras conectar el documento principal con un archivo de datos, podrá empezar a agregar campos que indiquen dónde aparecerá la información exclusiva en cada copia del documento que genere al combinar. Para asegurarse de que Word pueda encontrar una columna en su archivo de datos que se corresponda con cada dirección o saludo, es posible que tenga que asignar campos. Agregar campos Si el documento principal todavía está en blanco, escriba la información que aparecerá en cada copia. Después, agregue campos haciendo clic en los hipervínculos en el panel de tareas. Los campos son marcadores que el usuario inserta en el documento principal en ubicaciones donde desea que aparezca información exclusiva. Por ejemplo, puede hacer clic en los vínculos Bloque de direcciones o en Línea de saludo del panel de tareas para agregar campos junto a la parte superior de una carta de un producto nuevo, de manera que cada carta con destinatario contenga una dirección y un saludo personalizados. Los campos aparecen en el documento con comillas dobles, por ejemplo, «Bloque de dirección».

Si hace clic en Más elementos en el panel de tareas, puede agregar campos que coincidan con cualquiera de las columnas del archivo de


 

 

 

datos. Por ejemplo, los datos pueden incluir una columna denominada Nota personal. Al poner un campo Nota_personal en la parte inferior de una carta modelo, puede personalizar cada copia todavía más. Incluso puede personalizar los sobres agregando un código de barras postal, si está utilizando la versión de Word en idioma inglés (Estados Unidos), o el franqueo electrónico (si tiene instalado un programa de franqueo electrónico). Asignar campos Si en el documento inserta un campo de bloque de direcciones o un campo de línea de saludo, se le pedirá que elija el formato que prefiere. Por ejemplo, la ilustración muestra el cuadro de diálogo Línea de saludo que se abre al hacer clic en Línea de saludo en la lista de tareas. La lista que hay en Formato de la línea de saludo se utiliza para realizar selecciones.

Si Word no puede hacer coincidir un elemento de saludo o de dirección con una columna del archivo de datos, las líneas de las direcciones y de los saludos no se combinarán correctamente. Para ayudar a evitar problemas, haga clic en Asignar campos. Se abrirá el cuadro de diálogo Asignar campos.

Los elementos de una dirección y de un saludo se enumeran a la izquierda y los encabezados de columna del archivo de datos a la derecha. Word busca la columna que coincide con cada elemento. En la ilustración, Word automáticamente hace coincidir la columna Apellido del archivo de datos con Apellidos. Sin embargo, Word no pudo hacer coincidir otros elementos. En este archivo de datos, por ejemplo, Word no puede hacer coincidir Apellidos o Dirección 1.


 

Utilizando la lista de la derecha puede seleccionar la columna de su archivo de datos que coincida con el elemento de la izquierda. En la ilustración, la columna Nombre coincide ahora con Apellidos, y la columna Dirección coincide con Dirección 1. No importa si Tratamiento de cortesía, Organización y Nombre del cónyuge no presentan coincidencias puesto que no son relevantes en los documentos que está creando.

Cuando haya terminado de agregar y asignar campos en el documento principal, ya estará listo para dar el siguiente paso.

Una vez agregados los campos al documento principal, ya estará listo para obtener una obtener una vista previa de los resultados de la combinación. Cuando esté satisfecho de la vista previa, puede completar la combinación. Obtener una vista previa de la combinación Puede obtener una vista previa de los documentos combinados y efectuar cambios antes de completar del todo la combinación.

Para obtener una vista previa, siga uno de estos procedimientos: 

Hojee los documentos combinados utilizando los botones anterior y siguiente del panel de tareas.


  

Obtenga una vista previa de un documento concreto haciendo clic en Buscar un destinatario. Haga clic en Excluir al destinatario si observa que no desea incluir el registro que está mirando. Haga clic en Editar lista de destinatarios para abrir el cuadro de diálogo Destinatarios de combinar correspondencia, en el que puede filtrar la lista si ve registros que no desea incluir. Haga clic en Anterior en la parte inferior del panel de tareas para volver atrás un paso o dos si necesita efectuar otros cambios. Cuando esté satisfecho de los resultados de la combinación, haga clic en Siguiente en la parte inferior del panel de tareas. Completar la combinación Ahora todo depende del tipo de documento que esté creando. Si está combinando cartas, puede imprimirlas o modificarlas individualmente. Si elige modificar las cartas, Word las guarda en un único archivo, con una carta por página.

Independientemente del tipo de documento que esté creando, puede imprimir, trasmitir o guardar todos los documentos o únicamente un subconjunto de los mismos. Recuerde que los documento combinados que guarde son independientes del documento principal. es una buena idea guardar el documento principal si planea utilizarlo en otra combinación de correspondencia. Cuando guarde el documento principal, además de su contenido y de sus campos, también se guarda su conexión con el archivo de datos. La próxima vez que abra el documento principal, se le pedirá que elija si desea volver combinar en el mismos la información del archivo de datos. 

Si hace clic en Sí, el documento se abre con la información del primer registro combinada. Si abre el panel de tareas (menú Herramientas, submenú Cartas y


correo, comando Combinar correspondencia), se encontrará en el paso Seleccionar destinatarios. Puede hacer clic en los hipervínculos del panel de tareas para modificar el archivo de datos con el fin de que incluya un conjunto de registros diferente o para conectarse a un archivo de datos diferente. A continuación, puede hacer clic en Siguiente en la parte inferior del panel de tareas para continuar con la combinación. Si hace clic en No, se perderá la conexión entre el documento principal y el archivo de datos. El documento principal se convierte en un documento estándar de Word. Los campos se sustituyen por la información exclusiva del primer registro.

MACROS 1. Haga clic en el botón de Microsoft Office y, a continuación, en Opciones de Word. 2. Haga clic en Centro de confianza, en Configuración del Centro de confianza y, a continuación, en Configuración de macros. 3. Haga clic en las opciones que desee:  Deshabilitar todas las macros sin notificación Haga clic en esta opción si no confía en las macros. Todas las macros y alertas de seguridad de los documentos se deshabilitan. Si hay documentos con macros sin firmar en las que sí confíe, puede poner estos documentos en una ubicación de confianza. Los documentos de ubicaciones de confianza se pueden ejecutar sin la comprobación del sistema de seguridad del Centro de confianza.  Deshabilitar todas las macros con notificación Este valor es el predeterminado. Haga clic en esta opción si desea deshabilitar las macros, pero desea recibir alertas de seguridad si hay macros presentes. De esta manera, puede elegir cuándo habilitar las macros en cada caso.  Deshabilitar todas las macros excepto las firmadas digitalmente Esta configuración es la misma que la de la opción Deshabilitar todas las macros con notificación, con la excepción de que, si la macro está firmada digitalmente por un editor de confianza, podrá ejecutarse si ya confía en el editor. Si el editor no es de confianza, se le notificará al respecto para que pueda elegir si desea habilitar las macros firmadas o confiar en el editor. Todas las macros no firmadas digitalmente se deshabilitan sin ninguna notificación.  Habilitar todas las macros (no recomendado; pueden ejecutarse códigos posiblemente peligrosos) Haga clic en esta opción para permitir que se ejecuten todas las macros. Esta configuración hace que el equipo sea vulnerable a código posiblemente malintencionado y no se recomienda.  Confiar en el acceso al modelo de objetos de proyectos de VBA Esta configuración es para los programadores y se usa para bloquear o permitir de forma deliberada el acceso mediante programación al modelo de objetos de VBA desde cualquier cliente de automatización. Es decir, ofrece una opción de seguridad para el código escrito para automatizar un programa de Office y manipular mediante


programación el entorno y el modelo de objetos de Microsoft Visual Basic para Aplicaciones (VBA). Se trata de una configuración por usuario y por aplicación que deniega el acceso de forma predeterminada. Esta opción de seguridad dificulta que los programas sin autorización generen código de "replicación automática" que pueda dañar los sistemas del usuario final. Para que cualquier cliente de automatización pueda tener acceso al modelo de objetos de VBA mediante programación, el usuario que ejecute el código debe conceder acceso explícitamente. Para habilitar el acceso, active la casilla. SUGERENCIA Puede abrir el cuadro de diálogo de configuración de seguridad de macros desde la ficha Programador de la cinta de opciones, que forma parte de la Interfaz de usuario de Microsoft Office Fluent. Si la ficha Programador no está disponible, haga clic en el botón de Microsoft Office y, a continuación, en Opciones de Word. Haga clic en Más frecuentes y, a continuación, active la casilla de verificación Mostrar ficha Programador en la cinta de opciones.


Manual word 1