Issuu on Google+

PENGOLAHAN AUDIO DENGAN COOLEDIT 2.0 PRO MODUL SUPLEMENT UNTUK MULTI MEDIA

KEMAHYASA


COOL EDIT PRO adalah software pengolah audio produksi Syntrillium Software. Merupakan perekam audio digital, editor, dan mixer multitrack yang lengkap untuk Windows 98, Windows Me, Windows 2000, dan Windows XP. Adapun spesifikasi Hardware yang dibutuhkan untuk mengoperasikannya : a. Prosesor Min P2 MMX b. RAM 64 MB c. Soundcard a. Hardisk 20GB Dalam Modul ini akan membahas beberapa hal berikut : Memulai Cooledit‌. berisi informasi ikhtisar tentang COOLEDIT Navigasi Cooledit membahas tentang antarmuka program Panduan Menu membahas detil masing-masing Slider, checkbox, dan tombol yang tersedia untuk semua menu perintah. Bagaimana cara... mempunyai informasi tentang memenuhi suatu tugas spesifik. Troubleshooting MENjawab pertanyaan tentang permasalahan umum dan isu lain yang Temui MIDI/SMTE Mengenalkan tentang kedua konsep itu.


BERKENALAN DENGAN COOLEDIT Cool Edit Pro adalah Editor audio digital yang sangat handal untuk PC yang berbasis Widows. Apakah Anda inging merekam dan mengolah file WAV tunggal, atau berkeinginan untuk membuat satu lau lau popular, Cool Edit telah menyediakannya. Dan dengan tampilan baru yang menakjubkan seperti fasilitas CD ripping yang Buil in, Cooledit adalah Lebii baik dari lainya. Semua fungsi yang diperlukan untuk menangani proyek audio dari kosep sampai penyempurnaan terdapat dalam Cooledit Pro. Ini bebarti anda tidak memrlukan software tambahan atau plug-ins untuk menyelesaikan sebuah pekerjaan anda. Dukungan Plug ins telah tersedia sehingga Anda menggunakan setiap DirectX-Plug ins audio yang sesuai semudah anda menggunakan afek-efek asli pada cooledit. Cooledit Pro Telah menyediakan 128 track untuk merekam dan memixing dengan menggunakan sembarang Soundcard yang cocok dengan Windows. Tidak masalah jika PC anda memilki lebih dari Sound card. Cool Edit Pro mendukung penggunaan multi Channal Sound card . Setelah merekam Track-track anda, Gunakan Tool-tools handal tambahan Cool edit Pro. Tambahi natural-sounding reverb. Olah File dynamic range audio anda untuk memberi lbih banyak oomph. Atur Timbre rekaman untuk kombinasi tinggi rendah yang tepat. Haluskan Fade. Bersihkan rekaman dari bunyi yang menganggu dengan menghilangkan degung dan desis. Buatlah susunan track dari atas ke bawah dan aturlah dengan teknik drag dan drop yang mudah. Saat memixing, anda akan menghargai control-kontrol level,pan mute, solo dan routing. Sepertinya anda memiliki sebuah konsol mixer didalam PC anda- tanpa perlu dengan harga yang mahal. Simpanlah pekerjaan anda dalam suatu format yang beragam mulai dar i yang berstandar industri seperti file-file .wav, .au, dan aif sampai format terkompresi yang popular seperti .mp3.


Berkeinginan untuk bekerja dengan MIDI atau Video? MIDI dan SMPTE Cooledit pro mampu membuat Siknkrinis.asi tanpa klaim dari track-track audio digital anda. Saat Cool edit pro menciptakan code MIDI tite ini dapat dijadikan master dalam suatu audio mixing/MIDI/video Invironment. Gambaran Cool Edit Pro: •

Mixing dan editing 128 track

Sangat handal mengedit Wave

Lebih dri 40 efek-efek DPS, mastering, dan analysis Tool, dan Kemampuan restorasi audio, termasuk Echo, Reverb Flanging, Chorusing, Compression, Limiting, Equalisasi, Noise Reduction, click dan pop reduksi, Clip restorasi dll.

Efek-efek realtime dan equalisasi yang tidak merusak pada setiap track

Mampu mengorganisasi track ke dalam lajur.

Medukung lebih

Fasilitas CD ripping.

Pembuatan lagu berbasis Loop yang handal termasuk tempo session dan tombol

banyak format file termasuk File MIDI dan Video.

yang nyaman. •

Pembangkitan Noise, Tone dan DTMF tone.

Menunjang resolusi 32 bit sample dan pemrosesan 32 bit internal dan juga menunjang untuk 24-bit/192 khz dan yang lebih tinggi.

Kemampuan Scripting dan Batch, termasuk kemampuan untuk mengubah file-file audio antara format, sampling rate dan frekuensi sampling.

Filter-fiter scientific, kemampuan textexport, dan pengumpulan fungsi statistic file untuk analisis data.

Option tampilan Waveform dan spectrum.

Mendukung Master Multitract SMPTE/MTC, MIDI dan Video.

Kombinasi antara cooledit Pro dan berbagai soundcard windows dengan Studio perekaman digital yang lengkap ada di Jari anda!


MULAI MENGEDIT……….. Tampilan COOLEDIT. EDIT View adalah salah satu dari dua bidang kerja utama COOLEDIT Pro. Menggunakan Edit View untuk merekam, memainkan , mengubah

dan mengedit

waveform tunggal…… dan masih banyak lagi yang lainnya. Efek-efek yang kaya pada keputusan anda, mulai dari delay efek seperti echo dan reverb, sampai fungsi-fungsi yang maju seperti noise reduction dan dynamics processing. EDIT VIEW SCREEN Pada bagian ini akan membahas EDIT VIEW : WAVE DISPLAY. Wave display adalah area dimana waveform divisualisasi dan dimodifikasi. Komponen-komponen antarmuka yang umum pada EDIT View dan Multitrack View. ( Seperti Level Meter dan Transport Control) didokumentasikan dalam Getting to Know Cool Edit Pro dan layer-layar utamanya.. Pada Edit View ini, Cool Edit Pro bekerja dengan single-waveform editor yang dapa digunakan untuk merekam, menyunting, dan memroses waveform Mono dan stereo. File-file audio dapat di simpan ke dalam dick (termasuk CD), atau dimainkan dengan berbagai soundcard yang telah diinstal di dalam PC anda.


GB.1 EDIT VIEW Screen dengan Organizer Windos yang terbuka

Multitrack View Screen Multitrack View EDIT View adalah salah satu dari dua bidang kerja utama COOLEDIT Pro. Menggunakan Multi track View untuk merekam, Assemble, mix, dan minkan kreasi audio anda menggunakan samp;ai 128 track. Tambahi efek-efek real time seperti equalisasi , reverb, dan proses dinamis. Dengan pengaturan yang tepat volume yang diinginkan , pan, dan efek-efek level untuk masing-masing track. Pada bagian ini akan dikenalkan pada anda konsep-konsep gambaran Cool Edit Pro, block dan session. Anda akan diberitahu tentang pergerakan mouse dasar yang krusial untuk navigasi. Ditambah kita akan mendokumentasikan antarmuka elemenlemen spesifik pada Multi Track View: Track Control, Session Display, Track Contex Menu dan Context Menu


Komponen antarmuka yang umum pada Edit view dan Multitrac View (seperti Level Meter dan Transport control) didokumentasikan dalam bagian Getting to Know Cool Edit Pro and its Main Screens, sementara semua item mengacu pada Menu Multi Track View drop down dijelaskan dalam Edit View Menu Reference.

Gb.2 Multitrack View dengan Organizer Windos yang terbuka

Menu Edit View File –

Menggunakan peri ntah pada Menu File untuk membuka, menyimpan, dan menutup Waveform; import audio dari file video, perform batch conversions; access recently-menggunakan waveform ; and yang lainnya.

Edit – Menu edit menampilkan semua pilihan yang harus bekerja dengan proses pengeditan waveform dasar dalam mode Edit View


View – Menu View menampilkan pilihan yang berhubungan untuk mengubah area tampilan ketika anda dalam Mode edit View. Untuk banyak item, Chekmarrk ditunjukan pada masukan menu mereka unuk mendesign yang mereka aktifkan. Effects – Menu Efek menampilkan semua pilihan yang berhubungn dengan fungsi-fungsi tranformasi waveform (pemerisesan sinyal) ketika anda berada pada Mode edit View cooledit Pro. Dengan kata lain, jika anda ingin meneraplan efekefek yang “cool” pada audio anda, anda akan mampu melakukan ini- dan labih banyak lagi. Disini. Generate – Menu Generete menampilkan semua pilihan yang berhubungan dengan pembangkitan waveform ketika anda dalam mode Edit View Analyze – Menu Analyze berisikan fungsi-fungsi yang memberi anda informasi tentang file atau pilihan yang sedang ditampilkan dalm mode Edit View. Favorites – Menu Favorites berisikan fasilitaas pembuatan, customize, dan menyimpan efek-efek favorit Cooledit Pro anda , script,dan bahkan third-party tools ( Huruf yang menggunakan C command line yang dapat exekusi) Semua yang ssering anda gunakan akan tampak pada menu ini . Anda juga mengkatagorikan menu item ke dadam submenu hirarki untuk mempermudah pengelompokan. Options - Menu Options adalAh menu untuk mengakses pilihan konfigurasi, , meyenting system, fungsi-fungsi pemrosesan Batch ,dan masih banyak lagi. Window – Saat anda bekerja pada mode Edit View Menu Window memberi cara yang sederhana untuk beralih ke file-file lainnya yang telah telah terbuka.

Multitrack View menus File – Menu File dalam Muti Track View menawarkan fungsi-fungsi yang berhubungan dengan mebuka, meisnyimpan, dan juga untuk memanipulasi file-file session. Edit - Menu Edit berisikan pilihan untuk mengedit blok-blok waveform dalam Multi Track View Cool Edit Pro. View - Menu View menampilkan pilihan yang berhubungan dengan pengubahan area tampilan dalam Mode Multi track View Insert - Menu Insert untuk mengimport bebagai file, File-file MIDI, File Video, dan Audio dari file-file video kedalam Multi Track View Cooledit Pro. File-file aktif maupun tidak aktif mudah di diselipkan.


Effects - Menu ini berisikan semua efek-efek multitrack secara eksklusif. Options - Menu Options berisikan perintah untuk setting customizing Multitrack View Cool Edit Pro Help - Gunakan Menu ini untuk mengakses Help yang berbasis web pada Cool Edit Pro

Beralih dari Edit View ke Multitrack View Ada beberapa cara untuk beralih dari Edit View ke Multi Track View. Berikut adalh cara yang umum: • • •

Pilih multi track View dari Cool Edit Pro’s menu.View Click Pada icon paling kiri pada toolbar File Tekan F12

Beralih dari Multitrack View ke Edit View • •

Beberapa Metoda tersedi untuk pindah dari Multitrack View ke Edit View: Bouble click pada waveform entri pada File tab dari window Organizer

Double-click pada wave block

• •

Piih Edit Waveform..dari wave block’s click kanan menu Pilih Click Pada icon paling kiri pada toolbar File Edit View dari View menu Cool edit Pro Tekan F12

B. Navigasi Screen Edit View 1. Stereo vs. Mono Jika Waveform Stereo diproses, Tampilan Wave dipisah secara horosontal. Waveform Kanal kiri tampak pada sisi atas window sementara kanal kana nada di bawah


Gb.3 Bentuk Gelombang Sinyal Stereo Total tingginya dari tampilan Window Gelombang digunakan untuk bentuk gelombang mono.

Gb. 4, mono waveform 2. Penggunaan Mouse di seputar Tampilan Gelombang Daftar Berikut menjelaskan gerakan Mouse ang crusial untuk navigasi seputar Tampilan gelombang Window 3. Penjelasan Cakupan


Click kiri pada satu sisi pada porsi cakupan yang ingin anda pilih dan drag mouse ke kiri atau kekanan. 4. Mengubah batas cakupan Tahan tombol Shift dan Ckick kiri pada batas cakupan yang anda ingin pindahkan, dan drag batas ke lokasi barunya

5. Select All (Memilih Semua) Doube Click pada tampilan gelobang untuk memilih semua waveform yang sedang anda lihat di layar. Click tiga kali pada Tampilan Gelombang untuk memilih keseluruhan waveform, apakah anda melihat ataupun tidak bentuk gelombangnya di Layar. 6. Memilih kanal Kiri Click dekat pinggir atas kiri kanal untuk memilih hanya kanl kiri, kursor mouse akan menmapakan sebuah Kotak L saat anda melakukan ini. 7. Memilih kanal Kanan Click dekat pinggir bawah kanan kanal untuk memilih hanya kanal kanan kursor mouse akan menmapakan sebuah Kotak R saat anda melakukan ini. C. Waveform View/Spectral View Tampilan Gelombang menawarkan dua cara untuk merepresentasikan data audio: Waveform View dan Spectral View. Untuk beralih diatara kedua metod itu mengguanakan Menu View Cool Edit Pro’s


Waveform View – adalah tampilan defaut dari Cool Edit Pro’s utuk menampilkan data audio yang memiliki puncak positif dan negative. Sumbu x-axix (vertical) mengindikasikan pertambahan amplitude, dan Sumbu Y-axis (horizontal) mewakili waktu.

Gb. Tampilan Bentuk Gelombang dalam Waveform View Spectral View menampilkan bentuk gelombang dengan komponn-komponen frekuensinya, dimana sumbu x adalah frekuensi, dan sumbu y adalah waktu. Anda akan bias menganalisis data audio anda untuk melihat frekuensi mana yang paling lazim. Komomponen amplitude sinyal yang lebih tinggi didalam suatu jangakauan frekuensi tertentu akan ditampilkan dengan warna lebih cerah. Warna akan berkisar dari biru tua sampai kuning cerah ( berarti frekuensi pada cakupan ini memiliki frekuensi yang tinggi)

Gb. Tampilan Gelobang dengan Spectral View Horizontal Portion Bar


Menggunakan Horizontal Portion Bar yang defaulat, ada di atas tampilan Gelombang – untuk menggeser wktu kedepan dan ke belakang yang ada pada waveform. Ini juga dapat digunakan untuk memperbesar dan memperkecil tampilan Wave secara horizontal.

Gb. Horizontal Portion Bar Click kiri dan drag “Tangan kecil� diatas handle Horizontal Portion Bar untuk menggeser sisi waktu pada waveform Klick kiri dan drag kaca pembesar untuk mengubah jangkauan tampilan pada tampilan Wave. Gerakan kaca pembesar pasa sebelah kiri- zoom in, saat

menggerakannya

kekanan berarti zoomout Klick kanan dimanapun pada Horizontal Portion Bar untuk memanggil menu juga dengan tiga pilihan Zoom: Zoom In, Zoom Out, dan Zoom Full. Menu juga punya pilihan untuk memindah Horizontal Portion Bar ke bawah tampilan gelombang, sekaligus mengembalikannya ke posisi default pada batas atas tampilan gelombang.

Horizontal Ruler Horizontal Ruler bergerak disepanjang bagian bawah Wave Display dan bertindak sebagai time line. Ini mengukur waktu dalam format yang sama untuk mengaturnya Lewat Menu View > menu Display Time Format ( dalam jam, menit, detik sebagai default) Horizontal Ruler Click Kiri pada Horizontal Ruler dan drag tangan kecil diatas ruller untuk di sisi scroll waktu pada sessionn Click kanan pada Horizontal Ruler dan drag untuk memilih suatu area untuk Zoom in. Zoom in akan terjadi ketika tombol kanan mouse dilepas.


Click dimana saja pada Horizontal Ruler untuk memanggil menu dangan beberapa pilihan. Menampilkan Format Waktu Submenu ini memberi anda untuk memilih format waktu Horizontal Ruler.untuk informasi lebih lengkap pasa berbagai pemanfaatan tampilan format waktu Cool Edit Pro Lihat Menu View Menu – bagian Edit View Reference Snapping Snapping mengijinkan ujung pada setiap blok untuk di Snap untuk lokasi waktu tertentu ketika di drag. Periksalah sifat/perilaku Snapping yang diinginkan. Zooming Enam perintah Zoom disediakan di sini; Zoom In, Zoom Out, Zoom Full, Zoom to Selection, Zoom In to Left Edge of Selection, dan Zoom In to Right Edge of Selection. Tip!

Beberapa perintah zoom sudah tersedia dalam Keyboard. Gunakan shortcut disamping Menu perintah untuk mempercepat proses editing session.

Vertical Ruler Vertical Ruler-berada di ujung kanan dari tampilan Wave-menunjukan amplitude relative dari sebuah waveform atas waktu.


Gb. Vertical Ruler Tampilan default diset pada Nilai Sample ( nilai sample sesungguhnya dari data audio), namun ini dengan mudah dialihkan ke tiga tipe lainnya_ Normalized Values, Percentage, dan Decibels, dengan mengikuti cara dibawah ini: Klick kanan pada vertical ruler untuk mengalihkan format tampilan dari menu pop-up Masuk ke menu View > menu Vertical Scale Format dan pilihlah salah satu. Saat tampilan gelombang di seting pada tampilan Spectral, scala vertical selalu dalam satuanHz (Hz)

TIPS!

Click kiri dan drag tangam kecil secara vertical di atas vertical ruller mengizinkan anda untuk mengeser pada jangkauan amplitudo yang terlihat yang memungkinkan di perpanjang melebihi nilai amplitudo biasanya Klick kanan dan drag di atas vertical ruller secara otomatis men-Zoom window waveform untuk hanya menunjukan scalan amplitude tertentu. Klick kanan pada vertical ruller untuk menampilkan sebuah menu yang tidak hanya membiarkan anda memilih satu dari format tampilan tersebut di atas. Tapi menydiakan tiga pilihan zoom: Zoom In Mengurangi resolusi skala vertical dari amplitudo tampilan secara meningkat TIP!

Cobalah menggunakan shortcut keybard ALT+panahUp untuk zooming secara vertical dengan cepat..

Zoom Out Menambah resolusi skala vertical dari amplitudo tampilan secara meningkat Increases the vertical scale resolution of a waveform’s amplitude display incrementally. Tip!

Cobalah menggunakan shortcut keybard ALT+panah turun untuk zooming secara vertical dengan cepat.

Zoom Full Zooms out resolusi sakala vertical dari tampilan waveform secara lengkap.


Merekam dengan Cool Edit Pro dalam Edit View Merekam dengan Cool edit Pro dalam Edit View adalam mudah. Anda dapat merekam dari microphone , CD player PC anda, Dari MIDI, atau setiap sinyal yang anda dapat hubungkan ke dalam Port Line IN pada sound card Anda.

TIP!

Anda mungkin perlu mengatur sinyal input untuk memperoleh level perekaman yang optimum dan level signal to noise.(Gunakan Windows Mixer)

Langkah-langkah untuk merekam: 1. Gunakan File > New untuk membuat file baru 2. Pilih sample rate, bit resolusi, dan jumlah kanal (stereo atau mono) yang anda inginkan dan tekan OK 3. Click Tombol record pada window track control untuk memulai merekam 4. Saat anda sudah merekam, clik tombol Stop pada window track control 5. Edit seperti yang diinginkan dan kemudian simpan rekaman pada disk menggunakan File> Save As

Wave Display Right-Click Menu Klick kanan dalam window tampilan gelombang untuk menampilkam menu dengan perintah yang bermanfaat. Perhatikan bahwa kebanyakan dari perintah itu sudah memiliki shortcut . Anda akan temukan bahwa penggunaan shortcut itu yang kerapkalu akan mempercepat proses perngeditan.

Wave Display Right-Click Menu

TIP!

Dengan memilih Options > Settings, anda akan merubah perilaku tombol mouse click kanan dalam wave display. Secara default klick kanan wave display akan menampilkan menu. Bagaimana pun anda dapat mendorong pilihan tombol radio lebih luas dalam Tab General dari windows setting untuk mempunyai klick kanan yang lebih luas suatu pilihan dalam tampilan Wave; ini berarti anda akan kemudian perlu menahan tombol CTRL bersama klick kanan untuk menampilkan menu

Menyunting Sample Secara langsung


Jika anda memperbesar cukup jauh dalam edit view, anda dapat memodifikasi setiap sample suatu waveform secara langsung. Untuk melakukan ini, pilih bagian kecil dari waveform dan gunakan Zoom untuk memilih tombol untuk memperbesar seperti yang anda mau,

Gb. The Wave Display zoomed in to the sample level

Sementara melihat Gelombang waveform ditampilkan secara berurutan kotak bersama dalam satu baris. Kotak-kotak itu adalah sample. Gerakan cursor mouse anda kesalah satunya. Anda akan memperhatikan cursor mberubah menjadi pointer tangan. Klick kiri pada sample dan drag naik atau turun seperti yang diinginkan. Klic kanan pada sample untuk menampilkan dialog Edit Sample secara langsung.

Gb. The Edit Sample Directly dialog. Here are the major components of the Edit Sample Directly dialog: Sample : Ini adalah angka sample yang ukur mulai dari awal waveform


Sample Value Ini adalah nilai sample yang diukur dengan satu dari empat ‘interpret As’, nilai negative berarti sample berada dibawah sumbu negative waveform dan sebaliknya nilai positf bersrti sample berada di atas sumbu tangah waveform.. Interpret As menentukan bagaimana sample diukur dengan empat pilihan.

Images Ketika anda sedang bekerja dalam Multitrack View dalam cool edit pro,dan anda memindah waveform, File Midi, atau soundtrack video dari satu track dan mengganti yang lainnya, atau membuat suatu urutan duplikasi untuk pengulangan, anda sesungguhnya tidak sedang memindahkan file data audio yang sesungguhnya. Kenyataanya, anda sedang memanipulasi virtual Image dari waveform atau jangkauan waveform range dalam suatu pertunjukan yang tidak merusak yang tidak berpengaruh pada file audio aslinya. Pada dasarnya, suatu image adalah satu set instruksi-instruksi playback yang di urutkan pada file audio original. Sebagai contoh, dalam membuat suatu urutan 16 putaran didalam window Multitrack View sesungguhny tidak memakan ruang disk dengan menkopy 16 bentuk glombang aslinya, sebagai gantinya, file session akan menginstruksikan program untuk mem playback bagian yang sama dari file audio asli 16 kali dalam suatu pengulangan. Konsep ini berada dalam editing hardisk modern.

Block Block adalah image sesungguhnya dari wafeform, File-file MIDI, atau soundtrack video yang ditampilkan secara graphis di dalam Multitrack View yang mengizinkan anda untuk mencampur, memindah, mengkopi , memutar mengubah volume dan pan, dan menambah efek dalam pertunjukan yang tidak merusak .

Gb.Dua blockwaveform pada track yang sama Tip!

Anda dapat meng klic kanan pada suatu block untuk memunculkan menu yang berisi perintah shortcut yang berhubungan dengan penyuntingan multitrack

File-file Session


Cool edit menggunakan file-file session (.ses) untuk menyimpan semua informasi yang berhubungan dengan project multi tractk yang sedang disunting, seperti misalnya penempatan file audio dan info tentang mixing dan level pan, mute dan status solo, dan penerapan efek-efek real time.

Penggunaan Mouse dalam Session Display Berikut akan dijelaskan penggunaan mouse untuk navigasi di seputar window Session Display Multitrack View Penjelasan cakupan Klick kiri pada salah satu sisi dari bagian jangkauan yang anda ingin pilih dan drag mouse ke kekiri atau ke kanan. Anda juga memilih setiap blok yang berada di dalam garis kotak-kotak dengan menarik dengan mouse. Menyuting sebuah Wave Block Double click pada suatu wave block untuk mengirimnya ke Edit View Cool Edit Pro untuk di modifikasi. Memindah Block. Click kanan satu blok dan drag secara horizontal untuk mengatur posisinya dalam suatu track. Untuk mengatur block di antara track-track, klick kanan lah dan draglah secara vertical. Menampilkan Menu Context Ada dua tipe menu-menu context yang dapat ditunjukan dalam Session display. •

Click kanan pada sebuah blok untuk menampilakan menu Context Block

•

Untuk melihat menu Track Context, Klick kanan pada track yang kosong (tanpa blok)

Menyelipkan Audio ke dalam Session Kecuali anda sedang merekan suatu multiract session dari awal, hal pertama yang mungkin ingin anda kerjakan ketika memulai sebuah session adalah untuk mulai membuka file-file audio yang ada ke dalam window session multitrack View. Cool edit pro menyediakan beberapa cara untuk melakukan hal ini ( termasuk mendrag file-file dari window organizer), tetapi kebanyakan orang, lebih suka menggunakan cara langsung melalui Menu Insert.


Gb. Menu Insert Menu Insert menyediakan perintah –perintah untuk penyisipan Wave, MIDI, Video, dan Video Soundtrack dari drive yang disertakan dalam system anda. Sekaligus mampu untuk menyelipkan file-file dan cue yang telah dibuka dalam Edit View Cooledit Pro. Anda juga klick kanan pada sebuah track dan pilih dari item yang sama.

Merekam Audio Baru ke dalam Session Sebelum anda merekam Multitrack session, anda akan perlu menyiapkan track anda untuk diisi rekaman. Untuk menyiapkan suatu rekaman, tekam tombol R pada track pada track control. Atau anda bisa menggunakan klick kanan pada track dimanapun yang tidak terdapat blok dan pilih item Record dari menu Pop up.

Jika anda punya lebih dari satu peralatan dalam system anda yang mampu merekam( seperti sound card), anda dapat kemudian memilih peralatan yang anda gunakan untuk merekam. Tekan tombol Recording Device track, yang secara default akan disebut “Rec 1� (dialog Alat perekam juga bisa ditampilkan dengan mengklick kanan di dalam track dimanapun yang tanpa block dan pilih item Recording device dari menu Pop up. Tidak hanya itu Record Device dialog memberikan anda untuk memilih alat apa yang akan gunakan sebagai input bagi track. Ini membiarkan peralatan anda ketika anda ingin track digunakan untuk merekam dalam stereo, kanal kanan saja atau kanal kiri saja, ditambah spesifikasi jika track direkam dalam mode 16 bit atau 32 bit. TIP

Anda juga ingin menyakinkan bahwa level pada mixer soudcard aanda di set secara benar. Ini termasuk menyiapkan kanal input yang benar dan meyakinkan bahwa volume input tidak terlalu kecil (yang akan menambah noise yang tidak perlu) atau terlalu


keras.( yang akan menciptakan gangguan perekaman). Setelah anda meyiapkan track yang diinginkan dan secara optional terspesifikasi properties rekamannya, tekan tombol Record dalam Control transport atau gunakan Ctr+Spacebar pada shortcut keyboard untuk memulai merekam dari kursor. Saat perekaman telah selesai, tekam tombol Stop dalam Transport Control untuk menghentikan proses perekaman.

Control Track Cool Edit Pro menyediakan 128 track rekaman dan mixing yang menyenangkan sesuai harapan anda. Beruntung sekali control-kontrol untuk masing-masing track sangat miripsehingga jika anda pelajari yang satu, anda berarti telah mempelajari semuanya. Track control window tampak di kiri window session, dan ukurannya dapat lebarkan atau dipersempit seperti yang anda harapkan.

Gb. Track Controls set to the Vol Tab Sepanjang portion bar vertical dan Mix Gauge, window Track Control terdiri dari tiga bagian utama untuk mengatur volume, equlisasi dan bus properties. Tekan tombol Vol, EQ atau Bus pada sisi atas saklar window Track Control diantara ke tiga area tersebut.


TIP

Klick kanan pada module track control untuk menampilkan dialog Track Properties

Vertical Portion Bar Secara Defult, Vertical Portion Barbergerak disepanjang lingkaran kiri window Track Controls. Ini digunakan untuk menggeser ke 128 track yang tersedia sekaligus untuk mengontrol jumlah track yang ditampilkan pada suatu waktu. Clik kiri dan drag tangan kecil di atas handle Vertical Portion Bar untuk menggerakan jangkaun track yang tampak dari track 1 sampai track 128. Drag ke atas untuk melihat nomer track yang lebih tinggi. Drag turun untuk melihat track yang di bawahnya. Jumlah track yang akan dimunculkan pada suatu waktu akan tetap sama, tetapi jangkauan track yang ditampilkan akan digeser ke atas atau ke bawah. Click kiri dan drag kaca pembesar( yang tampak ketika mousa anda lewat di atas salah satu ujung handle Vertical Portion Bar) untuk mengatur angka yang bisa ditampilkan dilayar. Ujung yang lain dari handle dapat di renggangkan, sehingga handle lebih panjang, lebih banyak track tampil di layer saat itu. Jika anda membuat handle yang lebih kecil, anda sedang zooming in , dan jika anda membuat handle lebih luas, anda sedang zooming out. Bagian bar yang terwarnai biasanya menunjukan kepada anda total bagian file yang bisa anda lihat. Click kanan dimanapun pada vertical portion bar untuk memanggil menu dengan tiga pilihan zooming untuk memilih track. Menu juga punya pilihan untuk menggerakan Vertical Portion Bar kekanan atau ke kiri pada session display, sekaligus mengembalikannya ke posisi default ke ujung kiri window Track Control. Bidang Nama Track Di ujung atas pada masing-masing module track control, nama track ditampilkan dalam suatu bidang yang bisa diturunkan. Dengan track default dinamai siperti “track 4� namun ini akan dengan mudah diberi nama lagi dengan mengclick kiri pada nama track dan kemudian ketik nama yang anda inginkan dengan cara menumpukinya. Tombol Perekam Tekan tombol Record enable ( Tombol dengan Hurf R) akan menyiapkan track untuk rekaman. Saat tombol Record pada Transport Control ditekan. Track ini akn mulai merekam. Tombol Record Enable tersedia pada VOL, EQ, dan Bus. Tombol solo Ini adalah tombol dengan tanda Huruf S di atasnya. Tekanlah dan track akan bekerja pada Solo Mode, artinya bahwa output semua track yang lainnya akan di mute agar anda dapat mendengar track yang anda pilih saja. Mutlti Track bisa disolokan dengan menekan Tombol Sambil menahan tombol Ctrl. Tombol Solo tersedia pada VOL, EQ, dan Bus.


Tombol Mute Clicklah pada tombol dengan huruf M akan mematikan suara track tersebut, yang berarti bahwa track akan tidak akan berbunyi pada Mix. Multiple track bisa dimatikan bunyinya dengan menekan Tombol M. Tombol Mute tersedia pada VOL, EQ, dan Bus. Bidang Volume Track Vidang ini,- yang memiliki huruf V diikuti dengan angka – menampilkan volume dari track dalam satuan dB. Secara default, ini di set dalam 0dB, tapi anda dapat mengatur volume track mulai dari -120 dB sampai 32 dB dengan click kiri bidang dan menggeser mouse secara vertical atau horizontal, angka dB akan berubah ketika anda geser. Bidang Volume track hanya akan tampak dalam area vol. Tombol Output Tekan Tombol Output (yang secara default ditandai dengan label “Out 1” ) akan mengantar ke dialog Playback device, yang memberimu untuk menspesifikasikan device output atau bus. Huruf pada tombol akan berubah untukmencerminkan peralatan atau bus yang telah dipilih. Tombol Output ditemukan baik di area Vol maupun Bus.

Bidang Track Pan Bidang ini – yang secara default mempunyai Pan 0 padanya. Tampilkan posisi pan track dalam dB. Anda dapat mengatur pan track di kiri atau di kanan sampai 100%. Hanya click bidang dan geser mouse secara vertical atau horizontal, Huruf “L” pada bidang iu menandai pan kiri, Huruf “R” mewalikili pan kanan,dan angka dibelakang huruf menandai persentase pan. Bidang Track Pan hanya tampak dalam Vol area. Tombol INPUT Tekan Tombol Input ( yang secara default diberi label “Rec1” atur dialog Device record), yang membiarkan anda untuk menspesifikasi peralatan dari mana anda merekam.. Huruf yang di bawah berubah untuk mencerminkan peralatan input telah dipilih. Tombol Input ditemukan baik di area Vol dan Bus.

Tombol Pengunci Ketika efek-efek real time diterapkan pada track menggunakan tombol FX, tombol Lock di buka. Tekan lah dan efek-efek akan terkunci tombol FX akan didisable. Lepaskan tombol untuk melepas kunci efek-efek dan enablekan tombol FX. Tombol LOCK ditemukan baik pada area Vol dan Bus.


TIP

Ketika suatu track terkunci, yang seenarnya terjadi adalah bahwa afek-efek dicampur ke ddlam Latar belakang Mix, dengan demikian meghilangkan efek realtime dari CPU. Ingatlah bahwa ketika suatu track terkunci, anda tidak dapat mengerjakan apapun pada file audio anda, seperti memindah block atau merubah parameter efek-efek.

Tombol FX Click pada tombol FX untuk menampilkan susunan efek-efek( Jika tidak ada efek yang diterapkan pada track) atau ini akan menampilkan setting efek-efek pada track jika bebrapa darinya telah diterapkan. Setelah efek-efek telah diterapkan pada track, tombol dinamai kembali menjadi apapun yang anda ketik sebagai nama yang mudah dikenal untuk susunan efek-efek, jika anda belum menemukan itu nama yang mudah anda kenal pada susunan efek-efek, angka akan ditambahkan pada label tombol. Sebagai contoh, “FX� akan menjadi “FX2� ketika efekefek telah dipasang pad track 2. Tekan tombol Lock disebelah kiri dalam efek-efek, yang mendisable tombol FX. Tombol FX ditemukan dalam Vol, EQ dan area Bus.

Bidang Equalisasi Track Bidang Low, Mid dan Hi Track Eq menunjukan frekuensi rendah, frekuensi mid dan frekuensi tinggi amplitude equalisasi pada track. Secara Default, mereka di set pada. Namu dapat dengan mudah nilainya dari -32 sampai 32 dengan click kiri di atasnya dan menggeser mouse anda secara horizontal dan vertical. Atau klick kanan pada bidang EQ untuk menampilkan dialog ekualisasi track, yang memberimu control yang tepat pada track Equalisasi.


Gb.Track Control diset pada Tab EQ

TIP

Biasanya Bidang equalisasi track menunjukan hanya ditunjukan pada area EQ, tapi akan tampak dibawah tab Vol jiks area control track anda dibuat cukup besar.

Tombol EQ / A and EQ / B Tombol-tombol itu memberikan anda berpindah dengan cepat diantara dua sisi perbedaan dari parameter equalisasi. Click sekali pada tombol EQ/A merubahnya ke tombol EQ/B, oleh karena itu sisi peralihan seting EQ dan mengijinkan anda ke A/B dua set dari parameter equalisasi. Secara default, setting tombol EQ/B adalah “rata “ sehingga anda dapat A/B melawan “non Equalisasi”setiap saat hanya dengan mengclick tombol itu. Walaupun jika anda membuat modifikasi EQ sementara tombol EQ/B aktif, seting itu dipelihara. Ini memberi anda untuk A/B setiap anda inginkan. Untuk memberdayakan kedua sisi menjadi sama dengan seting saat ini, double click pada tombol EQ/A atau EQ/B. Click kanan pada salah satu tombol untuk menampilkan dialog EQ Presets

Bidang Wet/Dry Jika output track di set pada suatu Bus, bidang Wet/Dry di enable dan menampilkan persentase bus wet dan dry. Rubahlah bidang persentase dengan click kiri diatas dan geser mouse anda secara horizontal dan vertical.


Gb. Track Controluntuk menseting Bus Tab

TIP

Bidang Wet/Dry hanya akan tampak dalam area bus

Mix Gauge Mix Gauge (yang berlokasi di bawah track control dari dari track terbawah yang bisa ditampilkan)mengindikasikan berapa banyak pemrosesan backgroung telah diselesaikan. Ini dapat umpamakan seperti tangki minyak gauge, selain minyak ini juga mengukur berapa banyak pengolahan diperlukan untuk dihasilkan oleh cool edit pro disamping Scene. Lebih dari itu bahwa mix gauge yang hijau maju kekanan , semakin banyak pemerosesan yang telah dikerjakan untuk menyelesaikan tugas mixing yang ada. Sekali pengolahan diselesaikan, cahaya bar akan menyala kerona hijau yang menyala, yang

Gb. Mix Gauge Tentu, Cool Edit Pro memberi anda beberapa control atas pemrosesan mixing background. Anda secara temporary mendisable mixing background dengan memilih Pause Background Mixing dari menu Option. Jika anda sedang menemukan bahwa background mixing tidak cukup cepat, anda dapat menambah prioritasnya dengan cara mengatur lewat Menu Options > Settings, click pada tab Multi Track, dan mengatur prioritas Background Mixing.

Session Display Session Display adalah bagian dari Multi track View yang terletak di sisi kanan dari track control. Ini mengandung semua track window, Horizontal Portion Bar, Horizontal Ruler, dan Track Display window.


Gb. Session Display

Horizontal Portion Bar Gunakan Horizontal Portion Bar – yang, secara default, ada di atas dari the Session Display – untuk menggeser waktu kedepan ataupun ke belakang dalam session. Ini juga dapat digunakan untuk memperbesar dan memperkecil tampilan secara horizontal dalam Session Display. Click kanan dan drag tangan kecil di atas Horizontal Portion Bar’s “handle” untuk menggeser sisi waktu dalam session. Click kanan dan drag kaca pembesar ( yang tampak ketika mouse lewat di atas ujung Horizontal Portion Bar’s “handle”) untuk merbah tam pilan session display, pindahkan kaca pembesar kesebalah kiri Zoom in, sementara memindahkannya kekanan adalah memperbesar. Click kanan disembarang tempat pada Horizontal Portion Bar untuk menampilkan menu dengan tiga piliahan zooming

Menu Track Context Click kanan pada suatu track dalam Multitrack View session window akan menampilkan Menu Track Context.


Gb. Track Context Menu

Insert Gunakan menu Insert untuk menyelipkan waveform, file MIDI, file video dan file audio dari video ke dalam Multitrack View. File aktif dan file inaktif keduanya dengan mudah bisa diselipkan. a. Wave from File…

Perintah ini mengaktifkan dialog “open a waveform”. Ini mengizinkan anda untuk memilih satu atau lebih waveform yang mendukung untuk diletakan pada titik penyelipan dalam session window. Anda dapat membuka beberapa waveform sekaligus dengan memilihnya dangan menekan tombol Shift atau Ctrl . Multiple waveforms diletakan pada daerah penyelipan, pada masing-masing tracknya sendiri. b. MIDI from File… Gunakan perintah untuk meletakan file MIDI (*.mid atau *.rmi) pada penyelipan titk session window. Hanya satu MIDI bisa diinsert pada suatu saat, tapi anda senang


menjalankan kembali perintah sesering yang anda inginkan untuk menyelipkan file Multiple MIDI dalam session. c. Video from File… Perintah ini mengizinkan anda untuk menyelipkan satu file video kedalam session window, grafis film strip yang menampilkan video pada satu track, sementara audio dari video diletakan dalam track di bawahnya. Jika anda ingin melihat dengan sesungguhnya data video visual, yakinkan window video dibukan (View > Show Video Window). Hanya satu file video bisa dibuka suatu waktu. Jika anda mencoba utuk menyelipkan yang lainnya, anda akan mengawali untuk menutup yang sedang terbuka. d. Audio from Video File… Selipkan soundtrack dari satu atau lebih banyak file – file video yang support ke session window menggunakan perintah ini. Anda dibatasi untuk menyelipkan audio dari hanya satu file video pada satu waktu, tapi merasa bebas untuk menjalankan perintah sesering mungkin ketika anda perlu menyelipkan video soundtrack tambahan ke dalam session. e. Membuka Daftar Waveform Sampai pada 10 waveform terbuka akn akan ada didaftar ini untuk kenyamanan anda. Jika anda punya lebih dari 10 waveform aktif, nama-nama file 10 terakhir yang terbuka yang akan ditunjukan. f. File Cue List Perintah ini mengaktifkan Insert Cool Edit Pro ke window Multitrack. Window ini mendaftar semua file-file yang sedang di buka di dalam Edit View. Jika file sudah mensyaratkannya, tanda ‘+” akan tampak pada namanya untuk anda perluas file-file itu keluar dan melihat semua jangkauan isyarat di dalamnya. Ini mengizinkan anda untuk meyelipkan baik keseluruhan file, atau perluasan nya dan menangkap satu dari isyarat jangkauan secara langsung. Untuk meletakan suatu item dari daftar pada titik penyelipan window session. Hanya mengeser daftar dan meletakannya pada track yang diinginkan. Tidak masalah cara penyelipan mana yang anda pilih, window Insert into Multitrack otomatis akan tertutup.

Mix Down to Track (Bounce) Fungsi ini melaksanakan suatu mixdown seperti perintah Edit > Mix Down dan meletakan hasil- file mono atau stereo yang sesungguhnya replikasi bunyi dari session sepenuhnya dalam track yang terpilih.(proses ini umumnya dekenal sebagai “Bouncing”).


Elemen-elemen session sepeti looping, image efek-efek dan amplop semua dicerminkan di dalam waveform yang telah di mix. Anda akan menemukan perintah Mix Down to track cukup ringkas untuk membuat sub-mix kecil di dalam Multitrack View creating small sub-mixes in the Multitrack View. All Waves : pilihan ini akan me mix semua waveform yang tidak termite di dalam session dan meletakan hasilnya berupa waveform stereo di dalam track saat ini. Selected Waves: pilihan ini untuk memix semua waveform yang ter highlighted di dalam session dan meletakan hasilnya yang berupa waveform stereo pada track yang aktif. All Waves (Mono): pilihan ini akan me mix semua waveform yang tidak termite di dalam session dan meletakan hasilnya berupa waveform mono di dalam track saat ini. Selected Waves (Mono): pilihan ini untuk memix semua waveform yang ter highlighted di dalam session dan meletakan hasilnya yang berupa waveform mono pada track yang aktif.

TIP

Cool Edit Pro menyuguhi anda mixed tarck seperti waveform terbuka lainnya. Anda akan melihat namanya didalam tab Files dari menu Preferences sekaligus di dalam Insert > Existing File/Cue…window pop-up. Ini juga dapat dikirim ke edit view untuk dimodifikasi.

Mute Track Berilah checkmark pada perintah ini untuk mematikan bunyi track. Semua block didalam track diabaikan selama playback dan mixdown dan ditampilkan sebagai Grayed out. Perintah ini melakukan hal yang sama seperti menekan Tombol M pada console track. Solo Track Ketika perintah ini diberi chekmark, track akan dibuat solo ( hanya trak itu yang mengeluarkan output). Track yang disolokan punya effek mematikan output semua track lainnya. Dan digunakan untuk mengisolasi dengan cepat suatu track atau track-track dari sisa campuran. Berbede dengan perintah Solo track yang ada ini, anda dapat menjalanka solo pada multiple track untuk meletakan track pada mode solo. Perintah ini melakukan hal yang sama dengan mengclick tombol S pada track console.(anda perlu menahan tombol Ctrl sambil menekan tombol S untul multi track yang solo. Solo Current Track


Jalankan perintah ini untuk meletakan track yang ada ke dalam mode solo. Jika ada track lain di dalam window session di solokan, status solonya akan mati. Arm Track for Record Periksalah perintah ini untuk meyiapkan track untuk merekam. Ini berarti bahwa track akan siap untuk merekam sampai (sambil menuggu) tombol Record di dalam control transport di tekan. Ketika merekam ke dalam track, input akan diumpankan dari peralatan input yang dipilih, perintah ini melakukan hal yang sama dengan menekan tombol R pada konsol track.

Track Volume... Perintah ini menampilkan window kecil yang mengambang termasuk sebuah penggeser untuk mengatur volume track secara keseluruhan.

Gb. Track Volume Window Geser pengartur scroll penggeser keatas untuk meningkatkan volume track sebaliknya turunkan scroll control untuk menurunkan volume. Anda juga bisa mengatur volume track dengan memasukan nilai decibel di dalam box di atas pengeser. TIP

Masing-masing t racik mempunyai setting volume global, sementara masing-masing block di dalam track mempunyai setting volume secara individual.

Track Pan... Gunakan perintah ini untuk menampilkan window kecil yang mengambang termasuk pengeser untuk mengatur pan semua track


Gb.Track Pan Dialog Geser control penggeser untuk pan kanan track ke kanan atau geser pan kiri untuk ke kiri. Anda juga bisa mengatur pan track dengan memasukan nilai -100 sampai 100 di dalam box disebelah kanan penggeser. Setiap track mempunyai seting pan global, namun masingmasing block di dalam track mempunyai seting pan tersendiri.

TIP

Effects Settings‌. Perintah ini melakukan hal yang sama seperti ketika menekan tombol FX di dalam track console. • •

Jika efek real time sebelumnya telah di tambah , anda akan melihat window di tab dengan pan untuk seting efek dan mixing. Jika anda belum memberi real time efek pada track sebelumnya. dialog Susunan efek-efek akan ditampilkan.

Rack Setting Click perintah ini untuk menampilkan susunan efek pada track tersebut.

Playback Device‌ Perintah ini untuk menampilkan window peralatan playback, yang perlu anda beri tanda properties output untuk track yang terpilih.


Wave Tab

Gb. Tab Wave dari the Dialog Playback Devices Devices Semua peralatan system yang mampu memainkan waveform terlihat didaftar ini. Busses Sebuah daftar semua bus yang telah anda buat ditujukan di sini. New‌ Click tombol ini untuk menambah daftar bus. Dialog properties untuk bus baru akan muncul. Secara default, bus dinamai secara otomatis dengan huruf alphabet, tapi anda dapat memberi nama, dengan mengisi bidang yang sesuai dalam dialog bus properties.


MIDI Tab

Gb. Tab MIDI dari Dialog Playback Devices Suatu daftar dari keseluruhan peralatan system MIDI anda ditunjukan disini. Same for All Tracks Beri chekmark box ini untuk menggunakan peralatan wave, bus, atau peralatan MIDI yang terpilih untuk semua track pada session anda. Properties‌ Tombol ini untuk menunjukan dialog properties guna memilih peralatan wave, bus, atau peralatan MIDI.

Recording Device Pilihlan perintah ini untuk menampilkan window Recording Devices, yang mendaftar semua peraltan perekaman yang tersedia didalam system anda. Pilih peralatan yang akan anda gunakan untuk track ini!


Gb.Record Devices Dialog Channel Selection Anda dapat memilih jika track yang akan digunakan untuk merekam adalah kanak kiri, kanal kanan, atau dalam stereo dari perlatan perekam. Bit-rate Selection Putuskan disini jika anda ingin merekam track dalam 16 bit atau 32 bit. Same for All Tracks Beri checkmark pada box ini jika berharap seting tersebut menjadi default untuk ke 128 track yang ada. Properties Tekan tombol ini untuk menampilkan Device Ordering Preference screen.

Track Equalizer... Aktifkan item ini untuk menampilkan window Equalizers track, yang memberimu lebih banyak control atas track ekualisasi dibandingkan tab EQ didalam control-control track.


Gb. Perluasan window equalizer dengan tab-tab track yang ditampilkan Window track EQ bisa di tempatkan, artinya anda dapat memposisikannya kembali sekaligus dalam beberapa tempat didalam antarmuka. Atau, anda boleh melepaskannya dan membiarkannya mengambang di atas window utama. Ini adalah komponen utama dalam window track EQ Track Tab: Pertama anda mengklick pada setiap track dalam window session, sebuah tab ditambahkan untuk track itu pada window track EQ, click pada tab untuk mengatur settingnya, Control X untuk kanan tengah dari control view maximum menutup tab aktif. Anda tidak bisa melihat tab track jika window max view display option terpilih.

EQ Presets Tekan P di sebelah kanan atas icon tangan untuk mengakses dialog EQ Preset, yang mengizinkanmu untuk menyimpan seting equlisasi favorit anda, sekaligus menghapus preset EQ yang anda tidak butuhkan lagi, Dialog Preset P adalah dialog yang sambil lalu yang menghilang jika anda mengklick di luarnya. Untuk menambah setting EQ saat ini, Click pada P, dan kemudian Click Add New untuk menampilkan dialog New Preset Name. Masukan nama untuk preset yang baru, dan tekan OK. Pilih salah satu Preset EQ dengan menekan “P� dan tekan pada nama Preset. Untuk menghapus, sebuah preset, tekan icon P dan kemudian click tombol Delete. Ingatlah bahwa ketika mengklik pada sembarang Item pilihannya, untuk menghapus,


pertamakali anda harus menekan Delete, yang mengawali mode delete, kemudian anda dapat mengklik entry yang manapun yang ingin anda Zap. EQ preset juga dapat diaksess dari bagian EQ pada area track control dengan klick kanan pada tombol EQ/A atau EQ/B

Track Tabs

Q Values

EQ Presets

Band Buttons

Max View

Frequency Sliders

Expand/Collapse

Amplitude Sliders

Graph


Pengolahan audio cooledit