Page 1

TÉCNICAS DE PROGRAMAÇÃO

14ª AULA

TÉCNICAS DE PROGRAMAÇÃO

Tadeu Astori


TÉCNICAS DE PROGRAMAÇÃO

14ª AULA

VETORES

Tadeu Astori


TÉCNICAS DE PROGRAMAÇÃO

14ª AULA

VETORES É UMA VARIÁVEL ONDE PODEMOS ARMAZENAR VARIOS VALORES DO MESMO TIPO EM UM ÚNICO ESPAÇO DE MEMORIA.

A DECLARAÇÃO E A MESMA DE UMA VARIÁVEL COMUM.

Tadeu Astori


14ª AULA

TÉCNICAS DE PROGRAMAÇÃO

VISUALIZAÇÃO DE UM VETOR VARIÁVEL COMUM MEMÓRIA

VARIÁVEL

VARIÁVEL VETOR VETOR

MEMÓRIA

Tadeu Astori


TÉCNICAS DE PROGRAMAÇÃO

14ª AULA

DECLARANDO UM VETOR VAR NOMEVETOR: VETOR [1 . . 5] DE TIPO

EXEMPLOS: VAR ALUNO: VETOR [1 . . 5] DE CARACTER NOTA: VETOR [1 . . 5] DE REAL FALTA: VETOR [1 . . 5] DE INTEIRO Tadeu Astori


TÉCNICAS DE PROGRAMAÇÃO

14ª AULA

EXEMPLO “TIRAR A MEDIA DE 4 NOTAS” MEDIA <- 0 I <- 1 PARA I DE 1 ATE 4 FACA LEIA ( NOTA[ I ] ) SOMA <- SOMA + NOTA[ I ] I <- I + 1

FIMPARA MEDIA <- ( SOMA / 4 ) SE MEDIA < 6 ENTAO ESCREVA (“REPROVADO”) SENAO ESCREVA (“APROVADO”) FIMSE Tadeu Astori

Técnicas de Programação - Aula 14  

Decima-quarta aula de técnicas de programação

Read more
Read more
Similar to
Popular now
Just for you