Issuu on Google+

Fugent Publisher Best Practices Table of Contents Importing Images……………………………………………………………………………….1 How to import images………………………………………………………………………......1 Importing Image Facts………………………………………………………………………………………….3

Image Formats and Quality……………………………………………………………….4 Blurry Images……………………………………………………………………………………………………….4 Image Quality……………………………………………………………………………………………………….4

Working with Audio…………………………………………………………………………….5 Importing Audio…………………………………………………………………………………………………….5 Overview of the Audio Editor………………………………………………………………………………..7 Changing Slide Transitions…………………………………………………………………………………….8

Audio Tips and FAQ’s…………………………………………………………………………….9


Importing Images How to Import Images Adding Images to your Presentations are now easier then ever. To add images to your presentation using the Fugent system follow these steps. 1. Open your power point presentation 2. Click the Fugent tab on the toolbar 3. From the list select import images

4. Click the Bowse button


5. Pick the images you wish to import

6. Once you have chosen your slide click Open 7. Click the Next button in the publisher window 8. Name the slide and choose the size you want the image to appear press finished


9. Click Ok, and you have successfully imported your images.

By adjusting the numbered values, increasing and decreasing the values in the import image option will change how big or small the image is. If you would like to make the image look like a background image choose the “fit to Entire Slide� box and the picture will fill the entire slide.

Importing Image Facts You can select one or more images to import at a time. Keep in mind that for every image imported a new slide will be created. Using this method you can not import multiple images into one slide. The Fugent Publisher works best if you need to import only one image per slide. If your presentation has images on every slide or a majority of the slides then the Fugent system is the ideal choice, keep in mind that it is recommended you only import images that are jpg, gif, and wmf formats.


Image Format and Quality Blurry Images PowerPoint anti-aliases all raster images that means it blurs the edges of GIF, JPG, TIF and other bitmap files to minimize the harsh edges and pixilation. Normally anti-aliasing improves the appearance of your images, but for some types of images (especially screen shots) it produces blurry or mushy results. There's no way to turn off this feature in Power point, generally you need anti-aliasing. However if your images are blurring in Power Point here is a work around.

OPTION1: 1. 2. 3. 4. 5.

Start with a blank presentation and insert your image (Insert>Picture>From File). Size it to fill the slide without distorting it. Choose File, Save As, and pick Windows Metafile (WMF) from the Save as Type dropdown list box. Give the file a name and save. Now insert the WMF into your real presentation instead of the original image file.

OPTION2:

1. Bring your bitmap image into into a bitmap editor, such as MS Paint. 2. Select the portion of the image you want to import into Power Point and choose Edit, Copy to put it on the clipboard. 3. Switch to PowerPoint and choose Edit, Paste Special. Pick Enhanced Metafile from the list and click OK. PowerPoint leaves the pasted image alone; it doesn't anti-alias it. One possible drawback: This will probably bump up the size of your PPT files far more than if you simply added the original image, since PowerPoint may not compress the pasted image.

Image Quality Most of the time images saved at 72ppi resolution will work fine in Power Point as long as the images are scaled to there final size. Scaling in Power Point will greatly diminish the look of the image. Look at the following example:

The Fugent logo is clear and legible when it is presented in its original size with no up scaling.


The Fugent logo is blurry when the image is scaled up, to a bigger size. Importing the image at the original size or scaling down will keep your images crisp.

Working with audio Importing Audio Importing audio can now be done faster and more efficient with the Fugent Publisher. Once you have compiled all your audio for the presentation and saved each file in the same folder you have your Power Point presentation saved in, you can add import the audio into your presentation. It is recommended that Audio and Video clips that are imported be under 10 minutes in length for best results, also only one audio file can be imported for each slide. 1. Select the Fugent tab from the tool bar 2. Select “Import Audio� from the list


3. Click the “Browse” button

4. Select the appropriate sound file from the window, click the “open” button

5. Repeat steps 1-5 for all audio you want to import


6. Click “Finish” to import the audio

Keep in mind that only wav, wma and mp3 audio formats can be imported using the Fugent Publisher.

Overview of the audio editor After you have recorded and/or inserted audio into your presentation, you can use the audio editor to make changes to the audio. The audio editor gives you a visual representation of your audio and allows you to perform the following functions: • • • • •

Graphically view the audio, slide transitions, and animations for your entire presentation. Cut, copy, paste, and delete segments of audio. Insert silence and new recordings. Move slide markers to adjust the point in time when the presentation advances from one slide to another. Move animation markers to adjust the point in time when the presentation triggers animations.

To edit audio, on the Fugent menu, click Edit Audio. Below is an explanation of the audio editor features. Record button: Allows you to record over the audio for the current slide. Playback controls: The Play, Pause, and Stop buttons allow you to review previously recorded audio. Playback begins from the current cursor position. Zoom out/in buttons: Allow you to zoom out from and in on the waveform. Zooming out allows you to see more of the audio at one time. Zooming in allows you to see more detail on the audio. Undo/Redo buttons: Allow you to undo or redo changes that you have made since the last time you selected the File menu and then Save Presentation. Edit buttons: Allow you to cut, copy, paste, and delete sections of audio.


Magnify button: Allows you to magnify any portion of the waveform. To do this, click on the magnify button, and then click on the location you want to magnify. Slide selector: Allows you to quickly move the cursor to the slide that you select from the dropdown. Animation marker: Represents an 'on click' animation. Scroll over the marker to see which animation it represents. The position of the marker on the waveform is representative of when the animation will be triggered. Markers in the same position appear to be stacked. You can adjust the animation timing. Slide marker (Automatic transition): Represents a slide transition. You can move a marker to the left or right, as far as the next marker. A green slide marker indicates that once this slide is finished playing, the presentation will automatically advance to the next slide. (To change the transition type, right-click on the marker, and select Automatic transition. You can also change this setting for all slides at once from the Presentation Properties dialog box, under the Slides tab.) Slide marker (Manual transition): Represents a slide transition. You can move a marker to the left or right, as far as the next marker. A red slide marker indicates that once this slide is finished playing, the presentation will not advance automatically to the next slide. Audio waveform: Waveform is a visual representation of your audio. Cursor: Shows your current position within the audio. To move the cursor, simply click any place in the waveform. Current cursor position: Displays the current position of the cursor in minute:second:millisecond format. Presentation duration: Displays the audio duration of the entire presentation in minute:second:millisecond format.

Changing slide transitions Fugent Publisher allows you to determine whether or not the presentation will automatically advance to the next slide once the current slide is finished playing. You can change this setting for all slides at once from the Presentation Properties dialog box, under the Slides tab, or you can change this setting one slide at a time from the Edit Audio dialog box. To change this setting, one slide at a time, from the Edit Audio dialog box: 1. On the Fugent menu, click Edit Audio. 2. Right-click on the desired slide marker (note: slide markers are green or red), and click Automatic transition. The slide marker will toggle between green and red. A green slide marker indicates that once this slide is finished playing, the presentation will advance automatically to the next slide. A red slide marker indicates that once this slide is finished playing, the presentation will not advance automatically to the next slide; the viewer must advance the slide manually. 3. Repeat step 2 for any other slides you want to change. 4. Click File, and then click Save presentation to save your changes.


Audio tips and FAQ’s I inserted my audio through PowerPoint (not through the Fugent menu) and my animation timings aren't working. What can I do? We do our best to accommodate audio that was inserted through the PowerPoint menu (rather than the Fugent menu). However, you may find that it does not work in all cases. In order to have consistent results, we recommend either re-recording the audio from the Fugent menu or importing the previously recorded audio from the Fugent menu. After importing the audio you can then go to the Set Audio Timings screen and sync up your animations with your audio in a matter of minutes. If the audio is embedded within PowerPoint and you don’t want to re-record the audio, there is a quick and easy solution to export the audio so that you can import it via the Fugent menu: 1. Open your presentation in PowerPoint and click File > Save As 2. On the bottom of the Save As window you will see a drop down menu called "Save as type" Click this menu and choose the Web Page (*.htm; *.html) option 3. Choose the directory where you want all the files to be saved 4. Click Save This will convert a copy of your presentation to html format, but will also export all of the embedded audio. This will allow you to take the .wav files and import them via the Fugent menu.

I have a lot of audio files. Can I import more than one audio file at a time? Yes. Go to the Fugent menu in PowerPoint and click on Import Audio. From there, just highlight all of the audio files you want to import and click Open. Now you will be able to change the order of the imported audio files to correspond with the proper slides.

How can I setup an audio file that will play through several slides? Please complete the following steps: 1. Import the audio file onto the first slide on which it will begin playing 2. Select Fugent > Edit Audio 3. From the Edit Audio screen, drag the slide marker for the second slide so the slide transition will occur at the appropriate point in the audio 4. Drag the other slide markers so they will also transition at the desired point in the audio

If you would like to have a song play in the background you can 1. Select Fugent > Presentation Properties 2. Select the “Include Background Audio” check box 3. Select “browse” choose the song you would like to play as the background You can also adjust the volume in the settings and how the song will play through, either loop or continuous.


When I record narration the audio plays back too quietly. How can I get it to play more loudly? First, you may want to try increasing your volume output: 1. Go to Control Panel > Sounds and Audio Devices > and click on Advanced under Device Volume. 2. While there are a number of volume options, make sure that the Master setting (on the far left) has the volume setting near the top. 3. Also, pay close attention to the volume control called "Wave" and make sure that it too has the volume setting near the top. 4. If you don't see the "Wave" setting try clicking Options > Properties under the Volume Control menu and check the "Wave" option. This should allow you to adjust the "Wave" playback setting which is the volume control for voice recording playback. 5. After changing these settings try recording some audio to see if the problem is fixed. If this doesn’t solve the problem then perhaps the input volume is the issue rather than the output volume. To check this you’ll need to look at your microphone recording settings. If your audio input level is too low then you will need to adjust it. 1. If you go to Control Panel > Sounds and Audio Devices > and click on the advanced button you can see your microphone volume setting (make sure it is near the top). If the audio is still not playing loud enough then try the following: 1. Go to Control Panel > Sounds and Audio Devices and click on the Audio tab. 2. Under the second section of this menu (Sound recording), click the volume button and again make sure that the volume is near the max or top setting. If you recorded the narration yourself it is possible that you will need to re-record the audio making sure all your settings are correct.

If you are still having trouble please feel free to contact us at support@fugent.com.


Fugent Publisher Best Practices Table of Contents