Page 1

FORMACOMP –MACHALA MICROSOFT WINDOWS

Este sistema operativo es uno de los más utilizados en la actualidad debido a que es fácil de comprender, sencillo de manejar y es muy entretenido. CARACTERÍSTICAS: Alta resolución gráfica.- Permite ver con gran calidad, a tal punto que se puede reproducir videos. Multitarea.- Se pueden ejecutar varios programas y realizar múltiples tareas al mismo tiempo. Multiusuario.- Permite que cada usuario configure el entorno de trabajo a su gusto y utilizando una contraseña cada vez que ingrese aparecerá el sistema con las configuraciones de cada usuario. Nombres largos de archivos.- Acepta nombres largos de archivos para facilitar la organización y búsqueda de los mismos. En las ventajas que ofrece Windows se encuentran las siguientes: • • • •

Un menú (Inicio) que proporciona un fácil acceso a los programas, a lo documentos usados más recientemente y a las utilidades más importantes. Un modo sencillo de cambiarse de un programa a otro. La capacidad de crear acceso directo de los programas, carpetas y documentos que se utilizan comúnmente. El uso de hojas de propiedad que facilitan la visualización y cambio de la configuración del sistema.

INICIACION DE WINDOWS Con sólo encender el computador, Windows iniciará su ejecución mostrando en la pantalla el logotipo del sistema operativo, luego de unos segundos aparecerá el escritorio de trabajo que la presentación del programa.

Computación Básica - Principiantes

Página 1


FORMACOMP –MACHALA EL ESCRITORIO DE WINDOWS

Aquí es donde comienza cualquier acción de Windows, se pueden organizar los objetos más utilizados para tener acceso rápido. Podemos personalizar el escritorio cambiando el papel tapiz, la ubicación de los íconos, etc. A continuación detallamos cada uno de ellos. Barra de Tareas

Esta barra provee un acceso rápido a todas las aplicaciones mostrando en ésta, los títulos de las aplicaciones que se están ejecutando. Al hacer clic en el nombre de una aplicación se reactivan las aplicaciones que están ocultas. Papel Tapiz Es la imagen que aparece como fondo de pantalla, esto le da un ambiente más agradable al sistema. Iconos Son representaciones gráficas de los programas y permiten tener un acceso más rápido al programa que hacen referencia, a continuación detallamos los principales íconos: Mi Pc.- Corresponde a un administrador de recursos. Todo lo que está disponible para que podamos trabajar, nos muestra las unidades de disco que tiene en acceso como A:, C:, D:, E:, F: y otros en orden alfabético. Mis sitios de red.- Fue diseñado para simplificar la navegación a través de la red, de tal manera que se puedan tener acceso a las personas con las que normalmente se trabaja más.

Papelera de Reciclaje.- Este icono muestra si existen archivos borrados en forma preliminar de donde pueden ser recuperados antes de la eliminación total.

Computación Básica - Principiantes

Página 2


FORMACOMP –MACHALA Mis Documentos.- En esta carpeta se guardan por defecto los archivos que son creados por el usuario. Botón Inicio.- Presenta una lista de comandos y funciones, la mayoría de las aplicaciones y acciones pueden ser iniciadas desde este ícono.

FONDO DEL ESCRITORIO (Papel Tapiz) El fondo es la imagen que cubre al escritorio. Los fondos que cubren al escritorio no son iguales ya que se puede configurar el que mas nos guste, o para darle, una apariencia mas atractiva al Escritorio. PASOS PARA CAMBIAR EL PAPEL TAPIZ (Fondo del Escritorio) • • • • • •

Presione el botón derecho del Ratón en un área despejada del Escritorio. Del menú contextual, clic en "Propiedades". De la ventana "Propiedades de Pantalla", seleccione la ficha Escritorio. Seleccione el fondo deseado. Seleccione una Posición. Clic en Aceptar.

NOTA: Puedes elegir otro papel tapiz seleccionando Examinar e indicarle la ruta donde se encuentra ubicado.

EL PROTECTOR DE PANTALLA Son pequeños programas que se activan cuando el usuario lleva un tiempo determinado sin usar ni el teclado ni el ratón, y comienzan a presentarse imágenes en pantalla de forma que el contenido de ésta cambia y evitar así que se estropee la imagen del monitor. PASOS PARA CAMBIAR EL PROTECTOR DE PANTALLA • • •

Presione el botón derecho del Ratón en un área despejada del Escritorio. Del menú contextual, clic en "Propiedades". De la ventana "Propiedades de Pantalla", seleccione la ficha Protector de Pantalla.

Computación Básica - Principiantes

Página 3


FORMACOMP –MACHALA • • • •

Seleccione el Protector de Pantalla deseado. Haga clic en el botón de Vista Previa. Ingrese el Tiempo de Espera . Clic en Aceptar.

APARIENCIA En versiones anteriores no se podía cambiar el aspecto de un programa. Sus características visuales venían predeterminadas por el fabricante y no podían ser modificadas por el usuario. Sin embargo, ahora es cada vez más común que un programa permita modificar muchos aspectos para que el usuario lo amolde a sus gustos personales: colores, menús, imágenes, tamaños, incluso la posibilidad de realizar sus propios diseños o de obtener otros a través de Internet. PASOS PARA CAMBIAR LA APARIENCIA • • • • •

Presione el botón derecho del Ratón en un área despejada del escritorio. Del menú contextual, clic en "Propiedades". De la ventana "Propiedades de Pantalla", seleccione la ficha Apariencia. Seleccione colores y ventanas deseados. Clic en Aceptar.

Computación Básica - Principiantes

Página 4


FORMACOMP –MACHALA

MENÚ INICIO PASOS PARA CAMBIAR EL MENÚ INICIO • • • • •

Clic derecho sobre la Barra de Tareas. Del menú contextual, clic en la opción "Propiedades". De la ventana, clic en la ficha "Menú Inicio". Seleccione la opción deseada (Menú Inicio ó Menú Inicio Clásico). Clic en Aceptar.

Computación Básica - Principiantes

Página 5


FORMACOMP –MACHALA

FECHA Y HORA PASOS PARA CAMBIAR LA FECHA Y LA HORA DE LA PC FORMA A: • • • • • •

Posiciona el puntero del Ratón sobre el reloj. Presionar el botón derecho del ratón. Del menú contextual, clic en la opción "Ajustar Fecha y Hora ". Modifique el Mes, Año, Día. Modifique la Hora, Minutos, Segundos. Clic en Aceptar.

FORMA B: • • • • •

Posiciona el puntero del Ratón sobre el reloj. Presionar dos veces el botón izquierdo del Ratón. Modifique el Mes, Año, Día. Modifique la Hora, Minutos, Segundos. Clic en Aceptar.

Computación Básica - Principiantes

Página 6


FORMACOMP –MACHALA

LOS ACCESORIOS DE WINDOWS XP Entre que los programas de Windows XP incluyen como accesorios están los siguientes programas: • • •

Calculadora Paint (Programa Básico de Dibujo). Wordpad (Editor de Textos).

PASOS PARA INGRESAR A LOS ACCESORIOS DE WINDOWS • • • •

Clic en el botón Inicio. Seleccione Todos los Programas. Seleccione Accesorios. Clic en el Accesorio deseado.

Computación Básica - Principiantes

Página 7


FORMACOMP –MACHALA WORDPAD Cuando se necesita crear textos de forma rápida y sin grandes complicaciones, Windows ofrece el programa de Wordpad.

PAINT Paint es una aplicación que permite retocar, en este programa se pueden crear dibujos sencillos que pueden trasladarse a otras aplicaciones.

LA CALCULADORA El manejo de la calculadora de Windows permite realizar las mismas operaciones que una calculadora convencional. Permite activar dos modos de presentación:

Computación Básica - Principiantes

Página 8


FORMACOMP –MACHALA • •

Científica Estándar PASOS PARA INGRESAR A LA CALCULADORA o o o o

Clic en el Menú Inicio. Seleccione todos los Programas. Seleccione Accesorios. Clic en Calculadora.

Estándar

Científica NOTA: Para visualizar cada una de estas opciones, las activamos en el Menú Ver.

EXPLORADOR DE WINDOWS El explorador es una herramienta indispensable en un sistema operativo ya que con ella podemos organizar y controlar los archivos y carpetas de los distintos sistemas de almacenamiento que dispongamos, como puede ser el disco duro, la disquetera, etc. A través del explorador podemos ver, eliminar, copiar o mover archivos y carpetas. INICIAR EL EXPLORADOR DE WINDOWS 1. 2. 3. 4.

Pulsar el botón Inicio. Seleccionar el menú programas. Seleccionar Accesorios. Seleccionar Explorador de Windows.

Computación Básica - Principiantes

Página 9


FORMACOMP –MACHALA LA VENTANA DEL EXPLORADOR

El explorador consta principalmente de dos secciones: En la parte izquierda aparece el árbol de direcciones, es decir, la lista de las unidades y carpetas que tenemos, sólo aparecen las unidades y carpetas, no archivos. En la derecha encontramos la otra sección, esta mostrará el contenido de la carpeta que tenemos abierta en la sección de la izquierda. Esta sección muestra las carpetas y los archivos. COMPONENTES DE LA VENTANA A continuación explicamos las distintas barras que componen esta ventana: Barra de títulos.- Muestra el nombre de la carpeta en la que nos encontramos. Aquí se encuentran los botones de control de la ventana, que sirven para minimizar, maximizar/restaurar y cerrar.

Barra de menús.- Nos permitirá acceder a todas las operaciones que se pueden realizar sobre un archivo o carpeta.

Barra de herramientas estándar.- Contiene botones para las operaciones más utilizadas. Si no está visible esta barra, debe seleccionar el menú Ver, la opción Barra de Herramientas y a continuación la opción Estándar.

El botón

El botón nos permitirá subir de nivel, es decir, situarnos en la carpeta que contiene la carpeta actual.

El botón Búsqueda nos muestra una ventana en la que podamos buscar el archivo que nosotros especifiquemos y lo presentará en la zona derecha de la ventana si lo encuentra.

El botón

nos permite ir a la última página que hayamos visto.

Carpetas nos muestra en forma de árbol las carpetas que tenemos.

Computación Básica - Principiantes

Página 10


FORMACOMP –MACHALA •

El botón Historial nos muestra una lista de las carpetas y páginas web visitadas hoy, la semana pasada o hace dos semanas.

El botón

permite copiar a otra carpeta, archivos o incluso otra carpeta.

El botón

permite mover carpetas o archivos a otro lugar.

Con el botón

Para poder deshacer el último cambio que hayamos hecho, pulsaremos el botón

El botón

podemos eliminar carpetas o archivos. .

nos permite cambiar las vistas de las carpetas.

Barra de direcciones.- Es muy conocida en Internet porque es en ella donde aparece la dirección de la página web que estamos visualizando. En el explorador el funcionamiento es el mismo pero mostrando el nombre de la carpeta en la que nos encontramos.

Barra de estado.- Nos muestra información adicional sobre los elementos que tenemos seleccionados.

SELECCIONAR ARCHIVOS Para seleccionar un solo archivo o carpeta basta con hacer clic sobre él, de esta forma las acciones las acciones que se realicen e ejecutarán sobre ese elemento. Si se desea realizar una operación sobre varios archivos o carpetas, el Explorador de Windows permite tener varios elementos seleccionados al mismo tiempo. •

Para seleccionar elementos consecutivos: Se hace clic sobre el primer elemento y después clic sobre el último elemento manteniendo pulsada la tecla SHIFT. Esta operación también puede ser realizada sólo con el ratón, para ello hay que situarse detrás del primer archivo que se quiere seleccionar pero no encima, después se hace clic con el botón izquierdo del ratón y arrastrarlo sin soltar el clic, debe aparecer un marco que indique hasta donde abarca la selección, soltar el botón del ratón cuando ya se tenga seleccionados los elementos que se desean.

Para seleccionar varios elementos alternativos: Se selecciona el primer elemento, luego se va seleccionando cada elemento manteniendo pulsada la tecla CTRL.

CREAR CARPETAS 1. 2. 3. 4. 5.

Para crear una carpeta hay que situarse en el lugar donde deseamos crearla. Abrir el menú Archivo Seleccionar la opción Nuevo Seleccionar Carpeta A continuación podemos observar en la ventana inferior derecha una nueva carpeta que tiene como nombre Nueva Carpeta, este es el nombre que Windows les aplica por defecto a las carpetas que creamos, en el caso de encontrar otra carpeta con ese nombre, la llamará Nueva Carpeta (2), Nueva Carpeta (3), y así sucesivamente. El nombre de la carpeta puede ser cambiado por el usuario.

Computación Básica - Principiantes

Página 11


FORMACOMP –MACHALA

ELIMINAR ARCHIVOS O CARPETAS 1. Primero hay que seleccionar el archivo o carpeta haciendo clic sobre los mismos. 2. Una vez seleccionada la carpeta o archivo, se hace clic sobre el botón de la barra estándar o podemos utilizar la tecla Supr. 3. Aparecerá un cuadro pidiendo que confirme la eliminación. 4. Cuando eliminamos una carpeta o archivo, Windows lo moverá por defecto a la Papelera de Reciclaje.

RECUPERAR UNA CARPETA DESDE LA PAPELERA DE RECICLAJE 1. Abra la Papelera de Reciclaje. 2. Seleccione el archivo o carpeta que desea recuperar. 3. Haga clic en el menú Archivo, opción Restaurar. También puede hacer clic en la opción lado izquierdo de la ventana de la papelera.

que se encuentra en el

VACIAR LA PAPELERA DE RECICLAJE 1. Abra la Papelera de reciclaje. 2. Haga clic en el menú Archivo, luego en la opción Vaciar papelera de reciclaje. 3. Aparece un cuadro de diálogo para confirmar que desea eliminar definitivamente esos elementos de su computadora, haga clic en sí para vaciar la papelera.

También puede hacer clic en la opción parte izquierda de la ventana de la papelera.

que se encuentra en la

MOVER ARCHIVOS O CARPETAS 1. Desde el Explorador de Windows seleccione los archivos o carpetas que desea mover. de la barra de 2. Haga clic en el botón Mover a... herramientas. 3. De la ventana que aparece a continuación elija la unidad o carpeta a donde desea que se traslade el archivo o carpeta seleccionado. 4. Haga clic en el botón Mover. Nota: Otra manera de mover un archivo o carpeta es, al momento de seleccionarlos, presione la combinación de teclas CTRL + X, ubíquese en el lugar donde lo desea colocar y presione la combinación de teclas CTRL + V.

Computación Básica - Principiantes

Página 12


FORMACOMP –MACHALA COPIAR ARCHIVOS O CARPETAS 1. Desde el Explorador de Windows seleccione los archivos o carpetas que desea copiar. 2. Haga clic en el botón Copiar a... de la barra de herramientas. 3. De la ventana que aparece a continuación elija la unidad o carpeta a donde desea que se copie el archivo o carpeta seleccionado. 4. Haga clic en el botón Copiar. Nota: Otra manera de copiar un archivo o carpeta es, al momento de seleccionarlos, presione la combinación de teclas CTRL + C, ubíquese en el lugar donde desea colocar la copia y presione la combinación de teclas CTRL + V.

BUSCAR ARCHIVOS O CARPETAS 1. Haga clic en el botón Inicio de la barra de tareas de Windows. 2. Escoja la opción Buscar . 3. Elija del menú qué desea buscar. 4. Escriba el nombre del archivo o la extensión de lo que desea buscar. Por ejemplo: *.jpg, *.doc, *.xls, etc. 5. En Buscar en... indique en qué unidad o carpeta desea ejecutar la búsqueda. 6. Haga clic en el botón Búsqueda y en el lado derecho de la ventana aparecerán todos los archivos o carpetas relacionados con el nombre que usted escribió.

Computación Básica - Principiantes

Página 13


FORMACOMP –MACHALA MICROSOFT WORD 2007 COMO INGRESAR A WORD Lo primero que hay que hacer para trabajar con Word 2007es, obviamente, arrancar el programa. Desde el menú Inicio. Al menú Inicio se accede desde el botón situado, normalmente, en la esquina inferior izquierda de la pantalla y desde ahí se pueden arrancar prácticamente todos los programas que están instalados en el ordenador.

Al colocar el cursor y hacer clic sobre el botón se despliega un menú parecido al que ves abajo, al colocar el cursor sobre el elemento Todos los programas; se desplegará una lista con los programas que hay instalados en tu ordenador.

GUARDAR UN DOCUMENTO WORD Lo que se escribe se va almacenando en la memoria de tu ordenador; si apagases el ordenador, se perdería y no lo podrías recuperar. Con el comando Guardar quedará grabado en el disco duro del ordenador (o en un disquete) de forma permanente.

Pulsa en el icono Guardar

y aparecerá una ventana como ésta.

Computación Básica - Principiantes

Página 14


FORMACOMP –MACHALA Para guardar un documento debes indicar el nombre con el que lo quieres guardar, el tipo de documento que estás guardando y la carpeta que contendrá tu documento. El nombre lo indicamos en el campo Nombre de archivo, donde ahora pone El día amaneció triste, teclea Primero, que es el nombre que le vamos a dar a nuestro primer documento. Los documentos dentro del disco duro están organizados en carpetas. La carpeta se indica en el campo Guardar en; la carpeta en la que se guardan los documentos de Word, por defecto, es Mis documentos, que será la que debe aparecer en la ventana de tu ordenador. Si no fuese así, haz clic en el icono Mis documentos que hay en la parte izquierda de la ventana. Haz clic en el botón Guardar y observa cómo cambia la barra de título; ahora pondrá Primero, en lugar de Documento1. Nuestro documento ya está guardado con el nombre Primero en la capeta Mis documentos.

ABRIR UN DOCUMENTO WORD Para utilizar un documento que tenemos guardado, primero, hemos de abrirlo. Para ello hacer clic en el icono del Botón Office ventana similar a la que vemos aquí.

y luego seleccionar la opción Abrir, aparecerá una

Para abrir un documento de los que se muestran en la ventana basta seleccionarlo haciendo clic sobre él (veremos como su nombre cambia de color) y luego pulsar en el botón Abrir. Otra forma más rápida de abrir el documento es haciendo doble clic sobre él. Inmediatamente el documento aparecerá en nuestra pantalla. En esta ventana se ven todos los documentos que están dentro de la carpeta que aparece en el campo Buscar en: Dentro de una carpeta hay documentos pero también puede haber otras carpetas, las carpetas se reconocen porque tienen delante un icono amarillo.

Una vez hemos acabado de trabajar con Word debemos cerrarlo haciendo clic en el icono cerrar de la esquina superior derecha de la pantalla

Computación Básica - Principiantes

Página 15


FORMACOMP –MACHALA CREAR UN NUEVO ARCHIVO WORD

Hacer click en el botón

, y seleccionar nuevo.

Al arrancar Word 2007 aparece una pantalla inicial como ésta.. En la parte superior esta, en color celeste, la barra del título, en la que aparece el nombre del documento sobre el que estamos trabajando. Cuando arrancamos Word 2007 sin abrir ningún documento, por defecto nos abre un documento en blanco y le asigna el nombre inicial Documento1. Cuando guardemos el documento le cambiaremos el nombre.

MOVER O COPIAR BLOQUES DE TEXTO Para MOVER un bloque de texto basta con seleccionarlo, poner el puntero del ratón sobre la selección y hacer un arrastre con el botón izquierdo del ratón hasta la nueva posición que ocupará el bloque de texto (aparece un cursorcillo gris que indica la posición de pegado). Si lo que se desea es duplicar o COPIAR un bloque de texto, el procedimiento es similar al anterior pero se debe mantener pulsada la tecla CONTROL mientras se realiza el arrastre (aparece un signo más en un cuadradito).

Computación Básica - Principiantes

Página 16


FORMACOMP –MACHALA

MOSTRAR U OCULTAR LAS BARRAS DE HERRAMIENTAS Mostrar una barra de herramientas •

Haga clic con el botón secundario del mouse (ratón) en cualquier barra de herramientas y, a continuación, haga clic en la barra de herramientas que desee mostrar en el menú contextual.

Ocultar una barra de herramientas •

Haga clic con el botón secundario del mouse (ratón) en la barra de herramientas y, a continuación, desactive la casilla de verificación situada a la izquierda de la barra de herramientas que desea ocultar.

CAMBIAR FORMATO: FUENTE, ALINEACION, INTERLINEADO, ETC Fuentes Los caracteres son todas las letras, números, signos de puntuación y símbolos que se escriben como texto. Las letras incluidas en imágenes, no se consideran caracteres a estos efectos y no se les pueden aplicar los formatos que vamos a estudiar. Vamos a ver las posibilidades más comunes para variar el aspecto de los caracteres que están disponibles en la pestaña Inicio dentro del grupo de herramientas Fuente.

También aparecen las herramientas de formato automáticamente al seleccionar una

Tamaño De forma parecida podemos cambiar el tamaño de la fuente. Seleccionar el texto y hacer clic en el triángulo para buscar el tamaño que deseemos, o escribirlo directamente.

Computación Básica - Principiantes

Página 17


FORMACOMP –MACHALA

Estilo Una vez fijada la fuente y el tamaño podemos cambiar el estilo a uno de los tres disponibles: Basta seleccionar el texto y hacer clic en el botón

negrita, cursiva y subrayado . correspondiente.

Observar como al aplicar un estilo, el botón correspondiente queda presionado (se ve en un tono Para quitar un estilo que hemos aplicado previamente, seleccionar el anaranjado). texto y volver a hacer clic sobre el estilo. También se pueden aplicar varios estilos a la vez, por ejemplo, negrita y cursiva. Simplemente hay que aplicar los estilos consecutivamente.

Alineación. Estos son los botones Izquierda

para fijar la alineación. Hay cuatro tipos de alineación: Centrada

Derecha

Justificada

Este párrafo tiene Este párrafo tiene Este párrafo tiene Este párrafo tiene establecida establecida establecida la una alineación alineación alineación alineación justificada. derecha. izquierda. centrada.

CONFIGURAR MARGENES Y TAMAÑO DE LA HOJA Cuando estamos escribiendo en un documento Word es como si lo hiciéramos en una hoja de papel que luego puede ser impresa. Por lo tanto, existe un área en la cual podemos escribir y unos márgenes los cuales no podemos sobrepasar.

Computación Básica - Principiantes

Página 18


FORMACOMP –MACHALA

Estos márgenes se definen en la pestaña Diseño de página, en el grupo de herramientas Configurar página, se nos muestra las herramientas con las que se puede modificar Márgenes, Orientación, Saltos de página, Tamaño, Números de línea, Columnas y Guiones. Al hacer clic sobre el botón Márgenes, aparecen unos márgenes predeterminados que se pueden utilizar para agilizar la tarea. Si ninguno de esos márgenes es correcto para el documento que está realizando, entonces se puede personalizar haciendo clic en la opción Márgenes Personalizados.

También se puede modificar el tamaño de la hoja, en la cual saldrá impreso el documento. Al hacer clic en el botón Tamaño, se abre una lista de Tamaños predeterminados. Pero, al igual que en los márgenes, aquí también se puede personalizar el tamaño de la hoja, haciendo clic en la opción Más tamaños de papel.

Vista preliminar. La vista preliminar permite visualizar la página tal y como se imprimirá, con gráficos, imágenes, encabezados y pies de página, etc. pero además permite ver varias páginas a la vez, aumentar y reducir el tamaño, y algunas cosas más que vamos a ver ahora. Para desplegar la vista preliminar ir al Botón Office y desplegar la opción Imprimir y elegir Vista preliminar. Al arrancar la vista preliminar veremos una pantalla similar a la que muestra la siguiente imagen.

Computación Básica - Principiantes

Página 19


FORMACOMP –MACHALA

IMPRIMIR DOCUMENTO Desde el Botón Office, seleccionar Imprimir o bien directamente (CTRL+P), aparecerá el cuadro de diálogo que ves a continuación.

MICROSOFT EXCEL 2007 COMO INGRESAR A EXCEL 2007 Desde el botón Inicio situado, normalmente, en la esquina inferior izquierda de la pantalla. Coloca el cursor y haz clic sobre el botón Inicio se despliega un menú; al colocar el cursor sobre Todos los programas , aparece otra lista con los programas que hay instalados en tu ordenador; coloca el puntero del ratón sobre la carpeta con el nombre Microsoft Office y haz clic sobre Microsoft Excel, y se iniciará el programa.

Computación Básica - Principiantes

Página 20


FORMACOMP –MACHALA

Desde el icono de Excel del escritorio.

La pantalla inicial Al iniciar Excel aparece una pantalla inicial como ésta, vamos a ver sus componentes fundamentales, así conoceremos los nombres de los diferentes elementos y será más fácil entender el resto del curso. La pantalla que se muestra a continuación (y en general todas las de este curso) puede no coincidir exactamente con la que ves en tu ordenador, ya que cada usuario puede decidir qué elementos quiere que se vean en cada momento, como veremos más adelante.

Computación Básica - Principiantes

Página 21


FORMACOMP –MACHALA

Libro de trabajo Un libro de trabajo es el archivo que creamos con Excel, es decir, todo lo que hacemos en este programa se almacenará formando el libro de trabajo. Los libros de trabajo de Excel tienen la extensión .XLS para que el ordenador los reconozca como tal. Cuando se inicia una sesión de Excel automáticamente se abre un nuevo libro de trabajo con el nombre provisional de Libro1. Esto lo puedes comprobar en la pantalla de Excel, en la Barra de título en la parte superior de la ventana verás como pone Microsoft Excel - Libro1.

Cada vez que empezamos un nuevo trabajo con Excel el número del libro irá variando dependiendo de cuántos se hayan creado en esta sesión. Así si empezamos otro trabajo, el nombre que se asigna será Libro2, el siguiente Libro3, y así sucesivamente. Cuidado que el nombre asignado sólo sirve como referencia para identificar los trabajos mientras no se hayan guardado, en ningún caso significa que el archivo ya se encuentra guardado. Un libro de trabajo está formado por varias hojas, en principio constará de 3 hojas aunque el número de éstas puede variar entre 1 y 255, Si miras en la parte inferior de la ventana de Excel encontrarás las diferentes hojas del libro de trabajo, cada una de ellas nombradas de la forma Hoja1, Hoja2...

Los libros de trabajo son una gran herramienta de organización, ya que por ejemplo todas las hojas referidas a un mismo proyecto o trabajo podrían agruparse en un sólo libro. Hoja de cálculo La hoja de cálculo es uno de los distintos tipos de hojas que puede contener un libro de trabajo. Es una herramienta muy útil para todas aquellas personas que trabajen con gran cantidad de números y necesiten realizar cálculos u operaciones con ellos. Es como una gran hoja cuadriculada formada por 16384 columnas y 1.048.576 filas. Las hojas de cálculo están formadas por columnas y filas. Una columna es el conjunto de celdas seleccionadas verticalmente. Cada columna se nombra por letras, por ejemplo A, B, C,.......AA, AB,........IV.

Computación Básica - Principiantes

Página 22


FORMACOMP –MACHALA

Cada fila se numera desde 1 hasta 1.048.576 y es la selección horizontal de un conjunto de celdas de una hoja de datos.

La intersección de una columna y una fila se denomina Celda y se nombra con el nombre de la columna a la que pertenece y a continuación el número de su fila, por ejemplo la primera celda pertenece a la columna A y la fila 1 por lo tanto la celda se llama A1. Si observas la ventana de Excel podrás comprobar todo lo explicado anteriormente. Cuando el cursor está posicionado en alguna celda preparado para trabajar con ésta, dicha celda se denomina Celda activa y se identifica porque aparece más remarcada que las demás. De igual forma tenemos la fila activa, fila donde se encuentra la celda activa y columna activa, columna de la celda activa. Otro concepto muy importante en una hoja de cálculo es el de Rango, que es un bloque rectangular de una o más celdas que Excel trata como una unidad. Los rangos son vitales en la Hoja de Cálculo, ya que todo tipo de operaciones se realizan a base de rangos. SELECCIÓN DE RANGO DE CELDAS Antes de realizar cualquier modificación a una celda o a un rango de celdas con Excel 2007, tendremos que seleccionar aquellas celdas sobre las que queremos que se realice la operación. A continuación encontrarás algunos de los métodos de selección más utilizados. Te recomendamos iniciar Excel 2007 ahora para ir probando todo lo que te explicamos. A la hora de seleccionar celdas es muy importante fijarse en la forma del puntero del ratón para saber si realmente vamos a seleccionar celdas o realizar otra operación. La forma del puntero

Computación Básica - Principiantes

Página 23


FORMACOMP –MACHALA del ratón a la hora de seleccionar celdas consiste en una cruz gruesa blanca, tal como: . Selección de una celda Para seleccionar una única celda sólo tienes que hacer clic sobre la celda a seleccionar con el botón izquierdo del ratón. Selección de un rango de celdas Para seleccionar un conjunto de celdas adyacentes, pulsar el botón izquierdo del ratón en la primera celda a seleccionar y mantener pulsado el botón del ratón mientras se arrastra hasta la última celda a seleccionar, después soltarlo y verás como las celdas seleccionadas aparecen con un marco alrededor y cambian de color. Selección de una columna Para seleccionar una columna hay que situar el cursor sobre el identificativo superior de la columna a seleccionar

y hacer clic sobre éste.

Selección de una fila Para seleccionar una fila hay que situar el cursor sobre el identificativo izquierdo de la fila a seleccionar y hacer clic sobre éste. Selección de una hoja entera Situarse sobre el botón superior izquierdo de la hoja situado entre el indicativo de la columna A y el de la fila 1 y hacer clic sobre éste. Si realizamos una operación de hojas como eliminar hoja o insertar una hoja, no hace falta seleccionar todas las celdas con este método ya que el estar situados en la hoja basta para tenerla seleccionada. En muchas ocasiones, después de crear una hoja de cálculo, nos daremos cuenta de que nos falta alguna fila en medio de los datos ya introducidos. Para añadir una fila, seguir los siguientes pasos: Seleccionar la fila sobre la que quieres añadir la nueva, ya que las filas siempre se añaden por encima de la seleccionada. Seleccionar el menú Insertar de la pestaña Inicio. Elegir la opción Insertar filas de hoja.

Computación Básica - Principiantes

Página 24


FORMACOMP –MACHALA Todas las filas por debajo de la nueva, bajarán una posición. En caso de no haber seleccionado ninguna fila, Excel toma la fila donde está situado el cursor como fila seleccionada.

Si quieres añadir varias filas, basta con seleccionar, en el primer paso, tantas filas como filas a añadir. Añadir filas a nuestra hoja de cálculo no hace que el número de filas varíe, seguirán habiendo 1048576 filas, lo que pasa es que se eliminan las últimas, tantas como filas añadidas. Si intentas añadir filas y Excel no te deja, seguro que las últimas filas contienen algún dato. Cuando insertamos filas con un formato diferente al que hay por defecto, nos aparecerá el botón para poder elegir el formato que debe tener la nueva fila. Para elegir un formato u otro, hacer clic sobre el botón y aparecerá el cuadro de la derecha desde el cual podremos elegir si el formato de la nueva fila será el mismo que la fila de arriba, que la de abajo o que no tenga formato. No es obligatorio utilizar este botón, si te molesta, no te preocupes ya que desaparecerá al seguir trabajando con la hoja de cálculo.

Insertar columnas en una hoja Excel 2007 también nos permite añadir columnas, al igual que filas. Para añadir una columna, seguiremos los siguientes pasos: Seleccionar la columna delante de la cual quieres añadir otra, ya que las columnas siempre se añaden a la izquierda de la seleccionada. Seleccionar el menú Insertar de la pestaña Inicio. Elegir la opción Insertar columnas de hoja. Todas las columnas por la derecha de la nueva se incrementarán una posición. En caso de no haber seleccionado ninguna columna, Excel 2007 toma la columna donde estamos situados como columna seleccionada. INSERTAR NUEVA HOJA DE CALCULO Si necesitas trabajar con más de tres hojas en un libro de trabajo, tendrás que añadir más. El número de hojas puede variar de 1 a 255.

Computación Básica - Principiantes

Página 25


FORMACOMP –MACHALA Para añadir una hoja, seguiremos los siguientes pasos: Situarse en la hoja posterior a nuestra nueva hoja, ya que las hojas siempre se añadirán a la izquierda de la seleccionada. Seleccionar el menú Insertar. Elegir la opción Insertar hoja.

Eliminar filas y columnas de una hoja Para eliminar filas, seguir los siguientes pasos: Seleccionar las filas a eliminar o selecciona las columnas a eliminar. Seleccionar el menú Eliminar de la pestaña Inicio. Elegir la opción Eliminar filas de hoja o Eliminar columnas de hoja. Al eliminar filas o columnas de nuestra hoja de cálculo, no varía el número de filas o columnas, seguirá habiendo 1048576 filas y 16384 columnas, lo que pasa es que se añaden al final de la hoja, tantas como filas o columnas eliminadas.

Eliminar celdas de una hoja Para eliminar varias celdas, seguir los siguientes pasos: Seleccionar las celdas a eliminar. Seleccionar el menú Eliminar de la pestaña Inicio. Elegir la opción Eliminar celdas.... Aparecerá el cuadro de diálogo de la derecha. Elegir la opción deseada dependiendo de cómo queremos que se realice la eliminación de celdas. Desplazando las celdas hacia la izquierda o hacia la derecha.

Computación Básica - Principiantes

Página 26


FORMACOMP –MACHALA Observa como desde aquí también te permite eliminar filas o columnas enteras. Hacer clic sobre Aceptar. Eliminar hojas de un libro de trabajo Para eliminar una hoja, seguir los siguientes pasos: Situarse en la hoja a eliminar. Seleccionar el menú Eliminar de la pestaña Inicio. Elegir la opción Eliminar hoja. Vamos a ver las diferentes técnicas relacionadas con la impresión de datos, como puede ser la configuración de las páginas a imprimir, la vista preliminar para ver el documento antes de mandar la impresión y por supuesto la operación de imprimir los datos.

Configurar página Antes de imprimir una hoja de cálculo, Excel 2007 nos permite modificar factores que afectan a la presentación de las páginas impresas, como la orientación, encabezados y pies de página, tamaño del papel, ... Si deseamos modificar algunos de los factores anteriores, desde la vista preliminar, deberemos hacer clic en el botón Configurar página...

Aparecerá el cuadro de diálogo Configurar página descrito a continuación. Dicho cuadro consta de 4 fichas. La primera de las fichas se denomina Página y permite indicar características como la orientación del papel, el tamaño del papel que utilizamos y otros parámetros.

Computación Básica - Principiantes

Página 27


FORMACOMP –MACHALA

Selecciona la orientación del papel, vertical u horizontal. (En la impresora se colocará el papel siempre de la misma forma). En el recuadro Escala nos permitirá indicarle si deseamos que la salida a impresora venga determinada por un factor de escala (100%, 50%, 200%,...) o bien ajustando automáticamente la hoja en un número de páginas específico (una página de ancho por 1 de alto, así se imprimirá en una sola hoja,...). Observa como en la parte derecha disponemos de un botón para ir a opciones específicas de la impresora seleccionada para imprimir. Para modificar los márgenes superior, inferior, derecho e izquierdo de las hojas a imprimir, utilizar la ficha Márgenes.

En esta ficha podrás modificar los márgenes superior:, inferior:, derecho: e izquierdo: de las hojas a imprimir.

Computación Básica - Principiantes

Página 28


FORMACOMP –MACHALA Si la hoja tiene encabezado: o pie de página:, también nos permite indicar a cuántos centímetros del borde del papel queremos que se sitúen. Si deseas que tu salida tenga centradas las hojas tanto horizontal como verticalmente, Excel nos lo realizará automáticamente activando las casillas Horizontalmente y/o Verticalmente respectivamente.

Vista preliminar La vista preliminar es una herramienta que nos permite visualizar nuestra hoja antes de imprimirla. Pero primero es aconsejable ver la Vista de Diseño de página para poder ver los saltos de página, márgenes, encabezados y pies de página, el formato completo de la hoja. Para visualizar la Vista de Diseño de página, seguir los siguientes pasos: Selecciona la pestaña Vista. Elige la opción Vista de Diseño de página.

En el centro de la ventana aparecerá una página de nuestra hoja de cálculo. Observa como en la parte inferior de la ventana nos informa que estamos visualizando la página 1 de un total de 1 página (Vista previa: Página 1 de 1). Desde esta vista podemos seguir trabajando con la hoja de cálculo como hasta ahora, la única diferencia es que sabremos cómo quedará en la hoja al imprimirla.

Computación Básica - Principiantes

Página 29


FORMACOMP –MACHALA Una vez terminado, para ver la vista preliminar de la hoja en una página utiliza la opción Vista preliminar que encontrarás en el Botón Office, haciendo clic en la flecha a la derecha de Imprimir.

La página se mostrará de este modo:

En caso de tener más de una página, podremos cambiar la página a visualizar utilizando los botones: para ir a la página anterior. También podríamos pulsar la tecla RE PAG del teclado.

Computación Básica - Principiantes

Página 30


FORMACOMP –MACHALA para ir a la página siguiente. También podríamos pulsar la tecla AV PAG del teclado. Si nuestra hoja sólo tiene 1 página éstos botones estarán desactivados. Al situarse sobre la hoja, dentro de vista preliminar, el puntero del ratón se convierte en una lupa, de tal forma que podremos ampliar o reducir cualquier zona de la página. Si nos situamos sobre cualquier parte de la página y hacemos clic, se ampliará la parte de la página donde nos encontramos situados. Y si volvemos a hacer clic se volverá a visualizar la página entera.

Esta operación se puede realizar también haciendo clic sobre el botón

.

Si la hoja de cálculo se encuentra preparada para la impresión, hacer clic sobre el botón

Computación Básica - Principiantes

.

Página 31

MANUAL FORMACOMP  

MANUAL BASICO PARA PRINCIPIANTES

Advertisement