Issuu on Google+

Ausgabe 3 / 2008

Swiss-Soft Info Das Informationsmagazin der Swiss-Soft Solutions GmbH, St. Gallen

Karte direkt aus Adresse anzeigen

Adressen erfassen

Im Navigator können Sie sich den Standort der aktuellen Adresse mit einem einzigen Mausklick in MapSearch anzeigen lassen.

Neu können Adressen nicht nur im TwixTel sondern auch über das Internet in TelSearch.ch oder in Directories (weisse Seiten) gesucht und in die Adressverwaltung übernommen werden.

Diese Funktion finden Sie in der Adressansicht in der seitlichen Funktionsleiste unter Adresse in map.search anzeigen.

Die Karte der aktiven Adresse kann mit der Funktion Anzeige in MapSearch in der linken, seitlichen Funktionsleiste angezeigt werden.

Auftragserfassung Bei der Auftragserfassung können neu automatisch verschiedene Unterordner erstellt werden. Bei grösseren Projekten kann es sinnvoll sein, im Auftragsordner verschiedene Unterordner wie Fotos, CAD-Pläne, Korrespondenz usw. anzulegen, um eine bessere Übersicht in den Objektaktivitäten zu erreichen.

Geben Sie dazu im Feld Namen den gesuchten Namen und im Feld Ort die Ortschaft oder PLZ der gesuchten Adresse ein. Klicken Sie danach auf den Button TelSearch.ch oder Directories um die Adresse im gewünschten Verzeichnis zu suchen.

Die Adresse kann mit einem Klick auf vCard übernommen werden, wobei das Erstellen einer vCard bei Directories extrem lange dauert. Für eine korrekte Installation wenden Sie sich bitte an Ihren Vertriebspartner oder unsere Hotline. Die gewünschten Unterordner können in der Maske Objekt erstellen vordefiniert werden. Dort kann auch gewählt werden, ob die Checkbox beim Erstellen grundsätzlich aktiv oder inaktiv sein soll.

VectorWorks - CAD

Überzeugen Sie sich von der neuen Version 2008 gleich selbst an einer Präsentation vom 12.09.2008. Um eine Anmeldung für die Präsentation in Münchwilen wird gebeten.

Swiss-Soft Solutions GmbH | Fürstenlandstr. 99 | 9014 St. Gallen | T 071 278 59 62 | F 071 278 59 64 | info@swiss-soft.ch | www.swiss-soft.ch


Swiss-Soft Info

Seite 2

Ausgabe 3 / 2008

Serientermine mit Ausnahmen

Swiss-Office

Für Serientermine können Ausnahmen erstellt werden. Sie können einen einzelnen Serientermin in der Pendenzenansicht einfach anklicken und löschen oder verschieben. Die Ausnahmen werden automatisch im Navigator und Outlook nachgeführt und in der Ausnahmenliste gespeichert. Dieses Vorgehen funktioniert auch bei Serienterminen für ganze Benutzergruppen.

Der Produktionsbeschrieb und die Notizen können vom Hauptauftrag in einen Office-Auftrag übernommen werden. (Menü Einfügen) Die Spalte Vortragen auf kann nun mit der rechten Maustaste geändert werden, auch wenn der Auftrag bereits gedruckt wurde und somit schreibgeschützt ist. Im Menü Bearbeiten können alle Seitenumbrüche auf einmal entfernt werden. Im Menü Extras/Benutzereinstellungen kann auf der Karteikarte Anzeige die aktive Zelle hervorgehoben werden.

Werkstoffliste Die Ausnahmenliste kann in den Serienterminen mit der Schaltfläche Ausnahmen angezeigt werden. Auch hier können die bestehenden Ausnahmen mit der rechten Maustaste bearbeitet oder gelöscht werden. Selbstverständlich können die Ausnahmen auch direkt in der Pendenzenansicht bearbeitet werden.

Im Menü Extras/Einstellungen kann auf der Karteikarte Anzeige die aktive Zelle hervorgehoben werden.

Produktionsplanung

Bereits entsteht wieder ein neues Modul in unserer Softwareküche. Mit der Kapazitäts- und Produktionsplanung erhalten Sie in Zukunft ein Werkzeug, um die gesamte Auslastung im Betrieb zu überwachen und somit frühzeitig Engpässe oder Unterbeschäftigung zu erkennen.

Bei der Übernahme von Artikeln aus dem Artikelstamm kann ein Warnfenster angezeigt werden, wenn das Preisdatum älter als xx Monate ist. Die Funktion kann in den Stammdaten unter der Rubrik Lagerverwaltung aktiviert werden.

Kostenstellen-Auslastung über die nächsten 6 Wochen

Mit der Auslastung der Kostenstellen pro Arbeitswoche und den täglichen Einsatzplänen der Mitarbeiter haben Sie Ihre Produktion fest im Griff.

In einer Werkstoffliste kann mit Ctrl-F nach einem beliebigen Text gesucht werden.

Die Produktionsplanung Swiss-Plan wird derzeit in Zusammenarbeit mit der ERFA-Gruppe entwickelt und kann voraussichtlich ab September 2008 ausgeliefert werden.

Swiss-Soft Solutions GmbH | Zürcherstrasse 172 | 9014 St. Gallen | T 071 278 59 62 | info@swiss-soft.ch | www.swiss-soft.ch | Seite 2


Newsletter 3/2008