Page 1

02 BAS ILLUSTRATOR

ICO

Introducción Antes de empezar el recorrido básico por el área de trabajo de Illustrator, nos pararemos a evaluar unas cuantas diferencias fundamentales, que siempre deberemos tener en mente.

Conceptos Básicos (I) Manejo de vectores

Vector sin seleccionar

Vector seleccionado

Hasta ahora estamos acostumbrados a que en Freehand el vector que este seleccionado aparecerá como una caja “vacía” mientras que el resto aparecerán como “llenas”. Illustrator funciona justamente al revés, el vector seleccionado aparecerá como una caja llena. Doble puntero La aplicación dispone de dos punteros: - El puntero de selección usado para seleccionar e interactuar con objetos, escalarlos, girarlos etc. Este puntero se invoca con la tecla V.

Puntero de Selección

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010

Puntero de Subselección

- El puntero de subselección o selección directa usado para interactuar con los puntos de unión entre vectores. Este puntero se invoca con la tecla A.


02 BAS ILLUSTRATOR

ICO

Conceptos Básicos (II) Importar no Colocar Sí Manejando el vocabulario básico, en esta aplicación y en InDesign no podremos “importar” nada cuando queramos colocar texto, imágenes, etc. El comando para ello se llama “Colocar” y está en el menu Archivo. Pegar dentro no Máscara de Recorte Sí Para pegar dentro en Illustrator necesitaremos crear una máscara de recorte. Más adelante explicaremos como. No hay posibilidad de “empaquetar” Illustrator está pensado como un programa sólo de ilustración no de composición, por ello en la versión CS4 y anteriores no dispondremos de la opción de empaquetar para reunir tipos/ imágenes usadas. La solución más cercana es generar un PDF conforme a normas de impresión (PDF/X...) Vista de Esquema no Contornear Sí La vista de esquema en Illustrator se llama contornear y se encuentra en el Menu Ver.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Conceptos Básicos (III)

Los marcos La unidad básica mínima en ambos programas es el marco. Todos los elementos que situemos estarán “encerrados” dentro de un marco. En Illustrator cualquier dibujo vectorial cuando sea seleccionado con el puntero de selección directa aparecerá dentro de un marco.

Relleno y trazo independientes En illustrator un trazado aunque no este cerrado tiene la opción de tener un relleno asignado. Esto no era posible en Freehand, que sólo aplica rellenos a trazados cerrados.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Abre / Coloca

Empezando (I) C贸mo funciona Como programa de dise帽o vectorial Illustrator trabaja/soporta diferentes formatos. Entre ellos, destacamos: *.Ai: Formato nativo de Illustrator. Abre/Guarda. *.EPS: Archivo de intercambio. Abre/Guarda/Exporta. *.PDF: Archivo de intercambio. Abre/Guarda/Exporta. *.Fhxx: Formato propietario de Freehand. Abre.

Guarda / Exporta

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Empezando (II) Lanzando illustrator por vez primera: la Pantalla de bienvenida La primera vez que iniciemos el programa (y las veces que queramos sí así lo indicamos) nos encontraremos la pantalla de bienvenida. Desde aquí podremos:

Columna izquierda Listado de últimos trabajos abiertos Opción de abrir otro documento existente Listado de temas de Ayuda CheckBox con a posibilidad de mostrar/ocultar esta ventana cada vez que lancemos la aplicación Columna derecha Crear nuevo documento basado en diferentes estandares (Web/ papel/vídeo, ...) Crear un documento nuevo desde plantilla.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Empezando (III) Nuevo Documento Bien desde la pantalla de Bienvenida o desde Archivo/Nuevo saltaremos a este cuadro de dialogo desde donde podremos elegir: El nombre del documento El perfil asignado al mismo (Imprimir/Web, ...) Número de Mesas de Trabajo (multipágina, explicado después) Área de recorte (tamaño de la página) Ancho, alto, unidades de medición y orientación del área(s) de recorte Sangrado del área de recorte (activando la cadena situada a la derecha de las cajas de entrada le daremos el mismo valor a todas) Sí desplegamos la casilla de avanzado, podremos elegir: Modo de color (CMYK/RGB) Efectos de rasterizado (Resolución de los mismo) Modo de previsualización (explicado más adelante)

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Menú

Empezando (IV) Espacio de trabajo Toda la suite de Adobe CS4 comparte un mismo interface, con cinco zonas diferenciadas.

Barra de propiedades, Da información del elemento que este seleccionado en ese momento o del área de trabajo

Paleta de Herramientas

Área de Trabajo

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010

Paneles flotantes


02 BAS ILLUSTRATOR

ICO

Empezando (V) Espacio de trabajo Todas las acciones que podemos realizar no sólo se pueden invocar bien desde la paleta de herramientas/paneles flotantes, también pueden realizarse desde el menú o con el botón derecho del ratón.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Empezando (VI) Espacio de trabajo. Apilando y Desplegando. Tanto la barra de Herramientas como los paneles flotantes tienen la opción plegarse desplegarse usando el botón situado en la parte superior. En el caso de los paneles flotantes, la opción “en tira” sólo nos permite mostrar un panel desplegado. Todos los paneles tienen un pequeño menú de opciones que se invoca desde la parte superior derecha. Todos los paneles tienen un tira como de “clasificador” desde la cual podemos arrastrar ese panel y convertirlo en flotante o añadirlo a otra tira de pestañas, también las dos flechas nos permiten mostrar más o menos opciones del panel.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Empezando (VII) Espacio de trabajo. Guardando y Creando Una vez que hallamos acabado de plegar/desplegar, apilar paneles, tenemos la opción de guardar este espacio de trabajo para usarlo cada vez que lancemos la aplicación. También tenemos la posibilidad de cargar espacios de trabajo predefinidos en la aplicación, como por ejemplo un espacio de trabajo llamado “Como Freehand“. Podemos guardar o cargar estos espacios desde dos sitios diferentes. Uno desde la barra de propiedades a través del desplegable y la otra desde el menú Ventana/Espacio de Trabajo.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Empezando (VIII) Navegando por la aplicación

Navegador como el de photoshop parra acercarnos o alejarnos del documento. Menú Ventana/Navegador Lupa, acerca o aleja el documento, también con barra espaciadora + comando

Tamaño de zoom del documento, flechas de primera página, siguiente, anterior, última y deplegable con número de página.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010

Estado del documento (guardado sí/no ,cuando)

Barras de Scroll


02 BAS ILLUSTRATOR

ICO

Empezando (IX) Mesas de Trabajo Definición En el cuadro de dialogo de nuevo documento podemos definir cuantas mesas de trabajo queremos, actuando sobre las siguientes opciones: Número de mesas Orden de “lectura” de las mismas (filas, columnas, ...) Orientación del orden de lectura (izda-dcha) El resultado final será:

Área de Sangrado

Límite del documento

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010


02 BAS ILLUSTRATOR

ICO

Área total de trabajo, Mesa de luz donde pueden posicionarse elementos aunque no sea dentro de las página

Área de recorte (página)

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010

Marco de la mesa de luz, aquí no puede posicionarse contenido

Empezando (X) Área de trabajo Este es el espacio total de trabajo de Illustrator.


02 BAS ILLUSTRATOR

ICO

Empezando (XI) Mesas de Trabajo Edición Una vez creadas las mesas igual deseamos editarlas y cambiar tamaño u orientación de alguna de ellas. Esto se puede hacer de dos maneras, desde la paleta de herramientas con la herramienta de mesas de trabajo o desde el panel de opciones con el botón ajustar documento y luego editar mesas de trabajo. Una vez hecho podremos cambiar los valores de la mesa de trabajo que deseemos seleccionándola con el puntero. Podemos cambiar, la orientación, el tamaño, eliminar mesas y duplicarlas.

Taller Adobe InDesign & Illustrator CS4 Zaragoza, 1-3 Febrero 2010

02_Illustrator_Basico_1  

- El puntero de subselección o selección directa usado para interactuar con los puntos de unión entre vectores. Este puntero se invoca con l...

Read more
Read more
Similar to
Popular now
Just for you