Issuu on Google+

Guías de EXCEL

Centro ¡Supérate! ADOC Asignatura: Informática. Docente: Ricardo Fonseca Álvarez. Tema: Ejercicios de Excel 2010. Responsable: Beatriz Elizabeth Moreno Mendoza. Grado: 3º “A” Fecha de entrega: Lunes 25, Febrero, 2013 Año: 2013

Rutas de ejercicios de Excel 2010. Guía 2.


Guías de EXCEL Ejercicio # 1. Ruta: en la celda llamada Categoría, ocuparemos la función SI Anidada (SI (Y), con la que indicaremos: si la duración del curso ha sido mayor a 30 horas, mientras sea igual a Preferencial (PA), pero de lo contrario será Normal. Para ello se usara la formula siguiente: =SI(Y(D7>=30,C7<>"PA"),"Preferencial","Normal"). Hacer lo mismo con las otras celdas.

Ruta: la celda de Antigüedad, se plantea con la función SIFECHA. Colocamos la fecha actual y luego la fecha de ingreso a la cual la escribimos como referencia absoluta (f4), luego la letra M en comillas para la condición en meses. Formula =SIFECHA(B7,$C$2,"M")


Guías de EXCEL Para aplicar el formato condicional: Ficha Inicio/Grupo Estilos/Comando Formato condicional/Ficha desplegable/Seleccionar la opción Nueva regla/Cuadro de dialogo: Nueva regla de formato/Seleccionar la opción Aplicar formato únicamente las celdas que contengan/Escribir las condiciones asignadas/Aceptar.

Ruta: la celda Descuento, ocuparemos la función SI Anidada (SI(O), con la que indicaremos el descuento del alumno Preferencial (PA) si tiene una duración mayor a 36 meses, recibirá un descuento de 50%, si es Normal y su duración es mayor o igual a 24 meses, su descuento será de 30% por lo contrario su descuento será de 15%. Formula a utilizar: =SI(O(E8="Preferencial",F8>"36"),"50"%,SI(Y(E8="Normal",F8>="24"),30 %,15%))


Guías de EXCEL Ruta: en la celda de Sub-total, ocuparemos una multiplicación entre la cantidad de horas por el valor de hora(referencia absoluta:f4). Formula a utilizar: =D7*$C$3 luego ocuparla en las siguientes celdas.

Ruta: en la celda de Total, dividiremos el Sub-total entre la Cotización Dólar (referencia absoluta: f4) menos la multiplicación del Descuento por el Subtotal entre la Cotización Dólar (referencia absoluta: f4). Formula a utilizar: =(H7/$C$4)-((G7*H7)/$C$4)


Guías de EXCEL Ruta: la Cantidad de alumnos se encontrara así: función CONTAR.SI, escribir el rango donde están las empresas (referencia absoluta: f4), y escribir la condición que sería el nombre de la empresa “PA”. Formula a utilizar: =CONTAR.SI($C$7:$C$11,C16)

Ruta: en la celda Total U$, ocuparemos la función SUMAR.SI. Escribiremos el rango de las empresas (referencia absoluta (f4), la celda del nombre de cada empresa y el rango del Sub-total (referencia absoluta (f4). Formula a utilizar: =SUMAR.SI($C$7:$C$11,C16,$H$7:$H$11)


Gu铆as de EXCEL

Ruta: en los Totales, ocuparemos la funci贸n SUMA. Seleccionaremos el rango del Sub-total y el rango del Total respectivamente. Formula a utilizar: =SUMA(H7:H11) y =SUMA(I7:I11)

Ruta: en los Promedios, ocuparemos la funci贸n PROMEDIO. Seleccionaremos el rango del Sub-total y el rango del Total respectivamente. Formula a utilizar: =PROMEDIO(H7:H11) y =PROMEDIO(I7:I11)


Guías de EXCEL

Ruta: el Grafico deberá formarse al seleccionar los rangos de los nombres de los individuos y la Duración en curso. Ficha Insertar/Grupo Gráficos/Comando Circular/Buscar y seleccionar el formato pedido/Ficha emergente Diseño/Grupo Diseños de grafico/Buscar y seleccionar el Diseño 6 para sus porcentajes respectivos.

Para separarlo a una hoja aparte: Ficha emergente Diseño/Grupo Ubicación/Cuadro de dialogo Mover grafico/Escribir nombre de la hoja nueva/Aceptar.


Guías de EXCEL

Ejercicio #2. Ruta: en la celda Importe, utilizaremos una multiplicación entre la cantidad de unidades por su precio unitario. Formula a utilizar: =C12*C5 Aplicarlo a las siguientes celdas. Para colocar el formato monetario en USD: Ficha Inicio/Grupo Numero/Comando Formato de numero/Seleccionar Contabilidad/Opción Mas formatos d numero/Buscar y seleccionar USD en la opción Símbolo.


Guías de EXCEL Ruta: en la celda Descuento, ocuparemos la función SI Anidada (SI(Y). Escribiremos el artículo, su cantidad de productos vendidos, y así definiremos el porcentaje de descuento para cada uno, el Disco tendrá un descuento de 10% si sus ventas de unidad son mayores a 50; la Memoria tendrá un descuento de 5% si sus ventas de unidad son mayores a 45 y el Mouse tendrá un descuento de 8% si sus ventas de unidad son mayores a 50. Formula a utilizar: =SI(Y(B11=$B$5,C11>$D$5),D11*$E$5,SI(Y(B11=$B$6,C11>$D$6),D11* $E$6,SI(Y(B11=$B$7,C11>D7),D11*E7,0)))

Ruta: en la celda del IVA, utilizaremos la función SI efectuando lo siguiente: escribiremos el articulo a calcular, luego su importe multiplicándolo por el porcentaje de IVA (referencia absoluta: f4) y el valor si falso (0). Formula a utilizar: =SI(B11=$B$5,D11*$H$2,0). Nótese que el Mouse y la Memoria no participan en ello.


Guías de EXCEL

Ruta: el Total lo obtendremos por medio de la suma del Precio menos Descuento mas el IVA. Formula a utilizar: =D11-E11+F11

Ruta: para encontrar el total de Días, utilizaremos la función CONTARA. Seleccionaremos el rango de los días lunes-viernes, luego aplicarlo a las siguientes celdas. Formula a utilizar: =CONTARA(H11:L11)

Ruta: el Total de artículos, lo obtendremos por medio de la función SUMAR.SI. Seleccionaremos el rango de los artículos, de nuevo el articulo y por último el rango de Total en el cuadro previo a este, aplicarlo a las celdas faltantes. Formula a utilizar: =SUMAR.SI($B$11:$B$20,$B$5,G11:G20)


Guías de EXCEL

Ruta: para hacer su Grafico, seleccionaremos los rangos de Articulo y Total en la parte inferior. Ficha Insertar/Grupo Gráficos/Comando Circular/Buscar y seleccionar el formato pedido/Ficha emergente Diseño/Grupo Diseños de grafico/Buscar y seleccionar el Diseño 6 para sus porcentajes respectivos.


Guías de EXCEL

Para separarlo a una hoja aparte: Ficha emergente Diseño/Grupo Ubicación/Cuadro de dialogo Mover grafico/Escribir nombre de la hoja nueva/Aceptar.

Ejercicio #3. Ruta: para aplicar el formato condicional al primer sector ocuparemos la ruta: Ficha Inicio/Grupo Estilos/Comando formato condicional/Opción Nueva regla/Buscar y seleccionar Aplicar formato únicamente a las celdas que contengan/Aplicar lo que se pide/Aceptar.


Gu铆as de EXCEL

Ruta: en la celda Importe, usaremos la funci贸n SI; multiplicando el precio unitario del producto por la cantidad comprada, luego aplicarlo al resto de las celdas . Formula a utilizar: =SI(B5=$B$16,$C$16*C5,SI(B5=$B$17,$C$17*C5,SI(B5=$B$18,$C$18* C5,$C$19*C5)))


Guías de EXCEL Ruta: en la celda de Descuento, usaremos la función SI Anidada (SI(Y). calcularemos el descuento para aquellos que hayan tenido compras con mas de 10 productos. Colocaremos la celda de talle como referencia absoluta (f4). Formula a utilizar: =SI(Y(B5=$B$16,C5>10),D5*$D$16,SI(Y(B5=$B$17,C5>10),D5*$D$17,S I(Y(B5=$B$18,C5>10),D5*$D$18,SI(Y(B5=$B$19,C5>10),D5*$D$19,0))))

Ruta: para calcular el IVA, escribiremos el Talle, luego su Importe multiplicado por el 22% de IVA menos su Descuento por el IVA nuevamente y por último el valor si falso (0). Recordando que M y L se encuentran fuera del IVA. Formula a utilizar: =SI(B5=$B$18,D5*$F$16E5*$F$16,SI(B5=$B$19,D5*$F$16-E5*$F$16,0))


Gu铆as de EXCEL

Ruta: el Total lo calcularemos con una suma simple. Calculando el Importe menos el Descuento mas el IVA, aplicarlo a las celdas faltantes. Formula a utilizar: =D5-E5+F5

Ruta: para calcular el Sub-total en la parte inferior, utilizaremos la funci贸n SUMAR.SI. Seleccionaremos el rango de Talle en el Sector 1, luego su celda actual en el cuadro del Sector 4 y seleccionar el rango de Total (todo en referencia absoluta), aplicar a las celdas restantes. Formula a utilizar: =SUMAR.SI($B$5:$B$11,B24,$G$5:$G$11)


Guías de EXCEL

Ruta: para calcular el Promedio en la parte inferior, utilizaremos la función PROMEDIO.SI. Seleccionaremos el rango de Talle en el Sector 1, luego su celda actual en el cuadro del Sector 4 y seleccionar el rango de Total (todo en referencia absoluta), luego aplicar a las celdas faltantes. Formula a utilizar: =PROMEDIO.SI($B$5:$B$11,B24,$G$5:$G$11)

Ruta: para hacer su Grafico, seleccionaremos los rangos de Talle y Sub-total en la parte inferior. Ficha Insertar/Grupo Gráficos/Comando Columnas/Buscar y seleccionar el formato pedido/Ficha emergente Formato/Grupo Estilos de forma/Comando Relleno de forma/Buscar y seleccionar el formato pedido.


Guías de EXCEL

Para separarlo a una hoja aparte: Ficha emergente Diseño/Grupo Ubicación/Cuadro de dialogo Mover grafico/Escribir nombre de la hoja nueva/Aceptar.


Guia de excel.actividad 2