Page 1

Álbum de Ejercicios de EXCEL 2010

Centro Supérate ADOC Asignatura: Informática

Docente: Ricardo Fonseca

Tema: Guía de ejercicios de Excel 2010

Responsable: Beatriz Elizabeth Moreno Mendoza

Grado: 3”A”

Fecha de entrega: Lunes 4 de marzo del 2013

Beatriz Elizabeth Moreno Mendoza.

1


Álbum de Ejercicios de EXCEL 2010 Rutas de Fase I de ejercicios de Excel Intermedio 2010. Referencia Relativa y Absoluta.

Ejercicio 1. en el ejercicio #3 del tema de las Referencias, encontraremos el recargo por galón por tarjeta. Multiplicaremos en porcentaje de descuento expresado en el Recargo de tarjetas (referencia absoluta f4) de la tabla en la parte superior del libro por el Precio de lista, aplicarlo para las celdas siguiente; para la cual ocuparemos la siguiente formula: =B8*$B$3

Calcularemos el Descuento por pago contado, multiplicaremos el Precio de lista por el porcentaje de Descuento contado (referencia absoluta f4) que se expresa en la tabla superior del libro, para la cual ocuparemos la siguiente formula: =B7*$B$4

Beatriz Elizabeth Moreno Mendoza.

2


รlbum de Ejercicios de EXCEL 2010 Para obtener el Precio Final con Tarjeta, sumaremos la celda de Precio de lista mรกs el Recargo por galรณn por tarjeta, para la cual ocuparemos la fรณrmula: =B7+C7

Seguidamente, para obtener el Precio final al contado, restaremos el Precio de lista menos el Descuento por pago contado, aplicar la formula a las celdas siguientes, para la cual ocuparemos la siguiente formula: =B7-D7

Formato Condicional. Ejercicio 2. En el tema de Formato Condicional, para encontrar el Total de ventas del Trimestre, sumaremos las ventas de Enero, Febrero y Marzo, aplicarla para las siguientes celdas; para la cual aplicaremos la fรณrmula: =(C2+D2+E2)

Beatriz Elizabeth Moreno Mendoza.

3


Álbum de Ejercicios de EXCEL 2010

Para aplicar el Formato condicional, usaremos la ruta: Seleccionar el rango de Total de ventas del trimestre/Ficha Inicio/Grupo Estilos/Comando Formato condicional/Opción Barra de datos/Buscar y seleccionar Barra de datos naranja.

Beatriz Elizabeth Moreno Mendoza.

4


Álbum de Ejercicios de EXCEL 2010 Funciones. Ejercicio #3 En el tema de Funciones Básicas encontraremos el promedio de los alumnos: calculando el rango de Trabajos prácticos y la Evaluación, luego aplicarlo a las siguientes celdas; para la cual ocuparemos la fórmula:

Para obtener el Promedio mayor, ocuparemos la función MAX:su formula es =MAX(D5:D9)

Beatriz Elizabeth Moreno Mendoza.

5


Álbum de Ejercicios de EXCEL 2010 Y para obtener el mínimo promedio, ocuparemos la función MIN. Su fórmula es =MIN(D5:D9)

Funciones para contar datos. Ejercicio #4. Para encontrar la cantidad de empleados sin hijos ocuparemos la función CONTAR.BLANCO. En esta fórmula determinaremos cuantas son las personas que no poseen hijos; para lo cual utilizaremos la fórmula: =CONTAR.BLANCO(G2:G8)

En el siguiente, calcularemos la cantidad de empleados que si poseen hijos, usaremos la función CONTAR. Utilizando la formula =CONTAR(G2:G8)

Beatriz Elizabeth Moreno Mendoza.

6


Álbum de Ejercicios de EXCEL 2010

Ahora calcularemos la cantidad de empleados que trabajan en Marketing (MKT), utilizando la función CONTAR.SI, tomaremos el rango de los sectores poniendo como condición MKT. La formula a utilizar =CONTAR.SI(C2:C8,"=MKT")

Para calcular los empleados con un sueldo mayor a $1000, utilizaremos la función CONTAR.SI poniendo como condición “>=1000” tomando el rango de los sueldos. La formula a utilizar =CONTAR.SI(E2:E8,">=1000")

Beatriz Elizabeth Moreno Mendoza.

7


Álbum de Ejercicios de EXCEL 2010

Para calcular el total de sueldos utilizaremos la función CONTARA, para ellos tomaremos el rango de los sueldos. Formula a utilizar =CONTARA(E2:E8)

Rutas de Fase II de ejercicios de Excel Intermedio 2010. Ejercicio # 1. Ruta: en la celda llamada Categoría, ocuparemos la función SI Anidada (SI (Y), con la que indicaremos: si la duración del curso ha sido mayor a 30 horas, mientras sea igual a Preferencial (PA), pero de lo contrario será Normal. Para ello se usara la formula siguiente: =SI(Y(D7>=30,C7<>"PA"),"Preferencial","Normal"). Hacer lo mismo con las otras celdas.

Beatriz Elizabeth Moreno Mendoza.

8


Álbum de Ejercicios de EXCEL 2010

Ruta: la celda de Antigüedad, se plantea con la función SIFECHA. Colocamos la fecha actual y luego la fecha de ingreso a la cual la escribimos como referencia absoluta (f4), luego la letra M en comillas para la condición en meses. Formula =SIFECHA(B7,$C$2,"M")

Para aplicar el formato condicional: Ficha Inicio/Grupo Estilos/Comando Formato condicional/Ficha desplegable/Seleccionar la opción Nueva regla/Cuadro de dialogo: Nueva regla de formato/Seleccionar la opción Aplicar formato únicamente las celdas que contengan/Escribir las condiciones asignadas/Aceptar.

Beatriz Elizabeth Moreno Mendoza.

9


Álbum de Ejercicios de EXCEL 2010

Ruta: la celda Descuento, ocuparemos la función SI Anidada (SI(O), con la que indicaremos el descuento del alumno Preferencial (PA) si tiene una duración mayor a 36 meses, recibirá un descuento de 50%, si es Normal y su duración es mayor o igual a 24 meses, su descuento será de 30% por lo contrario su descuento será de 15%. Formula a utilizar: =SI(O(E8="Preferencial",F8>"36"),"50"%,SI(Y(E8="Normal",F8>="24"),30%,15 %))

Ruta: en la celda de Sub-total, ocuparemos una multiplicación entre la cantidad de horas por el valor de hora(referencia absoluta:f4). Formula a utilizar: =D7*$C$3 luego ocuparla en las siguientes celdas.

Beatriz Elizabeth Moreno Mendoza.

10


Álbum de Ejercicios de EXCEL 2010 Ruta: en la celda de Total, dividiremos el Sub-total entre la Cotización Dólar (referencia absoluta: f4) menos la multiplicación del Descuento por el Sub-total entre la Cotización Dólar (referencia absoluta: f4). Formula a utilizar: =(H7/$C$4)-((G7*H7)/$C$4)

Ruta: la Cantidad de alumnos se encontrara así: función CONTAR.SI, escribir el rango donde están las empresas (referencia absoluta: f4), y escribir la condición que sería el nombre de la empresa “PA”. Formula a utilizar: =CONTAR.SI($C$7:$C$11,C16)

Beatriz Elizabeth Moreno Mendoza.

11


Álbum de Ejercicios de EXCEL 2010 Ruta: en la celda Total U$, ocuparemos la función SUMAR.SI. Escribiremos el rango de las empresas (referencia absoluta (f4), la celda del nombre de cada empresa y el rango del Sub-total (referencia absoluta (f4). Formula a utilizar: =SUMAR.SI($C$7:$C$11,C16,$H$7:$H$11)

Ruta: en los Totales, ocuparemos la función SUMA. Seleccionaremos el rango del Subtotal y el rango del Total respectivamente. Formula a utilizar: =SUMA(H7:H11) y =SUMA(I7:I11)

Beatriz Elizabeth Moreno Mendoza.

12


Álbum de Ejercicios de EXCEL 2010

Ruta: en los Promedios, ocuparemos la función PROMEDIO. Seleccionaremos el rango del Sub-total y el rango del Total respectivamente. Formula a utilizar: =PROMEDIO(H7:H11) y =PROMEDIO(I7:I11)

Ruta: el Grafico deberá formarse al seleccionar los rangos de los nombres de los individuos y la Duración en curso. Ficha Insertar/Grupo Gráficos/Comando Circular/Buscar y seleccionar el formato pedido/Ficha emergente Diseño/Grupo Diseños de grafico/Buscar y seleccionar el Diseño 6 para sus porcentajes respectivos.

Para separarlo a una hoja aparte: Ficha emergente Diseño/Grupo Ubicación/Cuadro de dialogo Mover grafico/Escribir nombre de la hoja nueva/Aceptar.

Beatriz Elizabeth Moreno Mendoza.

13


Álbum de Ejercicios de EXCEL 2010

Ejercicio #2. Ruta: en la celda Importe, utilizaremos una multiplicación entre la cantidad de unidades por su precio unitario. Formula a utilizar: =C12*C5 Aplicarlo a las siguientes celdas. Para colocar el formato monetario en USD: Ficha Inicio/Grupo Numero/Comando Formato de numero/Seleccionar Contabilidad/Opción Más formatos d numero/Buscar y seleccionar USD en la opción Símbolo.

Ruta: en la celda Descuento, ocuparemos la función SI Anidada (SI(Y). Escribiremos el artículo, su cantidad de productos vendidos, y así definiremos el porcentaje de descuento para cada uno, el Disco tendrá un descuento de 10% si sus ventas de unidad son mayores a 50; la Memoria tendrá un descuento de 5% si sus ventas de unidad son mayores a 45 y el Mouse tendrá un descuento de 8% si sus ventas de unidad son mayores a 50. Formula a utilizar: Beatriz Elizabeth Moreno Mendoza.

14


Álbum de Ejercicios de EXCEL 2010 =SI(Y(B11=$B$5,C11>$D$5),D11*$E$5,SI(Y(B11=$B$6,C11>$D $6),D11*$E$6,SI(Y(B11=$B$7,C11>D7),D11*E7,0)))

Ruta: en la celda del IVA, utilizaremos la función SI efectuando lo siguiente: escribiremos el articulo a calcular, luego su importe multiplicándolo por el porcentaje de IVA (referencia absoluta: f4) y el valor si falso (0). Formula a utilizar: =SI(B11=$B$5,D11*$H$2,0). Nótese que el Mouse y la Memoria no participan en ello.

Beatriz Elizabeth Moreno Mendoza.

15


Álbum de Ejercicios de EXCEL 2010 Ruta: el Total lo obtendremos por medio de la suma del Precio menos Descuento mas el IVA. Formula a utilizar: =D11-E11+F11

Ruta: para encontrar el total de Días, utilizaremos la función CONTARA. Seleccionaremos el rango de los días lunes-viernes, luego aplicarlo a las siguientes celdas. Formula a utilizar: =CONTARA(H11:L11)

Ruta: el Total de artículos, lo obtendremos por medio de la función SUMAR.SI. Seleccionaremos el rango de los artículos, de nuevo el articulo y por último el rango de Total en el cuadro previo a este, aplicarlo a las celdas faltantes. Formula a utilizar: =SUMAR.SI($B$11:$B$20,$B$5,G11:G20)

Beatriz Elizabeth Moreno Mendoza.

16


Álbum de Ejercicios de EXCEL 2010

Ruta: para hacer su Grafico, seleccionaremos los rangos de Articulo y Total en la parte inferior. Ficha Insertar/Grupo Gráficos/Comando Circular/Buscar y seleccionar el formato pedido/Ficha emergente Diseño/Grupo Diseños de grafico/Buscar y seleccionar el Diseño 6 para sus porcentajes respectivos.

Beatriz Elizabeth Moreno Mendoza.

17


Álbum de Ejercicios de EXCEL 2010

Para separarlo a una hoja aparte: Ficha emergente Diseño/Grupo Ubicación/Cuadro de dialogo Mover grafico/Escribir nombre de la hoja nueva/Aceptar.

Ejercicio #3. Ruta: para aplicar el formato condicional al primer sector ocuparemos la ruta: Ficha Inicio/Grupo Estilos/Comando formato condicional/Opción Nueva regla/Buscar y seleccionar Aplicar formato únicamente a las celdas que contengan/Aplicar lo que se pide/Aceptar.

Beatriz Elizabeth Moreno Mendoza.

18


Álbum de Ejercicios de EXCEL 2010

Ruta: en la celda Importe, usaremos la función SI; multiplicando el precio unitario del producto por la cantidad comprada, luego aplicarlo al resto de las celdas. Formula a utilizar: =SI(B5=$B$16,$C$16*C5,SI(B5=$B$17,$C$17*C5,SI(B5=$B$18,$C$18* C5,$C$19*C5)))

Ruta: en la celda de Descuento, usaremos la función SI Anidada (SI(Y). calcularemos el descuento para aquellos que hayan tenido compras con mas de 10 productos. Colocaremos la celda de talle como referencia absoluta (f4).

Beatriz Elizabeth Moreno Mendoza.

19


Ă lbum de Ejercicios de EXCEL 2010 Formula a utilizar: =SI(Y(B5=$B$16,C5>10),D5*$D$16,SI(Y(B5=$B$17,C5>10),D5*$D$17,S I(Y(B5=$B$18,C5>10),D5*$D$18,SI(Y(B5=$B$19,C5>10),D5*$D$19,0))))

Ruta: para calcular el IVA, escribiremos el Talle, luego su Importe multiplicado por el 22% de IVA menos su Descuento por el IVA nuevamente y por Ăşltimo el valor si falso (0). Recordando que M y L se encuentran fuera del IVA. Formula a utilizar: =SI(B5=$B$18,D5*$F$16E5*$F$16,SI(B5=$B$19,D5*$F$16-E5*$F$16,0))

Beatriz Elizabeth Moreno Mendoza.

20


Álbum de Ejercicios de EXCEL 2010

Ruta: el Total lo calcularemos con una suma simple. Calculando el Importe menos el Descuento mas el IVA, aplicarlo a las celdas faltantes. Formula a utilizar: =D5-E5+F5

Ruta: para calcular el Sub-total en la parte inferior, utilizaremos la función SUMAR.SI. Seleccionaremos el rango de Talle en el Sector 1, luego su celda actual en el cuadro del Sector 4 y seleccionar el rango de Total (todo en referencia absoluta), aplicar a las celdas restantes. Formula a utilizar: =SUMAR.SI($B$5:$B$11,B24,$G$5:$G$11)

Beatriz Elizabeth Moreno Mendoza.

21


Álbum de Ejercicios de EXCEL 2010

Ruta: para calcular el Promedio en la parte inferior, utilizaremos la función PROMEDIO.SI. Seleccionaremos el rango de Talle en el Sector 1, luego su celda actual en el cuadro del Sector 4 y seleccionar el rango de Total (todo en referencia absoluta), luego aplicar a las celdas faltantes. Formula a utilizar: =PROMEDIO.SI($B$5:$B$11,B24,$G$5:$G$11)

Ruta: para hacer su Grafico, seleccionaremos los rangos de Talle y Sub-total en la parte inferior. Ficha Insertar/Grupo Gráficos/Comando Columnas/Buscar y seleccionar el formato pedido/Ficha emergente Formato/Grupo Estilos de forma/Comando Relleno de forma/Buscar y seleccionar el formato pedido.

Beatriz Elizabeth Moreno Mendoza.

22


Álbum de Ejercicios de EXCEL 2010

Para separarlo a una hoja aparte: Ficha emergente Diseño/Grupo Ubicación/Cuadro de dialogo Mover grafico/Escribir nombre de la hoja nueva/Aceptar.

Beatriz Elizabeth Moreno Mendoza.

23


Álbum de Ejercicios de EXCEL 2010 Ruta de Fase III DE ejercicios de Excel Intermedio 2010 Auto Filtros Para encontrar Línea de ropa: Seleccionamos la celda ropa, Ficha datos/Grupo Ordenar y filtrar/Comando filtro/ Clic en Filtro/luego aparecerán unas flechas despegables en cada rotulo/Clic en la flecha despegable del rotulo línea /Clic en seleccionar todo y en ropa/Aceptar.

Beatriz Elizabeth Moreno Mendoza.

24


Álbum de Ejercicios de EXCEL 2010

Filtros Avanzados Copiamos el rotulo línea y ropa en otra celda/Ficha Datos/Grupo Organizar y filtrar/Comando Avanzadas/Aparecerá un cuadro de dialogo/Especificar los rangos pedidos/Aceptar.

Beatriz Elizabeth Moreno Mendoza.

25


Álbum de Ejercicios de EXCEL 2010

Tabla Dinámica Ficha Insertar/Grupo Tablas/Comando Tabla Dinámica/Seleccionar la opción tabla dinámica/Cuadro de dialogo/En el rango colocar todos los rangos de la tabla de origen/Se abrirá la hoja de calculo. Se abrirá la hoja llamada TABLA MATRIZ. En la tabla de la derecha, arrastrar los rótulos en donde corresponden

Beatriz Elizabeth Moreno Mendoza.

26


Álbum de Ejercicios de EXCEL 2010

En la derecha aparece un cuadro, en el cual están los rótulos, desde ahí se deben arrastrar los rótulos al cuadro correspondiente.

Para insertar el grafico tendremos la siguiente ruta: Ficha Insertar/Grupo Tablas/Comando Tablas Dinámicas/Seleccionar Grafico Dinámico.

Beatriz Elizabeth Moreno Mendoza.

27


Ă lbum de Ejercicios de EXCEL 2010

Beatriz Elizabeth Moreno Mendoza.

28

Album de excel 2010  

Album de EXCEL 2010

Read more
Read more
Similar to
Popular now
Just for you