Issuu on Google+


การติดตั้งโปรแกรม GIMP นักเรียนสามารถไป download โปรแกรม GIMP มาใช้ ได้ จาก เว็บไซต์ของ GIMP (www.GIMP.org) หรือเว็บไซต์ของ เนคเทคหรือจากแผ่นซีดี Chantra Versino 2.1 หรือ Chantra Versino 3.0 ซึ่งได้ รับอนุญาตให้ คัดลอกได้ ไม่ จากัด การติดตั้งโปรแกรม GIMP จะต้ องติดตั้งโปรแกรม GTK+ ก่อน แล้ ว จึงติดตั้งโปรแกรม GIMP ซึ่งมีวิธกี ารติดตั้งลักษณะเดียวกับโปรแกรมต่างๆ ที่ใช้ กนั ทั่วไป จึงติดตั้งได้ ง่าย สะดวกและรวดเร็ว


 

การเริ่มการใช้โปรแกรม GIMP โปรแกรม GIMP มีวิธกี ารเปิ ดใช้ งาน ดังต่อไปนี้ วิธีที่ 1 ให้ ดับเบิลคลิกที่ไอคอนโปรแกรม GIMP บน Desktop [ภาพ1]


จะปรากฏหน้ าต่างโปรแกรม GIMP ซึ่งมีรายละเอียดดังนี้


โปรแกรม GIMP จะมีลักษณะหน้ าต่างแบบลอยตัว (Floating Window) การควบคุมการใช้ งานแต่ละหน้ าต่างแยกส่วนกัน การสร้างงานใหม่ การสร้ างไฟล์ช้ ินงานใหม่ จะต้ องกาหนดขนาดของภาพ และความละเอียดที่ เหมาะสมต้ องการที่จะนาไปใช้ งาน มีข้ันตอนดังนี้ 1. ที่กรอบหน้ าต่าง Main Toolbox คลิกเมนู File ->New หรือ กดแป้ น Ctrl+N ที่คีย์บอร์ด


2. จะปรากฏกรอบหน้ าต่าง Create a New Image ให้ กาหนด รูปแบบของหน้ าต่างแสดงภาพ

2.1 กาหนดขนาดของภาพจากแม่แบบ (Template) สาเร็จรูป หรือ กาหนดเองจาก Image Size


Width - - กาหนดขนาดความกว้ างของภาพและกาหนดหน่วยวัด เช่น จุด (Pixel) หรือ นิ้ว (Inches) Height - กาหนดขนาดความสูงของภาพ โดยหน่วยวัดจะเป็ นหน่วย เดียวกับขนาดความกว้ าง 2.2 กาหนดรายละเอียดขั้นสูงโดยคลิกที่ปุ่มบวกของหัวข้ อ Advanced Options แล้ วจะเปลี่ยนเป็ นปุ่ มลบ [ภาพ6] จากนั้นกาหนดรายละเอียดใน แต่ละรายการ


 

 

  

 

X resolution – กาหนดความละเอียดของภาพในแนวนอน (แกน X) Y resolution – กาหนดความละเอียดของภาพในแนวตั้ง (แกน Y) ข- หากนาไปใช้ กบั เว็บเพ็จควรกาหนดค่าเท่ากับ 72 ppi ข- งานพิมพ์กาหนดค่าเท่ากับ 200 – 300 ppi Color space – กาหนดโหมดภาพ ได้ แก่ ภาพสี (RGB color) และภาพสีเทา (Grayscale) Fill with – กาหนดพื้นหลังของภาพ มีรายละเอียด ดังนี้ – Foreground Color กาหนดสีพ้ ืนหลังเป็ นสีโฟว์กราวนด์ (Foreground) – Background Color กาหนดสีพ้ ืนหลังเป็ นสีแบล็คกราวนด์ (Background) – White กาหนดสีพ้ ืนหลังเป็ นสีขาว – Transparency กาหนดพื้นหลังเป็ นแบบโปร่งใส Comment – เป็ นคาอธิบายเกี่ยวกับภาพ


  

2.3 คลิกปุ่ ม เพื่อสร้ างไฟล์ใหม่ตามที่เรากาหนด 2.4 จะปรากฏหน้ าต่าง Image Window ขึ้นมาดังนี้ กรณีกาหนด Fill with สีพ้ ืนหลังของภาพ เป็ นสีขาว หรือ Background color ซึ่งค่าสีเริ่มต้ นคือสีขาว

กรณีกาหนด Fill with สีพ้ ืนหลังของภาพ เป็ นสี Foreground color ซึ่งค่าสีเริ่มต้ นคือสีดา


กรณีกาหนด Fill with สีพ้ ืนหลังของภาพ เป็ น Transparency ซึ่งพื้นหลังเป็ นแบบโปร่งใสเหมือนกับเขียนภาพบน แผ่นใส

5 จากนั้น ก็ลงมือสร้ างงานกราฟิ กได้ เลย


สัญลักษณ์และหน้าที่การใช้งานเครื่องมือ

ตารางแสดงสัญลักษณ์และหน้าที่การใช้งานเครื่องมือ เครื่อง ชื่อเครื่องมือ คีย์ลดั มือ Rectangle S elect Ellipse Select

Free Select

หน้ าที่

R

เลือกพื้นที่ทำงำนเป็ นรู ปสี่ เหลี่ยม

E

เลือกพื้นที่ทำงำนเป็ นรู ปวงกลม หรื อ วงรี

F

เลือกพื้นที่ทำงำนเป็ นรู ปอิสระด้วยกำร แดรกเมำส์


Fuzzy Select

U

เลือกพื้นที่ตำมค่ำสี ที่ใกล้เคียงกัน และ เชื่อมต่อกันเท่ำนั้น

Select by Color

เลือกพื้นที่เฉพำะสี ที่เหมือนหรื อใกล้เคียงกัน Shift+O ได้ โดยพื้นที่สีไม่ตอ้ งอยูต่ ิดกัน

Scissors

I

ใช้เลือกพื้นที่ที่ตอ้ งกำร โดยสำมำรถเกำะไป ตำมขอบไม่วำ่ จะตรง หรื อโค้งก็ได้ โดยจะอ้ำงอิงตำมควำมต่ำงของ สี

-

ใช้เลือกพื้นที่ที่ตอ้ งกำร โดยกำรระบำยเลือก พื้นที่ได้อย่ำงอิสระ

B

ใช้เลือกบริ เวณที่ตอ้ งกำร ด้วยกำรใช้เส้น ที่ สำมำรถดัดโค้งได้ตำมต้องกำร และวำดภำพ จำกเส้นที่เชื่อมต่อกันจำกจุดหนึ่งไปจุดหนึ่ง

Foreground Select Paths


Color Picker Zoom Measure

O

เครื่ องมือที่ใช้สำหรับดูดสี ที่ตอ้ งกำร โดย อ้ำงอิงจำกพิกเซลสี ของภำพที่เปิ ดอยู่

Z

ใช้ ย่อ/ขยำย มุมมองภำพที่เรำทำงำนอยู่ เพื่อให้ทำงำนได้สะดวกขึ้น

ใช้สำหรับวัดองศำ และระยะทำงที่ Shift+M ต้องกำรทรำบ

Move

M

เคลื่อนย้ำยวัตถุหรื อภำพ

Alignment

Q

จัดภำพให้อยูใ่ นตำแหน่งที่ตอ้ งกำร

Crop

Shift+C ใช้สำหรับตัดภำพให้อยูใ่ นขนำดที่ตอ้ งกำร

Rotate

Shift+R หมุนภำพ

Scale

Shift+T ปรับภำพให้มีขนำดที่ตอ้ งกำร บิดภำพให้มีลกั ษณะลำดเอียง ภำพเฉี ยง ใน Shift+S แนวนอนหรื อแนวตั้งก็ได้

Shear Perspective

Shift+P บิดภำพโดยมุมทั้งสองข้ำงเอียงเข้ำหำกัน


Flip Text

Shift+F พลิกกลับรู ป T

พิมพ์ขอ้ ควำม

Bucket Fill Shift+B เทสี หรื อลวดลำยลงบนภำพ Blend

L

เติมสี แบบไล่ระดับสี

Pencil

N

เครื่ องมือวำด / ระบำยสี แบบดินสอ

Paintbrush

P

เครื่ องมือวำด / ระบำยสี แบบพูก่ นั

Eraser

Shift+E ลบภำพที่ไม่ตอ้ งกำร A

ระบำยสี แบบสเปรย์พน่

K

เครื่ องมือระบำยสี ในรู ปแบบของ ปำกกำหมึกซึม

Clone

C

เครื่ องมือระบำยสี โดยใช้ลวดลำย หรื อใช้ วิธีคดั ลอกลำย จำกภำพเดิมที่กำลังทำงำน อยู่

Healing

H

ใช้ซ่อมภำพที่เป็ นรอย

Airbrush Ink


เครื่ องมือระบำย เพื่อให้ภำพมีลกั ษณะ Blur/Sharpen Shift+U เบลอ หรื อเน้นควำมเข้มของเม็ดสี ข้ ึนมำ Smudge

S

เครื่ องมือปำดสี คล้ำยกับกำรใช้นิ้วปำดลง ไปบนภำพให้สีลำกเป็ นแนว ไปตำมทำงที่ลำก

ปรับโทนสี ของภำพทำให้ภำพเกิดควำม Dodge/Burn Shift+D สว่ำง/มืด ในจุดที่ระบำย Foreground & Background Color 

D

ใช้ลงสี ภำพที่อยูด่ ำ้ นหน้ำ ใช้ลงสี ภำพพื้นหลัง

การใช้คียล์ ดั (Shortcut) เป็ นการลดขั้นตอนการทางาน โดยไม่ต้อง เสียเวลาในการลากเมาส์ สามารถกดแป้ นคีย์ลัดได้ เลย


 

ตารางแสดงการแบ่งกลุ่มเครื่องมือตามหน้าที่ใช้งาน เครื่องมือเลือกส่วนของพื้นที่ในการตกแต่งภาพ Rectangle Select , Ellipse Select , Free Select , Fuzzy Select , Select by Color, Scissors Select, Foreground Select, Path เครื่องมือเกี่ยวกับการวาดภาพ ระบายสี ตกแต่งภาพ Bucket Fill , Blend , Pencil , Paintbrush , Eraser , Airbrush , Ink, Clone , Healing , Blur/Sharpen , Smudge , Dodge/Burn, Foreground / Background


เปลี่ยนแปลงรูปร่างและขยายวัตถุ

Move , Alignment , Crop , Rotate , Scale , Shear , Perspective, Flip , Zoom เครื่องมืออื่นๆ

 

 

Color Picker , Zoom , Measure ข้ อความ Text การเรียกใช้เครื่องมือ การเรียกใช้ เครื่องมือนอกจากการคลิกที่ปุ่มเครื่องมือแล้ วยังสามารถกดแป้ นอักขระที่ แป้ นคีย์บอร์ดซึ่งจะเป็ นคีย์ลัดในการใช้ เครื่องมือนั้นๆ เช่น เครื่องมือ Blend คีย์ ลัดคืออักขระ L สามารถดูแป้ นคีย์ลัดได้ ท่ี เมนู Tools เช่น Tools ->Paint Tools จะเห็นมีอกั ขระ อยู่ทางด้ านขวาคู่กบั สัญรูป


ตัวอย่าง "ลูกหมีน่ารัก“

ขั้นตอนต่อไปนี้จะเป็ นการสร้ างภาพ "หมีน่ารัก" ซึ่งผู้เรียนสามารถกาหนด ขนาดและเลือกสีได้ ตามจินตนาการ ความคิดสร้ างสรร และความเหมาะสม โดย ผู้เรียนควรอ่านให้ เข้ าใจและทาตามพร้ อมคิดอย่างเป็ นเหตุเป็ นผล 1. สร้ างไฟล์ใหม่โดยใช้ คาสั่ง File -> New กาหนดขนาดภาพ เท่ากับ 300 x 300 pixels Background เป็ นสีขาว 2. เลือกเครื่องมือ Ellipse Select และกาหนด Option โดยให้ เลือกใช้ Fixed : aspect ratio [ภาพที่ 1] จากนั้นให้ แดรกเมาส์สร้ าง Selection จะได้ เป็ นรูปวงกลมเท่านั้นเพราะเรา Fixed ไว้ แล้ ว โดยให้ วงกลมมีขนาดพอประมาณ


3. สามารถเคลื่อนย้ ายตาแหน่งของวงกลมได้ โดยเลื่อนเมาส์ให้ อยู่ภายใน วงกลมจะได้ พอยต์เตอร์เป็ นรูป จากนั้นก็แดรกเมาส์ปรับตา แหน่งได้ 4. สามารถปรับขนาดของกลมได้ โดยให้ เมาส์อยู่ท่มี ุมใดก็ได้ ของภาพ ซึ่งจะมี กรอบสี่เหลี่ยม(handle) จะได้ พอยต์เตอร์เป็ นรูป จากนั้นก็แดรกเมาส์ ปรับขนาดได้


5. กาหนดลักษณะการเลือกพื้นที่เพิ่มเติมจากที่เลือกไว้ คือ เลือก Mode เป็ น Add to the current selection ซึ่งเป็ น การทาให้ เพิ่มพื้นที่ Selection ได้ และยกเลิกการ Fixed ให้ เป็ นวงกลม [ภาพที่ 3] จากนั้นแดรกเมาส์วาดวงกลม หรือวงรี ซ้ อนทับวงกลมเดิมที่วาด ไว้


6. ให้ วาดวงกลมหรือวงรีซ้อนทับอีกครั้งแต่อยู่คนละด้ าน จะได้ ภาพเหมือน เป็ นรูปหมี หรือหนู หรืออื่นๆ... ตามจินตนาการ ถ้ าเกิดการผิดพลาด หรือต้ องการย้ อนการทางานที่ผ่านมาให้ ใช้ คาสั่ง Edit -> Undo หรือ กด Ctrl+Z

7. ใช้ เครื่องมือที่ระบายสีภาพตามความพอใจของนักเรียน ดังนี้ Paintbrush Bucket Fill Blend


8. ทาเส้ นขอบให้ กบั การ์ตูนโดยใช้ คาสั่ง Select --> Border จะ ปรากฎหน้ าต่าง Border selection แล้ ว กาหนดรายละเอียด

9. ระบายสีดาให้ เส้ นขอบ โดยใช้ คาสั่ง Edit --> จากนั้นยกเลิก Selection ด้ วยการใช้ คาสั่ง Select --> Noneสังเกตจะมีเส้ นขอบสี ดา ความหนา 1 pixel


10. วาดตาทั้งสองข้ างด้ วยเทคนิคเดียวกันกับที่ผ่านมา .....ใช้ เครื่องมืออะไร วาด

11. วาดปากโดยใช้ เครื่องมือ Path คลิกกาหนดจุด 3 จุด [ภาพที่ 10] และใช้ เมาส์ดึงเส้ นให้ มีส่วนโค้ งลงมา


12. จากนั้นคลิกที่ปุ่ม ที่หน้ าต่าง Tool Option เพื่อทาเส้ นขอบตาม Path ที่กาหนดไว้ จะปรากฎหน้ าต่าง Stroke Path กาหนด Stroke line คือ ความ หนาของเส้ นขอบ เท่ากับ 2.0 pixels แล้ วคลิกปุ่ ม

13. แล้ วให้ เลือกเครื่องมือ Ellipse Select เพื่อทาจมูกที่มุมปาก ด้ านบน เราก็จะได้ รูปหมีน่ารัก


14. จากนั้นให้ ผ้ ูเรียนตกแต่งภาพเพิ่มเติมตามความคิดและจินตนาการของ ตนเอง พร้ อมทั้งระบายสีพ้ ืนหลังของภาพ เพื่อให้ องค์ประกอบภาพสมบูรณ์ 15. เมื่อตกแต่งเสร็จแล้ วให้ บันทึกไฟล์ภาพโดยใช้ คาสั่ง File --> save หรือกด Ctrl+s จากปรากฎหน้ าต่าง Save Image กาหนด ชื่อไฟล์ว่า act2-2-เลขที่.xcf


โปรแกรม gimp