Issuu on Google+

โปรแกรม 3D-Album Commercial Suite 3.1 คุณสมบัติและความสามารถของโปรแกรมระดับ 5 ดาว (ดูจาก review ในเว็บที่เขาโมมา)

เอา screenshots มาใหดูเปนแซมเปลครับ

เพราะมีลูกเลนมากมายใหใช ขอสรุปคราว ๆ ถึงหลักการใชงานเบื้องตนกอนที่ผมหรือทานจะสับสน CREATE TAB ฟงชั่น Create Photo Presentation คือขั้นตอนการสรางการนําเสนอ (ผมไมใชคาํ วา “สไลดโชว” เพราะแคหมวดนี้ หมวดเดียวก็สามารถทําไดมากหลายรูปแบบแลว) มีขั้นตอนดังนี้ 1. 2. 3. 4. 5. 6.

เลือกโฟลเดอรภาพที่ตองการ เลือก Presentation Style มีใหเลือกจนตาลาย ถายังไมพอ โหลดรูปแบบไดอีกจากเว็บ กําหนดตัวเลือกตาง ๆ ของสไตลที่เราเลือก เปลี่ยนตําแหนงการเรียงรูปภาพโดยการ Drag & Drop คลิกปุม Add music ถาตองการใสเสียงเพลง คลิกสราง (Build presentation)


ขั้นตอนที่ 3 & 4 ขามไปก็ได ถาไมอยากเปลีย ่ นแปลงอะไร

มาดูกันซิวาในหมวด Create วาเราสามารถทีจ ่ ะสรางอะไรไดบาง Album Screensaver & Distribution package HTML page Zip file .exe file Mixer presentation คือการใสสไตลหลายรูปแบบลงในการนําเสนอเพียงอันเดียว ORGANIZE TAB คือการจัดการรูปภาพตาง ๆ ในเครื่องเหมือนกับ ACD See หรือ File Browser ใน Phtoshop นั่นเองซึ่งเราสามารถทํา การ copy, move, select, rename ผมขอยกคุณสมบัตใิ นหมวดนีด ้ ังนี้ อันไหนเปนคําศัพพแปลก ๆ ผมก็จะขยายความ ใหพอเขาใจ Virtual Folder เปนการสราง collection รูปภาพโดยไมมีการ copy รูปเปนเพียงแตสรางลิงคไปหาเทานั้น Category แบงหมวดรูปภาพ Select Photo Files Copy or Move Image Files Paste Photos Rename Image File(s) Group Renaming Files Create, Delete, Copy, Move and Rename a Folder Create Multiple Folders สรางโฟลเดอรซอนกัน Create off-line Stock Image Reference สรางขอมูลรูปภาพที่เราเขียนเก็บไวในซีดี Actions สรางแมแบบการทํางานคลาย ๆ กับโฟโตช็อป Hot Spots สวนของรูปภาพทีบ ่ รรจุ Action ไว File Information Annotation การใสขอความอธิบายภาพ Image Control มีเครื่องมือตาง ๆ ไวจัดการภาพ Description ใสไตเติ้ลใหกับรูปภาพ Camera Information


Command bar แถบเครื่องมือทํางานเกี่ยวกับรูปภาพ เชน Rotate ,Flip เปนตน Folder Operation Menu การจัดการโฟลเดอรโดยการคลิกขวา Image Operation Menu การจัดการรูปภาพโดยการคลิกขวา Organizer Toolbar เครื่องมือเกี่ยวกับการกําหนดคาสภาพแวดลอมใหกับภาพ (Environment Settings) Keyboard Shortcuts คําสั่งคียลัดในการทํางานจัดการรูปภาพในหมวดนี้

COLLECT TAB ฟงชั่น Collection Photos เปนการรวบรวมภาพจากทีต ่ าง ๆ เพื่อ batch-processing ซึ่งก็คือการทํางานเกี่ยวกับ touch-ups แปลงไฟลรูปภาพ ลดขนาดภาพและ การใช template creation Collect Photos Batch Processing Setting Panel Source Panel Destination Panel Collection Commands Collection Toolbar


EDIT TAB ฟงชั่น Photo Editor มีชุดเครือ ่ งมือ drawing and painting features รวมทัง้ ยังมีเครื่องมือพิเศษในการวาง องคประกอบและสรางอัลบัมในแบบสามมิติอก ี ดวย ผมอานหัวขอคูมือคราว ๆ แลวยังกับก็อปแบบมาจากโฟโตช็อปเลย ยกตัวอยางเชน Working with Channels Color Correction Basic Tools Quick Fix Touch Up Brush Resize Canvas Adjust Color Resize Photo Crop & Trim

LAYOUT TAB เปนฟงชั่นเกี่ยวกับการจัดเลยเอาทภาพและพิมพภาพโดยการเลือกใช templates

CAPTURE TAB ฟงชั่นสุดทายของโปรแกรม ขอรับกระผม เปนการเปลี่ยนอัลบัมที่เราสรางขึ้นใน Create Tab (ที่เราคลิกปุม Build กอน ไงครับ) ใหเปนวิดีโอไฟลสกุลตาง ๆ เชน AVI, MPEG, MPEG2, Windows Media (WMV), RealMedia Movie, VCD, SVCD และ DVD


ตอนนี้มาดูรายละเอียดวิธใี ชแท็บแรก Create จริง ๆ แลวเราไมจําเปนตองเริ่มงานที่ Tab นี้เสมอไป เราสามารถทีจ ่ ะ ทํางานกับแท็บอื่น ๆ กอนก็ได เชน ถาตองการใหรป ู ที่นํามาใชดูมค ี วามเปนสวนตัวมากยิ่งขึ้นก็อาจใช Organize Tab ใสชื่อ ใสเสียงหรือแอ็คชั่นได ถาตองการแกไขรูปทีละหลาย ๆ ภาพใหเดนขึน ้ ก็อาจใช Collect Tab ในการ Crop, correcting colors and exposures การแกไขตาแดง ถาอยากใหภาพเปลี่ยนแปลงโดยการตกแตงภาพก็ใช Editor Tab สุดทายถาเราตองการสราง contact sheets, catalogs, calendars ก็ใช Layout Tab ซึ่งผมก็จะพยายามนําเสนอไปที ละแท็บ ขอทวนขั้นตอนการสรางจากตอนแรกอีกครั้ง พรอมทั้งแตละสวนของโปรแกรมวาเรียกวาอะไร (ตองขอยืมรูปจาก Help เพื่อการประหยัดเวลา) 1. เลือกโฟลเดอรภาพที่ตองการ 2. เลือก Presentation Style มีใหเลือกจนตาลาย ถายังไมพอ โหลดรูปแบบไดอีกจากเว็บ (ตองลงทะเบียน) 3. กําหนดตัวเลือกตาง ๆ ของสไตลที่เราเลือก 4. เปลี่ยนตําแหนงการเรียงรูปภาพโดยการ Drag & Drop 5. คลิกปุม Add music ถาตองการใสเสียงเพลง 6. คลิกสราง (Build presentation) แลวเลือกวาตองการให Album Presentation ของเราเปนรูปแบบไหน ตัวเลขในรูปคือขั้นตอนนะครับ


ดูภาพรวมกันแลว ผมก็จะแยกเปนสวน ๆ ใหดก ู ็แลวกันในขั้นตอน 1-2 Style/Mixer/Album List. ซายมือจะเห็นแท็บเรียงกันเปนพืดนั่นแหละ แบงเปน Style เฉพาะที่มีอยูในโปรแกรมก็มใี หเลือกเปนรอยแบบ แบงเปนหมวดใหญและหมวดยอยอยูขางใน ลองคลิกเลือกดูครับ Mixer อันนี้เปนที่เก็บแบบผสมหลายรูปแบบในหนึ่งเดียว My Albums เปนที่เก็บรายชือ ่ อัลบัมที่เราไดสรางขึ้น เปดแท็บนี้ไวดู เปลีย ่ นแปลงแกไขในภายหลังได My Screensaver เหมือนกับ My Albums แตเปน Screensaver Template ที่โปรแกรมมีไวใหเราเลือกใช My Downloads เก็บรายชื่ออัลบัมที่เราโหลดมา ผมลองเขาไปในเว็บมันบอกวาตองรีจส ิ เตอรกอน พอจะกรอกมันดันใหใสเลข Serial No. ผมเลยตองถอยกลับมา ชางมันแคที่มีอยูก  ็เลนไมหมดอยูแลว

ขั้นตอนที่ 3 เปนการปรับคาแสดงผลในแตละไตลที่เราเลือกซึ่งจะไมเหมือนกัน


ขอขามขั้นตอนที่ 4 มาที่ขั้นตอนที่ 5 การเลือกใส Background Music เลยนะครับ เสียงเพลงที่ใชไดกับโปรแกรมคือ MP3, WMA, WAV, MIDI ไฟล วิธีการใสเสียงก็ตามรูป


ขั้นตอนสุดทายคือการคลิกปุม Build ที่อยูต  รงกลางขางลางจอ Preview เพื่อสราง Album จะมีหนาตางปรากฎใหเรา เลือกวาตองการสรางอะไรแบบไหน

จากรูปที่แลวจะเห็น 2 ชองสุดทายเอาไวใส Password & Encryption ถาใส Password มันจะไมรันจนกวาจะใสพาสเวิรดทีถ ่ ูกตอง เหมาะสําหรับการสรางอัลบัมลับเฉพาะเอาไวดูในหมู เพื่อนซี้กัน อิ อิ สวนเจาอีรค ิ แคล็ปตัน…เอย..ไมใชนั่นมันนักรองดังนี่หวา..เห็นวาคลาย ๆ กัน ถาใสEncrypt code ในชองสุดทาย มันก็ จะเปดดูไมไดแมแตตวั โปรแกรม 3D-album เองนอกจาก application ที่เรา encrypt ไวเทานั้น อันนี้เหมาะสําหรับทํา การคา ถาทานตองใชโปรแกรมไวหากิน ขอรองซื้อเถอะครับ (รุนนี้เปนรุนท็อปแค 299 เหรียญเอง โฮ..) มันจะไดไม ตองรูสึกผิดมาก ทุกวันนี้ผมกับทานก็รส ู ึกผิดพออยูแลว แตเราทําเพื่อการศึกษาเนอะ คิดอยางนี้คอยสบายใจหนอย หุ หุ Album Presentation ที่ไดจากเงื่อนไขที่ผมเลือกสาธิตในรูปที่แลว


ครับขั้นตอนในการสรางอัลบัมก็มีอยูแคนค ี้ รับแตเราสามารถสรางรูปแบบไดมากมายจากการเลือกสไตลในขั้นตอนที่ 2 และจากการเลือกตั้งคาในรูปที่ 3 ในแตละสไตลที่เราเลือก รวมทั้งผลการเลือก Application type ในขั้นตอนที่ 5 หลังจากที่คลิกปุม Build แลววาตองการสรางแบบไหนอยางไร สรุปคุณตองคลิกลองดูใน Preview เองวาแตละสไตลเปนอยางไร สวย ๆ ทั้งนั้น เอา...ใหดูอีกแบบในรูปขางลางนี้

งายใชไหมครับ ยัง.....ยังไมจบ ถาแคนี้ก็ดูงายเกินไปไมเหมะกับโปรแกรมขนาดใหญแบบนี้ ผมมาเช็คดูคูมือและคลิกปุม Tools Bar เลน ๆ เฮอะ...... คราวนีห ้ มูก็กลายเปนเสือไปแลวแตผมชอบเสือมาตั้งแตเด็ก ๆ แลว มาวากันที่ปุมเครื่องมือใน Tools Bar กันกอนวามีอะไรแลวเอาไวทําอะไร ตอนแรกผมวาจะไมแนะนําแลวแตมาคิดอีกที มันชวยใหทานผูอานทุนเวลาในการเรียนรูใชงานไดเยอะทีเดียวเพราะตองใชงานบอย ไหน ๆ ก็แนะนํามาเพื่อทาน ผูอานแลว เสียเวลาเพิ่มขึ้นก็ไมเปนไร พลามมากไปแลวเจาตี… ๋ .ตอที่ Tools bar นะครับดู���รี่ ูปประกอบไลไปตามหมายเลขเลย 1. Options & Preferences เปดเปน Dialog box เพื่อตั้งคาโปรแกรมแบงเปน General, Files Options appearance, region. Photo Editor & External Tools 2. Help


3. Style Organizer ไวจัดการเรียงลําดับสไตล ไมตองสนใจเพราะเวลาใชตอ  งใสซด ี ีแผนโปรแกรม 4. Download อันนี้ก็ไมตองสนใจ อยางที่บอกไปแลวตองลงทะเบียน 5. Full Screen View เปดดู preview แบบเต็มจอ กดปุม Esc เพื่อหยุดการทํางาน 6. Build คลิกเพื่อสราง Presentation เหมือนกับปุม Build สีเขียวตรงใตจอ Preview 7. Capture มีไวเพื่อจับภาพ เมื่อเราคลิกที่ปม ุ นี้มันจะพรีวิวใหดูแบบเต็มจอแลวเราก็กด “F2” กดครั้งหนึ่งก็จับภาพไว 1 ภาพ ถาไปเรื่อย ๆก็จะเปนการจับภาพตอ ๆ กันไป ใช “Esc” ออกจากโหมดนี้

8. Photo Order Toggle ทําใหเราเปลีย ่ นการแสดงผลภาพเปนในแบบทีเ่ ราตองการหรือเปนแบบ Random order คือ จะเปลี่ยนไปเรือ ่ ยๆ 9. Photo Loop/End Toggle ถาคลิกเปนการใหแสดงผลพรีวิวไปเรื่อย ๆ จบแลวก็เริ่มใหม กดอีกครั้งเปนการปด 10. Photo Folder/Subfolder Toggle เปลี่ยนการแสดงผลรูปในโฟลเดอรยอ  ย แตขึ้นอยูกบ ั สไตลที่เราเลือก เพราะ บางสไตลไม Suuport เครื่องมือนี้  ี่ระดับ 4 11. Photo Quality คลิกเพื่อเลือกคุณภาพของภาพวาตองการแบบไหนมีใหเลือก 5 ระดับ คา default จะอยูท คือ Good Quality การเลือกจะมีผลโดยตรงตอความชัดของ Album ที่เราสรางขึ้นรวมทั้งขนาดของโฟลเดอร 12. Timer Synchronization Toggle เปนการปด/เปดโหมดตัวนี้ ถาเปดการทํางานการแสดง Animation หรือ ภาพเคลื่อนไหวจะอยูในระดับความเร็วเดียวกันหมด ถาปดเราก็จะสามารถปรับคาภาพใหเขากับจังหวะดนตรีไดแตทั้งนี้ ตองขึ้นอยูความเร็วของเครื่องดวยนะครับ ถาเครื่องเราชาปดการทํางานตรงนี้ดีกวา ทดลองดูกันเองก็แลวกันวาผลจะ เปนอยางไร 13. Photo Text Opition ถาภาพที่เราเลือกไมมีไตเติ้ลกํากับก็จะใหเราเลือกวาตองการใหแสดงตัวหนังสือใตภาพเปน File name, extension หรือไมตองแสดงผลอะไร 14. Timeline ก็เหมือนกับโปรแกรมสไลดโชวอื่น ๆ ผมไดกลาวถึงแลวในขัน ้ ตอนการ Add music 15. Style Information เปนปุมแสดงขอมูลเกี่ยวกับสไตลทเี่ ราเลือกใช ถาทานมีโปรแกรมอยูในเครื่องแลว ลองคลิกเลนดูก็จะเขาใจตามทีผ ่ มไดอธิบายไวขางบน ของแบบนี้ถาดูแตตาไม สัมผัสก็จะไมรูวา สวนโคงสวนเวา (ของโปรแกรม) มันเปนอยางไร ฮะ ฮะ

กอนที่จะจบตอนที่ 2 ผมขอกลาวถึงการสรางอัลบัมรูปแบบผสม Album Mixer ไวคราว ๆ กอน เพราะเจาฟเจอรนี้ไมมี ในโปรแกรมสไลดโชวทั่วไป แตผมจะไมแนะนําอยางละเอียดเพราะผมก็ไมรูวิธีทาํ เหมียนกัล…. (ผมยังไมไดทดลองทํา


ดู แหะ แหะ) คือ Mixer มันมีเอาไวผสมเหลาหนะครับ…..เอ..หรือวาตูคงจะหิวเหลาแลว ความจริงเปนตัวสรางเชื่อมตอ Album Presentation ที่เราไดสรางขึ้นกอนหนานี้ สมมุติวาเราสรางอัลบัมมาแลว 2 ชุด เราก็จะใชเจานี่เปนตัวสรางใหมัน กลายเปนชุดเดียวกันแตมี 2 สไตลยังไงเลาขอรับ ่ มไดแนะนํา ผมขอไปที่หมวด Capture Tab เลยซึ่งเปนแท็บสุดทายแตเปนวิธีใชตอเนื่องจากแท็บแรกคือ Create ทีผ ไปเมื่อตอนที่แลวนั่นเอง ที่วาตอเนื่องก็เพราะเมื่อเรา Build สรางอัลบัมไปแลวก็มาตอที่หนา Capture นี้แหละ เปนขั้นตอนการแปลงโฟลเดอร อัลบัมใหกลายเปน Movie formats ที่หลากหลาย เชน AVI, MPEG, MPEG2, Windows Media (WMV), RealMedia Movie, VCD, SVCD, และ DVD พูดถึงอัลบัมที่เราสรางขึ้นกอนเมื่อตอนที่แลวผมลืมบอกไปวา อัลบัมที่เราสรางขึ้นมันไมไดเปนไฟลนะครับ มันเลนเปน ี ลายไฟลเลยในแตละชุดที่เราสรางขึ้นเนื่องจากมันมีลูกเลนเปน 3 มิติมากมายไมเหมือนเขา แตไมวามันจะ โฟลเดอรมห เปนอยางไรก็ไมตองไปซีเรียสใหมากนัก เพราะเปนหนาที่ของโปรแกรมมันถูกออกแบบสรางมาเปนอยางนั้น (ถึงตอนนี้ ผมก็เพิ่งลองสรางไป 2 รูปแบบเองคือ .exe file & my screensaver เทานั้น ที่เหลือคงตองรอจนโพสตใหจบวิธีการใช งานโปรแกรมครับถึงจะไดลองตอ)

********ขอย้ําเพื่อทําความเขาใจใหตรงกันหลังจากที่ Build แลวมีจุดสําคัญที่ตองทราบดังนี้ครับ************* 1. ไมวาจะเปน album presentation, html, screensaver หรือเปน e-mail attachment พวกมันทั้งหลายยังไมไดเปน Video files นะครับ ดังนั้นเราจะดูไดก็เพียงแตในคอมฯเทานัน ้ 2. โปรแกรมนี้เนนไปทางการแสดงภาพ 3 มิติและลูกเลนทีม ่ ากมายสวยงามรวมทั้งเครื่องมือตกแตงภาพแบบมืออาชีพ คลาย Photoshop ถาเราตองการเขียนลงแผนซีดี เราตองใชโปรแกรมในการเขียน เชน Nero, Roxio ชวยเขียนครับ 3. ถาเราตองการดูอัลบัมที่เรา Build ขึ้นมาทาง TV นอกเหนือจากเครื่องคอมฯ เราจําเปนตองทําใหมันเปนไฟลวิดีโอ กอนและนี่คือการขบวนการ Capture ตามทีผ ่ มกลาวมาแลวขางตนและกําลังจะแนะนําวิธก ี ารครับ ตอกันที่จด ุ สําคัญที่ตองทราบลําดับตอไป 4. การ Capture ไมไดทําการเปลี่ยนไฟล MIDI ดังนั้นทานตองแปลงไฟล MIDI ใหเปนไฟล WAVE เสียกอน ถาเปนไฟล MP3 ไมมีปญหาอะไรครับ 5. เราสามารถเลือกภาพเริ่มตนของการ Capture ไดวาตองการใหเริ่มจากภาพไหน 6. ขบวนการ Capture ของโปรแกรมไมใชเปนแบบ Real-time การแปลงเปนวิดิโอมันจะ capture ทุกอยางทั้งภาพ เสียงและแอนนิเมชั่นทั้งหมด โดยใชเวลาประมาณ 1: 3 มากนอยขึ้นอยูความซับซอนและจํานวนเอฟเฟกต หมายความ วาถาวิดิโอยาวประมาณ 1 นาทีจะใชเวลาแปลงหรือ Capture ประมาณ 3 นาทีจึงจะเสร็จสิน ้ ขบวนการ ถาตองการ Capture เปนวิดิโอยาว ๆ ควรจะทดลองทําเปนตอนสั้น ๆ กอนที่จะทําการ Capture ทั้งหมด อีกครั้งครับ ในตอนนี้มีทฤษฎีและเทคนิคตาง ๆ เขามาเกี่ยวของ ดังนั้นผมจําเปนตองอธิบายเปนขอความมากขึ้นนะครับ ทานจําเปนตองอานใหเขาใจกอน ขั้นตอนการ Capture คลิกที่ Capture Tab จะมีหนาตางดังในรูป


จากรูปที่แลวคลิกที่ปูม Options เพื่อเปดหนาตางมาเช็คดูวา ตองการเปลื่ยนคาอะไรเพิ่มเติมหรือเปลา ถาไมตองการเปลี่ยนแปลงก็คลิกปุม Start เพื่อทําการ Capture ไดเลยครับ

อันนี้เปนของเกาทีผ ่ มเคยโพสตมาแลว ผมนํามาไวที่นี่อีกครั้ง เพื่อจะไดเปนขอมูลในการตัดสินใจวาควรจะเลือก Movie Files ประเภทไหนดี เปน choice ที่เราเลือกได


สวนอันนี้ผมจับมาใหดูเอามาจาก Forum Web board ของโปรแกรม 3D โดยตรงเลยครับ ลองแปลกันเองนะครับเผื่อ เปนประโยชนบา ง


อีกอันหนึ่งครับ คําแนะนําเกี่ยวกับวาทําไมภาพที่ Capture มาแลวถึงไมคอยชัด


ขอตอบคําถามคุณไมเคิลนะครับทีถ ่ ามผมเรื่องปญหาการใส Text หรือตัวหนังสือในขั้นตอน Create มันขึ้นอยูกับ Styles ที่เราเลือกครับวาจะใหใสอักษรไดหรือไม สวนการใสวิดิโอคลิปก็เหมือนกันครับ ขึ้นอยูก  ับสไตลที่เราเลือกวามันจะ Support การใสวิดิโอไดหรือไมครับ ดูทรี่ ูปครับ


ผมจับรูปภาพมาใหดใู นสิ่งทีผ ่ มไดทําจากภาพที่แลว


ตอไปผมขอแนะนํา Collect Tab ซี่งเปนแท็บที่ 3 จากซายไปขวาหรือเปนแท็บที่ 4 ถานับจากขวาสุดไปซาย (ทําใหงง เลนงั้นแหละ ผมชอบทําเรื่องงาย ๆ ใหเปนเรือ ่ งยาก เรื่องยาก ๆใหมันยากเขาไปอีก แลวแตอารมณ อิ อิ) Collect tab เปนแท็บที่แสดงถึงรูปภาพตาง ๆ ที่ไดรวบรวมไว เมื่อเราคลิกเปดหนานี้ขึ้นมาครั้งแรก (เรายังไมไดสราง Photo Collection ของเราเอง) โปรแกรมจะเปดโฟลเดอรที่บรรจุภาพตัวอยางแบงเปนหมวดหมูซึ่งอยูในตัวโปรแกรมเองใหเรา ไดลองทําเลน ถามวาแลวมันมีไวทําอะไรฟะ ผมถามตัวผมเอง ผมก็เลยตอบเอง (จากคูมือ) วา มันบรรจุเครื่องมือ Batch-processing เอาไวใหทํ��� basic touch-ups, format conversion, size reduction, text overlay and advanced template creation ซิวะ ถามได ตอบเสร็จผมก็เลยเบิรด  กระโหลกตัวเอง 1 ทีโทษฐานรบกวนสมาธิ (ตอนแรกผมแปลเปน ภาษาไทยแลวมันดูตลก ก็เลยคงไวเปนภาษาอังกฤษจะดีกวา) รูปที่ไดจาก Collection นี้ก็คือ ภาพ Input ที่เราตองการมาทําอัลบัมในขั้นตอน Create หรือจะทําอะไรก็แลวแตเรา ดูภาพรวมในหนานี้กอนนะ (ยืมภาพจาก Help อีกแลว)

ขั้นตอนการทํางานของหนานี้ ผมขอสรุปดังนีค ้ รับ (อันนีผ ้ มทําเรื่องยากใหเปนเรื่องงาย หุ หุ)


มาดูรายละเอียดกันที่ Setting Panel จากรูปที่แลวตรงซายมือทีผ ่ มระบุวาเปน Settings Panel นั่นแหละ เปนตัวเริม ่ ตนใหเราเลือกวาตองการทําอะไร มี 3 ตัวเลือกคือ A. Just copy the original image คือการก็อปภาพจาก Source folder สู Destination folder โดยที่ไมไดทําการ แกไขอะไร B. Use a design template คือการก็อปภาพจากโฟลเดอรตนทางสูโฟลเดอรปลายทางโดยใช design template ที่มี อยูแลวทําการแกไขภาพ C. Perform the task as specified คือการก็อปภาพจากโฟลเดอรตนทางสูโ ฟลเดอรปลายทางแลวทําการแกไขภาพ ตามตัวเลือกทีโ่ ปรแกรมมีมาให ผมขอยกตัวอยางการทํางานในตัวเลือก Use design template จะไดเขาใจงายขึ้น ผมมีรูปสายรุงอยูทั้งหมด 10 รูปผมตองการใช design template ที่เหมือนกันและเปลี่ยนชื่อทั้งหมดใหเปน Rainbow ทั้งหมดทุกรูป ผมก็ทาํ ดังนี้ 1. ผมเลือก Source Folder กอนเปนการเปดรูปสายรุงทั้ง 10 รูปและก็เลือกหรือสรางโฟลเดอรปลายทางพรอมกันไป ดวย หลังจากนัน ้ ผมก็เลือกรูปทั้งหมดโดยกด Ctrl+A


2. ใน Setting panel ผมคลิก Load หรือคลิกที่รูปเพื่อเปดหนาตางเลือก design ถาตองการลบ design template ที่ ไดเลือกไว คลิก Remove รายละเอียดดังในรูป

เมื่อผมคลิกเลือกก็จะมีหนาตาง Template มาใหเลือก ผมก็เลือกดังในรูป จริง ๆ แลวยังมีแบบใหเลือกคูก  ับ Template นั่นก็คือ From File ซึ่งก็เปน sample ที่บรรจุอยูในโปรแกรมนั่นเอง มีใหเลือกมากจริง ๆ เราจะเลือกจากตรงไหนก็ได

หลังจากนั้นผมก็คลิกเครื่องมือ Batch processing หรือปุม Collect ในแถบเครื่องมือ Collection Commands +++++โปรดทราบแถบเครื่องมือนี้ไมใช Tools Bar ขางบน แตเปนแถบเครื่องมือขางลางซึ่งอยูระหวาง Source folder กับ Destination folder ครับผม (อยูใต Source แตอยูบน Destination Folder) กรุณาดูภาพแรกสุดใหเขาใจ กอนนะขอรับ++++++


และนี่คือผลที่ไดครับ ลองเปรียบเทียบ Thumbnail Source folder ขางบน กับ Destination folder ขางลางดูซค ิ รับ จะเห็นวารูปทั้งหมดไดมีกรอบลอมรอบตาม Template ที่ผมไดเลือกแลวก็เปลี่ยนชื่อตามทีผ ่ มตองการทั้งหมดโดยการ คลิกเมาสเพียงไมกี่ครงก็ไดผลตามที่ตองการแลว

จากตัวอยางทีผ ่ มนํามาใหทานทั้งหลายดู คงจะพอเขาใจบางนะครับวาจุดประสงคหลักของคุณสมบัติ Collect นี้เอาไว copy ภาพจากที่ตาง ๆ กันนํามาไวที่โฟลเดอรที่ปลายทาง หลังจากนั้นเพือ ่ การประหยัดเวลาเราก็ใช template และ การแกไขแบบ Batch processing หลังจากนัน ้ ก็นําภาพทีแ ่ กไขแลวนําไปใชในการสราง Album ตามขั้นตอน Create หรือจะเอาไปทําอยางอื่นก็ไดครับ


นอกเหนือจากที่ผมสาธิตใหดต ู ามภาพแลว ฟเจอรนี้ยังทําอะไรไดอีกหลายอยาง ทั้งใสตัวหนังสือ เปลี่ยนสกุลภาพ ลด ขนาด ฯลฯ ลองศึกษาและคลิกเลนดูนะครับ หลักการทํางานก็คลายกันกับที่ผมทําใหดูเปน Guide line ไดเลยครับ ตอนที่ 4 แนะนําเกี่ยวกับ Collect tab เปนฟงชั่นทําการ copy ภาพจากโฟลเดอรตนทางมาเก็บรวบรวมไวที่โฟลเดอร ปลายทางแลวก็ทําการแกไข ดัดแปลงโดยใช Template และเครื่องมือ Batch processing เพื่อเตรียมเปน Input images ไวใหเรานําไปสรางอัลบัมในหนา Create ครับ ตอนนี้จะเปนการกลาวถึง Layout Tab อยูถัดมาจากแท็บ Capture มาทางซายมือ คลิกเขาไปก็จะเห็นภาพดังรูปที่ผม นํามาแสดง Layout Tab ดูรูปประกอบ 1. แถบ Layout สําหรับเลือกรูปแบบวาตองการทํารูปภาพในลักษณะไหน เชน Calendar, Greeting Card, basic layout, Catalog etc. แตละ Layout ก็จะมี template ใหเลือกแตกตางกันไป 2. แถบ Template ของเลยเอาท ในรูปคือ Template ของ Basic Layout – Landscape (ภาพแนวนอน) อยากใชอน ั ไหนเลือกคลิกเลยครับ 3. แถบเครื่องมือ Layout Toolbar สําหรับใชงานบอย 4. Layout Command Bar เปนคําสั่งเกี่ยวกับการเปดภาพ จัดวางรูปและการเซฟเปนคําสัง่ ที่เราคุนเคยกันในวินโดวส ทั่วไป 5. Preview Pane

จําเปนตองแนะนําวา Toolbar แตละอันคืออะไร จะไดไมสับสน รูปที่แสดงผมนํามาจากคูม  ือแตจด ั เรียบเรียงใหมให ขอความตรงกับรูปปุมเครื่องมือเพื่อดูงายขึ้น เขาไปในโปรแกรมแลวลองคลิกดูแตละอันนะครับแลวจะเขาใจ ผมก็อธิบายไมคอยถูกเหมือนกัน


ตอมาก็เปนแถบคําสั่ง Command Bar ดูคําอธิบายดังในรูปครับ (เวลามีไมมากตองยืมรูปในคูมือมาโพสต)


ในสวนของ Template นั้นแบงออกเปน 2 แบบคือสําหรับใชกับภาพหลายภาพหรือแบบ Multiple กับ Single image ถาเปน Multiple template เมื่อเราเลือกใชก็จะเปนการสรางรูปทั้งหมดในโฟลเดอร


ดูทรี่ ูปจะเขาใจความแตกตางครับ

ตอไปก็เปนขั้นตอนการทํางานในหนา Layout ผมก็ขอยกตัวอยางดังนี้ครับ 1. 2. 3. 4. 5.

เปดรูปภาพที่ตองการ เลือกชนิดของ Layout ในรูปผมเลือก Calendar แบบเดือนเดียว จากนั้นผมก็เลือก Template ที่จะนํามาใชกับรูป เลือกไดตามสะดวกแลวแตชอบ ผลที่ไดดูจากรูปใน Preview ถึงเวลาสั่ง Print ไดแลวครับ


มีสิ่งที่ตองจํานิดหนึ่งครับ เรื่องการเซฟ จากรูปที่แลวผมตองการเซฟ Template ที่ผมสรางขึ้นเพื่อจะนํามาใชงานใน ภายหลัง ผมก็คลิกปุม “Save as” มีหนาตาง Popup ขึ้นมา ตั้งชื่อแลวก็คลิก Saveไฟลที่ไดจะมีนามสกุลเปน “.vobj” ซึ่งจะเปดไดโดยใชโปรแกรมนีเ้ ทานั้น โดยคลิกปุม Open Save Page Layout *********ถาเราเซฟวิธีนี้ มันจะเปนคลาย ๆ กับสราง Shortcuts ใหกับโปรแกรมเทานั้น รูปภาพจะไมไดเซฟดวยนะ ครับ ผมเขาไปดูที่โฟลเดอรทเี่ ก็บมีขนาดไฟลแค 9 kb เทานั้น*********** ดังนั้นถาเราตองการที่จะเก็บทัง้ รูปภาพเพื่อนําไปใชหรือแกไขในภายหลังใหคลิกคําสั่ง “Export Current Page to Image” แทน คําสั่งทีผ ่ มไดกลาวมาแลวทั้งหมดอยูใ นแถบ Command Bar ทั้งหมด (อยูขางบนเหนือหนาตางพรีวิว) ดังรูป

เห็นกระทูมน ั สัน ้ ไปเลยนําวิธีทาํ Greeting Card มาใหดูกันเลน ๆ ครับอีกตัวอยางหนึ่งครับ


Photo Editor ของโปรแกรมนีม ้ ีรายละเอียดตาง ๆ มากมาย ผมไมสามารถที่จะลงเปนรายละเอียดเพราะมีความสามารถ ทําไดคลายกับ Photoshop (ผมยังไมคอยสันทัดกับโปรแกรมชั้นสูงพวกนี้ ผมทําไดแคพื้นฐานเล็กๆนอยๆ) ผมจะ แนะนําเพียงหลักการคราว ๆเทานั้นนะครับ ในแท็บนี้มีเครือ ่ งมือทั้ง Drawing & Painting และเครื่องมือพิเศษที่จะทําการตกแตง จัดการรูปภาพ Interface จะมี 2 รูปแบบ คือแบบ Basic tools ซึ่งสามารถทํางานธรรมดาทั่วไปแบบ step-by-step กับแบบ Advanced tools บรรจุ เครื่องมือแบบมืออาชีพ มาดูภาพโดยรวมกอน


ถาเราเปดโปรแกรมหนา Editor ขี้นมาโดยเลือกรูปภาพใหปรากฏในชอง Preview ขวามือแลว ทางดานซายมือจะมี แท็บสีเขียวใหเราเริ่มทํางานอยู 2 แท็บคือ 1. Start เปนจุดเริ่มตนวาตองการทําอะไรมีใหเลือกอยู 5 อยางตามรูป

2. Main เปนแท็บที่บรรจุเครื่องมือตกแตงภาพทั้งแบบ Basic & Advanced


ขออธิบายหลักการทํางานในหมวด Basic ดังนี้ 1. คลิกที่เครื่องมือที่เราตองการใช 2. จะเปดหนาตางมาใหเราเลือกเปน Options ซึ่งแตละเครื่องมือจะไมเหมือนกันขึ้นอยูวาเราเลือกทําอะไร 3. เมื่อทํางานเสร็จก็คลิก Save บน General Toolbar ตรงเหนือหนาตาง Preview ผมขอแนะนําวาใหลองคลิกเขาไปดูแตละเครือ ่ งมือในหมวด Basic วาเปนอะไรแลวลองทําดูก็จะเขาใจ แคตรงนีห ้ มวด เดียวผมยังลองเลนไ���หมดเลยครับ ผมยกตัวอยางใหดูแคตัวแรกก็แลวกัน

มาที่หมวด Advanced Tools ใครมีพื้นฐาน Photoshop ดี ๆ ก็งายหนอย ถาไมมีคงตองอาน Help (คลิกที่เครื่องหมาย คําถามทีต ่ อทายชื่อเครื่องมือ) ในแตละเครื่องมือกันยาว เพราะความขี้เกียจของผมมังครับ ผมถึงยังไปไมถึงไหนสักที กับโปรแกรมเหลานี้ ผมลองเลนดูบา งในหมวดนี้ ผมวาแมแต Photoshop ยังตองอึ้งกิมกี่ก็แลวกันกับเครื่องมือที่เตรียมให ตามความคิดของผมคนเดียว ผมคงตองเรงศึกษา Photoshop ใหพิ้นฐานมันแนนเสียกอนแลวคอยมาลองเลนในหมวด Advanced จะไดเปรียบเทียบกันไปเลยวาใครมีจุดเดนจุดดอยตรงไหน ผมเลือก Image Effect ใหดูเปนตัวอยางครับ


ผมขอจบการแนะนํา Edit Tab เพียงแคนี้ (ก็ไมรูจะแนะนําอะไรเพิ่ม ผมลองเลนแคนี้) และขอตอที่แท็บ Organize กัน ตอเลยนะครับ ซึ่งฟงชั่นอันนีจ ้ ะเกี่ยวโยงกับแท็บ Editor เราสามารถทําการแกไขภาพไดจากแท็บนี้ Organize Tab ********* จุดประสงคหลักของ Organizer นี้มีไวเพื่อใสขอมูลและ Actions พรอมทั้งคําอธิบาย (Annotation) ซึ่งถา เราทําดวยโปรแกรมนี้ เราควรสรางโฟลเดอรขึ้นมาและ ก็อปปภาพมาใสไวตางหาก เพราะถาเรา copy ภาพเหลานี้ไป ใชกับโปรแกรมตกแตงภาพตัวอื่นนอกเหนือจากตัวโปรแกรมของมัน Actions , annotation ตาง ๆ ทีท ่ ําเพิ่มขึ้นมาจะไม แสดงผล********* Organize Tab เปนฟงชั่นการจัดการรูปภาพในเครื่องใหเปนหมวดหมูตามทีเ่ ราตองการ ขอแนะนําภาพรวมในแตละสวน กอนดังนี้ (ดูรูปประกอบ) 1. 2. 3. 4. 5.

Description & Annotation Tab เปนแท็บการแสดงขอมูลพรอมใสคําอธิบายตาง ๆรวมทั้ง actions ของรูปภาพ Folder Tree หรือ Windows Explorer Thumbnails ของโฟลเดอรที่เลือกเปด แถบเครื่องมือ Organize Commands Toolbar Organizer


รายละเอียดของ Description Tab มีดังนี้ คลิกเลือกในแตละแท็บเพื่อดูรายละเอียด

ผมขอยกตัวอยางแสดงภาพในแท็บ Control ซึ่งเปนการเตรียมภาพเพื่อนําไปทํา Presentation ตอไป


ขอจบการแนะนําโปรแกรมไวเพียงแคนี้ครับ หวังวาคงจะเปนแนวทางใหทา นที่มีโปรแกรมอยูแลวไดเริ่มทํางานกับ โปรแกรมนี้ได ผมอยากจะแนะนําใหละเอียดมากกวานี้ แตพออานคูมือแลวลองคลิกเลนไปเรื่อย ๆ มันมีเยอะจนกระทั่งผมคิดวาผมคง ทําไมไหว ไมตอ  งทําอะไรกันพอดี จึงตัดสินใจแนะนําเปนหลักการใหพอเขาใจแลวทานก็สามารถศึกษาลองเลนกันตอ ไปไดเองครับ


คู่มือ 3D-Album