Issuu on Google+

InDesign Erste Hilfe Kurs

von Max Daab


Inhaltsverzeichnis 1.4 Exportieren von PDF Druck / Interaktiv 1.5 Exportieren von IDML 1.6 Exportieren von JPG / EPS 1.7 Preflight... 1.8 Verpacken... 1.9 Drucken 1.10 Broschüre drucken 1.11 Seitennummerieung 1.12 Tabulator 1.13 Absatzformate 1.14 Zeichenformate 1.15 Glyphen 1.16 In Pfade umwandeln 1.17 Groß-/Kleinschreibung 1.18 Fußnoten

Inhaltsverzeichnis 1.19 Mit Platzhaltertext füllen 1.20 Verborgene Zeichen einbleden 1.21 Transformieren 1.22 Anordnen 1.23 Effekte 1.24 Eckenoptionen 1.25 Beschneidungspfad 1.26 Interaktiv 1.27 Pfade 1.28 Pathfinder 1.29 Form konvertieren 1.30 Tabelle 1.31 Tabellenoptionen 1.32 Zellenoptionen 1.33 Bildschirmmodus


Exportieren von PDF Druck / Interaktiv

• Wählen Sie „Datei“ > „Exportieren“. • Geben Sie einen Namen und Speicherort für die Datei an. • Wählen Sie im Dialogfeld „Speichern unter“ unter „Dateityp“ (Windows) bzw. „Format“ (Mac OS) die Option „Adobe PDF (Interaktiv)“ oder „Adobe PDF (Druck)“aus und klicken Sie dann auf „Speichern“. • Legen Sie im Dialogfeld „Als interaktive PDF exportieren“ die gewünschten Optionen fest und klicken Sie auf „OK“.

Exportieren von IDML

In manchen Fällen kann es erforderlich sein, ein InDesign-Dokument im Interchange Markup-Format zu speichern. Das Speichern in diesem Format ist besonders hilfreich, wenn Sie eine QuarkXPressoder PageMaker-Publikation in InDesign öffnen wollen, ein in einer früheren InDesign-Version erstelltes Dokument öffnen möchten oder Probleme mit einem Dokument haben – etwa, wenn sich Farbfelder nicht löschen lassen. • Wählen Sie Datei > Speichern (CS6) oder Datei > Exportieren (CS5). • Wählen Sie unter „Dateityp“ (Windows) bzw. „Format“ (Mac OS) die Option „InDesign Markup-Format (IDML)“. • Klicken Sie auf „Speichern“.

1. 4 ZURÜCK

1. 5

ZURÜCK


Exportieren von JPG / EPS • Wenn Sie ein Objekt exportieren möchten, wählen Sie dieses aus. (Zum Exportieren einer Seite oder eines Druckbogens müssen Sie nichts auswählen.) • Wählen Sie „Datei“ > „Exportieren“. • Geben Sie einen Speicherort und einen Dateinamen an. • Wählen Sie im Dialogfeld „Speichern unter“ unter „Dateityp“ (Windows) bzw. „Format“ (Mac OS) die Option „JPEG“ aus und klicken Sie auf „Speichern“ (Windows) bzw. „Sichern“ (Mac OS). • Führen Sie unter „Exportieren“ einen der folgenden Schritte aus: „Auswahl“

„Bereich“

„Alles auswählen“

„Druckbögen“

Preflight Bevor Sie Dokumente drucken oder an einen Druckdienstleister übergeben, können Sie eine Qualitätsprüfung durchführen. Während der Dokumentbearbeitung werden im Preflight-Bedienfeld Warnungen vor Problemen angezeigt, die dazu führen können, dass das Dokument oder Buch nicht wie gewünscht gedruckt oder ausgegeben werden kann. Damit Sie die Vorteile der Live-Preflight-Prüfung voll ausnutzen können, sollten Sie gleich zu Beginn der Bearbeitung eines Dokuments ein Preflight-Profil erstellen oder angeben. Wenn die Preflight-Funktion aktiviert ist, wird in der Statusleiste ein rotes Kreissymbol angezeigt, sobald InDesign ein Problem feststellt. Sie können dann das Preflight-Bedienfeld öffnen. Im Informationsbereich werden grundlegende Anleitungen zum Beheben der vorliegenden Probleme angezeigt.

• Klicken sie auf „exportieren“ 1. 6 ZURÜCK

1. 7

ZURÜCK


Verpackung

Drucken • Stellen Sie sicher, dass für den Drucker der korrekte Treiber und die korrekte PPD installiert sind.

Mit dem Befehl „Verpacken“ unter InDesign wird automatisch ein Ordner mit den Bildern, Schriften und dem Dokument Ihres Projekts erstellt. Somit stellen Sie sicher, dass keine Bilder und Schriften vergessen gehen bei der Datenweitergabe. • Wählen Sie „Datei“ > „Verpacken“ • Geben Sie einen Speicherort und einen Dateinamen an.

• Öffnen Sie das Dialogfeld „Drucken“. • Geben Sie im Menü „Drucker“ den zu verwendenden Drucker an. Wenn eine Druckervorgabe bereits die gewünschten Einstellungen enthält, wählen Sie diese im Menü „Druckvorgabe“ aus. • Geben Sie im Bereich „Allgemein“ die Anzahl der zu druckenden Exemplare ein, legen Sie fest, ob Sie die Exemplare sortieren oder in umgekehrter Reihenfolge drucken möchten, und geben Sie die zu druckenden Seiten an. • Wählen Sie in allen Bereichen des Dialogfelds „Drucken“ die gewünschten Einstellungen. • Klicken Sie auf „Drucken“.

1. 8 ZURÜCK

1. 9

ZURÜCK


Broschüre drucken

Seitennummerierung

• Wählen Sie „Datei“ > „Broschüre drucken“.

Seitenzahlmarken werden im Allgemeinen den Musterseiten hinzugefügt.

Wenn eine Druckervorgabe bereits die gewünschten Einstellungen enthält, wählen Sie diese im Menü „Druckvorgabe“ aus. • Wenn nicht das ganze Dokument ausgeschossen werden soll, aktivieren Sie unter „Einrichten“ die Option „Bereich“ und geben Sie an, welche Seiten ausgeschossen werden sollen. Trennen Sie aufeinander folgende Seitenzahlen jeweils durch einen Bindestrich und nicht aufeinander folgende Seitenzahlen durch ein Komma ab. Wenn Sie z. B. 3-7, 16 eingeben, werden die Seiten 3 bis 7 und Seite 16 ausgeschossen. • Stellen Sie im Dialogfeld „Broschüre drucken“ weitere Einrichtungsoptionen für Broschüren nach Bedarf ein und klicken Sie dann auf „Drucken“.

1. 10 ZURÜCK

• Doppelklicken Sie im Seitenbedienfeld auf die Musterseite, der Sie die Seitennummer hinzufügen möchten. • Erstellen Sie einen Textrahmen, der groß genug ist, um die längste Seitennummer zu enthalten. Platzieren Sie den Textrahmen. • Fügen Sie in den Seitenzahl-Textrahmen ggf. Text ein, der vor oder nach der Seitenzahl stehen soll • Setzen Sie die Einfügemarke an die Stelle, an der die Seitenzahl stehen soll, und wählen Sie dann „Schrift“ > „Sonderzeichen einfügen“ > „Marken“ > „Aktuelle Seitenzahl“. • Wenden Sie die Musterseite auf die Dokumentseiten an

1. 11

ZURÜCK


Tabulator

Absatzformate

Mit Tabulatoren wird Text an einer bestimmten horizontalen Position in einem Rahmen platziert. Die Standardtabulatoreinstellungen hängen von der Einheit ab, die für das horizontale Lineal unter „Einheiten und Einteilungen“ im Dialogfeld „Voreinstellungen“ festgelegt wurde. Tabulatoren werden auf den gesamten Absatz angewendet. Mit dem ersten eingerichteten Tabulator werden alle Standardtabstopps links von diesem Tabulator gelöscht. Durch nachfolgende Tabulatoren werden alle Standardtabulatoren zwischen den gesetzten Tabulatoren gelöscht. Sie können Tabulatoren links, zentriert, rechts, an Dezimalstellen und an Sonderzeichen setzen.

Wenn ein neues Format auf der Formatierung von vorhandenem Text basieren soll, wählen Sie den Text aus oder setzen Sie die Einfügemarke in den Text.

Öffnen des Tabulatoren-Dialogfelds Klicken Sie mit dem Text-Werkzeug in einen Textrahmen. Wählen Sie „Schrift“ > „Tabulatoren“.

1. 12 ZURÜCK

Wählen Sie aus dem Menü des Absatzformatebedienfelds „Neues Absatzformat“ Geben Sie unter „Formatname“ einen Namen ein. Wählen Sie unter „Basiert auf“ das Format aus, auf dem das aktuelle Format basiert. Wenn das neue Format auf den ausgewählten Text angewendet werden soll, wählen Sie „Format auf Auswahl anwenden“. Um die Formatierungsattribute festzulegen, klicken Sie links auf eine Kategorie (z. B. „Grundlegende Zeichenformate“) und legen Sie die Attribute für das Format fest.

1. 13

ZURÜCK


Zeichenformate Wenn ein neues Format auf der Formatierung von vorhandenem Text basieren soll, wählen Sie den Text aus oder setzen Sie die Einfügemarke in den Text. Wählen Sie aus dem Menü des Zeichenformatebedienfelds „Neues Zeichenformat“ Geben Sie unter „Formatname“ einen Namen ein. Wählen Sie unter „Basiert auf“ das Format aus, auf dem das aktuelle Format basiert. Wenn das neue Format auf den ausgewählten Text angewendet werden soll, wählen Sie „Format auf Auswahl anwenden“. Um die Formatierungsattribute festzulegen, klicken Sie links auf eine Kategorie (z. B. „Grundlegende Zeichenformate“) und legen Sie die Attribute für das Format fest.

1. 14 ZURÜCK

Glyphen Öffnen des Glyphenbedienfelds Wählen Sie „Schrift“ > „Glyphen“ oder „Fenster“ > „Schrift und Tabellen“ > „Glyphen“. Filtern der angezeigten Glyphen Führen Sie in der Liste „Einblenden“ einen der folgenden Schritte durch, um festzulegen, welche Glyphen im Glyphenbedienfeld angezeigt werden: • Wählen Sie „Gesamte Schriftart“, um alle Glyphen der Schriftart anzuzeigen. • Wählen Sie eine Option unter „Gesamte Schriftart“, um einen Untersatz der Glyphen anzuzeigen. Mit der Option „Interpunktion“ werden beispielsweise nur Interpunktionsglyphen angezeigt und mit „Mathematische Symbole“ nur mathematische Symbole.

1. 15

ZURÜCK


In Pfade umwandeln Erstellen Sie eine neue Transparenzreduzierungsvorgabe „Bearbeiten“ > „Transparenzreduzierungsvorgaben“ > „Neu…“ mit folgenden Einstellungen:

• Im PDF-Export-Dialog wählen Sie PDF-Version 1.3 (in 1.4 und höher bleiben die Transparenzen erhalten und die Reduzierungsvorgabe greift nicht). • Im Reiter „Erweitert“ wählen Sie ihre soeben erstellte Transparenzreduzierungsvorgabe aus. • Mit einem Klick auf „OK“ wird ihr PDF exportiert und die Schriften im Rahmen der Transparenzreduzierung in Pfade konvertiert. Alle Attribute bleiben dabei erhalten.

Gehen sie sicher, auf jeder Seite ihres Dokuments ein transparentes Objekt vorhanden ist. Dies können sie, in der Seitenpalette, anhand des kleinen karierten Rechtecks prüfen.

1. 16 ZURÜCK

1. 17

ZURÜCK


Fußnote Platzieren Sie die Einfügemarke an der Stelle, an der die Fußnotenverweis-Nummer angezeigt werden soll. • Wählen Sie „Schrift“ > „Fußnote einfügen“. Geben Sie den Fußnotentext ein. Während der Texteingabe wird zwar der Fußnotenbereich erweitert, aber die Größe des Textrahmens bleibt unverändert. Der Fußnotenbereich wird so lange nach oben vergrößert, bis er die Zeile mit dem Fußnotenverweis erreicht. An diesem Punkt wird die Fußnote geteilt und in der nächsten Textrahmenspalte bzw. im nächsten verketteten Rahmen fortgesetzt, sofern möglich.

Mit Platzhaltertext füllen • Wählen Sie mit dem Auswahl-Werkzeug einen oder mehrere Textrahmen aus oder klicken Sie mit dem Text-Werkzeug in einen Textrahmen. • Wählen Sie „Schrift“ > „Mit Platzhaltertext füllen“. Wenn Sie Platzhaltertext in einen Rahmen einfügen, der mit anderen Rahmen verkettet ist, wird er am Anfang des ersten Textrahmens (wenn alle Rahmen leer sind) bzw. am Ende des bestehenden Textes (wenn in den verketteten Rahmen schon Text enthalten ist) hinzugefügt. Der Platzhaltertext fließt bis zum Ende des letzten verketteten Rahmens. Zum Entfernen oder Ersetzen von Platzhaltertext doppelklicken Sie in einen beliebigen Textrahmen der Verkettung, wählen Sie „Bearbeiten“ > „Alles auswählen“ und löschen Sie dann den Text.

1. 18 ZURÜCK

1. 19

ZURÜCK


Verborgene Zeichen einblenden • Wählen Sie „Schrift“ > „Verborgene Zeichen einblenden“. • Wenn die verborgenen Zeichen immer noch nicht angezeigt werden, deaktivieren Sie den Vorschaumodus. Wählen Sie „Ansicht“ > „Bildschirmmodus“ > „Normal“ und wählen Sie „Ansicht“ > „Überdruckenvorschau“, um die Auswahl aufzuheben. Durch diesen Befehl werden nicht druckbare Zeichen wie Leerzeichen, Tabulatoren, Absatzendezeichen, Indexmarken und Textabschnittsendezeichen eingeblendet. Diese Sonderzeichen sind nur in Dokumentfenstern und in Textmodus-Fenstern sichtbar; sie werden nicht gedruckt und auch nicht in Formate wie PDF oder XML ausgegeben. Die verborgenen Zeichen werden in derselben Farbe angezeigt, die der entsprechenden Ebene zugewiesen wurde.

1. 20 ZURÜCK

Transformieren • Wählen Sie „Fenster“ > „Objekt und Layout“ > „Transformieren“.

Das Transformierenbedienfeld enthält mehrere Optionen, die bestimmen, wie Objekte transformiert werden und wie Transformationen im Transformieren- und Steuerungsbedienfeld angezeigt werden.

1. 21

ZURÜCK


Anordnen

Effekte

• Wählen Sie die Objekte aus, die ausgerichtet oder verteilt werden sollen.

Über das Effektbedienfeld („Fenster“ > „Effekte“) können Sie die Deckkraft und Füllmethode für Objekte und Gruppen festlegen, die Füllmethode isoliert auf eine bestimmte Gruppe anwenden, Objekte in einer Gruppe aussparen oder einen Transparenzeffekt anwenden.

• Wählen Sie „Fenster“ > „Objekt und Layout“ > „Ausrichten“, um das Ausrichtungsbedienfeld anzuzeigen. • Legen Sie über das Menü unten im Bedienfeld fest, ob Objekte basierend auf Auswahl, Rändern, Seite oder Druckbogen ausgerichtet bzw. verteilt werden sollen. • Wenn Sie Objekte ausrichten möchten, klicken Sie auf die Schaltfläche für die Art der gewünschten Ausrichtung.

1. 22 ZURÜCK

1. 23

ZURÜCK


Eckenoptionen • Wählen Sie mit einem Auswahlwerkzeug einen Pfad aus. • Wählen Sie „Objekt“ > „Eckenoptionen“. • Um den Eckeneffekt auf alle vier Ecken eines Rechtecks anzuwenden, klicken Sie auf „Alle Einstellungen gleichsetzen“ . Wenn die Option nicht aktiviert ist, werden auf beiden Seiten des Symbols Punkte angezeigt. • Wählen Sie einen Eckeneffekt und geben Sie die Größe mindestens einer Ecke an. • Anhand des Größenwerts wird der Radius ermittelt, der dem Abstand des Eckeneffekts vom jeweiligen Eckpunkt entspricht.

Beschneidungspfad Sie können Beschneidungspfade wie folgt erstellen: • Platzieren Sie bereits gespeicherte Grafiken mit Pfaden oder Alphakanälen (Masken), die in InDesign automatisch verwendet werden können. Mit Programmen wie Adobe Photoshop können Sie einer Grafik Pfade und Alphakanäle hinzufügen. • Erstellen Sie mit der Option „Kanten suchen“ des Befehls „Beschneidungspfad“ einen Beschneidungspfad für eine Grafik, die ohne einen solchen Pfad gespeichert wurde. • Zeichnen Sie mit dem Zeichenstiftwerkzeug einen Pfad in der gewünschten Form und fügen Sie die Grafik mit dem Befehl „In die Auswahl einfügen“ in den Pfad ein.

• Klicken Sie dann auf „OK“.

1. 24 ZURÜCK

1. 25

ZURÜCK


Interaktiv

Pfade

• Wählen Sie „Datei“ > „Exportieren“.

• Wenn die Punkte angezeigt werden, können Sie mit dem Direktauswahl-Werkzeug auf diese klicken, um sie auswählen. Klicken Sie bei gedrückter Umschalttaste, um mehrere Punkte auszuwählen.

• Geben Sie einen Namen und Speicherort für die Datei an. • Wählen Sie im Dialogfeld „Speichern unter“ unter „Dateityp“ (Windows) bzw. „Format“ (Mac OS) die Option „Adobe PDF (Interaktiv)“ aus und klicken Sie dann auf „Speichern“. • Legen Sie im Dialogfeld „Als interaktive PDF exportieren“ die gewünschten Optionen fest und klicken Sie auf „OK“.

1. 26 ZURÜCK

• Wählen Sie das Direktauswahl-Werkzeug aus und ziehen Sie einen Rahmen um die Ankerpunkte. Ziehen Sie den Mauszeiger bei gedrückter Umschalttaste um zusätzlich auszuwählende Ankerpunkte. • Stellen Sie sicher, dass der Pfad, der die Ankerpunkte enthält, nicht ausgewählt ist. Verschieben Sie das Direktauswahl-Werkzeug auf den Ankerpunkt, bis beim Zeiger ein nicht ausgefülltes Quadrat angezeigt wird und klicken Sie dann auf den Ankerpunkt. Klicken Sie bei gedrückter Umschalttaste, um weitere Ankerpunkte auszuwählen.

1. 27

ZURÜCK


Pathfinder Der Pathfinder gibt die Möglichkeit sich simple oder komplexere Formen aus verknüpften Pfaden erstellen lassen, deren Teilpfade auch wieder gelöscht oder ausgestanzt werden können. Über das Pathfinder-Bedienfeld. „Fenster“ > „Objekt und Layout“ > „Pathfinder“ erstellen Sie verknüpfte Formen aus einfachen oder verknüpften Pfaden, Textrahmen, Textpfaden oder anderen Formen. Das Erscheinungsbild der verknüpften Form hängt davon ab, welche Pathfinder-Schaltfläche Sie wählen.

1. 28 ZURÜCK

Form konvertieren Wählen sie das Objekt, welches sie konvertieren möchten. Wählen sie „Objekt“ > „Form konvertieren“

1. 29

ZURÜCK


Tabelle

Tabellenoptionen

• Setzen Sie mit dem Textwerkzeug die Einfügemarke an die Stelle, an der die Tabelle eingefügt werden soll.

Sie haben die Optionen noch Texte, Grafiken, Tabellenkopf und Fußzeilen hinzuzufügen

• Wählen Sie „Tabelle“ > „Tabelle einfügen“. • Geben Sie die Zeilen- und Spaltenanzahl an. • Wenn für den Tabelleninhalt mehrere Spalten oder Rahmen erforderlich sind, geben Sie an, in wie vielen Tabellenkopf- und -fußzeilen die Informationen wiederholt werden sollen. • (Optional) Geben Sie ein Tabellenformat an. • Klicken Sie auf „OK“.

1. 30 ZURÜCK

1. 31

ZURÜCK


Zellenoptionen 1. Wählen Sie Zellen in den Spalten und Zeilen aus, deren Größe Sie ändern möchten. 2. Führen Sie einen der folgenden Schritte durch:

Bildschirmmodus

Wählen sie „Ansicht“ > „Bildschirmmodus“ Wählen sie die Option aus, die ihren Wünschen entspricht.

- Legen Sie im Tabellenbedienfeld Einstellungen für „Spaltenbreite“ und „Zeilenhöhe“ fest. - Wählen Sie „Tabelle“ > „Zellenoptionen“ > „Zeilen und Spalten“, legen Sie Optionen für „Zeilenhöhe“ und „Spaltenbreite“ fest und klicken Sie dann auf „OK“. - Setzen Sie den Zeiger auf die Kante einer Spalte oder Zeile, sodass ein Doppelpfeil (bzw. ) angezeigt wird, und ziehen Sie dann nach links oder rechts, um die Spaltenbreite zu verringern oder zu vergrößern. Wenn Sie nach oben oder unten ziehen, wird die Zeilenhöhe vergrößert bzw. verkleinert. 1. 32 ZURÜCK

1. 33

ZURÜCK


ENDE


InDesign cs6 Basics