Page 1

Algoritmo de los promedios que podria sacar un profesor con este ejercicio /**************************************************** */ /* Programa: Promedio_de_calificaciones */ /* */ /* Descripci贸n: hacer un algoritmo en el cual se pueda escoger el numero de sumandos que los sume y luego que saque su promedio. /* /* Autor: Orlando gamboa /* /* Fecha: 21/06/2011 /*************************************************** /* Cabecera */ algoritmo Proceso promedios

Repetir NUS<-0; ACU<-0; REP<-1; Escribir "introduzca el numero de sumandos"; Leer NUS; Mientras REP<=NUSHacer Escribir "Introduzca un numero ",REP; Leer num; ACU<-ACU+num; REP<-REP+1; FinMientras

Escribir "El resultado de la suma es:", ACU; PROM<-ACU/REP; Escribir "El promedio es:", PROM; Escribir "desea introducir mas numeros Si/No";

*/ */ */ */ */


Leer CONT;

Mientras CONT="no" y CONT="NO" y CONT="si" y CONT="SI" Hacer Escribir "Debesescribir SI o NO."; Leer CONT; FinMientras Hasta Que CONT="no" o CONT="NO" FinProceso


promedios de calificaciones  

promedios de diferentes calificaciones pedidas por cualquier usuario

Read more
Read more
Similar to
Popular now
Just for you