Issuu on Google+

Interactive Pictures using Microsoft Excel

Get Started

1. Launch Microsoft Excel. Click the Start button on the task bar. Move the mouse pointer over Programs and then click on the Microsoft Excel icon. 2. You will have a black workbook open in Excel. If not, click on the New Workbook Control + N.

icon on the standard toolbar or by pressing

Create a Grid The first step in creating a scaffolding file is to create a grid in Excel. This grid will be used as the framework when including pop-up comments on your image. First, highlight the entire worksheet by clicking the Select All button at the top left corner of the worksheet.

From the File menu click Format. Choose Row then Height Enter 25 in the Row Height field Click the OK button From the File menu click Format. . Choose Column then Width. This will Enter 5 in the Column Width Click the OK button You now have a square grid. This is the basis of the scaffolding. You can save and share this file for future Interactive image files.

Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 1

Save Your Scaffolding File From the File menu choose Save As or by clicking the Save icon on the Standard toolbar. If this is the first time you have saved this file, you will see the Save As dialogue box. Type a name for file in the File name field and choose to save it in the My Documents folder on your computer. Click the Save button.

Add an Image You can add an image to the grid. The image will be added as a background. From the File menu choose Format then Sheet then Background. This will display the Sheet Background dialogue box. Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 2

Browse to the location of your image. Select the image. Click on the Insert button to add the background image.

Mask the Image Backgrounds in Excel are tiled. You may see more than one copy of the image as it is repeated horizontally and vertically. For this project you will mask all but one copy of the image. Locate the column where the repeated image begins. Click and drag across the column heading to the highlight the columns that contain the repeated images. Highlight enough columns so that when filled, they will hide repeated images. Mask cells by using cell shading. From the File menu click Format then Cells. Select the Patterns tab, and then choose a color to shade in the cells. Click OK. *Note: You may need to change the height of the rows that fall over the edge of the image, so that a row divider runs down the edge of the image. To do this click on the divider between the rows and drag it to make the row height smaller or larger. Complete the previous steps until you have shaded the images at the bottom of the screen. Now you should only see 1 image visible.

Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 3

Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 4

Add Pop-Up Comment Identify one aspect of the image that you would like to provide information. Click in the cell over this part of the image. From the File menu choose Insert then Comment. A small black text box will appear with the name of the registered user. Notice that a smaller red marker has been placed in the top right corner of the cell to indicate that there is a pop-up comment attached. Delete the name in the pop-up comment box by highlighting it and pressing the Del key on the keyboard. Type in the desired information relevant to the area of the image. Format text by choosing Format from the File menu then Comment. Resize by moving the mouse over the pop-up until the handles are visible and click and drag to make it larger or smaller. Deselect the comment by clicking on another cell. Repeat steps to create additional pop-up comments.

Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 5

Edit a Pop-up Comment Click on the cell that contains the pop-up comment. It will contain a small red marker in the top right corner. From the File menu choose Edit then Insert. The yellow comment text box will appear. Make desired changes. Deselect the comment by clicking on another cell.

View the Diagram From the File menu choose Tools then Options. The Options dialogue box will be visible. Select the View tab. Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 6

Deselect the check beside the Gridlines option. Click OK. When you move your mouse over the cell that contains a pop-up comment it will be visible.

Save the Changes To save changes you have made with this Excel document, use the Save As command to keep your original grid. From the File menu choose Save As. The Save As dialogue box will be visible. Type a new name for this document in the File name field and choose to save it in your desired location on your computer. Click the Save button.

Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 7

Quick Guide

Interactive Picture Maker with Microsoft Excel will allow students and teachers to build a scaffold file to create interactive projects. Pop-up notes ore labels will be added to the project so when the mouse is moved across the image, the label will be visible to provide an answer or more information. This technique will allow the students to collect data about a picture, map, diagram, graph or writing piece the student has created. This information can be organized into small ‘chunks’ and then presented in this dynamic manner. This project can add a lot of interest to student publishing. 1. 2. 3. 4. 5.

Open Microsoft Excel. Select All/Format/Row/ Height set at 25 Select All/Format/Column/ Width set at 5 Click OK then Save Select Format/Sheet/ Background to display the Sheet Background dialogue box 6. Navigate to find the previous selected picture/diagram/map and select Insert 7. Mask image to hide tiled images 8. Locate the column where the repeated image begins 9. Click and drag across the column headings to highlight the repeated images 10.Mask the cells by shading 11.Format/Cells/Pattern tab 12.Choose a color or grey to shade the cells 13.Add pop-up comments 14.You can draw arrows to the object to be labeled 15.Or choose one aspect of the image to be labeled 16.Click in the cell over the part of the image to make the comment 17.Insert/Comment 18.A box opens to add comment. This can be formatted, moved, filled with color, change font… 19.Repeat until all desired comments are labeled. 20.To edit a comment click on the cell that contains the pop-up comment 21.Insert/Edit comment 22.Make changes 23.Click on another cell to hid the pop-up comment 24.To view image 25.Tools/Options/View tab Deselect the check beside the Gridlines Click OK When you move your mouse over the cell that contains a pop-up comment it will be visible.

Andrette Duncan Prince George’s County Public Schools andrette.duncan@pgcps.org Interactive Picture Maker with Excel 8


GuideInteractive Pictures with MS Excel