Page 1

PROGRAM HANTERING OFFICE

2010


Programhantering Microsoft Office 2010

PROGRAMHANTERING 1

ARBETA MED PROGRAM

4 HANTERA E-POST

2 NÄTVERK

5 ERGONOMI

3 SÖKA INFORMATION PÅ INTERNET

SAKREGISTER

WORD 2010 1

INTRODUKTION TILL WORD

6 MALLAR 7 SIDHANTERING

2 HANTERA DOKUMENT

8 BILDER

3 REDIGERA TEXT

9 PRAKTISKA ÖVNINGAR

4 FORMAT

SAKREGISTER

5 TABBAR OCH TABELLER

KORTKOMMANDON


EXCEL 2010 1

INTRODUKTION TILL EXCEL

6 FUNKTIONER

2 HANTERA ARBETSBÖCKER

7 TABELLER

3 FORMLER OCH FORMAT

SAKREGISTER

4 ARBETA MED FLERA BLAD

KORTKOMMANDON

8 PRAKTISKA ÖVNINGAR

5 DIAGRAM

POWERPOINT 2010 1

INTRODUKTION TILL POWERPOINT

2 HANTERA PRESENTATIONER 3 TEXTER 4 FIGURER 5 CLIPART OCH BILDER

6 DIAGRAM 7 SMARTART 8 TABELLER 9 BILDSPEL 10 PRAKTISKA ÖVNINGAR SAKREGISTER KORTKOMMANDON


Programhantering

Inledning Mål och förkunskaper.............................9 Pedagogiken...........................................9 Hämta övningsfiler................................10

1 Arbeta med program Program................................................11 Operativsystem..................................11 Applikationsprogram...........................11 Installera program...............................11 Skrivbordet i Windows.........................12 Aktivitetsfältet.....................................12 Meddelandefältet................................13 Hantera flera program..........................13 Växla mellan program.........................13 Visa program sida vid sida...................14 Mappar och filer...................................15 Utforskaren........................................15 Skapa mapp........................................16 Söka via Start-menyn..........................16 Aktivitetshanteraren.............................17 Säkerhet...............................................17 Virus..................................................17 Spionprogram....................................17 Virusskydd..........................................18

Webbsidor............................................29 Visa webbsida.....................................29 Hantera länkar....................................29 Visa webbsidor på flikar......................30 Startsida.............................................31 Favoriter...............................................32 Lägga till webbsida i Favoriter..............32 Visa en webbsida................................32 Söka på webben...................................33 Söka via Internet Explorer...................33 Söka med Google...............................34 Optimera sökresultatet.......................35 Söka på webbsidan.............................36 Söka information..................................36 Val av sökresurs..................................37 Använda sökresultatet rätt...................37 Extra övningar......................................38

4 Hantera e-post

Olika typer av nätverk..........................19 Nätverkets delar...................................20 Klient-server och serverlöst nätverk....21 Klient-server.......................................21 Serverlöst nätverk...............................21 Nätverkstopologi..................................22 Stjärnnät.............................................22 Bussnät...............................................22 Ringnät...............................................23 Nätverkstjänster...................................23

E-post...................................................39 Skräppost (spam)................................39 Introduktion till Outlook......................40 Programfönstret.................................40 Skapa och skicka e-post........................41 Ta emot e-post.....................................42 Läsa och svara på e-post.......................43 Ta bort e-postmeddelanden................43 Svara på och vidarebefordra e-postmeddelanden...........................44 Tagga meddelanden............................45 Bifoga filer.............................................46 Ta emot e-post med bifogade filer.......47 Sortera Inkorgen..................................48 Söka efter meddelanden.....................49 Kontakter.............................................50 Skapa ny kontakt ................................50 Skapa kontaktgrupp............................52 Extra övningar......................................53

3 Söka information på Internet

5 Ergonomi

Internet.................................................26 Introduktion till Internet Explorer........26 Starta programmet.............................26 Programfönstret.................................27 Avsluta programmet...........................28

Belastningsskador.................................54 Arbetsplatsen.......................................54 Arbetsmiljö och stress..........................56

2 Nätverk

Sakregister


Microsoft Word 2010 Grunder

Inledning Mål och förkunskaper.............................5 Pedagogiken...........................................5 Hämta övningsfiler..................................6

Del 1 1 Introduktion till Word Starta programmet.................................7 Avsluta programmet...............................7 Programfönstret.....................................8 Menyfliksområdet.................................9 Alternativknappar.................................10 Inställningar...........................................11 Hjälpfunktionen....................................12

Ångra kommando.................................41 Söka och ersätta text............................42 Söka text............................................42 Söka och ersätta text..........................43 Symboler och specialtecken.................45 Avstava text..........................................46 Avstavning..........................................46 Hårt och mjukt bindestreck.................47 Hårt blanksteg....................................47 Språkkontroll........................................48 Automatisk stavnings- och grammatikkontroll...............................48 Manuell stavnings- och grammatikkontroll...............................50 Välja språk..........................................51 Ordlistor............................................52 Autokorrigering....................................53 Extra övningar......................................54

2 Hantera dokument Backstage-vyn.......................................14 Skapa nytt tomt dokument...................15 Automatiska funktioner vid inskrift.......17 Spara dokument...................................19 Spara ett dokument............................19 Spara med nytt namn/på annan plats...20 Skapa ny mapp...................................20 Spara i annat filformat.........................21 Stänga dokument..................................22 Återskapa dokument............................22 Öppna dokument ................................23 Dokumentvyer.....................................25 Helskärmsläsning................................26 Navigeringsfönstret.............................27 Förhandsgranska dokument.................28 Skriva ut dokument..............................30 Extra övningar......................................31

3 Redigera text Flytta insättningspunkten......................32 Markera text.........................................33 Redigera text........................................35 Infoga eller ersätta text........................35 Radera text........................................35 Flytta text...........................................37 Kopiera text........................................38 Inklistringsalternativ.............................39 Urklipp...............................................39

4 Format Teckenformat.......................................56 Format via fliken.................................57 Format via formateringsverktygsfältet...58 Format via dialogrutan.........................59 Format via kortkommandon................61 Styckeformat........................................62 Format via fliken.................................63 Format via formateringsverktygsfältet...63 Format via linjalen...............................64 Format via dialogrutan.........................65 Format via kortkommandon................66 Punkter och numrering........................67 Lista via fliken.....................................67 Definiera ny lista.................................68 Ta bort lista.........................................68 Automatiska listor...............................69 Kantlinjer och fyllning...........................70 Kantlinjer och fyllning via fliken............70 Kantlinjer och fyllning via dialogrutan....71 Radera formatering...............................72 Hämta format.......................................73 Formatmallar........................................74 Använda formatmallar.........................74 Byta uppsättning.................................75 Dokumentteman..................................76 Välja dokumenttema...........................76 Ändra dokumenttema.........................76


Utskriftsformat.....................................77 Format via fliken.................................77 Format via dialogrutan.........................78 Extra övningar......................................80

Del 2 5 Tabbar och tabeller Tabbar..................................................83 Tabbar via linjalen................................84 Tabbar via dialogrutan.........................85 Infoga tabell..........................................86 Tabell via fliken...................................86 Tabell via dialogrutan...........................87 Skriva text i tabell................................87 Formatera tabell...................................88 Tabellformat.......................................88 Tecken- och styckeformat...................89 Redigera tabell......................................90 Markera rader och kolumner..............90 Infoga rader och kolumner..................90 Ta bort rader och kolumner................91 Ändra kolumnbredd...........................92 Ändra radhöjd....................................94 Extra övningar......................................95

6 Mallar Vad är mallar?.......................................98 Använda mallar.....................................98 Mallar på Office.com..........................101 Försättsblad........................................103 Extra övningar....................................105

7 Sidhantering Sidbrytning..........................................107 Automatisk sidbrytning......................107 Manuell sidbrytning...........................108 Tom sida...........................................108 Ta bort sidbrytning............................108 Textflöde..........................................109 Sidhuvud och sidfot............................110 Infoga fördefinierat sidhuvud och sidfot.........................................110 Infoga eget sidhuvud och sidfot.........112 Ta bort sidhuvud och sidfot...............113 Annorlunda udda och jämna sidor.....114 Sidnummer.........................................115 Extra övningar....................................116

8 Bilder ClipArt-bilder.....................................117 Infoga ClipArt-bild.............................117 Bilder på Office.com.........................118 Infoga bilder........................................120 Redigera bilder...................................121 Flytta och kopiera bilder....................121 Ta bort bilder....................................122 Ändra storlek på bilder......................122 Beskära bilder...................................124 Bildformat........................................125 Extra övningar....................................126

9 Praktiska övningar Sakregister Kortkommandon


Microsoft Excel 2010 Grunder

Inledning Mål och förkunskaper.............................5 Docendo-pedagogiken...........................5 Hämta övningsfiler..................................6

Kommentarer.......................................38 Infoga kommentarer...........................38 Redigera och ta bort kommentarer.....39 Extra övningar......................................40

3 Formler och format

del 1 1 Introduktion till Excel Starta programmet.................................7 Avsluta programmet...............................7 Programfönstret.....................................8 Menyfliksområdet.................................9 Alternativknappar.................................11 Inställningar...........................................12 Hjälpfunktionen....................................13

2 Hantera arbetsböcker Backstage-vyn.......................................15 Skapa ny arbetsbok..............................16 Markera celler......................................17 Flytta markören och markera celler.....17 Markera cellområden..........................18 Skriva text och tal.................................19 Spara arbetsbok....................................20 Spara en arbetsbok.............................20 Spara med nytt namn/på annan plats...21 Skapa ny mapp...................................22 Spara i annat filformat.........................22 Stänga arbetsbok..................................23 Återskapa arbetsbok............................23 Öppna arbetsbok.................................25 Redigera kalkyl......................................26 Redigera cellinnehåll...........................26 Radera cellinnehåll..............................27 Ångra.................................................27 Skapa serie med Autofyll ....................28 Kopiera och flytta celler .....................30 Urklipp...............................................32 Arbetsboksvyer....................................33 Förhandsgranska arbetsbok .................34 Skriva ut arbetsbok...............................35 Sök och ersätt ......................................36 Sök....................................................36 Ersätt..................................................37

Skapa formler.......................................42 Enkel formel.......................................42 Autosumma........................................43 Kopiera formler..................................45 Absoluta och relativa cellreferenser.....46 Formatera tal........................................48 Formatera via fliken............................48 Formatera via dialogrutan....................50 Formatera tecken.................................51 Formatera via fliken............................51 Formatera via formateringsverktygsfältet.......................................52 Formatera via dialogrutan....................52 Textjustering.........................................53 Formatera via fliken............................53 Formatera via dialogrutan....................55 Kopiera format.....................................55 Formatera celler...................................56 Kolumnbredd.....................................56 Radhöjd.............................................58 Kantlinjer............................................58 Dokumentteman..................................60 Cellformat..........................................60 Teman................................................61 Rader och kolumner.............................62 Infoga rader och kolumner..................62 Formelfel............................................62 Flytta och kopiera rader och kolumner.....................................63 Ta bort rader och kolumner................63 Dölja/visa rader och kolumner............64 Låsa/låsa upp rader och kolumner.......64 Utskriftsformat.....................................65 Formatera via fliken............................65 Formatera via dialogrutan....................66 Sidhuvud och sidfot............................68 Sidbrytningar........................................71 Förhandsgranska sidbrytning................71 Infoga sidbrytning................................72 Skydda celler........................................73 Ta bort kalkylbladsskydd......................74 Extra övningar......................................75


Del 2 4 Arbeta med flera blad Bladflikar...............................................79 Bläddra mellan bladflikar.....................79 Gruppera blad....................................80 Byta namn på blad..............................81 Ändra färg på bladflik...........................81 Flytta och kopiera blad.........................82 Flytta och kopiera blad i en arbetsbok.....................................82 Flytta och kopiera blad m ellan arbetsböcker..............................83 Ta bort blad..........................................83 Infoga kalkylblad...................................84 Flytta och kopiera mellan blad..............84 Dra och släpp-metoden......................84 Klipp och klistra..................................85 Formler i tredimensionell kalkyl...........86 Länkformel.........................................86 Summera värden från flera blad..........87 Extra övningar......................................89

5 Diagram Vad är ett diagram?...............................92 Välja diagramtyp.................................92 Skapa diagram.......................................93 Snabblayout........................................94 Diagrammets placering.......................95 Miniatyrdiagram..................................95 Redigera diagram..................................96 Flytta, kopiera och ta bort diagram......96 Flytta diagramelement.........................97 Ändra storlek på diagramelement........97 Ta bort diagramelement......................97 Lägga till diagramelement....................97 Ändra diagramtyp...............................98 Ändra data..........................................99 Formatera diagram.............................100 Diagramformat.................................100 Formatera enstaka diagramelement...101 Skriva ut diagram................................103 Extra övningar....................................104

6 Funktioner Beräkna automatiskt...........................107 Infoga funktion....................................108 Infoga via dialogrutan........................108 Infoga via fliken.................................110 Formelfältet......................................110 Skriva funktioner...............................111 Redigera funktion..............................111 Statistiska funktioner..........................112 Logiska funktioner..............................114 Extra övningar....................................116

7 Tabeller Skapa tabell.........................................118 Skapa tabell......................................118 Infoga data i tabell.............................119 Formatera tabell...............................121 Ta bort tabellområde........................121 Sortera data........................................122 Sortera efter en kolumn....................122 Sortera efter flera kolumner..............123 Sortera efter anpassad sorteringsordning..............................124 Filtrera data........................................125 Filtrera tabell.....................................125 Anpassa filter....................................126 Verifiera data......................................130 Ringa in ogiltiga data..........................132 Extra övningar....................................133

8 Praktiska övningar Sakregister Kortkommandon


Microsoft PowerPoint 2010 Grunder

Inledning Mål och förkunskaper.............................5 Pedagogiken...........................................5 Hämta övningsfiler..................................6

Del 1 1 Introduktion till PowerPoint Starta programmet.................................7 Avsluta programmet...............................7 Programfönstret.....................................8 Menyfliksområdet.................................9 Alternativknappar.................................10 Inställningar...........................................11 Hjälpfunktionen....................................12

2 Hantera presentationer Backstage-vyn.......................................14 Skapa ny presentation..........................15 Infoga bild ..........................................16 Bildlayout...........................................16 Bläddra mellan bilder..........................17 Spara presentation................................18 Spara en presentation.........................18 Spara med nytt namn/på annan plats...19 Skapa ny mapp...................................19 Spara i annat filformat.........................20 Stänga presentation..............................21 Återskapa presentation........................21 Öppna presentation ............................22 Presentationsvyer.................................24 Normal vy..........................................25 Bildsortering.......................................26 Anteckningssidor.................................27 Läsvy..................................................27 Bildspel..............................................28 Skriva ut presentation...........................28 Utskriftsformat....................................28 Skriva ut.............................................29 Bilder....................................................32 Markera bilder....................................32 Ta bort bilder......................................32 Kopiera och duplicera bilder...............32 Flytta och sortera bilder......................33

Dokumentteman..................................34 Välja dokumenttema...........................34 Ändra dokumenttema.........................35 Bildbakgrund.........................................35 Bildbakgrund och layouter...................36 Sidfot..................................................36 Extra övningar......................................38

3 Texter Skriva text.............................................39 Text i en färdig layout..........................39 Textrutor............................................40 Hantera platshållare och textrutor.......41 Formatera platshållare och textrutor....42 Redigera text........................................42 Flytta och kopiera text.........................43 Inklistringsalternativ.............................44 Urklipp...............................................44 Ångra kommando.................................45 Formatera tecken.................................46 Formatera stycke.................................49 Punktlistor och numrerade listor..........49 Textjustering och orientering...............51 Indrag och avstånd..............................52 Tabbar................................................53 Hämta format.......................................54 Ändra format för hela presentationen..55 Stavningskontroll..................................56 Automatisk stavningskontroll...............56 Manuell stavningskontroll....................56 Disposition............................................57 Skriva i disposition...............................58 Disponera om presentationen............59 Extra övningar......................................60

4 Figurer Frihandsfigurer och kurvor..................64 Flödesscheman...................................65 Redigera figurer....................................66 Markera figur......................................66 Flytta och kopiera figur........................67 Duplicera figur....................................68 Ändra storlek på figur..........................68 Rotera och vända figur........................69 Ändra form på figur............................69 Ta bort figur........................................69


Hantera flera objekt.............................70 Ordna objekt......................................70 Gruppera objekt.................................71 Justera och fördela objekt...................72 Formatera ritade figurer.......................73 Figurformat.........................................73 Figurfyllning.........................................74 Kontur................................................74 Figureffekter.......................................75 Formatera via dialogrutan....................76 Text i figur.............................................79 WordArt-objekt....................................80 Extra övningar......................................81

Del 2 5 ClipArt och bilder ClipArt-bilder.......................................83 Infoga ClipArt-bild...............................83 Bilder på Office.com...........................84 Infoga bildobjekt...................................86 Redigera bilder.....................................87 Flytta och kopiera bild.........................87 Ta bort bild.........................................88 Ändra storlek på bild...........................88 Beskära bild........................................89 Återställa bild......................................89 Bildformat..........................................90 Extra övningar......................................91

6 Diagram Infoga diagram......................................93 Redigera data.....................................95 Ändra kolumnbredd...........................95 Växla rad/kolumn................................96 Ändra diagrammets layout...................97 Ändra diagramtyp...............................97 Snabblayout........................................97 Lägga till diagramelement....................98 Hantera diagramelement....................99 Formatera diagram.............................100 Diagramformat.................................100 Formatera enstaka diagramelement...101 Hämta data till diagram......................103 Extra övningar....................................104

7 SmartArt Infoga SmartArt..................................106 Organisationsschema........................107 Redigera SmartArt..............................108 Markera figur....................................108 Ta bort figur......................................108 Infoga figur.......................................108 Flytta figur........................................109 Layout..............................................109 Formatera SmartArt...........................110 Konvertera till SmartArt.....................112 Extra övningar....................................113

8 Tabeller Infoga tabell........................................115 Skriva i tabell.....................................116 Formatera tabell.................................117 Tabellformat.....................................117 Tecken- och styckeformat.................118 Redigera tabell....................................119 Markera rader och kolumner............119 Infoga rader och kolumner................119 Ta bort rader och kolumner..............120 Ändra kolumnbredd och radhöjd......120 Sammanfoga och dela celler..............122 Extra övningar....................................123

9 Bildspel Visa bildspel........................................125 Starta bildspel...................................125 Konfigurera bildspel............................127 Dölja bilder......................................128 Automatisk bildväxling.......................129 Övergångar ........................................130 Animeringar........................................131 Lägga till animering...........................131 Anpassa animering............................132 Tidsinställningar..................................134 Extra övningar....................................135

10 Praktiska övningar Sakregister Kortkommandon


2

Hantera dokument

Backstage-vyn

14

Skapa nytt tomt dokument

BaCKstagE-vYn

15

Spara dokument

19

Stänga dokument

22

I Office 2010 använder du Backstage-vyn när du gör något med dina filer, till exempel skapar nya dokument eller skriver ut ett dokument. Klicka på fliken Arkiv (File) för att visa Backstage-vyn. Vad som visas i vyn beror på om du har något dokument öppet eller inte.

Återskapa dokument 22 Öppna dokument

23

Dokumentvyer

25

Förhandsgranska dokument

28

Skriva ut dokument

30

Extra övningar

31

Om du inte har något dokument öppet visas fliken Senaste (Recent) med en lista över de senast använda dokumenten och nyligen besökta platser. Om något dokument är öppet visas i stället fliken Info (Info) med information om aktuellt dokument. Här kan du bland annat se var dokumentet är sparat, vilka som har behörigheter till det och dokumentets egenskaper som storlek, antal sidor och författare.

För att stänga Backstage-vyn och återgå till föregående flik trycker du på Esc-tangenten eller klickar på fliken Arkiv (File) igen. Du kan även klicka direkt på den flik som du vill visa.

14


2 Hantera dokument

sKaPa nYtt tomt doKUmEnt När du startar Word skapas det samtidigt ett tomt dokument som du direkt kan börja arbeta med. Dokumentet får det tillfälliga namnet Dokument följt av en siffra som betecknar nummerordningen på nya dokument. Varje dokument är en fil och den kan innehålla en eller flera sidor. För att skapa ett nytt tomt dokument gör du så här: 1

Visa fliken Arkiv och klicka på Nytt (File, New).

2

Markera Tomt dokument (Blank document) under Tillgängliga mallar (Available Templates).

3

Klicka på Skapa (Create).

För att snabbt skapa ett nytt tomt dokument kan du trycka på Ctrl+N.

2 1

3

Det nya dokumentet får de standardinställningar som finns i alla tomma dokument som skapas, till exempel standardmarginaler och teckensnitt. När du skriver text behöver du inte fundera på när du ska börja på ny rad. Programmet radbryter automatiskt när det behövs och skapar även nya sidor.

Du kan även skapa nya dokument baserade på mallar som finns på din dator eller på Office.com (om du har tillgång till Internet).

När du vill skapa ett nytt stycke trycker du på Retur. Insättningspunkten flyttas till nästa rad och du kan skriva text i ett nytt stycke. Du kan även infoga en radbrytning med Skift+Retur, vilket innebär att insättningspunkten flyttas ner till nästa rad, men fortfarande i samma stycke. 15


2 Hantera dokument

vad är ett stycke? Ett stycke kan vara hur långt eller kort som helst. Om du skriver 15 sidor text, utan att trycka på Retur en enda gång, skapar du ett långt stycke. Om du skriver ett ord och därefter trycker på Retur har du också skapat ett stycke. Du kan även skapa helt tomma stycken genom att trycka på Retur utan att skriva någon text. Med andra ord skapas ett nytt stycke varje gång du trycker på tangenten Retur. Eftersom Word radbryter texten automatiskt när insättningspunkten är i slutet av en rad, ska du aldrig trycka på Retur bara för att byta rad. Du bör endast trycka på Retur när du verkligen vill skapa ett nytt stycke. På bilden ser du ett dokument med tre stycken. Varför är det här så viktigt då? Jo, om du i efterhand vill redigera dokumentet är det svårare att få snygga radbrytningar om du har radbrutit texten manuellt. Varje stycke har dessutom sin egen formatering. För att skapa enhetliga dokument som är snyggt formaterade är det viktigt att använda olika stycken för olika rubriknivåer och olika typer av brödtext.

visa dolda tecken För att kontrollera hur många stycken det finns i texten kan du visa dolda tecken, tecken som inte skrivs ut, till exempel blanksteg och styckebrytningar. •

Visa fliken Start och klicka på Visa alla (Home, Show/Hide ¶) i gruppen Stycke (Paragraph) för att visa eller dölja dolda tecken. När du visar alla tecken visas varje blanksteg som en liten punkt, styckebrytningar visas med ett stycketecken, ¶, och radbrytningar visas med en liten böjd pil, . Vill du ha ett större mellanrum mellan några stycken kan du infoga flera styckebrytningar, genom att trycka på Retur flera gånger. Insättningspunkten flyttas ner en rad i taget. Vill du i stället infoga flera rader i samma stycke trycker du på Skift+Retur för att infoga radbrytningar.

Varje stycke- respektive radbrytning hanteras som ett vanligt tecken, vilket innebär att om du tar bort tecknet försvinner stycke-/radbrytningen. 16


2 Hantera dokument

radera felskrivning Upptäcker du att du precis har skrivit fel kan du trycka på Backsteg. Varje gång du trycker på Backsteg raderas tecknet till vänster om insättningspunkten. När du har raderat det som var fel, kan du fortsätta att skriva text. Genom att klicka med musen kan du flytta insättningspunkten i dokumentet. Placerar du insättningspunkten till vänster om tecknet du vill radera kan du trycka på Delete. Infogar du mer text flyttas eventuell efterföljande text framåt.

övning 1 – Skriva text Skriv följande text i ett tomt dokument: Mitt första dokument Under den här kursen kommer jag att få lära mig att använda ordbehandlingsprogrammet Microsoft Word 2010. Jag kommer att få skapa olika dokument till det fiktiva företaget Violas Handelsträdgård och på så sätt lära mig olika funktioner i programmet. Violas Handelsträdgård har sin huvudbutik i Stockholm och två mindre butiker belägna i Södertälje respektive Uppsala (Syd och Nord). Låt dokumentet vara öppet.

automatiska funktioner vid inskrift automatisk stavningskontroll När du skriver text kommer den automatiska stavningskontrollen att kontrollera om orden är rättstavade. De ord som inte finns i ordlistan, visas med en röd vågig understrykning. Om du högerklickar på ett markerat ord visas en snabbmeny där Word presenterar ett eller flera förslag på hur ordet kan stavas. Välj önskat ord för att ersätta det felstavade ordet.

17


2 Hantera dokument

automatisk grammatikkontroll Word upptäcker även grammatiska fel. Den grammatiska kontrollen kontrollerar att du skriver på rätt sätt när det gäller interpunktion, ordföljd, skiljetecken etcetera. Den text som inte överensstämmer med de grammatiska reglerna, visas med en grön vågig understrykning.

autokorrigering Det finns en inbyggd autokorrigering i programmet, vilket innebär att Word känner av vissa fel och rättar till dem omedelbart. Word känner till exempel av när du påbörjar ett nytt stycke eller en ny mening efter en punkt. Om du i sådana lägen glömmer att skriva stor bokstav rättar Word det automatiskt åt dig. Vissa ord som du stavar fel rättas automatiskt och om du skriver en webbadress görs den automatiskt om till en hyperlänk. När du pekar på den korrigerade texten visas en linje under den, pekar du på linjen visas knappen Alternativ för autokorrigering (AutoCorrect Options). Du kan klicka på knappen för att visa de olika alternativen som finns för autokorrigeringsfunktionen.

Här har vi hållit ner Skift-tangenten för länge, så det har blivit två versaler i början på ordet. När vi tryckte på Blanksteg rättades ordet automatiskt. Peka på ordet så visas en linje, peka på linjen och klicka sedan på knappen så visas menyn med alternativ.

18


2 Hantera dokument

sPara doKUmEnt Vänj dig vid att spara dina dokument direkt när du skapar dem. Spara därefter dokumentet med jämna mellanrum. Skulle oturen vara framme och det till exempel blir strömavbrott, förlorar du i så fall bara de ändringar som du har gjort sedan den senaste gången du sparade.

spara ett dokument För att spara ditt arbete första gången, innan dokumentet har fått ett namn, gör du på följande sätt: 1

Visa fliken Arkiv och klicka på Spara (File, Save).

2

Skriv önskat filnamn, som hamnar i den markerade rutan Filnamn (File name).

3

Välj i vilken mapp som dokumentet ska sparas. Här kan du också ändra enhet, till exempel till ett usb-minne eller en nätverksenhet.

4

Klicka på Spara (Save).

Du kan även klicka på knappen Spara (Save) i verktygsfältet Snabbåt­ komst (Quick Access).

I rutan Filnamn (File name) föreslår programmet ett filnamn som baseras på första raden i aktuellt dokument.

3

Har du gjort inställningar för att bestämma stand­ ardmapp, är rätt mapp vald högst upp i dialog­ rutan. Du får inte använda följ­ ande tecken i dokument­ namnet: /\><*?”:|

2

Word lägger automatiskt till filnamnstillägget docx. Du kommer inte att se filnamnstillägget speciellt ofta. I fillistor med detalje­ rad visning anges filtypen i klartext, Microsoft Word­ dokument (Microsoft Word Document).

4

När du har sparat dokumentet kan du avsluta programmet eller stänga av datorn om du vill. Nästa gång du vill arbeta med samma dokument kan du öppna det och fortsätta där du slutade. När du har sparat dokumentet och gett det ett namn, räcker det att klicka på Spara (Save) i verktygsfältet Snabbåtkomst (Quick Access) för att spara det med samma namn. Du kan även visa fliken Arkiv och klicka på Spara (File, Save). 19


2 Hantera dokument

spara med nytt namn/på annan plats När du använder kommandot Spara (Save) sparas dokumentet med samma namn som tidigare. Detta innebär att den tidigare versionen skrivs över. Har du öppnat ett doku­ ment som är skapat i en tidigare version väljer du detta kommando för att spara dokumentet i det nya formatet.

Vill du spara ett dokument med nytt namn eller på en annan plats, visar du fliken Arkiv och klickar på Spara som (File, Save As). Dialogrutan Spara som (Save As) visas där du ändrar filnamn och/eller plats. Du skapar då en kopia av dokumentet.

skapa ny mapp Som standard visas mappen/biblioteket Dokument (Document) när du ska spara dina dokument. Om du skapar många olika filer bör du skapa egna mappar för olika kategorier av filer för att lättare hitta dem. Du kan skapa nya mappar i Windows, men det går även att göra det direkt från dialogrutan Spara som (Save As) i Word. Klicka på Ny mapp (New Folder) högst upp i dialogrutan. Nu skapas direkt en ny mapp med namnet Ny mapp (New Folder). Ersätt namnet med önskat namn, när du bekräftar med Retur öppnas den nya mappen.

20


2 Hantera dokument

spara i annat filformat När du sparar ett dokument sparas det som standard i Word-format. Det finns dock tillfällen då en fil måste sparas om i ett annat format. Exempel på en sådan situation är om dokumentet ska användas i en äldre version av Word eller i något annat program. För att spara dokumentet så att det går att öppna i en tidigare Word-version visar du dialogrutan Spara som (Save As). Öppna listrutan Filformat (Save as type) längst ner i dialogrutan och välj Word 97-2003-dokument (Word 97-2003 Document). För att spara dokumentet i ett annat filformat väljer du önskat format i listrutan Filformat (Save as type).

Viktigt! När du sparar ett doku­ ment i ett annat filfor­ mat finns det risk för att vissa formateringar försvinner. När du sparar en fil i formatet 97­2003 görs en kontroll på om du har använt funktioner som inte stödjs. Har du använt sådana funktioner får du ett meddelande om detta och kan då välja hur du vill hantera dem.

Filformat Första gången du startade Word fick du välja ett standardformat att spara filerna i. Det vanligaste alternativet är Office Open XML-format. Detta format stödjer alla funktioner i Office, dessutom komprimeras filerna med hjälp av zip-teknik vilket gör dem mindre. När du öppnar en fil packas den automatiskt upp, och när du sparar den så komprimeras den igen. Dokumenten får filnamnstillägget .docx, så länge filerna sparas med tillägget x kan de inte innehålla Visual Basic for Applications-makron eller ActiveX-kontroller. Om filen innehåller makron eller ActiveX-kontroller måste du spara den på ett speciellt sätt, och den får då filnamnstillägget .docm. 21

9789172079441  

Programhantering Office 2010

Read more
Read more
Similar to
Popular now
Just for you